TwiN/gatus 软件分析报告

基础信息

项目名称:TwiN/gatus

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1746062447569707008/1762341193844424704

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
formula 安全漏洞 ReDoS MPS-2023-3782 CVE-2023-25166 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.1 1.15.4 间接依赖 强烈建议修复
follow-redirects 1.15.1 1.15.4 间接依赖 强烈建议修复
@babel/traverse 7.18.11 7.23.2 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
webpack 5.74.0 5.76.0 间接依赖 建议修复
webpack 5.74.0 5.76.0 间接依赖 建议修复
semver 6.3.0 7.5.2 间接依赖 可选修复
@sideway/formula 3.0.0 3.0.1 间接依赖 可选修复
@sideway/formula 3.0.0 3.0.1 间接依赖 可选修复
postcss 8.4.14 8.4.31 间接依赖 可选修复
postcss 8.4.14 8.4.31 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 664
BSD-3-Clause 46
Apache-2.0 36
ISC 41
BSD-2-Clause 21
Freetype 1
CC-BY-4.0 1
Unlicense 3
MPL-2.0 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/plugin-syntax-decorators 7.18.6 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
@heroicons/vue 2.0.12 直接依赖 npm
open 8.4.0 间接依赖 npm
github.com/google/go-querystring v1.1.0 间接依赖 go
modernc.org/opt v0.1.3 间接依赖 go
golang.org/x/sys v0.16.0 间接依赖 go
body-parser 1.20.0 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
mz 2.7.0 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
postcss-import 14.1.0 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
golang.org/x/oauth2 v0.13.0 直接依赖 go
minipass 3.3.4 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
is-ci 1.2.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
parse5 5.1.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
levn 0.4.1 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
github.com/lib/pq v1.10.9 直接依赖 go
read-pkg-up 7.0.1 间接依赖 npm
golang.org/x/crypto v0.18.0 直接依赖 go
lines-and-columns 1.2.4 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.15 间接依赖 npm
github.com/TwiN/g8/v2 v2.0.0 直接依赖 go
wrap-ansi 7.0.0 间接依赖 npm
github.com/prometheus/client_model v0.5.0 间接依赖 go
webpack-merge 5.8.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@babel/plugin-transform-runtime 7.18.10 间接依赖 npm
consolidate 0.15.1 间接依赖 npm
google.golang.org/genproto/googleapis/rpc v0.0.0-20231012201019-e917dd12ba7a 间接依赖 go
cssnano 5.1.13 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@vue/babel-sugar-composition-api-inject-h 1.3.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
github.com/golang/protobuf v1.5.3 间接依赖 go
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@babel/compat-data 7.18.8 间接依赖 npm
modernc.org/token v1.0.1 间接依赖 go
regenerator-transform 0.15.0 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
clipboardy 2.3.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
lodash.mapvalues 4.6.0 间接依赖 npm
portfinder 1.0.32 间接依赖 npm
@babel/parser 7.18.11 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
github.com/coreos/go-oidc/v3 v3.7.0 直接依赖 go
globals 11.12.0 间接依赖 npm
bytes 3.0.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
github.com/andybalholm/brotli v1.0.5 间接依赖 go
object-hash 3.0.0 间接依赖 npm
eslint 7.32.0 直接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.18.6 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
detective 5.2.1 间接依赖 npm
postcss-loader 6.2.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.9 间接依赖 npm
thunky 1.1.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
follow-redirects 1.15.1 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
webpack-bundle-analyzer 4.5.0 间接依赖 npm
@vue/babel-helper-vue-transform-on 1.0.2 间接依赖 npm
ws 7.5.9 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
github.com/mattn/go-runewidth v0.0.15 间接依赖 go
github.com/prometheus/client_golang v1.18.0 直接依赖 go
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
json5 2.2.1 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
golang.org/x/mod v0.12.0 间接依赖 go
braces 3.0.2 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.18.6 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.18.9 间接依赖 npm
clone 1.0.4 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.18.6 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@vue/web-component-wrapper 1.3.0 间接依赖 npm
defined 1.0.0 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
lukechampine.com/uint128 v1.2.0 间接依赖 go
cli-spinners 2.7.0 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
modernc.org/strutil v1.1.3 间接依赖 go
@babel/plugin-transform-regenerator 7.18.6 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.18.10 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
klona 2.0.5 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
github.com/mattn/go-isatty v0.0.20 间接依赖 go
mrmime 1.0.1 间接依赖 npm
github.com/valyala/bytebufferpool v1.0.0 间接依赖 go
@babel/helpers 7.18.9 间接依赖 npm
@vue/babel-sugar-v-model 1.3.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
gopkg.in/mail.v2 v2.3.1 直接依赖 go
postcss-ordered-values 5.1.3 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
type-check 0.4.0 间接依赖 npm
golang.org/x/net v0.17.0 直接依赖 go
on-finished 2.4.1 间接依赖 npm
postcss-js 4.0.0 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
ieee754 1.2.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
github.com/golang/freetype v0.0.0-20170609003504-e2365dfdc4a0 间接依赖 go
buffer-from 1.1.2 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
param-case 3.0.4 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@vue/cli-plugin-eslint 5.0.4 直接依赖 npm
@babel/preset-env 7.18.10 间接依赖 npm
@node-ipc/js-queue 2.0.3 间接依赖 npm
google.golang.org/grpc v1.58.3 间接依赖 go
@vue/cli-service 5.0.4 直接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
modernc.org/mathutil v1.6.0 间接依赖 go
ms 2.1.2 间接依赖 npm
babel-plugin-polyfill-regenerator 0.4.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/helper-function-name 7.18.9 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
golang.org/x/image v0.11.0 间接依赖 go
arch 2.2.0 间接依赖 npm
acorn 8.8.0 间接依赖 npm
github.com/rivo/uniseg v0.4.4 间接依赖 go
arg 5.0.2 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@babel/plugin-transform-modules-amd 7.18.6 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
@achrinza/node-ipc 9.2.5 间接依赖 npm
optionator 0.9.1 间接依赖 npm
retry 0.13.1 间接依赖 npm
@headlessui/vue 1.7.3 直接依赖 npm
entities 2.2.0 间接依赖 npm
@vue/reactivity-transform 3.2.37 间接依赖 npm
github.com/kballard/go-shellquote v0.0.0-20180428030007-95032a82bc51 间接依赖 go
find-up 4.1.0 间接依赖 npm
github.com/davecgh/go-spew v1.1.1 间接依赖 go
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
caniuse-lite 1.0.30001378 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.18.9 间接依赖 npm
modernc.org/cc/v3 v3.40.0 间接依赖 go
log-update 2.3.0 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@vue/cli-plugin-router 5.0.4 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
webpack-dev-server 4.10.0 间接依赖 npm
human-signals 2.1.0 直接依赖 npm
require-from-string 2.0.2 直接依赖 npm
javascript-stringify 2.1.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
terser-webpack-plugin 5.3.5 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.18.9 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
stable 0.1.8 间接依赖 npm
commondir 1.0.1 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
golang.org/x/sync v0.4.0 间接依赖 go
@babel/plugin-transform-spread 7.18.9 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
@babel/helper-module-transforms 7.18.9 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@babel/plugin-transform-parameters 7.18.8 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
send 0.18.0 间接依赖 npm
postcss-convert-values 5.1.2 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
@vue/compiler-sfc 3.2.37 间接依赖 npm
fastq 1.13.0 间接依赖 npm
terser 5.14.2 间接依赖 npm
domutils 2.8.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
webpack 5.74.0 间接依赖 npm
css-select 4.3.0 间接依赖 npm
ignore 4.0.6 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
@vue/babel-sugar-inject-h 1.2.2 间接依赖 npm
dlv 1.1.3 间接依赖 npm
@vue/cli-overlay 5.0.8 间接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
yorkie 2.0.0 间接依赖 npm
postcss-normalize-unicode 5.1.0 间接依赖 npm
event-pubsub 4.3.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
autoprefixer 10.4.7 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
@vue/runtime-core 3.2.37 间接依赖 npm
debug 4.3.4 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
@vue/shared 3.2.37 间接依赖 npm
modernc.org/memory v1.7.2 间接依赖 go
@webassemblyjs/leb128 1.11.1 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
sirv 1.0.19 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
github.com/valyala/tcplisten v1.0.0 间接依赖 go
onetime 5.1.2 间接依赖 npm
modernc.org/sqlite v1.28.0 直接依赖 go
@sideway/pinpoint 2.0.0 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
array-union 2.1.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
gopkg.in/yaml.v3 v3.0.1 直接依赖 go
acorn-import-assertions 1.8.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
argparse 1.0.10 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
highlight.js 10.7.3 间接依赖 npm
punycode 2.1.1 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
memfs 3.4.7 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
utila 0.4.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
html-webpack-plugin 5.5.0 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
cli-highlight 2.1.11 间接依赖 npm
cliui 7.0.4 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
spdy 4.0.2 间接依赖 npm
html-tags 3.2.0 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
vue-eslint-parser 7.11.0 间接依赖 npm
css-what 6.1.0 间接依赖 npm
@babel/helper-replace-supers 7.18.9 间接依赖 npm
big.js 5.2.2 间接依赖 npm
modernc.org/ccgo/v3 v3.16.13 间接依赖 go
@vue/babel-preset-jsx 1.3.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
clean-css 5.3.1 间接依赖 npm
enhanced-resolve 5.10.0 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
vue 3.2.37 直接依赖 npm
parse5-htmlparser2-tree-adapter 6.0.1 间接依赖 npm
eslint-plugin-vue 7.20.0 直接依赖 npm
events 3.3.0 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
github.com/remyoudompheng/bigfft v0.0.0-20230129092748-24d4a6f8daec 间接依赖 go
pump 3.0.0 间接依赖 npm
go.opencensus.io v0.24.0 间接依赖 go
clone-deep 4.0.1 间接依赖 npm
strip-final-newline 2.0.0 直接依赖 npm
pretty-error 4.0.0 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/plugin-transform-classes 7.18.9 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
pseudomap 1.0.2 直接依赖 npm
github.com/aws/aws-sdk-go v1.47.9 直接依赖 go
@babel/helper-plugin-utils 7.18.9 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
google.golang.org/protobuf v1.31.0 间接依赖 go
camelcase-css 2.0.1 间接依赖 npm
@vue/babel-helper-vue-jsx-merge-props 1.2.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.18.9 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
lodash 4.17.21 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
is-file-esm 1.0.0 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
github.com/golang/groupcache v0.0.0-20210331224755-41bb18bfe9da 间接依赖 go
hash-sum 2.0.0 间接依赖 npm
github.com/kr/text v0.2.0 间接依赖 go
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
github.com/prometheus/procfs v0.12.0 间接依赖 go
graceful-fs 4.2.10 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
espree 7.3.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
tr46 0.0.3 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
thread-loader 3.0.4 间接依赖 npm
@types/express 4.17.13 间接依赖 npm
@vue/cli-plugin-babel 5.0.4 直接依赖 npm
@vue/compiler-dom 3.2.37 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
@babel/traverse 7.18.11 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
@soda/get-current-script 1.0.2 间接依赖 npm
destroy 1.2.0 间接依赖 npm
browserslist 4.21.3 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
github.com/prometheus/common v0.45.0 间接依赖 go
@vue/vue-loader-v15 npm:vue-loader@15.10.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
he 1.2.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
launch-editor-middleware 2.5.0 间接依赖 npm
github.com/blend/go-sdk v1.20220411.3 间接依赖 go
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/template 7.18.10 间接依赖 npm
colord 2.9.3 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
webpack-virtual-modules 0.4.4 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
type-is 1.6.18 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.3 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
@vue/babel-plugin-jsx 1.1.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
vue-loader 17.0.0 间接依赖 npm
vue-router 4.0.16 直接依赖 npm
update-browserslist-db 1.0.5 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
electron-to-chromium 1.4.224 间接依赖 npm
obuf 1.1.2 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
express 4.18.1 间接依赖 npm
totalist 1.1.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
strip-indent 2.0.0 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
github.com/go-jose/go-jose/v3 v3.0.0 间接依赖 go
lodash.truncate 4.4.2 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
css-declaration-sorter 6.3.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
y18n 5.0.8 间接依赖 npm
@vue/compiler-core 3.2.37 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
github.com/google/s2a-go v0.1.7 间接依赖 go
@vue/cli-shared-utils 5.0.8 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@types/express-serve-static-core 4.17.30 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
github.com/mattn/go-colorable v0.1.13 间接依赖 go
micromatch 4.0.5 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
github.com/dustin/go-humanize v1.0.1 间接依赖 go
@types/connect 3.4.35 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
css-minimizer-webpack-plugin 3.4.1 间接依赖 npm
github.com/prometheus-community/pro-bing v0.3.0 直接依赖 go
get-intrinsic 1.1.2 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
@types/ws 8.5.3 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
ora 5.4.1 间接依赖 npm
selfsigned 2.0.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
csstype 2.6.20 间接依赖 npm
cloud.google.com/go/compute/metadata v0.2.3 间接依赖 go
fast-levenshtein 2.0.6 间接依赖 npm
gopkg.in/alexcesaro/quotedprintable.v3 v3.0.0-20150716171945-2caba252f4dc 间接依赖 go
setprototypeof 1.2.0 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
colorette 2.0.19 间接依赖 npm
path-type 4.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
google.golang.org/api v0.148.0 直接依赖 go
prettier 2.7.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
postcss-merge-rules 5.1.2 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
accepts 1.3.8 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
path-key 3.1.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
ssri 8.0.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
tailwindcss 3.1.8 直接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
stylehacks 5.1.0 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
github.com/beorn7/perks v1.0.1 间接依赖 go
negotiator 0.6.3 间接依赖 npm
glob 7.2.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
@babel/helper-compilation-targets 7.18.9 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
svgo 2.8.0 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
progress-webpack-plugin 1.0.16 间接依赖 npm
github.com/wcharczuk/go-chart/v2 v2.1.1 直接依赖 go
node-fetch 2.6.7 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
csso 4.2.0 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
webpack-chain 6.5.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
postcss-reduce-initial 5.1.0 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
github.com/matttproud/golang_protobuf_extensions/v2 v2.0.0 间接依赖 go
@babel/helper-create-class-features-plugin 7.18.9 间接依赖 npm
module-alias 2.2.2 间接依赖 npm
pify 2.3.0 间接依赖 npm
github.com/jmespath/go-jmespath v0.4.0 间接依赖 go
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
flatted 3.2.6 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
mini-css-extract-plugin 2.6.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
golang.org/x/text v0.14.0 间接依赖 go
github.com/google/uuid v1.5.0 直接依赖 go
is-wsl 2.2.0 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@vue/babel-preset-app 5.0.8 间接依赖 npm
@vue/babel-sugar-functional-vue 1.2.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
modernc.org/libc v1.29.0 间接依赖 go
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
@polka/url 1.0.0-next.21 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
github.com/rogpeppe/go-internal v1.11.0 间接依赖 go
github.com/googleapis/enterprise-certificate-proxy v0.3.1 间接依赖 go
stackframe 1.3.4 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
table 6.8.0 间接依赖 npm
vue-style-loader 4.1.3 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
@babel/plugin-proposal-decorators 7.18.10 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
is-number 7.0.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@vue/compiler-ssr 3.2.37 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
postcss-merge-longhand 5.1.6 间接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
vue-hot-reload-api 2.3.4 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
babel-loader 8.2.5 间接依赖 npm
postcss-colormin 5.3.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
@babel/types 7.18.10 间接依赖 npm
has 1.0.3 间接依赖 npm
github.com/TwiN/health v1.6.0 直接依赖 go
lilconfig 2.0.6 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.18.9 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
figures 2.0.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
once 1.4.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
github.com/google/go-github/v48 v48.2.0 直接依赖 go
to-fast-properties 2.0.0 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@types/node 18.7.6 间接依赖 npm
github.com/TwiN/whois v1.1.7 直接依赖 go
cookie 0.5.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@babel/helper-wrap-function 7.18.11 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
github.com/miekg/dns v1.1.56 直接依赖 go
duplexer 0.1.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
resolve 1.22.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
isobject 3.0.1 间接依赖 npm
isarray 1.0.0 直接依赖 npm
parse-json 5.2.0 间接依赖 npm
cloud.google.com/go/compute v1.23.0 间接依赖 go
websocket-driver 0.7.4 间接依赖 npm
opener 1.5.2 间接依赖 npm
no-case 3.0.4 间接依赖 npm
@vue/babel-sugar-composition-api-render-instance 1.3.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
@vue/babel-plugin-transform-vue-jsx 1.2.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
esquery 1.4.0 间接依赖 npm
buffer 5.7.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.2 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
copy-webpack-plugin 9.1.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
easy-stack 1.0.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
deepmerge 1.5.2 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.9 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.18.6 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
github.com/gofiber/fiber/v2 v2.52.1 直接依赖 go
esprima 4.0.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
lodash.defaultsdeep 4.6.1 间接依赖 npm
qs 6.10.3 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
address 1.2.0 间接依赖 npm
golang.org/x/tools v0.13.0 间接依赖 go
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
compression 1.7.4 间接依赖 npm
github.com/ishidawataru/sctp v0.0.0-20210707070123-9a39160e9062 直接依赖 go
postcss 8.4.14 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
@vue/reactivity 3.2.37 间接依赖 npm
bonjour-service 1.0.13 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
@vue/runtime-dom 3.2.37 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
github.com/klauspost/compress v1.17.0 间接依赖 go
@babel/plugin-proposal-private-property-in-object 7.18.6 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.18.6 间接依赖 npm
async 2.6.4 间接依赖 npm
thenify 3.3.1 间接依赖 npm
@types/serve-static 1.15.0 间接依赖 npm
case-sensitive-paths-webpack-plugin 2.4.0 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
core-js 3.22.8 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
@babel/runtime 7.18.9 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@vue/babel-sugar-v-on 1.3.0 间接依赖 npm
vue-template-es2015-compiler 1.9.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
@babel/core 7.18.10 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.6 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
source-map 0.6.1 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
color-name 1.1.3 间接依赖 npm
minimist 1.2.6 间接依赖 npm
github.com/valyala/fasthttp v1.51.0 直接依赖 go
github.com/TwiN/deepmerge v0.2.0 直接依赖 go
postcss-reduce-transforms 5.1.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
@types/http-proxy 1.17.9 间接依赖 npm
yargs 16.2.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
bl 4.1.0 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
@types/eslint 8.4.5 间接依赖 npm
@babel/generator 7.18.12 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
inflight 1.0.6 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
execa 1.0.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
postcss-nested 5.0.6 间接依赖 npm
@sideway/formula 3.0.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
css-loader 6.7.1 间接依赖 npm
vary 1.1.2 间接依赖 npm
tapable 2.2.1 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
js-message 1.0.7 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
ci-info 1.6.0 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
mime 1.6.0 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
regexpu-core 5.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
github.com/cespare/xxhash/v2 v2.2.0 间接依赖 go
@soda/friendly-errors-webpack-plugin 1.8.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
uuid 8.3.2 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
compressible 2.0.18 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
postcss-minify-params 5.1.3 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
@vue/devtools-api 6.2.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
@babel/helper-string-parser 7.18.10 间接依赖 npm
joi 17.6.0 间接依赖 npm
commander 8.3.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
cssnano-preset-default 5.2.12 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
semver 6.3.0 间接依赖 npm
eslint-webpack-plugin 3.2.0 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
@vue/component-compiler-utils 3.3.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
@vue/cli-plugin-vuex 5.0.8 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@vue/server-renderer 3.2.37 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
core-js-compat 3.24.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
google.golang.org/appengine v1.6.8 间接依赖 go
minimalistic-assert 1.0.1 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
github.com/TwiN/gocache/v2 v2.2.0 直接依赖 go
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
launch-editor 2.5.0 间接依赖 npm
babel-eslint 10.1.0 直接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
(0)
上一篇 2024年2月27日
下一篇 2024年2月27日

相关推荐

  • chechiachang/scouter 软件分析报告

    基础信息 项目名称:chechiachang/scouter 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716634024126578688/1716634024814444544 此报告由Murphysec…

    软件分析 2023年10月24日
    0
  • CipherShed/CipherShed 软件分析报告

    基础信息 项目名称:CipherShed/CipherShed 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721089457922244608/1727651414026969088 此报告由Murphyse…

    软件分析 2023年11月23日
    0
  • flozz/StackBlur 软件分析报告

    基础信息 项目名称:flozz/StackBlur 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721203156230148096/1730949350036557824 此报告由Murphysec提供 漏洞…

    软件分析 2023年12月2日
    0
  • ChimeraCoder/gojson 软件分析报告

    基础信息 项目名称:ChimeraCoder/gojson 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716647179410079744/1716647180794200064 此报告由Murphysec提…

    软件分析 2023年10月24日
    0
  • google/google-authenticator 软件分析报告

    基础信息 项目名称:google/google-authenticator 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721235648861507584/1728218193182810112 此报告由Mu…

    软件分析 2023年11月25日
    0