voidlabs/mosaico 软件分析报告

基础信息

项目名称:voidlabs/mosaico

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1757971783672352768/1757971783705907200

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Tiny Technologies TinyMCE 跨站脚本漏洞 XSS MPS-1ljn-8a3w CVE-2024-21908 中危
tinymce 存在跨站脚本漏洞 XSS MPS-2022-14087 中危
tinymce 存在跨站脚本漏洞 XSS MPS-2022-14088 中危
tinymce 存在跨站脚本漏洞 XSS MPS-2022-14089 中危
tinymce 存在跨站脚本漏洞 XSS MPS-2022-14090 中危
TinyMCE 存在反射型跨站脚本漏洞 XSS MPS-2022-1921 CVE-2022-23494 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Mockery 动态确定对象属性修改的控制不恰当 MPS-2022-53527 CVE-2022-37614 中危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Tiny Technologies TinyMCE 跨站脚本漏洞 XSS MPS-5lm6-z8vp CVE-2024-21911 中危
TinyMCE 安全漏洞 XSS MPS-eotc-m5x4 CVE-2023-45818 中危
tough-cookie 原型污染 MPS-esyq-56vx 中危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
Tiny Technologies TinyMCE 安全漏洞 XSS MPS-gpyx-i472 CVE-2023-45819 中危
Tiny Technologies TinyMCE 安全漏洞 XSS MPS-wdbk-zpjr CVE-2023-48219 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
xml2js 0.4.23 0.5.0 间接依赖 可选修复
tinymce 4.9.11 5.10.9 直接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
postcss 8.4.24 8.4.31 直接依赖 可选修复
request 2.88.2 间接依赖 可选修复
mockery 2.1.0 直接依赖 可选修复
browserify-sign 4.2.1 4.2.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 520
Apache-2.0 20
ISC 36
CC-BY-3.0 1
BSD-2-Clause 16
BSD-3-Clause 12
CC-BY-4.0 1
Unlicense 2
LGPL-2.1 1
0BSD 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
grunt-contrib-copy 1.0.0 直接依赖 npm
mkdirp 1.0.4 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
needle 3.1.0 间接依赖 npm
@jimp/plugin-circle 0.22.8 间接依赖 npm
aws4 1.11.0 间接依赖 npm
which-typed-array 1.1.8 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
log-symbols 1.0.2 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
globo 1.1.0 间接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
debug 2.6.9 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
utif2 4.1.0 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
tiny-lr 1.1.1 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
assert 1.5.0 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
object.map 1.0.1 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
any-base 1.1.0 间接依赖 npm
spdx-ranges 2.1.1 间接依赖 npm
autoprefixer 10.4.13 直接依赖 npm
p-limit 2.3.0 间接依赖 npm
@jimp/plugin-resize 0.22.8 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
bl 4.1.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@xmldom/xmldom 0.7.8 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
blueimp-tmpl 3.20.0 间接依赖 npm
electron-to-chromium 1.4.274 间接依赖 npm
defined 1.0.0 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
sax 1.2.4 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
interpret 1.1.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
isexe 2.0.0 间接依赖 npm
abbrev 1.0.9 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
simple-concat 1.0.1 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
amdefine 1.0.1 直接依赖 npm
estraverse 1.9.3 间接依赖 npm
@jimp/types 0.22.8 间接依赖 npm
gifwrap 0.9.4 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
content-type 1.0.5 间接依赖 npm
jquery-ui-touch-punch 0.2.3 直接依赖 npm
brorand 1.1.0 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
parse-bmfont-binary 1.0.6 间接依赖 npm
grunt-known-options 2.0.0 间接依赖 npm
dezalgo 1.0.4 间接依赖 npm
asn1 0.2.6 间接依赖 npm
license-checker 25.0.1 直接依赖 npm
har-schema 2.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
syntax-error 1.4.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
beeper 1.1.1 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@jimp/jpeg 0.22.8 间接依赖 npm
punycode 1.4.1 间接依赖 npm
mkdirp-classic 0.5.3 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
micromatch 4.0.5 直接依赖 npm
arrify 2.0.1 间接依赖 npm
isarray 2.0.5 间接依赖 npm
read-package-json 2.1.2 间接依赖 npm
domutils 3.0.1 间接依赖 npm
@jimp/bmp 0.22.8 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
which 2.0.2 间接依赖 npm
find-parent-dir 0.3.1 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
isstream 0.1.2 间接依赖 npm
string-template 0.2.1 间接依赖 npm
patch-text 1.0.2 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
grunt 1.5.3 直接依赖 npm
util 0.12.4 间接依赖 npm
grunt-jasmine-node-coverage 2.0.1 直接依赖 npm
jquery 3.7.0 间接依赖 npm
psl 1.9.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
grunt-contrib-clean 2.0.1 直接依赖 npm
accepts 1.3.8 间接依赖 npm
htmlparser2 8.0.1 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
has-require 1.2.2 间接依赖 npm
streamsearch 1.1.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@jimp/plugin-dither 0.22.8 间接依赖 npm
detect-file 1.0.0 直接依赖 npm
@jimp/plugin-shadow 0.22.8 间接依赖 npm
get-assigned-identifiers 1.2.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
pako 1.0.11 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
express 4.18.2 直接依赖 npm
cheerio 1.0.0-rc.12 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
parse5-htmlparser2-tree-adapter 7.0.0 间接依赖 npm
zip-stream 4.1.0 间接依赖 npm
plur 2.1.2 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
@jimp/plugin-gaussian 0.22.8 间接依赖 npm
knockout-jqueryui 2.2.4 直接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
mime 1.6.0 间接依赖 npm
jquery-migrate 3.4.1 直接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
lodash.difference 4.5.0 间接依赖 npm
browser-pack 6.1.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
async 3.2.4 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
uuid 3.4.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
convert-source-map 1.1.3 间接依赖 npm
@jimp/plugin-rotate 0.22.8 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
combine-source-map 0.8.0 间接依赖 npm
q 0.8.12 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
pngjs 6.0.0 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
bytes 3.1.2 间接依赖 npm
grunt-contrib-watch 1.1.0 直接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
module-deps 6.2.3 间接依赖 npm
falafel 2.2.5 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
blueimp-canvas-to-blob 3.29.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
is-defined 1.0.0 间接依赖 npm
caniuse-lite 1.0.30001431 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
date-now 0.1.4 直接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
accessory 1.1.0 间接依赖 npm
browser-resolve 2.0.0 间接依赖 npm
dot-parts 1.0.1 间接依赖 npm
xml2js 0.4.23 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
insert-module-globals 7.2.1 间接依赖 npm
web-resource-inliner 6.0.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
grunt-contrib-less 3.0.0 直接依赖 npm
supports-color 7.2.0 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
npm-force-resolutions 0.0.10 直接依赖 npm
labeled-stream-splicer 2.0.2 间接依赖 npm
grunt-parallel 0.5.1 直接依赖 npm
istanbul 0.4.5 间接依赖 npm
ap 0.2.0 间接依赖 npm
buffer 5.2.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
spdx-compare 1.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
cli 1.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
undeclared-identifiers 1.1.3 间接依赖 npm
spdx-satisfies 4.0.1 间接依赖 npm
error 7.2.1 间接依赖 npm
stream-combiner2 1.1.1 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
ms 2.0.0 间接依赖 npm
eventemitter2 0.4.14 间接依赖 npm
shasum-object 1.0.0 间接依赖 npm
@jimp/core 0.22.8 间接依赖 npm
adm-zip 0.5.9 间接依赖 npm
detective 5.2.1 间接依赖 npm
strip-json-comments 1.0.4 间接依赖 npm
resolve-pkg 2.0.0 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
@jimp/plugin-cover 0.22.8 间接依赖 npm
grunt-legacy-log-utils 2.1.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
grunt-keepalive 1.0.0 直接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
readdir-scoped-modules 1.1.0 间接依赖 npm
fined 1.2.0 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
mothership 0.3.0 间接依赖 npm
gaze 1.1.3 间接依赖 npm
global 4.4.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
chalk 4.1.2 间接依赖 npm
jquery-ui-package 1.11.4 直接依赖 npm
valid-data-url 3.0.1 间接依赖 npm
lpad 0.1.0 间接依赖 npm
treeify 1.1.0 间接依赖 npm
@jimp/tiff 0.22.8 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
read-only-stream 2.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
errno 0.1.8 间接依赖 npm
browserify-transform-tools 1.7.0 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
mensch 0.3.4 间接依赖 npm
outpipe 1.1.1 间接依赖 npm
blueimp-file-upload 10.32.0 直接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
glob 7.2.3 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
exif-parser 0.1.12 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
ko-reactor 1.4.2 直接依赖 npm
phin 2.9.3 间接依赖 npm
vary 1.1.2 间接依赖 npm
jasmine 2.5.2 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@jimp/plugin-invert 0.22.8 间接依赖 npm
multer 1.4.5-lts.1 直接依赖 npm
sha.js 2.4.11 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
append-field 1.0.0 间接依赖 npm
image-q 4.0.0 间接依赖 npm
deps-sort 2.0.1 间接依赖 npm
css-select 5.1.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
mold-source-map 0.4.0 间接依赖 npm
slick 1.12.2 间接依赖 npm
levn 0.3.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
liftup 3.0.1 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
has 1.0.3 间接依赖 npm
esutils 2.0.3 间接依赖 npm
es-abstract 1.20.3 间接依赖 npm
@jimp/plugin-print 0.22.8 间接依赖 npm
cached-path-relative 1.1.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
body 5.1.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
grunt-cli 1.4.3 间接依赖 npm
is-function 1.0.2 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
dash-ast 1.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@jimp/gif 0.22.8 间接依赖 npm
balanced-match 0.2.1 间接依赖 npm
replace-requires 1.0.4 间接依赖 npm
css 2.2.4 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
knockout-sortable 1.2.2 直接依赖 npm
continuable-cache 0.3.1 间接依赖 npm
prr 1.0.1 间接依赖 npm
postcss-minify 1.1.0 直接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
osenv 0.1.5 直接依赖 npm
grunt-contrib-jshint 3.2.0 直接依赖 npm
glob-parent 5.1.2 间接依赖 npm
getpass 0.1.7 间接依赖 npm
grunt-legacy-log 3.0.0 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
file-sync-cmp 0.1.1 间接依赖 npm
@jimp/plugin-fisheye 0.22.8 间接依赖 npm
optionator 0.8.3 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@jimp/plugin-color 0.22.8 间接依赖 npm
qs 6.11.0 间接依赖 npm
@types/node 16.9.1 间接依赖 npm
@jimp/plugin-normalize 0.22.8 间接依赖 npm
stream-http 3.2.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
safe-json-parse 1.0.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
bmp-js 0.1.0 间接依赖 npm
findup-sync 0.3.0 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
uri-path 1.0.0 间接依赖 npm
@jimp/plugin-flip 0.22.8 间接依赖 npm
jshint-stylish 2.2.1 直接依赖 npm
stream-splicer 2.0.1 间接依赖 npm
tinymce 4.9.11 直接依赖 npm
inflight 1.0.6 间接依赖 npm
@jimp/plugin-mask 0.22.8 间接依赖 npm
@jimp/plugin-blur 0.22.8 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
browserify 17.0.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
readdir-glob 1.1.2 间接依赖 npm
font-awesome 4.7.0 直接依赖 npm
@jimp/plugin-crop 0.22.8 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
escodegen 1.8.1 间接依赖 npm
escape-goat 3.0.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
copy-anything 2.0.6 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
resolve 1.22.1 间接依赖 npm
uglify-js 3.17.3 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
default-passive-events 2.0.0 直接依赖 npm
xhr 2.6.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
send 0.18.0 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
css-what 6.1.0 间接依赖 npm
livereload-js 2.4.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
xmlhttprequest 1.8.0 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
body-parser 1.20.2 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
once 1.4.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
colors 1.1.2 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
multimatch 4.0.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
transformify 0.1.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
grunt-newer 1.3.0 直接依赖 npm
umd 3.0.3 间接依赖 npm
figures 3.2.0 间接依赖 npm
commander 6.2.1 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
file-type 16.5.4 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
verror 1.10.0 间接依赖 npm
@jimp/png 0.22.8 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
load-grunt-tasks 5.1.0 直接依赖 npm
npm-normalize-package-bin 1.0.1 间接依赖 npm
@jimp/plugin-contain 0.22.8 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
grunt-legacy-util 2.0.1 间接依赖 npm
grunt-browserify 6.0.0 直接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
isomorphic-fetch 3.0.0 间接依赖 npm
watchify 4.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
omggif 1.0.10 间接依赖 npm
token-types 4.2.1 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
connect-livereload 0.6.1 直接依赖 npm
exorcist 0.4.0 间接依赖 npm
esprima 2.7.3 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
busboy 1.6.0 间接依赖 npm
read-installed 4.0.3 间接依赖 npm
@jimp/plugin-threshold 0.22.8 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
grunt-exorcise 2.1.1 直接依赖 npm
domhandler 5.0.3 间接依赖 npm
maxmin 3.0.0 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
jquery.iframe-transport 1.0.0 直接依赖 npm
pify 4.0.1 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
is-string 1.0.7 间接依赖 npm
resumer 0.0.0 间接依赖 npm
lodash.memoize 3.0.4 间接依赖 npm
des.js 1.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
array-union 2.1.0 间接依赖 npm
parents 1.0.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
find-up 3.0.0 间接依赖 npm
jquery-ui 1.13.2 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
nave 0.5.3 间接依赖 npm
is-typed-array 1.1.9 间接依赖 npm
util-extend 1.0.3 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
type-is 1.6.18 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
archiver 5.3.1 间接依赖 npm
process 0.11.10 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
dateformat 3.0.3 间接依赖 npm
lodash.union 4.6.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
diff 5.1.0 间接依赖 npm
@tokenizer/token 0.3.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
array-each 1.0.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
parse-bmfont-ascii 1.0.6 间接依赖 npm
is-what 3.14.1 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
grunt-contrib-uglify 5.2.2 直接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
grunt-contrib-compress 2.0.0 直接依赖 npm
urix 0.1.0 间接依赖 npm
rename-function-calls 0.1.1 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
stream-browserify 3.0.0 间接依赖 npm
grunt-express-server 0.5.4 直接依赖 npm
path-parse 1.0.7 间接依赖 npm
htmlescape 1.1.1 间接依赖 npm
@jimp/plugin-scale 0.22.8 间接依赖 npm
browserify-incremental 3.1.1 间接依赖 npm
buffer-equal 0.0.1 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
evol-colorpicker 3.4.3 直接依赖 npm
@jimp/plugins 0.22.8 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
irregular-plurals 1.4.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
for-own 1.0.0 间接依赖 npm
browserify-shim 3.8.16 直接依赖 npm
function-bind 1.1.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
asap 2.0.6 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
url 0.11.0 间接依赖 npm
through 2.3.8 间接依赖 npm
type-check 0.3.2 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
xml-parse-from-string 1.0.1 间接依赖 npm
gzip-size 5.1.1 间接依赖 npm
caseless 0.12.0 间接依赖 npm
jasmine-core 5.0.1 间接依赖 npm
timers-browserify 1.4.2 间接依赖 npm
stream-buffers 3.0.2 间接依赖 npm
underscore.string 3.3.6 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
json-format 1.0.1 间接依赖 npm
find-root 0.1.2 间接依赖 npm
getobject 1.0.2 间接依赖 npm
ternary 1.0.0 间接依赖 npm
debuglog 1.0.1 间接依赖 npm
slide 1.1.6 间接依赖 npm
exposify 0.5.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@selectize/selectize 0.14.0 直接依赖 npm
readable-web-to-node-stream 3.0.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
jsep 0.4.0 直接依赖 npm
core-util-is 1.0.3 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
path-browserify 1.0.1 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
jshint 2.13.5 间接依赖 npm
duplexer2 0.1.4 间接依赖 npm
browserify-versionify 1.0.6 直接依赖 npm
methods 1.1.2 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
jasmine-reporters 2.5.0 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
subarg 1.0.0 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
parse-bmfont-xml 1.1.4 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
hooker 0.2.3 间接依赖 npm
braces 3.0.2 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
less 4.1.3 间接依赖 npm
peek-readable 4.1.0 间接依赖 npm
parse5 7.1.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
clean-css 5.3.2 间接依赖 npm
@jimp/plugin-blit 0.22.8 间接依赖 npm
jasmine-spec-reporter 3.3.0 间接依赖 npm
strtok3 6.3.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
destroy 1.2.0 间接依赖 npm
array-differ 3.0.0 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
pixelmatch 4.0.2 间接依赖 npm
archiver-utils 2.1.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
cheerio-select 2.1.0 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
text-table 0.2.0 间接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
events 3.3.0 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
grunt-contrib-cssmin 5.0.0 直接依赖 npm
unpipe 1.0.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
image-size 0.5.5 间接依赖 npm
deepmerge 1.5.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
mockery 2.1.0 直接依赖 npm
cookie 0.5.0 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
jimp 0.22.8 直接依赖 npm
juice 9.1.0 直接依赖 npm
load-bmfont 1.4.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
nopt 3.0.6 间接依赖 npm
esprima-fb 3001.1.0-dev-harmony-fb 直接依赖 npm
@jimp/utils 0.22.8 间接依赖 npm
jpeg-js 0.4.4 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
blueimp-load-image 5.16.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@lodder/grunt-postcss 3.1.1 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
is-generator-function 1.0.10 间接依赖 npm
tty-browserify 0.0.1 间接依赖 npm
path-platform 0.11.15 间接依赖 npm
nodemailer 6.9.3 直接依赖 npm
acorn 7.4.1 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
globule 1.3.4 间接依赖 npm
@jimp/plugin-displace 0.22.8 间接依赖 npm
request 2.88.2 间接依赖 npm
@jimp/custom 0.22.8 间接依赖 npm
semver 5.7.1 间接依赖 npm
json-schema 0.4.0 间接依赖 npm
inline-source-map 0.6.2 间接依赖 npm
toastr 2.1.4 直接依赖 npm
path-root 0.1.1 间接依赖 npm
spdx-license-ids 3.0.12 间接依赖 npm
through2 2.0.5 间接依赖 npm
knockout 3.5.1 间接依赖 npm
for-each 0.3.3 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
browserify-cache-api 3.0.2 间接依赖 npm
tinycolor2 1.6.0 间接依赖 npm
string-length 1.0.1 间接依赖 npm
form-data 2.3.3 间接依赖 npm
aliasify 2.1.0 直接依赖 npm
handlebars 4.7.7 间接依赖 npm
crc-32 1.2.2 间接依赖 npm
entities 4.4.0 间接依赖 npm
compress-commons 4.1.1 间接依赖 npm
timm 1.7.1 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
grunt-google-fonts 0.5.0 直接依赖 npm
postcss 8.4.24 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
crc32-stream 4.0.2 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
parse-headers 2.0.5 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
(0)
上一篇 2024年2月15日
下一篇 2024年2月15日

相关推荐

  • zaccolley/random-color-contrasts 软件分析报告

    基础信息 项目名称:zaccolley/random-color-contrasts 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720315715946713088/1720315716223537152 此…

    软件分析 2023年11月3日
    0
  • Tencent/bk-job 软件分析报告

    基础信息 项目名称:Tencent/bk-job 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1758872869263601664/1758873654978375680 此报告由Murphysec提供 漏洞列…

    软件分析 2024年2月17日
    0
  • dart-atom/atom-flutter 软件分析报告

    基础信息 项目名称:dart-atom/atom-flutter 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721124250361860096/1722626507811688448 此报告由Murphys…

    软件分析 2023年11月9日
    0
  • JanesenGit/FastChar 软件分析报告

    基础信息 项目名称:JanesenGit/FastChar 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718957742839611392/1718957745280696320 此报告由Murphysec提…

    软件分析 2023年10月30日
    0
  • alibaba/jvm-sandbox 软件分析报告

    基础信息 项目名称:alibaba/jvm-sandbox 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1763187988863000576/1763188113609990144 此报告由Murphysec提…

    软件分析 2024年2月29日
    0