webpack-contrib/webpack-bundle-analyzer 软件分析报告

基础信息

项目名称:webpack-contrib/webpack-bundle-analyzer

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744530012900990976/1744530012989071360

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
prompts 正则表达式拒绝服务漏洞 ReDoS MPS-2021-32909 中危
css-what 存在拒绝服务漏洞 拒绝服务 MPS-2021-7397 CVE-2021-33587 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
istanbul-reports 通过 window.opener 访问使用指向不受信任目标的 Web 链接 MPS-2022-13797 中危
node-forge 原型污染 MPS-2022-13920 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
nwsapi 拒绝服务 拒绝服务 MPS-2022-54623 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
@babel/traverse 7.14.2 7.23.2 间接依赖 建议修复
css-what 4.0.0 5.0.1 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
get-func-name 2.0.0 2.0.1 间接依赖 建议修复
nwsapi 2.2.0 2.2.1 间接依赖 可选修复
postcss 8.3.0 8.4.31 间接依赖 可选修复
node-fetch 2.6.1 2.6.7 间接依赖 可选修复
istanbul-reports 3.0.2 3.1.3 间接依赖 可选修复
prompts 2.4.1 2.4.2 直接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 873
ISC 60
BSD-2-Clause 19
BSD-3-Clause 23
Apache-2.0 16
CC-BY-4.0 1
0BSD 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
arr-filter 1.1.2 间接依赖 npm
style-loader 2.0.0 直接依赖 npm
fraction.js 4.1.0 间接依赖 npm
eslint-plugin-react 7.23.2 直接依赖 npm
bindings 1.5.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.14.0 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
clone 2.1.2 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
@babel/helper-simple-access 7.13.12 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.14.2 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
babel-jest 27.2.2 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
w3c-xmlserializer 2.0.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
array.prototype.flatmap 1.2.4 间接依赖 npm
cli-width 2.2.1 间接依赖 npm
@babel/helper-hoist-variables 7.13.16 间接依赖 npm
jest-runtime 27.2.2 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.12.13 间接依赖 npm
p-finally 1.0.0 直接依赖 npm
is-glob 4.0.1 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@babel/plugin-transform-function-name 7.12.13 间接依赖 npm
@babel/helper-validator-identifier 7.14.0 间接依赖 npm
@babel/helper-get-function-arity 7.12.13 间接依赖 npm
write 1.0.3 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
semver-greatest-satisfied-range 1.1.0 直接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
tapable 2.2.1 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
node-fetch 2.6.1 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
pathval 1.1.1 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
@babel/plugin-transform-react-display-name 7.14.2 间接依赖 npm
has-values 1.0.0 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
array-each 1.0.1 间接依赖 npm
compression 1.7.4 间接依赖 npm
querystring 0.2.0 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
core-js 3.12.1 直接依赖 npm
@babel/helper-plugin-utils 7.13.0 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
webpack-cli 3.3.12 直接依赖 npm
@babel/plugin-transform-block-scoping 7.14.2 间接依赖 npm
big.js 5.2.2 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.12.13 间接依赖 npm
@babel/helper-member-expression-to-functions 7.13.12 间接依赖 npm
@babel/core 7.14.3 间接依赖 npm
@babel/plugin-transform-literals 7.12.13 间接依赖 npm
url-loader 4.1.1 直接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
object.entries 1.1.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
throat 6.0.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
execa 5.1.1 间接依赖 npm
yargs-parser 5.0.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
@babel/helper-wrap-function 7.13.0 间接依赖 npm
is-path-in-cwd 2.1.0 直接依赖 npm
buffer-from 1.1.1 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
jest-get-type 27.0.6 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
babel-plugin-istanbul 6.0.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
destroy 1.2.0 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
just-debounce 1.1.0 间接依赖 npm
interpret 1.4.0 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
cssnano-preset-default 5.1.1 间接依赖 npm
@babel/highlight 7.14.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
webpack-dev-server 3.11.3 直接依赖 npm
array-sort 1.0.0 直接依赖 npm
espree 5.0.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
union-value 1.0.1 间接依赖 npm
import-local 2.0.0 间接依赖 npm
klona 2.0.4 间接依赖 npm
@babel/preset-env 7.14.2 直接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
for-own 1.0.0 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
atob 2.1.2 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
cssom 0.4.4 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
@trysound/sax 0.1.1 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
postcss-merge-rules 5.0.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.14.2 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
whatwg-url 8.7.0 间接依赖 npm
fastq 1.11.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
run-async 2.4.1 间接依赖 npm
@carrotsearch/foamtree 3.5.0 直接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
nwsapi 2.2.0 间接依赖 npm
globby 11.0.3 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.14.2 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
eslint-config-th0r 2.0.0 直接依赖 npm
@babel/plugin-transform-unicode-escapes 7.12.13 间接依赖 npm
node-releases 1.1.72 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
postcss-calc 8.0.0 间接依赖 npm
@nodelib/fs.scandir 2.1.4 间接依赖 npm
form-data 3.0.1 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.12.13 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
optionator 0.8.3 间接依赖 npm
onetime 2.0.1 间接依赖 npm
camelcase 3.0.0 间接依赖 npm
colord 2.0.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
chalk 4.1.1 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
@babel/plugin-transform-classes 7.14.2 间接依赖 npm
makeerror 1.0.11 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
minimist 1.2.7 间接依赖 npm
xtend 4.0.2 间接依赖 npm
string.prototype.matchall 4.0.4 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.12.13 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
use 3.1.1 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
@babel/preset-react 7.13.13 直接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
async-done 1.3.2 间接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
https-proxy-agent 5.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.14.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
postcss-colormin 5.1.1 间接依赖 npm
@types/eslint 8.21.2 间接依赖 npm
sirv 2.0.3 直接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
postcss-minify-gradients 5.0.1 间接依赖 npm
istanbul-lib-coverage 3.0.1 间接依赖 npm
loglevel 1.8.0 间接依赖 npm
@nodelib/fs.walk 1.2.6 间接依赖 npm
@babel/plugin-transform-for-of 7.13.0 间接依赖 npm
css-color-names 1.0.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
p-try 2.2.0 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
css-select 3.1.2 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
lead 1.0.0 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
@babel/helpers 7.14.0 间接依赖 npm
@babel/helper-module-transforms 7.14.2 间接依赖 npm
@babel/helper-annotate-as-pure 7.12.13 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.14.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
esquery 1.4.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@jest/core 27.2.2 间接依赖 npm
lines-and-columns 1.1.6 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.14.2 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
puppeteer 10.4.0 直接依赖 npm
fancy-log 1.3.3 直接依赖 npm
duplexer2 0.1.4 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.12.13 间接依赖 npm
jest-matcher-utils 27.2.2 间接依赖 npm
type-check 0.3.2 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
p-each-series 2.2.0 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
sockjs-client 1.6.1 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
jest-diff 27.2.2 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
@babel/plugin-transform-object-super 7.12.13 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
postcss-discard-overridden 5.0.1 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.14.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
wrap-ansi 2.1.0 间接依赖 npm
which 1.3.1 间接依赖 npm
prop-types 15.7.2 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
object.reduce 1.0.1 间接依赖 npm
dns-packet 1.3.4 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-transform-regenerator 7.13.15 间接依赖 npm
@types/yauzl 2.9.2 直接依赖 npm
@babel/helper-split-export-declaration 7.12.13 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
randombytes 2.1.0 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
lodash.partial 4.2.1 直接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
nanoid 3.2.0 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
glob 7.1.7 间接依赖 npm
@babel/generator 7.14.3 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
ignore 5.1.8 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
webpack 5.76.0 直接依赖 npm
errno 0.1.8 间接依赖 npm
@babel/helper-module-imports 7.13.12 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
@babel/plugin-transform-spread 7.13.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
mime-db 1.47.0 间接依赖 npm
matchdep 2.0.0 直接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
stable 0.1.8 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.13.12 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
nth-check 2.0.1 间接依赖 npm
yaml 1.10.2 间接依赖 npm
set-value 2.0.1 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
core-js-compat 3.12.1 间接依赖 npm
cosmiconfig 7.0.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
babel-plugin-polyfill-regenerator 0.2.1 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
events 3.3.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
postcss-ordered-values 5.0.1 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.14.3 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
copy-props 2.0.5 直接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
@jest/fake-timers 27.2.2 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
source-map-js 0.6.2 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.12.13 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
array-unique 0.3.2 间接依赖 npm
table 5.4.6 间接依赖 npm
uuid 8.3.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
postcss-normalize-unicode 5.0.1 间接依赖 npm
@babel/parser 7.14.3 间接依赖 npm
strip-eof 1.0.0 直接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
browserslist 4.16.6 间接依赖 npm
postcss-normalize-url 5.0.1 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@babel/traverse 7.14.2 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
@babel/plugin-transform-modules-amd 7.14.2 间接依赖 npm
unc-path-regex 0.1.2 间接依赖 npm
postcss-merge-longhand 5.0.2 间接依赖 npm
object.map 1.0.1 间接依赖 npm
@babel/helper-replace-supers 7.14.3 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
babel-plugin-lodash 3.3.4 直接依赖 npm
jest-validate 27.2.2 间接依赖 npm
debounce 1.2.1 直接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
content-type 1.0.4 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
tar-fs 2.0.0 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
mobx 5.15.7 直接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
object.fromentries 2.0.4 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
html-encoding-sniffer 2.0.1 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
qs 6.11.0 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
cookie 0.5.0 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
prompts 2.4.1 直接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
acorn 8.2.4 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
pretty-hrtime 1.0.3 直接依赖 npm
autoprefixer 10.2.5 直接依赖 npm
array-slice 1.1.0 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
prr 1.0.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.13.0 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.12.13 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
colorette 1.2.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
ws 7.4.6 间接依赖 npm
@jest/source-map 27.0.6 间接依赖 npm
stream-combiner2 1.1.1 直接依赖 npm
internal-slot 1.0.3 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.14.3 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@babel/plugin-proposal-decorators 7.14.2 直接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.14.2 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
@nodelib/fs.stat 2.0.4 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
jest-docblock 27.0.6 间接依赖 npm
portfinder 1.0.32 间接依赖 npm
@jest/globals 27.2.2 间接依赖 npm
async-each 1.0.3 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
get-value 2.0.6 间接依赖 npm
glogg 1.0.2 间接依赖 npm
css-declaration-sorter 6.0.3 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
@types/babel__core 7.1.16 间接依赖 npm
extend 3.0.2 间接依赖 npm
postcss-reduce-transforms 5.0.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
hsla-regex 1.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
color-name 1.1.4 间接依赖 npm
@babel/plugin-transform-new-target 7.12.13 间接依赖 npm
babel-plugin-polyfill-corejs2 0.2.1 间接依赖 npm
through2 2.0.5 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
array-last 1.3.0 间接依赖 npm
csso 4.2.0 间接依赖 npm
jest-haste-map 27.2.2 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
to-through 2.0.0 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
is-callable 1.2.3 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
upath 1.2.0 间接依赖 npm
jest 27.2.2 直接依赖 npm
picocolors 1.0.0 直接依赖 npm
abab 2.0.5 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
is-string 1.0.6 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
svgo 2.3.0 间接依赖 npm
es-abstract 1.18.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
inquirer 6.5.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
dedent 0.7.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
lcid 1.0.0 间接依赖 npm
d 1.0.1 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
url 0.11.0 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
replace-homedir 1.0.0 直接依赖 npm
minimatch 3.0.4 间接依赖 npm
jsx-ast-utils 3.2.0 间接依赖 npm
type-fest 0.21.3 直接依赖 npm
parent-module 1.0.1 间接依赖 npm
domhandler 4.2.0 间接依赖 npm
timsort 0.3.0 间接依赖 npm
jest-serializer 27.0.6 间接依赖 npm
killable 1.0.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.3 间接依赖 npm
pump 2.0.1 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.12.13 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.12.13 间接依赖 npm
@types/babel__traverse 7.14.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.12.1 间接依赖 npm
array-uniq 1.0.3 直接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
once 1.4.0 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
postcss-reduce-initial 5.0.1 间接依赖 npm
@types/yargs-parser 20.2.1 间接依赖 npm
chai-subset 1.6.0 直接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
p-map 4.0.0 间接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
buffer-equal 1.0.0 间接依赖 npm
ext 1.4.0 间接依赖 npm
jest-each 27.2.2 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
for-in 1.0.2 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
jest-environment-jsdom 27.2.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.14.2 间接依赖 npm
word-wrap 1.2.4 间接依赖 npm
through 2.3.8 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
chai 4.3.4 直接依赖 npm
@babel/plugin-transform-modules-commonjs 7.14.0 间接依赖 npm
postcss-minify-selectors 5.1.0 间接依赖 npm
figures 2.0.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
jest-util 27.2.0 间接依赖 npm
postcss-minify-params 5.0.1 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
@babel/plugin-proposal-class-properties 7.13.0 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
jest-mock 27.1.1 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@types/json-schema 7.0.7 间接依赖 npm
postcss-normalize-timing-functions 5.0.1 间接依赖 npm
object-is 1.1.5 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
default-gateway 4.2.0 间接依赖 npm
@sinonjs/fake-timers 7.1.2 间接依赖 npm
braces 3.0.2 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
istanbul-lib-source-maps 4.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@polka/url 1.0.0-next.21 间接依赖 npm
object-inspect 1.10.3 间接依赖 npm
ret 0.1.15 间接依赖 npm
compressible 2.0.18 间接依赖 npm
rgb-regex 1.0.1 间接依赖 npm
postcss-icss-values 2.0.2 直接依赖 npm
@babel/compat-data 7.14.0 间接依赖 npm
buffer 5.7.1 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
@babel/plugin-proposal-json-strings 7.14.2 间接依赖 npm
find-up 3.0.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
mime-types 2.1.30 间接依赖 npm
jest-watcher 27.2.2 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
tough-cookie 4.1.3 间接依赖 npm
gulp 4.0.2 直接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
rgba-regex 1.0.0 间接依赖 npm
is-boolean-object 1.1.1 间接依赖 npm
postcss-normalize-whitespace 5.0.1 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.0 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
send 0.18.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/runtime 7.14.0 间接依赖 npm
webpack-dev-middleware 3.7.3 间接依赖 npm
postcss-svgo 5.0.1 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
totalist 3.0.1 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
jest-snapshot 27.2.2 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
postcss-minify-font-values 5.0.1 间接依赖 npm
@types/node 8.10.66 间接依赖 npm
fast-glob 3.2.5 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
path-key 2.0.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
concat-stream 1.6.2 直接依赖 npm
is-bigint 1.0.2 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
exit 0.1.2 间接依赖 npm
opener 1.5.2 直接依赖 npm
vendors 1.0.4 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
css-what 4.0.0 间接依赖 npm
hsl-regex 1.0.0 间接依赖 npm
postcss-normalize-positions 5.0.1 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
depd 2.0.0 间接依赖 npm
postcss-discard-duplicates 5.0.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.12.13 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
parse5 6.0.1 间接依赖 npm
bach 1.2.0 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
yargs 7.1.2 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.14.2 间接依赖 npm
retry 0.12.0 间接依赖 npm
get-caller-file 1.0.3 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
caniuse-lite 1.0.30001228 间接依赖 npm
domexception 2.0.1 间接依赖 npm
object.values 1.1.3 间接依赖 npm
express 4.18.2 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.13.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
del 6.0.0 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
mobx-react 6.3.1 直接依赖 npm
devtools-protocol 0.0.901419 间接依赖 npm
array-union 2.1.0 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
@babel/types 7.14.2 间接依赖 npm
@babel/code-frame 7.12.13 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
@discoveryjs/json-ext 0.5.7 直接依赖 npm
gulp-babel 8.0.0 直接依赖 npm
repeat-string 1.6.1 直接依赖 npm
supports-color 7.2.0 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
color-support 1.1.3 间接依赖 npm
each-props 1.3.2 间接依赖 npm
postcss-discard-empty 5.0.1 间接依赖 npm
slice-ansi 2.1.0 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
nan 2.14.2 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
walker 1.0.7 间接依赖 npm
file-entry-cache 5.0.1 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.12.13 间接依赖 npm
base 0.11.2 间接依赖 npm
postcss-loader 5.3.0 直接依赖 npm
flat-cache 2.0.1 间接依赖 npm
@types/minimatch 5.1.2 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
v8flags 3.2.0 直接依赖 npm
raw-body 2.5.1 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
eslint-utils 1.4.3 间接依赖 npm
commondir 1.0.1 直接依赖 npm
resolve 1.20.0 间接依赖 npm
astral-regex 1.0.0 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.12.13 间接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
electron-to-chromium 1.3.735 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
lodash.merge 4.6.2 直接依赖 npm
uri-js 4.4.1 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
saxes 5.0.1 间接依赖 npm
jest-circus 27.2.2 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.12.17 间接依赖 npm
ip 1.1.8 间接依赖 npm
pretty-format 27.2.2 间接依赖 npm
is-number-object 1.0.5 间接依赖 npm
has 1.0.3 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
escodegen 2.0.0 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
obuf 1.1.2 间接依赖 npm
flatted 2.0.2 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
jest-resolve 27.2.2 间接依赖 npm
slash 3.0.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.12.13 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
check-error 1.0.2 间接依赖 npm
liftoff 3.1.0 直接依赖 npm
invert-kv 1.0.0 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.15 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
fined 1.2.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
postcss-normalize-display-values 5.0.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
levn 0.3.0 间接依赖 npm
last-run 1.1.1 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
emittery 0.8.1 间接依赖 npm
mrmime 1.0.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.12.13 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
babel-plugin-jest-hoist 27.2.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
@types/babel__generator 7.6.3 间接依赖 npm
tslib 1.14.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
domutils 2.6.0 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.14.3 间接依赖 npm
pend 1.2.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
istanbul-reports 3.0.2 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
isarray 1.0.0 间接依赖 npm
cliui 3.2.0 间接依赖 npm
@jest/reporters 27.2.2 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
mime 2.5.2 间接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.2.1 间接依赖 npm
selfsigned 1.10.14 间接依赖 npm
is-core-module 2.4.0 间接依赖 npm
gzip-size 6.0.0 直接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
stylehacks 5.0.1 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
postcss-convert-values 5.0.1 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
babel-loader 8.2.2 直接依赖 npm
default-compare 1.0.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
spdy 4.0.2 间接依赖 npm
@babel/plugin-syntax-typescript 7.14.5 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
async 2.6.4 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
@babel/helper-compilation-targets 7.13.16 间接依赖 npm
pirates 4.0.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
mdn-data 2.0.14 间接依赖 npm
@babel/plugin-proposal-private-methods 7.13.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@babel/helper-define-polyfill-provider 0.2.1 间接依赖 npm
extglob 2.0.4 直接依赖 npm
postcss-discard-comments 5.0.1 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
ajv-errors 1.0.1 直接依赖 npm
jest-regex-util 27.0.6 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
yauzl 2.10.0 直接依赖 npm
eslint-config-th0r-react 2.0.1 直接依赖 npm
ini 1.3.8 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@types/glob 7.2.0 直接依赖 npm
content-disposition 0.5.4 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
acorn-jsx 5.3.1 间接依赖 npm
type-is 1.6.18 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
is-regex 1.1.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
eventsource 2.0.2 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
@types/prettier 2.4.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.13.8 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
node-modules-regexp 1.0.0 间接依赖 npm
@babel/plugin-syntax-decorators 7.12.13 间接依赖 npm
@babel/plugin-transform-reserved-words 7.12.13 间接依赖 npm
mute-stdout 1.0.1 直接依赖 npm
jest-runner 27.2.2 间接依赖 npm
mute-stream 0.0.7 间接依赖 npm
@babel/plugin-transform-runtime 7.14.3 直接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
opn 5.5.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
string-width 2.1.1 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
array-includes 3.1.3 间接依赖 npm
@babel/helper-function-name 7.14.2 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
is-date-object 1.0.4 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
urix 0.1.0 间接依赖 npm
string-length 4.0.2 间接依赖 npm
debug 4.3.1 间接依赖 npm
mobx-react-lite 2.2.2 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
jest-jasmine2 27.2.2 间接依赖 npm
@babel/template 7.12.13 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
@jest/types 27.1.1 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
type 1.2.0 间接依赖 npm
expect 27.2.2 间接依赖 npm
commander 7.2.0 间接依赖 npm
terser-webpack-plugin 5.1.2 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
chownr 1.1.4 间接依赖 npm
@babel/plugin-transform-react-jsx 7.14.3 间接依赖 npm
normalize-url 4.5.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.13.0 间接依赖 npm
@jest/transform 27.2.2 间接依赖 npm
terser 5.15.0 间接依赖 npm
unbzip2-stream 1.3.3 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
postcss-unique-selectors 5.0.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
@jest/test-result 27.2.2 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
postcss 8.3.0 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
bytes 3.0.0 间接依赖 npm
require-package-name 2.0.1 间接依赖 npm
css-loader 5.2.5 直接依赖 npm
postcss-normalize-string 5.0.1 间接依赖 npm
cssnano-utils 2.0.1 间接依赖 npm
jest-message-util 27.2.2 间接依赖 npm
bl 4.1.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
eslint 5.16.0 直接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
babel-preset-jest 27.2.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.13.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
regjsparser 0.6.9 间接依赖 npm
methods 1.1.2 间接依赖 npm
regexpp 2.0.1 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@babel/helper-explode-assignable-expression 7.13.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
@jest/console 27.2.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.13.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
jest-changed-files 27.1.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
co 4.6.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@jest/test-sequencer 27.2.2 间接依赖 npm
emoji-regex 7.0.3 直接依赖 npm
hex-color-regex 1.1.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
cssnano 5.0.4 直接依赖 npm
@babel/plugin-transform-property-literals 7.12.13 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
async-limiter 1.0.1 直接依赖 npm
uniqs 2.0.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
classnames 2.3.1 直接依赖 npm
postcss-normalize-charset 5.0.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
which-module 1.0.0 间接依赖 npm
ci-info 3.2.0 间接依赖 npm
lazystream 1.0.0 间接依赖 npm
jest-leak-detector 27.2.2 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
preact 10.5.13 直接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
path-root 0.1.1 间接依赖 npm
@jest/environment 27.2.2 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
archy 1.0.0 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
postcss-normalize-repeat-style 5.0.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
fsevents 1.2.13 间接依赖 npm
react-is 16.13.1 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
jest-environment-node 27.2.2 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
filesize 6.3.0 直接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.12.13 间接依赖 npm
y18n 3.2.2 间接依赖 npm
@babel/plugin-syntax-jsx 7.12.13 间接依赖 npm
gulplog 1.0.0 直接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
is-ci 3.0.0 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
bser 2.1.1 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
jest-resolve-dependencies 27.2.2 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
@babel/plugin-transform-parameters 7.14.2 间接依赖 npm
data-urls 2.0.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
@babel/helper-validator-option 7.12.17 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
@babel/plugin-transform-destructuring 7.13.17 间接依赖 npm
v8-to-istanbul 8.0.0 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
decimal.js 10.3.1 间接依赖 npm
diff-sequences 27.0.6 间接依赖 npm
jest-config 27.2.2 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
babel-eslint 10.1.0 直接依赖 npm
punycode 2.1.1 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.12.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
mimic-fn 1.2.0 间接依赖 npm
(0)
上一篇 2024年1月9日
下一篇 2024年1月9日

相关推荐

  • min290/warm 软件分析报告

    基础信息 项目名称:min290/warm 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715386946611363840/1715386946896576512 此报告由Murphysec提供 漏洞列表 漏…

    软件分析 2023年10月23日
    0
  • Snailclimb/JavaGuide 软件分析报告

    基础信息 项目名称:Snailclimb/JavaGuide 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1758838623543193600/1758839086820847616 此报告由Murphysec…

    软件分析 2024年2月17日
    0
  • entirej/core 软件分析报告

    基础信息 项目名称:entirej/core 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721164834896084992/1727914335753162752 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年11月24日
    0
  • gridsome/gridsome 软件分析报告

    基础信息 项目名称:gridsome/gridsome 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721249461388181504/1723713622265253888 此报告由Murphysec提供 …

    软件分析 2023年11月12日
    0
  • gburgett/XFlat 软件分析报告

    基础信息 项目名称:gburgett/XFlat 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718043109891899392/1718043109967396864 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月28日
    0