ashnkumar/sketch-code 软件分析报告

基础信息

项目名称:ashnkumar/sketch-code

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1716081256965128192/1716081258798039040

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
OpenCV 输入验证漏洞 输入验证不恰当 MPS-2017-3893 CVE-2016-1517 中危
OpenCV 安全漏洞 越界写入 MPS-2017-8482 CVE-2017-12597 高危
OpenCV 安全漏洞 越界读取 MPS-2017-8483 CVE-2017-12598 高危
OpenCV 安全漏洞 越界读取 MPS-2017-8484 CVE-2017-12599 高危
OpenCV 安全漏洞 拒绝服务 MPS-2017-8485 CVE-2017-12600 高危
OpenCV 缓冲区错误漏洞 经典缓冲区溢出 MPS-2017-8486 CVE-2017-12601 高危
OpenCV 安全漏洞 拒绝服务 MPS-2017-8487 CVE-2017-12602 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2017-8488 CVE-2017-12603 高危
OpenCV 安全漏洞 越界写入 MPS-2017-8489 CVE-2017-12604 高危
OpenCV 安全漏洞 越界写入 MPS-2017-8491 CVE-2017-12606 高危
Numpy 安全漏洞 不可达退出条件的循环(无限循环) MPS-2017-9144 CVE-2017-12852 高危
NumPy 代码执行漏洞 反序列化 MPS-2019-0576 CVE-2019-6446 严重
Natural Language Toolkit 路径遍历漏洞 路径遍历 MPS-2019-10423 CVE-2019-14751 高危
OpenCV 数字错误漏洞 除零错误 MPS-2019-11014 CVE-2019-15939 中危
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-11421 CVE-2019-16249 中危
Android 缓冲区错误漏洞 越界写入 MPS-2019-12353 CVE-2019-9423 高危
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-15873 CVE-2019-19624 中危
Google TensorFlow 缓冲区错误漏洞 数值类型间的不正确转换 MPS-2019-16354 CVE-2019-16778 严重
TensorFlow 代码问题漏洞 空指针取消引用 MPS-2019-4463 CVE-2018-7576 中危
TensorFlow 代码问题漏洞 空指针取消引用 MPS-2019-4486 CVE-2019-9635 中危
TensorFlow Snappy 拒绝服务漏洞 拒绝服务 MPS-2019-4487 CVE-2018-7577 高危
TensorFlow 缓冲区错误漏洞 缓冲区溢出 MPS-2019-4489 CVE-2018-10055 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2019-4495 CVE-2018-7575 严重
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-9066 CVE-2019-14491 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2019-9067 CVE-2019-14492 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2020-0085 CVE-2019-5064 高危
Google TensorFlow 代码问题漏洞 拒绝服务 MPS-2020-13677 CVE-2020-15190 中危
Google TensorFlow 安全漏洞 堆缓冲区溢出 MPS-2020-13681 CVE-2020-15194 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2020-13682 CVE-2020-15195 高危
Google TensorFlow 代码问题漏洞 数值截断错误 MPS-2020-13689 CVE-2020-15202 严重
Google TensorFlow 输入验证错误漏洞 使用外部控制的格式字符串 MPS-2020-13690 CVE-2020-15203 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2020-13691 CVE-2020-15204 中危
Google TensorFlow 输入验证错误漏洞 越界写入 MPS-2020-13692 CVE-2020-15205 严重
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2020-13693 CVE-2020-15206 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2020-13695 CVE-2020-15208 严重
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2020-13696 CVE-2020-15209 中危
Google TensorFlow 输入验证错误漏洞 越界写入 MPS-2020-13697 CVE-2020-15210 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2020-13698 CVE-2020-15211 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2020-15184 CVE-2020-15265 高危
Google TensorFlow 缓冲区错误漏洞 缓冲区溢出 MPS-2020-15185 CVE-2020-15266 高危
Google TensorFlow 缓冲区错误漏洞 对未经初始化资源的使用 MPS-2020-17213 CVE-2020-26266 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2020-17216 CVE-2020-26267 高危
Google TensorFlow 安全漏洞 越界写入 MPS-2020-17217 CVE-2020-26268 中危
Google TensorFlow 缓冲区错误漏洞 对未经初始化资源的使用 MPS-2020-17219 CVE-2020-26271 低危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2020-17220 CVE-2020-26270 低危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2020-7002 CVE-2018-21233 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-16572 CVE-2021-37649 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-17238 CVE-2021-37636 中危
Google TensorFlow数字错误漏洞 除零错误 MPS-2021-17239 CVE-2021-37640 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-17240 CVE-2021-37642 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-17241 CVE-2021-37653 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-17242 CVE-2021-37660 中危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2021-17248 CVE-2021-37637 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-17249 CVE-2021-37638 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2021-17250 CVE-2021-37639 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2021-17251 CVE-2021-37643 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2021-17252 CVE-2021-37647 中危
Google TensorFlow缓冲区错误漏洞 越界读取 MPS-2021-17257 CVE-2021-37635 高危
Google TensorFlow缓冲区错误漏洞 越界读取 MPS-2021-17258 CVE-2021-37641 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-17259 CVE-2021-37644 中危
Google TensorFlow 数字错误漏洞 数值类型间的不正确转换 MPS-2021-17260 CVE-2021-37645 中危
Google TensorFlow安全漏洞 数值类型间的不正确转换 MPS-2021-17261 CVE-2021-37646 中危
Google TensorFlow缓冲区错误漏洞 越界写入 MPS-2021-17262 CVE-2021-37650 高危
Google TensorFlow缓冲区错误漏洞 越界写入 MPS-2021-17263 CVE-2021-37651 高危
Google TensorFlow缓冲区错误漏洞 越界读取 MPS-2021-17264 CVE-2021-37654 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-17265 CVE-2021-37655 高危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17266 CVE-2021-37656 高危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17267 CVE-2021-37657 高危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17268 CVE-2021-37658 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2021-17269 CVE-2021-37659 高危
Google TensorFlow 安全漏洞 数值类型间的不正确转换 MPS-2021-17270 CVE-2021-37661 中危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17271 CVE-2021-37662 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-17272 CVE-2021-37664 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-17285 CVE-2021-37648 高危
Google TensorFlow资源管理错误漏洞 双重释放 MPS-2021-17286 CVE-2021-37652 高危
Google TensorFlow缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17287 CVE-2021-37666 高危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17288 CVE-2021-37667 高危
Google TensorFlow缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17289 CVE-2021-37671 高危
Google TensorFlow数字错误漏洞 除零错误 MPS-2021-17290 CVE-2021-37675 中危
Google TensorFlow缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-17291 CVE-2021-37676 高危
Google TensorFlow 越界读取漏洞 越界读取 MPS-2021-17297 CVE-2021-37663 高危
Google TensorFlow 越界读取漏洞 越界读取 MPS-2021-17298 CVE-2021-37665 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-17299 CVE-2021-37668 中危
Google TensorFlow输入验证错误漏洞 数值类型间的不正确转换 MPS-2021-17300 CVE-2021-37669 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-17301 CVE-2021-37670 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-17302 CVE-2021-37672 中危
Google TensorFlow 拒绝服务漏洞 拒绝服务 MPS-2021-17303 CVE-2021-37673 中危
Google TensorFlow 输入验证错误漏洞 输入中指定数量的验证不当 MPS-2021-17304 CVE-2021-37674 中危
Google TensorFlow 输入验证错误漏洞 输入中指定数量的验证不当 MPS-2021-17305 CVE-2021-37677 中危
Google TensorFlow 代码问题漏洞 反序列化 MPS-2021-17306 CVE-2021-37678 高危
Google TensorFlow 缓冲区错误漏洞 数值类型间的不正确转换 MPS-2021-17307 CVE-2021-37679 高危
Google TensorFlow数字错误漏洞 除零错误 MPS-2021-17310 CVE-2021-37684 中危
Google TensorFlow数字错误漏洞 除零错误 MPS-2021-17313 CVE-2021-37691 中危
Google TensorFlow 验证错误漏洞 对数据真实性的验证不充分 MPS-2021-17314 CVE-2021-37692 中危
Google TensorFlow资源管理错误漏洞 UAF MPS-2021-17317 CVE-2021-37690 中危
NumPy 缓冲区错误漏洞 经典缓冲区溢出 MPS-2021-25101 CVE-2021-33430 中危
NumPy 安全漏洞 不充分的比较 MPS-2021-25631 CVE-2021-34141 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-31964 CVE-2021-41195 中危
Google TensorFlow 数字错误漏洞 超界折返 MPS-2021-31965 CVE-2021-41196 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-31966 CVE-2021-41197 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-31967 CVE-2021-41198 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-31968 CVE-2021-41199 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-31969 CVE-2021-41200 中危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-31970 CVE-2021-41201 高危
Google TensorFlow 安全漏洞 数值类型间的不正确转换 MPS-2021-31971 CVE-2021-41202 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-31972 CVE-2021-41203 高危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-31973 CVE-2021-41204 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31974 CVE-2021-41205 高危
Google TensorFlow 安全漏洞 完整性检查值验证不恰当 MPS-2021-31975 CVE-2021-41206 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-31976 CVE-2021-41207 中危
Google TensorFlow 安全漏洞 空指针取消引用 MPS-2021-31977 CVE-2021-41208 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-31978 CVE-2021-41209 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31979 CVE-2021-41210 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31980 CVE-2021-41211 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31981 CVE-2021-41212 高危
Google TensorFlow 资源管理错误漏洞 不恰当的同步机制 MPS-2021-31982 CVE-2021-41213 中危
Google TensorFlow 缓冲区错误漏洞 使用未经初始化的指针 MPS-2021-31983 CVE-2021-41214 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-31984 CVE-2021-41215 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-31985 CVE-2021-41216 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-31986 CVE-2021-41217 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-31987 CVE-2021-41218 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31988 CVE-2021-41219 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-31990 CVE-2021-41221 高危
Google TensorFlow 安全漏洞 数值计算不正确 MPS-2021-31991 CVE-2021-41222 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31992 CVE-2021-41223 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31993 CVE-2021-41224 高危
Google TensorFlow 安全漏洞 对未经初始化资源的使用 MPS-2021-31994 CVE-2021-41225 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31995 CVE-2021-41226 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-31996 CVE-2021-41227 中危
Google TensorFlow 代码注入漏洞 代码注入 MPS-2021-31997 CVE-2021-41228 高危
NumPy 代码问题漏洞 空指针取消引用 MPS-2021-32278 CVE-2021-41495 中危
NumPy 安全漏洞 经典缓冲区溢出 MPS-2021-32279 CVE-2021-41496 中危
nltk 代码问题漏洞 不充分的比较 MPS-2021-32390 CVE-2021-3828 高危
nltk 安全漏洞 ReDoS MPS-2021-32644 CVE-2021-3842 高危
Natural Language Toolkit 资源管理错误漏洞 拒绝服务 MPS-2021-36979 CVE-2021-43854 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-37083 CVE-2022-21725 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-37084 CVE-2022-21726 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-37085 CVE-2022-21727 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-37086 CVE-2022-21728 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-37087 CVE-2022-21729 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-37088 CVE-2022-21730 高危
Google TensorFlow 安全漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-37089 CVE-2022-21731 中危
Google TensorFlow 安全漏洞 不加限制或调节的资源分配 MPS-2021-37090 CVE-2022-21732 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-37091 CVE-2022-21733 中危
Google TensorFlow 安全漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-37092 CVE-2022-21734 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-37093 CVE-2022-21735 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-37094 CVE-2022-21736 中危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-37095 CVE-2022-21737 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-37096 CVE-2022-21738 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-37097 CVE-2022-21739 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-37098 CVE-2022-21740 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-37099 CVE-2022-21741 中危
Google TensorFlow 安全漏洞 对异常条件的处理不恰当 MPS-2021-6362 CVE-2021-29619 中危
Google TensorFlow 安全漏洞 越界读取 MPS-2021-6364 CVE-2021-29613 高危
Google TensorFlow 安全漏洞 越界写入 MPS-2021-6365 CVE-2021-29614 高危
Google TensorFlow 安全漏洞 未经控制的递归 MPS-2021-6366 CVE-2021-29615 中危
Google TensorFlow 安全漏洞 对异常条件的处理不恰当 MPS-2021-6367 CVE-2021-29617 中危
Google TensorFlow 安全漏洞 对异常条件的处理不恰当 MPS-2021-6368 CVE-2021-29618 中危
Google TensorFlow 代码问题漏洞 越界写入 MPS-2021-6369 CVE-2021-29609 高危
Google TensorFlow安全漏洞 越界写入 MPS-2021-6370 CVE-2021-29610 高危
Google TensorFlow安全漏洞 越界写入 MPS-2021-6372 CVE-2021-29612 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6373 CVE-2021-29604 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-6374 CVE-2021-29605 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6375 CVE-2021-29606 高危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-6376 CVE-2021-29607 高危
Google TensorFlow 安全漏洞 缓冲区大小计算不正确 MPS-2021-6377 CVE-2021-29608 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6378 CVE-2021-29599 高危
Google TensorFlow输入验证错误漏洞 整数溢出或环绕 MPS-2021-6379 CVE-2021-29601 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6380 CVE-2021-29602 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6381 CVE-2021-29603 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6382 CVE-2021-29594 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6383 CVE-2021-29595 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6384 CVE-2021-29596 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6385 CVE-2021-29597 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6386 CVE-2021-29598 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6387 CVE-2021-29589 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6388 CVE-2021-29590 高危
Google TensorFlow 安全漏洞 不可达退出条件的循环(无限循环) MPS-2021-6389 CVE-2021-29591 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6390 CVE-2021-29593 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6391 CVE-2021-29583 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-6392 CVE-2021-29584 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6393 CVE-2021-29585 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6394 CVE-2021-29586 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6395 CVE-2021-29587 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6396 CVE-2021-29579 高危
Google TensorFlow 安全漏洞 对未经初始化资源的使用 MPS-2021-6397 CVE-2021-29580 中危
Google TensorFlow 安全漏洞 对未经初始化资源的使用 MPS-2021-6398 CVE-2021-29581 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6399 CVE-2021-29582 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6400 CVE-2021-29575 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6401 CVE-2021-29576 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6402 CVE-2021-29577 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6403 CVE-2021-29578 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6404 CVE-2021-29569 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6405 CVE-2021-29570 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6406 CVE-2021-29571 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6407 CVE-2021-29572 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6408 CVE-2021-29574 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6409 CVE-2021-29565 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6410 CVE-2021-29566 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6411 CVE-2021-29567 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6412 CVE-2021-29568 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6413 CVE-2021-29559 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6414 CVE-2021-29561 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6415 CVE-2021-29562 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6416 CVE-2021-29563 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6417 CVE-2021-29564 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6418 CVE-2021-29555 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6419 CVE-2021-29556 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6420 CVE-2021-29557 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6421 CVE-2021-29558 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6422 CVE-2021-29548 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6423 CVE-2021-29550 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6424 CVE-2021-29551 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6425 CVE-2021-29552 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6426 CVE-2021-29553 高危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-6427 CVE-2021-29544 中危
Google TensorFlow 安全漏洞 缓冲区大小计算不正确 MPS-2021-6428 CVE-2021-29545 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6429 CVE-2021-29546 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6430 CVE-2021-29547 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6431 CVE-2021-29538 中危
Google TensorFlow 安全漏洞 数值类型间的不正确转换 MPS-2021-6432 CVE-2021-29539 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6433 CVE-2021-29540 高危
Google TensorFlow 安全漏洞 越界写入 MPS-2021-6434 CVE-2021-29542 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2021-6435 CVE-2021-29543 中危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-6436 CVE-2021-29533 中危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-6437 CVE-2021-29534 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6438 CVE-2021-29535 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6439 CVE-2021-29537 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6440 CVE-2021-29527 中危
Google TensorFlow 安全漏洞 Off-by-one错误 MPS-2021-6441 CVE-2021-29529 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6442 CVE-2021-29530 高危
Google TensorFlow 代码问题漏洞 对因果或异常条件的不恰当检查 MPS-2021-6443 CVE-2021-29531 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2021-6444 CVE-2021-29532 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2021-6445 CVE-2021-29523 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6446 CVE-2021-29524 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6447 CVE-2021-29525 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6448 CVE-2021-29526 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6449 CVE-2021-29518 高危
Google TensorFlow 安全漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-6450 CVE-2021-29519 中危
Google TensorFlow 安全漏洞 越界写入 MPS-2021-6451 CVE-2021-29520 高危
Google TensorFlow 安全漏洞 缓冲区大小计算不正确 MPS-2021-6452 CVE-2021-29521 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6453 CVE-2021-29522 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6454 CVE-2021-29514 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6455 CVE-2021-29515 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6456 CVE-2021-29516 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6457 CVE-2021-29517 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6463 CVE-2021-29512 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6464 CVE-2021-29554 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6499 CVE-2021-29616 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6500 CVE-2021-29536 高危
Google TensorFlow 代码问题漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-6501 CVE-2021-29513 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2021-6512 CVE-2021-29560 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6537 CVE-2021-29549 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6587 CVE-2021-29588 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6600 CVE-2021-29592 高危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6616 CVE-2021-29573 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6635 CVE-2021-29600 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2021-6662 CVE-2021-29541 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2021-6663 CVE-2021-29528 中危
Google TensorFlow 目录穿越漏洞 路径遍历 MPS-2021-9211 CVE-2021-35958 严重
nltk 存在拒绝服务漏洞 拒绝服务 MPS-2022-15003 中危
tensorflow 存在空指针解引用漏洞 空指针取消引用 MPS-2022-15170 中危
tensorflow 存在跨界内存读漏洞 越界读取 MPS-2022-15171 中危
Google TensorFlow 数字错误漏洞 除零错误 MPS-2022-1984 CVE-2022-23557 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-1985 CVE-2022-23558 高危
Google Tensorflow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-1986 CVE-2022-23559 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2022-1987 CVE-2022-23560 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2022-1988 CVE-2022-23561 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-1989 CVE-2022-23562 高危
Google Tensorflow 安全漏洞 检查时间与使用时间(TOCTOU)的竞争条件 MPS-2022-1990 CVE-2022-23563 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-1991 CVE-2022-23564 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-1992 CVE-2022-23565 中危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2022-1993 CVE-2022-23566 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-1994 CVE-2022-23567 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-1995 CVE-2022-23568 中危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-1996 CVE-2022-23569 中危
Google TensorFlow 代码问题漏洞 可达断言 MPS-2022-1997 CVE-2022-23570 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-1998 CVE-2022-23571 中危
Google TensorFlow 代码问题漏洞 可达断言 MPS-2022-1999 CVE-2022-23572 中危
Google Tensorflow 安全漏洞 对未经初始化资源的使用 MPS-2022-2000 CVE-2022-23573 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2022-2001 CVE-2022-23574 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-2002 CVE-2022-23575 中危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-2003 CVE-2022-23576 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-2004 CVE-2022-23577 中危
Google Tensorflow 安全漏洞 内存泄漏 MPS-2022-2005 CVE-2022-23578 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-2006 CVE-2022-23579 中危
Google TensorFlow 资源管理错误漏洞 输入中指定数量的验证不当 MPS-2022-2007 CVE-2022-23580 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-2008 CVE-2022-23581 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-2009 CVE-2022-23582 中危
Google TensorFlow 安全漏洞 使用不兼容类型访问资源(类型混淆) MPS-2022-2010 CVE-2022-23583 中危
Google TensorFlow 资源管理错误漏洞 UAF MPS-2022-2011 CVE-2022-23584 中危
Google Tensorflow 安全漏洞 内存泄漏 MPS-2022-2012 CVE-2022-23585 中危
Google Tensorflow 安全漏洞 可达断言 MPS-2022-2013 CVE-2022-23586 中危
Tensorflow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-2014 CVE-2022-23587 严重
Google Tensorflow 安全漏洞 可达断言 MPS-2022-2015 CVE-2022-23588 中危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-2016 CVE-2022-23589 中危
Google TensorFlow 资源管理错误漏洞 未经控制的递归 MPS-2022-2018 CVE-2022-23591 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-2022 CVE-2022-23595 中危
Google TensorFlow拒绝服务漏洞 可达断言 MPS-2022-51448 CVE-2022-35934 高危
Google TensorFlow存在未明漏洞 可达断言 MPS-2022-51449 CVE-2022-35935 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2022-51451 CVE-2022-35937 严重
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2022-51452 CVE-2022-35938 严重
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2022-51453 CVE-2022-35939 严重
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-51454 CVE-2022-35940 高危
Google TensorFlow AvgPoolOp拒绝服务漏洞 可达断言 MPS-2022-51455 CVE-2022-35941 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51466 CVE-2022-35952 高危
Google TensorFlow拒绝服务漏洞 可达断言 MPS-2022-51473 CVE-2022-35959 高危
Google TensorFlow拒绝服务漏洞 可达断言 MPS-2022-51474 CVE-2022-35960 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51477 CVE-2022-35963 高危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-51478 CVE-2022-35964 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2022-51479 CVE-2022-35965 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51480 CVE-2022-35966 高危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-51481 CVE-2022-35967 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51482 CVE-2022-35968 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51483 CVE-2022-35969 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51484 CVE-2022-35970 高危
Google TensorFlow拒绝服务漏洞 可达断言 MPS-2022-51485 CVE-2022-35971 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51486 CVE-2022-35972 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51487 CVE-2022-35973 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51488 CVE-2022-35974 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51493 CVE-2022-35979 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51495 CVE-2022-35981 高危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-51496 CVE-2022-35982 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51497 CVE-2022-35983 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51498 CVE-2022-35984 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51499 CVE-2022-35985 高危
Google TensorFlow 安全漏洞 拒绝服务 MPS-2022-51500 CVE-2022-35986 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51501 CVE-2022-35987 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51502 CVE-2022-35988 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51503 CVE-2022-35989 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51504 CVE-2022-35990 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51505 CVE-2022-35991 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51506 CVE-2022-35992 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51507 CVE-2022-35993 高危
Google TensorFlow CollectiveGather拒绝服务漏洞 可达断言 MPS-2022-51508 CVE-2022-35994 高危
Google TensorFlow拒绝服务漏洞 可达断言 MPS-2022-51509 CVE-2022-35995 高危
Google TensorFlow Conv2D拒绝服务漏洞 除零错误 MPS-2022-51510 CVE-2022-35996 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51511 CVE-2022-35997 高危
Google TensorFlow EmptyTensorList拒绝服务漏洞 可达断言 MPS-2022-51512 CVE-2022-35998 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51513 CVE-2022-35999 高危
Google TensorFlow 安全漏洞 空指针取消引用 MPS-2022-51514 CVE-2022-36000 高危
Google TensorFlow DrawBoundingBoxes拒绝服务漏洞 可达断言 MPS-2022-51515 CVE-2022-36001 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51516 CVE-2022-36002 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51517 CVE-2022-36003 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51518 CVE-2022-36004 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51519 CVE-2022-36005 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-51525 CVE-2022-36011 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51526 CVE-2022-36012 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2022-51527 CVE-2022-36013 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-51528 CVE-2022-36014 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2022-51529 CVE-2022-36015 高危
Google TensorFlow存在未明漏洞 可达断言 MPS-2022-51530 CVE-2022-36016 高危
Google TensorFlow 输入验证错误漏洞 输入验证不恰当 MPS-2022-51531 CVE-2022-36017 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51532 CVE-2022-36018 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51533 CVE-2022-36019 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-51540 CVE-2022-36026 高危
Google TensorFlow 输入验证错误漏洞 输入验证不恰当 MPS-2022-51541 CVE-2022-36027 高危
tensorflow 拒绝服务 拒绝服务 MPS-2022-54907 高危
Google TensorFlow BaseCandidateSamplerOp缓冲区错误漏洞 越界读取 MPS-2022-58517 CVE-2022-41880 严重
Google TensorFlow缓冲区溢出漏洞 越界读取 MPS-2022-58520 CVE-2022-41883 高危
Google TensorFlow存在未明漏洞 控制流实现总是不正确 MPS-2022-58521 CVE-2022-41884 高危
Google TensorFlow tf.raw_ops.FusedResizeAndPadConv2D缓冲区溢出漏洞 缓冲区大小计算不正确 MPS-2022-58522 CVE-2022-41885 高危
Google TensorFlow tf.raw_ops.ImageProjectiveTransformV2缓冲区溢出漏洞 缓冲区大小计算不正确 MPS-2022-58523 CVE-2022-41886 高危
Google TensorFlow tf.keras.losses.poisson缓冲区溢出漏洞 缓冲区大小计算不正确 MPS-2022-58524 CVE-2022-41887 高危
Google TensorFlow 拒绝服务漏洞 拒绝服务 MPS-2022-58525 CVE-2022-41888 高危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2022-58526 CVE-2022-41889 高危
Google TensorFlow缓冲区溢出漏洞 不正确的类型转换 MPS-2022-58527 CVE-2022-41890 高危
Google TensorFlow 安全漏洞 MPS-2022-58528 CVE-2022-41891 高危
Google TensorFlow 安全漏洞 可达断言 MPS-2022-58530 CVE-2022-41893 高危
Google TensorFlow存在未明漏洞 经典缓冲区溢出 MPS-2022-58531 CVE-2022-41894 高危
Google TensorFlow 输入验证错误漏洞 输入中指定数量的验证不当 MPS-2022-58533 CVE-2022-41896 高危
Google TensorFlow缓冲区溢出漏洞 越界读取 MPS-2022-58534 CVE-2022-41897 高危
Google TensorFlow 安全漏洞 MPS-2022-58535 CVE-2022-41898 高危
Google TensorFlow 输入验证错误漏洞 可达断言 MPS-2022-58536 CVE-2022-41899 高危
Google TensorFlow缓冲区溢出漏洞 越界写入 MPS-2022-58537 CVE-2022-41900 严重
TensorFlow 存在越界写入漏洞 越界写入 MPS-2022-58539 CVE-2022-41902 高危
Google TensorFlow缓冲区溢出漏洞 缓冲区大小计算不正确 MPS-2022-58544 CVE-2022-41907 高危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-58545 CVE-2022-41908 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2022-58546 CVE-2022-41909 高危
TensorFlow 存在越界读取漏洞 越界读取 MPS-2022-58547 CVE-2022-41910 中危
Google TensorFlow代码问题漏洞 不正确的类型转换 MPS-2022-58548 CVE-2022-41911 高危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8592 CVE-2022-29191 中危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8593 CVE-2022-29192 中危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8594 CVE-2022-29193 中危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8595 CVE-2022-29194 中危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8596 CVE-2022-29195 中危
Google TensorFlow输入验证错误漏洞 输入中指定数量的验证不当 MPS-2022-8597 CVE-2022-29196 中危
Google TensorFlow输入验证错误漏洞 拒绝服务 MPS-2022-8598 CVE-2022-29197 中危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-8599 CVE-2022-29198 中危
Google TensorFlow 输入验证错误漏洞 拒绝服务 MPS-2022-8600 CVE-2022-29199 中危
Google TensorFlow输入验证错误漏洞 输入中指定数量的验证不当 MPS-2022-8601 CVE-2022-29200 中危
Google TensorFlow 安全漏洞 MPS-2022-8602 CVE-2022-29201 中危
Google TensorFlow资源管理错误漏洞 输入中指定数量的验证不当 MPS-2022-8603 CVE-2022-29202 中危
Google TensorFlow输入验证错误漏洞 整数溢出或环绕 MPS-2022-8604 CVE-2022-29203 中危
Google TensorFlow 安全漏洞 超界折返 MPS-2022-8605 CVE-2022-29204 中危
Google TensorFlow 安全漏洞 对未经初始化资源的使用 MPS-2022-8606 CVE-2022-29205 中危
Google TensorFlow代码问题漏洞 空指针取消引用 MPS-2022-8607 CVE-2022-29206 中危
Google TensorFlow安全漏洞 空指针取消引用 MPS-2022-8608 CVE-2022-29207 中危
Google TensorFlow缓冲区错误漏洞 越界写入 MPS-2022-8609 CVE-2022-29208 高危
Google TensorFlow安全漏洞 使用不兼容类型访问资源(类型混淆) MPS-2022-8610 CVE-2022-29209 中危
Google TensorFlow输入验证错误漏洞 输入验证不恰当 MPS-2022-8612 CVE-2022-29211 中危
Google TensorFlow输入验证错误漏洞 输入验证不恰当 MPS-2022-8613 CVE-2022-29212 中危
Google TensorFlow输入验证错误漏洞 可达断言 MPS-2022-8614 CVE-2022-29213 中危
Google TensorFlow代码注入漏洞 代码注入 MPS-2022-8617 CVE-2022-29216 高危
SciPy 资源管理错误漏洞 UAF MPS-2023-10196 CVE-2023-29824 严重
SciPy 安全漏洞 MPS-2023-4046 CVE-2023-25399 中危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2023-4417 CVE-2023-25658 高危
Google TensorFlow 缓冲区错误漏洞 越界读取 MPS-2023-4418 CVE-2023-25659 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4419 CVE-2023-25660 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2023-4421 CVE-2023-25662 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4422 CVE-2023-25663 高危
Google TensorFlow 安全漏洞 堆缓冲区溢出 MPS-2023-4423 CVE-2023-25664 严重
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4424 CVE-2023-25665 高危
Google TensorFlow 安全漏洞 不充分的比较 MPS-2023-4425 CVE-2023-25666 高危
Google TensorFlow 输入验证错误漏洞 整数溢出或环绕 MPS-2023-4426 CVE-2023-25667 高危
Google TensorFlow 安全漏洞 越界读取 MPS-2023-4427 CVE-2023-25668 严重
Google TensorFlow 安全漏洞 不充分的比较 MPS-2023-4428 CVE-2023-25669 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4429 CVE-2023-25670 高危
Google TensorFlow 缓冲区错误漏洞 越界写入 MPS-2023-4430 CVE-2023-25671 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4431 CVE-2023-25672 高危
Google TensorFlow 安全漏洞 不充分的比较 MPS-2023-4432 CVE-2023-25673 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4433 CVE-2023-25674 高危
Google TensorFlow 安全漏洞 不充分的比较 MPS-2023-4434 CVE-2023-25675 高危
Google TensorFlow 代码问题漏洞 空指针取消引用 MPS-2023-4435 CVE-2023-25676 高危
Google TensorFlow 资源管理错误漏洞 双重释放 MPS-2023-4677 CVE-2023-25801 高危
Google TensorFlow 安全漏洞 不充分的比较 MPS-2023-6912 CVE-2023-27579 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
tensorflow 1.4.0 2.12.0 间接依赖 强烈建议修复
opencv-python 3.3.0.10 4.2.0.32 间接依赖 建议修复
numpy 1.13.1 1.22.2 间接依赖 建议修复
nltk 3.2.5 3.6.6 间接依赖 建议修复
scipy 1.0.0 1.10.0rc1 间接依赖 建议修复

许可证风险

许可证类型 相关组件 许可证风险
Apache-2.0 1
BSD-3-Clause 2
MIT 2
HPND 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
nltk 3.2.5 间接依赖 pip
numpy 1.13.1 间接依赖 pip
h5py 2.7.1 间接依赖 pip
tensorflow 1.4.0 间接依赖 pip
tqdm 4.17.1 间接依赖 pip
matplotlib 2.0.2 间接依赖 pip
Pillow 4.3.0 间接依赖 pip
Keras 2.1.2 间接依赖 pip
opencv-python 3.3.0.10 间接依赖 pip
scipy 1.0.0 间接依赖 pip
(0)
上一篇 2023年10月23日
下一篇 2023年10月23日

相关推荐

  • btwotch/c2sqlite 软件分析报告

    基础信息 项目名称:btwotch/c2sqlite 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721018287315292160/1721018287361429504 此报告由Murphysec提供 漏…

    软件分析 2023年11月5日
    0
  • flatiron/prompt 软件分析报告

    基础信息 项目名称:flatiron/prompt 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717858777394102272/1717858782649565184 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月27日
    0
  • BontaVlad/.nvim_runtime 软件分析报告

    基础信息 项目名称:BontaVlad/.nvim_runtime 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716411400170815488/1716411427521871872 此报告由Murphy…

    软件分析 2023年10月23日
    0
  • DontesMore/ScaleBarChart 软件分析报告

    基础信息 项目名称:DontesMore/ScaleBarChart 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717229577587785728/1717229577654894592 此报告由Murph…

    软件分析 2023年10月26日
    0
  • guoguibing/librec 软件分析报告

    基础信息 项目名称:guoguibing/librec 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718398383433580544/1718398383551021056 此报告由Murphysec提供 …

    软件分析 2023年10月29日
    0