videojs/video.js 软件分析报告

基础信息

项目名称:videojs/video.js

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744769469625442304/1762661790173065216

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
trim 拒绝服务 MPS-2020-14926 CVE-2020-7753 高危
Axios 服务器端请求伪造漏洞 SSRF MPS-2020-16365 CVE-2020-28168 中危
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
validator.js 拒绝服务漏洞 拒绝服务 MPS-2021-31021 CVE-2021-3765 高危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
validator 拒绝服务 MPS-2022-14122 中危
validator 拒绝服务 MPS-2022-14123 中危
validator 拒绝服务 MPS-2022-14124 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.5.10 1.15.4 间接依赖 强烈建议修复
axios 0.18.1 1.6.0 间接依赖 建议修复
loader-utils 0.2.17 1.4.2 间接依赖 建议修复
validator 9.4.1 13.7.0 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
trim 0.0.1 0.0.3 间接依赖 建议修复
@babel/traverse 7.23.0 7.23.2 间接依赖 建议修复
request 2.88.2 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复
browserify-sign 4.2.1 4.2.2 间接依赖 可选修复
got 9.6.0 11.8.5 间接依赖 可选修复
postcss 8.4.30 8.4.31 直接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 990
BSD-2-Clause 21
Apache-2.0 41
Unlicense 4
ISC 80
BSD-3-Clause 26
WTFPL 1
CC-BY-3.0 1
BSD 2
Public Domain 1
0BSD 1
CC-BY-4.0 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
strip-json-comments 2.0.1 间接依赖 npm
escodegen 1.14.3 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
is-number 7.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
x-is-string 0.1.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
cached-path-relative 1.1.0 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
klaw 1.3.1 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
errno 0.1.8 间接依赖 npm
redent 3.0.0 间接依赖 npm
inline-source-map 0.6.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@octokit/endpoint 6.0.12 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
@types/linkify-it 3.0.3 间接依赖 npm
big-integer 1.6.51 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
which 1.3.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
html-encoding-sniffer 1.0.2 间接依赖 npm
conventional-changelog-writer 5.0.1 间接依赖 npm
loud-rejection 1.6.0 直接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.0 间接依赖 npm
espree 7.3.1 间接依赖 npm
compress-commons 4.1.2 间接依赖 npm
@jsdoc/salty 0.2.5 间接依赖 npm
depd 2.0.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
is-alphabetical 1.0.4 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
jsdoc-tsimport-plugin 1.0.5 直接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
rollup-plugin-alias 1.5.2 直接依赖 npm
has-values 1.0.0 间接依赖 npm
fn-name 2.0.1 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
browserstack 1.5.3 间接依赖 npm
remark-lint 6.0.6 直接依赖 npm
ee-first 1.1.1 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
nopt 3.0.6 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
npm-prefix 1.2.0 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.5 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
tr46 1.0.1 间接依赖 npm
registry-auth-token 4.2.2 间接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
engine.io 6.5.2 间接依赖 npm
simple-get 4.0.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
remark-parse 6.0.3 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
whatwg-url 6.5.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
read 1.0.7 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@mrmlnc/readdir-enhanced 2.2.1 直接依赖 npm
pumpify 2.0.1 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
deps-sort 2.0.1 间接依赖 npm
rollup-plugin-ignore 1.0.10 直接依赖 npm
ignore 5.2.4 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 间接依赖 npm
conventional-changelog-codemirror 2.0.8 间接依赖 npm
content-type 1.0.5 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
crc32-stream 4.0.3 间接依赖 npm
define-property 2.0.2 间接依赖 npm
is-reference 1.2.1 间接依赖 npm
load-plugin 2.3.1 间接依赖 npm
markdown-it-anchor 8.6.7 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
resolve 1.22.6 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
find-root 1.1.0 间接依赖 npm
universalify 2.0.0 直接依赖 npm
mkdirp 0.5.6 间接依赖 npm
insert-module-globals 7.2.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
replace 1.2.2 直接依赖 npm
is-core-module 2.13.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
async-array-reduce 0.2.1 间接依赖 npm
github-slugger 1.5.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.11 间接依赖 npm
source-list-map 0.1.8 间接依赖 npm
karma-coverage 1.1.2 间接依赖 npm
has 1.0.3 间接依赖 npm
async-each 1.0.6 直接依赖 npm
has-glob 1.0.0 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
log-update 4.0.0 间接依赖 npm
https-proxy-agent 2.2.4 间接依赖 npm
unist-util-inspect 4.1.4 间接依赖 npm
find-up 3.0.0 间接依赖 npm
@sinonjs/text-encoding 0.7.2 间接依赖 npm
markdown-it 12.3.2 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
read-pkg 3.0.0 间接依赖 npm
optimist 0.6.1 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
dedent 0.7.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
JSV 4.0.2 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
request-promise-core 1.1.4 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
globrex 0.1.2 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
@octokit/request 5.6.3 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
webpack-core 0.6.9 间接依赖 npm
request-promise-native 1.0.9 间接依赖 npm
sort-keys 4.2.0 间接依赖 npm
lodash.union 4.6.0 间接依赖 npm
parse-entities 1.2.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
is-module 1.0.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
conventional-changelog-atom 2.0.8 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
taffydb 2.6.2 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
statuses 2.0.1 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
universal-user-agent 6.0.0 间接依赖 npm
es5-shim 4.6.7 直接依赖 npm
has-unicode 2.0.1 间接依赖 npm
ini 1.3.8 间接依赖 npm
inflight 1.0.6 间接依赖 npm
vlq 0.2.3 直接依赖 npm
abab 2.0.6 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
acorn 5.7.4 间接依赖 npm
tapable 0.1.10 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
browser-resolve 2.0.0 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
add-stream 1.0.0 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
qs 6.5.3 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
eslint-plugin-jsdoc 35.5.1 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
@es-joy/jsdoccomment 0.9.0-alpha.1 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
punycode 2.3.0 间接依赖 npm
inquirer 8.2.6 间接依赖 npm
rollup-pluginutils 2.8.2 间接依赖 npm
memory-fs 0.3.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
uc.micro 1.0.6 间接依赖 npm
humanize-duration 3.30.0 直接依赖 npm
JSONStream 1.3.5 间接依赖 npm
q 1.5.1 间接依赖 npm
@babel/runtime 7.23.1 间接依赖 npm
isarray 1.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
conventional-changelog-conventionalcommits 4.6.3 间接依赖 npm
async 3.2.4 间接依赖 npm
github-url-to-object 4.0.6 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
tty-browserify 0.0.1 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
unified-engine 6.0.1 间接依赖 npm
parent-module 1.0.1 直接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.15 间接依赖 npm
math-random 1.0.4 间接依赖 npm
stringify-entities 1.3.2 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
modify-values 1.0.1 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
left-pad 1.3.0 间接依赖 npm
git-remote-origin-url 2.0.0 间接依赖 npm
axios 0.18.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
remark-validate-links 8.0.3 直接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
klaw-sync 6.0.0 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
videojs-generate-karma-config 8.0.1 直接依赖 npm
cipher-base 1.0.4 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
js-reporters 1.2.3 间接依赖 npm
trim-trailing-lines 1.1.4 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.10 间接依赖 npm
core-js-compat 3.32.2 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
sinon 11.1.2 直接依赖 npm
import-fresh 2.0.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
line-reader 0.2.4 间接依赖 npm
log4js 6.9.1 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
amdefine 1.0.1 直接依赖 npm
json-schema 0.4.0 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
karma-teamcity-reporter 1.1.0 间接依赖 npm
which-module 2.0.1 直接依赖 npm
run-async 2.4.1 间接依赖 npm
align-text 0.1.4 间接依赖 npm
require-main-filename 2.0.0 直接依赖 npm
ieee754 1.2.1 间接依赖 npm
mdast-util-from-markdown 0.8.5 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
@octokit/types 6.41.0 间接依赖 npm
stream-http 3.2.0 间接依赖 npm
rollup-plugin-json 3.1.0 直接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
handlebars 4.7.8 间接依赖 npm
bytes 3.1.2 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
videojs-standard 9.0.1 直接依赖 npm
application-config-path 0.1.1 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
github-url-from-git 1.5.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
for-in 1.0.2 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
@types/mdurl 1.0.2 间接依赖 npm
global-dirs 3.0.1 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
assert 1.5.1 间接依赖 npm
jsonfile 2.4.0 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
rollup-plugin-babel 4.4.0 直接依赖 npm
simple-concat 1.0.1 间接依赖 npm
pend 1.2.0 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
cli-spinners 2.9.1 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
conventional-changelog-jshint 2.0.9 间接依赖 npm
immutable 4.3.4 间接依赖 npm
agent-base 4.3.0 间接依赖 npm
dash-ast 1.0.0 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
@babel/helpers 7.23.1 间接依赖 npm
remark-stringify 6.0.4 间接依赖 npm
parse5 4.0.0 间接依赖 npm
conventional-changelog-videojs 3.0.2 直接依赖 npm
tar-stream 2.2.0 间接依赖 npm
stream-splicer 2.0.1 间接依赖 npm
progress-stream 2.0.0 间接依赖 npm
is-hidden 1.1.3 间接依赖 npm
base64id 2.0.0 间接依赖 npm
split2 3.2.2 间接依赖 npm
bindings 1.5.0 直接依赖 npm
jsdoc-type-pratt-parser 1.2.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
tsmlb 1.0.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
lodash.ismatch 4.4.0 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
isbinaryfile 4.0.10 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
kew 0.7.0 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
postcss-reporter 7.0.5 间接依赖 npm
html-minifier-terser 7.2.0 间接依赖 npm
string-argv 0.3.1 间接依赖 npm
keyv 3.1.0 间接依赖 npm
unixify 1.0.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.15 间接依赖 npm
word-wrap 1.2.5 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
cors 2.8.5 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
clean-css 4.2.4 间接依赖 npm
figures 3.2.0 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
entities 4.5.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
@types/cors 2.8.14 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
jsdom 11.12.0 间接依赖 npm
stream-combiner2 1.1.1 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
state-toggle 1.0.3 间接依赖 npm
shasum 1.0.2 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 直接依赖 npm
conventional-changelog-core 4.2.4 间接依赖 npm
p-cancelable 1.1.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
showdown 2.1.0 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
for-each 0.3.3 间接依赖 npm
is-decimal 1.0.4 间接依赖 npm
is-utf8 0.2.1 直接依赖 npm
http-errors 2.0.0 间接依赖 npm
unzipper 0.9.15 间接依赖 npm
unherit 1.1.3 间接依赖 npm
dargs 7.0.0 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 间接依赖 npm
rollup-plugin-node-resolve 4.2.4 直接依赖 npm
is-docker 2.2.1 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
escape-goat 2.1.1 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
@hutson/parse-repository-url 3.0.2 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
thenby 1.3.4 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
glob-to-regexp 0.3.0 间接依赖 npm
@types/parse-json 4.0.0 直接依赖 npm
path-dirname 1.0.2 直接依赖 npm
phantomjs-prebuilt 2.1.16 间接依赖 npm
@types/resolve 0.0.8 间接依赖 npm
vfile-reporter 5.1.2 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.15 间接依赖 npm
through2 2.0.5 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
buffer-indexof-polyfill 1.0.2 间接依赖 npm
rollup-plugin-istanbul 3.0.0 直接依赖 npm
json-stable-stringify 0.0.1 间接依赖 npm
get-stdin 6.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
flatten 1.0.2 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
is-alphanumerical 1.0.4 间接依赖 npm
expand-range 1.8.2 直接依赖 npm
rxjs 7.8.1 间接依赖 npm
cssstyle 1.4.0 间接依赖 npm
memorystream 0.3.1 间接依赖 npm
right-align 0.1.3 直接依赖 npm
rollup-plugin-progress 1.1.2 直接依赖 npm
syntax-error 1.4.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
mdast-util-toc 3.1.0 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
union-value 1.0.1 间接依赖 npm
repeating 2.0.1 直接依赖 npm
to-vfile 4.0.0 间接依赖 npm
date-format 4.0.14 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
for-own 0.1.5 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
p-try 2.2.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
markdown-extensions 1.1.1 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
extract-zip 1.7.0 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
string.prototype.padend 3.1.5 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
levn 0.3.0 间接依赖 npm
cliui 7.0.4 间接依赖 npm
changelog-parser 2.8.1 间接依赖 npm
@babel/compat-data 7.22.20 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
caseless 0.12.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
ora 4.1.1 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
mini-svg-data-uri 1.4.4 间接依赖 npm
interpret 1.4.0 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
just-extend 4.2.1 间接依赖 npm
request-progress 2.0.1 间接依赖 npm
shell-quote 1.8.1 间接依赖 npm
character-entities-html4 1.1.4 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
mdast-util-to-string 1.1.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
uglify-js 3.17.4 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
is-url 1.2.4 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
chokidar-cli 2.1.0 直接依赖 npm
duplexer2 0.1.4 间接依赖 npm
arrify 1.0.1 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
flatted 3.2.9 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
param-case 3.0.4 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
pupa 2.1.1 间接依赖 npm
watchpack 0.2.9 间接依赖 npm
browserslist 4.21.11 间接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
sass 1.68.0 直接依赖 npm
has-value 1.0.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.0 间接依赖 npm
table 6.8.1 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
array-ify 1.0.0 间接依赖 npm
is-text-path 1.0.1 间接依赖 npm
listr2 3.14.0 间接依赖 npm
no-case 3.0.4 间接依赖 npm
des.js 1.1.0 间接依赖 npm
util 0.10.4 间接依赖 npm
chainsaw 0.1.0 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
marked 4.3.0 间接依赖 npm
load-json-file 4.0.0 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
minimist 1.2.8 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
destroy 1.2.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
to-arraybuffer 1.0.1 直接依赖 npm
md5.js 1.3.5 间接依赖 npm
@babel/helper-module-transforms 7.23.0 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
gh-release-assets 2.0.1 间接依赖 npm
jsonify 0.0.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
read-pkg-up 3.0.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
istanbul 0.4.5 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
module-deps 6.2.3 间接依赖 npm
pidtree 0.3.1 间接依赖 npm
meow 8.1.2 间接依赖 npm
streamroller 3.1.5 间接依赖 npm
slash 2.0.0 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
is-yarn-global 0.3.0 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
rollup 2.79.1 直接依赖 npm
path-type 3.0.0 间接依赖 npm
fault 1.0.4 间接依赖 npm
ret 0.1.15 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
@szmarczak/http-timer 1.1.2 间接依赖 npm
comment-parser 1.1.6-beta.0 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.2 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.11 间接依赖 npm
unist-util-stringify-position 4.0.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
lodash.throttle 4.1.1 间接依赖 npm
sax 1.2.4 间接依赖 npm
character-entities 1.2.4 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
validator 9.4.1 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
color-support 1.1.3 间接依赖 npm
electron-to-chromium 1.4.528 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
shellsubstitute 1.2.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.15 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
nan 2.18.0 直接依赖 npm
remark-slug 5.1.2 间接依赖 npm
run-node 1.0.0 间接依赖 npm
conventional-changelog-jquery 3.0.11 间接依赖 npm
typescript 4.9.5 直接依赖 npm
neo-async 2.6.2 间接依赖 npm
split 1.0.1 间接依赖 npm
mime 3.0.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
extglob 2.0.4 直接依赖 npm
send 0.18.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
vfile 3.0.1 间接依赖 npm
yaml 1.10.2 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
psl 1.9.0 间接依赖 npm
karma-safari-applescript-launcher 0.1.1 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
vfile-message 4.0.2 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
optionator 0.8.3 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
micromark 2.11.4 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
cookie 0.4.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
dateformat 3.0.3 间接依赖 npm
deprecation 2.3.1 间接依赖 npm
merge-stream 2.0.0 直接依赖 npm
markdown-escapes 1.0.4 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
fraction.js 4.3.6 间接依赖 npm
nise 5.1.4 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@babel/traverse 7.23.0 间接依赖 npm
levenshtein-edit-distance 1.0.0 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
engine.io-parser 5.2.1 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
cli-table 0.3.11 直接依赖 npm
text-extensions 1.9.0 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
requizzle 0.2.4 间接依赖 npm
define-data-property 1.1.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
is-word-character 1.0.4 间接依赖 npm
tempfile 3.0.0 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
globalyzer 0.1.4 间接依赖 npm
isstream 0.1.2 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
karma-ie-launcher 1.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
is-primitive 2.0.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
data-urls 1.1.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
callsites 2.0.0 间接依赖 npm
node-watch 0.7.0 间接依赖 npm
has-yarn 2.1.0 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
@sinonjs/samsam 6.1.3 间接依赖 npm
brorand 1.1.0 间接依赖 npm
semver 5.7.2 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
loader-utils 0.2.17 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
hasha 2.2.0 间接依赖 npm
strip-final-newline 2.0.0 直接依赖 npm
currently-unhandled 0.4.1 间接依赖 npm
clone 1.0.4 间接依赖 npm
tslib 2.6.2 间接依赖 npm
esquery 1.5.0 间接依赖 npm
base 0.11.2 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
glob 7.2.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
read-only-stream 2.0.0 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.11 间接依赖 npm
ms 2.1.2 间接依赖 npm
is-object 1.0.2 间接依赖 npm
rollup-plugin-stub 1.2.0 直接依赖 npm
to-object-path 0.3.0 间接依赖 npm
character-entities-legacy 1.1.4 间接依赖 npm
fstream 1.0.12 间接依赖 npm
clean-jsdoc-theme 4.2.13 直接依赖 npm
shasum-object 1.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
videojs-languages 2.0.0 直接依赖 npm
pump 3.0.0 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
bl 4.1.0 间接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
caniuse-lite 1.0.30001539 间接依赖 npm
timers-browserify 1.4.2 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.11 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
is-empty 1.2.0 间接依赖 npm
shelljs 0.8.5 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.0 间接依赖 npm
getpass 0.1.7 间接依赖 npm
body-parser 1.20.2 间接依赖 npm
flat-cache 3.1.0 间接依赖 npm
@rollup/pluginutils 5.0.4 间接依赖 npm
eslint-config-videojs 6.0.0 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
braces 3.0.2 间接依赖 npm
json-buffer 3.0.0 间接依赖 npm
semver-compare 1.0.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
zip-stream 4.1.1 间接依赖 npm
is-equal-shallow 0.1.3 间接依赖 npm
pretty-bytes 3.0.1 间接依赖 npm
@babel/plugin-transform-runtime 7.22.15 直接依赖 npm
htmlescape 1.1.1 间接依赖 npm
aproba 2.0.0 间接依赖 npm
detective 5.2.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
get-assigned-identifiers 1.2.0 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
trim 0.0.1 间接依赖 npm
diff 5.1.0 间接依赖 npm
@babel/plugin-transform-parameters 7.22.15 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
filename-regex 2.0.1 直接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
karma 6.4.2 直接依赖 npm
cli-width 3.0.0 间接依赖 npm
write-json-file 4.3.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
path-platform 0.11.15 间接依赖 npm
nwsapi 2.2.7 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
undeclared-identifiers 1.1.3 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
filesize 4.2.1 直接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
domexception 1.0.1 间接依赖 npm
onetime 5.1.2 间接依赖 npm
markdown-table 1.1.3 间接依赖 npm
@types/node 18.17.19 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
type-is 1.6.18 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
emojis-list 2.1.0 间接依赖 npm
lodash.memoize 3.0.4 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
conventional-changelog-eslint 3.0.9 间接依赖 npm
conventional-changelog-angular 5.0.13 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
reusify 1.0.4 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
eslint 7.32.0 间接依赖 npm
bail 1.0.5 间接依赖 npm
subarg 1.0.0 间接依赖 npm
@rollup/plugin-image 3.0.2 直接依赖 npm
es6-shim 0.35.8 直接依赖 npm
rollup-plugin-svg 2.0.0 直接依赖 npm
linkify-it 3.0.3 间接依赖 npm
is-buffer 2.0.5 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
ajv 6.12.6 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
karma-detect-browsers 2.3.3 间接依赖 npm
colors 1.0.3 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
fast-glob 3.3.1 间接依赖 npm
duplexify 4.1.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
exit 0.1.2 间接依赖 npm
accepts 1.3.8 间接依赖 npm
argparse 1.0.10 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
fs-extra 1.0.0 间接依赖 npm
clean-css-cli 4.3.0 直接依赖 npm
util-extend 1.0.3 间接依赖 npm
indexof 0.0.1 直接依赖 npm
cli-boxes 2.2.1 间接依赖 npm
@octokit/openapi-types 12.11.0 间接依赖 npm
format 0.2.2 间接依赖 npm
is-alphanumeric 1.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
@babel/plugin-transform-for-of 7.22.15 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
update-notifier 5.1.0 间接依赖 npm
is-whitespace-character 1.0.4 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
conventional-changelog 3.1.25 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
binary 0.3.0 间接依赖 npm
fsevents 2.3.3 间接依赖 npm
webpack 1.15.0 直接依赖 npm
tiny-glob 0.2.6 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@octokit/core 3.6.0 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
speedometer 1.0.0 间接依赖 npm
is-dotfile 1.0.3 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
is-finite 1.1.0 间接依赖 npm
latest-version 5.1.0 间接依赖 npm
@types/unist 2.0.8 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@types/vfile 3.0.2 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
parents 1.0.1 间接依赖 npm
log-symbols 3.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
@octokit/plugin-request-log 1.0.4 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
npm-merge-driver-install 2.0.2 直接依赖 npm
acorn-walk 6.2.0 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
@babel/helper-validator-option 7.22.15 间接依赖 npm
buffer 5.7.1 间接依赖 npm
request 2.88.2 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
archiver 5.3.2 间接依赖 npm
package-json 6.5.0 间接依赖 npm
gitconfiglocal 1.0.0 间接依赖 npm
urljoin 0.1.5 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
abbrev 1.0.9 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
@types/markdown-it 12.2.3 间接依赖 npm
vfile-statistics 1.1.4 间接依赖 npm
gzip-size 3.0.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
eslint-plugin-markdown 2.2.1 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
conventional-changelog-cli 2.2.2 直接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.0 间接依赖 npm
es-abstract 1.22.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
@types/vfile-message 2.0.0 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
execa 1.0.0 间接依赖 npm
colorette 2.0.20 间接依赖 npm
vary 1.1.2 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.15 间接依赖 npm
conventional-changelog-ember 2.0.9 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
regextras 0.8.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
shx 0.3.4 直接依赖 npm
repeat-element 1.1.4 直接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
husky 1.3.1 直接依赖 npm
npm-run-all 4.1.5 直接依赖 npm
ccount 1.1.0 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.0 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
parse-glob 3.0.4 直接依赖 npm
object-copy 0.1.0 间接依赖 npm
events 2.1.0 间接依赖 npm
to-readable-stream 1.0.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
maxmin 2.1.0 直接依赖 npm
set-blocking 2.0.0 直接依赖 npm
source-map-js 1.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
di 0.0.1 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.4 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
@sindresorhus/is 0.14.0 间接依赖 npm
array-equal 1.0.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
uuid 3.4.0 间接依赖 npm
catharsis 0.9.0 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.10 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
uglify-to-browserify 1.0.2 直接依赖 npm
pbkdf2-compat 2.0.1 直接依赖 npm
is-hexadecimal 1.0.4 间接依赖 npm
globals 11.12.0 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@octokit/plugin-paginate-rest 2.21.3 间接依赖 npm
qunit 2.13.0 间接依赖 npm
object.omit 2.0.1 直接依赖 npm
connect 3.7.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
conventional-changelog-express 2.0.6 间接依赖 npm
defaults 1.0.4 间接依赖 npm
gh-release 6.0.4 直接依赖 npm
astral-regex 2.0.0 间接依赖 npm
js2xmlparser 4.0.2 间接依赖 npm
propose 0.0.5 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
before-after-hook 2.2.3 间接依赖 npm
prr 1.0.1 间接依赖 npm
jsdoc 3.6.11 直接依赖 npm
node-fetch 2.7.0 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 间接依赖 npm
terser 5.20.0 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
remark-toc 5.1.1 直接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
throttleit 1.0.0 间接依赖 npm
is-unicode-supported 0.1.0 直接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
verror 1.10.0 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
jsonlint 1.6.3 间接依赖 npm
bestzip 2.2.1 直接依赖 npm
run-parallel 1.2.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
registry-url 5.1.0 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
center-align 0.1.3 直接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
url 0.11.3 间接依赖 npm
buffers 0.1.1 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
is-ci 3.0.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
pn 1.1.0 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
lodash.difference 4.5.0 间接依赖 npm
asn1 0.2.6 间接依赖 npm
widest-line 3.1.0 间接依赖 npm
arr-flatten 1.1.0 直接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
crc-32 1.2.2 间接依赖 npm
postcss 8.4.30 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
aws4 1.12.0 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
json-parse-better-errors 1.0.2 直接依赖 npm
yargs 16.2.0 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
preserve 0.2.0 直接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
ent 2.2.0 间接依赖 npm
replace-ext 1.0.0 间接依赖 npm
gauge 4.0.4 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
call-me-maybe 1.0.2 间接依赖 npm
mdast-util-compact 1.0.4 间接依赖 npm
split-string 3.1.0 间接依赖 npm
readdir-glob 1.1.3 间接依赖 npm
@octokit/auth-token 2.5.0 间接依赖 npm
vfile-sort 2.2.2 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
dom-serialize 2.2.1 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
vfile-location 2.0.6 间接依赖 npm
remark-cli 6.0.1 直接依赖 npm
karma-browserstack-launcher 1.4.0 间接依赖 npm
run-applescript 3.2.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
cli 1.0.1 间接依赖 npm
acorn-globals 4.3.4 间接依赖 npm
dependency-graph 0.9.0 间接依赖 npm
@babel/preset-env 7.22.20 直接依赖 npm
defined 1.0.1 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
p-map 4.0.0 间接依赖 npm
is-posix-bracket 0.1.1 直接依赖 npm
got 9.6.0 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
gopd 1.0.1 间接依赖 npm
unified 7.1.0 间接依赖 npm
please-upgrade-node 3.2.0 间接依赖 npm
compare-func 2.0.0 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
boxen 5.1.2 间接依赖 npm
application-config 2.0.0 间接依赖 npm
through 2.3.8 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
@octokit/request-error 2.1.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
labeled-stream-splicer 2.0.2 间接依赖 npm
lazy-cache 1.0.4 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
follow-redirects 1.5.10 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
unified-args 6.0.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
karma-chrome-launcher 3.2.0 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
stealthy-require 1.1.1 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
progress 1.1.8 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
eslint-plugin-json-light 1.0.3 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
use 3.1.1 间接依赖 npm
longest-streak 2.0.4 间接依赖 npm
longest 1.0.1 间接依赖 npm
form-data 2.3.3 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
combine-source-map 0.8.0 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
untildify 2.1.0 间接依赖 npm
get-pkg-repo 4.2.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
mdast-util-definitions 1.2.5 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
node-libs-browser 0.7.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
unified-message-control 1.0.4 间接依赖 npm
browser-pack 6.1.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
rc 1.2.8 间接依赖 npm
v8-compile-cache 2.4.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
listenercount 1.0.1 间接依赖 npm
rollup-plugin-external-globals 0.6.1 直接依赖 npm
minimatch 3.1.2 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@sinonjs/commons 1.8.6 间接依赖 npm
type-check 0.3.2 间接依赖 npm
enquirer 2.4.1 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
nomnom 1.8.1 间接依赖 npm
get-value 2.0.6 间接依赖 npm
unist-util-visit 1.4.1 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
unist-util-is 3.0.0 间接依赖 npm
unist-util-remove-position 1.1.4 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
camelcase 5.3.1 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
socket.io-parser 4.2.4 间接依赖 npm
source-map 0.6.1 间接依赖 npm
@octokit/rest 18.12.0 间接依赖 npm
collapse-white-space 1.0.6 间接依赖 npm
cssom 0.3.8 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
debug 4.3.4 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
process 0.11.10 间接依赖 npm
human-signals 1.1.1 直接依赖 npm
pako 1.0.11 间接依赖 npm
underscore 1.13.6 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
set-value 2.0.1 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
conventional-commits-parser 3.2.4 间接依赖 npm
esprima 4.0.1 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
karma-firefox-launcher 2.1.2 间接依赖 npm
umd 3.0.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
conventional-changelog-preset-loader 2.3.4 间接依赖 npm
@sinonjs/fake-timers 7.1.2 间接依赖 npm
rollup-plugin-multi-entry 2.1.0 直接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
postcss-cli 8.3.1 直接依赖 npm
side-channel 1.0.4 间接依赖 npm
fastq 1.15.0 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
not-prerelease 1.0.1 直接依赖 npm
lodash 4.17.21 间接依赖 npm
chardet 0.7.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
qjobs 1.2.0 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
rollup-plugin-commonjs 9.3.4 直接依赖 npm
autoprefixer 10.4.16 直接依赖 npm
void-elements 2.0.1 间接依赖 npm
socket.io 4.7.2 间接依赖 npm
has-color 0.1.7 直接依赖 npm
define-properties 1.2.1 间接依赖 npm
window-size 0.1.0 直接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
lint-staged 10.5.4 直接依赖 npm
ua-parser-js 0.7.36 间接依赖 npm
git-raw-commits 2.0.11 间接依赖 npm
y18n 5.0.8 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
remark 10.0.1 间接依赖 npm
browser-process-hrtime 1.0.0 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
archiver-utils 2.1.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
character-reference-invalid 1.1.4 间接依赖 npm
@babel/helper-compilation-targets 7.22.15 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
upath 1.2.0 直接依赖 npm
browserstacktunnel-wrapper 2.0.5 间接依赖 npm
big.js 3.2.0 间接依赖 npm
trough 1.0.5 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
matched 1.0.2 间接依赖 npm
access-sniff 3.2.0 直接依赖 npm
git-semver-tags 4.1.1 间接依赖 npm
ws 5.2.3 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
@octokit/plugin-rest-endpoint-methods 5.16.2 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
mkdirp-classic 0.5.3 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
xmlcreate 2.0.4 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
array-uniq 1.0.3 直接依赖 npm
karma-static-server 1.0.0 间接依赖 npm
@types/estree 1.0.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
remove-markdown 0.2.2 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
unist-util-visit-parents 2.1.2 间接依赖 npm
@types/normalize-package-data 2.4.2 直接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
karma-qunit 4.1.2 间接依赖 npm
is-npm 5.0.0 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
configstore 5.0.1 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
html_codesniffer 2.5.1 间接依赖 npm
semver-diff 3.1.1 间接依赖 npm
randomatic 3.1.1 直接依赖 npm
regex-cache 0.4.4 直接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
spdx-license-ids 3.0.15 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
glob-base 0.3.0 间接依赖 npm
ghauth 5.0.1 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
custom-event 1.0.1 间接依赖 npm
@babel/core 7.23.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.2 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
conventional-commits-filter 2.0.7 间接依赖 npm
@babel/plugin-transform-classes 7.22.15 间接依赖 npm
mdast-comment-marker 1.1.2 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
duplexer3 0.1.5 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@octokit/graphql 4.8.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
@rollup/plugin-replace 2.4.2 直接依赖 npm
urix 0.1.0 间接依赖 npm
remark-message-control 4.2.0 间接依赖 npm
browserify 16.5.2 直接依赖 npm
is-callable 1.2.7 间接依赖 npm
enhanced-resolve 0.9.1 间接依赖 npm
@types/mdast 3.0.12 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.11 间接依赖 npm
cacheable-request 6.1.0 间接依赖 npm
(0)
上一篇 2024年2月28日
下一篇 2024年2月28日

相关推荐

  • domchristie/to-markdown 软件分析报告

    基础信息 项目名称:domchristie/to-markdown 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717220772229545984/1717220772288266240 此报告由Murphy…

    软件分析 2023年10月26日
    0
  • dakka/fix8 软件分析报告

    基础信息 项目名称:dakka/fix8 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717016005757943808/1717016006089293824 此报告由Murphysec提供 漏洞列表 暂无…

    软件分析 2023年10月25日
    0
  • jbake-org/jbake 软件分析报告

    基础信息 项目名称:jbake-org/jbake 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719014463046811648/1719014463243943936 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月30日
    0
  • ao-x/ER2K 软件分析报告

    基础信息 项目名称:ao-x/ER2K 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720591275736350720/1729984428523868160 此报告由Murphysec提供 漏洞列表 暂无 …

    软件分析 2023年11月30日
    0
  • jeffreytse/jekyll-spaceship 软件分析报告

    基础信息 项目名称:jeffreytse/jekyll-spaceship 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721301422694760448/1726753326619381760 此报告由Mu…

    软件分析 2023年11月21日
    0