wallabag/wallabag 软件分析报告

基础信息

项目名称:wallabag/wallabag

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1748587414261051392/1762485459180265472

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
jQuery 存在 XSS 漏洞 XSS MPS-2018-0885 CVE-2015-9251 中危
jQuery跨站脚本漏洞 XSS MPS-2018-16619 CVE-2017-16012 中危
jQuery 原型污染漏洞 拒绝服务 MPS-2019-18923 CVE-2019-5428 中危
Materialize 跨站脚本漏洞 XSS MPS-2019-3670 CVE-2019-11002 中危
Materialize 跨站脚本漏洞 XSS MPS-2019-3671 CVE-2019-11003 中危
Materialize 跨站脚本漏洞 XSS MPS-2019-3672 CVE-2019-11004 中危
jQuery 原型污染 MPS-2019-4192 CVE-2019-11358 中危
PHPRelativePath 跨站脚本漏洞 XSS MPS-2019-6030 CVE-2019-12507 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15461 CVE-2020-11023 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15462 CVE-2020-11022 中危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11072 CVE-2022-31042 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11073 CVE-2022-31043 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11120 CVE-2022-31090 高危
Guzzle 信息泄露漏洞 MPS-2022-11121 CVE-2022-31091 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Guzzle信息泄露漏洞 在信任Cookie未进行验证与完整性检查 MPS-2022-8649 CVE-2022-29248 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
guzzlehttp/guzzle 5.3.4 6.5.8 间接依赖 建议修复
jquery 1.12.4 3.5.0 间接依赖 建议修复
jquery 1.11.3 3.5.0 间接依赖 建议修复
materialize-css 0.100.2 直接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复
grandt/relativepath 1.0.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 770
ISC 41
Apache-2.0 24
CC0-1.0 4
BSD-2-Clause 14
LGPL-2.0 4
BSD-3-Clause 30
LGPL-2.1 8
Python-2.0 1
AGPL-3.0 2
Unlicense 2
CC-BY-4.0 2
BSD-4-Clause 2
LGPL-3.0 3
CC-BY-3.0 1
GPL-2.0 1
GPL-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@types/express-serve-static-core 4.17.41 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
backbone-extend-standalone 0.1.2 间接依赖 npm
for-each 0.3.3 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
follow-redirects 1.15.4 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
@types/eslint 8.56.0 间接依赖 npm
es-module-lexer 1.4.1 间接依赖 npm
symfony/polyfill-intl-normalizer v1.29.0 间接依赖 composer
ajv 8.12.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
enshrined/svg-sanitize 0.18.0 间接依赖 composer
@babel/plugin-transform-optional-catch-binding 7.23.4 间接依赖 npm
read-pkg 6.0.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.23.4 间接依赖 npm
debug 2.6.9 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.23.3 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
hammerjs 2.0.8 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.23.3 间接依赖 npm
regenerator-runtime 0.14.1 间接依赖 npm
is-string 1.0.7 间接依赖 npm
@types/eslint-scope 3.7.7 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
php-http/client-common 2.7.1 间接依赖 composer
string_decoder 1.3.0 间接依赖 npm
inherits 2.0.3 间接依赖 npm
rechoir 0.8.0 间接依赖 npm
@types/node 20.10.5 间接依赖 npm
sass-loader 14.1.1 直接依赖 npm
rulerz-php/doctrine-orm dev-master 间接依赖 composer
globals 13.24.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
@csstools/selector-specificity 3.0.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/parser 7.23.9 间接依赖 npm
object.values 1.1.7 间接依赖 npm
paragonie/constant_time_encoding v2.6.3 间接依赖 composer
@webpack-cli/info 2.0.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
postcss-loader 8.1.0 直接依赖 npm
minimatch 3.1.2 间接依赖 npm
html-tags 3.3.1 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
path-exists 5.0.0 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@fontsource/oswald 5.0.18 直接依赖 npm
spiriitlabs/form-filter-bundle v10.0.0 间接依赖 composer
graceful-fs 4.2.11 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
known-css-properties 0.29.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
supports-hyperlinks 3.0.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
retry 0.13.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
json5 2.2.3 间接依赖 npm
doctrine/common 3.4.3 间接依赖 composer
is-glob 4.0.3 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.6 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@types/http-errors 2.0.4 间接依赖 npm
spomky-labs/otphp v10.0.3 间接依赖 composer
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
phpdocumentor/reflection-docblock 5.3.0 间接依赖 composer
symfony/password-hasher v5.4.35 间接依赖 composer
ansi-regex 5.0.1 间接依赖 npm
cosmiconfig 9.0.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
ms 2.1.2 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
immutable 4.3.4 间接依赖 npm
dasprid/enum 1.0.5 间接依赖 composer
@xtuc/ieee754 1.2.0 间接依赖 npm
scheb/2fa-google-authenticator v5.13.2 间接依赖 composer
@types/minimist 1.2.5 间接依赖 npm
grandt/phpresizegif 1.0.3 间接依赖 composer
@babel/helper-function-name 7.23.0 间接依赖 npm
gopd 1.0.1 间接依赖 npm
@webpack-cli/configtest 2.1.1 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
@fontsource/atkinson-hyperlegible 5.0.18 直接依赖 npm
source-list-map 2.0.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@babel/plugin-bugfix-v8-static-class-fields-redefine-readonly 7.23.7 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.3 间接依赖 npm
phpdocumentor/reflection-common 2.2.0 间接依赖 composer
php-http/discovery 1.19.2 间接依赖 composer
postcss-modules-values 4.0.0 间接依赖 npm
phpseclib/phpseclib 3.0.35 间接依赖 composer
spdx-license-ids 3.0.16 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
symfony/filesystem v5.4.35 间接依赖 composer
readable-stream 2.3.8 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
symfony/polyfill-intl-icu v1.29.0 间接依赖 composer
stylelint-scss 5.3.2 直接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
autoprefixer 10.4.17 直接依赖 npm
array-flatten 1.1.1 间接依赖 npm
balanced-match 2.0.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
symfony/asset v5.4.35 间接依赖 composer
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
lcobucci/clock 2.0.0 间接依赖 composer
faye-websocket 0.11.4 间接依赖 npm
argparse 2.0.1 间接依赖 npm
sentry/sentry-symfony 4.14.0 间接依赖 composer
php-http/message-factory 1.1.0 间接依赖 composer
symfony/http-client v5.4.35 间接依赖 composer
monolog/monolog 2.9.2 间接依赖 composer
symfony/security-csrf v5.4.35 间接依赖 composer
php-http/client-implementation 间接依赖 composer
inherits 2.0.4 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.23.3 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
statuses 1.5.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
write-file-atomic 5.0.1 间接依赖 npm
doctrine/doctrine-migrations-bundle 3.3.0 间接依赖 composer
find-up 4.1.0 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
webmozart/assert 1.11.0 间接依赖 composer
strip-json-comments 3.1.1 间接依赖 npm
symfony/form v5.4.35 间接依赖 composer
path-to-regexp 0.1.7 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
pragmarx/recovery v0.2.1 间接依赖 composer
get-symbol-description 1.0.0 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
shell-quote 1.8.1 间接依赖 npm
doctrine/dbal 3.8.2 间接依赖 composer
node-releases 2.0.14 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
import-local 3.1.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.23.3 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
minimist 1.2.8 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
symfony/polyfill-intl-grapheme v1.29.0 间接依赖 composer
symfony/deprecation-contracts v2.5.2 间接依赖 composer
convert-source-map 2.0.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
semver 7.5.4 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@types/connect-history-api-fallback 1.5.4 间接依赖 npm
stylelint-config-recommended 13.0.0 间接依赖 npm
cosmiconfig 8.3.6 间接依赖 npm
willdurand/jsonp-callback-validator v1.1.0 间接依赖 composer
run-parallel 1.2.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.23.3 间接依赖 npm
bonjour-service 1.1.1 间接依赖 npm
symfony/cache v5.4.35 间接依赖 composer
@babel/plugin-transform-destructuring 7.23.3 间接依赖 npm
wallabag/rulerz-bundle dev-master 间接依赖 composer
lru-cache 6.0.0 间接依赖 npm
egulias/email-validator 3.2.6 间接依赖 composer
compressible 2.0.18 间接依赖 npm
pagerfanta/doctrine-orm-adapter v3.8.0 间接依赖 composer
hoa/file 1.17.07.11 间接依赖 composer
symfony/security-bundle v5.4.35 间接依赖 composer
@babel/plugin-transform-function-name 7.23.3 间接依赖 npm
symfony/psr-http-message-bridge v2.3.1 间接依赖 composer
dir-glob 3.0.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
php-http/message 1.16.0 间接依赖 composer
@babel/plugin-transform-private-property-in-object 7.23.4 间接依赖 npm
webpack-dev-server 4.15.1 直接依赖 npm
type-fest 1.4.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
@babel/helper-create-class-features-plugin 7.23.6 间接依赖 npm
guzzlehttp/ringphp 1.1.1 间接依赖 composer
node-forge 1.3.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
@csstools/media-query-list-parser 2.1.6 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
icomoon-free-npm 0.0.0 直接依赖 npm
@csstools/css-tokenizer 2.2.2 间接依赖 npm
@babel/plugin-transform-property-literals 7.23.3 间接依赖 npm
@babel/traverse 7.23.9 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
@babel/plugin-transform-template-literals 7.23.3 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
selfsigned 2.4.1 间接依赖 npm
symfony/twig-bundle v5.4.35 间接依赖 composer
resolve-from 5.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
once 1.4.0 间接依赖 npm
symfony/polyfill-intl-idn v1.29.0 间接依赖 composer
websocket-driver 0.7.4 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
symfony/var-dumper v5.4.35 间接依赖 composer
is-date-object 1.0.5 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
events 3.3.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
bytes 3.0.0 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
grandt/binstring 1.0.0 间接依赖 composer
@babel/plugin-transform-private-methods 7.23.3 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
doctrine/collections 1.8.0 间接依赖 composer
array.prototype.flatmap 1.3.2 间接依赖 npm
hoa/exception 1.17.01.16 间接依赖 composer
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
json5 1.0.2 间接依赖 npm
true/punycode v2.1.1 间接依赖 composer
signal-exit 3.0.7 间接依赖 npm
j0k3r/graby-site-config 1.0.182 间接依赖 composer
tiny-emitter 2.1.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
psr/cache 1.0.1 间接依赖 composer
jms/metadata 2.8.0 间接依赖 composer
find-up 5.0.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
jms/serializer 3.30.0 间接依赖 composer
mathml-tag-names 2.1.3 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
select 1.1.2 间接依赖 npm
endroid/qr-code 3.9.7 间接依赖 composer
php-http/httplug-bundle 1.32.0 间接依赖 composer
p-limit 3.1.0 间接依赖 npm
envinfo 7.11.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.23.3 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.23.3 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
semver 6.3.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
hoa/stream 1.17.02.21 间接依赖 composer
common-path-prefix 3.0.0 间接依赖 npm
scheb/2fa-trusted-device v5.13.2 间接依赖 composer
memfs 3.6.0 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
doctrine/deprecations 1.1.3 间接依赖 composer
is-plain-obj 3.0.0 间接依赖 npm
open-dyslexic 1.0.3 直接依赖 npm
read-pkg-up 8.0.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
psr/http-client 1.0.3 间接依赖 composer
phpzip/phpzip 2.0.8 间接依赖 composer
symfony/property-access v5.4.35 间接依赖 composer
is-regex 1.1.4 间接依赖 npm
bytes 3.1.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
symfony/serializer v5.4.35 间接依赖 composer
symfony/event-dispatcher-contracts v2.5.2 间接依赖 composer
source-map-js 1.0.2 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@babel/plugin-transform-json-strings 7.23.4 间接依赖 npm
delegate 3.2.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@types/istanbul-lib-report 3.0.3 间接依赖 npm
methods 1.1.2 间接依赖 npm
uuid 8.3.2 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@types/body-parser 1.19.5 间接依赖 npm
caniuse-lite 1.0.30001581 间接依赖 npm
eslint-import-resolver-node 0.3.9 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
fresh 0.5.2 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
scssphp/scssphp v1.12.1 间接依赖 composer
yargs-parser 20.2.9 间接依赖 npm
mini-css-extract-plugin 2.8.0 直接依赖 npm
execa 5.1.1 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
symfony/string v5.4.35 间接依赖 composer
hoa/protocol 1.17.01.14 间接依赖 composer
symfony/http-foundation v5.4.35 间接依赖 composer
symfony/google-mailer v5.4.35 间接依赖 composer
buffer-from 1.1.2 间接依赖 npm
define-data-property 1.1.1 间接依赖 npm
scheb/2fa-backup-code v5.13.2 间接依赖 composer
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@types/mime 1.3.5 间接依赖 npm
guzzlehttp/streams 3.0.0 间接依赖 composer
hoa/visitor 2.17.01.16 间接依赖 composer
hoa/iterator 2.17.01.10 间接依赖 composer
phpdocumentor/type-resolver 1.8.2 间接依赖 composer
symfony/http-kernel v5.4.35 间接依赖 composer
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
stof/doctrine-extensions-bundle v1.11.0 间接依赖 composer
postcss-scss 4.0.9 间接依赖 npm
j0k3r/graby 2.4.5 间接依赖 composer
scheb/2fa-qr-code v5.13.2 间接依赖 composer
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
content-type 1.0.5 间接依赖 npm
@types/range-parser 1.2.7 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
depd 2.0.0 间接依赖 npm
paragonie/random_compat v9.99.100 间接依赖 composer
jquery 1.11.3 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
@webpack-cli/serve 2.0.5 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
symfony/security-http v5.4.35 间接依赖 composer
ms 2.1.3 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@types/normalize-package-data 2.4.4 间接依赖 npm
symfony/finder v5.4.35 间接依赖 composer
ini 1.3.8 间接依赖 npm
incenteev/composer-parameter-handler v2.2.0 间接依赖 composer
symfony/polyfill-php72 v1.29.0 间接依赖 composer
symfony/service-contracts v2.5.2 间接依赖 composer
glob-parent 6.0.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
destroy 1.2.0 间接依赖 npm
@babel/plugin-transform-literals 7.23.3 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
css-loader 6.10.0 直接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
php-amqplib/php-amqplib v3.6.1 间接依赖 composer
type-is 1.6.18 间接依赖 npm
@types/bonjour 3.5.13 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.23.3 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
symfony/mime v5.4.35 间接依赖 composer
hoa/ruler 2.17.05.16 间接依赖 composer
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
@types/serve-index 1.9.4 间接依赖 npm
stylelint-config-standard-scss 11.1.0 直接依赖 npm
@types/express 4.17.21 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
guzzlehttp/psr7 2.6.2 间接依赖 composer
queue-microtask 1.2.3 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
mathjax 3.2.2 直接依赖 npm
pkg-dir 7.0.0 间接依赖 npm
beberlei/assert v3.3.2 间接依赖 composer
friendsofsymfony/rest-bundle 3.6.0 间接依赖 composer
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
babdev/pagerfanta-bundle v3.8.0 间接依赖 composer
sentry/sentry 3.22.1 间接依赖 composer
mimic-fn 2.1.0 间接依赖 npm
@babel/helpers 7.23.9 间接依赖 npm
doctrine/inflector 2.0.10 间接依赖 composer
@babel/helper-simple-access 7.22.5 间接依赖 npm
text-table 0.2.0 间接依赖 npm
hoa/math 1.17.05.16 间接依赖 composer
babel-loader 9.1.3 直接依赖 npm
symfony/polyfill-php80 v1.29.0 间接依赖 composer
parent-module 1.0.1 间接依赖 npm
hasown 2.0.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
symfony/polyfill-ctype v1.29.0 间接依赖 composer
@babel/code-frame 7.23.5 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
craue/config-bundle 2.7.0 间接依赖 composer
symfony/translation v5.4.35 间接依赖 composer
redent 4.0.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.5 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
@babel/preset-env 7.23.9 直接依赖 npm
locate-path 6.0.0 间接依赖 npm
doctrine/event-manager 1.2.0 间接依赖 composer
mime-db 1.52.0 间接依赖 npm
colorette 2.0.20 间接依赖 npm
@types/json-schema 7.0.15 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.23.4 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
doctrine/doctrine-bundle 2.11.3 间接依赖 composer
@babel/plugin-transform-reserved-words 7.23.3 间接依赖 npm
which-typed-array 1.1.13 间接依赖 npm
jr-qrcode 1.1.4 直接依赖 npm
mgargano/simplehtmldom 1.5 间接依赖 composer
readdirp 3.6.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
clean-css 4.2.4 间接依赖 npm
symfony/security-core v5.4.35 间接依赖 composer
camelcase 6.3.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@babel/plugin-transform-for-of 7.23.6 间接依赖 npm
table 6.8.1 间接依赖 npm
symfony/config v5.4.35 间接依赖 composer
is-plain-object 5.0.0 间接依赖 npm
internal-slot 1.0.6 间接依赖 npm
composer-plugin-api 间接依赖 composer
@babel/generator 7.23.6 间接依赖 npm
terser 5.26.0 间接依赖 npm
ralouphie/getallheaders 3.0.3 间接依赖 composer
browserslist 4.22.3 间接依赖 npm
doctrine/cache 2.2.0 间接依赖 composer
mime-types 2.1.35 间接依赖 npm
@csstools/css-parser-algorithms 2.4.0 间接依赖 npm
file-entry-cache 7.0.2 间接依赖 npm
@babel/helper-compilation-targets 7.23.6 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
meow 10.1.5 间接依赖 npm
symfony/yaml v5.4.35 间接依赖 composer
es6-promise 3.3.1 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
@babel/plugin-transform-class-static-block 7.23.4 间接依赖 npm
@babel/helper-define-polyfill-provider 0.5.0 间接依赖 npm
@types/yargs 17.0.32 间接依赖 npm
commander 2.1.0 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
postcss-modules-scope 3.1.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
glob 7.2.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
flat 5.0.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
punycode 2.3.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
friendsofphp/proxy-manager-lts v1.0.16 间接依赖 composer
escape-string-regexp 4.0.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
thecodingmachine/safe v1.3.3 间接依赖 composer
composer-runtime-api 间接依赖 composer
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
wallabag/rulerz-bridge dev-master 间接依赖 composer
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
@babel/types 7.23.9 间接依赖 npm
dns-packet 5.6.1 间接依赖 npm
style-search 0.1.0 间接依赖 npm
roboto-fontface 0.10.0 直接依赖 npm
symfony/polyfill-mbstring v1.29.0 间接依赖 composer
reusify 1.0.4 间接依赖 npm
doctrine/sql-formatter 1.2.0 间接依赖 composer
@types/istanbul-reports 3.0.4 间接依赖 npm
obuf 1.1.2 间接依赖 npm
ajv-keywords 5.1.0 间接依赖 npm
style-loader 3.3.4 直接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
gedmo/doctrine-extensions v3.15.0 间接依赖 composer
validate-npm-package-license 3.0.4 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
@babel/plugin-transform-new-target 7.23.3 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.23.4 间接依赖 npm
import-lazy 4.0.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
resolve 1.22.8 间接依赖 npm
symfony/security-guard v5.4.35 间接依赖 composer
map-obj 1.0.1 间接依赖 npm
symfony/validator v5.4.35 间接依赖 composer
is-number-object 1.0.7 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
php-http/async-client-implementation 间接依赖 composer
on-headers 1.0.2 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
jquery 3.7.1 直接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
find-cache-dir 4.0.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.23.3 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.23.4 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
which 1.3.1 间接依赖 npm
symfony/routing v5.4.35 间接依赖 composer
string.prototype.trimend 1.0.7 间接依赖 npm
get-intrinsic 1.2.2 间接依赖 npm
webpack-merge 5.10.0 直接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
twig/twig v3.8.0 间接依赖 composer
xpath-range 0.0.5 间接依赖 npm
jquery 1.12.4 间接依赖 npm
html-entities 2.4.0 间接依赖 npm
ws 8.16.0 间接依赖 npm
symfony/monolog-bridge v5.4.35 间接依赖 composer
@babel/helper-replace-supers 7.22.20 间接依赖 npm
isarray 1.0.0 间接依赖 npm
fastq 1.16.0 间接依赖 npm
symfony/proxy-manager-bridge v5.4.21 间接依赖 composer
is-boolean-object 1.1.2 间接依赖 npm
twig/extra-bundle v3.8.0 间接依赖 composer
ipaddr.js 2.1.0 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
camelcase-keys 7.0.2 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
hoa/regex 1.17.01.13 间接依赖 composer
pkg-dir 4.2.0 间接依赖 npm
guzzlehttp/guzzle 5.3.4 间接依赖 composer
cookie 0.5.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@types/send 0.17.4 间接依赖 npm
@babel/plugin-transform-class-properties 7.23.3 间接依赖 npm
symfony/dom-crawler v5.4.35 间接依赖 composer
http-interop/http-factory-guzzle 1.2.0 间接依赖 composer
sentry/sdk 3.6.0 间接依赖 composer
nelmio/api-doc-bundle v4.20.0 间接依赖 composer
symfony/property-info v5.4.35 间接依赖 composer
php-http/guzzle5-adapter 2.0.0 间接依赖 composer
ee-first 1.1.1 间接依赖 npm
nanoid 3.3.7 间接依赖 npm
friendsofsymfony/user-bundle v3.2.1 间接依赖 composer
waypoints 4.0.1 直接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.9 间接依赖 npm
@babel/plugin-transform-object-super 7.23.3 间接依赖 npm
@babel/plugin-transform-modules-umd 7.23.3 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.4 间接依赖 npm
webpack-sources 2.3.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.23.3 间接依赖 npm
chalk 2.4.2 间接依赖 npm
php-http/promise 1.3.0 间接依赖 composer
@babel/helper-module-imports 7.22.15 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
@types/connect 3.4.38 间接依赖 npm
espree 9.6.1 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
p-locate 6.0.0 间接依赖 npm
friendsofsymfony/oauth2-php 1.3.1 间接依赖 composer
fast-levenshtein 2.0.6 间接依赖 npm
kphoen/rulerz 间接依赖 composer
@types/sockjs 0.3.36 间接依赖 npm
@types/mime 3.0.4 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
symfony/stopwatch v5.4.35 间接依赖 composer
batch 0.6.1 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
@fontsource/eb-garamond 5.0.16 直接依赖 npm
symfony/twig-bridge v5.4.35 间接依赖 composer
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.23.3 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
symfony/options-resolver v5.4.21 间接依赖 composer
shebang-regex 3.0.0 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.23.3 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
psr/container 1.1.2 间接依赖 composer
object.entries 1.1.7 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
postcss-modules-local-by-default 4.0.4 间接依赖 npm
mousetrap 1.6.5 直接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
mime 1.6.0 间接依赖 npm
clipboard 2.0.11 直接依赖 npm
@humanwhocodes/config-array 0.11.14 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
webpack-manifest-plugin 5.0.0 直接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
psr/http-factory 1.0.2 间接依赖 composer
pagerfanta/twig v3.8.0 间接依赖 composer
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
php-amqplib/rabbitmq-bundle 2.14.0 间接依赖 composer
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.4 间接依赖 npm
terser-webpack-plugin 5.3.10 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
eslint-webpack-plugin 4.0.1 直接依赖 npm
bacon/bacon-qr-code 2.0.8 间接依赖 composer
indent-string 5.0.0 间接依赖 npm
@types/ws 8.5.10 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
php-http/stopwatch-plugin 1.4.2 间接依赖 composer
babel-plugin-polyfill-corejs2 0.4.8 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
decamelize 5.0.1 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
send 0.18.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
fossar/htmlawed 1.3.3 间接依赖 composer
@discoveryjs/json-ext 0.5.7 间接依赖 npm
array-union 2.1.0 间接依赖 npm
tsconfig-paths 3.15.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
symfony/console v5.4.35 间接依赖 composer
type-check 0.4.0 间接依赖 npm
big.js 5.2.2 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
wallabag/rulerz dev-master 间接依赖 composer
@nodelib/fs.stat 2.0.5 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
flat-cache 3.2.0 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.23.4 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
symfony/expression-language v5.4.35 间接依赖 composer
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.23.4 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
eslint-plugin-import 2.29.1 直接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
depd 1.1.2 间接依赖 npm
callsites 3.1.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
@babel/plugin-transform-parameters 7.23.3 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.23.3 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.23.3 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
@eslint-community/regexpp 4.10.0 间接依赖 npm
friendsofsymfony/jsrouting-bundle 2.8.0 间接依赖 composer
fraction.js 4.3.7 间接依赖 npm
wildcard 2.0.1 间接依赖 npm
yallist 3.1.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
sass 1.71.1 直接依赖 npm
annotator 2.0.0-alpha.3 直接依赖 npm
symfony/intl v5.4.35 间接依赖 composer
resolve-cwd 3.0.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
laminas/laminas-code 4.7.1 间接依赖 composer
icss-utils 5.1.0 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
webpack-cli 5.1.4 直接依赖 npm
esutils 2.0.3 间接依赖 npm
@types/node-forge 1.3.10 间接依赖 npm
postcss 8.4.35 直接依赖 npm
khanamiryan/qrcode-detector-decoder 1.0.6 间接依赖 composer
symfony/framework-bundle v5.4.35 间接依赖 composer
array.prototype.flat 1.3.2 间接依赖 npm
grandt/phpzipmerge 1.0.4 间接依赖 composer
j0k3r/httplug-ssrf-plugin v2.0.2 间接依赖 composer
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
debug 3.2.7 间接依赖 npm
mdn-data 2.0.30 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
mnapoli/piwik-twig-extension 3.0.0 间接依赖 composer
trim-newlines 4.1.1 间接依赖 npm
hoa/event 1.17.01.13 间接依赖 composer
fill-range 7.0.1 间接依赖 npm
jest-worker 29.7.0 间接依赖 npm
@babel/core 7.23.9 直接依赖 npm
symfony/error-handler v5.4.35 间接依赖 composer
psr/http-factory-implementation 间接依赖 composer
jms/serializer-bundle 5.4.0 间接依赖 composer
es-abstract 1.22.3 间接依赖 npm
eslint-config-airbnb-base 15.0.0 直接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
jquery.cookie 1.4.1 直接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.23.3 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
es-set-tostringtag 2.0.2 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
postcss-safe-parser 6.0.0 间接依赖 npm
jiti 1.21.0 间接依赖 npm
jean85/pretty-package-versions 2.0.5 间接依赖 composer
symfony/templating v5.4.35 间接依赖 composer
webpack 5.90.3 直接依赖 npm
locate-path 7.2.0 间接依赖 npm
friendsofsymfony/oauth-server-bundle dev-master 间接依赖 composer
yocto-queue 0.1.0 间接依赖 npm
@types/serve-static 1.15.5 间接依赖 npm
zircote/swagger-php 4.8.4 间接依赖 composer
p-locate 4.1.0 间接依赖 npm
@types/http-proxy 1.17.14 间接依赖 npm
express 4.18.2 间接依赖 npm
psr/clock 1.0.0 间接依赖 composer
lato-font 3.0.0 直接依赖 npm
masterminds/html5 2.8.1 间接依赖 composer
babel-plugin-polyfill-corejs3 0.9.0 间接依赖 npm
predis/predis v2.2.2 间接依赖 composer
is-path-inside 3.0.3 间接依赖 npm
symfony/event-dispatcher v5.4.35 间接依赖 composer
hoa/compiler 3.17.08.08 间接依赖 composer
arrify 1.0.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
ci-info 3.9.0 间接依赖 npm
grandt/relativepath 1.0.2 间接依赖 composer
source-map-support 0.5.21 间接依赖 npm
@babel/eslint-parser 7.23.10 直接依赖 npm
symfony/monolog-bundle v3.10.0 间接依赖 composer
es-shim-unscopables 1.0.2 间接依赖 npm
fs-monkey 1.0.5 间接依赖 npm
tapable 2.2.1 间接依赖 npm
stylelint-config-recommended-scss 13.1.0 间接依赖 npm
core-js-compat 3.35.1 间接依赖 npm
isarray 2.0.5 间接依赖 npm
doctrine/orm 2.18.1 间接依赖 composer
rimraf 3.0.2 间接依赖 npm
signal-exit 4.1.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
stylelint-config-standard 34.0.0 间接依赖 npm
materialize-css 0.100.2 直接依赖 npm
object.assign 4.1.5 间接依赖 npm
source-map 0.6.1 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
@jest/types 29.6.3 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.9 间接依赖 npm
symfony/mailer v5.4.35 间接依赖 composer
string_decoder 1.1.1 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
defuse/php-encryption v2.4.0 间接依赖 composer
ignore 5.3.0 间接依赖 npm
caniuse-lite 1.0.30001579 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
twig/string-extra v3.8.0 间接依赖 composer
shallow-clone 3.0.1 间接依赖 npm
schema-utils 4.2.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
stylelint-webpack-plugin 5.0.0 直接依赖 npm
pagerfanta/core v3.8.0 间接依赖 composer
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
wallabag/phpepub 4.0.10 间接依赖 composer
scheb/2fa-bundle v5.13.2 间接依赖 composer
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
willdurand/hateoas 3.10.0 间接依赖 composer
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
psr/log 1.1.4 间接依赖 composer
jsesc 0.5.0 间接依赖 npm
@babel/plugin-transform-spread 7.23.3 间接依赖 npm
@babel/plugin-transform-computed-properties 7.23.3 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
url-loader 4.1.1 直接依赖 npm
@babel/template 7.23.9 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.23.3 间接依赖 npm
acorn 8.11.2 间接依赖 npm
myclabs/php-enum 1.8.4 间接依赖 composer
svg-tags 1.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
open 8.4.2 间接依赖 npm
symfony/doctrine-bridge v5.4.35 间接依赖 composer
html2text/html2text 4.3.1 间接依赖 composer
path-exists 4.0.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
css-functions-list 3.2.1 间接依赖 npm
strip-indent 4.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
flatted 3.2.9 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
fast-glob 3.3.2 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
php-http/httplug 2.4.0 间接依赖 composer
@ampproject/remapping 2.2.1 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
css-tree 2.3.1 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
@types/qs 6.9.11 间接依赖 npm
compression 1.7.4 间接依赖 npm
find-up 6.3.0 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
psr/simple-cache 1.0.1 间接依赖 composer
side-channel 1.0.4 间接依赖 npm
isobject 3.0.1 间接依赖 npm
electron-to-chromium 1.4.648 间接依赖 npm
jest-util 29.7.0 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
php-http/logger-plugin 1.3.0 间接依赖 composer
enhance-css 1.1.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.23.3 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
array-includes 3.1.7 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
react/promise v2.11.0 间接依赖 composer
to-regex-range 5.0.1 间接依赖 npm
symfony/http-client-contracts v2.5.2 间接依赖 composer
@babel/plugin-transform-modules-amd 7.23.3 间接依赖 npm
doctrine/migrations 3.5.5 间接依赖 composer
phpstan/phpdoc-parser 1.26.0 间接依赖 composer
has-property-descriptors 1.0.1 间接依赖 npm
willdurand/negotiation 3.1.0 间接依赖 composer
update-browserslist-db 1.0.13 间接依赖 npm
simplepie/simplepie 1.8.0 间接依赖 composer
is-plain-object 2.0.4 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
@eslint/js 8.57.0 间接依赖 npm
symfony/var-exporter v5.4.35 间接依赖 composer
@webassemblyjs/utf8 1.11.6 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
postcss-media-query-parser 0.2.3 间接依赖 npm
guzzlehttp/promises 2.0.2 间接依赖 composer
emojis-list 3.0.0 间接依赖 npm
symfony/cache-contracts v2.5.2 间接依赖 composer
keyv 4.5.4 间接依赖 npm
commander 2.20.3 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
doctrine/persistence 3.2.0 间接依赖 composer
shebang-command 2.0.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@types/estree 1.0.5 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
lcobucci/jwt 4.3.0 间接依赖 composer
typed-array-length 1.0.4 间接依赖 npm
tecnickcom/tcpdf 6.6.5 间接依赖 composer
@babel/plugin-transform-arrow-functions 7.23.3 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
highlight.js 11.9.0 直接依赖 npm
pragmarx/random v0.2.2 间接依赖 composer
setprototypeof 1.2.0 间接依赖 npm
doctrine/annotations 2.0.1 间接依赖 composer
safe-buffer 5.2.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
function-bind 1.1.2 间接依赖 npm
stylelint 15.11.0 直接依赖 npm
optionator 0.9.3 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@humanwhocodes/object-schema 2.0.2 间接依赖 npm
scheb/2fa-email v5.13.2 间接依赖 composer
insert-css 0.2.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
@babel/plugin-transform-classes 7.23.8 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
which 2.0.2 间接依赖 npm
willdurand/hateoas-bundle 2.6.0 间接依赖 composer
etag 1.8.1 间接依赖 npm
symfony/dependency-injection v5.4.35 间接依赖 composer
symfony/polyfill-php73 v1.29.0 间接依赖 composer
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
psr/event-dispatcher 1.0.0 间接依赖 composer
ms 2.0.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
launch-editor 2.6.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
@babel/runtime 7.23.6 间接依赖 npm
slash 3.0.0 间接依赖 npm
symfony/translation-contracts v2.5.2 间接依赖 composer
clue/stream-filter v1.7.0 间接依赖 composer
javibravo/simpleue 2.1.0 间接依赖 composer
ocramius/proxy-manager ^2.1.1 间接依赖 composer
smalot/pdfparser v1.1.0 间接依赖 composer
acorn-import-assertions 1.9.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
@fontsource/montserrat 5.0.16 直接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
color-name 1.1.4 间接依赖 npm
eslint 8.57.0 直接依赖 npm
doctrine/lexer 2.1.1 间接依赖 composer
object.fromentries 2.0.7 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
commander 10.0.1 间接依赖 npm
psr/http-message 2.0 间接依赖 composer
sensio/framework-extra-bundle v6.2.10 间接依赖 composer
fast-deep-equal 3.1.3 间接依赖 npm
spdy 4.0.2 间接依赖 npm
symfony/polyfill-php81 v1.29.0 间接依赖 composer
nelmio/cors-bundle 2.4.0 间接依赖 composer
j0k3r/php-readability 1.2.10 间接依赖 composer
behat/transliterator v1.5.0 间接依赖 composer
@babel/helper-validator-option 7.23.5 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
material-design-icons-iconfont 6.7.0 直接依赖 npm
esquery 1.5.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.23.3 间接依赖 npm
@types/yargs-parser 21.0.3 间接依赖 npm
doctrine/instantiator 1.5.0 间接依赖 composer
fast-json-stable-stringify 2.1.0 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
hoa/consistency 1.17.05.02 间接依赖 composer
file-loader 6.2.0 直接依赖 npm
encodeurl 1.0.2 间接依赖 npm
interpret 3.1.1 间接依赖 npm
good-listener 1.2.2 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
postcss-selector-parser 6.0.14 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
(0)
上一篇 2024年2月27日
下一篇 2024年2月28日

相关推荐

  • dotnet/winforms 软件分析报告

    基础信息 项目名称:dotnet/winforms 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721142807556591616/1722755179249356800 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月10日
    0
  • knstntn1/homebridge-mqtt-blinds 软件分析报告

    基础信息 项目名称:knstntn1/homebridge-mqtt-blinds 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719503403171495936/1719503403414765568 此报…

    软件分析 2023年11月1日
    0
  • kivy/plyer 软件分析报告

    基础信息 项目名称:kivy/plyer 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721341594069454848/1727047904637968384 此报告由Murphysec提供 漏洞列表 暂无…

    软件分析 2023年11月22日
    0
  • gpakosz/.tmux 软件分析报告

    基础信息 项目名称:gpakosz/.tmux 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718326542681636864/1718326542786494464 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月29日
    0
  • guyskk/validr 软件分析报告

    基础信息 项目名称:guyskk/validr 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721252978760945664/1726462829883510784 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年11月20日
    0