msanvarov/nest-rest-mongo-boilerplate 软件分析报告

基础信息

项目名称:msanvarov/nest-rest-mongo-boilerplate

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1758468717244813312/1758468717286756352

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
TypeStack class-validator 验证绕过漏洞 SQL注入 MPS-2019-13723 CVE-2019-18413 严重
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
Fastify-Static 安全漏洞 跨站重定向 MPS-2021-19248 CVE-2021-22963 中危
MongoDB 日志信息泄露漏洞 日志敏感信息泄露 MPS-2021-24103 CVE-2021-32050 高危
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
Color-String 拒绝服务 MPS-2021-8683 CVE-2021-29060 中危
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
uglify-js ReDoS MPS-2022-14112 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
CookieJar ReDoS MPS-2022-5182 CVE-2022-25901 高危
Fastify 跨站请求伪造漏洞 CSRF MPS-2022-58556 CVE-2022-41919 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
pdfmake 代码注入 MPS-2022-65554 CVE-2022-46161 严重
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
nestjs 安全漏洞 MPS-2023-5102 CVE-2023-26108 中危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
crypto-js 弱加密问题 使用具有不充分计算复杂性的口令哈希 MPS-m6rl-80wf CVE-2023-46233 严重
Automattic Mongoose 安全漏洞 原型污染 MPS-rkw8-631m CVE-2023-3696 严重
IP包isPublic函数判断不严 对数据真实性的验证不充分 MPS-svdp-96t3 CVE-2023-42282 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.1 1.15.4 间接依赖 强烈建议修复
axios 0.27.2 1.6.0 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
y18n 4.0.0 4.0.1 间接依赖 建议修复
nth-check 2.0.0 2.0.1 间接依赖 建议修复
webpack 5.20.2 5.76.0 直接依赖 建议修复
mongoose 6.5.3 6.11.3 直接依赖 建议修复
color-string 1.5.3 1.5.5 间接依赖 建议修复
qs 6.9.3 6.9.7 间接依赖 建议修复
@babel/traverse 7.17.3 7.23.2 间接依赖 建议修复
ip 1.1.8 间接依赖 建议修复
class-validator 0.13.2 0.14.0 直接依赖 建议修复
pdfmake 0.2.4 0.3.0-beta.1 间接依赖 建议修复
jsonwebtoken 8.5.1 9.0.0 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
get-func-name 2.0.0 2.0.1 间接依赖 建议修复
terser 5.5.1 5.14.2 间接依赖 建议修复
semver 7.3.4 7.5.2 间接依赖 可选修复
xml2js 0.4.23 0.5.0 间接依赖 可选修复
semver 7.0.0 7.5.2 间接依赖 可选修复
semver 7.3.7 7.5.2 间接依赖 可选修复
fastify 3.29.0 3.29.4 间接依赖 可选修复
@nestjs/core 8.4.7 9.0.5 直接依赖 可选修复
node-fetch 2.6.1 2.6.7 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
uglify-js 3.13.10 3.14.3 直接依赖 可选修复
crypto-js 4.1.1 4.2.0 间接依赖 可选修复
semver 7.3.5 7.5.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
moment 2.29.1 2.29.4 间接依赖 可选修复
mongodb 4.8.1 4.17.0 间接依赖 可选修复
cookiejar 2.1.3 2.1.4 间接依赖 可选修复
fastify-static 4.0.1 4.4.1 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 803
ISC 58
BSD-3-Clause 35
Apache-2.0 31
BSD-2-Clause 21
CC-BY-4.0 1
Public Domain 1
0BSD 4
Python-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
define-properties 1.1.3 间接依赖 npm
static-eval 2.1.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.17.6 间接依赖 npm
apache-crypt 1.2.5 间接依赖 npm
triple-beam 1.3.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@types/estree 0.0.46 间接依赖 npm
binary-extensions 2.0.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
jest-message-util 29.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
js-yaml 3.13.1 间接依赖 npm
fastify-helmet 7.1.0 直接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
fastify-cors-deprecated 6.0.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.16.7 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
jest-changed-files 29.0.0 间接依赖 npm
simple-swizzle 0.2.2 间接依赖 npm
@types/node 16.11.56 直接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.16.7 间接依赖 npm
follow-redirects 1.15.1 间接依赖 npm
axios 0.27.2 间接依赖 npm
@hapi/address 4.0.1 间接依赖 npm
prompts 2.4.2 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
mz 2.7.0 间接依赖 npm
fastify-static 4.0.1 间接依赖 npm
babel-jest 28.1.3 间接依赖 npm
node-fetch 2.6.1 间接依赖 npm
@types/eslint 7.2.6 间接依赖 npm
source-map 0.6.1 直接依赖 npm
bl 4.1.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
ms 2.1.1 间接依赖 npm
logform 2.4.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.16.7 间接依赖 npm
ansi-styles 5.2.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
fastify-helmet-deprecated npm:fastify-helmet@7.0.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
enhanced-resolve 5.7.0 间接依赖 npm
bson 4.6.5 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
lines-and-columns 1.1.6 间接依赖 npm
@angular-devkit/core 13.2.5 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
jest-diff 29.0.0 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
@babel/helper-split-export-declaration 7.16.7 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
@sinonjs/fake-timers 9.1.2 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
crypto 1.0.1 直接依赖 npm
brfs 2.0.2 间接依赖 npm
colorspace 1.1.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.16.7 间接依赖 npm
sax 1.2.4 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
loglevel-plugin-prefix 0.8.4 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
path-to-regexp 3.2.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@types/jest 28.1.8 直接依赖 npm
array-flatten 1.1.1 间接依赖 npm
@babel/plugin-transform-for-of 7.16.7 间接依赖 npm
@jest/test-sequencer 29.0.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
json-schema-resolver 1.3.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.0 间接依赖 npm
buffer 6.0.3 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
fn.name 1.1.0 间接依赖 npm
helmet 5.1.1 直接依赖 npm
component-emitter 1.3.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
execa 4.1.0 间接依赖 npm
@babel/helper-module-imports 7.16.7 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
string-similarity 4.0.4 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
@babel/runtime 7.15.4 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
resolve 1.20.0 间接依赖 npm
@jest/core 29.0.0 间接依赖 npm
chai 4.3.6 直接依赖 npm
nest-access-control 2.2.0 直接依赖 npm
findit2 2.2.3 间接依赖 npm
@jest/schemas 29.0.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
optional-require 1.1.8 间接依赖 npm
@babel/helper-environment-visitor 7.16.7 间接依赖 npm
fastify-plugin 3.0.1 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
brotli 1.3.2 间接依赖 npm
@types/prettier 2.7.0 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
pretty-format 28.1.3 间接依赖 npm
accesscontrol 2.2.1 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
require-at 1.0.6 间接依赖 npm
saslprep 1.0.3 直接依赖 npm
events 3.2.0 间接依赖 npm
denque 1.5.1 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
formidable 2.0.1 间接依赖 npm
macos-release 2.5.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
defaults 1.0.3 间接依赖 npm
color-support 1.1.3 间接依赖 npm
which 2.0.2 间接依赖 npm
through 2.3.8 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/parser 7.17.3 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
regenerate-unicode-properties 9.0.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
vary 1.1.2 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
qs 6.9.3 间接依赖 npm
unix-crypt-td-js 1.1.4 间接依赖 npm
@babel/helper-remap-async-to-generator 7.16.8 间接依赖 npm
@babel/helper-function-name 7.16.7 间接依赖 npm
jest-get-type 29.0.0 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@babel/plugin-transform-modules-amd 7.16.7 间接依赖 npm
@jest/test-result 29.0.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
has 1.0.3 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
secure-json-parse 2.3.1 间接依赖 npm
jsonwebtoken 8.5.1 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
loglevel 1.8.0 间接依赖 npm
base64-js 1.3.1 间接依赖 npm
text-hex 1.0.0 间接依赖 npm
jest-docblock 29.0.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.2 间接依赖 npm
set-cookie-parser 2.4.8 间接依赖 npm
png-js 1.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
ignore-by-default 1.0.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
pirates 4.0.4 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
lunr 2.3.9 间接依赖 npm
@hapi/topo 5.0.0 间接依赖 npm
fancy-log 2.0.0 间接依赖 npm
dom-serializer 1.3.2 间接依赖 npm
debug 3.2.7 间接依赖 npm
supertest 6.2.4 直接依赖 npm
fs-extra 9.1.0 间接依赖 npm
fast-json-stringify 2.7.13 间接依赖 npm
mongodb 4.8.1 间接依赖 npm
arg 4.1.3 间接依赖 npm
universalify 2.0.0 间接依赖 npm
xmlbuilder 11.0.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.18.6 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@tsconfig/node14 1.0.0 间接依赖 npm
@types/superagent 4.1.8 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
istanbul-lib-instrument 5.1.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
typeorm 0.3.7 直接依赖 npm
@ampproject/remapping 2.1.2 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
import-local 3.1.0 间接依赖 npm
jest 29.0.0 直接依赖 npm
semver-store 0.3.0 间接依赖 npm
mime 1.6.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
socks 2.6.2 直接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
jest-regex-util 29.0.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
rxjs 7.5.6 直接依赖 npm
body-parser 1.20.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
traverse 0.6.6 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.16.7 间接依赖 npm
@types/color-name 1.1.1 直接依赖 npm
destroy 1.0.4 间接依赖 npm
@types/express 4.17.13 直接依赖 npm
@hapi/joi 17.1.1 直接依赖 npm
@babel/helper-member-expression-to-functions 7.16.7 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@types/cookiejar 2.1.1 间接依赖 npm
append-field 1.0.0 间接依赖 npm
diff-sequences 29.0.0 间接依赖 npm
object-hash 2.0.3 间接依赖 npm
leven 3.1.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
co 4.6.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
flatstr 1.0.12 间接依赖 npm
@babel/plugin-transform-computed-properties 7.16.7 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.0 间接依赖 npm
browserify-optional 1.0.1 间接依赖 npm
cli-highlight 2.1.11 间接依赖 npm
source-map 0.5.7 间接依赖 npm
@jest/transform 29.0.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
acorn 8.7.1 间接依赖 npm
express 4.18.1 间接依赖 npm
acorn 7.4.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
windows-release 4.0.0 间接依赖 npm
open 8.4.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
walker 1.0.8 间接依赖 npm
safe-regex2 2.0.0 间接依赖 npm
nopt 1.0.10 间接依赖 npm
slash 3.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
@nestjs/common 8.4.7 直接依赖 npm
moment 2.29.1 间接依赖 npm
@foliojs-fork/pdfkit 0.13.0 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
fastify-rate-limit-deprecated 5.8.0 间接依赖 npm
ts-morph 13.0.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.0 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
superagent 8.0.0 间接依赖 npm
@hapi/hoek 9.0.4 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
map-stream 0.0.7 间接依赖 npm
libphonenumber-js 1.9.43 间接依赖 npm
i18next 21.6.12 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
async 3.2.3 间接依赖 npm
validator 13.7.0 间接依赖 npm
terser-webpack-plugin 5.1.1 间接依赖 npm
check-error 1.0.2 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
asap 2.0.6 间接依赖 npm
caniuse-lite 1.0.30001312 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@jest/expect-utils 28.1.3 间接依赖 npm
@ts-morph/common 0.12.3 间接依赖 npm
quote-stream 1.0.2 间接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
@babel/plugin-transform-object-super 7.16.7 间接依赖 npm
css-what 5.0.1 间接依赖 npm
graceful-fs 4.2.9 直接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
send 0.18.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
callsites 3.1.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@babel/helper-validator-option 7.16.7 间接依赖 npm
webpack-sources 2.2.0 间接依赖 npm
yargs 15.4.1 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
rimraf 3.0.2 直接依赖 npm
boolbase 1.0.0 间接依赖 npm
@foliojs-fork/restructure 2.0.2 间接依赖 npm
@types/body-parser 1.19.0 间接依赖 npm
ts-jest 28.0.8 直接依赖 npm
date-fns 2.28.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
y18n 4.0.0 间接依赖 npm
@compodoc/ngd-transformer 2.1.0 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.16.7 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@nestjs/passport 8.2.2 直接依赖 npm
fast-decode-uri-component 1.0.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.16.7 间接依赖 npm
@babel/helper-validator-identifier 7.16.7 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
@nestjs/platform-fastify 8.4.7 直接依赖 npm
type-is 1.6.18 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
jest-cli 29.0.0 间接依赖 npm
light-my-request 4.4.1 间接依赖 npm
mongodb-connection-string-url 2.5.2 直接依赖 npm
marked 4.0.12 间接依赖 npm
semver 6.3.0 间接依赖 npm
@tsconfig/node12 1.0.7 间接依赖 npm
map-stream 0.1.0 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
@sinclair/typebox 0.24.19 间接依赖 npm
inherits 2.0.4 间接依赖 npm
dotenv 16.0.1 直接依赖 npm
@babel/helper-wrap-function 7.16.8 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
@babel/types 7.17.0 间接依赖 npm
dedent 0.7.0 间接依赖 npm
fastify-rate-limit-deprecated npm:fastify-rate-limit@5.8.0 间接依赖 npm
tsconfig-paths 4.1.0 直接依赖 npm
@types/connect 3.4.34 间接依赖 npm
@babel/compat-data 7.17.0 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.1 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
fs-extra 10.0.1 间接依赖 npm
mongodb 3.7.3 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
winston-transport 4.5.0 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@babel/helper-hoist-variables 7.16.7 间接依赖 npm
quick-format-unescaped 4.0.4 间接依赖 npm
callsite 1.0.0 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
@types/mongoose 5.11.96 直接依赖 npm
batch 0.6.1 间接依赖 npm
@types/mime 2.0.3 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
domelementtype 2.2.0 间接依赖 npm
tslib 1.10.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.0 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
inside 1.0.0 间接依赖 npm
ora 5.4.1 间接依赖 npm
email-validator 2.0.4 间接依赖 npm
es-module-lexer 0.3.26 间接依赖 npm
@babel/template 7.16.7 间接依赖 npm
@babel/plugin-transform-block-scoping 7.16.7 间接依赖 npm
p-try 2.2.0 间接依赖 npm
apache-md5 1.1.7 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
type-check 0.3.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
jsonc-parser 3.0.0 间接依赖 npm
inherits 2.0.3 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
@types/istanbul-reports 3.0.0 间接依赖 npm
parse5 5.1.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.16.7 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
undefsafe 2.0.5 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
event-stream 3.3.4 间接依赖 npm
@babel/plugin-proposal-private-methods 7.16.11 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
commander 9.0.0 间接依赖 npm
jest-matcher-utils 28.1.3 间接依赖 npm
@babel/code-frame 7.16.7 间接依赖 npm
webpack 5.20.2 直接依赖 npm
terminal-link 2.1.1 间接依赖 npm
fastify 3.29.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
simple-update-notifier 1.0.7 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
scope-analyzer 2.1.2 间接依赖 npm
inflight 1.0.6 间接依赖 npm
app-root-path 3.0.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.16.7 间接依赖 npm
mongoose 6.5.3 直接依赖 npm
yaml 1.10.2 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@jest/console 29.0.0 间接依赖 npm
@angular-devkit/schematics 13.2.5 间接依赖 npm
@fastify/error 2.0.0 间接依赖 npm
jest-runner 29.0.0 间接依赖 npm
unicode-properties 1.3.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
string-length 4.0.2 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@babel/plugin-transform-reserved-words 7.16.7 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
html-entities 2.3.2 间接依赖 npm
cliui 7.0.4 间接依赖 npm
depd 1.1.2 间接依赖 npm
merge-source-map 1.0.4 间接依赖 npm
@babel/plugin-transform-modules-umd 7.16.7 间接依赖 npm
source-map 0.1.43 直接依赖 npm
tiny-lru 8.0.2 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
cli-spinners 2.6.1 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
@fastify/ajv-compiler 1.1.0 间接依赖 npm
@types/json-schema 7.0.7 间接依赖 npm
@babel/plugin-transform-destructuring 7.16.7 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.16.7 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.16.7 间接依赖 npm
xmldoc 1.1.2 间接依赖 npm
tslint 6.1.3 直接依赖 npm
jwa 1.4.1 间接依赖 npm
color 3.0.0 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
node-cleanup 2.1.2 间接依赖 npm
diff-sequences 28.1.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.1 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
@babel/helper-plugin-utils 7.18.6 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.0 间接依赖 npm
combined-stream 1.0.8 直接依赖 npm
ajv 8.9.0 间接依赖 npm
string-argv 0.1.2 间接依赖 npm
chalk 4.1.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
escodegen 1.14.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
class-validator 0.13.2 直接依赖 npm
negotiator 0.6.3 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
ast-transform 0.0.0 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
memory-pager 1.5.0 间接依赖 npm
regexpu-core 4.8.0 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
schema-utils 3.0.0 间接依赖 npm
@webassemblyjs/utf8 1.11.0 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
connect 3.7.0 间接依赖 npm
levn 0.3.0 间接依赖 npm
@types/eslint-scope 3.7.0 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
@babel/plugin-transform-function-name 7.16.7 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
http-auth-connect 1.0.5 间接依赖 npm
@babel/helper-module-transforms 7.16.7 间接依赖 npm
yn 3.1.1 间接依赖 npm
core-js-compat 3.21.1 间接依赖 npm
content-type 1.0.4 间接依赖 npm
magic-string 0.25.1 间接依赖 npm
enabled 2.0.0 间接依赖 npm
opencollective-postinstall 2.0.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
passport-jwt 4.0.0 直接依赖 npm
@jest/expect 29.0.0 间接依赖 npm
tiny-inflate 1.0.3 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
glob 7.2.0 间接依赖 npm
touch 3.1.0 间接依赖 npm
@nestjs/jwt 9.0.0 直接依赖 npm
winston 3.8.1 直接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
tslib 2.3.0 间接依赖 npm
kareem 2.4.1 间接依赖 npm
@types/hapi__joi 17.1.8 直接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
streamsearch 1.1.0 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
find-up 4.1.0 间接依赖 npm
passport 0.6.0 直接依赖 npm
builtin-modules 1.1.1 间接依赖 npm
v8-to-istanbul 9.0.1 间接依赖 npm
tslib 2.4.0 间接依赖 npm
yargs 17.5.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
highlight.js 10.7.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
denque 2.1.0 间接依赖 npm
@babel/plugin-transform-parameters 7.16.7 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@babel/helper-simple-access 7.16.7 间接依赖 npm
fastify-formbody 5.3.0 间接依赖 npm
multer 1.4.4-lts.1 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.0 间接依赖 npm
duplexer 0.1.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.16.8 间接依赖 npm
tslib 1.13.0 间接依赖 npm
nodemon 2.0.19 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
loupe 2.3.1 间接依赖 npm
one-time 1.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
asynckit 0.4.0 直接依赖 npm
@webassemblyjs/wasm-opt 1.11.0 间接依赖 npm
from 0.1.7 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
ps-tree 1.2.0 间接依赖 npm
commander 2.20.0 间接依赖 npm
fastify-warning 0.2.0 间接依赖 npm
process-warning 1.0.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
split 1.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
minimist 1.2.6 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
swagger-ui-express 4.5.0 直接依赖 npm
jest-regex-util 28.0.2 间接依赖 npm
react-is 18.2.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
qs 6.10.3 间接依赖 npm
middie 6.1.0 间接依赖 npm
@compodoc/compodoc 1.1.19 直接依赖 npm
@types/supertest 2.0.12 直接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
whatwg-url 11.0.0 间接依赖 npm
jest-each 29.0.0 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
sift 16.0.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.16.7 间接依赖 npm
kuler 2.0.0 间接依赖 npm
@hapi/pinpoint 2.0.0 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
@types/express-serve-static-core 4.17.18 间接依赖 npm
form-data 4.0.0 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
@jest/transform 28.1.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.16.7 间接依赖 npm
@babel/helper-annotate-as-pure 7.16.7 间接依赖 npm
sonic-boom 1.4.1 间接依赖 npm
jest-util 29.0.0 间接依赖 npm
code-block-writer 11.0.0 间接依赖 npm
buffer-equal 0.0.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
ms 2.0.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@dabh/diagnostics 2.0.2 间接依赖 npm
passport-strategy 1.0.0 间接依赖 npm
isarray 1.0.0 间接依赖 npm
@hapi/formula 2.0.0 间接依赖 npm
unicode-match-property-value-ecmascript 2.0.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
prettier 2.7.1 直接依赖 npm
stack-trace 0.0.10 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@webassemblyjs/ieee754 1.11.0 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
once 1.4.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
babel-plugin-jest-hoist 29.0.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.15 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@jest/types 29.0.0 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
basic-auth 2.0.1 间接依赖 npm
ajv 8.10.0 间接依赖 npm
consola 2.15.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
notation 1.3.6 间接依赖 npm
ip 1.1.8 间接依赖 npm
@babel/helper-explode-assignable-expression 7.16.7 间接依赖 npm
blueimp-md5 2.16.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
argparse 1.0.10 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
clone 1.0.4 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
which-module 2.0.0 间接依赖 npm
avvio 7.2.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.16.8 间接依赖 npm
chalk 2.4.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
entities 2.2.0 间接依赖 npm
@jest/globals 29.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
busboy 1.6.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
proxy-middleware 0.15.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.16.7 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
jest-message-util 28.1.3 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.16.7 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.11 间接依赖 npm
@types/babel__traverse 7.14.0 间接依赖 npm
electron-to-chromium 1.4.72 间接依赖 npm
gravatar 1.8.2 直接依赖 npm
jest-haste-map 28.1.3 间接依赖 npm
split 0.3.3 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
domhandler 4.2.0 间接依赖 npm
find-my-way 4.5.1 间接依赖 npm
@babel/plugin-transform-classes 7.16.7 间接依赖 npm
@babel/plugin-transform-new-target 7.16.7 间接依赖 npm
jest-circus 29.0.0 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
uuid 8.3.2 间接依赖 npm
@nestjs/mongoose 9.2.0 直接依赖 npm
object.assign 4.1.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.16.7 间接依赖 npm
expect 28.1.3 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
@compodoc/live-server 1.2.3 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
wordwrap 1.0.0 间接依赖 npm
babel-preset-jest 28.1.3 间接依赖 npm
@types/istanbul-lib-report 1.1.1 间接依赖 npm
tsutils 2.29.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.16.7 间接依赖 npm
@compodoc/ngd-core 2.1.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
decache 4.6.1 间接依赖 npm
cheerio 1.0.0-rc.10 间接依赖 npm
dot 1.1.3 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.16.7 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
jest-runtime 29.0.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@jest/environment 29.0.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.16.7 间接依赖 npm
unicode-trie 2.0.0 间接依赖 npm
semver 5.7.1 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.0 间接依赖 npm
cookiejar 2.1.3 间接依赖 npm
path-browserify 1.0.1 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
pathval 1.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
tapable 2.2.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
fastify-formbody-deprecated 5.2.0 间接依赖 npm
@babel/generator 7.17.3 间接依赖 npm
fastq 1.11.0 间接依赖 npm
jest-resolve 29.0.0 间接依赖 npm
crypto-js 4.1.1 间接依赖 npm
colors 1.4.0 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
jest-mock 29.0.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
jest-validate 29.0.0 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
@jest/expect-utils 29.0.0 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
object-inspect 1.11.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
pako 0.2.9 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
mpath 0.9.0 间接依赖 npm
@babel/plugin-transform-spread 7.16.7 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@babel/plugin-proposal-class-properties 7.16.7 间接依赖 npm
yallist 4.0.0 间接依赖 npm
jest-diff 28.1.3 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
iterare 1.2.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.16.7 间接依赖 npm
chrome-trace-event 1.0.2 间接依赖 npm
ajv 8.11.0 间接依赖 npm
cookie 0.4.0 间接依赖 npm
path-to-regexp 6.2.0 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
expect 29.0.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@babel/plugin-transform-literals 7.16.7 间接依赖 npm
thenify 3.3.1 间接依赖 npm
swagger-ui-dist 4.12.0 间接依赖 npm
jest-util 28.1.3 间接依赖 npm
node-releases 2.0.2 间接依赖 npm
semver 7.3.5 间接依赖 npm
cors 2.8.5 间接依赖 npm
diff 4.0.2 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.16.8 间接依赖 npm
@types/jsonwebtoken 8.5.8 间接依赖 npm
@webassemblyjs/ast 1.11.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
@aduh95/viz.js 3.5.0 间接依赖 npm
parse5 6.0.1 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.16.7 间接依赖 npm
fecha 4.2.0 间接依赖 npm
@foliojs-fork/fontkit 1.9.1 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.16.7 间接依赖 npm
file-stream-rotator 0.6.1 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
@babel/highlight 7.16.7 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
nth-check 2.0.0 间接依赖 npm
pino 6.14.0 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
browserslist 4.19.3 间接依赖 npm
@tsconfig/node16 1.0.2 间接依赖 npm
queue-microtask 1.2.2 间接依赖 npm
atomic-sleep 1.0.0 间接依赖 npm
semver 7.3.4 间接依赖 npm
bytes 3.1.2 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
fastify-rate-limit 5.9.0 直接依赖 npm
ast-types 0.7.8 间接依赖 npm
jest-environment-node 29.0.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@types/range-parser 1.2.3 间接依赖 npm
@types/qs 6.9.5 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.0 间接依赖 npm
@types/webidl-conversions 6.1.1 间接依赖 npm
semver 7.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@tsconfig/node10 1.0.7 间接依赖 npm
fast-redact 3.1.1 间接依赖 npm
tsc-watch 5.0.3 直接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.16.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
is-arrayish 0.3.2 间接依赖 npm
jws 3.2.2 间接依赖 npm
bl 2.2.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.16.7 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
mime 2.6.0 间接依赖 npm
destroy 1.2.0 间接依赖 npm
@jest/schemas 28.1.3 间接依赖 npm
shallow-copy 0.0.1 间接依赖 npm
send 0.17.1 间接依赖 npm
is-core-module 2.4.0 间接依赖 npm
@jest/types 28.1.3 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.16.7 间接依赖 npm
@babel/helper-compilation-targets 7.16.7 间接依赖 npm
@jest/reporters 29.0.0 间接依赖 npm
@nestjs/testing 8.4.7 直接依赖 npm
stream-combiner 0.2.2 间接依赖 npm
http-auth 4.1.9 间接依赖 npm
@types/whatwg-url 8.2.2 间接依赖 npm
json5 2.2.1 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.16.8 间接依赖 npm
fastify-swagger-deprecated 5.1.1 间接依赖 npm
terser 5.5.1 间接依赖 npm
typescript 4.7.4 直接依赖 npm
source-map-support 0.5.13 间接依赖 npm
pstree.remy 1.1.8 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.16.7 间接依赖 npm
@nuxtjs/opencollective 0.3.2 间接依赖 npm
fastify-cors 6.1.0 间接依赖 npm
mquery 4.0.3 间接依赖 npm
parse5-htmlparser2-tree-adapter 6.0.1 间接依赖 npm
jest-resolve-dependencies 29.0.0 间接依赖 npm
tslib 2.3.1 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
@types/gravatar 1.8.3 直接依赖 npm
media-typer 0.3.0 间接依赖 npm
cliui 6.0.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
color-string 1.5.3 间接依赖 npm
@nestjs/mapped-types 1.0.1 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
express-rate-limit 6.5.2 直接依赖 npm
color-name 1.1.4 间接依赖 npm
@nestjs/swagger 5.2.1 直接依赖 npm
@babel/preset-env 7.16.11 间接依赖 npm
yargs 16.2.0 间接依赖 npm
bcryptjs 2.4.3 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
buffer 5.7.1 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
@jridgewell/resolve-uri 3.0.5 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.16.7 间接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
webidl-conversions 7.0.0 间接依赖 npm
@webassemblyjs/leb128 1.11.0 间接依赖 npm
jest-haste-map 29.0.0 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
watchpack 2.1.0 间接依赖 npm
css-select 4.1.3 间接依赖 npm
pause 0.0.1 间接依赖 npm
debug 2.6.9 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
through2 2.0.5 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.16.7 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
archy 1.0.0 间接依赖 npm
jest-matcher-utils 29.0.0 间接依赖 npm
@foliojs-fork/linebreak 1.1.1 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
jest-config 29.0.0 间接依赖 npm
handlebars 4.7.7 间接依赖 npm
fastify-helmet-deprecated 7.0.1 间接依赖 npm
openapi-types 10.0.0 间接依赖 npm
@babel/helper-get-function-arity 7.16.7 间接依赖 npm
safe-stable-stringify 2.3.1 间接依赖 npm
end-of-stream 1.4.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@babel/core 7.17.5 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
source-map 0.7.3 间接依赖 npm
cheerio-select 1.5.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
jest-worker 29.0.0 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
object-is 1.1.5 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
@types/serve-static 1.13.8 间接依赖 npm
onetime 5.1.2 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
isexe 2.0.0 直接依赖 npm
babel-plugin-jest-hoist 28.1.3 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.16.7 间接依赖 npm
@sqltools/formatter 1.2.3 间接依赖 npm
regjsparser 0.7.0 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
semver 7.3.7 间接依赖 npm
reflect-metadata 0.1.13 直接依赖 npm
fastify-swagger-deprecated npm:fastify-swagger@5.1.1 间接依赖 npm
fastify-formbody-deprecated npm:fastify-formbody@5.2.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
@babel/helpers 7.17.2 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
hexoid 1.0.0 间接依赖 npm
http-parser-js 0.5.3 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
@babel/helper-replace-supers 7.16.7 间接依赖 npm
jest-get-type 28.0.2 间接依赖 npm
uglify-js 3.13.10 直接依赖 npm
os-name 4.0.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
xml2js 0.4.23 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
dfa 1.2.0 间接依赖 npm
@nestjs/typeorm 9.0.1 直接依赖 npm
jest-snapshot 29.0.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
morgan 1.10.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
fastify-cors-deprecated npm:fastify-cors@6.0.3 间接依赖 npm
optionator 0.8.2 直接依赖 npm
pdfjs-dist 2.12.313 间接依赖 npm
@types/dotenv 8.2.0 直接依赖 npm
ret 0.2.2 间接依赖 npm
jest-watcher 29.0.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
emittery 0.10.2 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
tr46 3.0.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
magic-string 0.25.7 间接依赖 npm
babel-jest 29.0.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
@types/yargs 17.0.10 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.0 间接依赖 npm
babel-preset-jest 29.0.0 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
light-my-request 5.0.0 间接依赖 npm
ts-loader 9.3.1 直接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
@babel/traverse 7.17.3 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.16.7 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
jest-leak-detector 29.0.0 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
fastify-swagger 5.2.0 直接依赖 npm
escodegen 1.2.0 间接依赖 npm
domutils 2.7.0 间接依赖 npm
@jest/source-map 29.0.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.16.7 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
browser-resolve 1.11.3 间接依赖 npm
@babel/helper-optimise-call-expression 7.16.7 间接依赖 npm
abstract-logging 2.0.1 间接依赖 npm
class-transformer 0.5.1 直接依赖 npm
@nestjs/platform-express 8.4.7 直接依赖 npm
sparse-bitfield 3.0.3 间接依赖 npm
exit 0.1.2 间接依赖 npm
bser 2.1.1 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
depd 2.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
@babel/plugin-transform-template-literals 7.16.7 间接依赖 npm
pump 3.0.0 直接依赖 npm
punycode 2.1.1 间接依赖 npm
winston-daily-rotate-file 4.7.1 直接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
pretty-format 29.0.0 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
@jest/fake-timers 29.0.0 间接依赖 npm
pdfmake 0.2.4 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
dezalgo 1.0.3 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@nestjs/core 8.4.7 直接依赖 npm
static-module 3.0.4 间接依赖 npm
duplexer2 0.1.4 间接依赖 npm
pino-std-serializers 3.2.0 间接依赖 npm
event-stream 4.0.1 间接依赖 npm
amdefine 1.0.1 直接依赖 npm
(0)
上一篇 2024年2月16日
下一篇 2024年2月16日

相关推荐

  • yokawasa/azure-functions-python-samples 软件分析报告

    基础信息 项目名称:yokawasa/azure-functions-python-samples 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720242752509612032/17202427528283…

    软件分析 2023年11月3日
    0
  • ManimCommunity/manim 软件分析报告

    基础信息 项目名称:ManimCommunity/manim 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1755966310236663808/1755966310278606848 此报告由Murphysec…

    软件分析 2024年2月9日
    0
  • Dotnet-Boxed/Templates 软件分析报告

    基础信息 项目名称:Dotnet-Boxed/Templates 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721142145460469760/1722750378943926272 此报告由Murphys…

    软件分析 2023年11月10日
    0
  • itorr/patina 软件分析报告

    基础信息 项目名称:itorr/patina 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718908626638864384/1718908626760499200 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年10月30日
    0
  • last-cursor-position/last-cursor-position 软件分析报告

    基础信息 项目名称:last-cursor-position/last-cursor-position 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719663333094506496/171966333379…

    软件分析 2023年11月1日
    0