squidfunk/mkdocs-material 软件分析报告

基础信息

项目名称:squidfunk/mkdocs-material

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1755605615704805376/1755605615755137024

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
uglify-js ReDoS MPS-2022-14112 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
uglify-js 3.12.8 3.14.3 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 461
ISC 77
Apache-2.0 11
BSD-2-Clause 19
Python-2.0 1
BSD-3-Clause 7
CC0-1.0 7
W3C 1
CC-BY-4.0 1
CC-BY-3.0 1
MPL-1.1 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
chalk 2.4.2 间接依赖 npm
@sigstore/tuf 1.0.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
css-functions-list 3.2.1 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
html-minifier 4.0.0 直接依赖 npm
flatted 3.2.9 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
object.fromentries 2.0.7 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
defaults 1.0.3 间接依赖 npm
cssnano 5.1.0 直接依赖 npm
css-tree 2.2.1 间接依赖 npm
flat-cache 3.2.0 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
err-code 2.0.3 间接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
untildify 4.0.0 间接依赖 npm
is-obj 2.0.0 直接依赖 npm
braces 3.0.2 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
has 1.0.3 间接依赖 npm
fraction.js 4.3.7 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
array-union 2.1.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
p-cancelable 3.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
import-lazy 4.0.0 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
@typescript-eslint/utils 5.62.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
which 2.0.2 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
stylelint-config-recommended-scss 13.1.0 间接依赖 npm
gitlab 14.2.2 直接依赖 npm
has-symbols 1.0.3 间接依赖 npm
postcss-inline-svg 6.0.0 直接依赖 npm
ini 1.3.8 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
find-up 5.0.0 间接依赖 npm
has-yarn 3.0.0 间接依赖 npm
@jridgewell/resolve-uri 3.0.7 间接依赖 npm
safe-array-concat 1.0.0 间接依赖 npm
package-json 8.1.0 间接依赖 npm
@csstools/media-query-list-parser 2.1.7 间接依赖 npm
postcss-normalize-repeat-style 5.1.0 间接依赖 npm
chownr 2.0.0 间接依赖 npm
cacache 17.1.3 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@typescript-eslint/parser 5.62.0 直接依赖 npm
remote-git-tags 3.0.0 间接依赖 npm
array.prototype.flat 1.3.2 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
xcase 2.0.1 间接依赖 npm
wrap-ansi-cjs npm:wrap-ansi@7.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
array-includes 3.1.7 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
kleur 4.1.5 间接依赖 npm
@types/minimist 1.2.5 间接依赖 npm
@esbuild/linux-x64 0.20.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
npm-packlist 7.0.4 间接依赖 npm
he 1.2.0 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
cosmiconfig 8.3.6 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
comment-parser 1.4.1 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
get-stdin 8.0.0 间接依赖 npm
@esbuild/openbsd-x64 0.20.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
unique-slug 4.0.0 间接依赖 npm
read-pkg 3.0.0 间接依赖 npm
semver-utils 1.1.4 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
array.prototype.flatmap 1.3.2 间接依赖 npm
@esbuild/android-arm64 0.20.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
escape-html 1.0.3 直接依赖 npm
@esbuild/linux-arm 0.20.0 间接依赖 npm
spawn-please 2.0.2 间接依赖 npm
@primer/octicons 19.8.0 直接依赖 npm
kind-of 6.0.3 间接依赖 npm
inherits 2.0.4 间接依赖 npm
path-scurry 1.10.1 直接依赖 npm
@types/css-modules 1.0.5 直接依赖 npm
camel-case 3.0.0 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
globrex 0.1.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
debug 4.3.4 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
regexp.prototype.flags 1.5.0 间接依赖 npm
li 1.3.0 间接依赖 npm
eslint-import-resolver-node 0.3.9 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
postcss-minify-selectors 5.2.0 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
is-npm 6.0.0 间接依赖 npm
postcss-colormin 5.3.0 间接依赖 npm
gopd 1.0.1 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
type-check 0.4.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
isarray 2.0.5 间接依赖 npm
postcss-discard-comments 5.1.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
param-case 2.1.1 间接依赖 npm
espree 9.6.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@tsconfig/node12 1.0.9 间接依赖 npm
make-error 1.3.6 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
fuzzaldrin-plus 0.6.0 直接依赖 npm
pify 3.0.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
tiny-glob 0.2.9 直接依赖 npm
diff 4.0.2 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
npm-registry-fetch 14.0.5 间接依赖 npm
split-on-first 1.1.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
pidtree 0.3.1 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
configstore 6.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@npmcli/promise-spawn 6.0.2 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
strict-uri-encode 2.0.0 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
onetime 5.1.2 间接依赖 npm
jackspeak 2.3.6 直接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
@babel/code-frame 7.23.5 直接依赖 npm
punycode 2.1.1 间接依赖 npm
pacote 15.2.0 间接依赖 npm
@tsconfig/node10 1.0.8 间接依赖 npm
ajv 6.12.6 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
fast-glob 3.3.2 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
rc 1.2.8 间接依赖 npm
@npmcli/git 4.1.0 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
parse-github-url 1.0.2 间接依赖 npm
lunr 2.3.9 直接依赖 npm
electron-to-chromium 1.4.642 间接依赖 npm
global-dirs 3.0.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
is-date-object 1.0.4 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
form-data-encoder 2.1.4 间接依赖 npm
@csstools/css-parser-algorithms 2.5.0 间接依赖 npm
@npmcli/node-gyp 3.0.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
function-bind 1.1.2 间接依赖 npm
read-pkg-up 8.0.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
@esbuild/linux-arm64 0.20.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
strip-indent 4.0.0 间接依赖 npm
@esbuild/darwin-x64 0.20.0 间接依赖 npm
delegate 3.2.0 间接依赖 npm
npm-package-arg 10.1.0 间接依赖 npm
stylelint-scss 5.3.2 间接依赖 npm
cli-table3 0.6.3 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
load-json-file 4.0.0 间接依赖 npm
@sindresorhus/is 5.3.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
mathml-tag-names 2.1.3 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
globalyzer 0.1.0 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
cli-boxes 3.0.0 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
entities 2.2.0 间接依赖 npm
css-select 5.1.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.62.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
unique-filename 3.0.0 间接依赖 npm
@esbuild/android-arm 0.20.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
is-builtin-module 3.2.1 间接依赖 npm
@esbuild/freebsd-arm64 0.20.0 间接依赖 npm
resolve 1.22.8 间接依赖 npm
ignore 5.3.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
@esbuild/aix-ppc64 0.20.0 间接依赖 npm
material-design-color 2.3.2 直接依赖 npm
immutable 4.0.0 间接依赖 npm
npm-install-checks 6.1.1 间接依赖 npm
stylelint-config-recommended 13.0.0 间接依赖 npm
postcss-normalize-whitespace 5.1.0 间接依赖 npm
@esbuild/freebsd-x64 0.20.0 间接依赖 npm
ip 2.0.0 间接依赖 npm
npm-bundled 3.0.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
cacheable-lookup 7.0.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
arraybuffer.prototype.slice 1.0.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
@esbuild/android-x64 0.20.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
@typescript-eslint/eslint-plugin 5.62.0 直接依赖 npm
@pkgjs/parseargs 0.11.0 间接依赖 npm
@esbuild/netbsd-x64 0.20.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
autoprefixer 10.4.17 直接依赖 npm
stylehacks 5.1.0 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
node-releases 2.0.14 间接依赖 npm
arrify 1.0.1 间接依赖 npm
@typescript-eslint/types 5.62.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
fast-memoize 2.5.2 间接依赖 npm
@mdi/svg 7.4.47 直接依赖 npm
clipboard 2.0.11 直接依赖 npm
es-abstract 1.22.1 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
depd 2.0.0 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
pupa 3.1.0 间接依赖 npm
regex 2022.4 间接依赖 pip
is-string 1.0.7 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
strip-ansi-cjs npm:strip-ansi@6.0.1 间接依赖 npm
sigstore 1.7.0 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
@pnpm/npm-conf 1.0.4 间接依赖 npm
@esbuild/linux-ia32 0.20.0 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
@tsconfig/node14 1.0.1 间接依赖 npm
socks 2.7.1 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
@esbuild/win32-ia32 0.20.0 间接依赖 npm
postcss-minify-gradients 5.1.0 间接依赖 npm
eslint-plugin-jsdoc 48.0.4 直接依赖 npm
reusify 1.0.4 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
yn 3.1.1 间接依赖 npm
object.values 1.1.7 间接依赖 npm
keyv 4.5.4 间接依赖 npm
lines-and-columns 1.2.4 直接依赖 npm
css-declaration-sorter 6.1.4 间接依赖 npm
cacheable-request 10.2.7 间接依赖 npm
simple-icons 11.3.0 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
exponential-backoff 3.1.1 间接依赖 npm
semver-diff 4.0.0 间接依赖 npm
esquery 1.5.0 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
known-css-properties 0.29.0 间接依赖 npm
node-gyp 9.4.0 间接依赖 npm
select 1.1.2 间接依赖 npm
@types/node 20.11.16 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
rc-config-loader 4.1.3 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
@csstools/selector-specificity 3.0.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
encoding 0.1.13 间接依赖 npm
eslint 8.56.0 直接依赖 npm
signal-exit 3.0.7 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
got 12.5.3 间接依赖 npm
html-tags 3.3.1 间接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
@types/relateurl 0.2.29 间接依赖 npm
stylelint 15.11.0 直接依赖 npm
@esbuild/win32-arm64 0.20.0 间接依赖 npm
postcss-convert-values 5.1.0 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
npm-check-updates 16.14.14 直接依赖 npm
widest-line 4.0.1 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
eastasianwidth 0.2.0 直接依赖 npm
meow 10.1.5 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
eslint-plugin-eslint-comments 3.2.0 直接依赖 npm
rimraf 5.0.5 间接依赖 npm
minipass-json-stream 1.0.1 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
@esbuild/linux-riscv64 0.20.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
registry-url 6.0.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
cssnano-preset-default 5.2.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@types/sass 1.45.0 直接依赖 npm
focus-visible 5.2.0 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
ignore-walk 6.0.3 间接依赖 npm
postcss-ordered-values 5.1.0 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
are-docs-informative 0.0.2 间接依赖 npm
http2-wrapper 2.1.11 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@types/json-schema 7.0.12 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
nanoid 3.3.7 间接依赖 npm
@csstools/css-tokenizer 2.2.3 间接依赖 npm
postcss-sorting 8.0.2 间接依赖 npm
upper-case 1.1.3 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
@tsconfig/node16 1.0.2 间接依赖 npm
npm-run-all 4.1.5 直接依赖 npm
@types/escape-html 1.0.4 直接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
fastq 1.11.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@szmarczak/http-timer 5.0.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.62.0 间接依赖 npm
postcss-safe-parser 6.0.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
postcss-reduce-initial 5.1.0 间接依赖 npm
uglify-js 3.12.8 间接依赖 npm
eslint-plugin-no-null 1.0.2 直接依赖 npm
google-fonts-complete git+ssh://git@github.com/jonathantneal/google-fonts-complete.git#2fb60572daa44fb229ef8396b97279bcbd29671f 直接依赖 npm
path-type 4.0.0 间接依赖 npm
lilconfig 2.0.4 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
eslint-plugin-import 2.29.1 直接依赖 npm
fp-and-or 0.1.4 间接依赖 npm
mime-db 1.46.0 间接依赖 npm
preact 10.19.3 直接依赖 npm
log-symbols 3.0.0 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
fs-minipass 3.0.2 间接依赖 npm
tuf-js 1.1.7 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
@esbuild/linux-s390x 0.20.0 间接依赖 npm
is-lambda 1.0.1 间接依赖 npm
spdx-license-ids 3.0.7 间接依赖 npm
lower-case 1.1.4 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
postcss-merge-longhand 5.1.0 间接依赖 npm
timsort 0.3.0 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
caniuse-lite 1.0.30001579 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
sass 1.70.0 间接依赖 npm
svgo 3.0.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
@isaacs/cliui 8.0.2 间接依赖 npm
@esbuild/linux-mips64el 0.20.0 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@eslint-community/eslint-utils 4.2.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
browserslist 4.22.2 间接依赖 npm
stylelint-config-standard 34.0.0 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
boxen 7.0.0 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
make-fetch-happen 11.1.1 间接依赖 npm
json5 1.0.2 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
postcss 8.4.33 间接依赖 npm
decamelize 5.0.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
postcss-logical 5.0.4 直接依赖 npm
strip-bom 3.0.0 间接依赖 npm
postcss-merge-rules 5.1.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
csso 5.0.5 间接依赖 npm
clone 1.0.4 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
stylelint-stylistic 0.4.3 直接依赖 npm
filter-obj 1.1.0 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
read-package-json-fast 3.0.2 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
crypto-random-string 4.0.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
ky-universal 0.3.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
supports-hyperlinks 3.0.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
stylelint-config-standard-scss 11.1.0 直接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
nth-check 2.0.1 间接依赖 npm
@eslint-community/regexpp 4.6.2 间接依赖 npm
escape-goat 4.0.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
ssri 10.0.4 间接依赖 npm
@types/uglify-js 3.13.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
camelcase 7.0.0 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
@typescript-eslint/type-utils 5.62.0 间接依赖 npm
@humanwhocodes/object-schema 2.0.1 间接依赖 npm
@eslint/js 8.56.0 间接依赖 npm
gauge 4.0.4 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
@fortawesome/fontawesome-free 6.5.1 直接依赖 npm
svg-tags 1.0.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
registry-auth-token 5.0.1 间接依赖 npm
@npmcli/run-script 6.0.2 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
is-ci 3.0.1 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
material-shadows 3.0.1 直接依赖 npm
@esbuild/win32-x64 0.20.0 间接依赖 npm
typescript 5.3.3 直接依赖 npm
is-core-module 2.13.1 间接依赖 npm
htmlparser2 8.0.1 间接依赖 npm
memorystream 0.3.1 间接依赖 npm
style-search 0.1.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
arg 4.1.3 间接依赖 npm
postcss-unique-selectors 5.1.0 间接依赖 npm
postcss-dir-pseudo-class 8.0.1 直接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
foreground-child 3.1.1 直接依赖 npm
user-requirements.txt 间接依赖 pip
has-property-descriptors 1.0.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@types/resize-observer-browser 0.1.11 直接依赖 npm
@typescript-eslint/scope-manager 5.62.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
commander 2.20.3 间接依赖 npm
lunr-languages 1.14.0 直接依赖 npm
@npmcli/fs 3.1.0 间接依赖 npm
@esbuild/linux-loong64 0.20.0 间接依赖 npm
nopt 6.0.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.13 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
npm-normalize-package-bin 3.0.1 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
postcss-discard-empty 5.1.0 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
slash 3.0.0 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
retry 0.12.0 间接依赖 npm
tiny-emitter 2.1.0 间接依赖 npm
redent 4.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
rxjs 7.8.1 直接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@esbuild/darwin-arm64 0.20.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
github-types 1.0.0 直接依赖 npm
postcss-scss 4.0.9 间接依赖 npm
xdg-basedir 5.1.0 间接依赖 npm
is-yarn-global 0.4.0 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
ky 0.16.2 间接依赖 npm
es-shim-unscopables 1.0.2 间接依赖 npm
camelcase-keys 7.0.2 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
@types/html-minifier 4.0.5 直接依赖 npm
postcss-minify-params 5.1.0 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
proc-log 3.0.0 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
form-data 3.0.1 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
string.prototype.padend 3.1.2 间接依赖 npm
lowercase-keys 3.0.0 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
postcss-pseudo-is 0.3.0 直接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
tsconfig-paths 3.15.0 间接依赖 npm
@sigstore/protobuf-specs 0.1.0 间接依赖 npm
tar 6.1.15 间接依赖 npm
clean-css 4.2.3 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
update-notifier 6.0.2 间接依赖 npm
minipass 5.0.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
esbuild 0.20.0 直接依赖 npm
trim-newlines 4.1.1 间接依赖 npm
query-string 6.14.1 间接依赖 npm
globals 13.23.0 间接依赖 npm
stylelint-order 6.0.4 间接依赖 npm
json-parse-helpfulerror 1.0.3 间接依赖 npm
glob 7.2.0 间接依赖 npm
sywac 1.3.0 间接依赖 npm
natural-compare-lite 1.4.0 间接依赖 npm
table 6.8.1 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
hasown 2.0.0 间接依赖 npm
@types/fuzzaldrin-plus 0.6.5 直接依赖 npm
validate-npm-package-name 5.0.0 间接依赖 npm
@es-joy/jsdoccomment 0.41.0 间接依赖 npm
postcss-normalize-unicode 5.1.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@esbuild/sunos-x64 0.20.0 间接依赖 npm
mdn-data 2.0.28 间接依赖 npm
@types/clean-css 4.2.5 间接依赖 npm
responselike 3.0.0 间接依赖 npm
css-what 6.1.0 间接依赖 npm
unique-string 3.0.0 间接依赖 npm
@types/semver 7.5.0 间接依赖 npm
agentkeepalive 4.3.0 间接依赖 npm
prompts-ncu 3.0.0 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
no-case 2.3.2 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
@esbuild/linux-ppc64 0.20.0 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
postcss-media-query-parser 0.2.3 间接依赖 npm
ora 4.1.1 间接依赖 npm
read-package-json 6.0.4 间接依赖 npm
@types/normalize-package-data 2.4.4 直接依赖 npm
is-number 7.0.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
tslib 1.14.1 间接依赖 npm
stable 0.1.8 直接依赖 npm
ts-node 10.9.2 直接依赖 npm
postcss-selector-parser 6.0.15 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
@humanwhocodes/config-array 0.11.13 间接依赖 npm
mime-types 2.1.29 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
latest-version 7.0.0 间接依赖 npm
@types/lunr 2.3.7 直接依赖 npm
@tufjs/models 1.0.4 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
acorn 8.9.0 间接依赖 npm
stylelint-config-recess-order 4.2.0 直接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
good-listener 1.2.2 间接依赖 npm
minipass-fetch 3.0.3 间接依赖 npm
jsdoc-type-pratt-parser 4.0.0 间接依赖 npm
jsonlines 0.1.1 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
jju 1.4.0 间接依赖 npm
@npmcli/installed-package-contents 2.0.2 间接依赖 npm
postcss-normalize-positions 5.1.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
string.prototype.trim 1.2.7 间接依赖 npm
builtins 5.0.1 间接依赖 npm
npm-pick-manifest 8.0.1 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
wrap-ansi 8.1.0 间接依赖 npm
cli-spinners 2.5.0 间接依赖 npm
string-width-cjs npm:string-width@4.2.3 间接依赖 npm
(0)
上一篇 2024年2月8日
下一篇 2024年2月8日

相关推荐

  • winjs/winjs 软件分析报告

    基础信息 项目名称:winjs/winjs 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1729880335474184192/1729880335667122176 此报告由Murphysec提供 漏洞列表 漏…

    软件分析 2023年11月29日
    0
  • housseindjirdeh/angular2-hn 软件分析报告

    基础信息 项目名称:housseindjirdeh/angular2-hn 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718665390556233728/1718665390593982464 此报告由Mu…

    软件分析 2023年10月30日
    0
  • jaredsburrows/gradle-license-plugin 软件分析报告

    基础信息 项目名称:jaredsburrows/gradle-license-plugin 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718978327301718016/171897832733946675…

    软件分析 2023年10月30日
    0
  • SamVerschueren/tsd 软件分析报告

    基础信息 项目名称:SamVerschueren/tsd 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1744049738021744640/1744049738353094656 此报告由Murphysec提供…

    软件分析 2024年1月8日
    0
  • ZoaChou/xhprof-collector 软件分析报告

    基础信息 项目名称:ZoaChou/xhprof-collector 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724846213450125312/1724846213492068352 此报告由Murph…

    软件分析 2023年11月16日
    0