unosquare/passcore 软件分析报告

基础信息

项目名称:unosquare/passcore

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1755406957967863808/1755406958014001152

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Indutny Elliptic 加密问题漏洞 密码算法不安全 MPS-2021-1176 CVE-2020-28498 中危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Sindre Sorhus is-svg 拒绝服务漏洞 拒绝服务 MPS-2021-3031 CVE-2021-28092 高危
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
Andrey Sitnik postcss 拒绝服务漏洞 拒绝服务 MPS-2021-4549 CVE-2021-23368 中危
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
browserslist 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5473 CVE-2021-23364 中危
ws 存在拒绝服务漏洞 拒绝服务 MPS-2021-7109 CVE-2021-32640 中危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
Color-String 拒绝服务 MPS-2021-8683 CVE-2021-29060 中危
is-svg 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-8684 CVE-2021-29059 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
lodash 拒绝服务 MPS-2022-13841 高危
node-addon-api 存在远程内存暴露漏洞 通过发送数据的信息暴露 MPS-2022-13917 中危
node-forge 原型污染 MPS-2022-13920 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
nwsapi 拒绝服务 拒绝服务 MPS-2022-54623 中危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
@babel/traverse 7.6.3 7.23.2 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
json5 1.0.1 1.0.2 间接依赖 建议修复
is-svg 3.0.0 4.3.0 间接依赖 建议修复
nth-check 1.0.2 2.0.1 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 直接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
ws 5.2.2 5.2.3 间接依赖 建议修复
terser 3.17.0 4.8.1 间接依赖 建议修复
qs 6.5.2 6.5.3 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
lodash 4.17.19 4.17.21 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
browserslist 4.7.0 4.16.5 间接依赖 建议修复
postcss 7.0.18 8.4.31 间接依赖 建议修复
color-string 1.5.3 1.5.5 间接依赖 建议修复
browserify-sign 4.0.4 4.2.2 间接依赖 可选修复
elliptic 6.5.3 6.5.4 间接依赖 可选修复
node-addon-api 1.7.1 1.7.2 间接依赖 可选修复
semver 5.7.0 7.5.2 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
nwsapi 2.2.0 2.2.1 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 634
ISC 42
BSD-2-Clause 22
Apache-2.0 14
CC-BY-4.0 1
BSD-3-Clause 14
BSD 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
object.fromentries 2.0.5 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
postcss-calc 7.0.1 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
jss-plugin-global 10.0.4 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
signal-exit 3.0.2 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
json5 1.0.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
side-channel 1.0.4 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
pbkdf2 3.0.17 间接依赖 npm
@typescript-eslint/types 4.33.0 间接依赖 npm
@typescript-eslint/utils 5.37.0 间接依赖 npm
process 0.11.10 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
magic-string 0.22.5 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
data-urls 1.1.0 间接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
@typescript-eslint/visitor-keys 4.33.0 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 直接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
nwsapi 2.2.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.2.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.2.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.5.5 间接依赖 npm
levn 0.3.0 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
flatted 3.2.7 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
q 1.5.1 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
destroy 1.0.4 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
builtins 5.0.1 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
@babel/plugin-transform-property-literals 7.2.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.5.0 间接依赖 npm
opn 5.5.0 间接依赖 npm
parcel-bundler 1.12.5 直接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
@babel/helper-call-delegate 7.4.4 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
unicode-property-aliases-ecmascript 1.0.5 间接依赖 npm
progress 2.0.3 直接依赖 npm
@types/zxcvbn 4.4.0 直接依赖 npm
private 0.1.8 间接依赖 npm
@babel/plugin-transform-object-super 7.5.5 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
brorand 1.1.0 间接依赖 npm
css-modules-loader-core 1.1.0 间接依赖 npm
parse-asn1 5.1.5 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
@babel/preset-env 7.6.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.5.0 间接依赖 npm
@babel/helper-hoist-variables 7.4.4 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
@babel/core 7.6.3 间接依赖 npm
ms 2.1.2 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@humanwhocodes/config-array 0.10.4 间接依赖 npm
clsx 1.1.0 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
find-up 3.0.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
parse5 5.1.0 间接依赖 npm
prettier 2.7.1 直接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.2.0 间接依赖 npm
parcel-plugin-clean-easy-unsafe 1.0.2 直接依赖 npm
source-map-url 0.4.0 间接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
core-js-compat 3.2.1 间接依赖 npm
js-levenshtein 1.1.6 间接依赖 npm
timers-browserify 2.0.11 间接依赖 npm
@babel/plugin-transform-function-name 7.4.4 间接依赖 npm
@babel/code-frame 7.12.11 间接依赖 npm
lodash.clone 4.5.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
react-dom 16.14.0 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
optionator 0.8.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
base64-js 1.3.1 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/plugin-transform-classes 7.5.5 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
@eslint/eslintrc 1.3.2 间接依赖 npm
@babel/helper-optimise-call-expression 7.0.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
string.prototype.matchall 4.0.7 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@types/q 1.5.4 间接依赖 npm
dom-helpers 5.1.3 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
mime 1.6.0 间接依赖 npm
@material-ui/styles 4.9.0 间接依赖 npm
ts-standard 10.0.0 直接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
jsx-ast-utils 3.3.3 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.2.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
xtend 4.0.2 间接依赖 npm
bn.js 4.11.8 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
@material-ui/utils 4.7.1 间接依赖 npm
html-comment-regex 1.1.2 间接依赖 npm
@babel/template 7.6.0 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
regexpu-core 4.6.0 间接依赖 npm
css-select 2.1.0 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
@babel/plugin-transform-modules-amd 7.5.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.2.0 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
scheduler 0.19.1 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
hsl-regex 1.0.0 间接依赖 npm
@babel/plugin-transform-spread 7.6.2 间接依赖 npm
whatwg-url 7.1.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
react-form-validator-core 0.6.5 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
object.getownpropertydescriptors 2.1.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
timsort 0.3.0 间接依赖 npm
postcss-modules-values 1.3.0 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
w3c-xmlserializer 1.1.2 间接依赖 npm
@types/prop-types 15.7.3 间接依赖 npm
eslint-plugin-prettier 4.2.1 直接依赖 npm
@material-ui/types 5.0.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@babel/plugin-transform-literals 7.2.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
regenerator-transform 0.14.1 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
array-equal 1.0.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
v8-compile-cache 2.1.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
caniuse-lite 1.0.30000999 间接依赖 npm
eslint-config-standard-react 11.0.1 直接依赖 npm
object.hasown 1.1.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.2.0 间接依赖 npm
cssnano-util-get-arguments 4.0.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.2.0 间接依赖 npm
eslint-plugin-node 11.1.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
dotenv 5.0.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
@types/react-dom 16.9.5 直接依赖 npm
has-ansi 2.0.0 直接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
pn 1.1.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
merge-source-map 1.0.4 间接依赖 npm
convert-source-map 1.6.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@typescript-eslint/experimental-utils 4.33.0 直接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
shallow-copy 0.0.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.2.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
css-selector-tokenizer 0.7.1 间接依赖 npm
postcss-selector-parser 5.0.0 间接依赖 npm
color-string 1.5.3 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
duplexer2 0.1.4 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
commander 2.20.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.2.0 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
browserslist 4.7.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.2.0 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
brfs 1.6.1 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
urix 0.1.0 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
get-port 3.2.0 间接依赖 npm
tiny-inflate 1.0.2 间接依赖 npm
jss-plugin-rule-value-function 10.0.4 间接依赖 npm
babylon-walk 1.0.2 间接依赖 npm
postcss-modules-scope 1.1.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.6.2 间接依赖 npm
set-value 2.0.1 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
css-vendor 2.0.7 间接依赖 npm
postcss-modules-extract-imports 1.1.0 间接依赖 npm
base 0.11.2 间接依赖 npm
sax 1.2.4 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
@babel/helper-define-map 7.5.5 间接依赖 npm
abab 2.0.4 间接依赖 npm
graceful-fs 4.2.2 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
regenerate 1.4.0 间接依赖 npm
jsdom 14.1.0 间接依赖 npm
vendors 1.0.3 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
is-in-browser 1.1.3 间接依赖 npm
bindings 1.2.1 间接依赖 npm
@babel/helper-replace-supers 7.5.5 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
js-sdsl 4.1.4 间接依赖 npm
path-type 4.0.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
postcss-normalize-url 4.0.1 间接依赖 npm
buffer 4.9.1 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@babel/plugin-transform-destructuring 7.6.0 间接依赖 npm
qs 6.5.2 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.2.0 间接依赖 npm
posthtml-render 1.1.5 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
clone 2.1.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.1.0 间接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
html-encoding-sniffer 1.0.2 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@babel/plugin-transform-for-of 7.4.4 间接依赖 npm
through2 2.0.5 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
uncss 0.17.3 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
deasync 0.1.15 间接依赖 npm
source-map-support 0.5.13 间接依赖 npm
browserify-rsa 4.0.1 间接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
color 3.1.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
is-date-object 1.0.1 间接依赖 npm
assert 1.5.0 间接依赖 npm
invariant 2.2.4 间接依赖 npm
terser 3.17.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
statuses 1.5.0 间接依赖 npm
eslint-config-standard 17.0.0 间接依赖 npm
static-module 2.2.5 间接依赖 npm
serialize-to-js 3.0.1 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
svgo 1.3.2 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.6.3 间接依赖 npm
slash 3.0.0 间接依赖 npm
type-check 0.3.2 间接依赖 npm
uno-js 0.7.2 间接依赖 npm
stable 0.1.8 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.5.0 间接依赖 npm
unquote 1.1.1 间接依赖 npm
cssnano-util-get-match 4.0.0 间接依赖 npm
dom-serializer 0.2.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
unicode-trie 0.3.1 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
domexception 1.0.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
zxcvbn 4.4.2 直接依赖 npm
es-abstract 1.20.2 间接依赖 npm
grapheme-breaker 0.3.2 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
eslint-plugin-react 7.31.8 间接依赖 npm
css-unit-converter 1.1.1 间接依赖 npm
uniq 1.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
html-tags 1.2.0 间接依赖 npm
react-transition-group 4.3.0 间接依赖 npm
@nodelib/fs.stat 1.1.3 间接依赖 npm
node-addon-api 1.7.1 间接依赖 npm
uno-material-ui 1.7.40 直接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
envinfo 7.4.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
js-yaml 3.13.1 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
request 2.88.2 间接依赖 npm
@material-ui/core 4.9.5 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
acorn-globals 4.3.4 间接依赖 npm
util 0.11.1 间接依赖 npm
@parcel/fs 1.11.0 间接依赖 npm
quote-stream 1.0.2 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
cssstyle 1.4.0 间接依赖 npm
glob-to-regexp 0.3.0 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
use 3.1.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
ieee754 1.1.13 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.2.0 间接依赖 npm
url 0.11.0 间接依赖 npm
jss-plugin-vendor-prefixer 10.0.4 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
@typescript-eslint/type-utils 5.37.0 间接依赖 npm
nth-check 1.0.2 间接依赖 npm
table 6.8.0 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.6.2 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
@babel/traverse 7.6.3 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
object.values 1.1.5 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
@mrmlnc/readdir-enhanced 2.2.1 间接依赖 npm
cli-spinners 1.3.1 间接依赖 npm
call-me-maybe 1.0.1 间接依赖 npm
tr46 1.0.1 间接依赖 npm
parent-module 1.0.1 直接依赖 npm
lodash 4.17.19 间接依赖 npm
vm-browserify 1.1.0 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
postcss-svgo 4.0.2 间接依赖 npm
isstream 0.1.2 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
typescript 4.2.4 直接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
saxes 3.1.11 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
espree 9.4.0 间接依赖 npm
@typescript-eslint/eslint-plugin 5.37.0 间接依赖 npm
fast-glob 2.2.7 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
eslint 8.23.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
glob 7.1.4 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.6.2 间接依赖 npm
eslint-plugin-standard 4.1.0 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
normalize-html-whitespace 1.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
jss-plugin-props-sort 10.0.4 间接依赖 npm
tslib 1.10.0 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
onetime 2.0.1 间接依赖 npm
posthtml 0.11.6 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
eslint-plugin-promise 6.0.1 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
coa 2.0.2 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
events 3.0.0 间接依赖 npm
react 16.14.0 直接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
resolve 1.22.1 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.2.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
@babel/helper-remap-async-to-generator 7.1.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
is-html 1.1.0 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
@parcel/utils 1.11.0 间接依赖 npm
domutils 1.7.0 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
stealthy-require 1.1.1 间接依赖 npm
core-js 2.6.9 间接依赖 npm
@typescript-eslint/parser 5.37.0 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
log-symbols 2.2.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
is-callable 1.2.5 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
htmlnano 0.2.6 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
@babel/helper-builder-react-jsx 7.3.0 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@babel/generator 7.6.3 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
command-exists 1.2.8 间接依赖 npm
yallist 4.0.0 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
mdn-data 2.0.4 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
normalize-url 3.3.0 间接依赖 npm
@babel/helper-module-transforms 7.5.5 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
get-value 2.0.6 间接依赖 npm
reusify 1.0.4 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@parcel/watcher 1.12.1 间接依赖 npm
@types/react-transition-group 4.2.4 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.2.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@babel/helper-annotate-as-pure 7.0.0 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
uno-react 0.14.4 间接依赖 npm
request-promise-core 1.1.4 间接依赖 npm
which 1.3.1 间接依赖 npm
pako 0.2.9 间接依赖 npm
isarray 1.0.0 间接依赖 npm
is-number 3.0.0 间接依赖 npm
rgba-regex 1.0.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.0.0 间接依赖 npm
stylehacks 4.0.3 间接依赖 npm
@babel/helper-function-name 7.1.0 间接依赖 npm
hyphenate-style-name 1.0.3 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.2.0 间接依赖 npm
request-promise-native 1.0.9 间接依赖 npm
depd 1.1.2 间接依赖 npm
acorn 8.8.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
regenerator-runtime 0.13.3 间接依赖 npm
picomatch 2.3.1 直接依赖 npm
rimraf 2.6.3 间接依赖 npm
psl 1.8.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/types 7.6.3 间接依赖 npm
@babel/parser 7.6.3 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
static-eval 2.0.2 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
fastparse 1.1.2 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
@babel/plugin-transform-parameters 7.4.4 间接依赖 npm
react-is 16.13.1 间接依赖 npm
punycode 2.1.1 间接依赖 npm
date-now 0.1.4 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
eslint-config-standard-with-typescript 23.0.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.0 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
standard-engine 14.0.1 间接依赖 npm
@babel/helper-wrap-function 7.2.0 间接依赖 npm
@material-ui/system 4.9.3 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
eslint-plugin-import 2.26.0 间接依赖 npm
@babel/helper-get-function-arity 7.0.0 间接依赖 npm
jss 10.0.4 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
load-json-file 5.3.0 间接依赖 npm
browserify-sign 4.0.4 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
is-svg 3.0.0 间接依赖 npm
@material-ui/icons 4.9.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
promise-polyfill 8.1.0 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
xmlchars 2.2.0 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
word-wrap 1.2.3 直接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
unicode-match-property-value-ecmascript 1.1.0 间接依赖 npm
physical-cpu-count 2.0.0 间接依赖 npm
send 0.17.1 间接依赖 npm
des.js 1.0.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
@iarna/toml 2.2.3 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.5.0 间接依赖 npm
fast-json-stable-stringify 2.0.0 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
extglob 2.0.4 间接依赖 npm
@babel/runtime 7.6.2 间接依赖 npm
@babel/plugin-syntax-flow 7.2.0 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.4.4 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.6.2 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
globals 11.12.0 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
type-fest 0.3.1 间接依赖 npm
@parcel/workers 1.11.0 间接依赖 npm
eslint-config-prettier 8.5.0 直接依赖 npm
path-dirname 1.0.2 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
is-url 1.2.4 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
cssnano-preset-default 4.0.7 间接依赖 npm
braces 2.3.2 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.2.0 间接依赖 npm
cssesc 0.1.0 间接依赖 npm
css-what 3.3.0 间接依赖 npm
jss-plugin-default-unit 10.0.4 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
posthtml-parser 0.4.1 间接依赖 npm
elliptic 6.5.3 间接依赖 npm
pkg-conf 3.1.0 间接依赖 npm
readable-stream 2.3.6 间接依赖 npm
source-map-resolve 0.5.2 间接依赖 npm
ansi-to-html 0.6.11 间接依赖 npm
esprima 3.1.3 间接依赖 npm
buffer-equal 0.0.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
falafel 2.1.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.6.3 间接依赖 npm
get-stdin 8.0.0 间接依赖 npm
@babel/helpers 7.6.2 间接依赖 npm
@babel/plugin-syntax-async-generators 7.2.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.2.0 间接依赖 npm
ignore 5.2.0 间接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
jss-plugin-camel-case 10.0.4 间接依赖 npm
has 1.0.3 间接依赖 npm
hash-base 3.0.4 间接依赖 npm
@babel/plugin-transform-react-jsx 7.3.0 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
jss-plugin-nested 10.0.4 间接依赖 npm
postcss-value-parser 3.3.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
ora 2.1.0 间接依赖 npm
cssnano 4.1.10 间接依赖 npm
asn1.js 4.10.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@babel/plugin-transform-flow-strip-types 7.6.3 间接依赖 npm
create-ecdh 4.0.3 间接依赖 npm
acorn-walk 6.2.0 间接依赖 npm
ws 5.2.2 间接依赖 npm
@types/react 16.9.23 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
@babel/helper-simple-access 7.1.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
node-releases 1.1.35 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@emotion/hash 0.7.4 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
http-errors 1.7.3 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
text-table 0.2.0 间接依赖 npm
hsla-regex 1.0.0 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
regenerate-unicode-properties 8.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
eslint-plugin-es 3.0.1 间接依赖 npm
extend 3.0.2 间接依赖 npm
@babel/helper-module-imports 7.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
mime-db 1.44.0 间接依赖 npm
hex-color-regex 1.1.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
fastq 1.13.0 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
@typescript-eslint/scope-manager 4.33.0 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
once 1.4.0 间接依赖 npm
cssnano-util-same-parent 4.0.1 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
domelementtype 1.3.1 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
purgecss 2.3.0 间接依赖 npm
icss-replace-symbols 1.1.0 间接依赖 npm
regjsparser 0.6.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
enquirer 2.3.6 直接依赖 npm
postcss-modules-local-by-default 1.2.0 间接依赖 npm
electron-to-chromium 1.3.277 间接依赖 npm
caseless 0.12.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
serve-static 1.14.1 间接依赖 npm
cssom 0.3.8 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.2.0 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
@babel/plugin-transform-new-target 7.4.4 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@parcel/logger 1.11.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
is-obj 2.0.0 直接依赖 npm
csstype 2.6.6 间接依赖 npm
debug 4.3.4 间接依赖 npm
entities 1.1.2 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
array.prototype.flat 1.3.0 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
domhandler 2.4.2 间接依赖 npm
@typescript-eslint/typescript-estree 5.37.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.6.0 间接依赖 npm
htmlparser2 3.10.1 间接依赖 npm
popper.js 1.16.1 间接依赖 npm
postcss-minify-gradients 4.0.2 间接依赖 npm
source-map 0.6.1 间接依赖 npm
postcss 7.0.18 间接依赖 npm
esquery 1.4.0 间接依赖 npm
path-key 2.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.4.4 间接依赖 npm
split-string 3.1.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
babel-types 6.26.0 间接依赖 npm
eslint-plugin-n 15.2.5 直接依赖 npm
parseurl 1.3.3 间接依赖 npm
filesize 3.6.1 间接依赖 npm
rgb-regex 1.0.1 间接依赖 npm
postcss-normalize-positions 4.0.2 间接依赖 npm
esutils 2.0.3 间接依赖 npm
console-browserify 1.1.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
regjsgen 0.5.0 间接依赖 npm
escodegen 1.9.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.1.0 间接依赖 npm
callsites 2.0.0 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
aws4 1.10.1 间接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
@babel/helper-regex 7.5.5 间接依赖 npm
@babel/plugin-transform-regenerator 7.4.5 间接依赖 npm
csso 4.0.3 间接依赖 npm
object-inspect 1.4.1 间接依赖 npm
union-value 1.0.1 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
browser-process-hrtime 1.0.0 间接依赖 npm
semver 5.7.0 间接依赖 npm
eslint-module-utils 2.7.4 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
async-each 1.0.3 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
(0)
上一篇 2024年2月8日
下一篇 2024年2月8日

相关推荐

  • danjonweb/NCRAutocompleteTextView 软件分析报告

    基础信息 项目名称:danjonweb/NCRAutocompleteTextView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721123154700533760/1725709683519344640 …

    软件分析 2023年11月18日
    0
  • JaviSoto/JSBadgeView 软件分析报告

    基础信息 项目名称:JaviSoto/JSBadgeView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721295845738446848/1726733068842524672 此报告由Murphysec…

    软件分析 2023年11月21日
    0
  • cdaylward/libappc 软件分析报告

    基础信息 项目名称:cdaylward/libappc 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716597408455770112/1716597408732594176 此报告由Murphysec提供 …

    软件分析 2023年10月24日
    0
  • jeffijoe/awilix-koa 软件分析报告

    基础信息 项目名称:jeffijoe/awilix-koa 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721300769444495360/1724155744525176832 此报告由Murphysec提…

    软件分析 2023年11月14日
    0
  • graphql/dataloader 软件分析报告

    基础信息 项目名称:graphql/dataloader 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718352862051614720/1718352862093557760 此报告由Murphysec提供…

    软件分析 2023年10月29日
    0