mifi/editly 软件分析报告

基础信息

项目名称:mifi/editly

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1751559609064181760/1751559640513073152

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
json5 1.0.1 1.0.2 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
tough-cookie 4.1.1 4.1.3 间接依赖 建议修复
semver 7.3.7 7.5.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 328
ISC 56
BSD-3-Clause 8
Apache-2.0 12
CC0-1.0 1
BSD-2-Clause 14
Unlicense 1
Python-2.0 1
CC-BY-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
iconv-lite 0.6.3 间接依赖 npm
gauge 3.0.2 间接依赖 npm
string_decoder 0.10.31 间接依赖 npm
minimist 1.2.6 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
canvas 2.9.3 直接依赖 npm
array-includes 3.1.5 间接依赖 npm
gl-texture2d 2.1.0 直接依赖 npm
source-map 0.6.1 直接依赖 npm
repeat-string 1.6.1 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@types/fabric 4.5.11 直接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
is-string 1.0.7 间接依赖 npm
pad-left 1.0.2 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
@npmcli/move-file 2.0.1 间接依赖 npm
spdx-license-ids 3.0.12 间接依赖 npm
@tokenizer/token 0.3.0 间接依赖 npm
webidl-conversions 7.0.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
simple-concat 1.0.1 间接依赖 npm
optionator 0.8.3 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
trim-newlines 4.0.2 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
is-lambda 1.0.1 间接依赖 npm
compare-versions 4.1.4 直接依赖 npm
readable-web-to-node-stream 3.0.2 间接依赖 npm
array.prototype.flat 1.3.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
browser-process-hrtime 1.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
simple-get 4.0.1 间接依赖 npm
tr46 0.0.3 间接依赖 npm
rc 1.2.8 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
bit-twiddle 1.0.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
prebuild-install 7.1.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
color-support 1.1.3 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
globby 11.1.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
read-pkg 6.0.0 间接依赖 npm
psl 1.9.0 间接依赖 npm
mimic-response 2.1.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
ndarray-ops 1.2.2 间接依赖 npm
gl-transition 1.13.0 直接依赖 npm
fabric 5.2.4 直接依赖 npm
p-locate 5.0.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
gauge 4.0.4 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
through2 0.6.5 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
glsl-tokenizer 2.1.5 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
acorn 8.8.0 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
eslint-plugin-import 2.26.0 直接依赖 npm
mime-types 2.1.35 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
text-table 0.2.0 间接依赖 npm
decamelize 5.0.1 间接依赖 npm
gl-shader 4.3.1 直接依赖 npm
punycode 2.1.1 间接依赖 npm
meow 10.1.3 直接依赖 npm
aggregate-error 4.0.1 间接依赖 npm
aproba 2.0.0 间接依赖 npm
encoding 0.1.13 直接依赖 npm
mimic-fn 4.0.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
mkdirp-classic 0.5.3 间接依赖 npm
lodash-es 4.17.21 直接依赖 npm
html-encoding-sniffer 3.0.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
parse5 6.0.1 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
github-from-package 0.0.0 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
isarray 0.0.1 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
form-data 4.0.0 间接依赖 npm
ssri 9.0.1 间接依赖 npm
token-types 5.0.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
esquery 1.4.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
atob-lite 1.0.0 间接依赖 npm
gl-constants 1.0.0 间接依赖 npm
napi-build-utils 1.0.2 间接依赖 npm
expand-template 2.0.3 间接依赖 npm
uniq 1.0.1 间接依赖 npm
decamelize-keys 1.1.0 间接依赖 npm
debug 3.2.7 间接依赖 npm
resolve 1.22.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
cwise-compiler 1.1.3 间接依赖 npm
whatwg-url 10.0.0 间接依赖 npm
minimatch 5.1.0 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
typedarray-pool 1.2.0 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
node-abi 3.24.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
file-type 18.0.0 直接依赖 npm
eslint-config-airbnb-base 15.0.0 直接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
dup 1.0.0 间接依赖 npm
glob 8.0.3 间接依赖 npm
domexception 4.0.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
bl 4.1.0 间接依赖 npm
minipass 3.3.4 间接依赖 npm
levn 0.3.0 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
callsites 3.1.0 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
levn 0.4.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
weakmap-shim 1.1.1 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
@npmcli/fs 2.1.2 间接依赖 npm
semver 7.3.7 间接依赖 npm
xtend 4.0.2 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
cssom 0.3.8 间接依赖 npm
color-name 1.1.4 间接依赖 npm
npmlog 5.0.1 间接依赖 npm
minipass-fetch 2.1.2 间接依赖 npm
once 1.4.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
fs-extra 10.1.0 直接依赖 npm
make-fetch-happen 10.2.1 间接依赖 npm
nanoid 4.0.0 直接依赖 npm
merge-stream 2.0.0 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
tough-cookie 4.1.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
decompress-response 4.2.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
saxes 5.0.1 间接依赖 npm
onetime 6.0.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
camelcase-keys 7.0.2 间接依赖 npm
type-fest 1.4.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
bindings 1.5.0 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
data-urls 3.0.2 间接依赖 npm
node-gyp 9.1.0 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
are-we-there-yet 2.0.0 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
fastq 1.13.0 间接依赖 npm
whatwg-url 11.0.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
chownr 2.0.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
get-intrinsic 1.1.2 间接依赖 npm
gl-transitions 1.43.0 直接依赖 npm
ini 1.3.8 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
eslint-module-utils 2.7.4 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
globals 13.17.0 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
unique-filename 2.0.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
natural-compare 1.4.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
nan 2.16.0 间接依赖 npm
file-url 4.0.0 直接依赖 npm
p-map 5.5.0 直接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
decimal.js 10.4.0 间接依赖 npm
detect-libc 2.0.1 间接依赖 npm
lru-cache 7.14.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
chownr 1.1.4 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
delegates 1.0.0 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
isexe 2.0.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
indent-string 5.0.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
gl-format-compiler-error 1.0.3 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
espree 9.3.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
chalk 4.1.2 间接依赖 npm
pump 3.0.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
npm-run-path 5.1.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
json5 1.0.1 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
ignore 5.2.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
glsl-shader-name 1.0.0 间接依赖 npm
@eslint/eslintrc 1.3.0 间接依赖 npm
execa 6.1.0 直接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
xmlchars 2.2.0 间接依赖 npm
path-key 4.0.0 间接依赖 npm
nwsapi 2.2.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
json5 2.2.2 直接依赖 npm
doctrine 3.0.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
tr46 3.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
flatted 3.2.7 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
simple-get 3.1.1 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
strtok3 7.0.0 间接依赖 npm
gl-buffer 2.1.2 直接依赖 npm
universalify 0.2.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
escape-string-regexp 5.0.0 间接依赖 npm
iota-array 1.0.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
array-union 2.1.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
nopt 5.0.0 间接依赖 npm
read-pkg-up 8.0.0 间接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
cssom 0.5.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
tar 6.1.11 间接依赖 npm
jsdom 19.0.0 直接依赖 npm
ajv 6.12.6 间接依赖 npm
cacache 16.1.3 间接依赖 npm
type-check 0.3.2 间接依赖 npm
ip 2.0.0 间接依赖 npm
strip-indent 4.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
gl 5.0.3 直接依赖 npm
map-obj 1.0.1 间接依赖 npm
strip-final-newline 3.0.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
@gar/promisify 1.1.3 间接依赖 npm
es-abstract 1.20.1 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
peek-readable 5.0.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
tar-fs 2.1.1 间接依赖 npm
ndarray 1.0.19 直接依赖 npm
kind-of 6.0.3 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
has 1.0.3 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
add-line-numbers 1.0.1 间接依赖 npm
agentkeepalive 4.2.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
redent 4.0.0 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
w3c-xmlserializer 3.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
object.values 1.1.5 间接依赖 npm
human-signals 3.0.1 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
socks 2.7.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
@humanwhocodes/config-array 0.10.4 间接依赖 npm
inherits 2.0.4 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
abab 2.0.6 间接依赖 npm
@mapbox/node-pre-gyp 1.0.9 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
clean-stack 4.2.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
ms 2.1.3 间接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
path-key 3.1.1 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
ws 8.8.1 间接依赖 npm
escodegen 2.0.0 间接依赖 npm
find-up 5.0.0 间接依赖 npm
err-code 2.0.3 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
braces 3.0.2 间接依赖 npm
whatwg-encoding 2.0.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
buffer 5.7.1 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
which 2.0.2 间接依赖 npm
eslint 8.22.0 直接依赖 npm
is-glob 4.0.3 间接依赖 npm
acorn 7.4.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
readable-stream 1.0.34 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
(0)
上一篇 2024年1月28日
下一篇 2024年1月28日

相关推荐

  • xiaoqidun/anmpp 软件分析报告

    基础信息 项目名称:xiaoqidun/anmpp 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719954824426553344/1719954824749514752 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月2日
    0
  • bjhomer/HSImageSidebarView 软件分析报告

    基础信息 项目名称:bjhomer/HSImageSidebarView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716362623855493120/1716362623985516544 此报告由Mur…

    软件分析 2023年10月23日
    0
  • apache/openmeetings 软件分析报告

    基础信息 项目名称:apache/openmeetings 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715934375803748352/1715934375849885696 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • YannickL/YLProgressBar 软件分析报告

    基础信息 项目名称:YannickL/YLProgressBar 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721643280129921024/1721643280171864064 此报告由Murphys…

    软件分析 2023年11月7日
    0
  • Angular2Guy/Angular2AndJavaEE 软件分析报告

    基础信息 项目名称:Angular2Guy/Angular2AndJavaEE 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715841174552051712/1715841174916956160 此报告由…

    软件分析 2023年10月23日
    0