facebookarchive/fixed-data-table 软件分析报告

基础信息

项目名称:facebookarchive/fixed-data-table

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721182443980980224/1729409194291322880

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
marked data: URI解析器 XSS 漏洞 XSS MPS-2018-0046 CVE-2017-1000427 中危
url-parse 安全漏洞 SSRF MPS-2018-11050 CVE-2018-3774 严重
webpack-dev-server 信息泄露漏洞 未授权敏感信息泄露 MPS-2018-12609 CVE-2018-14732 高危
React XSS 漏洞 XSS MPS-2018-16483 CVE-2018-6341 中危
Hoek 访问控制错误漏洞 MAID MPS-2018-3882 CVE-2018-3728 高危
marked 模块拒绝服务漏洞 拒绝服务 MPS-2018-7187 CVE-2017-16114 高危
sshpk 安全漏洞 不正确的正则表达式 MPS-2018-7302 CVE-2018-3737 高危
lodash node 拒绝服务漏洞 拒绝服务 MPS-2018-7315 CVE-2018-3721 中危
lodash 存在拒绝服务漏洞 拒绝服务 MPS-2019-1228 CVE-2018-16487 中危
extend module [*, 2.0.2)、[3.0.0, 3.0.2) 原型污染漏洞 注入 MPS-2019-1232 CVE-2018-16492 严重
lodash 不加限制或调节的资源分配 MPS-2019-8123 CVE-2019-1010266 中危
lodash 原型污染漏洞 拒绝服务 MPS-2019-8636 CVE-2019-10744 严重
SockJS 对异常条件的处理不恰当 MPS-2020-10001 CVE-2020-7693 中危
Ajv v6.12.2 输入验证错误漏洞 MAID MPS-2020-10525 CVE-2020-15366 中危
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
ua-parser-js 拒绝服务 MPS-2020-13044 CVE-2020-7733 高危
lodash 原型污染 MPS-2020-15679 CVE-2020-8203 高危
Mhart Stringstream 越界读取 MPS-2020-16658 CVE-2018-21270 中危
npm url-parse 输入验证错误漏洞 对数据真实性的验证不充分 MPS-2020-1742 CVE-2020-8124 中危
ua-parser-js DOS漏洞 拒绝服务 MPS-2020-17428 CVE-2020-7793 高危
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
websocket-extensions 拒绝服务 MPS-2020-8041 CVE-2020-7662 高危
websocket-extensions 拒绝服务漏洞 拒绝服务 MPS-2020-8042 CVE-2020-7663 高危
url-parse 跨站重定向 MPS-2021-11194 CVE-2021-3664 中危
url-parse 相对路径遍历 MPS-2021-2265 CVE-2021-27515 中危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
ua-parser-js 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3199 CVE-2021-27292 高危
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
braces 拒绝服务 MPS-2021-3692 CVE-2018-1109 中危
marked 存在拒绝服务漏洞 ReDoS MPS-2021-37038 CVE-2022-21680 高危
marked 存在拒绝服务漏洞 过度严格的正则表达式 MPS-2021-37039 CVE-2022-21681 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
marked XSS MPS-2022-12984 高危
marked XSS MPS-2022-12985 中危
marked 拒绝服务 MPS-2022-12986 高危
open 存在权限、特权和访问控制漏洞 权限、特权和访问控制 MPS-2022-13042 高危
querystringify 输入验证不恰当 MPS-2022-13057 高危
http-proxy 拒绝服务 MPS-2022-13767 中危
lodash 拒绝服务 MPS-2022-13841 高危
lodash 拒绝服务 MPS-2022-13842 高危
marked 存在拒绝服务漏洞 拒绝服务 MPS-2022-13861 中危
marked 拒绝服务 MPS-2022-13863 中危
marked ReDoS MPS-2022-13864 中危
open 代码注入 MPS-2022-13946 严重
uglify-js ReDoS MPS-2022-14112 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
hawk 资源管理错误漏洞 拒绝服务 MPS-2022-8568 CVE-2022-29167 高危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
fsevents 代码注入漏洞 代码注入 MPS-2ipy-muq0 CVE-2023-45311 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 0.1.6 1.1.1 间接依赖 强烈建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
marked 0.3.6 4.0.10 直接依赖 建议修复
querystringify 0.0.4 2.0.0 间接依赖 建议修复
hoek 2.16.3 4.2.1 间接依赖 建议修复
json5 0.4.0 1.0.2 间接依赖 建议修复
glob-parent 2.0.0 5.1.2 间接依赖 建议修复
url-parse 1.1.9 1.5.9 间接依赖 建议修复
express 4.16.2 4.17.3 间接依赖 建议修复
extend 3.0.1 3.0.2 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
open 0.0.5 6.0.0 间接依赖 建议修复
hawk 3.1.3 9.0.1 间接依赖 建议修复
ua-parser-js 0.7.17 0.7.24 间接依赖 建议修复
tough-cookie 2.3.3 4.1.3 间接依赖 建议修复
lodash 3.10.1 4.17.21 间接依赖 建议修复
sshpk 1.13.1 1.14.1 间接依赖 建议修复
loader-utils 0.2.17 1.4.2 间接依赖 建议修复
y18n 3.2.1 3.2.2 间接依赖 建议修复
qs 6.4.0 6.4.1 间接依赖 建议修复
sockjs 0.3.19 0.3.20 间接依赖 建议修复
path-parse 1.0.5 1.0.7 间接依赖 建议修复
websocket-extensions 0.1.2 0.1.4 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
webpack-dev-server 1.16.5 3.1.11 直接依赖 建议修复
http-proxy 1.16.2 1.18.1 间接依赖 可选修复
uglify-js 2.7.5 3.14.3 间接依赖 可选修复
ajv 4.11.8 6.12.3 间接依赖 可选修复
node-fetch 1.7.3 2.6.7 间接依赖 可选修复
braces 1.8.5 2.3.1 间接依赖 可选修复
request 2.81.0 间接依赖 可选修复
fsevents 1.1.2 1.2.11 间接依赖 可选修复
react-dom 16.0.0 16.0.1 直接依赖 可选修复
stringstream 0.0.5 0.0.6 间接依赖 可选修复
postcss 4.1.16 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 318
ISC 19
BSD-2-Clause 2
Apache-2.0 8
BSD-3-Clause 13
Unlicense 1
CC-BY-4.0 1
BSD 3
Public Domain 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
regexpu 1.3.0 间接依赖 npm
http-proxy 1.16.2 间接依赖 npm
os-browserify 0.2.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
events 1.1.1 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
lcid 1.0.0 间接依赖 npm
webpack-dev-middleware 1.12.0 间接依赖 npm
bundle-loader 0.5.5 直接依赖 npm
babel-plugin-property-literals 1.0.1 间接依赖 npm
glob-base 0.3.0 间接依赖 npm
async 0.2.10 间接依赖 npm
async-each 1.0.1 间接依赖 npm
time-stamp 2.0.0 间接依赖 npm
babel-plugin-proto-to-assign 1.0.4 间接依赖 npm
encoding 0.1.12 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
json-stable-stringify 1.0.1 间接依赖 npm
esutils 2.0.2 间接依赖 npm
html-loader 0.2.3 直接依赖 npm
repeat-element 1.1.2 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
private 0.1.8 间接依赖 npm
json5 0.4.0 间接依赖 npm
lazy-cache 1.0.4 间接依赖 npm
http-signature 1.1.1 间接依赖 npm
natives 1.1.0 间接依赖 npm
fsevents 1.1.2 间接依赖 npm
babel-loader 5.4.2 直接依赖 npm
is-extglob 1.0.0 间接依赖 npm
extend 3.0.1 间接依赖 npm
watchpack 0.2.9 间接依赖 npm
mime-db 1.30.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
create-react-class 15.6.2 直接依赖 npm
window-size 0.1.4 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
to-fast-properties 1.0.3 间接依赖 npm
is-dotfile 1.0.3 间接依赖 npm
isarray 1.0.0 间接依赖 npm
url-parse 1.1.9 间接依赖 npm
enhanced-resolve 0.9.1 间接依赖 npm
babel-plugin-remove-console 1.0.1 间接依赖 npm
accepts 1.3.4 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
defs 1.1.1 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
readdirp 2.1.0 间接依赖 npm
try-resolve 1.0.1 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
compressible 2.0.12 间接依赖 npm
domain-browser 1.1.7 间接依赖 npm
crypto-browserify 3.3.0 间接依赖 npm
tough-cookie 2.3.3 间接依赖 npm
extglob 0.3.2 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
stringmap 0.2.2 间接依赖 npm
regenerate 1.3.3 间接依赖 npm
fbjs 0.8.16 间接依赖 npm
expand-range 1.8.2 间接依赖 npm
glob 4.5.3 间接依赖 npm
react-docgen 2.19.0 直接依赖 npm
get-stdin 4.0.1 间接依赖 npm
jstransform 8.2.0 间接依赖 npm
babel-plugin-react-constant-elements 1.0.3 间接依赖 npm
ripemd160 0.2.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
extract-text-webpack-plugin 0.3.8 直接依赖 npm
pako 0.2.9 间接依赖 npm
is-glob 2.0.1 间接依赖 npm
amdefine 1.0.1 间接依赖 npm
send 0.16.1 间接依赖 npm
tapable 0.1.10 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
whatwg-fetch 2.0.3 间接依赖 npm
on-headers 1.0.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
ua-parser-js 0.7.17 间接依赖 npm
browserslist 0.4.0 间接依赖 npm
stream-http 2.7.2 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
caniuse-db 1.0.30000752 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
file-loader 0.8.5 直接依赖 npm
less-loader 2.2.3 直接依赖 npm
webpack 1.15.0 直接依赖 npm
fresh 0.5.2 间接依赖 npm
style-loader 0.8.3 直接依赖 npm
loose-envify 1.3.1 间接依赖 npm
source-list-map 0.1.8 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
original 1.0.0 间接依赖 npm
buffer 4.9.1 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
postcss-message-helpers 2.0.0 间接依赖 npm
timers-browserify 2.0.4 间接依赖 npm
source-map 0.4.4 间接依赖 npm
resolve 1.5.0 间接依赖 npm
convert-source-map 1.5.0 间接依赖 npm
globals 6.4.1 间接依赖 npm
lodash 3.10.1 间接依赖 npm
parse-glob 3.0.4 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
memory-fs 0.3.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
bluebird 2.11.0 间接依赖 npm
sockjs 0.3.19 间接依赖 npm
sockjs-client 1.1.4 间接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
path-browserify 0.0.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
uglify-to-browserify 1.0.2 间接依赖 npm
path-exists 1.0.0 间接依赖 npm
clone 1.0.2 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
debug 2.6.9 间接依赖 npm
has-flag 1.0.0 直接依赖 npm
babel-plugin-undeclared-variables-check 1.0.2 间接依赖 npm
stringset 0.2.1 间接依赖 npm
co 4.6.0 间接依赖 npm
https-browserify 0.0.1 间接依赖 npm
null-loader 0.1.1 直接依赖 npm
ast-types 0.9.6 间接依赖 npm
hawk 3.1.3 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
aws4 1.6.0 间接依赖 npm
isstream 0.1.2 间接依赖 npm
repeating 1.1.3 间接依赖 npm
regex-cache 0.4.4 间接依赖 npm
faker 2.1.5 直接依赖 npm
forwarded 0.1.2 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
xtend 4.0.1 间接依赖 npm
babel-plugin-dead-code-elimination 1.0.2 间接依赖 npm
camelcase 1.2.1 间接依赖 npm
babel-plugin-jscript 1.0.4 间接依赖 npm
csso 1.3.12 间接依赖 npm
q 1.5.1 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
isomorphic-fetch 2.2.1 间接依赖 npm
string_decoder 1.0.3 间接依赖 npm
acorn 4.0.13 间接依赖 npm
is-posix-bracket 0.1.1 间接依赖 npm
negotiator 0.6.1 间接依赖 npm
js-base64 2.1.9 间接依赖 npm
punycode 1.4.1 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
babel-plugin-constant-folding 1.0.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
regjsgen 0.2.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
combined-stream 1.0.5 间接依赖 npm
react 16.0.0 直接依赖 npm
escape-html 1.0.3 间接依赖 npm
readable-stream 2.3.3 间接依赖 npm
boom 2.10.1 间接依赖 npm
jsonify 0.0.0 间接依赖 npm
is-equal-shallow 0.1.3 间接依赖 npm
regenerator 0.8.40 间接依赖 npm
fastparse 1.1.1 间接依赖 npm
glob-parent 2.0.0 间接依赖 npm
js-tokens 3.0.2 间接依赖 npm
babel-plugin-eval 1.0.1 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
fill-range 2.2.3 间接依赖 npm
pbkdf2-compat 2.0.1 间接依赖 npm
node-libs-browser 0.7.0 间接依赖 npm
performance-now 0.2.0 间接依赖 npm
request 2.81.0 间接依赖 npm
tryor 0.1.2 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
breakable 1.0.0 间接依赖 npm
process 0.11.10 间接依赖 npm
is-integer 1.0.7 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
inherits 2.0.3 间接依赖 npm
inflight 1.0.6 间接依赖 npm
esprima-fb 15001.1001.0-dev-harmony-fb 间接依赖 npm
alter 0.2.0 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
node-fetch 1.7.3 间接依赖 npm
open 0.0.5 间接依赖 npm
assert-plus 0.2.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
safe-buffer 5.1.1 间接依赖 npm
babylon 5.8.38 间接依赖 npm
is-finite 1.0.2 间接依赖 npm
connect-history-api-fallback 1.4.0 间接依赖 npm
base62 0.1.1 间接依赖 npm
filename-regex 2.0.1 间接依赖 npm
compression 1.7.1 间接依赖 npm
errno 0.1.4 间接依赖 npm
es6-promise 2.3.0 间接依赖 npm
wordwrap 0.0.2 间接依赖 npm
y18n 3.2.1 间接依赖 npm
content-disposition 0.5.2 间接依赖 npm
type-is 1.6.15 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
defined 1.0.0 间接依赖 npm
babel-core 5.8.38 间接依赖 npm
stream-browserify 2.0.1 间接依赖 npm
bcrypt-pbkdf 1.0.1 间接依赖 npm
chalk 1.1.3 间接依赖 npm
home-or-tmp 1.0.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
trim-right 1.0.1 间接依赖 npm
statuses 1.3.1 间接依赖 npm
cryptiles 2.0.5 间接依赖 npm
jsonfile 2.4.0 间接依赖 npm
babel-plugin-undefined-to-void 1.1.6 间接依赖 npm
asn1 0.2.3 间接依赖 npm
center-align 0.1.3 间接依赖 npm
ieee754 1.1.8 间接依赖 npm
commoner 0.10.8 间接依赖 npm
micromatch 2.3.11 间接依赖 npm
path-parse 1.0.5 间接依赖 npm
stable 0.1.6 间接依赖 npm
mime 1.4.1 间接依赖 npm
through 2.3.8 间接依赖 npm
browserify-aes 0.4.0 间接依赖 npm
rimraf 2.6.2 间接依赖 npm
ipaddr.js 1.5.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
ast-traverse 0.1.1 间接依赖 npm
react-tools 0.12.2 直接依赖 npm
preserve 0.2.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
body-parser 1.18.2 间接依赖 npm
bytes 3.0.0 间接依赖 npm
babel-plugin-react-display-name 1.0.3 间接依赖 npm
yargs 3.27.0 间接依赖 npm
css-loader 0.9.1 直接依赖 npm
big.js 3.2.0 间接依赖 npm
stringstream 0.0.5 间接依赖 npm
detective 4.5.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
array-unique 0.2.1 间接依赖 npm
promise 7.3.1 间接依赖 npm
eventsource 0.1.6 间接依赖 npm
hoek 2.16.3 间接依赖 npm
util 0.10.3 间接依赖 npm
aws-sign2 0.6.0 间接依赖 npm
serve-static 1.13.1 间接依赖 npm
autoprefixer 5.2.0 直接依赖 npm
webpack-core 0.6.9 间接依赖 npm
http-proxy-middleware 0.17.4 间接依赖 npm
http-parser-js 0.4.9 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
brace-expansion 1.1.8 间接依赖 npm
nan 2.7.0 间接依赖 npm
webpack-dev-server 1.16.5 直接依赖 npm
marked 0.3.6 直接依赖 npm
vm-browserify 0.0.4 间接依赖 npm
iconv-lite 0.4.19 间接依赖 npm
anymatch 1.3.2 间接依赖 npm
eventemitter3 1.2.0 间接依赖 npm
express 4.16.2 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
process-nextick-args 1.0.7 间接依赖 npm
mime-types 2.1.17 间接依赖 npm
braces 1.8.5 间接依赖 npm
cliui 2.1.0 间接依赖 npm
babel-plugin-runtime 1.0.7 间接依赖 npm
babel-plugin-member-expression-literals 1.0.1 间接依赖 npm
websocket-driver 0.7.0 间接依赖 npm
console-browserify 1.1.0 间接依赖 npm
destroy 1.0.4 间接依赖 npm
object.omit 2.0.1 间接依赖 npm
json3 3.3.2 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
verror 1.10.0 间接依赖 npm
set-immediate-shim 1.0.1 间接依赖 npm
simple-is 0.2.0 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
http-errors 1.6.2 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
output-file-sync 1.1.2 间接依赖 npm
range-parser 1.2.0 间接依赖 npm
ajv 4.11.8 间接依赖 npm
is-primitive 2.0.0 间接依赖 npm
prr 0.0.0 间接依赖 npm
indexof 0.0.1 间接依赖 npm
caseless 0.12.0 间接依赖 npm
doctrine 2.0.0 间接依赖 npm
babel-plugin-remove-debugger 1.0.1 间接依赖 npm
sha.js 2.2.6 间接依赖 npm
html-minifier 0.5.6 间接依赖 npm
loader-utils 0.2.17 间接依赖 npm
expand-brackets 0.1.5 间接依赖 npm
encodeurl 1.0.1 间接依赖 npm
detect-indent 3.0.1 间接依赖 npm
simple-fmt 0.1.0 间接依赖 npm
ecc-jsbn 0.1.1 间接依赖 npm
asap 2.0.6 间接依赖 npm
finalhandler 1.1.0 间接依赖 npm
slash 1.0.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
autoprefixer-core 5.2.1 间接依赖 npm
right-align 0.1.3 间接依赖 npm
emojis-list 2.1.0 间接依赖 npm
react-dom 16.0.0 直接依赖 npm
leven 1.0.2 间接依赖 npm
uglify-js 2.7.5 间接依赖 npm
minimist 1.2.0 间接依赖 npm
source-map-support 0.2.10 间接依赖 npm
oauth-sign 0.8.2 间接依赖 npm
ms 2.0.0 间接依赖 npm
binary-extensions 1.10.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
user-home 1.1.1 间接依赖 npm
querystringify 0.0.4 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
graceful-fs 3.0.11 间接依赖 npm
parseurl 1.3.2 间接依赖 npm
prop-types 15.6.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
optimist 0.6.1 间接依赖 npm
stream-cache 0.0.2 间接依赖 npm
browserify-zlib 0.1.4 间接依赖 npm
node-dir 0.1.17 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
align-text 0.1.4 间接依赖 npm
regjsparser 0.1.5 间接依赖 npm
sntp 1.0.9 间接依赖 npm
form-data 2.1.4 间接依赖 npm
chokidar 1.7.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
less 2.7.3 直接依赖 npm
asynckit 0.4.0 间接依赖 npm
for-own 0.1.5 间接依赖 npm
sshpk 1.13.1 间接依赖 npm
proxy-addr 2.0.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
date-now 0.1.4 间接依赖 npm
vary 1.1.2 间接依赖 npm
fs.realpath 1.0.0 直接依赖 npm
core-js 1.2.7 间接依赖 npm
url-loader 0.5.9 直接依赖 npm
babel-plugin-inline-environment-variables 1.0.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
fs-readdir-recursive 0.1.2 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
postcss-custom-properties 3.0.1 直接依赖 npm
num2fraction 1.2.2 间接依赖 npm
arr-diff 2.0.0 间接依赖 npm
getpass 0.1.7 间接依赖 npm
base64-js 1.2.1 间接依赖 npm
url 0.11.0 间接依赖 npm
image-size 0.5.5 间接依赖 npm
interpret 0.6.6 间接依赖 npm
postcss 4.1.16 间接依赖 npm
once 1.4.0 间接依赖 npm
commander 2.11.0 间接依赖 npm
raw-body 2.3.2 间接依赖 npm
assert 1.4.1 间接依赖 npm
fs-extra 0.18.4 间接依赖 npm
websocket-extensions 0.1.2 间接依赖 npm
recast 0.10.33 间接依赖 npm
qs 6.4.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
uuid 3.1.0 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
depd 1.1.1 间接依赖 npm
har-validator 4.2.1 间接依赖 npm
regenerator-runtime 0.11.0 间接依赖 npm
cookie 0.3.1 间接依赖 npm
har-schema 1.0.5 间接依赖 npm
(0)
上一篇 2023年11月28日
下一篇 2023年11月28日

相关推荐

  • starship/starship 软件分析报告

    基础信息 项目名称:starship/starship 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1762694706429128704/1762694738322616321 此报告由Murphysec提供 …

    软件分析 2024年2月28日
    0
  • laravel-frontend-presets/tall 软件分析报告

    基础信息 项目名称:laravel-frontend-presets/tall 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719652084668301312/1719652085175812096 此报告由…

    软件分析 2023年11月1日
    0
  • wfxr/forgit 软件分析报告

    基础信息 项目名称:wfxr/forgit 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1727103043400323072/1727103043442266112 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2023年11月22日
    0
  • webpack/webpack-cli 软件分析报告

    基础信息 项目名称:webpack/webpack-cli 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1744532252060000256/1744532252525568000 此报告由Murphysec提…

    软件分析 2024年1月9日
    0
  • evilbinary/HighlightTextEditor 软件分析报告

    基础信息 项目名称:evilbinary/HighlightTextEditor 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721174694731780096/1723077117702791168 此报告…

    软件分析 2023年11月11日
    0