Drag13/HabrSanitizer 软件分析报告

基础信息

项目名称:Drag13/HabrSanitizer

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721146389945122816/1727836748758601728

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
org.webjars.npm:semver-regex ReDoS 漏洞 拒绝服务 MPS-2015-6495 高危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
semver-regex 拒绝服务漏洞 ReDoS MPS-2021-31625 CVE-2021-3795 高危
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
semver-regex 安全漏洞 ReDoS MPS-2021-35111 CVE-2021-43307 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
browserslist 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5473 CVE-2021-23364 中危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
adm-zip 路径遍历 MPS-2022-13529 高危
semver-regex 存在拒绝服务漏洞 拒绝服务 MPS-2022-14031 高危
semver-regex 存在ReDoS漏洞 ReDoS MPS-2022-14032 中危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
nth-check 1.0.2 2.0.1 间接依赖 建议修复
adm-zip 0.5.1 0.5.2 直接依赖 建议修复
@babel/traverse 7.12.10 7.23.2 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
glob-parent 5.1.1 5.1.2 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
terser 4.8.0 4.8.1 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
semver-regex 3.1.2 3.1.4 间接依赖 建议修复
webpack 5.11.0 5.76.0 直接依赖 建议修复
semver 5.7.1 7.5.2 间接依赖 可选修复
lodash 4.17.20 4.17.21 间接依赖 可选修复
browserslist 4.16.0 4.16.5 间接依赖 可选修复
tslib 2.0.3 间接依赖

许可证风险

许可证类型 相关组件 许可证风险
MIT 385
ISC 22
BSD-3-Clause 6
Apache-2.0 7
BSD-2-Clause 17
CC-BY-4.0 1
BSD-like 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
utila 0.4.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.12.1 间接依赖 npm
p-try 2.2.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
punycode 2.1.1 间接依赖 npm
log-update 4.0.0 间接依赖 npm
@babel/plugin-transform-spread 7.12.1 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
esquery 1.3.1 间接依赖 npm
@babel/helper-validator-identifier 7.12.11 间接依赖 npm
colorette 1.2.1 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.12.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
copy-webpack-plugin 7.0.0 直接依赖 npm
clean-webpack-plugin 3.0.0 直接依赖 npm
@babel/plugin-transform-literals 7.12.1 间接依赖 npm
@webassemblyjs/ast 1.9.1 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.1 间接依赖 npm
json5 2.1.3 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.12.10 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
events 3.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.12.1 间接依赖 npm
param-case 3.0.4 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
object.getownpropertydescriptors 2.1.1 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
adm-zip 0.5.1 直接依赖 npm
enhanced-resolve 5.4.0 间接依赖 npm
@babel/compat-data 7.12.7 间接依赖 npm
@nodelib/fs.scandir 2.1.3 间接依赖 npm
@webassemblyjs/ieee754 1.9.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
parse-json 5.1.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@babel/helper-simple-access 7.12.1 间接依赖 npm
@babel/parser 7.12.11 间接依赖 npm
pretty-error 2.1.2 间接依赖 npm
flatted 3.1.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.12.1 间接依赖 npm
rxjs 6.6.3 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.12.1 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
object-inspect 1.9.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
html-webpack-plugin 4.5.0 直接依赖 npm
node-releases 1.1.67 间接依赖 npm
through 2.3.8 间接依赖 npm
es-abstract 1.18.0-next.1 间接依赖 npm
execa 4.1.0 间接依赖 npm
@babel/helper-get-function-arity 7.12.10 间接依赖 npm
@babel/plugin-transform-reserved-words 7.12.1 间接依赖 npm
resolve 1.19.0 间接依赖 npm
@babel/helper-hoist-variables 7.10.4 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
eslint-visitor-keys 2.0.0 间接依赖 npm
espree 7.3.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.12.7 间接依赖 npm
yallist 4.0.0 间接依赖 npm
is-callable 1.2.2 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
log-symbols 4.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.12.1 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
eslint 7.17.0 直接依赖 npm
string.prototype.trimend 1.0.3 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
picomatch 2.2.2 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/helper-wrap-function 7.12.3 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@types/json-schema 7.0.6 间接依赖 npm
typical 5.2.0 间接依赖 npm
regexpp 3.1.0 间接依赖 npm
compare-versions 3.6.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.12.1 间接依赖 npm
@babel/helper-validator-option 7.12.11 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@types/node 14.14.14 间接依赖 npm
globals 11.12.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.12.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
caniuse-lite 1.0.30001170 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
cosmiconfig 7.0.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.12.1 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.1 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
ansi-escapes 4.3.1 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.12.1 间接依赖 npm
@babel/preset-env 7.12.11 直接依赖 npm
text-table 0.2.0 间接依赖 npm
@babel/traverse 7.12.10 间接依赖 npm
please-upgrade-node 3.2.0 间接依赖 npm
@webassemblyjs/wast-printer 1.9.1 间接依赖 npm
command-line-usage 6.1.1 间接依赖 npm
dom-serializer 0.2.2 间接依赖 npm
css-select 1.2.0 间接依赖 npm
lodash 4.17.20 间接依赖 npm
husky 4.3.7 直接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/helper-member-expression-to-functions 7.12.7 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.12.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@types/uglify-js 3.11.1 间接依赖 npm
htmlparser2 3.10.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@types/html-minifier-terser 5.1.1 间接依赖 npm
domelementtype 1.3.1 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
is-symbol 1.0.3 间接依赖 npm
fastq 1.10.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@babel/plugin-transform-new-target 7.12.1 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
tslib 2.0.3 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.12.1 间接依赖 npm
@webpack-cli/info 1.1.0 间接依赖 npm
@types/eslint 7.2.6 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@eslint/eslintrc 0.2.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.12.1 间接依赖 npm
p-map 2.1.0 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.1 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
@babel/helper-explode-assignable-expression 7.12.1 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
babel-loader 8.2.2 直接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
@nodelib/fs.stat 2.0.3 间接依赖 npm
core-js-compat 3.8.1 间接依赖 npm
@babel/helper-split-export-declaration 7.12.11 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.12.1 间接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.1 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
big.js 5.2.2 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
clean-css 4.2.3 间接依赖 npm
util.promisify 1.0.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
inflight 1.0.6 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
loader-runner 4.1.0 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
@babel/template 7.12.7 间接依赖 npm
uri-js 4.4.0 间接依赖 npm
commander 4.1.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
renderkid 2.0.4 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.1 间接依赖 npm
domutils 1.5.1 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
watchpack 2.1.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
tapable 1.1.3 间接依赖 npm
@nodelib/fs.walk 1.2.4 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
string-argv 0.3.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@types/webpack-sources 2.1.0 间接依赖 npm
fast-glob 3.2.4 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
@babel/plugin-transform-regenerator 7.12.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.12.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@babel/plugin-transform-object-super 7.12.1 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.1 间接依赖 npm
@types/estree 0.0.45 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
he 1.2.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.12.10 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.12.1 间接依赖 npm
chrome-trace-event 1.0.2 间接依赖 npm
@babel/helper-create-class-features-plugin 7.12.1 间接依赖 npm
browserslist 4.16.0 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
get-intrinsic 1.0.2 间接依赖 npm
source-map 0.5.7 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.12.1 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@babel/helper-compilation-targets 7.12.5 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@babel/core 7.12.10 直接依赖 npm
@babel/helper-create-regexp-features-plugin 7.12.7 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.12.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
pify 4.0.1 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
@babel/helper-plugin-utils 7.10.4 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
slash 3.0.0 间接依赖 npm
@babel/plugin-transform-for-of 7.12.1 间接依赖 npm
micromatch 4.0.2 间接依赖 npm
rechoir 0.7.0 间接依赖 npm
is-regex 1.1.1 间接依赖 npm
aggregate-error 3.1.0 直接依赖 npm
webpack-merge 4.2.2 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.12.7 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.10.4 间接依赖 npm
@babel/helper-function-name 7.12.11 间接依赖 npm
css-what 2.1.3 间接依赖 npm
semver-compare 1.0.0 间接依赖 npm
@babel/helper-define-map 7.10.5 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.12.1 间接依赖 npm
reduce-flatten 2.0.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.12.1 间接依赖 npm
@babel/plugin-transform-modules-amd 7.12.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@babel/runtime 7.12.5 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.12.1 间接依赖 npm
array-back 4.0.1 间接依赖 npm
@webassemblyjs/helper-buffer 1.9.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.12.1 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
glob-parent 5.1.1 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.12.1 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.12.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
terser 4.8.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
wordwrapjs 4.0.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.12.7 间接依赖 npm
once 1.4.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
which 2.0.2 间接依赖 npm
yaml 1.10.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
dir-glob 3.0.1 直接依赖 npm
lint-staged 10.5.3 直接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
@types/eslint-scope 3.7.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
has 1.0.3 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@babel/generator 7.12.11 间接依赖 npm
esprima 4.0.1 间接依赖 npm
array-union 1.0.2 间接依赖 npm
@babel/plugin-proposal-class-properties 7.12.1 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
@babel/helper-annotate-as-pure 7.12.10 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@babel/types 7.12.11 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
domhandler 2.4.2 间接依赖 npm
commondir 1.0.1 间接依赖 npm
prettier 2.2.1 直接依赖 npm
jest-worker 26.6.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
ajv 6.12.6 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
globby 6.1.0 间接依赖 npm
ignore 5.1.8 间接依赖 npm
@babel/plugin-transform-computed-properties 7.12.1 间接依赖 npm
@babel/plugin-transform-modules-umd 7.12.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@babel/plugin-transform-classes 7.12.1 间接依赖 npm
@types/source-list-map 0.1.2 间接依赖 npm
string.prototype.trimstart 1.0.3 间接依赖 npm
terser-webpack-plugin 5.0.3 间接依赖 npm
import-local 3.0.2 间接依赖 npm
electron-to-chromium 1.3.629 间接依赖 npm
@babel/helper-replace-supers 7.12.11 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.1 间接依赖 npm
webpack-sources 2.2.0 间接依赖 npm
webpack 5.11.0 直接依赖 npm
is-obj 1.0.1 间接依赖 npm
which-pm-runs 1.0.0 间接依赖 npm
mime-db 1.44.0 间接依赖 npm
webpack-cli 4.2.0 直接依赖 npm
deep-is 0.1.3 间接依赖 npm
opencollective-postinstall 2.0.3 间接依赖 npm
onetime 5.1.2 间接依赖 npm
table 6.0.7 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
call-bind 1.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
@webpack-cli/serve 1.1.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
dedent 0.7.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
semver-regex 3.1.2 间接依赖 npm
eslint-config-google 0.14.0 直接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
@types/tapable 1.0.6 间接依赖 npm
no-case 3.0.4 间接依赖 npm
envinfo 7.7.3 间接依赖 npm
debug 4.3.1 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
interpret 2.2.0 间接依赖 npm
@types/glob 7.1.3 间接依赖 npm
@babel/code-frame 7.12.11 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.12.1 间接依赖 npm
@types/webpack 4.41.25 间接依赖 npm
@babel/highlight 7.10.4 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.1 间接依赖 npm
del 4.1.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
minimist 1.2.5 间接依赖 npm
glob 7.1.6 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
@babel/helpers 7.12.5 间接依赖 npm
type-check 0.4.0 间接依赖 npm
file-entry-cache 6.0.0 间接依赖 npm
@types/anymatch 1.3.1 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
@webassemblyjs/wast-parser 1.9.1 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
@babel/plugin-transform-template-literals 7.12.1 间接依赖 npm
@webassemblyjs/leb128 1.9.1 间接依赖 npm
entities 2.1.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
listr2 3.2.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.12.1 间接依赖 npm
find-versions 4.0.0 间接依赖 npm
acorn 8.0.4 间接依赖 npm
@babel/plugin-transform-parameters 7.12.1 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
semver 5.7.1 间接依赖 npm
eslint-config-prettier 7.1.0 直接依赖 npm
parent-module 1.0.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.12.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.12.11 间接依赖 npm
@webassemblyjs/utf8 1.9.1 间接依赖 npm
graceful-fs 4.2.4 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
argparse 1.0.10 间接依赖 npm
acorn-jsx 5.3.1 间接依赖 npm
pump 3.0.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
type-fest 0.11.0 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.12.1 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
is-core-module 2.2.0 间接依赖 npm
lines-and-columns 1.1.6 间接依赖 npm
table-layout 1.0.1 间接依赖 npm
@babel/helper-module-transforms 7.12.1 间接依赖 npm
@babel/plugin-transform-function-name 7.12.1 间接依赖 npm
run-parallel 1.1.10 间接依赖 npm
@babel/helper-module-imports 7.12.5 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
nth-check 1.0.2 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
has-symbols 1.0.1 间接依赖 npm
is-date-object 1.0.2 间接依赖 npm
v8-compile-cache 2.2.0 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
string-width 4.2.0 间接依赖 npm
(0)
上一篇 2023年11月24日
下一篇 2023年11月24日

相关推荐

  • zhushunqing/FaustCplus 软件分析报告

    基础信息 项目名称:zhushunqing/FaustCplus 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720398534498365440/1720398534540308480 此报告由Murphys…

    软件分析 2023年11月3日
    0
  • Juude/Awesome-Android-Architecture 软件分析报告

    基础信息 项目名称:Juude/Awesome-Android-Architecture 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721327179701714944/1729833969916534784…

    软件分析 2023年11月29日
    0
  • corbindavenport/tootbot 软件分析报告

    基础信息 项目名称:corbindavenport/tootbot 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716853888166526976/1716853889118633984 此报告由Murphy…

    软件分析 2023年10月25日
    0
  • jbellis/jvector 软件分析报告

    基础信息 项目名称:jbellis/jvector 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719016654347485184/1719016654506868736 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月30日
    0
  • jacksbox/jquery.cForm 软件分析报告

    基础信息 项目名称:jacksbox/jquery.cForm 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718937478173081600/1718937479385235456 此报告由Murphyse…

    软件分析 2023年10月30日
    0