github/linguist 软件分析报告

基础信息

项目名称:github/linguist

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721225262409973760/1726339856677687296

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Apache Xalan-Java 权限绕过漏洞 权限、特权和访问控制 MPS-2014-1792 CVE-2014-0107 高危
Apache HttpClient 中间人攻击漏洞 对宿主不匹配的证书验证不恰当 MPS-2014-4112 CVE-2014-3577 中危
Hibernate Validator 认证绕过漏洞 认证绕过 MPS-2014-5374 CVE-2014-3558 中危
Spring Framework 路径遍历 MPS-2014-7159 CVE-2014-3625 中危
Oracle MySQL Connectors组件SQL注入漏洞 SQL注入 MPS-2015-2026 CVE-2015-2575 中危
Apache HttpClient 资源管理错误漏洞 资源管理错误 MPS-2015-5494 CVE-2015-5262 中危
多款Cisco产品Apache Commons Collections库任意代码执行漏洞 反序列化 MPS-2015-6277 CVE-2015-6420 高危
BeanShell 任意命令执行漏洞 数据处理错误 MPS-2016-1438 CVE-2016-2510 高危
Pivotal Software Spring Framework 安全漏洞 缓冲区溢出 MPS-2016-3388 CVE-2015-3192 中危
Pivotal Spring Data JPA SQL注入漏洞 SQL注入 MPS-2016-4941 CVE-2016-6652 中危
Netty和Play Framework 输入验证错误漏洞 未授权敏感信息泄露 MPS-2017-11682 CVE-2015-2156 高危
多款Red Hat产品代码问题漏洞 反序列化 MPS-2017-12638 CVE-2015-7501 严重
Oracle MySQL Connectors 访问限制绕过漏洞 访问控制不当 MPS-2017-4684 CVE-2017-3523 高危
Oracle MySQL Connectors 安全漏洞 访问控制不当 MPS-2017-4744 CVE-2017-3586 中危
Oracle MySQL Connectors 安全漏洞 访问控制不当 MPS-2017-4746 CVE-2017-3589 低危
Pivotal Spring Security和Spring Framework 身份验证绕过漏洞 权限、特权和访问控制 MPS-2017-5896 CVE-2016-5007 高危
Spring Framework 反射文件下载(RFD)漏洞 对外部实体的文件或目录可访问 MPS-2017-5904 CVE-2015-5211 严重
Jetty 信息泄露漏洞 通过差异性导致的信息暴露 MPS-2017-6690 CVE-2017-9735 高危
Oracle MySQL Connectors 访问控制错误漏洞 使用候选路径或通道进行的认证绕过 MPS-2018-13771 CVE-2018-3258 高危
Pivotal Spring Framework 路径遍历漏洞 路径遍历 MPS-2018-4351 CVE-2018-1271 中危
Spring Data Commons 无限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2018-5028 CVE-2018-1274 高危
Google Guava 不可信数据的反序列化漏洞 不加限制或调节的资源分配 MPS-2018-5515 CVE-2018-10237 中危
Bouncy Castle 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2018-6849 CVE-2016-1000338 高危
Bouncy Castle AES 密钥信息泄露漏洞 密码学问题 MPS-2018-6922 CVE-2016-1000339 中危
Bouncy Castle 签名信息泄露漏洞 7PK – 时间和状态 MPS-2018-6924 CVE-2016-1000341 中危
Bouncy Castle 密码学签名的验证不恰当 MPS-2018-6925 CVE-2016-1000342 高危
Bouncy Castle 弱私钥漏洞 密码学问题 MPS-2018-6926 CVE-2016-1000343 高危
Bouncy Castle 不安全加密漏洞 密码学问题 MPS-2018-7042 CVE-2016-1000344 高危
Bouncy Castle 服务异常漏洞 7PK – 时间和状态 MPS-2018-7043 CVE-2016-1000345 中危
Bouncy Castle 私钥信息泄露漏洞 密钥管理错误 MPS-2018-7044 CVE-2016-1000346 低危
Bouncy Castle 不安全加密漏洞 密码学问题 MPS-2018-7045 CVE-2016-1000352 高危
Eclipse Jetty HTTP请求走私 MPS-2018-8347 CVE-2017-7657 严重
Eclipse Jetty HTTP请求走私 MPS-2018-8415 CVE-2017-7658 严重
Netty 存在 HTTP 请求走私漏洞 HTTP请求走私 MPS-2019-12064 CVE-2019-16869 高危
​ hibernate-validator 存在跨站脚本(XSS)漏洞 XSS MPS-2019-14389 CVE-2019-10219 中危
SnakeYAML 拒绝服务 MPS-2019-16129 CVE-2017-18640 高危
Apache Log4j SocketServer反序列化漏洞 反序列化 MPS-2019-17271 CVE-2019-17571 严重
Oracle MySQL Connectors 输入验证错误漏洞 使用不兼容类型访问资源(类型混淆) MPS-2019-4430 CVE-2019-2692 中危
Spring Data JPA 存在信息泄露漏洞 未授权敏感信息泄露 MPS-2019-4857 CVE-2019-3797 中危
Spring Data JPA 信息泄露漏洞 未授权敏感信息泄露 MPS-2019-6072 CVE-2019-3802 中危
Spring Framework 反序列化 MPS-2020-0057 CVE-2016-1000027 严重
Pivotal Spring Framework 反射文件下载 (RFD) 漏洞 路径遍历 MPS-2020-13322 CVE-2020-5421 中危
Junit 信息泄露漏洞 不安全的临时文件 MPS-2020-15183 CVE-2020-15250 中危
Bouncy Castle 私钥信息泄漏漏洞 通过差异性导致的信息暴露 MPS-2020-16513 CVE-2020-26939 中危
hibernate-core SQL注入 MPS-2020-16768 CVE-2020-25638 高危
Apache HttpClient URI解析错误漏洞 XSS MPS-2020-17341 CVE-2020-13956 中危
Google Guava 访问控制错误漏洞 关键资源权限分配不当 MPS-2020-17429 CVE-2020-8908 低危
HtmlUnit 初始化不恰当 MPS-2020-2035 CVE-2020-5529 高危
mysql:mysql-connector-java XXE MPS-2020-38350 CVE-2021-2471 中危
Apache Log4j2 SmtpAppender证书验证不当漏洞 证书验证不恰当 MPS-2020-6684 CVE-2020-9488 低危
dom4j SaxReader函数存在 XXE 漏洞 XXE MPS-2020-6967 CVE-2020-10683 严重
hibernate-validator 存在输入验证错误漏洞 代码注入 MPS-2020-7077 CVE-2020-10693 中危
Hibernate 存在 SQL 注入漏洞 SQL注入 MPS-2020-9908 CVE-2019-14900 中危
Spring Framework 日志输出的转义处理不恰当 MPS-2021-18854 CVE-2021-22060 中危
Pivotal Spring Framework 日志注入漏洞 日志输出的转义处理不恰当 MPS-2021-18890 CVE-2021-22096 中危
Alibaba Druid 目录遍历漏洞 路径遍历 MPS-2021-25327 CVE-2021-33800 高危
Oracle MySQL 的 MySQL Connectors 存在授权不当漏洞 授权机制不恰当 MPS-2021-36587 CVE-2022-21363 中危
Apache Log4j JMSAppender反序列化漏洞 反序列化 MPS-2021-38359 CVE-2021-4104 高危
Eclipse Jetty 资源管理错误漏洞 对异常条件的处理不恰当 MPS-2021-3864 CVE-2021-28165 高危
Apache Commons IO 存在路径遍历漏洞 路径遍历 MPS-2021-4531 CVE-2021-29425 中危
Bouncy Castle 私钥信息泄露漏洞 竞争条件 MPS-2021-7064 CVE-2020-15522 中危
Vmware Spring Framework 安全漏洞 不加限制或调节的资源分配 MPS-2022-1080 CVE-2022-22950 中危
Pivotal Spring Framework 安全限制绕过漏洞 大小写敏感处理不恰当 MPS-2022-1098 CVE-2022-22968 中危
Spring Framework spring-beans 存在拒绝服务漏洞 不加限制或调节的资源分配 MPS-2022-1101 CVE-2022-22970 中危
org.testng:testng 存在不安全的依赖解析漏洞 从非可信控制范围包含功能例程 MPS-2022-11842 中危
commons-codec:commons-codec 存在信息泄露漏洞 未授权敏感信息泄露 MPS-2022-11853 低危
com.beust:jcommander 存在从非可信控制范围包含功能例程漏洞 从非可信控制范围包含功能例程 MPS-2022-12225 中危
Apache HttpClient URI解析错误漏洞 相对路径遍历 MPS-2022-12292 中危
Apache Commons Collections 远程代码执行漏洞 反序列化 MPS-2022-12767 高危
org.json:json 存在拒绝服务漏洞 拒绝服务 MPS-2022-13520 高危
Apache Log4j JDBCAppender SQL注入漏洞 SQL注入 MPS-2022-1444 CVE-2022-23305 严重
Apache Log4j Chainsaw反序列化漏洞 反序列化 MPS-2022-1445 CVE-2022-23307 高危
Apache Log4j 反序列化漏洞 反序列化 MPS-2022-1446 CVE-2022-23302 高危
Eclipse Jetty URI注入漏洞 注入 MPS-2022-18060 CVE-2022-2047 低危
Apache XercesJ XPath盲注 MPS-2022-1864 CVE-2022-23437 中危
Apache Xalan 存在整数截断漏洞 数值截断错误 MPS-2022-19461 CVE-2022-34169 中危
nekohtml 拒绝服务 MPS-2022-3806 CVE-2022-24839 高危
snakeYAML 拒绝服务 MPS-2022-5144 CVE-2022-25857 高危
Bouncy Castle 密码学问题 MPS-2022-54305 中危
snakeYAML 栈缓冲区溢出 MPS-2022-56040 CVE-2022-38751 中危
snakeYAML 栈缓冲区溢出 MPS-2022-56041 CVE-2022-38752 低危
snakeYAML 栈缓冲区溢出 MPS-2022-56051 CVE-2022-38750 中危
snakeYAML 拒绝服务 MPS-2022-56081 CVE-2022-38749 中危
Google Golang 资源管理错误漏洞 MPS-2022-58307 CVE-2022-41723 高危
SnakeYAML 栈缓冲区溢出 MPS-2022-58478 CVE-2022-41854 中危
Spring Expression 存在拒绝服务漏洞 拒绝服务 MPS-2022-62835 CVE-2023-20863 高危
TestNG 路径遍历 MPS-2022-64736 CVE-2022-4065 高危
spring-beans 远程代码执行漏洞(Spring4Shell) 表达式语言注入 MPS-2022-6820 CVE-2022-22965 严重
HtmlUnit 存在拒绝服务漏洞 未经控制的内存分配 MPS-2022-7514 CVE-2022-28366 高危
snakeYAML 反序列化 MPS-2022-9425 CVE-2022-1471 高危
HtmlUnit 缓冲区错误漏洞 越界写入 MPS-7106-nyuw CVE-2023-2798 高危
JSON-Java 中存在拒绝服务漏洞 不加限制或调节的资源分配 MPS-894c-qbpk 高危
Google Golang 资源管理错误漏洞 拒绝服务 MPS-c8am-hbny CVE-2023-39325 高危
Bouncy Castle 信任管理问题漏洞 证书验证不恰当 MPS-i6w7-d48e CVE-2023-33201 中危
JSON-Java 安全漏洞 不加限制或调节的资源分配 MPS-m4ex-dja2 CVE-2023-5072 高危
Guava 创建拥有不安全权限的临时文件 MPS-mfku-xzh3 CVE-2023-2976 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
golang.org/x/net v0.0.0-20190108225652-1e06a53dbb7e 0.17.0 直接依赖 建议修复
xalan:xalan 2.7.1 间接依赖 建议修复
org.springframework:spring-beans 4.0.5.RELEASE 5.2.22.RELEASE 直接依赖 建议修复
mysql:mysql-connector-java 5.1.31 8.0.28 直接依赖 建议修复
org.yaml:snakeyaml 1.6 2.0 间接依赖 建议修复
org.springframework:spring-context 4.0.5.RELEASE 5.2.21.RELEASE 直接依赖 建议修复
org.eclipse.jetty:jetty-util 8.1.12.v20130726 9.2.28.v20190418 间接依赖 建议修复
org.hibernate:hibernate-core 4.3.5.Final 5.4.24.Final 直接依赖 建议修复
dom4j:dom4j 1.6.1 间接依赖 建议修复
com.alibaba:druid 1.0.6 1.2.4 直接依赖 建议修复
org.bouncycastle:bcprov-jdk15on 1.48 间接依赖 建议修复
org.springframework:spring-web 4.0.5.RELEASE 6.0.0 直接依赖 建议修复
org.json:json 20080701 20231013 间接依赖 建议修复
io.netty:netty 3.5.2.Final 间接依赖 建议修复
org.springframework:spring-webmvc 4.0.5.RELEASE 4.3.18.RELEASE 直接依赖 建议修复
org.eclipse.jetty:jetty-io 8.1.12.v20130726 9.4.39.v20210325 间接依赖 建议修复
log4j:log4j 1.2.17 直接依赖 建议修复
org.eclipse.jetty:jetty-http 8.1.12.v20130726 11.0.16 间接依赖 建议修复
org.springframework.data:spring-data-commons 1.8.0.RELEASE 1.13.11.RELEASE 间接依赖 建议修复
commons-collections:commons-collections 3.2.1 3.2.2 间接依赖 建议修复
com.google.guava:guava 15.0 32.0.0-jre 间接依赖 建议修复
org.beanshell:bsh 2.0b4 间接依赖 建议修复
net.sourceforge.htmlunit:htmlunit 2.13 2.70.0 间接依赖 建议修复
org.springframework.data:spring-data-jpa 1.6.0.RELEASE 1.11.22.RELEASE 直接依赖 可选修复
net.sourceforge.nekohtml:nekohtml 1.9.19 间接依赖 可选修复
com.beust:jcommander 1.27 1.75 间接依赖 可选修复
xerces:xercesImpl 2.11.0 2.12.2 间接依赖 可选修复
org.testng:testng 6.8 7.7.0 直接依赖 可选修复
org.hibernate:hibernate-validator 5.1.1.Final 6.0.19.Final 直接依赖 可选修复
org.apache.httpcomponents:httpclient 4.3.1 4.5.13 间接依赖 可选修复
org.springframework:spring-expression 4.0.5.RELEASE 5.2.24 直接依赖 可选修复
junit:junit 4.10 4.13.1 间接依赖 可选修复
commons-codec:commons-codec 1.8 1.13 间接依赖 可选修复
org.springframework:spring-core 4.0.5.RELEASE 5.2.23.RELEASE 直接依赖 可选修复
commons-io:commons-io 2.2 2.7 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
自定义许可证 22
Apache-2.0 57
BSD-3-Clause 6
MPL-2.0 1
LGPL-2.1 3
EPL-1.0 3
CDDL-1.0 1
MIT 11
BSD-2-Clause-Views 1
BSD-2-Clause 2
MPL-1.1 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
org.apache.httpcomponents:httpclient 4.3.1 间接依赖 maven
org.springframework:spring-aspects 4.0.5.RELEASE 直接依赖 maven
mysql:mysql-connector-java 5.1.31 直接依赖 maven
org.jboss.logging:jboss-logging-annotations 1.2.0.Beta1 间接依赖 maven
/usr/lib/libSystem.B.dylib 间接依赖
github.com/golang/protobuf v0.0.0-20171113180720-1e59b77b52bf 直接依赖 go
com.fasterxml:classmate 1.0.0 间接依赖 maven
commons-collections:commons-collections 3.2.1 间接依赖 maven
org.webbitserver:webbit 0.4.14 间接依赖 maven
xml-apis:xml-apis 1.0.b2 间接依赖 maven
org.springframework:spring-webmvc 4.0.5.RELEASE 直接依赖 maven
com.google.guava:guava 15.0 间接依赖 maven
net.sourceforge.htmlunit:htmlunit-core-js 2.13 间接依赖 maven
org.seleniumhq.selenium:selenium-htmlunit-driver 2.41.0 间接依赖 maven
org.eclipse.jetty:jetty-websocket 8.1.12.v20130726 间接依赖 maven
org.bouncycastle:bcprov-jdk15on 1.48 间接依赖 maven
org.apache.httpcomponents:httpmime 4.3.1 间接依赖 maven
net.java.dev.jna:platform 3.4.0 间接依赖 maven
org.bouncycastle:bcpkix-jdk15on 1.48 间接依赖 maven
org.apache.commons:commons-exec 1.1 间接依赖 maven
org.aspectj:aspectjrt 1.8.0 间接依赖 maven
antlr:antlr 2.7.7 间接依赖 maven
org.springframework:spring-beans 4.0.5.RELEASE 直接依赖 maven
org.springframework:spring-aop 4.0.5.RELEASE 直接依赖 maven
org.springframework:spring-expression 4.0.5.RELEASE 直接依赖 maven
org.aspectj:aspectjweaver 1.7.4 间接依赖 maven
org.hibernate:hibernate-validator 5.1.1.Final 直接依赖 maven
org.springframework:spring-jdbc 4.0.5.RELEASE 直接依赖 maven
org.testng:testng 6.8 直接依赖 maven
commons-codec:commons-codec 1.8 间接依赖 maven
javax.validation:validation-api 1.1.0.Final 间接依赖 maven
org.springframework.data:spring-data-commons 1.8.0.RELEASE 间接依赖 maven
org.mortbay.jetty:servlet-api-2.5 6.1.9 间接依赖 maven
org.hibernate.common:hibernate-commons-annotations 4.0.4.Final 间接依赖 maven
org.springframework:spring-tx 4.0.5.RELEASE 直接依赖 maven
com.alibaba:druid 1.0.6 直接依赖 maven
org.seleniumhq.selenium:selenium-support 2.41.0 间接依赖 maven
org.springframework:spring-web 4.0.5.RELEASE 直接依赖 maven
org.slf4j:jcl-over-slf4j 1.7.7 间接依赖 maven
xalan:xalan 2.7.1 间接依赖 maven
org.seleniumhq.selenium:selenium-chrome-driver 2.41.0 间接依赖 maven
mx4j:mx4j-tools 3.0.1 间接依赖 maven
org.seleniumhq.selenium:selenium-server 2.41.0 直接依赖 maven
org.w3c.css:sac 1.3 间接依赖 maven
commons-io:commons-io 2.2 间接依赖 maven
cloud.google.com/go v0.34.0 直接依赖 go
org.seleniumhq.selenium:selenium-remote-driver 2.41.0 间接依赖 maven
org.springframework:spring-core 4.0.5.RELEASE 直接依赖 maven
aopalliance:aopalliance 1.0 间接依赖 maven
org.hibernate:hibernate-core 4.3.5.Final 直接依赖 maven
github.com/mattn/go-colorable v0.1.8 间接依赖 go
cglib:cglib-nodep 2.1_3 直接依赖 maven
org.hamcrest:hamcrest-core 1.1 间接依赖 maven
net.sourceforge.htmlunit:htmlunit 2.13 间接依赖 maven
dom4j:dom4j 1.6.1 间接依赖 maven
github.com/groob/plist v0.0.0-20171013152701-7b367e0aa692 直接依赖 go
golang.org/x/sync v0.0.0-20210220032951-036812b2e83c 间接依赖 go
org.apache.commons:commons-lang3 3.1 间接依赖 maven
gopkg.in/check.v1 v1.0.0-20201130134442-10cb98267c6c 间接依赖 go
org.slf4j:slf4j-log4j12 1.7.7 直接依赖 maven
xerces:xercesImpl 2.11.0 间接依赖 maven
xalan:serializer 2.7.1 间接依赖 maven
org.yaml:snakeyaml 1.6 间接依赖 maven
github.com/mattn/go-runewidth v0.0.2 间接依赖 go
org.seleniumhq.selenium:selenium-ie-driver 2.41.0 间接依赖 maven
org.eclipse.jetty:jetty-io 8.1.12.v20130726 间接依赖 maven
org.jboss.logging:jboss-logging 3.1.3.GA 间接依赖 maven
org.seleniumhq.selenium:selenium-java 2.41.0 间接依赖 maven
org.slf4j:slf4j-api 1.7.7 直接依赖 maven
org.springframework:spring-orm 4.0.5.RELEASE 直接依赖 maven
org.jboss.spec.javax.transaction:jboss-transaction-api_1.2_spec 1.0.0.Final 间接依赖 maven
org.springframework:spring-context-support 4.0.5.RELEASE 直接依赖 maven
org.javassist:javassist 3.18.1-GA 间接依赖 maven
org.seleniumhq.selenium:selenium-safari-driver 2.41.0 间接依赖 maven
org.hibernate:hibernate-entitymanager 4.3.5.Final 直接依赖 maven
net.java.dev.jna:jna 3.4.0 间接依赖 maven
org.springframework.data:spring-data-jpa 1.6.0.RELEASE 直接依赖 maven
xml-apis:xml-apis 1.4.01 间接依赖 maven
net.sourceforge.cssparser:cssparser 0.9.11 间接依赖 maven
org.jboss:jandex 1.1.0.Final 间接依赖 maven
gopkg.in/yaml.v2 v2.2.8 直接依赖 go
org.seleniumhq.selenium:jetty-repacked 7.6.1 间接依赖 maven
gopkg.in/cheggaaa/pb.v1 v1.0.18 直接依赖 go
log4j:log4j 1.2.17 直接依赖 maven
github.com/cpuguy83/go-md2man/v2 v2.0.0-20190314233015-f79a8a8ca69d 间接依赖 go
org.eclipse.jetty:jetty-util 8.1.12.v20130726 间接依赖 maven
org.seleniumhq.selenium:selenium-api 2.41.0 间接依赖 maven
golang.org/x/net v0.0.0-20190108225652-1e06a53dbb7e 直接依赖 go
commons-logging:commons-logging 1.1.3 间接依赖 maven
net.sourceforge.nekohtml:nekohtml 1.9.19 间接依赖 maven
net.jcip:jcip-annotations 1.0 间接依赖 maven
golang.org/x/sync v0.0.0-20181221193216-37e7f081c4d4 间接依赖 go
org.hibernate.javax.persistence:hibernate-jpa-2.1-api 1.0.0.Final 间接依赖 maven
org.apache.httpcomponents:httpcore 4.3 间接依赖 maven
io.netty:netty 3.5.2.Final 间接依赖 maven
com.beust:jcommander 1.27 间接依赖 maven
org.beanshell:bsh 2.0b4 间接依赖 maven
org.eclipse.jetty:jetty-http 8.1.12.v20130726 间接依赖 maven
github.com/shurcooL/sanitized_anchor_name v1.0.0 间接依赖 go
org.springframework:spring-context 4.0.5.RELEASE 直接依赖 maven
org.seleniumhq.selenium:selenium-firefox-driver 2.41.0 间接依赖 maven
google.golang.org/appengine v1.4.0 直接依赖 go
github.com/russross/blackfriday/v2 v2.0.1 间接依赖 go
github.com/fatih/color v1.12.0 间接依赖 go
junit:junit 4.10 间接依赖 maven
org.json:json 20080701 间接依赖 maven
github.com/mitchellh/mapstructure v0.0.0-20171017171808-06020f85339e 直接依赖 go
github.com/urfave/cli/v2 v2.3.0 直接依赖 go
(0)
上一篇 2023年11月20日
下一篇 2023年11月20日

相关推荐

  • dolevf/Damn-Vulnerable-GraphQL-Application 软件分析报告

    基础信息 项目名称:dolevf/Damn-Vulnerable-GraphQL-Application 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717216437109309440/17172164371…

    软件分析 2023年10月26日
    0
  • kaliber5/ember-cli-yadda 软件分析报告

    基础信息 项目名称:kaliber5/ember-cli-yadda 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719366386630574080/1719366386685100032 此报告由Murph…

    软件分析 2023年10月31日
    0
  • darylrowland/angucomplete 软件分析报告

    基础信息 项目名称:darylrowland/angucomplete 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717052229373706240/1717052230577471488 此报告由Murp…

    软件分析 2023年10月25日
    0
  • begla/Intrinsic 软件分析报告

    基础信息 项目名称:begla/Intrinsic 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716280087947116544/1716280088177803264 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月23日
    0
  • icebb/IceBB 软件分析报告

    基础信息 项目名称:icebb/IceBB 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721271885106073600/1731055416022360064 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2023年12月3日
    0