orientechnologies/orientdb 软件分析报告

基础信息

项目名称:orientechnologies/orientdb

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1762241975483572224/1762241975521320960

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
多款Cisco产品Apache Commons Collections库任意代码执行漏洞 反序列化 MPS-2015-6277 CVE-2015-6420 高危
多款Red Hat产品代码问题漏洞 反序列化 MPS-2017-12638 CVE-2015-7501 严重
web framework qs模块输入验证漏洞 输入验证不恰当 MPS-2017-7711 CVE-2017-1000048 高危
url-parse 安全漏洞 SSRF MPS-2018-11050 CVE-2018-3774 严重
brace-expansion 安全漏洞 拒绝服务 MPS-2018-1167 CVE-2017-18077 高危
webpack-dev-server 信息泄露漏洞 未授权敏感信息泄露 MPS-2018-12609 CVE-2018-14732 高危
Joyent Node.js moment 模块拒绝服务漏洞 拒绝服务 MPS-2018-2699 CVE-2017-18214 高危
Joyent Node.js atob 安全漏洞 越界读取 MPS-2018-6615 CVE-2018-3745 严重
no-case模块安全漏洞 拒绝服务 MPS-2018-7173 CVE-2017-16099 高危
string模块安全漏洞 拒绝服务 MPS-2018-7189 CVE-2017-16116 高危
forwarded模块安全漏洞 拒绝服务 MPS-2018-7191 CVE-2017-16118 高危
Fresh 安全漏洞 拒绝服务 MPS-2018-7192 CVE-2017-16119 高危
debug 模块拒绝服务漏洞 拒绝服务 MPS-2018-7210 CVE-2017-16137 中危
mime模块拒绝服务漏洞 拒绝服务 MPS-2018-7211 CVE-2017-16138 高危
mixin-deep 安全漏洞 原型污染 MPS-2018-7313 CVE-2018-3719 高危
Joyent Node.js macaddress模块命令注入漏洞 OS命令注入 MPS-2018-9416 CVE-2018-13797 严重
Apache Commons Beanutils 存在不可信数据的反序列化漏洞 反序列化 MPS-2019-10233 CVE-2019-10086 高危
mixin-deep 参数注入漏洞 参数注入或修改 MPS-2019-10507 CVE-2019-10746 严重
set-value 存在拒绝服务漏洞 拒绝服务 MPS-2019-10508 CVE-2019-10747 中危
AngularJS 存在输入验证错误漏洞 动态确定对象属性修改的控制不恰当 MPS-2019-15098 CVE-2019-10768 高危
kind-of 存在注入漏洞 将资源暴露给错误范围 MPS-2019-17164 CVE-2019-20149 高危
SockJS 对异常条件的处理不恰当 MPS-2020-10001 CVE-2020-7693 中危
Ajv v6.12.2 输入验证错误漏洞 MAID MPS-2020-10525 CVE-2020-15366 中危
pathval 原型污染 MPS-2020-15246 CVE-2020-7751 高危
CodeMirror 拒绝服务 MPS-2020-15782 CVE-2020-7760 高危
npm url-parse 输入验证错误漏洞 对数据真实性的验证不充分 MPS-2020-1742 CVE-2020-8124 中危
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
Apache Ant 临时文件不安全问题 将资源暴露给错误范围 MPS-2020-7418 CVE-2020-1945 中危
websocket-extensions 拒绝服务 MPS-2020-8041 CVE-2020-7662 高危
websocket-extensions 拒绝服务漏洞 拒绝服务 MPS-2020-8042 CVE-2020-7663 高危
Elliptic package 签名伪造漏洞 整数溢出或环绕 MPS-2020-8202 CVE-2020-13822 高危
AngularJS 跨站脚本漏洞 XSS MPS-2020-8326 CVE-2020-7676 中危
url-parse 跨站重定向 MPS-2021-11194 CVE-2021-3664 中危
Indutny Elliptic 加密问题漏洞 密码算法不安全 MPS-2021-1176 CVE-2020-28498 中危
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
set-value 原型污染漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-19479 CVE-2021-23440 严重
url-parse 相对路径遍历 MPS-2021-2265 CVE-2021-27515 中危
Sindre Sorhus is-svg 拒绝服务漏洞 拒绝服务 MPS-2021-3031 CVE-2021-28092 高危
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
jQuery 跨站脚本漏洞 XSS MPS-2021-31951 CVE-2021-41182 中危
jQuery-UI 跨站脚本漏洞 XSS MPS-2021-31952 CVE-2021-41183 中危
jQuery 跨站脚本漏洞 XSS MPS-2021-31953 CVE-2021-41184 中危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
org.webjars.bower:underscore 代码注入漏洞 代码注入 MPS-2021-3658 CVE-2021-23358 高危
braces 拒绝服务 MPS-2021-3692 CVE-2018-1109 中危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
set-getter 存在原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2021-8219 CVE-2021-25949 严重
Color-String 拒绝服务 MPS-2021-8683 CVE-2021-29060 中危
is-svg 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-8684 CVE-2021-29059 高危
Apache Ant 拒绝服务漏洞 长度参数不一致性处理不恰当 MPS-2021-9827 CVE-2021-36373 中危
Apache Ant 拒绝服务漏洞 长度参数不一致性处理不恰当 MPS-2021-9847 CVE-2021-36374 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
jQuery 跨站脚本漏洞 XSS MPS-2022-11190 CVE-2022-31160 中危
Angular 跨站脚本漏洞 XSS MPS-2022-12764 CVE-2021-4231 中危
Apache Commons Collections 远程代码执行漏洞 反序列化 MPS-2022-12767 高危
angular 存在跨站脚本漏洞 XSS MPS-2022-12823 中危
angular 存在跨站脚本漏洞 XSS MPS-2022-12831 中危
angular 存在跨站脚本漏洞 XSS MPS-2022-12832 中危
clean-css 拒绝服务 MPS-2022-12865 低危
querystringify 输入验证不恰当 MPS-2022-13057 高危
angular 存在跨站脚本漏洞 XSS MPS-2022-13541 中危
angular 存在跨站脚本漏洞 XSS MPS-2022-13542 中危
angular 存在拒绝服务漏洞 拒绝服务 MPS-2022-13543 中危
angular 存在跨站脚本漏洞 XSS MPS-2022-13544 高危
@angular/core 存在跨站脚本漏洞 XSS MPS-2022-13545 低危
codemirror 拒绝服务 MPS-2022-13597 低危
elliptic 竞争条件 MPS-2022-13653 中危
http-proxy 拒绝服务 MPS-2022-13767 中危
js-yaml 存在拒绝服务漏洞 拒绝服务 MPS-2022-13820 中危
js-yaml 代码注入 MPS-2022-13822 高危
macaddress 路径遍历 MPS-2022-13851 中危
uglify-js ReDoS MPS-2022-14112 中危
Hazelcast XXE MPS-2022-1589 CVE-2022-0265 严重
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
css-what 资源管理错误漏洞 ReDoS MPS-2022-5052 CVE-2022-21222 高危
Angular 存在XSS漏洞 XSS MPS-2022-5154 CVE-2022-25869 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
Apache Ivy 路径遍历 MPS-2022-53785 CVE-2022-37866 中危
Jettison 拒绝服务 MPS-2022-57067 CVE-2022-40150 高危
Jettison 越界写入 MPS-2022-57068 CVE-2022-40149 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Jettison 越界写入 MPS-2022-64973 CVE-2022-45685 高危
Jettison 越界写入 MPS-2022-64981 CVE-2022-45693 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
Apache Ivy 输入验证不恰当 MPS-2022-67125 CVE-2022-46751 中危
Oracle Java SE 安全漏洞 MPS-2022-68610 CVE-2023-22025 低危
Oracle Java SE 安全漏洞 MPS-2022-68666 CVE-2023-22081 中危
vercel ms 安全漏洞 ReDoS MPS-2023-0304 CVE-2017-20162 中危
debug 安全漏洞 ReDoS MPS-2023-0646 CVE-2017-20165 高危
angular 安全漏洞 ReDoS MPS-2023-5110 CVE-2023-26117 中危
Angular 安全漏洞 ReDoS MPS-2023-5111 CVE-2023-26116 中危
Angular 安全漏洞 ReDoS MPS-2023-5112 CVE-2023-26118 中危
Jettison 安全漏洞 未经控制的递归 MPS-2023-8270 CVE-2023-1436 高危
Hazelcast 安全漏洞 凭证保护不足 MPS-8wc3-pyfm CVE-2023-33264 中危
angular 安全漏洞 ReDoS MPS-9c5j-rpwf CVE-2024-21490 高危
Hazelcast 访问控制不当 MPS-a8b9-50vu CVE-2023-45860 中危
Hazelcast 安全漏洞 授权检查缺失 MPS-p0db-hun3 CVE-2023-33265 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 0.1.6 1.1.1 间接依赖 强烈建议修复
url-parse 1.1.9 1.5.9 间接依赖 强烈建议修复
url-parse 1.0.5 1.5.9 间接依赖 强烈建议修复
jquery-ui 1.12.1 1.13.2 直接依赖 建议修复
no-case 2.3.1 2.3.2 间接依赖 建议修复
mixin-deep 1.2.0 1.3.2 间接依赖 建议修复
is-svg 2.1.0 4.3.0 间接依赖 建议修复
forwarded 0.1.0 0.1.2 间接依赖 建议修复
express 4.16.2 4.17.3 间接依赖 建议修复
underscore 1.8.3 1.12.1 直接依赖 建议修复
commons-collections:commons-collections 3.2.1 3.2.2 间接依赖 建议修复
y18n 3.2.1 3.2.2 间接依赖 建议修复
js-yaml 3.7.0 3.13.1 间接依赖 建议修复
com.hazelcast:hazelcast 3.12.13 5.3.5 直接依赖 建议修复
webpack-dev-server 2.3.0 3.1.11 直接依赖 建议修复
loader-utils 1.1.0 1.4.2 间接依赖 建议修复
set-getter 0.1.0 0.1.1 间接依赖 建议修复
minimatch 3.0.3 3.0.5 间接依赖 建议修复
glob-parent 2.0.0 5.1.2 间接依赖 建议修复
braces 1.8.5 2.3.1 间接依赖 建议修复
qs 6.2.0 6.2.4 间接依赖 建议修复
hosted-git-info 2.1.5 2.8.9 间接依赖 建议修复
debug 2.2.0 2.6.9 间接依赖 建议修复
brace-expansion 1.1.6 1.1.7 间接依赖 建议修复
express 4.14.0 4.17.3 间接依赖 建议修复
hosted-git-info 2.5.0 2.8.9 间接依赖 建议修复
commons-beanutils:commons-beanutils 1.7.0 1.9.4 间接依赖 建议修复
color-string 0.3.0 1.5.5 间接依赖 建议修复
angular 1.5.9 直接依赖 建议修复
elliptic 6.3.2 6.5.4 间接依赖 建议修复
websocket-extensions 0.1.1 0.1.4 间接依赖 建议修复
sockjs 0.3.18 0.3.20 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
braces 2.3.0 2.3.1 间接依赖 建议修复
mime 1.3.6 1.4.1 间接依赖 建议修复
string 3.3.3 直接依赖 建议修复
atob 2.0.3 2.1.0 间接依赖 建议修复
macaddress 0.2.8 0.4.3 间接依赖 建议修复
json5 0.5.1 1.0.2 间接依赖 建议修复
mime 1.3.4 1.4.1 间接依赖 建议修复
json5 0.4.0 1.0.2 间接依赖 建议修复
debug 2.6.8 2.6.9 间接依赖 建议修复
elliptic 6.4.0 6.5.4 间接依赖 建议修复
org.codehaus.jettison:jettison 1.3.3 1.5.4 间接依赖 建议修复
css-what 2.1.0 2.1.3 间接依赖 建议修复
querystringify 1.0.0 2.0.0 间接依赖 建议修复
loader-utils 0.2.16 1.4.2 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
nth-check 1.0.1 2.0.1 间接依赖 建议修复
minimist 0.0.8 1.2.6 间接依赖 建议修复
pathval 1.1.0 1.1.1 间接依赖 建议修复
codemirror 5.31.0 5.58.2 直接依赖 建议修复
fresh 0.3.0 0.5.2 间接依赖 建议修复
set-value 2.0.0 2.0.1 间接依赖 建议修复
querystringify 0.0.4 2.0.0 间接依赖 建议修复
websocket-extensions 0.1.2 0.1.4 间接依赖 建议修复
uglify-js 2.8.29 3.14.3 间接依赖 可选修复
uglify-js 3.1.5 3.14.3 间接依赖 可选修复
ms 0.7.1 2.0.0 间接依赖 可选修复
postcss 5.2.17 8.4.31 间接依赖 可选修复
moment 2.19.1 2.29.4 直接依赖 可选修复
@angular/core 4.4.6 11.0.5 直接依赖 可选修复
org.apache.ivy:ivy 2.3.0 2.5.2 间接依赖 可选修复
postcss 5.2.18 8.4.31 间接依赖 可选修复
ajv 4.11.8 6.12.3 间接依赖 可选修复
async 2.1.4 2.6.4 间接依赖 可选修复
ms 0.7.2 2.0.0 间接依赖 可选修复
http-proxy 1.16.2 1.18.1 间接依赖 可选修复
uglify-js 3.0.27 3.14.3 间接依赖 可选修复
moment 2.22.2 2.29.4 间接依赖 可选修复
org.apache.ant:ant 1.8.3 1.9.16 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复
ajv 4.10.0 6.12.3 间接依赖 可选修复
clean-css 4.1.9 4.1.11 间接依赖 可选修复
clean-css 4.1.3 4.1.11 间接依赖 可选修复
async 2.5.0 2.6.4 间接依赖 可选修复
kind-of 6.0.0 6.0.3 间接依赖 可选修复
org.graalvm.sdk:graal-sdk 21.3.9 直接依赖 可选修复
moment 2.18.1 2.29.4 间接依赖 可选修复
postcss 6.0.8 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 773
BSD 5
ISC 44
Apache-2.0 73
EDL-1.0 8
BSD-2-Clause 12
Public Domain 1
BSD-3-Clause 20
Unicode-DFS-2016 1
EPL-1.0 3
GPL-2.0-with-classpath-exception 3
UPL-1.0 5
CC-BY-4.0 3
BSD-like 2
CDDL-1.1 1
Apache 2 1
LGPL-2.1 1
MPL-1.1 1
) 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
sockjs 0.3.18 间接依赖 npm
regjsparser 0.1.5 间接依赖 npm
array-unique 0.2.1 间接依赖 npm
vm-browserify 0.0.4 间接依赖 npm
hosted-git-info 2.1.5 间接依赖 npm
regexpu-core 2.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
crypto-browserify 3.11.0 间接依赖 npm
chalk 1.1.3 间接依赖 npm
object.omit 2.0.1 直接依赖 npm
trim-right 1.0.1 间接依赖 npm
parseurl 1.3.1 间接依赖 npm
dom-walk 0.1.1 间接依赖 npm
source-map-support 0.4.15 间接依赖 npm
ipaddr.js 1.4.0 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
chai 4.1.2 直接依赖 npm
fill-range 2.2.3 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
regex-not 1.0.0 间接依赖 npm
babel-plugin-transform-es2015-block-scoping 6.20.0 间接依赖 npm
icss-replace-symbols 1.1.0 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
regex-cache 0.4.3 间接依赖 npm
org.apache.ivy:ivy 2.3.0 间接依赖 maven
setprototypeof 1.0.3 间接依赖 npm
wrap-ansi 2.1.0 直接依赖 npm
com.sun.istack:istack-commons-runtime 4.0.1 间接依赖 maven
js-tokens 2.0.0 间接依赖 npm
glob-base 0.3.0 间接依赖 npm
esprima 3.1.3 间接依赖 npm
jsonify 0.0.0 间接依赖 npm
ipaddr.js 1.5.2 间接依赖 npm
camelcase 3.0.0 间接依赖 npm
org.apache.lucene:lucene-misc 7.7.3 直接依赖 maven
url-loader 0.5.9 直接依赖 npm
crypto-browserify 3.11.1 间接依赖 npm
ansi-regex 2.0.0 间接依赖 npm
home-or-tmp 2.0.0 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
cipher-base 1.0.3 间接依赖 npm
class-utils 0.3.5 间接依赖 npm
domutils 1.5.1 间接依赖 npm
etag 1.7.0 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
qs 6.2.0 间接依赖 npm
for-own 0.1.5 间接依赖 npm
stax:stax-api 1.0.1 间接依赖 maven
@angular/common 4.4.6 直接依赖 npm
com.ibm.icu:icu4j 71.1 间接依赖 maven
safe-buffer 5.1.1 间接依赖 npm
https-browserify 0.0.1 间接依赖 npm
org.glassfish.jaxb:jaxb-runtime 3.0.2 直接依赖 maven
brorand 1.0.6 间接依赖 npm
babel-plugin-transform-es2015-modules-commonjs 6.18.0 间接依赖 npm
lodash._createcompounder 3.0.0 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
babel-plugin-transform-es2015-typeof-symbol 6.18.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
babel-plugin-transform-es2015-spread 6.22.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
ng2-bootstrap 1.6.3 直接依赖 npm
reduce-function-call 1.0.2 间接依赖 npm
graceful-fs 4.1.11 间接依赖 npm
babel-plugin-transform-es2015-destructuring 6.23.0 间接依赖 npm
ng2-tag-input 0.8.8 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
ng2-codemirror 1.1.3 直接依赖 npm
invariant 2.2.2 间接依赖 npm
regenerator-transform 0.10.1 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
ng2-material-dropdown 0.7.3 间接依赖 npm
babel-plugin-transform-es2015-parameters 6.18.0 间接依赖 npm
commons-beanutils:commons-beanutils-core 1.8.0 间接依赖 maven
detect-indent 4.0.0 间接依赖 npm
isarray 1.0.0 间接依赖 npm
nanomatch 1.2.5 间接依赖 npm
opn 4.0.2 间接依赖 npm
typescript 2.5.3 直接依赖 npm
postcss-reduce-transforms 1.0.4 间接依赖 npm
babel-types 6.26.0 间接依赖 npm
set-getter 0.1.0 间接依赖 npm
babel-helper-get-function-arity 6.18.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@types/filesize 3.6.0 直接依赖 npm
co 4.6.0 间接依赖 npm
org.apache.commons:commons-csv 1.4 直接依赖 maven
content-type 1.0.2 间接依赖 npm
anymatch 1.3.0 间接依赖 npm
babel-plugin-transform-es2015-unicode-regex 6.24.1 间接依赖 npm
junit:junit 4.13.2 直接依赖 maven
longest 1.0.1 间接依赖 npm
regenerate 1.3.3 间接依赖 npm
org.graalvm.tools:profiler 21.3.9 直接依赖 maven
angular2-tag-input 1.2.3 直接依赖 npm
media-typer 0.3.0 间接依赖 npm
moment 2.22.2 间接依赖 npm
org.graalvm.regex:regex 21.3.9 间接依赖 maven
postcss-minify-gradients 1.0.5 间接依赖 npm
browserify-des 1.0.0 间接依赖 npm
postcss-normalize-charset 1.1.1 间接依赖 npm
tryor 0.1.2 间接依赖 npm
org.graalvm.tools:chromeinspector 21.3.9 直接依赖 maven
org.graalvm.truffle:truffle-api 21.3.9 直接依赖 maven
lodash 4.17.21 直接依赖 npm
babel-helper-optimise-call-expression 6.24.1 间接依赖 npm
csso 2.3.2 间接依赖 npm
util 0.10.3 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
is-posix-bracket 0.1.1 直接依赖 npm
function-bind 1.1.0 间接依赖 npm
caniuse-db 1.0.30000597 间接依赖 npm
mime-db 1.30.0 间接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
io.sgr:s2-geometry-library-java 1.0.0 间接依赖 maven
lcid 1.0.0 间接依赖 npm
asn1.js 4.9.0 间接依赖 npm
html-comment-regex 1.1.1 间接依赖 npm
iconv-lite 0.4.19 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
org.apache.lucene:lucene-memory 7.7.3 直接依赖 maven
babel-plugin-transform-es2015-object-super 6.24.1 间接依赖 npm
ms 2.0.0 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
babel-plugin-check-es2015-constants 6.8.0 间接依赖 npm
acorn-dynamic-import 2.0.1 间接依赖 npm
acorn 2.6.4 间接依赖 npm
js-tokens 3.0.1 间接依赖 npm
for-in 1.0.2 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
ncname 1.0.0 间接依赖 npm
babel-helper-function-name 6.24.1 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
codemirror 5.31.0 直接依赖 npm
babel-plugin-transform-es2015-literals 6.8.0 间接依赖 npm
toposort 1.0.3 间接依赖 npm
readable-stream 2.3.3 间接依赖 npm
commander 2.9.0 间接依赖 npm
colormin 1.1.2 间接依赖 npm
loader-runner 2.3.0 间接依赖 npm
global 4.3.2 间接依赖 npm
glob-parent 2.0.0 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
babel-plugin-transform-flow-strip-types 6.22.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
body-parser 1.18.2 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
loose-envify 1.3.0 间接依赖 npm
commons-logging:commons-logging 1.1.1 间接依赖 maven
ng2-bs3-modal 0.10.4 直接依赖 npm
wordwrap 0.0.3 间接依赖 npm
postcss-modules-extract-imports 1.2.0 间接依赖 npm
faye-websocket 0.11.0 间接依赖 npm
regjsgen 0.2.0 间接依赖 npm
jline:jline 0.9.94 间接依赖 maven
extend-shallow 2.0.1 间接依赖 npm
is-primitive 2.0.0 间接依赖 npm
q 1.5.1 间接依赖 npm
uglify-to-browserify 1.0.2 直接依赖 npm
flatten 1.0.2 间接依赖 npm
ng-annotate-webpack-plugin 0.1.3 直接依赖 npm
babel-helper-get-function-arity 6.24.1 间接依赖 npm
async 1.5.2 间接依赖 npm
spectrum-colorpicker 1.8.0 直接依赖 npm
com.tinkerpop.gremlin:gremlin-java 2.6.0 直接依赖 maven
pify 2.3.0 间接依赖 npm
pako 0.2.9 间接依赖 npm
css-selector-tokenizer 0.7.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
is-builtin-module 1.0.0 间接依赖 npm
babel-helper-optimise-call-expression 6.18.0 间接依赖 npm
clean-css 4.1.3 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
org.apache.lucene:lucene-codecs 7.7.3 直接依赖 maven
spdy 3.4.7 间接依赖 npm
is-dotfile 1.0.2 间接依赖 npm
org.apache.lucene:lucene-facet 7.7.3 直接依赖 maven
uniqs 2.0.0 间接依赖 npm
lodash.camelcase 3.0.1 间接依赖 npm
css-what 2.1.0 间接依赖 npm
bootstrap 3.4.1 直接依赖 npm
@angular/platform-browser-dynamic 4.4.6 直接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
source-map 0.4.2 间接依赖 npm
postcss-minify-params 1.2.2 间接依赖 npm
coa 1.0.1 间接依赖 npm
uniq 1.0.1 间接依赖 npm
no-case 2.3.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
negotiator 0.6.1 间接依赖 npm
babel-register 6.24.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
postcss-filter-plugins 2.0.2 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
clone 2.1.2 间接依赖 npm
babel-template 6.26.0 间接依赖 npm
nth-check 1.0.1 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
inherits 2.0.1 间接依赖 npm
babel-helper-hoist-variables 6.18.0 间接依赖 npm
postcss 6.0.8 间接依赖 npm
babel-plugin-transform-es2015-function-name 6.24.1 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
uglify-js 3.0.27 间接依赖 npm
fullcalendar 3.10.5 直接依赖 npm
postcss-value-parser 3.3.0 间接依赖 npm
babel-traverse 6.20.0 间接依赖 npm
domelementtype 1.3.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
stream-http 2.7.2 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
is-odd 1.0.0 间接依赖 npm
window-size 0.1.0 直接依赖 npm
babylon 6.18.0 间接依赖 npm
mime-db 1.29.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
big.js 3.2.0 间接依赖 npm
caniuse-db 1.0.30000751 间接依赖 npm
babylon 6.14.1 间接依赖 npm
babel-types 6.24.1 间接依赖 npm
babel-plugin-transform-es2015-block-scoped-functions 6.22.0 间接依赖 npm
type-is 1.6.15 间接依赖 npm
com.orientechnologies:orientdb-core 4.0.0-SNAPSHOT 直接依赖 maven
websocket-extensions 0.1.2 间接依赖 npm
yargs 3.10.0 间接依赖 npm
org.apache.ant:ant-launcher 1.8.3 间接依赖 maven
style-loader 0.13.0 直接依赖 npm
org.ow2.asm:asm 9.2 间接依赖 maven
angular-scroll 1.0.2 直接依赖 npm
md5.js 1.3.5 间接依赖 npm
clone 1.0.2 间接依赖 npm
asn1.js 4.9.1 间接依赖 npm
postcss-ordered-values 2.2.3 间接依赖 npm
babel-loader 6.2.1 直接依赖 npm
bootstrap-switch 3.3.4 直接依赖 npm
is-glob 3.1.0 间接依赖 npm
punycode 1.4.1 间接依赖 npm
stream-browserify 2.0.1 间接依赖 npm
vary 1.1.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
prr 0.0.0 间接依赖 npm
minimatch 3.0.3 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
kind-of 3.1.0 间接依赖 npm
expand-range 1.8.2 直接依赖 npm
babel-plugin-transform-regenerator 6.20.0 间接依赖 npm
babel-plugin-transform-es2015-function-name 6.9.0 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
create-hmac 1.1.4 间接依赖 npm
color-string 0.3.0 间接依赖 npm
cliui 3.2.0 间接依赖 npm
json5 0.4.0 间接依赖 npm
tslib 1.8.0 间接依赖 npm
center-align 0.1.3 间接依赖 npm
postcss-discard-unused 2.2.3 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
bindings 1.5.0 间接依赖 npm
clap 1.1.2 间接依赖 npm
org.ow2.asm:asm-util 9.2 间接依赖 maven
normalize-path 2.0.1 间接依赖 npm
debug 2.6.8 间接依赖 npm
css-select 1.2.0 间接依赖 npm
ansi-styles 3.2.0 间接依赖 npm
json5 0.5.1 间接依赖 npm
commons-beanutils:commons-beanutils 1.7.0 间接依赖 maven
clap 1.2.3 间接依赖 npm
finalhandler 0.5.0 间接依赖 npm
lodash.words 3.2.0 间接依赖 npm
bn.js 4.11.8 间接依赖 npm
fsevents 1.2.13 直接依赖 npm
@types/hammerjs 2.0.35 直接依赖 npm
convert-source-map 1.1.3 间接依赖 npm
camel-case 3.0.0 间接依赖 npm
mime-types 2.1.16 间接依赖 npm
url-parse 1.0.5 间接依赖 npm
sockjs-client 1.1.1 间接依赖 npm
alter 0.2.0 间接依赖 npm
org.apache.lucene:lucene-core 7.7.3 直接依赖 maven
fresh 0.5.2 间接依赖 npm
webpack 2.2.1 直接依赖 npm
org.graalvm.js:js-scriptengine 21.3.9 直接依赖 maven
lazy-cache 1.0.4 间接依赖 npm
css-selector-tokenizer 0.5.4 间接依赖 npm
babel-template 6.16.0 间接依赖 npm
ng-annotate 1.2.2 间接依赖 npm
simple-is 0.2.0 间接依赖 npm
http-errors 1.6.1 间接依赖 npm
parseurl 1.3.2 间接依赖 npm
esprima 2.7.3 间接依赖 npm
moment 2.19.1 直接依赖 npm
babel-helper-define-map 6.18.0 间接依赖 npm
com.github.jnr:jffi 1.3.13 间接依赖 maven
babel-preset-angular2 0.0.2 直接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
fullcalendar 3.9.0 直接依赖 npm
get-value 2.0.6 间接依赖 npm
browserslist 1.4.0 间接依赖 npm
org.bouncycastle:bcutil-jdk18on 1.77 间接依赖 maven
ee-first 1.1.1 间接依赖 npm
babel-helper-define-map 6.26.0 间接依赖 npm
angular-local-storage 0.2.7 直接依赖 npm
svgo 0.7.2 间接依赖 npm
webpack-dev-server 2.3.0 直接依赖 npm
urix 0.1.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
http-errors 1.6.2 间接依赖 npm
com.orientechnologies:orientdb-client 4.0.0-SNAPSHOT 直接依赖 maven
babel-plugin-transform-es2015-shorthand-properties 6.18.0 间接依赖 npm
sha.js 2.4.9 间接依赖 npm
forwarded 0.1.0 间接依赖 npm
loose-envify 1.3.1 间接依赖 npm
chalk 2.0.1 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
browserify-aes 1.1.1 间接依赖 npm
jsesc 1.3.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
com.orientechnologies:orientdb-graphdb 4.0.0-SNAPSHOT 直接依赖 maven
webpack-sources 0.1.5 间接依赖 npm
postcss-zindex 2.2.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
filesize 3.5.11 直接依赖 npm
babel-plugin-transform-es2015-shorthand-properties 6.24.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
org.graalvm.js:js 21.3.9 直接依赖 maven
pinkie-promise 2.0.1 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
jquery-ui 1.12.1 直接依赖 npm
querystringify 0.0.4 间接依赖 npm
org.fusesource.jansi:jansi 1.5 间接依赖 maven
decode-uri-component 0.2.2 间接依赖 npm
supports-color 4.2.1 间接依赖 npm
zone.js 0.7.8 直接依赖 npm
org.mockito:mockito-core 4.11.0 直接依赖 maven
bytes 2.3.0 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
@angularclass/hmr-loader 3.0.4 直接依赖 npm
depd 1.1.0 间接依赖 npm
babel-code-frame 6.22.0 间接依赖 npm
enhanced-resolve 3.3.0 间接依赖 npm
kind-of 6.0.0 间接依赖 npm
console-browserify 1.1.0 间接依赖 npm
postcss-discard-comments 2.0.4 间接依赖 npm
postcss 5.2.18 间接依赖 npm
macaddress 0.2.8 间接依赖 npm
cliui 2.1.0 间接依赖 npm
lazy-cache 2.0.2 间接依赖 npm
cssnano 3.10.0 间接依赖 npm
filename-regex 2.0.1 直接依赖 npm
is-extglob 2.1.1 间接依赖 npm
string_decoder 1.0.3 间接依赖 npm
ajv-keywords 1.5.1 间接依赖 npm
babel-plugin-transform-class-properties 6.24.1 间接依赖 npm
http-proxy-middleware 0.17.4 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
portfinder 1.0.13 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
mime 1.3.6 间接依赖 npm
braces 2.3.0 间接依赖 npm
vendors 1.0.1 间接依赖 npm
babel-plugin-transform-es2015-computed-properties 6.24.1 间接依赖 npm
is-extglob 1.0.0 间接依赖 npm
@angular/compiler 4.4.6 直接依赖 npm
jakarta.xml.bind:jakarta.xml.bind-api 3.0.1 直接依赖 maven
acorn-dynamic-import 2.0.2 间接依赖 npm
ast-types 0.9.6 间接依赖 npm
html-entities 1.2.1 间接依赖 npm
postcss-convert-values 2.6.1 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
babel-polyfill 6.26.0 直接依赖 npm
content-disposition 0.5.2 间接依赖 npm
normalize-package-data 2.4.0 间接依赖 npm
eventemitter3 1.2.0 间接依赖 npm
postcss-reduce-idents 2.4.0 间接依赖 npm
rxjs 5.5.2 直接依赖 npm
process 0.11.10 间接依赖 npm
caniuse-db 1.0.30000709 间接依赖 npm
is-finite 1.0.2 间接依赖 npm
preserve 0.2.0 直接依赖 npm
safer-buffer 2.1.2 直接依赖 npm
encodeurl 1.0.1 间接依赖 npm
postcss-message-helpers 2.0.0 间接依赖 npm
supports-color 3.2.3 间接依赖 npm
sax 1.2.4 间接依赖 npm
emojis-list 2.1.0 间接依赖 npm
babel-plugin-transform-es2015-literals 6.22.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
org.assertj:assertj-core 3.4.1 直接依赖 maven
html-loader 0.4.5 直接依赖 npm
babel-plugin-syntax-decorators 6.13.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
autoprefixer 6.7.7 间接依赖 npm
com.orientechnologies:orientdb-studio 4.0.0-SNAPSHOT 直接依赖 maven
babel-helper-call-delegate 6.18.0 间接依赖 npm
babel-plugin-transform-es2015-sticky-regex 6.8.0 间接依赖 npm
babel-helper-regex 6.26.0 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
indexof 0.0.1 间接依赖 npm
argparse 1.0.9 间接依赖 npm
renderkid 2.0.1 间接依赖 npm
@types/webpack 2.2.16 直接依赖 npm
minimist 0.0.8 间接依赖 npm
diffie-hellman 5.0.2 间接依赖 npm
compressible 2.0.9 间接依赖 npm
has-flag 2.0.0 间接依赖 npm
ng2-bootstrap-modal 1.0.1 直接依赖 npm
com.orientechnologies:orientdb-distributed 4.0.0-SNAPSHOT 直接依赖 maven
pathval 1.1.0 间接依赖 npm
colors 1.1.2 间接依赖 npm
utila 0.3.3 间接依赖 npm
cssesc 0.1.0 间接依赖 npm
babel-traverse 6.26.0 间接依赖 npm
utila 0.4.0 间接依赖 npm
raw-body 2.3.2 间接依赖 npm
type-detect 4.0.3 间接依赖 npm
babel-messages 6.8.0 间接依赖 npm
babel-helper-function-name 6.18.0 间接依赖 npm
babel-plugin-angular2-annotations 5.1.0 间接依赖 npm
babylon 6.17.2 间接依赖 npm
org.noggit:noggit 0.8 直接依赖 maven
postcss-calc 5.3.1 间接依赖 npm
json-loader 0.5.7 直接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
serve-index 1.9.0 间接依赖 npm
mime-types 2.1.17 间接依赖 npm
range-parser 1.2.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
postcss-modules-scope 1.1.0 间接依赖 npm
elliptic 6.3.2 间接依赖 npm
core-js 2.5.1 直接依赖 npm
electron-to-chromium 1.3.27 间接依赖 npm
js-yaml 3.7.0 间接依赖 npm
ng2-select2 1.0.0-beta.16 直接依赖 npm
babel-plugin-transform-es2015-template-literals 6.8.0 间接依赖 npm
utils-merge 1.0.0 间接依赖 npm
punycode 1.3.2 间接依赖 npm
use 2.0.2 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
org.glassfish.jaxb:txw2 3.0.2 间接依赖 maven
com.tinkerpop.gremlin:gremlin-groovy 2.6.0 直接依赖 maven
org.apache.lucene:lucene-join 7.7.3 间接依赖 maven
com.orientechnologies:orientdb-server 4.0.0-SNAPSHOT 直接依赖 maven
function-bind 1.1.1 间接依赖 npm
micromatch 3.1.3 间接依赖 npm
json3 3.3.2 间接依赖 npm
babel-code-frame 6.26.0 间接依赖 npm
domhandler 2.1.0 间接依赖 npm
org.apache.lucene:lucene-sandbox 7.7.3 间接依赖 maven
babel-helpers 6.24.1 间接依赖 npm
process 0.5.2 间接依赖 npm
loader-utils 0.2.16 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
noty 2.4.1 直接依赖 npm
ajv 4.11.8 间接依赖 npm
source-map-resolve 0.5.1 间接依赖 npm
postcss-reduce-initial 1.0.1 间接依赖 npm
babel-generator 6.26.0 间接依赖 npm
postcss-merge-longhand 2.0.2 间接依赖 npm
babel-plugin-transform-es2015-arrow-functions 6.22.0 间接依赖 npm
prepend-http 1.0.4 间接依赖 npm
uuid 2.0.3 间接依赖 npm
ng-annotate 1.2.1 间接依赖 npm
content-disposition 0.5.1 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
browserify-cipher 1.0.0 间接依赖 npm
postcss-merge-idents 2.1.7 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
repeating 2.0.1 间接依赖 npm
string 3.3.3 直接依赖 npm
babel-plugin-transform-strict-mode 6.24.1 间接依赖 npm
com.hazelcast:hazelcast 3.12.13 直接依赖 maven
node-libs-browser 2.0.0 间接依赖 npm
stringset 0.2.1 间接依赖 npm
brace-expansion 1.1.6 间接依赖 npm
convert-source-map 1.5.0 间接依赖 npm
ripemd160 2.0.1 间接依赖 npm
math-expression-evaluator 1.2.14 间接依赖 npm
org.ow2.asm:asm-analysis 9.2 间接依赖 maven
js-base64 2.3.2 直接依赖 npm
process-nextick-args 1.0.7 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
babel-plugin-syntax-class-properties 6.13.0 间接依赖 npm
nan 2.18.0 间接依赖 npm
caniuse-api 1.6.1 间接依赖 npm
regenerate 1.3.2 间接依赖 npm
isarray 0.0.1 间接依赖 npm
babel-plugin-transform-strict-mode 6.18.0 间接依赖 npm
he 1.1.1 间接依赖 npm
xtend 4.0.1 间接依赖 npm
babel-helper-replace-supers 6.24.1 间接依赖 npm
mixin-deep 1.2.0 间接依赖 npm
html-minifier 3.5.6 间接依赖 npm
babel-helper-call-delegate 6.24.1 间接依赖 npm
evp_bytestokey 1.0.0 间接依赖 npm
@types/sizzle 2.3.8 间接依赖 npm
babel-generator 6.24.1 间接依赖 npm
babel-plugin-check-es2015-constants 6.22.0 间接依赖 npm
create-ecdh 4.0.0 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
express 4.16.2 间接依赖 npm
angular-route 1.5.9 直接依赖 npm
vary 1.1.2 间接依赖 npm
@angularclass/hmr 1.2.2 直接依赖 npm
regenerator-runtime 0.11.0 间接依赖 npm
htmlparser2 3.3.0 间接依赖 npm
simple-fmt 0.1.0 间接依赖 npm
org.apache.lucene:lucene-spatial 7.7.3 直接依赖 maven
remove-trailing-separator 1.1.0 间接依赖 npm
set-value 2.0.0 间接依赖 npm
snapdragon 0.8.1 间接依赖 npm
angular-smart-table 2.1.11 直接依赖 npm
@angular/forms 4.4.6 直接依赖 npm
path-type 1.1.0 间接依赖 npm
bootstrap-switch 3.3.2 间接依赖 npm
timers-browserify 2.0.4 间接依赖 npm
debug 2.2.0 间接依赖 npm
reflect-metadata 0.1.14 直接依赖 npm
setprototypeof 1.0.2 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
ripemd160 1.0.1 间接依赖 npm
detect-node 2.0.3 间接依赖 npm
babel-plugin-transform-es2015-computed-properties 6.8.0 间接依赖 npm
ajv 4.10.0 间接依赖 npm
for-in 0.1.6 间接依赖 npm
org.objenesis:objenesis 3.3 间接依赖 maven
org.glassfish.jaxb:jaxb-core 3.0.2 直接依赖 maven
org.codehaus.jettison:jettison 1.3.3 间接依赖 maven
public-encrypt 4.0.0 间接依赖 npm
babel-plugin-transform-es2015-template-literals 6.22.0 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
spin.js 2.3.2 直接依赖 npm
set-immediate-shim 1.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
express 4.14.0 间接依赖 npm
nprogress 0.2.0 直接依赖 npm
org.apache.lucene:lucene-analyzers-common 7.7.3 直接依赖 maven
connect-history-api-fallback 1.3.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
electron-to-chromium 1.3.16 间接依赖 npm
commons-lang:commons-lang 2.6 直接依赖 maven
reduce-css-calc 1.3.0 间接依赖 npm
create-hash 1.1.2 间接依赖 npm
com.github.jnr:jnr-x86asm 1.0.2 间接依赖 maven
postcss-modules-values 1.3.0 间接依赖 npm
babel-code-frame 6.20.0 间接依赖 npm
babel-plugin-transform-es2015-block-scoped-functions 6.8.0 间接依赖 npm
uniqid 4.1.1 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
readable-stream 1.0.34 间接依赖 npm
compression 1.6.2 间接依赖 npm
globals 9.18.0 间接依赖 npm
serve-static 1.11.2 间接依赖 npm
finalhandler 1.1.0 间接依赖 npm
math-expression-evaluator 1.2.17 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
uglify-js 3.1.5 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
minimalistic-assert 1.0.0 间接依赖 npm
angular2-router-loader 0.3.5 直接依赖 npm
etag 1.8.1 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
query-string 4.3.4 间接依赖 npm
send 0.16.1 间接依赖 npm
color 0.11.4 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
com.fasterxml.jackson.core:jackson-databind 2.16.1 直接依赖 maven
align-text 0.1.4 间接依赖 npm
serve-static 1.13.1 间接依赖 npm
@angular/http 4.4.6 直接依赖 npm
yargs 6.6.0 间接依赖 npm
sort-keys 1.1.2 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
babel-plugin-transform-es2015-sticky-regex 6.24.1 间接依赖 npm
ordered-esprima-props 1.1.0 间接依赖 npm
date-now 0.1.4 间接依赖 npm
is-equal-shallow 0.1.3 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
graceful-readlink 1.0.1 间接依赖 npm
des.js 1.0.0 间接依赖 npm
org.lz4:lz4-java 1.8.0 直接依赖 maven
regexpu-core 1.0.0 间接依赖 npm
websocket-extensions 0.1.1 间接依赖 npm
buffer 4.9.1 间接依赖 npm
select2 4.0.13 直接依赖 npm
babel-template 6.24.1 间接依赖 npm
get-func-name 2.0.2 间接依赖 npm
interpret 1.0.1 间接依赖 npm
cookie 0.3.1 间接依赖 npm
remove-trailing-separator 1.0.2 间接依赖 npm
string_decoder 0.10.31 间接依赖 npm
num2fraction 1.2.2 间接依赖 npm
tapable 0.2.8 间接依赖 npm
html-entities 1.2.0 间接依赖 npm
is-dotfile 1.0.3 间接依赖 npm
lodash.deburr 3.2.0 间接依赖 npm
acorn 4.0.11 间接依赖 npm
@types/uglify-js 2.6.29 直接依赖 npm
get-caller-file 1.0.2 间接依赖 npm
babel-plugin-transform-class-properties 6.19.0 间接依赖 npm
com.carrotsearch:hppc 0.8.1 间接依赖 maven
base64-js 1.2.1 间接依赖 npm
websocket-driver 0.6.5 间接依赖 npm
source-map-support 0.4.18 间接依赖 npm
through 2.3.8 间接依赖 npm
com.orientechnologies:orientdb-etl 4.0.0-SNAPSHOT 直接依赖 maven
@types/selenium-webdriver 2.53.42 直接依赖 npm
domain-browser 1.1.7 间接依赖 npm
com.carrotsearch:hppc 0.6.0 间接依赖 maven
color-convert 1.8.2 间接依赖 npm
font-awesome 4.7.0 直接依赖 npm
path-exists 1.0.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
ms 0.7.1 间接依赖 npm
miller-rabin 4.0.0 间接依赖 npm
md5.js 1.3.4 间接依赖 npm
hash.js 1.1.3 间接依赖 npm
org.ow2.asm:asm-commons 9.2 间接依赖 maven
elliptic 6.5.4 间接依赖 npm
wordwrap 0.0.2 间接依赖 npm
toposort 1.0.6 间接依赖 npm
globals 9.14.0 间接依赖 npm
base64-js 1.2.0 间接依赖 npm
org.graalvm.sdk:graal-sdk 21.3.9 直接依赖 maven
string-width 1.0.2 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
is-buffer 1.1.4 间接依赖 npm
anymatch 1.3.2 间接依赖 npm
to-regex 3.0.1 间接依赖 npm
interpret 1.0.4 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
browserify-aes 1.0.6 间接依赖 npm
proxy-addr 2.0.2 间接依赖 npm
chokidar 1.6.1 间接依赖 npm
extglob 0.3.2 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
private 0.1.7 间接依赖 npm
postcss-svgo 2.1.6 间接依赖 npm
slash 1.0.0 间接依赖 npm
depd 1.1.1 间接依赖 npm
pretty-error 2.1.1 间接依赖 npm
create-hash 1.1.3 间接依赖 npm
babel-plugin-transform-es2015-object-super 6.8.0 间接依赖 npm
upper-case 1.1.3 间接依赖 npm
compression 1.7.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
sha.js 2.4.8 间接依赖 npm
randomatic 1.1.7 直接依赖 npm
parse-json 2.2.0 间接依赖 npm
org.bouncycastle:bcpkix-jdk18on 1.77 直接依赖 maven
js-tokens 3.0.2 间接依赖 npm
pbkdf2 3.0.14 间接依赖 npm
balanced-match 0.4.2 间接依赖 npm
time-stamp 2.0.0 间接依赖 npm
@types/jquery 3.3.9 直接依赖 npm
supports-color 2.0.0 间接依赖 npm
babel-plugin-transform-es2015-typeof-symbol 6.23.0 间接依赖 npm
is-glob 2.0.1 间接依赖 npm
html-webpack-plugin 2.28.0 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
bluebird 3.5.1 间接依赖 npm
ng-tags-input 3.2.0 直接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
angular-motion 0.4.4 直接依赖 npm
bytes 3.0.0 间接依赖 npm
org.locationtech.jts:jts-core 1.17.0 直接依赖 maven
d3 3.5.17 直接依赖 npm
amdefine 1.0.1 直接依赖 npm
org.bouncycastle:bcprov-jdk18on 1.77 间接依赖 maven
atob 2.0.3 间接依赖 npm
@angular/upgrade 4.4.6 直接依赖 npm
org.apache.lucene:lucene-backward-codecs 7.7.3 直接依赖 maven
babel-plugin-transform-es2015-for-of 6.23.0 间接依赖 npm
q 1.5.0 间接依赖 npm
angular-sanitize 1.5.9 直接依赖 npm
angular-spectrum-colorpicker 1.4.5 直接依赖 npm
source-map 0.5.7 间接依赖 npm
babel-helper-replace-supers 6.18.0 间接依赖 npm
ajv-keywords 1.2.0 间接依赖 npm
symbol-observable 1.0.4 间接依赖 npm
has-value 1.0.0 间接依赖 npm
recast 0.11.23 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
path-exists 2.1.0 间接依赖 npm
define-property 1.0.0 间接依赖 npm
filename-regex 2.0.0 间接依赖 npm
micromatch 2.3.11 间接依赖 npm
on-headers 1.0.1 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
babel-plugin-transform-flow-strip-types 6.18.0 间接依赖 npm
javax.activation:javax.activation-api 1.2.0 直接依赖 maven
source-list-map 0.1.8 间接依赖 npm
@angular/platform-browser 4.4.6 直接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
semver 5.7.2 间接依赖 npm
ng-annotate-loader 0.7.0 直接依赖 npm
ieee754 1.1.8 间接依赖 npm
create-hmac 1.1.6 间接依赖 npm
com.tinkerpop:pipes 2.6.0 间接依赖 maven
accepts 1.3.4 间接依赖 npm
webpack-dev-middleware 1.12.0 间接依赖 npm
parse-asn1 5.1.0 间接依赖 npm
babel-plugin-transform-regenerator 6.26.0 间接依赖 npm
babel-preset-es2015 6.3.13 直接依赖 npm
com.github.jnr:jnr-a64asm 1.0.0 间接依赖 maven
is-extendable 0.1.1 间接依赖 npm
angular2-template-loader 0.6.2 直接依赖 npm
file-loader 0.11.2 直接依赖 npm
events 1.1.1 间接依赖 npm
fastparse 1.1.1 间接依赖 npm
y18n 3.2.1 间接依赖 npm
connect-history-api-fallback 1.4.0 间接依赖 npm
awesome-typescript-loader 3.2.3 直接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
which-module 1.0.0 间接依赖 npm
brorand 1.1.0 间接依赖 npm
angular-translate-loader-partial 2.15.2 直接依赖 npm
lower-case 1.1.4 间接依赖 npm
@types/codemirror 0.0.60 直接依赖 npm
babel-types 6.20.0 间接依赖 npm
org.apache.lucene:lucene-queryparser 7.7.3 直接依赖 maven
org.apache.lucene:lucene-spatial3d 7.7.3 间接依赖 maven
braces 1.8.5 间接依赖 npm
browserslist 1.7.7 间接依赖 npm
babel-plugin-transform-es2015-unicode-regex 6.11.0 间接依赖 npm
@types/jasmine 2.6.3 直接依赖 npm
union-value 1.0.0 间接依赖 npm
has 1.0.1 间接依赖 npm
com.googlecode.concurrentlinkedhashmap:concurrentlinkedhashmap-lru 1.4.2 直接依赖 maven
org.hamcrest:hamcrest-core 1.3 间接依赖 maven
uglify-js 2.8.29 间接依赖 npm
repeat-element 1.1.2 间接依赖 npm
async 2.5.0 间接依赖 npm
ng-table 1.0.0 直接依赖 npm
forwarded 0.1.2 间接依赖 npm
binary-extensions 1.8.0 间接依赖 npm
webpack-core 0.6.9 间接依赖 npm
com.sun.activation:jakarta.activation 2.0.1 间接依赖 maven
to-fast-properties 1.0.3 间接依赖 npm
esutils 2.0.2 间接依赖 npm
postcss-modules-local-by-default 1.2.0 间接依赖 npm
postcss-minify-selectors 2.1.1 间接依赖 npm
commons-collections:commons-collections 3.2.1 间接依赖 maven
is-fullwidth-code-point 1.0.0 间接依赖 npm
is-number 3.0.0 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
bluebird 3.5.0 间接依赖 npm
@types/node 7.0.46 直接依赖 npm
inherits 2.0.3 间接依赖 npm
chokidar 1.7.0 间接依赖 npm
statuses 1.3.1 间接依赖 npm
arr-diff 2.0.0 间接依赖 npm
postcss 5.2.17 间接依赖 npm
browserify-rsa 4.0.1 间接依赖 npm
babel-plugin-transform-es2015-for-of 6.18.0 间接依赖 npm
babel-core 6.24.1 间接依赖 npm
com.github.jnr:jnr-constants 0.10.4 间接依赖 maven
min-document 2.19.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
babel-plugin-transform-es2015-parameters 6.24.1 间接依赖 npm
es6-templates 0.2.3 间接依赖 npm
color-convert 1.9.0 间接依赖 npm
url-parse 1.1.9 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
assertion-error 1.0.2 间接依赖 npm
validate-npm-package-license 3.0.1 间接依赖 npm
@types/jquery 2.0.40 间接依赖 npm
lodash._root 3.0.1 间接依赖 npm
angular-animate 1.5.9 直接依赖 npm
os-browserify 0.2.1 间接依赖 npm
ui-select 0.19.8 直接依赖 npm
babel-helper-regex 6.18.0 间接依赖 npm
is-svg 2.1.0 间接依赖 npm
babel-plugin-transform-es2015-spread 6.8.0 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
binary-extensions 1.10.0 间接依赖 npm
babel-plugin-transform-es2015-arrow-functions 6.8.0 间接依赖 npm
right-align 0.1.3 间接依赖 npm
domutils 1.1.6 间接依赖 npm
regenerator-runtime 0.10.5 间接依赖 npm
mime 1.3.4 间接依赖 npm
coa 1.0.4 间接依赖 npm
proxy-addr 1.1.5 间接依赖 npm
@types/tapable 0.2.4 间接依赖 npm
assert 1.4.1 间接依赖 npm
json-stable-stringify 1.0.1 间接依赖 npm
commons-digester:commons-digester 1.8 间接依赖 maven
postcss-discard-empty 2.1.0 间接依赖 npm
com.fasterxml.jackson.core:jackson-annotations 2.16.1 间接依赖 maven
source-map-url 0.4.0 间接依赖 npm
for-own 0.1.4 间接依赖 npm
angular-resource 1.5.9 直接依赖 npm
stable 0.1.6 间接依赖 npm
websocket-driver 0.7.0 间接依赖 npm
@types/tapable 0.2.3 间接依赖 npm
angular-bootstrap-switch 0.5.2 直接依赖 npm
send 0.14.1 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
destroy 1.0.4 间接依赖 npm
@angular/core 4.4.6 直接依赖 npm
@types/angular 1.6.35 直接依赖 npm
postcss-selector-parser 2.2.3 间接依赖 npm
pbkdf2 3.0.12 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
com.fasterxml.jackson.core:jackson-core 2.16.1 直接依赖 maven
wbuf 1.7.2 间接依赖 npm
readdirp 2.1.0 间接依赖 npm
normalize-url 1.9.1 间接依赖 npm
cssnano 3.9.1 间接依赖 npm
errno 0.1.4 间接依赖 npm
timers-browserify 2.0.3 间接依赖 npm
async-each 1.0.1 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
babel-core 6.17.0 直接依赖 npm
postcss-normalize-url 3.0.8 间接依赖 npm
watchpack 1.4.0 间接依赖 npm
angular-strap 2.3.12 直接依赖 npm
browserify-sign 4.2.2 间接依赖 npm
html-minifier 3.5.2 间接依赖 npm
org.javassist:javassist 3.30.2-GA 直接依赖 maven
commons-io:commons-io 2.11.0 直接依赖 maven
escape-html 1.0.3 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
querystringify 1.0.0 间接依赖 npm
defined 1.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
angular-translate 2.15.2 直接依赖 npm
com.github.jnr:jnr-ffi 2.2.16 间接依赖 maven
async 2.1.4 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
yargs-parser 4.2.1 间接依赖 npm
lodash.indexof 4.0.5 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
babel-plugin-transform-es2015-modules-commonjs 6.26.0 间接依赖 npm
org.codehaus.groovy:groovy 2.5.23 直接依赖 maven
find-up 1.1.2 间接依赖 npm
source-map 0.5.6 间接依赖 npm
loader-utils 1.1.0 间接依赖 npm
optimist 0.6.1 间接依赖 npm
debug 2.6.9 间接依赖 npm
http-proxy 1.16.2 间接依赖 npm
hash.js 1.0.3 间接依赖 npm
postcss-minify-font-values 1.0.5 间接依赖 npm
com.orientechnologies:orientdb-tools 4.0.0-SNAPSHOT 直接依赖 maven
elliptic 6.4.0 间接依赖 npm
split-string 3.0.2 间接依赖 npm
com.hazelcast:hazelcast-kubernetes 1.5.6 直接依赖 maven
has-flag 1.0.0 直接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
browserify-zlib 0.1.4 间接依赖 npm
postcss-discard-duplicates 2.1.0 间接依赖 npm
extglob 2.0.2 间接依赖 npm
no-case 2.3.2 间接依赖 npm
compressible 2.0.12 间接依赖 npm
moment 2.18.1 间接依赖 npm
postcss-discard-overridden 0.1.1 间接依赖 npm
autoprefixer 6.5.4 间接依赖 npm
commons-configuration:commons-configuration 1.6 间接依赖 maven
babel-traverse 6.24.1 间接依赖 npm
regenerator-transform 0.9.8 间接依赖 npm
content-type 1.0.4 间接依赖 npm
dom-serializer 0.1.0 间接依赖 npm
xml-char-classes 1.0.0 间接依赖 npm
babel-messages 6.23.0 间接依赖 npm
jquery 3.5.0 直接依赖 npm
org.apache.lucene:lucene-queries 7.7.3 直接依赖 maven
babel-helpers 6.16.0 间接依赖 npm
http-parser-js 0.4.9 间接依赖 npm
randombytes 2.0.5 间接依赖 npm
underscore 1.8.3 直接依赖 npm
url 0.11.0 间接依赖 npm
org.apache.lucene:lucene-spatial-extras 7.7.3 直接依赖 maven
define-property 0.2.5 间接依赖 npm
angular 1.5.9 直接依赖 npm
check-error 1.0.2 间接依赖 npm
spdy-transport 2.0.20 间接依赖 npm
postcss-merge-rules 2.1.2 间接依赖 npm
big.js 3.1.3 间接依赖 npm
babel-plugin-transform-es2015-classes 6.18.0 间接依赖 npm
@types/select2 4.0.42 间接依赖 npm
postcss-colormin 2.2.2 间接依赖 npm
handle-thing 1.2.5 间接依赖 npm
org.apache.ant:ant 1.8.3 间接依赖 maven
http-deceiver 1.2.7 间接依赖 npm
component-emitter 1.2.1 间接依赖 npm
ie-shim 0.1.0 直接依赖 npm
private 0.1.8 间接依赖 npm
ordered-ast-traverse 1.1.1 间接依赖 npm
com.tinkerpop.blueprints:blueprints-core 2.6.0 直接依赖 maven
babel-runtime 6.26.0 间接依赖 npm
base 0.11.2 间接依赖 npm
babel-helper-hoist-variables 6.24.1 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
com.orientechnologies:orientdb-object 4.0.0-SNAPSHOT 直接依赖 maven
lower-case 1.1.3 间接依赖 npm
babel-plugin-transform-es2015-destructuring 6.19.0 间接依赖 npm
strict-uri-encode 1.1.0 间接依赖 npm
css-loader 0.23.1 直接依赖 npm
fresh 0.3.0 间接依赖 npm
eventsource 0.1.6 间接依赖 npm
org.ow2.asm:asm-tree 9.2 间接依赖 maven
parse-glob 3.0.4 直接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
com.orientechnologies:orientdb-jdbc 4.0.0-SNAPSHOT 直接依赖 maven
org.codehaus.groovy:groovy-jsr223 2.5.23 直接依赖 maven
obuf 1.1.1 间接依赖 npm
tapable 0.2.7 间接依赖 npm
ngtemplate-loader 1.3.1 直接依赖 npm
clean-css 4.1.9 间接依赖 npm
expand-brackets 0.1.5 间接依赖 npm
send 0.14.2 间接依赖 npm
whet.extend 0.9.9 间接依赖 npm
babel-plugin-transform-es2015-block-scoping 6.26.0 间接依赖 npm
babel-plugin-syntax-flow 6.18.0 间接依赖 npm
dom-converter 0.1.4 间接依赖 npm
path-browserify 0.0.0 间接依赖 npm
regex-cache 0.4.4 直接依赖 npm
babel-generator 6.20.0 间接依赖 npm
http-proxy-middleware 0.17.3 间接依赖 npm
babel-plugin-transform-decorators-legacy 1.3.4 间接依赖 npm
net.bytebuddy:byte-buddy 1.12.19 间接依赖 maven
camelcase 1.2.1 间接依赖 npm
original 1.0.0 间接依赖 npm
org.apache.lucene:lucene-highlighter 7.7.3 直接依赖 maven
http-errors 1.5.1 间接依赖 npm
com.orientechnologies:orientdb-lucene 4.0.0-SNAPSHOT 直接依赖 maven
net.bytebuddy:byte-buddy-agent 1.12.19 间接依赖 maven
@types/jquery 3.5.29 间接依赖 npm
org.hibernate.javax.persistence:hibernate-jpa-2.0-api 1.0.1.Final 直接依赖 maven
babel-plugin-transform-es2015-classes 6.24.1 间接依赖 npm
hash-base 2.0.2 间接依赖 npm
com.github.jnr:jnr-posix 3.1.19 直接依赖 maven
bn.js 4.11.6 间接依赖 npm
is-descriptor 1.0.1 间接依赖 npm
brace-expansion 1.1.8 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
@types/source-map 0.5.2 直接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
accepts 1.3.3 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
arrify 1.0.1 间接依赖 npm
stringmap 0.2.2 间接依赖 npm
safe-buffer 5.0.1 间接依赖 npm
raw-loader 0.5.1 直接依赖 npm
org.locationtech.spatial4j:spatial4j 0.7 间接依赖 maven
hosted-git-info 2.5.0 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
postcss-modules-extract-imports 1.1.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
commander 2.11.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
postcss-unique-selectors 2.0.2 间接依赖 npm
c3 0.4.18 直接依赖 npm
param-case 2.1.1 间接依赖 npm
ms 0.7.2 间接依赖 npm
(0)
上一篇 2024年2月27日
下一篇 2024年2月27日

相关推荐

  • invoiceninja/invoiceninja 软件分析报告

    基础信息 项目名称:invoiceninja/invoiceninja 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718854127886057472/1718854128288710656 此报告由Murp…

    软件分析 2023年10月30日
    0
  • blork/SJOPaperboy 软件分析报告

    基础信息 项目名称:blork/SJOPaperboy 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1730104007896027136/1730104008546144256 此报告由Murphysec提供 …

    软件分析 2023年11月30日
    0
  • wujunyang/MobileProject 软件分析报告

    基础信息 项目名称:wujunyang/MobileProject 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724643379765006336/1724643379811143680 此报告由Murphy…

    软件分析 2023年11月15日
    0
  • zblogcn/zblogphp 软件分析报告

    基础信息 项目名称:zblogcn/zblogphp 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724832619450814464/1724832619559866368 此报告由Murphysec提供 漏…

    软件分析 2023年11月16日
    0
  • alexabbott/firebase-cms 软件分析报告

    基础信息 项目名称:alexabbott/firebase-cms 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715628830957027328/1715628831166742528 此报告由Murphy…

    软件分析 2023年10月23日
    0