woai3c/node-blog 软件分析报告

基础信息

项目名称:woai3c/node-blog

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1719767562408738816/1719767562459070464

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
ssri 拒绝服务漏洞 拒绝服务 MPS-2021-3030 CVE-2021-27290 高危
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
async-validator 正则表达式拒绝服务漏洞 ReDoS MPS-2021-33879 CVE-2021-3887 中危
Markdown-It 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-37028 CVE-2022-21670 中危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
bunyan 存在代码注入漏洞 代码注入 MPS-2022-13588 中危
highlight.js 存在拒绝服务漏洞 拒绝服务 MPS-2022-13759 中危
markdown-it 拒绝服务 MPS-2022-13854 中危
jsonwebtoken远程代码执行漏洞 代码注入 MPS-2022-1956 CVE-2022-23529 高危
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
ssri 7.1.0 7.1.1 直接依赖 建议修复
jsonwebtoken 8.5.1 9.0.0 直接依赖 建议修复
axios 0.21.2 0.21.3 间接依赖 建议修复
@babel/traverse 7.4.5 7.23.2 间接依赖 建议修复
bunyan 1.8.12 1.8.13 直接依赖 可选修复
markdown-it 6.1.1 12.3.2 间接依赖 可选修复
follow-redirects 1.5.10 1.14.8 间接依赖 可选修复
highlight.js 9.18.5 10.4.1 间接依赖 可选修复
postcss 8.4.20 8.4.31 间接依赖 可选修复
async-validator 3.4.0 4.0.4 间接依赖 可选修复
lodash.template 4.5.0 间接依赖 可选修复
semver 5.7.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 435
ISC 41
Apache-2.0 10
BSD-2-Clause 10
BSD-3-Clause 10
BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
has-ansi 2.0.0 直接依赖 npm
babel-runtime 6.26.0 直接依赖 npm
@babel/plugin-proposal-dynamic-import 7.10.1 间接依赖 npm
private 0.1.8 间接依赖 npm
neo-async 2.6.1 间接依赖 npm
regenerator-transform 0.14.4 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@babel/plugin-transform-spread 7.10.1 间接依赖 npm
nan 2.14.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
markdown-it-ins 2.0.0 间接依赖 npm
events 3.3.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.10.1 间接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
bunyan 1.8.12 直接依赖 npm
schema-utils 2.7.1 间接依赖 npm
import-local 3.1.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
aggregate-error 3.0.1 直接依赖 npm
vue-style-loader 4.1.3 直接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.10.1 间接依赖 npm
postcss-selector-parser 6.0.11 间接依赖 npm
@babel/plugin-transform-modules-umd 7.10.1 间接依赖 npm
moment 2.29.4 间接依赖 npm
@babel/helper-validator-identifier 7.10.1 直接依赖 npm
parseurl 1.3.3 间接依赖 npm
isexe 2.0.0 间接依赖 npm
less 3.12.2 直接依赖 npm
consola 2.12.2 间接依赖 npm
minimist 1.2.7 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.10.1 间接依赖 npm
destroy 1.2.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
minipass-flush 1.0.5 直接依赖 npm
ms 2.0.0 间接依赖 npm
v-click-outside-x 3.7.1 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.2.0 间接依赖 npm
clone 2.1.2 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.10.1 间接依赖 npm
leven 3.1.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
safe-json-stringify 1.2.0 间接依赖 npm
has 1.0.3 间接依赖 npm
@babel/helper-explode-assignable-expression 7.10.1 间接依赖 npm
deepmerge 2.2.1 间接依赖 npm
sparse-bitfield 3.0.3 间接依赖 npm
webpack-cli 5.0.1 直接依赖 npm
terser-webpack-plugin 5.3.7 间接依赖 npm
graceful-fs 4.1.15 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
@types/color-name 1.1.1 直接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
unique-slug 2.0.1 间接依赖 npm
@babel/helper-plugin-utils 7.0.0 间接依赖 npm
vue 2.6.12 直接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
fs-minipass 2.1.0 直接依赖 npm
forwarded 0.2.0 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
picomatch 2.2.2 直接依赖 npm
@babel/code-frame 7.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.4.4 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
markdown-it-sub 1.0.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
mv 2.1.1 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.10.1 间接依赖 npm
memory-fs 0.5.0 间接依赖 npm
dtrace-provider 0.8.8 间接依赖 npm
type-is 1.6.18 间接依赖 npm
webpack 5.76.0 直接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
jsonwebtoken 8.5.1 直接依赖 npm
@babel/parser 7.4.5 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
yallist 4.0.0 间接依赖 npm
errno 0.1.7 间接依赖 npm
find-up 4.1.0 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@babel/preset-modules 0.1.3 间接依赖 npm
glob 7.1.4 间接依赖 npm
stream.finished 1.2.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
vuex-router-sync 5.0.0 直接依赖 npm
ncp 2.0.0 间接依赖 npm
terser 5.16.6 间接依赖 npm
define-property 2.0.2 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
memory-pager 1.5.0 间接依赖 npm
esutils 2.0.2 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
core-util-is 1.0.2 直接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
element-resize-detector 1.2.1 间接依赖 npm
@types/glob 7.1.1 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.10.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.10.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
markdown-it-deflist 2.0.3 间接依赖 npm
send 0.18.0 间接依赖 npm
lodash.templatesettings 4.2.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@types/events 3.0.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@babel/plugin-transform-reserved-words 7.10.1 间接依赖 npm
which 2.0.2 间接依赖 npm
js-calendar 1.2.3 间接依赖 npm
prr 1.0.1 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
interpret 3.1.1 间接依赖 npm
flat 5.0.2 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
style-loader 3.3.1 直接依赖 npm
browserslist 4.16.6 间接依赖 npm
stream.pipeline-shim 1.1.0 间接依赖 npm
mime-db 1.40.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
@babel/plugin-transform-function-name 7.10.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
is-path-cwd 2.1.0 间接依赖 npm
markdown-it-katex 2.0.3 间接依赖 npm
@babel/helper-wrap-function 7.10.1 间接依赖 npm
mime-types 2.1.24 间接依赖 npm
mocha 10.1.0 直接依赖 npm
pretty-time 1.1.0 间接依赖 npm
diff 5.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@babel/plugin-transform-regenerator 7.10.1 间接依赖 npm
@babel/helper-define-map 7.10.1 间接依赖 npm
@babel/preset-env 7.10.2 直接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@babel/plugin-proposal-class-properties 7.10.1 间接依赖 npm
once 1.4.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
linkify-it 1.2.4 间接依赖 npm
entities 1.1.2 间接依赖 npm
follow-redirects 1.5.10 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@babel/plugin-transform-block-scoping 7.10.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.10.1 间接依赖 npm
@babel/helper-compilation-targets 7.10.2 间接依赖 npm
depd 2.0.0 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
promise-inflight 1.0.1 直接依赖 npm
array-flatten 1.1.1 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
vuex 3.1.1 直接依赖 npm
path-key 3.1.1 间接依赖 npm
@babel/plugin-transform-runtime 7.10.1 直接依赖 npm
source-list-map 2.0.1 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.10.1 间接依赖 npm
@babel/helper-simple-access 7.10.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@babel/generator 7.4.4 间接依赖 npm
view-design 4.4.0 直接依赖 npm
progress 2.0.3 间接依赖 npm
@babel/helper-regex 7.10.1 间接依赖 npm
compression-webpack-plugin 3.1.0 直接依赖 npm
infer-owner 1.0.4 直接依赖 npm
jws 3.2.2 间接依赖 npm
@babel/plugin-proposal-json-strings 7.10.1 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.10.1 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
minipass 3.1.1 间接依赖 npm
@babel/helper-module-imports 7.10.1 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
accepts 1.3.7 间接依赖 npm
@babel/types 7.4.4 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.2.0 间接依赖 npm
serve-favicon 2.5.0 直接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
@babel/plugin-transform-literals 7.10.1 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.10.1 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
move-concurrently 1.0.1 直接依赖 npm
async-validator 3.4.0 间接依赖 npm
webpack-merge 4.2.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.10.1 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.10.1 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
inherits 2.0.3 间接依赖 npm
uc.micro 1.0.6 间接依赖 npm
iferr 0.1.5 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@babel/helper-get-function-arity 7.0.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
bson 1.1.6 间接依赖 npm
native-request 1.0.8 间接依赖 npm
trim-right 1.0.1 间接依赖 npm
invariant 2.2.4 间接依赖 npm
isobject 3.0.1 间接依赖 npm
katex 0.6.0 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
require_optional 1.0.1 间接依赖 npm
highlight.js 9.18.5 间接依赖 npm
markdown-it-footnote 2.0.0 间接依赖 npm
nanoid 3.3.3 间接依赖 npm
core-js-compat 3.6.5 间接依赖 npm
@babel/plugin-transform-for-of 7.10.1 间接依赖 npm
css-loader 6.7.3 直接依赖 npm
has-symbols 1.0.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.10.1 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
colorette 1.2.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.10.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@babel/template 7.4.4 间接依赖 npm
@types/json-schema 7.0.6 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
globby 6.1.0 间接依赖 npm
markdown-it-emoji 1.4.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
regexpu-core 4.7.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.10.1 间接依赖 npm
ci-info 1.6.0 间接依赖 npm
workerpool 6.2.1 间接依赖 npm
de-indent 1.0.2 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
saslprep 1.0.3 间接依赖 npm
lodash.throttle 4.1.1 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.10.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@babel/plugin-transform-parameters 7.10.1 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
methods 1.1.2 间接依赖 npm
@types/eslint 8.21.2 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
levenary 1.1.1 间接依赖 npm
image-size 0.5.5 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@babel/helper-replace-supers 7.10.1 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
minipass-pipeline 1.2.2 直接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
hash-sum 1.0.2 间接依赖 npm
file-loader 6.2.0 直接依赖 npm
clean-webpack-plugin 2.0.2 直接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
ansi-escapes 4.3.1 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
webpack-hot-middleware 2.25.3 直接依赖 npm
@babel/helper-create-class-features-plugin 7.10.2 间接依赖 npm
popper.js 1.16.1 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
vue-template-compiler 2.6.12 直接依赖 npm
vue-loader 17.0.1 直接依赖 npm
url-loader 4.1.1 直接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
unorm 1.5.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.8.3 间接依赖 npm
less-loader 7.0.2 直接依赖 npm
webpack-node-externals 2.5.2 直接依赖 npm
mime 1.6.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
p-map 2.1.0 间接依赖 npm
webpack-sources 1.3.0 间接依赖 npm
mongodb 3.2.6 直接依赖 npm
type-fest 0.11.0 间接依赖 npm
compression 1.7.4 直接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
rimraf 2.6.3 间接依赖 npm
@babel/plugin-transform-object-super 7.10.1 间接依赖 npm
@babel/plugin-transform-new-target 7.10.1 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
@types/node 12.0.3 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.10.1 间接依赖 npm
ssri 7.1.0 直接依赖 npm
@babel/helper-member-expression-to-functions 7.10.1 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
core-js 2.6.11 间接依赖 npm
@babel/helper-annotate-as-pure 7.10.1 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
vue-router 3.0.6 直接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
tinycolor2 1.4.2 间接依赖 npm
array-union 1.0.2 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.10.1 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
is-core-module 2.11.0 直接依赖 npm
escape-html 1.0.3 间接依赖 npm
wildcard 2.0.0 直接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
@babel/traverse 7.4.5 间接依赖 npm
markdown-it-task-lists 2.1.1 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.10.1 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
semver 5.7.0 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
convert-source-map 1.6.0 间接依赖 npm
clone-deep 4.0.1 直接依赖 npm
acorn 8.8.2 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.10.1 间接依赖 npm
@babel/core 7.4.5 直接依赖 npm
require-directory 2.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
minipass-collect 1.0.2 直接依赖 npm
bytes 3.1.2 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
@babel/helpers 7.4.4 间接依赖 npm
@babel/runtime 7.10.2 间接依赖 npm
pify 4.0.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.10.1 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.10.1 间接依赖 npm
gbk.js 0.2.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.10.1 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
uslug 1.0.4 间接依赖 npm
@webpack-cli/configtest 2.0.1 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
@babel/helper-function-name 7.1.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
match-at 0.1.1 间接依赖 npm
cross-env 7.0.2 直接依赖 npm
p-try 2.2.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
markdown-it 6.1.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.10.1 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
batch-processor 1.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.10.1 间接依赖 npm
cookie 0.5.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
p-limit 2.2.0 间接依赖 npm
@babel/highlight 7.0.0 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
object.assign 4.1.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
uuid 3.3.2 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
lib-qqwry 1.3.2 直接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
resolve 1.11.0 间接依赖 npm
@babel/helper-hoist-variables 7.10.1 间接依赖 npm
chokidar 3.4.3 间接依赖 npm
babel-loader 8.3.0 直接依赖 npm
del 4.1.1 间接依赖 npm
@babel/helper-module-transforms 7.10.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
express 4.18.2 直接依赖 npm
axios 0.21.2 间接依赖 npm
compressible 2.0.18 间接依赖 npm
@babel/plugin-transform-template-literals 7.10.1 间接依赖 npm
markdown-it-toc-and-anchor 4.2.0 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
std-env 2.2.1 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@webpack-cli/info 2.0.1 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 直接依赖 npm
source-map 0.5.7 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@webpack-cli/serve 2.0.1 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
mongodb-core 3.2.6 间接依赖 npm
isarray 1.0.0 直接依赖 npm
figgy-pudding 3.5.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.10.1 间接依赖 npm
@babel/helper-split-export-declaration 7.4.4 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
webpackbar 4.0.0 直接依赖 npm
inflight 1.0.6 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
cliui 7.0.4 间接依赖 npm
regenerate 1.4.0 间接依赖 npm
rechoir 0.8.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
markdown-it-abbr 1.0.4 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
regenerator-runtime 0.11.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.10.1 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.10.1 间接依赖 npm
webpack-dev-middleware 3.7.0 直接依赖 npm
markdown-it-mark 2.0.0 间接依赖 npm
unique-filename 1.1.1 直接依赖 npm
postcss 8.4.20 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
tapable 2.2.1 间接依赖 npm
fast-json-stable-stringify 2.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
vue-server-renderer 2.6.12 直接依赖 npm
he 1.2.0 间接依赖 npm
vue-markdown 2.2.4 直接依赖 npm
markdown-it-sup 1.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.10.1 间接依赖 npm
@babel/compat-data 7.10.1 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
process-nextick-args 2.0.0 直接依赖 npm
@babel/plugin-transform-modules-commonjs 7.10.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
klona 2.0.4 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
jwa 1.4.1 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@babel/plugin-transform-classes 7.10.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
(0)
上一篇 2023年11月2日
下一篇 2023年11月2日

相关推荐

  • carabina/Swift-OCR-Demo-with-IDOL-OnDemand 软件分析报告

    基础信息 项目名称:carabina/Swift-OCR-Demo-with-IDOL-OnDemand 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716572869529223168/17165728697…

    软件分析 2023年10月24日
    0
  • docker-science/cookiecutter-docker-science 软件分析报告

    基础信息 项目名称:docker-science/cookiecutter-docker-science 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721139123829411840/17227326260…

    软件分析 2023年11月10日
    0
  • gmertk/GMStepper 软件分析报告

    基础信息 项目名称:gmertk/GMStepper 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718162652165439489/1718162652308045824 此报告由Murphysec提供 漏…

    软件分析 2023年10月28日
    0
  • aaronpang/SecretViewer 软件分析报告

    基础信息 项目名称:aaronpang/SecretViewer 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715491270386384896/1715491270445105152 此报告由Murphys…

    软件分析 2023年10月23日
    0
  • codeasashu/hcz-jekyll-blog 软件分析报告

    基础信息 项目名称:codeasashu/hcz-jekyll-blog 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716765500654616576/1716765501178904576 此报告由Mur…

    软件分析 2023年10月24日
    0