bitwarden/help 软件分析报告

基础信息

项目名称:bitwarden/help

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1716360634111229952/1716360634148978688

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
LibSass 拒绝服务漏洞 空指针取消引用 MPS-2018-15348 CVE-2018-19797 中危
LibSass 拒绝服务漏洞 UAF MPS-2018-15372 CVE-2018-19827 高危
LibSass 拒绝服务漏洞 越界读取 MPS-2018-15397 CVE-2018-19839 中危
LibSass 拒绝服务漏洞 空指针取消引用 MPS-2018-15962 CVE-2018-20190 中危
LibSass 堆缓冲区错误漏洞 越界读取 MPS-2019-0502 CVE-2019-6283 中危
LibSass 堆缓冲区错误漏洞 越界读取 MPS-2019-0503 CVE-2019-6284 中危
LibSass 堆缓冲区错误漏洞 越界读取 MPS-2019-0505 CVE-2019-6286 中危
LibSass 越界读取 MPS-2019-14247 CVE-2019-18798 中危
LibSass 程序崩溃漏洞 空指针取消引用 MPS-2019-14248 CVE-2019-18799 中危
LibSass 资源管理错误漏洞 未经控制的递归 MPS-2019-4291 CVE-2018-20821 中危
node-sass 堆栈溢出漏洞 未经控制的递归 MPS-2019-4292 CVE-2018-20822 中危
Socketio Engineio 资源管理错误漏洞 拒绝服务 MPS-2021-0191 CVE-2020-36048 高危
Sass Node-sass 信任管理问题漏洞 证书验证不恰当 MPS-2021-0364 CVE-2020-24025 中危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
Takayuki Sato copy-props 安全漏洞 原型污染 MPS-2021-3446 CVE-2020-28503 严重
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
trim-newlines 存在拒绝服务漏洞 拒绝服务 MPS-2021-7398 CVE-2021-33623 高危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
scss-tokenizer 安全漏洞 ReDoS MPS-2022-5119 CVE-2022-25758 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
Socketio Engine.IO拒绝服务漏洞 未捕获的异常 MPS-2022-58577 CVE-2022-41940 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
tough-cookie 原型污染 MPS-esyq-56vx 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
tar 2.2.2 6.1.9 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
node-sass 4.14.1 7.0.0 间接依赖 建议修复
trim-newlines 1.0.0 4.0.1 间接依赖 建议修复
copy-props 2.0.4 2.0.5 直接依赖 建议修复
scss-tokenizer 0.2.3 0.4.3 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
qs 6.2.3 6.10.3 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
axios 0.21.1 0.21.3 间接依赖 建议修复
engine.io 3.5.0 6.4.2 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
follow-redirects 1.14.4 1.14.8 间接依赖 可选修复
semver 5.6.0 7.5.2 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 409
ISC 59
BSD-2-Clause 2
Apache-2.0 13
GPLv2 1
GPLv2+ 1
LGPLv2+ 1
Public Domain 1
BSD with advertising 1
BSD-3-Clause 6
自定义许可证 2
Unlicense 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
psl 1.8.0 间接依赖 npm
concat-stream 1.6.2 直接依赖 npm
socket.io 2.4.0 间接依赖 npm
matchdep 2.0.0 直接依赖 npm
for-in 1.0.2 间接依赖 npm
immutable 3.8.2 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
fs-extra 3.0.1 间接依赖 npm
lcid 1.0.0 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
use 3.1.1 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
em-websocket 0.5.2 间接依赖 bundler
gaze 1.1.3 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
async-each 1.0.3 直接依赖 npm
currently-unhandled 0.4.1 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
nan 2.14.2 间接依赖 npm
rexml 3.2.5 间接依赖 bundler
limiter 1.1.5 间接依赖 npm
debug-fabulous 1.1.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
unc-path-regex 0.1.2 间接依赖 npm
is-number-like 1.0.8 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
which-module 2.0.0 间接依赖 npm
xmlhttprequest-ssl 1.6.3 间接依赖 npm
batch 0.6.1 间接依赖 npm
engine.io 3.5.0 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
get-intrinsic 1.0.1 间接依赖 npm
p-map 1.2.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
wide-align 1.1.3 间接依赖 npm
follow-redirects 1.14.4 间接依赖 npm
inherits 2.0.3 间接依赖 npm
accepts 1.3.7 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
d 1.0.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
has-binary2 1.0.3 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
define-property 2.0.2 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
/usr/local/opt/openssl@1.1/lib/libssl.1.1.dylib 间接依赖
loud-rejection 1.6.0 间接依赖 npm
parseqs 0.0.6 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
redent 1.0.0 间接依赖 npm
true-case-path 1.0.3 间接依赖 npm
last-run 1.1.1 间接依赖 npm
block-stream 0.0.9 间接依赖 npm
cliui 5.0.0 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
/usr/local/opt/openssl@1.1/lib/libcrypto.1.1.dylib 间接依赖
readable-stream 2.3.6 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
has-cors 1.1.0 间接依赖 npm
util-linux 间接依赖
are-we-there-yet 1.1.5 间接依赖 npm
find-up 3.0.0 间接依赖 npm
ini 1.3.8 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
lru-queue 0.1.0 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@gulp-sourcemaps/identity-map 1.0.2 间接依赖 npm
each-props 1.3.2 间接依赖 npm
browser-sync-client 2.27.5 间接依赖 npm
os-locale 1.4.0 直接依赖 npm
serve-static 1.13.2 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
blob 0.0.5 间接依赖 npm
split-string 3.1.0 间接依赖 npm
aws4 1.11.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
array-sort 1.0.0 直接依赖 npm
har-schema 2.0.0 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
axios 0.21.1 间接依赖 npm
is-path-cwd 1.0.0 间接依赖 npm
easy-extender 2.3.4 间接依赖 npm
node-gyp 3.8.0 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
color-convert 1.9.3 直接依赖 npm
forwardable-extended 2.6.0 间接依赖 bundler
on-finished 2.3.0 间接依赖 npm
resolve 1.18.1 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
v8flags 3.2.0 直接依赖 npm
buffer-from 1.1.1 间接依赖 npm
rimraf 2.6.1 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
component-bind 1.0.0 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
merge-stream 1.0.1 直接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
trim-newlines 1.0.0 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
pseudomap 1.0.2 间接依赖 npm
isstream 0.1.2 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
get-value 2.0.6 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
rxjs 5.5.12 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
/usr/lib/libffi.dylib 间接依赖
fast-json-stable-stringify 2.1.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
punycode 2.1.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
pathutil 0.16.2 间接依赖 bundler
fast-deep-equal 3.1.3 间接依赖 npm
glob 7.1.6 间接依赖 npm
chalk 1.1.3 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
verror 1.10.0 间接依赖 npm
bs-snippet-injector 2.0.1 间接依赖 npm
openurl 1.1.1 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
rb-inotify 0.10.1 间接依赖 bundler
wrap-ansi 5.1.0 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
set-blocking 2.0.0 间接依赖 npm
lead 1.0.0 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
getpass 0.1.7 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
eventmachine 1.2.7 间接依赖 bundler
send 0.16.2 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
del 3.0.0 直接依赖 npm
once 1.3.3 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
yeast 0.1.2 间接依赖 npm
path-key 2.0.1 间接依赖 npm
rx 4.1.0 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
detect-newline 2.1.0 间接依赖 npm
for-own 1.0.0 间接依赖 npm
repeating 2.0.1 间接依赖 npm
libsass 间接依赖
arraybuffer.slice 0.0.7 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
color-support 1.1.3 间接依赖 npm
kramdown-parser-gfm 1.1.0 间接依赖 bundler
eazy-logger 3.1.0 间接依赖 npm
scss-tokenizer 0.2.3 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
camelcase-keys 2.1.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
process-nextick-args 2.0.0 间接依赖 npm
fined 1.2.0 间接依赖 npm
kramdown 2.3.1 间接依赖 bundler
emoji-regex 7.0.3 间接依赖 npm
server-destroy 1.0.1 间接依赖 npm
liquid 4.0.3 间接依赖 bundler
to-through 2.0.0 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
css 2.2.4 间接依赖 npm
extglob 2.0.4 直接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
union-value 1.0.1 间接依赖 npm
colorator 1.1.0 间接依赖 bundler
lru-cache 4.1.5 直接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
depd 1.1.2 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
resp-modifier 6.0.2 间接依赖 npm
array-last 1.3.0 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
tfunk 4.0.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
dev-ip 1.0.1 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
socket.io-parser 3.3.2 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
nopt 3.0.6 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
path-root 0.1.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
has-symbols 1.0.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
jekyll-sass-converter 2.1.0 间接依赖 bundler
is-wsl 1.1.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
rb-fsevent 0.11.0 间接依赖 bundler
raw-body 2.4.1 间接依赖 npm
jekyll-redirect-from 0.16.0 间接依赖 bundler
chokidar 3.5.2 间接依赖 npm
has-flag 3.0.0 直接依赖 npm
object-keys 1.1.1 间接依赖 npm
i18n 1.8.10 间接依赖 bundler
jsonfile 3.0.1 间接依赖 npm
mime 1.4.1 间接依赖 npm
interpret 1.4.0 直接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
jquery 3.5.1 间接依赖 npm
which 1.3.1 间接依赖 npm
async-done 1.3.2 间接依赖 npm
sass-graph 2.2.5 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
qs 6.2.3 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
browser-sync-ui 2.27.5 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
source-map-url 0.4.0 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
type 1.2.0 间接依赖 npm
http_parser.rb 0.6.0 间接依赖 bundler
semver-greatest-satisfied-range 1.1.0 直接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
universalify 0.1.2 间接依赖 npm
delegates 1.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
archy 1.0.0 直接依赖 npm
asn1 0.2.4 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
engine.io-parser 2.2.1 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
rouge 3.26.0 间接依赖 bundler
balanced-match 1.0.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
gauge 2.7.4 间接依赖 npm
pify 2.3.0 间接依赖 npm
is-promise 2.2.2 间接依赖 npm
color-name 1.1.3 间接依赖 npm
base64id 2.0.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
debug 3.2.6 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
has-values 1.0.0 间接依赖 npm
glogg 1.0.2 间接依赖 npm
http-errors 1.7.3 间接依赖 npm
in-publish 2.0.1 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
indexof 0.0.1 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
concurrent-ruby 1.1.9 间接依赖 bundler
opn 5.3.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
is-path-in-cwd 1.0.1 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
socket.io-client 2.4.0 间接依赖 npm
/System/Library/Frameworks/Ruby.framework/Versions/2.6/usr/lib/libruby.2.6.dylib 间接依赖
request 2.88.2 间接依赖 npm
ffi 1.15.4 间接依赖 bundler
semver 5.6.0 间接依赖 npm
cookie 0.4.1 间接依赖 npm
y18n 4.0.3 间接依赖 npm
array-each 1.0.1 间接依赖 npm
fast-levenshtein 1.1.4 间接依赖 npm
upath 1.2.0 直接依赖 npm
repeat-string 1.6.1 直接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
just-debounce 1.0.0 间接依赖 npm
base64-arraybuffer 0.1.4 间接依赖 npm
osenv 0.1.5 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
graceful-fs 4.2.4 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
/usr/lib/libSystem.B.dylib 间接依赖
ms 2.0.0 间接依赖 npm
bindings 1.5.0 直接依赖 npm
cross-env 5.2.1 直接依赖 npm
stack-trace 0.0.10 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
stream-throttle 0.1.3 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
jekyll-watch 2.2.1 间接依赖 bundler
escalade 3.1.1 直接依赖 npm
pascalcase 0.1.1 间接依赖 npm
event-emitter 0.3.5 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
mercenary 0.4.0 间接依赖 bundler
browser-sync 2.27.5 直接依赖 npm
npmlog 4.1.2 间接依赖 npm
isarray 1.0.0 间接依赖 npm
call-bind 1.0.0 间接依赖 npm
gulp-sourcemaps 2.6.5 直接依赖 npm
/usr/lib/libc++.1.dylib 间接依赖
amdefine 1.0.1 直接依赖 npm
duplexify 3.7.1 间接依赖 npm
string-width 3.1.0 间接依赖 npm
localtunnel 2.0.1 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
finalhandler 1.1.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
public_suffix 4.0.6 间接依赖 bundler
node-sass 4.14.1 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
listen 3.7.0 间接依赖 bundler
atob 2.1.2 间接依赖 npm
commander 2.20.3 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
mitt 1.2.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
buffer-equal 1.0.0 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
globby 6.1.0 间接依赖 npm
async-foreach 0.1.3 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
lunr 0.7.1 直接依赖 npm
clone 2.1.2 间接依赖 npm
connect 3.6.6 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
addressable 2.8.0 间接依赖 bundler
snapdragon-util 3.0.1 间接依赖 npm
array-union 1.0.2 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
portscanner 2.1.1 间接依赖 npm
sassc 2.4.0 间接依赖 bundler
popper.js 1.16.1 直接依赖 npm
has 1.0.3 间接依赖 npm
destroy 1.0.4 间接依赖 npm
is-core-module 2.0.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
base 0.11.2 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
symbol-observable 1.0.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
terminal-table 2.0.0 间接依赖 bundler
collection-map 1.0.0 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
pump 2.0.1 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
liftoff 3.1.0 直接依赖 npm
@gulp-sourcemaps/map-sources 1.0.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
async 1.5.2 间接依赖 npm
async-each-series 0.1.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
pretty-hrtime 1.0.3 直接依赖 npm
stdout-stream 1.4.1 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
isobject 3.0.1 间接依赖 npm
js-base64 2.6.4 间接依赖 npm
after 0.8.2 间接依赖 npm
fstream 1.0.12 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
lazystream 1.0.0 间接依赖 npm
ws 7.4.6 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
copy-props 2.0.4 直接依赖 npm
path-type 1.1.0 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
engine.io-client 3.5.2 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
dlv 1.1.3 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
repeat-element 1.1.3 直接依赖 npm
signal-exit 3.0.3 间接依赖 npm
ext 1.4.0 间接依赖 npm
meow 3.7.0 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
unicode-display_width 1.8.0 间接依赖 bundler
mute-stdout 1.0.1 直接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
indent-string 2.1.0 间接依赖 npm
statuses 1.3.1 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
fancy-log 1.3.3 直接依赖 npm
caseless 0.12.0 间接依赖 npm
gulplog 1.0.0 直接依赖 npm
global-prefix 1.0.2 间接依赖 npm
set-value 2.0.1 间接依赖 npm
to-array 0.1.4 间接依赖 npm
parseuri 0.0.6 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
negotiator 0.6.2 间接依赖 npm
tar 2.2.2 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
through2 2.0.5 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
jekyll 4.2.0 间接依赖 bundler
replace-homedir 1.0.0 直接依赖 npm
yargs 15.4.1 间接依赖 npm
socket.io-adapter 1.1.2 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
gulp 4.0.2 直接依赖 npm
font-awesome 4.7.0 直接依赖 npm
strip-indent 1.0.1 间接依赖 npm
uri-js 4.4.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
ua-parser-js 0.7.28 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
acorn 5.7.4 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
object.map 1.0.1 间接依赖 npm
lodash.isfinite 3.3.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
timers-ext 0.1.7 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
yallist 2.1.2 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
memoizee 0.4.14 间接依赖 npm
bach 1.2.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
globule 1.3.2 间接依赖 npm
bytes 3.1.0 间接依赖 npm
bootstrap 4.5.3 直接依赖 npm
mime-db 1.44.0 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
minimist 1.2.5 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
component-inherit 0.0.3 间接依赖 npm
fluidbox 2.0.5 直接依赖 npm
backo2 1.0.2 间接依赖 npm
gulp-sass 4.1.0 直接依赖 npm
bs-recipes 1.3.4 间接依赖 npm
safe_yaml 1.0.5 间接依赖 bundler
(0)
上一篇 2023年10月23日
下一篇 2023年10月23日

相关推荐

  • Kureev/fflux 软件分析报告

    基础信息 项目名称:Kureev/fflux 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721351897204948992/1727091766498119680 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年11月22日
    0
  • alibaba/mdrill 软件分析报告

    基础信息 项目名称:alibaba/mdrill 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715687910720274432/1715687914935549952 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月23日
    0
  • fastai/course20 软件分析报告

    基础信息 项目名称:fastai/course20 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717720520812265472/1717720521223307264 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月27日
    0
  • boz/kail 软件分析报告

    基础信息 项目名称:boz/kail 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1725371384200122368/1725371384544055296 此报告由Murphysec提供 漏洞列表 暂无 缺…

    软件分析 2023年11月17日
    0
  • Kapeli/Dash-iOS 软件分析报告

    基础信息 项目名称:Kapeli/Dash-iOS 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719380407261904896/1719380407329013760 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月31日
    0