anymaniax/orval 软件分析报告

基础信息

项目名称:anymaniax/orval

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1715875621733269504/1715875622458884096

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
vm2 custom inspect 函数远程代码执行漏洞 OS命令注入 MPS-189e-xsgv CVE-2023-37903 严重
lodash.set 存在拒绝服务漏洞 拒绝服务 MPS-2022-13843 高危
vm2 组件存在沙箱逃逸漏洞 动态管理代码资源的控制不恰当 MPS-2022-51581 CVE-2022-36067 严重
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
node-fetch 资源管理错误漏洞 ReDoS MPS-2022-53067 CVE-2022-2596 中危
vm2 注入 MPS-2023-11000 CVE-2023-30547 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
vm2 动态管理代码资源的控制不恰当 MPS-2023-9117 CVE-2023-29017 严重
vm2 动态管理代码资源的控制不恰当 MPS-2023-9405 CVE-2023-29199 高危
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
vm2 注入 MPS-dvto-znpx CVE-2023-37466 严重
eemeli yaml 安全漏洞 未捕获的异常 MPS-el3u-jzcv CVE-2023-2251 高危
vm2 注入 MPS-h8kx-5m1p CVE-2023-32314 严重
Vite 安全漏洞 使用不正确的解析名称或索引 MPS-o473-85mg CVE-2023-34092 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危
vm2 访问控制不当 MPS-yhw4-nz1r CVE-2023-32313 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
vite 2.9.15 4.3.9 间接依赖 建议修复
lodash.set 4.3.2 间接依赖 建议修复
yaml 2.1.3 2.3.0-5 间接依赖 建议修复
vm2 3.9.10 3.9.18 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
node-fetch 3.2.8 3.2.10 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
get-func-name 2.0.0 2.0.1 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复
postcss 8.4.16 8.4.31 间接依赖 可选修复
semver 7.3.7 7.5.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 733
ISC 62
Apache-2.0 44
MPL-2.0 7
BSD-3-Clause 17
BSD-2-Clause 21
WTFPL 1
BSD 1
Unlicense 4
Python-2.0 1
自定义许可证 1
0BSD 3
CC0-1.0 1
CC-BY-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
global-dirs 3.0.0 间接依赖 npm
rollup 3.3.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
which 2.0.2 间接依赖 npm
urijs 1.19.11 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
es-array-method-boxes-properly 1.0.0 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
should-util 1.0.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
semver 7.3.8 间接依赖 npm
@stoplight/spectral-parsers 1.0.1 间接依赖 npm
esbuild-windows-64 0.14.54 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
@stoplight/spectral-core 1.13.0 间接依赖 npm
conventional-changelog-core 4.2.4 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
commander 9.4.0 间接依赖 npm
nimma 0.2.2 间接依赖 npm
@hutson/parse-repository-url 3.0.2 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
yallist 4.0.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
cli-cursor 4.0.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
@esbuild/linux-loong64 0.15.3 直接依赖 npm
git-semver-tags 4.1.1 间接依赖 npm
@types/lodash.uniqby 4.7.7 直接依赖 npm
esbuild-freebsd-arm64 0.15.3 直接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
ajv 6.12.6 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@types/urijs 1.19.19 间接依赖 npm
turbo-darwin-arm64 1.6.3 直接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@pnpm/npm-conf 1.0.5 间接依赖 npm
lodash.topath 4.5.2 间接依赖 npm
diff 4.0.2 间接依赖 npm
conventional-changelog 3.1.25 间接依赖 npm
es6-promise 3.3.1 间接依赖 npm
git-url-parse 13.1.0 间接依赖 npm
split 1.0.1 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
web-streams-polyfill 3.2.1 间接依赖 npm
colorette 2.0.19 间接依赖 npm
ast-types 0.14.2 间接依赖 npm
conventional-changelog-atom 2.0.8 间接依赖 npm
string-argv 0.3.1 间接依赖 npm
strip-ansi 7.0.1 间接依赖 npm
glob 7.2.3 间接依赖 npm
eslint 8.22.0 直接依赖 npm
leven 3.1.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
source-map 0.8.0-beta.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
mimic-fn 4.0.0 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
xtend 4.0.2 间接依赖 npm
is-npm 6.0.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
turbo-windows-64 1.6.3 直接依赖 npm
isexe 2.0.0 间接依赖 npm
esbuild-plugin-alias 0.2.1 直接依赖 npm
readable-stream 1.1.14 间接依赖 npm
import-lazy 4.0.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
add-stream 1.0.0 间接依赖 npm
@commitlint/message 17.0.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
@commitlint/rules 17.0.0 间接依赖 npm
utility-types 3.10.0 间接依赖 npm
@stoplight/ordered-object-literal 1.0.3 间接依赖 npm
@typescript-eslint/types 5.33.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
esbuild-android-arm64 0.14.54 直接依赖 npm
@typescript-eslint/typescript-estree 5.33.0 间接依赖 npm
@humanwhocodes/config-array 0.10.4 间接依赖 npm
resolve-alpn 1.2.1 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
pretty-quick 3.1.3 直接依赖 npm
is-number 7.0.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
release-it 15.6.0 直接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
cosmiconfig 8.0.0 间接依赖 npm
should-type 1.4.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
@stoplight/spectral-ref-resolver 1.0.1 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
ajv-draft-04 1.0.0 间接依赖 npm
esbuild-linux-riscv64 0.14.54 直接依赖 npm
path-type 4.0.0 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
oas-linter 3.2.2 间接依赖 npm
conventional-commits-filter 2.0.7 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
async-retry 1.3.3 间接依赖 npm
glob 7.1.6 间接依赖 npm
got 12.5.3 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
normalize-url 8.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
universal-user-agent 6.0.0 间接依赖 npm
ansi-styles 6.1.0 间接依赖 npm
listr2 4.0.5 间接依赖 npm
matcher 1.1.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
array.prototype.map 1.0.5 间接依赖 npm
tinyspy 0.3.3 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
esbuild-linux-riscv64 0.15.3 直接依赖 npm
@ibm-cloud/openapi-ruleset 0.45.5 间接依赖 npm
log-symbols 5.1.0 间接依赖 npm
get-intrinsic 1.2.0 间接依赖 npm
ast-types 0.13.4 间接依赖 npm
make-error 1.3.6 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
cuid 2.1.8 直接依赖 npm
q 1.5.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
is-array-buffer 3.0.1 间接依赖 npm
zx 7.0.8 直接依赖 npm
jsonfile 4.0.0 间接依赖 npm
get-uri 3.0.2 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@stoplight/yaml 4.2.2 间接依赖 npm
globby 11.1.0 直接依赖 npm
@octokit/core 4.2.0 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
optionator 0.9.1 间接依赖 npm
tmp 0.0.33 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
esbuild-windows-32 0.15.3 直接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
require-all 3.0.0 间接依赖 npm
globals 13.17.0 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
path-key 4.0.0 间接依赖 npm
jsonpointer 5.0.1 间接依赖 npm
esbuild-linux-ppc64le 0.15.3 直接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
postcss 8.4.16 间接依赖 npm
@commitlint/load 17.0.3 间接依赖 npm
esbuild-linux-ppc64le 0.14.54 直接依赖 npm
loupe 2.3.4 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
socks 2.7.0 间接依赖 npm
format-util 1.0.5 间接依赖 npm
read-pkg-up 3.0.0 间接依赖 npm
lodash.ismatch 4.4.0 间接依赖 npm
crypto-random-string 4.0.0 间接依赖 npm
rxjs 7.8.0 间接依赖 npm
node-fetch 3.2.8 间接依赖 npm
@rollup/plugin-commonjs 20.0.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
esbuild-android-64 0.15.3 直接依赖 npm
string-width 5.1.2 间接依赖 npm
@ibm-cloud/openapi-ruleset-utilities 0.0.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
json-dup-key-validator 1.0.3 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
lowercase-keys 3.0.0 间接依赖 npm
isarray 2.0.5 间接依赖 npm
esbuild-darwin-64 0.14.54 直接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
esbuild-linux-mips64le 0.14.54 直接依赖 npm
supports-color 5.5.0 间接依赖 npm
turbo-darwin-64 1.6.3 直接依赖 npm
yaml-js 0.2.3 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
onetime 6.0.0 间接依赖 npm
through 2.3.8 间接依赖 npm
has 1.0.3 间接依赖 npm
lodash.isempty 4.4.0 直接依赖 npm
widest-line 4.0.1 间接依赖 npm
dot-prop 6.0.1 间接依赖 npm
reftools 1.1.9 间接依赖 npm
@types/debug 4.1.7 直接依赖 npm
esbuild-linux-s390x 0.14.54 直接依赖 npm
type-fest 0.18.1 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
ansi-escapes 6.0.0 间接依赖 npm
@stoplight/path 1.3.2 间接依赖 npm
jsonc-parser 2.2.1 间接依赖 npm
registry-auth-token 5.0.1 间接依赖 npm
commander 4.1.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
@commitlint/config-conventional 17.0.3 直接依赖 npm
read-pkg 3.0.0 间接依赖 npm
esbuild-freebsd-arm64 0.14.54 直接依赖 npm
redent 3.0.0 间接依赖 npm
from 0.1.7 间接依赖 npm
@octokit/auth-token 3.0.0 间接依赖 npm
lodash.uniqby 4.7.0 直接依赖 npm
gitconfiglocal 1.0.0 间接依赖 npm
wildcard-match 5.1.2 间接依赖 npm
joycon 3.1.1 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
universalify 0.1.2 间接依赖 npm
enquirer 2.3.6 直接依赖 npm
astral-regex 2.0.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
ts-interface-checker 0.1.13 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
conventional-changelog-codemirror 2.0.8 间接依赖 npm
get-source 2.0.12 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
xregexp 2.0.0 间接依赖 npm
npm-run-all 4.1.5 直接依赖 npm
is-weakref 1.0.2 间接依赖 npm
@types/es-aggregate-error 1.0.2 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
@typescript-eslint/type-utils 5.33.0 间接依赖 npm
esbuild-sunos-64 0.15.3 直接依赖 npm
bl 5.0.0 间接依赖 npm
@types/chai-subset 1.3.3 间接依赖 npm
compare-func 2.0.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
pidtree 0.3.1 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
@commitlint/to-lines 17.0.0 间接依赖 npm
vitest 0.6.3 直接依赖 npm
escape-string-regexp 5.0.0 间接依赖 npm
@stoplight/types 12.5.0 间接依赖 npm
log-update 4.0.0 间接依赖 npm
@types/braces 3.0.1 间接依赖 npm
esbuild-windows-arm64 0.14.54 直接依赖 npm
lilconfig 2.0.5 间接依赖 npm
arrify 1.0.1 间接依赖 npm
cacheable-lookup 7.0.0 间接依赖 npm
cli-truncate 3.1.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@octokit/plugin-paginate-rest 5.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
onetime 5.1.2 间接依赖 npm
p-cancelable 3.0.0 间接依赖 npm
new-github-release-url 2.0.0 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@apidevtools/swagger-parser 10.1.0 直接依赖 npm
is-arguments 1.1.1 间接依赖 npm
retry 0.13.1 间接依赖 npm
argparse 2.0.1 间接依赖 npm
esbuild 0.14.54 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
ensure-posix-path 1.1.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
chalk 4.1.2 直接依赖 npm
turbo-linux-64 1.6.3 直接依赖 npm
restore-cursor 4.0.0 间接依赖 npm
dateformat 3.0.3 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
@types/through 0.0.30 间接依赖 npm
ajv-errors 3.0.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@types/ps-tree 1.1.2 间接依赖 npm
@octokit/plugin-rest-endpoint-methods 6.8.1 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
ip 1.1.8 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
@typescript-eslint/scope-manager 5.33.0 间接依赖 npm
wolfy87-eventemitter 5.2.9 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
url-join 4.0.1 间接依赖 npm
fast-memoize 2.5.2 间接依赖 npm
figures 5.0.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
debug 3.2.7 间接依赖 npm
execa 4.1.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
git-raw-commits 2.0.11 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
esbuild-linux-32 0.15.3 直接依赖 npm
globalthis 1.0.3 间接依赖 npm
netmask 2.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
whatwg-url 7.1.0 间接依赖 npm
@commitlint/is-ignored 17.0.3 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
resolve-global 1.0.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
@stoplight/json 3.17.0 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
espree 9.3.3 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
@types/validator 13.7.5 直接依赖 npm
@stoplight/json-ref-resolver 3.1.3 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
interpret 1.4.0 间接依赖 npm
should 13.2.3 间接依赖 npm
tsup 6.5.0 直接依赖 npm
parse-path 7.0.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
cacheable-request 10.2.7 间接依赖 npm
url-join 5.0.0 间接依赖 npm
@exodus/schemasafe 1.0.0-rc.7 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
openapi3-ts 3.1.1 直接依赖 npm
validate-peer-dependencies 1.2.0 间接依赖 npm
turbo-linux-arm64 1.6.3 直接依赖 npm
matcher-collection 2.0.1 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
@stoplight/spectral-ruleset-bundler 1.3.1 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
file-uri-to-path 2.0.0 间接依赖 npm
ora 6.1.2 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
esbuild-netbsd-64 0.15.3 直接依赖 npm
fs-extra 10.1.0 间接依赖 npm
node-fetch-h2 2.3.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
is-map 2.0.2 间接依赖 npm
array-ify 1.0.0 间接依赖 npm
eslint-plugin-prettier 4.2.1 直接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
immer 9.0.15 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
semver-diff 4.0.0 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
conventional-changelog-express 2.0.6 间接依赖 npm
ps-tree 1.2.0 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
type-fest 1.4.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
windows-release 5.0.1 间接依赖 npm
@types/lodash.uniqwith 4.5.7 直接依赖 npm
lodash.get 4.4.2 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
esbuild-netbsd-64 0.14.54 直接依赖 npm
@octokit/openapi-types 14.0.0 间接依赖 npm
jsonschema 1.4.1 间接依赖 npm
@jsdevtools/ono 7.1.3 间接依赖 npm
proxy-agent 5.0.0 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
has-yarn 3.0.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
find-up 3.0.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
acorn 8.8.0 间接依赖 npm
split 0.3.3 间接依赖 npm
@rollup/plugin-commonjs 22.0.2 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
vm2 3.9.10 间接依赖 npm
@types/lodash.get 4.4.7 直接依赖 npm
@octokit/request 6.2.0 间接依赖 npm
esbuild-linux-arm64 0.15.3 直接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
@commitlint/format 17.0.0 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
is-reference 1.2.1 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
globby 13.1.2 间接依赖 npm
conventional-changelog-preset-loader 2.3.4 间接依赖 npm
@octokit/types 8.2.1 间接依赖 npm
find-up 2.1.0 间接依赖 npm
@sindresorhus/is 5.3.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
ibm-openapi-validator 0.97.5 直接依赖 npm
deprecation 2.3.1 间接依赖 npm
yaml 2.1.3 间接依赖 npm
@apidevtools/json-schema-ref-parser 9.0.6 间接依赖 npm
yargs 16.2.0 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
is-yarn-global 0.4.0 间接依赖 npm
@octokit/plugin-request-log 1.0.4 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@types/micromatch 4.0.2 直接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
@types/lodash 4.14.182 间接依赖 npm
path-type 3.0.0 间接依赖 npm
@commitlint/read 17.0.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
yargs 17.3.1 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
before-after-hook 2.2.2 间接依赖 npm
bundle-require 3.1.2 间接依赖 npm
rc 1.2.8 间接依赖 npm
check-error 1.0.2 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
pac-proxy-agent 5.0.0 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
pathval 1.1.1 间接依赖 npm
esbuild-linux-s390x 0.15.3 直接依赖 npm
eslint-plugin-turbo 0.0.4 间接依赖 npm
@types/estree 0.0.39 间接依赖 npm
registry-url 6.0.1 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
slash 3.0.0 间接依赖 npm
dependency-graph 0.11.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@release-it/conventional-changelog 5.0.0 直接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
memorystream 0.3.1 间接依赖 npm
eol 0.9.1 间接依赖 npm
call-me-maybe 1.0.1 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
cosmiconfig-typescript-loader 2.0.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
turbo-windows-arm64 1.6.3 直接依赖 npm
abort-controller 3.0.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
strip-final-newline 3.0.0 间接依赖 npm
git-up 7.0.0 间接依赖 npm
uglify-js 3.16.3 直接依赖 npm
jsep 1.3.6 间接依赖 npm
conventional-changelog-conventionalcommits 4.6.3 间接依赖 npm
ini 1.3.8 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
swagger2openapi 7.0.8 直接依赖 npm
@asyncapi/specs 2.14.0 间接依赖 npm
data-uri-to-buffer 4.0.0 间接依赖 npm
node-domexception 1.0.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
stacktracey 2.1.8 间接依赖 npm
update-notifier 6.0.2 间接依赖 npm
degenerator 3.0.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@commitlint/ensure 17.0.0 间接依赖 npm
http2-client 1.3.5 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
arg 4.1.3 间接依赖 npm
iterate-value 1.0.2 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
pify 3.0.0 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
@stoplight/spectral-cli 6.5.0 间接依赖 npm
esbuild-linux-32 0.14.54 直接依赖 npm
package-json 8.1.0 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
slash 4.0.0 间接依赖 npm
@stoplight/ordered-object-literal 1.0.2 间接依赖 npm
load-json-file 4.0.0 间接依赖 npm
parse-url 8.1.0 间接依赖 npm
formdata-polyfill 4.0.10 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
@apidevtools/swagger-methods 3.0.2 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
meow 8.1.2 间接依赖 npm
boxen 7.0.0 间接依赖 npm
yargs 17.5.1 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
chardet 0.7.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
fast-glob 3.2.7 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
iterate-iterator 1.0.2 间接依赖 npm
@stoplight/yaml-ast-parser 0.0.48 间接依赖 npm
inquirer 9.1.4 间接依赖 npm
local-pkg 0.4.2 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
unique-string 3.0.0 间接依赖 npm
conventional-recommended-bump 6.1.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
mimic-response 4.0.0 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
@types/which 2.0.1 间接依赖 npm
reserved 0.1.2 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
dotenv-cli 6.0.0 直接依赖 npm
js-yaml 3.14.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
lodash.omitby 4.6.0 直接依赖 npm
is-regex 1.1.4 间接依赖 npm
@stoplight/json 3.17.2 间接依赖 npm
is-fullwidth-code-point 4.0.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
npm-run-path 5.1.0 间接依赖 npm
text-extensions 1.9.0 间接依赖 npm
astring 1.8.3 间接依赖 npm
@octokit/types 6.41.0 间接依赖 npm
@octokit/graphql 5.0.0 间接依赖 npm
esbuild-openbsd-64 0.15.3 直接依赖 npm
through2 2.0.5 间接依赖 npm
esbuild-linux-arm 0.15.3 直接依赖 npm
configstore 6.0.0 间接依赖 npm
decamelize-keys 1.1.0 间接依赖 npm
ts-node 10.9.1 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
oas-resolver 2.5.6 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
latest-version 7.0.0 间接依赖 npm
macos-release 3.1.0 间接依赖 npm
git-remote-origin-url 2.0.0 间接依赖 npm
eslint-config-turbo 0.0.4 直接依赖 npm
@commitlint/top-level 17.0.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
event-stream 3.3.4 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
es-abstract 1.21.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
resolve 1.22.1 间接依赖 npm
socks-proxy-agent 5.0.1 间接依赖 npm
dotenv-expand 8.0.3 间接依赖 npm
@types/inquirer 8.2.2 直接依赖 npm
conventional-changelog-eslint 3.0.9 间接依赖 npm
@commitlint/config-validator 17.0.3 间接依赖 npm
semver 5.7.1 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
protocols 2.0.1 间接依赖 npm
@faker-js/faker 8.1.0 直接依赖 npm
punycode 2.1.1 间接依赖 npm
yallist 3.1.1 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@types/lodash.isempty 4.4.7 直接依赖 npm
path-root 0.1.1 间接依赖 npm
tslib 1.14.1 间接依赖 npm
esbuild-freebsd-64 0.15.3 直接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
cli-width 4.0.0 间接依赖 npm
@szmarczak/http-timer 5.0.1 间接依赖 npm
@types/fs-extra 9.0.13 间接依赖 npm
ip 2.0.0 间接依赖 npm
eastasianwidth 0.2.0 间接依赖 npm
p-try 2.2.0 间接依赖 npm
oas-validator 5.0.8 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
tr46 0.0.3 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
form-data-encoder 2.1.4 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@octokit/openapi-types 16.0.0 间接依赖 npm
@types/ms 0.7.31 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
ini 2.0.0 间接依赖 npm
@eslint/eslintrc 1.3.0 间接依赖 npm
@commitlint/types 17.0.0 间接依赖 npm
esbuild-windows-64 0.15.3 直接依赖 npm
husky 8.0.1 直接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
ono 4.0.11 间接依赖 npm
tinypool 0.1.3 间接依赖 npm
callsites 3.1.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
through2 4.0.2 间接依赖 npm
dargs 7.0.0 间接依赖 npm
ajv 8.11.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
clone 1.0.4 间接依赖 npm
pump 3.0.0 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
fastq 1.13.0 间接依赖 npm
@esbuild/linux-loong64 0.14.54 直接依赖 npm
global-dirs 0.1.1 间接依赖 npm
is-unicode-supported 1.2.0 间接依赖 npm
@types/lodash.omit 4.5.7 直接依赖 npm
once 1.4.0 间接依赖 npm
yn 3.1.1 间接依赖 npm
@stoplight/spectral-runtime 1.1.2 间接依赖 npm
esbuild-windows-arm64 0.15.3 直接依赖 npm
ms 2.1.2 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
conventional-changelog-writer 5.0.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
esbuild-linux-64 0.15.3 直接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
execa 6.1.0 间接依赖 npm
@jsep-plugin/ternary 1.1.2 间接依赖 npm
modify-values 1.0.1 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
@stoplight/json 3.18.1 间接依赖 npm
validate-npm-package-name 3.0.0 间接依赖 npm
as-table 1.0.55 间接依赖 npm
pad 2.3.0 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
mri 1.2.0 间接依赖 npm
chokidar 3.5.3 直接依赖 npm
conventional-changelog-angular 5.0.13 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
for-each 0.3.3 间接依赖 npm
flatted 3.2.6 间接依赖 npm
@stoplight/spectral-functions 1.7.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
printable-characters 1.0.42 间接依赖 npm
promise.allsettled 1.0.6 间接依赖 npm
deepmerge 2.2.1 间接依赖 npm
ftp 0.3.10 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
minimist 1.2.6 间接依赖 npm
@types/http-cache-semantics 4.0.1 间接依赖 npm
http2-wrapper 2.1.11 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
chalk 5.2.0 间接依赖 npm
@commitlint/execute-rule 17.0.0 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
chai 4.3.6 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
array-differ 3.0.0 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
esbuild-sunos-64 0.14.54 直接依赖 npm
esbuild-android-arm64 0.15.3 直接依赖 npm
should-equal 2.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
turbo 1.6.3 直接依赖 npm
es-aggregate-error 1.0.8 间接依赖 npm
walk-sync 2.2.0 间接依赖 npm
rollup 2.77.3 间接依赖 npm
rollup 2.75.7 间接依赖 npm
@jsep-plugin/regex 1.0.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
esutils 2.0.3 直接依赖 npm
es-get-iterator 1.1.2 间接依赖 npm
human-signals 3.0.1 间接依赖 npm
pirates 4.0.5 间接依赖 npm
escape-goat 4.0.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
conventional-changelog-conventionalcommits 5.0.0 间接依赖 npm
esbuild-linux-arm 0.14.54 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
@types/lodash.omitby 4.6.7 直接依赖 npm
vite 2.9.15 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
@octokit/request-error 3.0.0 间接依赖 npm
@stoplight/json-ref-readers 1.2.2 间接依赖 npm
which 1.3.1 间接依赖 npm
buffer 6.0.3 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
@stoplight/spectral-rulesets 1.11.1 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
path-key 2.0.1 间接依赖 npm
spdx-license-ids 3.0.11 间接依赖 npm
merge2 1.4.1 间接依赖 npm
is-ssh 1.4.0 间接依赖 npm
ignore 5.2.0 间接依赖 npm
lodash.set 4.3.2 间接依赖 npm
conventional-changelog-jshint 2.0.9 间接依赖 npm
esbuild-linux-mips64le 0.15.3 直接依赖 npm
esbuild-linux-arm64 0.14.54 直接依赖 npm
safe-stable-stringify 1.1.1 间接依赖 npm
prettier 2.7.1 直接依赖 npm
function-bind 1.1.1 间接依赖 npm
@stoplight/types 12.3.0 间接依赖 npm
type-fest 2.18.0 间接依赖 npm
tsconfck 2.0.1 直接依赖 npm
data-uri-to-buffer 3.0.1 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
@stoplight/better-ajv-errors 1.0.1 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
p-map 4.0.0 间接依赖 npm
concat-stream 2.0.0 间接依赖 npm
chalk 3.0.0 间接依赖 npm
blueimp-md5 2.18.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
which-typed-array 1.1.9 间接依赖 npm
pac-resolver 5.0.1 间接依赖 npm
@commitlint/resolve-extends 17.0.3 间接依赖 npm
esbuild-darwin-arm64 0.15.3 直接依赖 npm
esbuild-linux-64 0.14.54 直接依赖 npm
shelljs 0.8.5 间接依赖 npm
pony-cause 1.1.1 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
jsonpath-plus 6.0.1 直接依赖 npm
read-pkg 5.2.0 间接依赖 npm
string.prototype.padend 3.1.3 间接依赖 npm
handlebars 4.7.7 间接依赖 npm
cli-boxes 3.0.0 间接依赖 npm
conventional-changelog-jquery 3.0.11 间接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
responselike 3.0.0 间接依赖 npm
semver 7.3.7 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@commitlint/parse 17.0.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
json-schema-ref-parser 5.1.3 间接依赖 npm
tree-kill 1.2.2 间接依赖 npm
find-up 5.0.0 直接依赖 npm
normalize-path 3.0.0 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
map-stream 0.1.0 间接依赖 npm
type-fest 3.6.0 间接依赖 npm
open 8.4.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
@typescript-eslint/eslint-plugin 5.33.0 直接依赖 npm
tr46 1.0.1 间接依赖 npm
multimatch 4.0.0 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
@octokit/endpoint 7.0.0 间接依赖 npm
@typescript-eslint/parser 5.33.0 直接依赖 npm
@stoplight/lifecycle 2.3.2 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
esbuild-windows-32 0.14.54 直接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
load-tsconfig 0.2.3 间接依赖 npm
compare-versions 6.1.0 直接依赖 npm
validator 13.7.0 间接依赖 npm
source-map 0.6.1 直接依赖 npm
find-up 4.1.0 间接依赖 npm
is-text-path 1.0.1 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
cliui 7.0.4 间接依赖 npm
data-uri-to-buffer 2.0.2 间接依赖 npm
@commitlint/cli 17.0.3 直接依赖 npm
resolve-package-path 3.1.0 间接依赖 npm
typescript 4.7.4 直接依赖 npm
@stoplight/spectral-formats 1.2.0 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@types/lodash.uniq 4.5.7 直接依赖 npm
is-set 2.0.2 间接依赖 npm
xdg-basedir 5.1.0 间接依赖 npm
esbuild-android-64 0.14.54 直接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
dotenv 16.0.1 间接依赖 npm
is-ci 3.0.1 间接依赖 npm
escodegen 1.14.3 间接依赖 npm
thenify 3.3.1 间接依赖 npm
@release-it-plugins/workspaces 3.2.0 直接依赖 npm
keyv 4.5.2 间接依赖 npm
@types/node 18.7.3 直接依赖 npm
@types/chalk 2.2.0 直接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
conventional-changelog-ember 2.0.9 间接依赖 npm
simple-eval 1.0.0 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
commander 2.20.3 间接依赖 npm
lodash.omit 4.5.0 直接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@stoplight/spectral-ruleset-migrator 1.7.3 间接依赖 npm
@octokit/rest 19.0.5 间接依赖 npm
sucrase 3.25.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
@octokit/types 9.0.0 间接依赖 npm
chalk 5.1.2 间接依赖 npm
pupa 3.1.0 间接依赖 npm
@types/prettier 2.7.0 直接依赖 npm
get-pkg-repo 4.2.1 间接依赖 npm
os-name 5.0.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.33.0 间接依赖 npm
@types/chai 4.3.3 间接依赖 npm
lodash.uniqwith 4.5.0 直接依赖 npm
chalk 5.0.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
arrify 2.0.1 间接依赖 npm
mz 2.7.0 间接依赖 npm
@apidevtools/openapi-schemas 2.1.0 间接依赖 npm
camelcase 7.0.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
@iarna/toml 2.2.5 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@octokit/openapi-types 12.11.0 间接依赖 npm
esquery 1.4.0 间接依赖 npm
oas-kit-common 1.0.8 间接依赖 npm
split2 3.2.2 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
oas-schema-walker 1.1.5 间接依赖 npm
esbuild-darwin-arm64 0.14.54 直接依赖 npm
wrap-ansi 8.0.1 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
backslash 0.2.0 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
lint-staged 13.0.3 直接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
fetch-blob 3.2.0 间接依赖 npm
should-format 3.0.3 间接依赖 npm
lodash.uniq 4.5.0 直接依赖 npm
path-exists 3.0.0 间接依赖 npm
@stoplight/types 13.2.0 间接依赖 npm
eslint-config-prettier 8.5.0 直接依赖 npm
is-interactive 2.0.0 间接依赖 npm
node-readfiles 0.2.0 间接依赖 npm
@types/js-yaml 4.0.5 直接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
node-fetch 3.3.0 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
gopd 1.0.1 间接依赖 npm
should-type-adaptors 1.1.0 间接依赖 npm
builtins 1.0.3 间接依赖 npm
conventional-commits-parser 3.2.4 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
esbuild 0.15.3 直接依赖 npm
path-parse 1.0.7 间接依赖 npm
@typescript-eslint/utils 5.33.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@commitlint/lint 17.0.3 间接依赖 npm
statuses 2.0.1 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
cac 6.7.12 间接依赖 npm
esbuild-darwin-64 0.15.3 直接依赖 npm
inherits 2.0.4 间接依赖 npm
esbuild-freebsd-64 0.14.54 直接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
esbuild-openbsd-64 0.14.54 直接依赖 npm
(0)
上一篇 2023年10月23日
下一篇 2023年10月23日

相关推荐

  • xiaojiong/memcachep 软件分析报告

    基础信息 项目名称:xiaojiong/memcachep 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1729897847020539904/1729897847230255104 此报告由Murphysec提…

    软件分析 2023年11月30日
    0
  • jayboxyz/deeplearning_cv_notes 软件分析报告

    基础信息 项目名称:jayboxyz/deeplearning_cv_notes 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721296063309893632/1731946489968025600 此报告…

    软件分析 2023年12月5日
    0
  • android-async-http/android-async-http 软件分析报告

    基础信息 项目名称:android-async-http/android-async-http 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720567649947533312/1720567649993670…

    软件分析 2023年11月4日
    0
  • alacritty/alacritty 软件分析报告

    基础信息 项目名称:alacritty/alacritty 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715612133337202688/1715612134004097024 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • zsh-users/zsh-syntax-highlighting 软件分析报告

    基础信息 项目名称:zsh-users/zsh-syntax-highlighting 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720419713854517248/1720419714097786880 …

    软件分析 2023年11月3日
    0