starship/starship 软件分析报告

基础信息

项目名称:starship/starship

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1762694706429128704/1762694738322616321

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
Markdown-It 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-37028 CVE-2022-21670 中危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
highlight.js 存在拒绝服务漏洞 拒绝服务 MPS-2022-13759 中危
markdown-it 拒绝服务 MPS-2022-13854 中危
node-forge 原型污染 MPS-2022-13920 中危
uglify-js ReDoS MPS-2022-14112 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
IP包isPublic函数判断不严 对数据真实性的验证不充分 MPS-svdp-96t3 CVE-2023-42282 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.14.8 1.15.4 间接依赖 强烈建议修复
eventsource 1.1.0 1.1.1 间接依赖 强烈建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
@babel/traverse 7.16.10 7.23.2 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
ip 1.1.5 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
express 4.17.2 4.17.3 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
terser 4.8.0 4.8.1 间接依赖 建议修复
async 2.6.3 2.6.4 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
browserify-sign 4.2.1 4.2.2 间接依赖 可选修复
highlight.js 9.18.5 10.4.1 间接依赖 可选修复
uglify-js 3.4.10 3.14.3 间接依赖 可选修复
lodash.template 4.5.0 间接依赖 可选修复
markdown-it 8.4.2 12.3.2 间接依赖 可选修复
postcss 7.0.39 8.4.31 间接依赖 可选修复
got 9.6.0 11.8.5 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 750
BSD-2-Clause 15
ISC 58
BSD-3-Clause 9
Apache-2.0 11
GPL-3.0-or-later 1
CC-BY-4.0 1
Unlicense 1
MPL-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/plugin-transform-modules-systemjs 7.16.7 间接依赖 npm
@babel/plugin-transform-spread 7.16.7 间接依赖 npm
import-local 2.0.0 间接依赖 npm
section-matter 1.0.0 间接依赖 npm
raw-body 2.4.2 间接依赖 npm
use 3.1.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
pako 1.0.11 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
form-data 2.3.3 间接依赖 npm
browserslist 4.19.1 间接依赖 npm
@vuepress/plugin-nprogress 1.9.10 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
etag 1.8.1 间接依赖 npm
del 4.1.1 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
vue-template-compiler 2.6.14 间接依赖 npm
postcss 7.0.39 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
vuepress 1.9.10 直接依赖 npm
is-directory 0.3.1 间接依赖 npm
entities 1.1.2 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
ci-info 3.3.0 间接依赖 npm
has-yarn 2.1.0 间接依赖 npm
compressible 2.0.18 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
vue-template-es2015-compiler 1.9.1 间接依赖 npm
type-is 1.6.18 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
postcss-svgo 4.0.3 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
indexes-of 1.0.1 直接依赖 npm
@types/http-errors 2.0.1 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.16.7 间接依赖 npm
killable 1.0.1 间接依赖 npm
p-try 2.2.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
vuepress-plugin-container 2.1.5 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
serve-static 1.14.2 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
qs 6.5.3 间接依赖 npm
@babel/helper-simple-access 7.16.7 间接依赖 npm
immediate 3.3.0 间接依赖 npm
glob 7.2.0 间接依赖 npm
@types/glob 7.2.0 间接依赖 npm
webpackbar 3.2.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
highlight.js 9.18.5 间接依赖 npm
@types/markdown-it 10.0.3 间接依赖 npm
@babel/helper-module-transforms 7.16.7 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.1 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
min-document 2.19.0 间接依赖 npm
p-cancelable 1.1.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
minimist 1.2.5 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
bindings 1.5.0 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
esbuild-android-arm64 0.14.7 间接依赖 npm
p-map 2.1.0 间接依赖 npm
lodash.padstart 4.6.1 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.16.7 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
@babel/generator 7.16.8 间接依赖 npm
@babel/plugin-proposal-class-properties 7.16.7 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
has 1.0.3 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
json5 2.2.0 间接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
psl 1.8.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.16.7 间接依赖 npm
@babel/plugin-transform-regenerator 7.16.7 间接依赖 npm
@babel/helper-module-imports 7.16.7 间接依赖 npm
mime-types 2.1.34 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
renderkid 2.0.7 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
esbuild-openbsd-64 0.14.7 间接依赖 npm
@types/serve-static 1.15.2 间接依赖 npm
postcss-modules-extract-imports 2.0.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
body-parser 1.19.1 间接依赖 npm
when 3.6.4 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
param-case 2.1.1 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
lodash.chunk 4.2.0 间接依赖 npm
string-width 3.1.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.16.7 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
y18n 4.0.3 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
autoprefixer 9.8.8 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.16.7 间接依赖 npm
vue-router 3.5.3 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.16.7 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
is-yarn-global 0.3.0 间接依赖 npm
@types/http-proxy 1.17.11 间接依赖 npm
@babel/plugin-transform-for-of 7.16.7 间接依赖 npm
@babel/plugin-transform-function-name 7.16.7 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
assert 1.5.0 间接依赖 npm
@vuepress/plugin-last-updated 1.9.10 间接依赖 npm
ip 1.1.5 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
async-each 1.0.3 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.16.7 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
@vue/component-compiler-utils 3.3.0 间接依赖 npm
esbuild-windows-arm64 0.14.7 间接依赖 npm
sax 1.2.4 间接依赖 npm
@babel/plugin-transform-runtime 7.16.10 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
@vuepress/plugin-register-components 1.9.10 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.16.7 间接依赖 npm
@types/connect-history-api-fallback 1.5.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
term-size 2.2.1 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
icss-utils 4.1.1 间接依赖 npm
decompress-response 3.3.0 间接依赖 npm
toposort 1.0.7 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
@types/express 4.17.17 间接依赖 npm
@babel/plugin-transform-computed-properties 7.16.7 间接依赖 npm
@vuepress/plugin-search 1.9.10 间接依赖 npm
urix 0.1.0 间接依赖 npm
commander 2.17.1 间接依赖 npm
semver-diff 3.1.1 间接依赖 npm
he 1.2.0 间接依赖 npm
@types/highlight.js 9.12.4 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
esprima 4.0.1 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
vuepress-plugin-smooth-scroll 0.0.3 间接依赖 npm
@babel/helper-member-expression-to-functions 7.16.7 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
vuepress-plugin-sitemap 2.3.1 直接依赖 npm
util.promisify 1.0.1 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
consolidate 0.15.1 间接依赖 npm
vue-style-loader 4.1.3 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
tapable 1.1.3 间接依赖 npm
@babel/plugin-transform-parameters 7.16.7 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
@vuepress/plugin-active-header-links 1.9.10 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
resolve 1.22.0 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.16.8 间接依赖 npm
ignore 4.0.6 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
from2 2.3.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.16.7 间接依赖 npm
num2fraction 1.2.2 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.16.7 间接依赖 npm
registry-auth-token 4.2.1 间接依赖 npm
postcss-loader 3.0.0 间接依赖 npm
import-cwd 2.1.0 间接依赖 npm
braces 2.3.2 间接依赖 npm
pinkie-promise 2.0.1 直接依赖 npm
querystring 0.2.0 间接依赖 npm
@szmarczak/http-timer 1.1.2 间接依赖 npm
dir-glob 2.2.2 间接依赖 npm
prepend-http 2.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
which 1.3.1 间接依赖 npm
esbuild-freebsd-arm64 0.14.7 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
terser-webpack-plugin 1.4.5 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.1 间接依赖 npm
uc.micro 1.0.6 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
hash-sum 1.0.2 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
esbuild-windows-32 0.14.7 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
which-module 2.0.0 间接依赖 npm
enhanced-resolve 4.5.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
rc 1.2.8 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
opn 5.5.0 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
fast-glob 2.2.7 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
zepto 1.2.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.16.7 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
hogan.js 3.0.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
sockjs-client 1.5.2 间接依赖 npm
@babel/helper-plugin-utils 7.16.7 间接依赖 npm
@babel/plugin-proposal-private-methods 7.16.11 间接依赖 npm
autocomplete.js 0.36.0 间接依赖 npm
sitemap 3.2.2 间接依赖 npm
is-ci 2.0.0 间接依赖 npm
postcss-modules-local-by-default 2.0.6 间接依赖 npm
smoothscroll-polyfill 0.4.4 间接依赖 npm
@vue/babel-sugar-v-on 1.2.3 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
is-number 3.0.0 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
figures 3.2.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.16.7 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
extglob 2.0.4 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
through2 2.0.5 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
tr46 1.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
watchpack 1.7.5 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
@vue/babel-helper-vue-jsx-merge-props 1.2.1 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
@vuepress/markdown-loader 1.9.10 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
@babel/traverse 7.16.10 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
escape-goat 2.1.1 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
@nodelib/fs.stat 1.1.3 间接依赖 npm
spdy 4.0.2 间接依赖 npm
ini 1.3.7 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
watchpack-chokidar2 2.0.1 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
@babel/highlight 7.16.10 间接依赖 npm
@babel/plugin-transform-modules-umd 7.16.7 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
cac 6.7.2 间接依赖 npm
vue-server-renderer 2.6.14 间接依赖 npm
copy-webpack-plugin 5.1.2 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.1 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
@vue/babel-sugar-composition-api-inject-h 1.2.1 间接依赖 npm
postcss-safe-parser 4.0.2 间接依赖 npm
to-readable-stream 1.0.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
@babel/plugin-transform-modules-amd 7.16.7 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.16.7 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
cookie 0.4.1 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
std-env 2.3.1 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
electron-to-chromium 1.4.51 间接依赖 npm
vuepress-theme-default-prefers-color-scheme 2.0.0 直接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.16.8 间接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
object-is 1.1.5 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
aws4 1.11.0 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
@babel/plugin-transform-property-literals 7.16.7 间接依赖 npm
dns-packet 1.3.4 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
postcss-modules-scope 2.2.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
webpack 4.46.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
to-factory 1.0.0 间接依赖 npm
@babel/types 7.16.8 间接依赖 npm
@vue/babel-helper-vue-transform-on 1.0.2 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@vue/babel-preset-app 4.5.15 间接依赖 npm
@vue/babel-sugar-composition-api-render-instance 1.2.4 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
javascript-stringify 2.1.0 间接依赖 npm
markdown-it 8.4.2 间接依赖 npm
package-json 6.5.0 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
cache-loader 3.0.1 间接依赖 npm
terser 4.8.0 间接依赖 npm
vue-loader 15.9.8 间接依赖 npm
request 2.88.2 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
icss-replace-symbols 1.1.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
globby 9.2.0 间接依赖 npm
http-parser-js 0.5.5 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.16.7 间接依赖 npm
opencollective-postinstall 2.0.3 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
@babel/runtime 7.16.7 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
postcss-minify-gradients 4.0.2 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
sort-keys 2.0.0 间接依赖 npm
de-indent 1.0.2 间接依赖 npm
url-loader 1.1.2 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
@babel/parser 7.16.12 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@types/source-list-map 0.1.2 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
isstream 0.1.2 间接依赖 npm
is-npm 4.0.0 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
mime 2.6.0 间接依赖 npm
nprogress 0.2.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.16.7 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
stream-each 1.2.3 间接依赖 npm
@babel/plugin-proposal-decorators 7.16.7 间接依赖 npm
latest-version 5.1.0 间接依赖 npm
algoliasearch 3.35.1 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
debug 4.3.3 间接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
pseudomap 1.0.2 直接依赖 npm
load-script 1.0.0 间接依赖 npm
linkify-it 2.2.0 间接依赖 npm
through 2.3.8 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
@vue/babel-plugin-transform-vue-jsx 1.2.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.16.7 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
base 0.11.2 间接依赖 npm
@babel/helper-create-class-features-plugin 7.16.10 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
@babel/compat-data 7.16.8 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
strict-uri-encode 1.1.0 间接依赖 npm
@babel/plugin-syntax-decorators 7.16.7 间接依赖 npm
mini-css-extract-plugin 0.6.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.16.7 间接依赖 npm
postcss-calc 7.0.5 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
@babel/helper-annotate-as-pure 7.16.7 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
widest-line 3.1.0 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
esbuild-linux-ppc64le 0.14.7 间接依赖 npm
loglevel 1.8.0 间接依赖 npm
ssri 6.0.2 间接依赖 npm
semver 6.3.0 间接依赖 npm
file-loader 3.0.1 间接依赖 npm
whatwg-url 7.1.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.16.8 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.16.7 间接依赖 npm
http-errors 1.8.1 间接依赖 npm
reduce 1.0.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
fsevents 1.2.13 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
argparse 1.0.10 间接依赖 npm
path-type 3.0.0 间接依赖 npm
mississippi 3.0.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
markdown-it-table-of-contents 0.4.4 间接依赖 npm
@babel/preset-env 7.16.11 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
@babel/template 7.16.7 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
is-string 1.0.7 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
xmlbuilder 13.0.2 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
selfsigned 1.10.14 间接依赖 npm
source-map 0.5.7 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
@vuepress/theme-default 1.9.10 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
path-key 2.0.1 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
pretty-error 2.1.2 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
esbuild-sunos-64 0.14.7 间接依赖 npm
bytes 3.0.0 间接依赖 npm
consola 2.15.3 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
stylus-loader 3.0.2 间接依赖 npm
eventsource 1.1.0 间接依赖 npm
docsearch.js 2.6.3 间接依赖 npm
vuepress-html-webpack-plugin 3.2.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
envinfo 7.7.4 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
normalize-url 2.0.1 间接依赖 npm
@babel/helper-hoist-variables 7.16.7 间接依赖 npm
pretty-time 1.1.0 间接依赖 npm
cliui 5.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
postcss-load-config 2.1.2 间接依赖 npm
async 2.6.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.16.0 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
uuid 3.4.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.16.8 间接依赖 npm
uniq 1.0.1 直接依赖 npm
@vue/babel-sugar-inject-h 1.2.2 间接依赖 npm
yargs 13.3.2 间接依赖 npm
nopt 1.0.10 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
mimic-response 1.0.1 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
chownr 1.1.4 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
express 4.17.2 间接依赖 npm
update-notifier 4.1.3 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
universalify 0.1.2 间接依赖 npm
@types/express-serve-static-core 4.17.35 间接依赖 npm
esbuild-linux-32 0.14.7 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
@vuepress/core 1.9.10 间接依赖 npm
vue-hot-reload-api 2.3.4 间接依赖 npm
foreach 2.0.5 间接依赖 npm
uglify-js 3.4.10 间接依赖 npm
markdown-it-container 2.0.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@babel/plugin-transform-object-super 7.16.7 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.16.7 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
retry 0.12.0 间接依赖 npm
configstore 5.0.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
follow-redirects 1.14.8 间接依赖 npm
object-inspect 1.12.0 间接依赖 npm
array-union 1.0.2 间接依赖 npm
postcss-normalize-positions 4.0.2 间接依赖 npm
cssnano-preset-default 4.0.8 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
unique-slug 2.0.2 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
url 0.11.0 间接依赖 npm
@babel/core 7.16.12 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
upper-case 1.1.3 间接依赖 npm
define-property 2.0.2 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
esbuild-linux-64 0.14.7 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
content-type 1.0.4 间接依赖 npm
clean-css 4.2.4 间接依赖 npm
send 0.17.2 间接依赖 npm
vuepress-plugin-code-copy 1.0.6 直接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
prettier 2.5.1 间接依赖 npm
@babel/helper-compilation-targets 7.16.7 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
events 1.1.1 间接依赖 npm
is-shared-array-buffer 1.0.1 间接依赖 npm
object.getownpropertydescriptors 2.1.3 间接依赖 npm
lodash 4.17.21 间接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
@babel/code-frame 7.16.7 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
util 0.11.1 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
esbuild-freebsd-64 0.14.7 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.16.7 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
escalade 3.1.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
node-releases 2.0.1 间接依赖 npm
markdown-it-emoji 1.4.0 间接依赖 npm
ansi-align 3.0.0 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
mime-db 1.51.0 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
webpack-dev-middleware 3.7.3 间接依赖 npm
webpack-dev-server 3.11.3 间接依赖 npm
envify 4.1.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
@types/send 0.17.1 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
css 2.2.4 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
camel-case 3.0.0 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
@babel/plugin-transform-classes 7.16.7 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/plugin-transform-new-target 7.16.7 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
@babel/plugin-transform-destructuring 7.16.7 间接依赖 npm
destroy 1.0.4 间接依赖 npm
buffer-json 2.0.0 间接依赖 npm
esbuild 0.14.7 间接依赖 npm
@types/mime 1.3.2 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
postcss-selector-parser 6.0.9 间接依赖 npm
punycode 2.1.1 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
no-case 2.3.2 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.16.7 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.16.7 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
prr 1.0.1 间接依赖 npm
@types/linkify-it 3.0.2 间接依赖 npm
@babel/helper-optimise-call-expression 7.16.7 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
toml 3.0.0 间接依赖 npm
global 4.4.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
global-dirs 2.1.0 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
obuf 1.1.2 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
is-installed-globally 0.3.2 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
@babel/helper-split-export-declaration 7.16.7 间接依赖 npm
http-proxy-middleware 1.3.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
nan 2.15.0 间接依赖 npm
regexp.prototype.flags 1.4.1 间接依赖 npm
@babel/helper-validator-identifier 7.16.7 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.16.7 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.16.7 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
webpack-merge 4.2.2 间接依赖 npm
@babel/plugin-transform-block-scoping 7.16.7 间接依赖 npm
esbuild-darwin-arm64 0.14.7 间接依赖 npm
got 9.6.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.16.7 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
css-select 2.1.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
@babel/helpers 7.16.7 间接依赖 npm
worker-farm 1.7.0 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@types/webpack-dev-server 3.11.6 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@babel/plugin-transform-literals 7.16.7 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
esbuild-darwin-64 0.14.7 间接依赖 npm
json3 3.3.3 间接依赖 npm
@vuepress/types 1.9.10 间接依赖 npm
errno 0.1.8 间接依赖 npm
duplexer3 0.1.4 间接依赖 npm
cssnano 4.1.11 间接依赖 npm
@types/tapable 1.0.8 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
gray-matter 4.0.3 间接依赖 npm
execa 1.0.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
lodash.templatesettings 4.2.0 间接依赖 npm
@vue/babel-preset-jsx 1.2.4 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
xtend 4.0.2 间接依赖 npm
compression 1.7.4 间接依赖 npm
caseless 0.12.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
babel-loader 8.2.3 间接依赖 npm
cli-boxes 2.2.1 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
esbuild-linux-arm64 0.14.7 间接依赖 npm
import-from 2.1.0 间接依赖 npm
original 1.0.2 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
@vue/babel-sugar-v-model 1.2.3 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@types/mdurl 1.0.2 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.16.7 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
@mrmlnc/readdir-enhanced 2.2.1 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
assign-symbols 1.0.0 直接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.16.7 间接依赖 npm
@vue/babel-plugin-jsx 1.1.1 间接依赖 npm
cacache 12.0.4 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
registry-url 5.1.0 间接依赖 npm
@vuepress/shared-utils 1.9.10 间接依赖 npm
pump 3.0.0 间接依赖 npm
boxen 4.2.0 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
@babel/helper-function-name 7.16.7 间接依赖 npm
default-gateway 4.2.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
html-minifier 3.5.21 间接依赖 npm
ws 6.2.2 间接依赖 npm
@vue/babel-sugar-functional-vue 1.2.2 间接依赖 npm
caniuse-lite 1.0.30001301 间接依赖 npm
@types/uglify-js 3.17.1 间接依赖 npm
@babel/plugin-syntax-jsx 7.16.7 间接依赖 npm
stack-utils 1.0.5 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
esbuild-linux-arm 0.14.7 间接依赖 npm
postcss-modules-values 2.0.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.16.7 间接依赖 npm
big.js 5.2.2 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
@babel/helper-replace-supers 7.16.7 间接依赖 npm
slash 2.0.0 间接依赖 npm
markdown-it-anchor 5.3.0 间接依赖 npm
is-core-module 2.8.1 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
last-call-webpack-plugin 3.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
css-parse 2.0.0 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
ajv-errors 1.0.1 直接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
@babel/helper-environment-visitor 7.16.7 间接依赖 npm
split-string 3.1.0 间接依赖 npm
agentkeepalive 2.2.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
loader-runner 2.4.0 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
isarray 2.0.5 间接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
@babel/helper-get-function-arity 7.16.7 间接依赖 npm
prismjs 1.29.0 间接依赖 npm
vue 2.6.14 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
@types/webpack-sources 3.2.0 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
optimize-css-assets-webpack-plugin 5.0.8 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
buffer 4.9.2 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
@vuepress/markdown 1.9.10 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
find-up 4.1.0 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
@babel/helper-validator-option 7.16.7 间接依赖 npm
stylus 0.54.8 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
core-js 3.20.3 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
deepmerge 1.5.2 间接依赖 npm
es-abstract 1.19.1 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.16.8 间接依赖 npm
@types/webpack 4.41.33 间接依赖 npm
html-tags 3.1.0 间接依赖 npm
postcss-normalize-url 4.0.1 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
esbuild-netbsd-64 0.14.7 间接依赖 npm
query-string 5.1.1 间接依赖 npm
esbuild-windows-64 0.14.7 间接依赖 npm
cacheable-request 6.1.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
acorn 6.4.2 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
process 0.11.10 间接依赖 npm
esbuild-linux-mips64le 0.14.7 间接依赖 npm
bundle-require 2.1.8 间接依赖 npm
accepts 1.3.7 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
@sindresorhus/is 0.14.0 间接依赖 npm
pupa 2.1.1 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
css-loader 2.1.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.16.7 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
markdown-it-chain 1.3.0 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
once 1.4.0 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
@types/node 17.0.5 间接依赖 npm
webpack-chain 6.5.1 间接依赖 npm
core-js-compat 3.20.3 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
(0)
上一篇 2024年2月28日
下一篇 2024年2月28日

相关推荐

  • yasuoza/YOChartImageKit 软件分析报告

    基础信息 项目名称:yasuoza/YOChartImageKit 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721649236567171072/1721649236609114112 此报告由Murphy…

    软件分析 2023年11月7日
    0
  • kingluo/luajit.io 软件分析报告

    基础信息 项目名称:kingluo/luajit.io 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719469562234978304/1719469562356613120 此报告由Murphysec提供 …

    软件分析 2023年11月1日
    0
  • CodementorIO/nextjs-redux-starter 软件分析报告

    基础信息 项目名称:CodementorIO/nextjs-redux-starter 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716775884400754688/1716775884480446464 …

    软件分析 2023年10月24日
    0
  • apiman/apiman 软件分析报告

    基础信息 项目名称:apiman/apiman 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715963967256002560/1715963967339888640 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月23日
    0
  • GiK/GIKPopoverBackgroundView 软件分析报告

    基础信息 项目名称:GiK/GIKPopoverBackgroundView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718116241805803520/1718116241868718080 此报告由M…

    软件分析 2023年10月28日
    0