techno-tim/littlelink-server 软件分析报告

基础信息

项目名称:techno-tim/littlelink-server

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1743691237305466880/1758468894215081984

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
Immer 使用不兼容类型访问资源(类型混淆) MPS-2021-19475 CVE-2021-23436 严重
Immer 原型污染 MPS-2021-30698 CVE-2021-3757 严重
prompts 正则表达式拒绝服务漏洞 ReDoS MPS-2021-32909 中危
shell-quote 远程代码执行漏洞 命令注入 MPS-2021-34136 CVE-2021-42740 严重
browserslist 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5473 CVE-2021-23364 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils v2.0.0 原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2022-53514 CVE-2022-37601 中危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
shell-quote 1.7.2 1.7.3 间接依赖 强烈建议修复
immer 8.0.1 9.0.6 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
loader-utils 2.0.0 2.0.4 间接依赖 建议修复
browserslist 4.14.2 4.16.5 间接依赖 建议修复
prompts 2.4.0 2.4.2 间接依赖 可选修复
postcss 7.0.39 8.4.31 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 911
BSD-3-Clause 25
ISC 92
BSD-2-Clause 24
Apache-2.0 23
GPL-2.0 1
0BSD 2
CC0-1.0 3
Unlicense 2
Python-2.0 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.23.3 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
supports-hyperlinks 2.3.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
json3 3.3.3 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
jest-config 26.6.3 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
ansi-styles 6.2.1 间接依赖 npm
dns-packet 5.6.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.7 间接依赖 npm
@babel/helper-compilation-targets 7.23.6 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
jest-resolve-dependencies 26.6.3 间接依赖 npm
microevent.ts 0.1.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.23.3 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.23.4 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
wrap-ansi 8.1.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
react-is 16.13.1 间接依赖 npm
is-descriptor 1.0.3 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
colorette 2.0.20 间接依赖 npm
acorn 8.11.3 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
@fortawesome/free-regular-svg-icons 6.5.1 直接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
iferr 0.1.5 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
which-typed-array 1.1.13 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
@types/node-forge 1.3.11 间接依赖 npm
inherits 2.0.3 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
extglob 2.0.4 间接依赖 npm
uc.micro 2.0.0 间接依赖 npm
safe-regex-test 1.0.1 间接依赖 npm
execa 5.1.1 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
markdown-it 14.0.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
which-builtin-type 1.1.3 间接依赖 npm
basic-auth 2.0.1 间接依赖 npm
webpack-sources 2.3.1 间接依赖 npm
minipass 3.3.6 间接依赖 npm
levn 0.4.1 间接依赖 npm
@types/mime 3.0.4 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
postcss-modules-scope 3.1.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.4 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
@babel/plugin-transform-object-super 7.23.3 间接依赖 npm
is-finalizationregistry 1.0.2 间接依赖 npm
@gar/promisify 1.1.3 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.23.4 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
compression 1.7.4 间接依赖 npm
babel-plugin-transform-define 2.1.4 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
strip-ansi-cjs 6.0.1 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
strip-ansi 7.1.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
bytes 3.0.0 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
@cnakazawa/watch 1.0.4 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@jest/reporters 26.6.2 间接依赖 npm
which-module 2.0.1 间接依赖 npm
globby 11.0.1 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.23.3 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
has-property-descriptors 1.0.1 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@types/babel__template 7.4.4 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
react-dom 18.2.0 直接依赖 npm
array.prototype.tosorted 1.1.2 间接依赖 npm
dom-serializer 1.4.1 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
deepmerge 4.3.1 间接依赖 npm
browserslist 4.22.2 间接依赖 npm
css-minimizer-webpack-plugin 1.3.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
bonjour-service 1.2.1 间接依赖 npm
cssnano 4.1.11 间接依赖 npm
hasown 2.0.0 间接依赖 npm
launch-editor 2.6.1 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@babel/preset-env 7.23.8 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.23.3 间接依赖 npm
source-map 0.6.1 间接依赖 npm
growly 1.3.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
babel-preset-razzle 4.2.18 直接依赖 npm
shellwords 0.1.1 间接依赖 npm
razzle-dev-utils 4.2.18 直接依赖 npm
fs-extra 9.1.0 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
@fortawesome/free-brands-svg-icons 6.5.1 直接依赖 npm
eslint-plugin-promise 6.1.1 直接依赖 npm
minimatch 3.0.4 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
open 8.4.2 间接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
style-loader 2.0.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
escalade 3.1.1 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
vary 1.1.2 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
sade 1.8.1 间接依赖 npm
eslint-plugin-node 11.1.0 直接依赖 npm
postcss-loader 4.3.0 间接依赖 npm
terser-webpack-plugin 5.3.10 间接依赖 npm
jest-regex-util 26.0.0 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
write-file-atomic 5.0.1 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
object.hasown 1.1.3 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
pnp-webpack-plugin 1.7.0 间接依赖 npm
@babel/plugin-transform-class-static-block 7.23.4 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
node-releases 2.0.14 间接依赖 npm
compressible 2.0.18 间接依赖 npm
isobject 3.0.1 间接依赖 npm
run-con 1.3.2 间接依赖 npm
@babel/code-frame 7.10.4 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
@types/http-proxy 1.17.14 间接依赖 npm
@types/mime 1.3.5 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
@babel/plugin-syntax-typescript 7.23.3 间接依赖 npm
debug 2.6.9 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
postcss-calc 7.0.5 间接依赖 npm
esutils 2.0.3 间接依赖 npm
semver 5.7.2 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.23.3 间接依赖 npm
normalize-url 3.3.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
depd 2.0.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
resolve 1.22.8 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
bser 2.1.1 间接依赖 npm
flat-cache 3.2.0 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
which 2.0.2 间接依赖 npm
string.prototype.matchall 4.0.10 间接依赖 npm
@types/connect 3.4.38 间接依赖 npm
fast-diff 1.3.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
@babel/helper-create-class-features-plugin 7.23.7 间接依赖 npm
@babel/plugin-transform-json-strings 7.23.4 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
sockjs-client 1.4.0 间接依赖 npm
inquirer 7.3.3 间接依赖 npm
pirates 4.0.6 间接依赖 npm
braces 2.3.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
jest-docblock 26.0.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
jest-runtime 26.6.3 间接依赖 npm
cliui 6.0.0 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
jsx-ast-utils 3.3.5 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
react-router-dom 6.22.0 直接依赖 npm
make-dir 4.0.0 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
array.prototype.flatmap 1.3.2 间接依赖 npm
qs 6.11.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
array-includes 3.1.7 间接依赖 npm
param-case 3.0.4 间接依赖 npm
array.prototype.flat 1.3.2 间接依赖 npm
is-number 7.0.0 间接依赖 npm
@types/bonjour 3.5.13 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
node-releases 1.1.77 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.4 间接依赖 npm
autoprefixer 10.4.16 间接依赖 npm
url 0.11.3 直接依赖 npm
postcss-selector-parser 6.0.15 间接依赖 npm
html-entities 2.4.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
jest-watcher 26.6.2 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
file-loader 4.3.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@types/yargs-parser 21.0.3 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
mini-css-extract-plugin 2.8.0 直接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
@csstools/css-parser-algorithms 2.5.0 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
@pmmmwh/react-refresh-webpack-plugin 0.4.3 间接依赖 npm
isarray 2.0.5 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
meow 13.1.0 间接依赖 npm
css-functions-list 3.2.1 间接依赖 npm
istanbul-lib-report 3.0.1 间接依赖 npm
terminate 2.6.1 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
terser-webpack-plugin 2.3.8 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
emittery 0.7.2 间接依赖 npm
jest-haste-map 26.6.2 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
object.assign 4.1.5 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.23.3 间接依赖 npm
execa 1.0.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
jest-each 26.6.2 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
@babel/generator 7.23.6 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
split 0.3.3 间接依赖 npm
has 1.0.4 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
@types/express 4.17.21 间接依赖 npm
yargs 15.4.1 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
ws 8.16.0 间接依赖 npm
loader-utils 2.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.23.3 间接依赖 npm
recursive-readdir 2.2.2 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
destroy 1.2.0 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@csstools/media-query-list-parser 2.1.7 间接依赖 npm
electron-to-chromium 1.4.626 间接依赖 npm
tslib 1.14.1 间接依赖 npm
jest-environment-jsdom 26.6.2 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.23.3 间接依赖 npm
co 4.6.0 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
jest-pnp-resolver 1.2.3 间接依赖 npm
punycode 1.4.1 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
fraction.js 4.3.7 间接依赖 npm
merge2 1.4.1 间接依赖 npm
balanced-match 2.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
@types/send 0.17.4 间接依赖 npm
@types/json-schema 7.0.15 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
asynciterator.prototype 1.0.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
cjs-module-lexer 0.6.0 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
eslint-import-resolver-node 0.3.9 间接依赖 npm
shell-quote 1.7.2 间接依赖 npm
native-url 0.2.6 间接依赖 npm
mdn-data 2.0.30 间接依赖 npm
memfs 3.6.0 间接依赖 npm
@babel/runtime 7.23.8 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
ignore 5.3.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.6 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
argparse 2.0.1 间接依赖 npm
postcss 8.4.33 间接依赖 npm
html-tags 3.3.1 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
querystring 0.2.1 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
schema-utils 4.2.0 间接依赖 npm
worker-rpc 0.1.1 间接依赖 npm
@jest/source-map 26.6.2 间接依赖 npm
@babel/plugin-transform-private-methods 7.23.3 间接依赖 npm
@babel/preset-typescript 7.23.3 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
jest-cli 26.6.3 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
chownr 1.1.4 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
p-map 4.0.0 间接依赖 npm
@babel/plugin-transform-typescript 7.23.6 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
jest-diff 26.6.2 间接依赖 npm
svgo 1.3.2 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
jest-changed-files 26.6.2 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.22.5 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
jest-environment-node 26.6.2 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
react-dev-utils 11.0.4 间接依赖 npm
jest 26.6.3 间接依赖 npm
ps-tree 1.2.0 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
timsort 0.3.0 间接依赖 npm
@types/istanbul-reports 3.0.4 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
no-case 3.0.4 间接依赖 npm
gzip-size 5.1.1 间接依赖 npm
which-collection 1.0.1 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@types/http-errors 2.0.4 间接依赖 npm
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.23.4 间接依赖 npm
@types/serve-index 1.9.4 间接依赖 npm
glob 7.2.3 间接依赖 npm
kleur 3.0.3 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
define-data-property 1.1.1 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
punycode.js 2.3.1 间接依赖 npm
eslint-plugin-es 3.0.1 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
@types/estree 1.0.5 间接依赖 npm
through 2.3.8 间接依赖 npm
@babel/parser 7.23.9 间接依赖 npm
tslib 2.6.2 间接依赖 npm
flat-cache 4.0.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
cosmiconfig 7.1.0 间接依赖 npm
regenerator-runtime 0.14.1 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
postcss-normalize-positions 4.0.2 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
yallist 4.0.0 间接依赖 npm
stylelint 16.2.1 直接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
resolve 2.0.0-next.5 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.23.3 间接依赖 npm
es-module-lexer 1.4.1 间接依赖 npm
punycode 2.3.1 间接依赖 npm
consola 2.15.3 间接依赖 npm
eslint-plugin-import 2.29.1 直接依赖 npm
@babel/plugin-transform-new-target 7.23.3 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
jsonc-parser 3.2.1 间接依赖 npm
glob 10.3.10 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
throat 5.0.0 间接依赖 npm
@eslint-community/regexpp 4.10.0 间接依赖 npm
exec-sh 0.3.6 间接依赖 npm
he 1.2.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.23.3 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
babel-loader 8.3.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
@fortawesome/free-solid-svg-icons 6.5.1 直接依赖 npm
text-table 0.2.0 间接依赖 npm
is-async-function 2.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
jest-matcher-utils 26.6.2 间接依赖 npm
express 4.18.2 直接依赖 npm
normalize-path 3.0.0 间接依赖 npm
eslint-plugin-react 3.4.2 间接依赖 npm
flatted 3.2.9 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
cssnano-util-get-arguments 4.0.0 间接依赖 npm
mathml-tag-names 2.1.3 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
object.fromentries 2.0.7 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
is-root 2.1.0 间接依赖 npm
buffer 6.0.3 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
html-tags 1.2.0 间接依赖 npm
supports-hyperlinks 3.0.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@types/serve-static 1.15.5 间接依赖 npm
webpack 5.90.1 直接依赖 npm
@babel/plugin-transform-member-expression-literals 7.23.3 间接依赖 npm
semver 7.5.4 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
copy-webpack-plugin 6.4.1 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
globals 13.24.0 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
@babel/helper-validator-option 7.23.5 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
selfsigned 2.4.1 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
jackspeak 2.3.6 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.23.4 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.7 间接依赖 npm
vendors 1.0.4 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
css-what 6.1.0 间接依赖 npm
color 3.2.1 间接依赖 npm
ajv 8.12.0 间接依赖 npm
cacache 13.0.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
filesize 6.4.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
which 1.3.1 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
postcss 7.0.39 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
graceful-fs 4.2.11 直接依赖 npm
wrap-ansi-cjs 7.0.0 间接依赖 npm
@babel/plugin-transform-runtime 7.23.7 间接依赖 npm
espree 9.6.1 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
react-router 6.22.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
fastq 1.16.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
pretty-format 26.6.2 间接依赖 npm
string-width-cjs 4.2.3 间接依赖 npm
send 0.18.0 间接依赖 npm
utila 0.4.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
ini 1.3.8 间接依赖 npm
@eslint/js 8.56.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
signal-exit 4.1.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.23.3 间接依赖 npm
event-stream 3.3.4 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
@jest/transform 26.6.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
es-iterator-helpers 1.0.15 间接依赖 npm
ajv-keywords 5.1.0 间接依赖 npm
chownr 2.0.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
fork-ts-checker-webpack-plugin 4.1.6 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
execa 4.1.0 间接依赖 npm
get-intrinsic 1.2.2 间接依赖 npm
@babel/code-frame 7.23.5 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
jest-jasmine2 26.6.3 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
jest-get-type 26.3.0 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.23.4 间接依赖 npm
address 1.2.2 间接依赖 npm
@babel/plugin-transform-literals 7.23.3 间接依赖 npm
postcss-minify-gradients 4.0.2 间接依赖 npm
markdownlint-cli 0.39.0 直接依赖 npm
jsesc 2.5.2 间接依赖 npm
once 1.4.0 间接依赖 npm
@pkgr/core 0.1.0 间接依赖 npm
object.values 1.1.7 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
is-string 1.0.7 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
use 3.1.1 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
walker 1.0.8 间接依赖 npm
import-local 3.1.0 间接依赖 npm
postcss-normalize-url 4.0.1 间接依赖 npm
@sinonjs/fake-timers 6.0.1 间接依赖 npm
cssnano-util-get-match 4.0.0 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
internal-slot 1.0.6 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
commander 8.3.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
rimraf 5.0.5 间接依赖 npm
eslint-plugin-prettier 5.1.3 直接依赖 npm
raw-body 2.5.1 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
for-each 0.3.3 间接依赖 npm
mime 2.6.0 间接依赖 npm
react-refresh 0.9.0 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
@babel/plugin-transform-classes 7.23.8 间接依赖 npm
@types/eslint 8.56.1 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
mdurl 2.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
entities 2.2.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
@jest/fake-timers 26.6.2 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.23.4 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
eslint-plugin-jsx 0.1.0 直接依赖 npm
jest-mock 26.6.2 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
isarray 1.0.0 间接依赖 npm
p-each-series 2.2.0 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
p-map 3.0.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.23.3 间接依赖 npm
find-up 3.0.0 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
v8-to-istanbul 7.1.2 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
commander 2.20.3 间接依赖 npm
methods 1.1.2 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
@babel/plugin-transform-function-name 7.23.3 间接依赖 npm
eventsource 1.1.2 间接依赖 npm
ini 4.1.1 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
lru-cache 10.1.0 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
@babel/traverse 7.23.9 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.4 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
cssnano-util-same-parent 4.0.1 间接依赖 npm
traverse 0.6.6 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
gopd 1.0.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
minimist 1.2.8 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.7 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
universalify 2.0.1 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
jest-resolve 26.6.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
webpackbar 5.0.2 间接依赖 npm
jest-worker 25.5.0 间接依赖 npm
@pkgjs/parseargs 0.11.0 直接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@babel/core 7.23.9 直接依赖 npm
handle-thing 2.0.1 间接依赖 npm
webpack-dev-server 4.15.1 直接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
synckit 0.8.8 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
babel-plugin-jest-hoist 26.6.2 间接依赖 npm
mime 1.6.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
fast-glob 3.3.2 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
istanbul-reports 3.1.6 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
url-loader 2.3.0 间接依赖 npm
pretty-time 1.1.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
color-name 1.1.3 间接依赖 npm
source-map 0.7.4 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
@types/sockjs 0.3.36 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@jest/environment 26.6.2 间接依赖 npm
reflect.getprototypeof 1.0.4 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
jest-snapshot 26.6.2 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
postcss-svgo 4.0.3 间接依赖 npm
@babel/plugin-transform-class-properties 7.23.3 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
eslint 8.56.0 直接依赖 npm
jest-validate 26.6.2 间接依赖 npm
eslint-plugin-react 7.33.2 直接依赖 npm
big.js 5.2.2 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
@types/prettier 2.7.3 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
is-generator-function 1.0.10 间接依赖 npm
p-try 2.2.0 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
path-scurry 1.10.1 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
string-hash 1.1.3 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
jest-leak-detector 26.6.2 间接依赖 npm
browserslist 4.14.2 间接依赖 npm
jest-message-util 26.6.2 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
css-select 4.3.0 间接依赖 npm
@babel/types 7.23.9 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
tiny-async-pool 1.3.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
webpack-manifest-plugin 3.2.0 间接依赖 npm
optionator 0.9.3 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
debug 3.2.7 间接依赖 npm
postcss-safe-parser 7.0.0 间接依赖 npm
shell-quote 1.8.1 间接依赖 npm
detect-port-alt 1.1.6 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
html-webpack-plugin 5.6.0 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
ms 2.0.0 间接依赖 npm
@types/connect-history-api-fallback 1.5.4 间接依赖 npm
diff-sequences 26.6.2 间接依赖 npm
ssri 8.0.1 间接依赖 npm
razzle 4.2.18 直接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
jest-util 26.6.2 间接依赖 npm
expect 26.6.2 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
@babel/plugin-transform-parameters 7.23.3 间接依赖 npm
@types/parse-json 4.0.2 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
commander 11.1.0 间接依赖 npm
tapable 2.2.1 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.23.4 间接依赖 npm
@types/graceful-fs 4.1.9 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
@babel/plugin-transform-spread 7.23.3 间接依赖 npm
tsconfig-paths 3.15.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
core-js-compat 3.35.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
cookie 0.5.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
address 1.1.2 间接依赖 npm
file-entry-cache 8.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
scheduler 0.23.0 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
null-loader 4.0.1 间接依赖 npm
follow-redirects 1.15.4 间接依赖 npm
std-env 3.7.0 间接依赖 npm
@types/node 20.10.8 间接依赖 npm
process 0.11.10 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
node-notifier 8.0.2 直接依赖 npm
prop-types 15.8.1 间接依赖 npm
minipass 7.0.4 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
immer 8.0.1 间接依赖 npm
@remix-run/router 1.15.0 间接依赖 npm
sane 4.1.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.3 间接依赖 npm
es-abstract 1.22.3 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.21.0 间接依赖 npm
@types/eslint-scope 3.7.7 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
minimatch 9.0.3 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
postcss-modules-local-by-default 4.0.3 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
depd 1.1.2 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
@csstools/css-tokenizer 2.2.3 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
table 6.8.0 直接依赖 npm
react-is 17.0.2 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
@babel/preset-react 7.23.3 直接依赖 npm
default-gateway 6.0.3 间接依赖 npm
clean-css 5.3.3 间接依赖 npm
razzle-start-server-webpack-plugin 4.2.18 间接依赖 npm
cosmiconfig 9.0.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
find-up 5.0.0 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
tar 6.2.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.23.3 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
postcss-value-parser 3.3.1 间接依赖 npm
react-test-renderer 18.2.0 直接依赖 npm
@humanwhocodes/config-array 0.11.13 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
chalk 2.4.2 间接依赖 npm
retry 0.13.1 间接依赖 npm
serialize-javascript 6.0.2 直接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@types/range-parser 1.2.7 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
content-type 1.0.5 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
css-tree 2.3.1 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.23.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
jest-serializer 26.6.2 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
@types/qs 6.9.11 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
string-length 4.0.2 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
type-is 1.6.18 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
define-property 0.2.5 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.23.3 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
@babel/plugin-transform-modules-umd 7.23.3 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
cacache 15.3.0 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.23.4 间接依赖 npm
dotenv 8.6.0 间接依赖 npm
stackframe 1.3.4 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
known-css-properties 0.29.0 间接依赖 npm
@babel/plugin-transform-react-jsx 7.23.4 间接依赖 npm
babel-jest 26.6.3 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@babel/plugin-bugfix-v8-static-class-fields-redefine-readonly 7.23.7 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
@babel/plugin-transform-regenerator 7.23.3 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.23.3 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
markdownlint 0.33.0 间接依赖 npm
react-error-overlay 6.0.11 间接依赖 npm
string-width 4.2.3 直接依赖 npm
morgan 1.10.0 直接依赖 npm
function-bind 1.1.2 间接依赖 npm
@humanwhocodes/object-schema 2.0.1 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
@babel/eslint-parser 7.23.10 直接依赖 npm
@babel/plugin-transform-dotall-regex 7.23.3 间接依赖 npm
@fortawesome/fontawesome-svg-core 6.5.1 直接依赖 npm
eslint-config-prettier 9.1.0 直接依赖 npm
@babel/plugin-transform-react-display-name 7.23.3 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@fortawesome/react-fontawesome 0.2.0 直接依赖 npm
regenerate 1.4.2 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
obuf 1.1.2 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
@babel/plugin-transform-for-of 7.23.6 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.4 间接依赖 npm
statuses 2.0.1 间接依赖 npm
linkify-it 5.0.0 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
from 0.1.7 间接依赖 npm
ms 2.1.3 间接依赖 npm
@types/ws 8.5.10 间接依赖 npm
ms 2.1.2 间接依赖 npm
terser 4.8.1 间接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
@jest/core 26.6.3 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.23.3 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
prompts 2.4.0 间接依赖 npm
css-loader 5.2.7 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
domutils 2.8.0 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
@jest/globals 26.6.2 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
postcss-selector-parser 3.1.2 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.23.3 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
qs 6.11.2 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
ssri 7.1.1 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
tapable 1.1.3 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
babel-preset-jest 26.6.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.23.3 间接依赖 npm
jest-runner 26.6.3 间接依赖 npm
foreground-child 3.1.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.23.3 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.23.3 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
es-set-tostringtag 2.0.2 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
stylehacks 4.0.3 间接依赖 npm
fs-monkey 1.0.5 间接依赖 npm
spdy 4.0.2 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
ts-pnp 1.2.0 间接依赖 npm
entities 4.5.0 间接依赖 npm
uuid 8.3.2 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
get-stdin 9.0.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@types/babel__traverse 7.20.5 间接依赖 npm
es-shim-unscopables 1.0.2 间接依赖 npm
klona 2.0.6 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
caniuse-lite 1.0.30001576 间接依赖 npm
chalk 4.1.2 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
color-name 1.1.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
babel-plugin-syntax-jsx 6.18.0 间接依赖 npm
babel-plugin-transform-react-remove-prop-types 0.4.24 间接依赖 npm
prettier 3.2.5 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
@types/body-parser 1.19.5 间接依赖 npm
markdownlint-micromark 0.1.8 间接依赖 npm
@jest/console 26.6.2 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.3 间接依赖 npm
recursive-readdir 2.2.3 间接依赖 npm
@isaacs/cliui 8.0.2 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
@babel/template 7.23.9 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
minipass 5.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
split-string 3.1.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@csstools/selector-specificity 3.0.1 间接依赖 npm
@jest/test-sequencer 26.6.3 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
@jest/types 26.6.2 间接依赖 npm
path-type 4.0.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
@types/babel__generator 7.6.8 间接依赖 npm
react-is 18.2.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
onetime 5.1.2 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
mri 1.2.0 间接依赖 npm
ipaddr.js 2.1.0 间接依赖 npm
map-stream 0.1.0 间接依赖 npm
esquery 1.5.0 间接依赖 npm
collect-v8-coverage 1.0.2 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
y18n 4.0.3 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
exit 0.1.2 间接依赖 npm
json5 1.0.2 间接依赖 npm
statuses 1.5.0 间接依赖 npm
@npmcli/move-file 1.1.2 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
@fortawesome/fontawesome-common-types 6.5.1 间接依赖 npm
@npmcli/fs 1.1.1 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
open 7.4.2 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@types/stack-utils 2.0.3 间接依赖 npm
helmet 7.1.0 直接依赖 npm
etag 1.8.1 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
nanoid 3.3.7 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
base 0.11.2 间接依赖 npm
object.entries 1.1.7 间接依赖 npm
@types/istanbul-lib-report 3.0.3 间接依赖 npm
@jest/test-result 26.6.2 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
is-ci 2.0.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
@types/babel__core 7.20.5 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.3 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
@babel/plugin-transform-computed-properties 7.23.3 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@types/express-serve-static-core 4.17.41 间接依赖 npm
react-shallow-renderer 16.15.0 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
keyv 4.5.4 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
istanbul-lib-coverage 3.2.2 间接依赖 npm
react 18.2.0 直接依赖 npm
read-pkg 5.2.0 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
iterator.prototype 1.1.2 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
events 3.3.0 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
capture-exit 2.0.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
terser 5.26.0 间接依赖 npm
cssnano-preset-default 4.0.8 间接依赖 npm
@types/yargs 15.0.19 间接依赖 npm
define-property 1.0.0 间接依赖 npm
@babel/helpers 7.23.9 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
filesize 6.1.0 间接依赖 npm
(0)
上一篇 2024年2月16日
下一篇 2024年2月16日

相关推荐

  • cloudkite/Masonry 软件分析报告

    基础信息 项目名称:cloudkite/Masonry 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716738158795472896/1716738160020209664 此报告由Murphysec提供 …

    软件分析 2023年10月24日
    0
  • jekyll/jekyll-redirect-from 软件分析报告

    基础信息 项目名称:jekyll/jekyll-redirect-from 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721302075504939008/1724161721995579392 此报告由Mu…

    软件分析 2023年11月14日
    0
  • bell-sw/Liberica 软件分析报告

    基础信息 项目名称:bell-sw/Liberica 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720889742874558464/1720889746972393472 此报告由Murphysec提供 漏…

    软件分析 2023年11月5日
    0
  • dabeaz/curio 软件分析报告

    基础信息 项目名称:dabeaz/curio 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717008973618085888/1717008974083653632 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年10月25日
    0
  • jimywork/cromos 软件分析报告

    基础信息 项目名称:jimywork/cromos 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721309667530407936/1731089153038176256 此报告由Murphysec提供 漏洞…

    软件分析 2023年12月3日
    0