sienori/Tab-Session-Manager 软件分析报告

基础信息

项目名称:sienori/Tab-Session-Manager

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1757332199023091712/1757332199287332864

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.0 1.15.4 间接依赖 强烈建议修复
axios 0.21.2 1.6.0 直接依赖 建议修复
@babel/traverse 7.9.0 7.23.2 间接依赖 建议修复
postcss 8.3.6 8.4.31 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 472
ISC 57
BSD-2-Clause 17
BSD-3-Clause 8
CC0-1.0 2
Apache-2.0 7
CC-BY-4.0 1
Python-2.0 1
CC-BY-3.0 1
MPL-2.0 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
isobject 3.0.1 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
axios 0.21.2 直接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 直接依赖 npm
csstype 2.6.10 间接依赖 npm
inherits 2.0.3 间接依赖 npm
events 3.3.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 直接依赖 npm
relateurl 0.2.7 间接依赖 npm
@svgr/babel-plugin-transform-svg-component 8.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
@babel/code-frame 7.8.3 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 直接依赖 npm
@babel/plugin-transform-reserved-words 7.8.3 间接依赖 npm
reusify 1.0.4 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
terser 5.19.4 间接依赖 npm
commander 8.3.0 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
interpret 2.2.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
react-transition-group 4.3.0 直接依赖 npm
delegates 1.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.8.3 间接依赖 npm
invariant 2.2.4 间接依赖 npm
ssri 9.0.1 间接依赖 npm
@discoveryjs/json-ext 0.5.3 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.8.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.8.3 间接依赖 npm
mini-create-react-context 0.3.2 间接依赖 npm
pako 1.0.11 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.10.3 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
minipass-fetch 2.1.2 间接依赖 npm
tapable 2.2.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.0 间接依赖 npm
entities 4.5.0 间接依赖 npm
param-case 3.0.4 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/plugin-proposal-json-strings 7.8.3 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.8.3 间接依赖 npm
@babel/helper-regex 7.8.3 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 直接依赖 npm
envinfo 7.8.1 间接依赖 npm
svgo 3.0.2 间接依赖 npm
find-up 3.0.0 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 直接依赖 npm
@svgr/core 8.1.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 直接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
lodash 4.17.21 间接依赖 npm
resolve-pathname 3.0.0 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
regjsgen 0.5.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
node-sass 9.0.0 直接依赖 npm
@svgr/babel-plugin-svg-dynamic-title 8.0.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
moment 2.29.4 直接依赖 npm
spdx-license-ids 3.0.13 间接依赖 npm
babel-code-frame 6.26.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.8.3 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.9.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.8.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
query-string 6.11.1 直接依赖 npm
debug 2.6.9 间接依赖 npm
regenerate 1.4.0 间接依赖 npm
uuid 3.4.0 直接依赖 npm
has-symbols 1.0.1 间接依赖 npm
css-select 4.3.0 间接依赖 npm
@babel/helper-environment-visitor 7.22.5 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
colorette 1.2.2 间接依赖 npm
unique-filename 2.0.1 间接依赖 npm
react-autosuggest 10.1.0 直接依赖 npm
make-fetch-happen 10.2.1 间接依赖 npm
semver 5.7.2 间接依赖 npm
mdn-data 2.0.30 间接依赖 npm
ip 2.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@babel/helper-function-name 7.8.3 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@svgr/babel-plugin-remove-jsx-empty-expression 8.0.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
loglevel 1.6.7 直接依赖 npm
string-width 4.2.3 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.9.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
es-module-lexer 1.3.0 间接依赖 npm
async-foreach 0.1.3 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.15 直接依赖 npm
@babel/helper-compilation-targets 7.8.7 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
unique-slug 3.0.0 间接依赖 npm
@svgr/babel-plugin-transform-react-native-svg 8.1.0 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
@babel/plugin-transform-react-jsx-self 7.9.0 间接依赖 npm
sass-loader 12.1.0 直接依赖 npm
buffer-from 1.1.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
ms 2.0.0 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
@babel/plugin-transform-react-display-name 7.8.3 间接依赖 npm
is-extglob 2.1.1 直接依赖 npm
mime-db 1.52.0 间接依赖 npm
@babel/helper-hoist-variables 7.8.3 间接依赖 npm
caniuse-lite 1.0.30001230 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.15 直接依赖 npm
follow-redirects 1.15.0 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.22.5 直接依赖 npm
acorn 8.10.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.8.3 间接依赖 npm
to-fast-properties 1.0.3 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
react-is 16.13.1 间接依赖 npm
@babel/plugin-syntax-jsx 7.8.3 间接依赖 npm
@types/json-schema 7.0.7 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
babel-helper-function-name 6.24.1 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.3 直接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
@babel/compat-data 7.22.9 间接依赖 npm
source-map 0.5.7 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
react-themeable 1.1.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.8.3 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@babel/parser 7.9.4 间接依赖 npm
@babel/helper-builder-react-jsx-experimental 7.9.0 间接依赖 npm
@babel/types 7.9.0 间接依赖 npm
yargs 17.7.2 间接依赖 npm
retry 0.12.0 间接依赖 npm
babylon 6.18.0 间接依赖 npm
@babel/plugin-transform-spread 7.8.3 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
is-core-module 2.6.0 间接依赖 npm
regenerator-transform 0.14.4 间接依赖 npm
no-case 3.0.4 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@svgr/hast-util-to-babel-ast 8.0.0 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
@babel/regjsgen 0.8.0 直接依赖 npm
@babel/helper-define-map 7.8.3 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.8.8 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.8.3 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.8.3 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.8.3 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
big.js 5.2.2 间接依赖 npm
url 0.11.0 直接依赖 npm
is-lambda 1.0.1 间接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
picomatch 2.3.0 直接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@babel/helpers 7.9.2 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
@babel/helper-wrap-function 7.8.3 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
@babel/plugin-transform-property-literals 7.8.3 间接依赖 npm
@babel/helper-builder-react-jsx 7.9.0 间接依赖 npm
@gar/promisify 1.1.3 间接依赖 npm
fast-glob 3.2.7 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.9.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
css-tree 2.3.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@svgr/babel-plugin-svg-em-dimensions 8.0.0 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
scheduler 0.19.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.8.3 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
@babel/generator 7.9.4 间接依赖 npm
@babel/helper-module-transforms 7.9.0 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
@babel/preset-typescript 7.22.15 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
leven 3.1.0 间接依赖 npm
babel-loader 8.1.0 直接依赖 npm
babel-template 6.26.0 间接依赖 npm
core-js-compat 3.32.2 间接依赖 npm
stdout-stream 1.4.1 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
@npmcli/move-file 2.0.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.8.3 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
gauge 4.0.4 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
strict-uri-encode 2.0.0 间接依赖 npm
nopt 5.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
source-map-js 0.6.2 间接依赖 npm
@babel/runtime 7.9.2 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
value-equal 1.0.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
webpack-sources 1.2.0 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
argparse 2.0.1 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.9.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
object-keys 1.0.12 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
sass-graph 4.0.1 间接依赖 npm
import-local 3.0.2 间接依赖 npm
gensync 1.0.0-beta.1 间接依赖 npm
browser-info 1.2.0 直接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 直接依赖 npm
object.assign 4.1.0 间接依赖 npm
react-highlight-words 0.16.0 直接依赖 npm
ieee754 1.2.1 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.8.3 间接依赖 npm
@types/node 20.5.9 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
babel-plugin-syntax-class-properties 6.13.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.8.7 间接依赖 npm
gaze 1.1.3 间接依赖 npm
@svgr/plugin-jsx 8.1.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@types/estree 1.0.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
webpack 5.88.2 直接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
isarray 1.0.0 间接依赖 npm
zip-webpack-plugin 4.0.1 直接依赖 npm
color-convert 1.9.3 直接依赖 npm
minimatch 3.1.2 间接依赖 npm
source-list-map 2.0.0 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
@svgr/webpack 8.1.0 直接依赖 npm
private 0.1.8 间接依赖 npm
@babel/plugin-transform-block-scoping 7.8.3 间接依赖 npm
tar 6.2.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
core-js 2.5.7 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.15 直接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/helper-validator-identifier 7.9.0 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
@babel/plugin-transform-typescript 7.22.15 间接依赖 npm
upng-js 2.1.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.22.5 间接依赖 npm
ignore 5.1.8 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.8.3 间接依赖 npm
color-support 1.1.3 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.9.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
callsites 3.1.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
prop-types 15.7.2 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
encoding 0.1.13 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.8.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.15 间接依赖 npm
glob-parent 6.0.1 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
domutils 2.8.0 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
yazl 2.5.1 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.5 直接依赖 npm
react-router 5.1.2 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
@babel/plugin-transform-parameters 7.9.3 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 直接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.2 直接依赖 npm
clone-deep 4.0.1 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
lz4js 0.2.0 间接依赖 npm
@babel/highlight 7.9.0 间接依赖 npm
err-code 2.0.3 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.8.4 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.11 直接依赖 npm
js-base64 2.6.4 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
meow 9.0.0 间接依赖 npm
@babel/helper-simple-access 7.8.3 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 直接依赖 npm
klona 2.0.4 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
minimist 1.2.8 间接依赖 npm
clean-webpack-plugin 0.1.19 直接依赖 npm
@babel/plugin-syntax-numeric-separator 7.8.3 间接依赖 npm
@babel/core 7.9.0 间接依赖 npm
regenerator-runtime 0.11.1 间接依赖 npm
@webpack-cli/configtest 1.0.4 间接依赖 npm
p-limit 2.0.0 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
@babel/helper-string-parser 7.22.5 直接依赖 npm
memoize-one 4.0.3 间接依赖 npm
react-router-dom 5.1.2 直接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.8.8 间接依赖 npm
@babel/plugin-transform-destructuring 7.8.8 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 直接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 直接依赖 npm
esutils 2.0.2 间接依赖 npm
uzip 0.20201231.0 间接依赖 npm
babel-types 6.26.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.8.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.8.3 间接依赖 npm
glob 7.2.3 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.8.3 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.11 直接依赖 npm
isexe 2.0.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@babel/helper-replace-supers 7.8.6 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.2 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
@babel/helper-get-function-arity 7.8.3 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
node-gyp 8.4.1 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
dom-helpers 5.1.4 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
cosmiconfig 8.3.4 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
json5 2.2.3 间接依赖 npm
minipass 3.3.6 间接依赖 npm
history 4.10.1 间接依赖 npm
highlight-words-core 1.2.2 间接依赖 npm
node-releases 1.1.72 间接依赖 npm
path-key 3.1.1 间接依赖 npm
update-browserslist-db 1.0.11 直接依赖 npm
signal-exit 3.0.7 间接依赖 npm
regexpu-core 4.7.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 直接依赖 npm
babel-traverse 6.26.0 间接依赖 npm
utila 0.4.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@babel/plugin-transform-new-target 7.8.3 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
webpack-cli 4.8.0 直接依赖 npm
mini-css-extract-plugin 1.6.0 直接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
@webpack-cli/serve 1.5.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
has-flag 3.0.0 直接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
redent 3.0.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
clean-css 5.3.2 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.15 直接依赖 npm
@babel/preset-env 7.9.0 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
true-case-path 2.2.1 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
webextension-polyfill 0.7.0 直接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
babel-helper-get-function-arity 6.24.1 间接依赖 npm
resolve 1.8.1 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
cliui 8.0.1 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
aproba 2.0.0 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
neo-async 2.6.2 间接依赖 npm
cacache 16.1.3 间接依赖 npm
@ampproject/remapping 2.2.1 直接依赖 npm
camelcase 5.3.1 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.15 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
tiny-invariant 1.1.0 间接依赖 npm
globby 11.0.4 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/plugin-transform-object-super 7.8.3 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@svgr/babel-plugin-add-jsx-attribute 8.0.0 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.11 直接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.11 直接依赖 npm
css-loader 6.2.0 直接依赖 npm
p-try 2.0.0 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.8.3 间接依赖 npm
clone 2.1.2 直接依赖 npm
@babel/traverse 7.9.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
globule 1.3.4 间接依赖 npm
fastq 1.12.0 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.22.15 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
postcss 8.3.6 间接依赖 npm
he 1.2.0 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.11 直接依赖 npm
@babel/plugin-transform-async-to-generator 7.8.3 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 直接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
levenary 1.1.1 间接依赖 npm
babel-plugin-transform-class-properties 6.24.1 直接依赖 npm
@svgr/babel-plugin-remove-jsx-attribute 8.0.0 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
browserslist 4.16.6 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
fast-json-stable-stringify 2.0.0 间接依赖 npm
js-tokens 3.0.2 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
@babel/plugin-transform-react-jsx-source 7.9.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@babel/plugin-transform-template-literals 7.8.3 间接依赖 npm
agentkeepalive 4.5.0 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
globals 9.18.0 间接依赖 npm
snake-case 3.0.4 间接依赖 npm
@babel/plugin-transform-literals 7.8.3 间接依赖 npm
gud 1.0.0 间接依赖 npm
tslib 2.6.2 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
@babel/plugin-transform-for-of 7.9.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.10 直接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
@babel/plugin-transform-react-jsx 7.9.4 间接依赖 npm
@svgr/babel-plugin-replace-jsx-attribute-value 8.0.0 间接依赖 npm
@npmcli/fs 2.1.2 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@babel/helper-module-imports 7.8.3 间接依赖 npm
html-webpack-plugin 5.5.3 直接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
@babel/preset-modules 0.1.3 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
buffer 6.0.3 直接依赖 npm
@types/eslint 8.44.2 间接依赖 npm
chownr 2.0.0 间接依赖 npm
section-iterator 2.0.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.9.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
mozlz4a 1.1.0 直接依赖 npm
svg-parser 2.0.4 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
@babel/plugin-transform-function-name 7.8.3 间接依赖 npm
@babel/preset-react 7.9.4 间接依赖 npm
@babel/plugin-transform-classes 7.9.2 间接依赖 npm
electron-to-chromium 1.3.742 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@webpack-cli/info 1.3.0 间接依赖 npm
chalk 2.4.0 间接依赖 npm
socks 2.7.1 间接依赖 npm
@babel/helper-split-export-declaration 7.8.3 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@babel/template 7.8.6 间接依赖 npm
react-dom 16.13.1 直接依赖 npm
react 16.13.1 直接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 直接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 直接依赖 npm
shallow-equal 1.2.1 间接依赖 npm
which 2.0.2 间接依赖 npm
copy-webpack-plugin 9.0.1 直接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.8.3 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
css-what 6.1.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.8.3 间接依赖 npm
execa 5.1.1 间接依赖 npm
@svgr/babel-preset 8.1.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
babel-messages 6.23.0 间接依赖 npm
csso 5.0.5 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
deepmerge 4.3.1 间接依赖 npm
nan 2.17.0 间接依赖 npm
scss-tokenizer 0.4.3 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
browser-image-compression 1.0.14 直接依赖 npm
@babel/plugin-transform-react-constant-elements 7.22.5 间接依赖 npm
@svgr/plugin-svgo 8.1.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.8.3 间接依赖 npm
split-on-first 1.1.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.8.3 间接依赖 npm
(0)
上一篇 2024年2月13日
下一篇 2024年2月13日

相关推荐

  • Boris-Em/BEMAnalogClock 软件分析报告

    基础信息 项目名称:Boris-Em/BEMAnalogClock 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720993848976474112/1720993849135857664 此报告由Murphy…

    软件分析 2023年11月5日
    0
  • kpfuchs/gMix 软件分析报告

    基础信息 项目名称:kpfuchs/gMix 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721346596019929088/1728643272609849344 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年11月26日
    0
  • yuyedaidao/LeafSlideMenu 软件分析报告

    基础信息 项目名称:yuyedaidao/LeafSlideMenu 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724830468178141184/1724830468220084224 此报告由Murph…

    软件分析 2023年11月16日
    0
  • WeTheInternet/collide 软件分析报告

    基础信息 项目名称:WeTheInternet/collide 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719697787687059456/1719697787724808192 此报告由Murphyse…

    软件分析 2023年11月1日
    0
  • dccmx/fql 软件分析报告

    基础信息 项目名称:dccmx/fql 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717085618471305216/1717085618580357120 此报告由Murphysec提供 漏洞列表 暂无 …

    软件分析 2023年10月25日
    0