pixelfed/pixelfed 软件分析报告

基础信息

项目名称:pixelfed/pixelfed

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1757290825787678720/1757290826047725568

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
IP包isPublic函数判断不严 对数据真实性的验证不充分 MPS-svdp-96t3 CVE-2023-42282 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.3 1.15.4 间接依赖 强烈建议修复
ip 1.1.8 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复
browserify-sign 4.2.1 4.2.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 797
BSD-3-Clause 23
BSD-2-Clause 22
ISC 39
Unlicense 2
Apache-2.0 15
CC-BY-4.0 1
GPL-3.0 3
CC0-1.0 1
BSD-4-Clause 3
LGPL-2.0 2
0BSD 1
GPL 3 1
BSD 1
GPL-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
methods 1.1.2 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
sweetalert 2.1.2 间接依赖 npm
illuminate/support 间接依赖 composer
webpack-dev-server 4.15.1 间接依赖 npm
simple-peer 9.11.1 间接依赖 npm
vue-timeago 5.1.3 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
laravel/serializable-closure v1.3.3 间接依赖 composer
miller-rabin 4.0.1 间接依赖 npm
statuses 2.0.1 间接依赖 npm
global 4.4.0 间接依赖 npm
league/event 2.2.0 间接依赖 composer
md5 2.3.0 间接依赖 npm
terser 4.8.1 间接依赖 npm
babel-loader 8.3.0 间接依赖 npm
@types/imagemin-mozjpeg 8.0.3 间接依赖 npm
buffer 4.9.2 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
domhandler 3.3.0 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
psr/http-client 1.0.3 间接依赖 composer
react/http v1.9.0 间接依赖 composer
brorand 1.1.0 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
doctrine/event-manager 2.0.0 间接依赖 composer
symfony/polyfill-uuid v1.28.0 间接依赖 composer
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
memfs 3.5.3 间接依赖 npm
psy/psysh v0.11.22 间接依赖 composer
doctrine/deprecations 1.1.2 间接依赖 composer
symfony/translation-contracts v3.4.0 间接依赖 composer
ratchet/rfc6455 v0.3.1 间接依赖 composer
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
guzzlehttp/uri-template v1.0.3 间接依赖 composer
league/iso3166 4.3.1 间接依赖 composer
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
league/config v1.2.0 间接依赖 composer
beyondcode/laravel-websockets 1.14.1 间接依赖 composer
has-flag 4.0.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
symfony/cache v6.4.0 间接依赖 composer
destroy 1.2.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
tapable 2.2.1 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
animate.css 4.1.1 间接依赖 npm
league/oauth2-server 8.5.4 间接依赖 composer
@babel/helper-wrap-function 7.22.20 间接依赖 npm
vue-blurhash 0.1.4 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
resolve 1.22.8 间接依赖 npm
open 8.4.2 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
@types/connect 3.4.37 间接依赖 npm
debug 2.6.9 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
cliui 8.0.1 间接依赖 npm
mobiledetect/mobiledetectlib 2.8.45 间接依赖 composer
@peertube/p2p-media-loader-hlsjs 1.0.14 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
laravel-mix 6.0.49 间接依赖 npm
illuminate/routing 间接依赖 composer
minishlink/web-push v8.0.0 间接依赖 composer
shell-quote 1.8.1 间接依赖 npm
colord 2.9.3 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
defuse/php-encryption v2.4.0 间接依赖 composer
supports-color 8.1.1 间接依赖 npm
@webpack-cli/configtest 1.2.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
vue-loading-overlay 3.4.3 间接依赖 npm
clean-css 4.2.4 间接依赖 npm
@types/eslint-scope 3.7.6 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
electron-to-chromium 1.4.563 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
caniuse-lite 1.0.30001553 间接依赖 npm
jaybizzle/crawler-detect v1.2.116 间接依赖 composer
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
monolog/monolog 3.5.0 间接依赖 composer
@types/node 20.8.7 间接依赖 npm
league/flysystem 3.22.0 间接依赖 composer
@babel/plugin-transform-private-property-in-object 7.22.11 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
@types/minimatch 5.1.2 间接依赖 npm
webpack-merge 5.10.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
send 0.18.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
moment 2.29.4 间接依赖 npm
vary 1.1.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
portal-vue 2.1.7 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
vue-functional-data-merge 3.1.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
define-data-property 1.1.1 间接依赖 npm
spatie/laravel-backup 8.4.1 间接依赖 composer
tr46 0.0.3 间接依赖 npm
doctrine/inflector 2.0.8 间接依赖 composer
bn.js 5.2.1 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
babel-helper-vue-jsx-merge-props 2.0.3 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
illuminate/http 间接依赖 composer
glob-parent 5.1.2 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
ip 1.1.8 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
custom-event-polyfill 1.0.7 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
ws 8.14.2 间接依赖 npm
@types/babel__traverse 7.20.3 间接依赖 npm
autoprefixer 10.4.16 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
symfony/http-client v6.4.0 间接依赖 composer
plyr 3.7.8 间接依赖 npm
node-fetch 2.7.0 间接依赖 npm
std-env 3.4.3 间接依赖 npm
once 1.4.0 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
chartjs-color 2.4.1 间接依赖 npm
file-loader 6.2.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
psr/event-dispatcher 1.0.0 间接依赖 composer
react/stream v1.3.0 间接依赖 composer
@babel/plugin-transform-dynamic-import 7.22.11 间接依赖 npm
postcss-minify-params 5.1.4 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
hasown 2.0.0 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
jenssegers/agent v2.6.4 间接依赖 composer
globals 11.12.0 间接依赖 npm
laravel/horizon v5.21.4 间接依赖 composer
ajv-keywords 3.5.2 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
symfony/console v6.4.1 间接依赖 composer
randombytes 2.1.0 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
@types/serve-index 1.9.3 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
spatie/laravel-image-optimizer 1.7.1 间接依赖 composer
@jridgewell/source-map 0.3.5 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
illuminate/encryption 间接依赖 composer
desandro-matches-selector 2.0.2 间接依赖 npm
bytes 3.0.0 间接依赖 npm
@babel/plugin-transform-runtime 7.23.2 间接依赖 npm
league/uri 7.4.0 间接依赖 composer
addr-to-ip-port 1.5.4 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
ajv 8.12.0 间接依赖 npm
paragonie/random_compat v9.99.100 间接依赖 composer
follow-redirects 1.15.3 间接依赖 npm
fs-monkey 1.0.5 间接依赖 npm
illuminate/events 间接依赖 composer
lcobucci/jwt 5.2.0 间接依赖 composer
express 4.18.2 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
ringcentral/psr7 1.3.0 间接依赖 composer
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
filesize 3.6.1 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
pako 1.0.11 间接依赖 npm
spatie/db-dumper 3.4.0 间接依赖 composer
encodeurl 1.0.2 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
postcss-reduce-initial 5.1.2 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.10 间接依赖 npm
psr/container 2.0.2 间接依赖 composer
require-from-string 2.0.2 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
vue-cropperjs 4.2.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 间接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
dasprid/enum 1.0.5 间接依赖 composer
illuminate/contracts 间接依赖 composer
spomky-labs/base64url v2.0.4 间接依赖 composer
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
symfony/polyfill-intl-grapheme v1.28.0 间接依赖 composer
mime-db 1.52.0 间接依赖 npm
evenement/evenement v3.0.2 间接依赖 composer
gopd 1.0.1 间接依赖 npm
commander 2.20.3 间接依赖 npm
@types/imagemin-svgo 8.0.1 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.11 间接依赖 npm
composer-runtime-api 间接依赖 composer
infinite-scroll 3.0.6 间接依赖 npm
@types/http-proxy 1.17.13 间接依赖 npm
inherits 2.0.3 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
postcss-colormin 5.3.1 间接依赖 npm
@babel/helpers 7.23.2 间接依赖 npm
ms 2.1.3 间接依赖 npm
@types/bonjour 3.5.12 间接依赖 npm
illuminate/collections 间接依赖 composer
mime 1.6.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
guzzlehttp/psr7 2.6.2 间接依赖 composer
isexe 2.0.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
laravel/passport v11.10.0 间接依赖 composer
glob 7.2.3 间接依赖 npm
@types/qs 6.9.9 间接依赖 npm
carbonphp/carbon-doctrine-types 2.0.0 间接依赖 composer
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
err-code 3.0.1 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
egulias/email-validator 4.0.2 间接依赖 composer
webpack-cli 4.10.0 间接依赖 npm
style-loader 2.0.0 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
vue-infinite-loading 2.4.5 间接依赖 npm
intervention/image 2.7.2 间接依赖 composer
@babel/plugin-transform-parameters 7.22.15 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
pbmedia/laravel-ffmpeg 8.3.0 间接依赖 composer
estraverse 4.3.0 间接依赖 npm
dragonmantank/cron-expression v3.3.3 间接依赖 composer
illuminate/cookie 间接依赖 composer
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
fig/http-message-util 1.1.5 间接依赖 composer
os-browserify 0.3.0 间接依赖 npm
illuminate/queue 间接依赖 composer
@types/imagemin 8.0.3 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
ramsey/collection 2.0.0 间接依赖 composer
league/flysystem-aws-s3-v3 3.22.0 间接依赖 composer
illuminate/validation 间接依赖 composer
league/uri-interfaces 7.4.0 间接依赖 composer
js-cookie 2.2.1 间接依赖 npm
punycode 2.3.0 间接依赖 npm
@types/send 0.17.3 间接依赖 npm
interpret 2.2.0 间接依赖 npm
html-loader 1.3.2 间接依赖 npm
globby 10.0.2 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
entities 2.2.0 间接依赖 npm
firebase/php-jwt v6.10.0 间接依赖 composer
fill-range 7.0.1 间接依赖 npm
vue-carousel 0.18.0 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
guzzlehttp/promises 2.0.2 间接依赖 composer
safer-buffer 2.1.2 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
@babel/plugin-transform-for-of 7.22.15 间接依赖 npm
loadjs 4.2.0 间接依赖 npm
lcobucci/clock 3.0.0 间接依赖 composer
@babel/preset-env 7.23.2 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
slash 3.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
import-local 3.1.0 间接依赖 npm
spatie/laravel-package-tools 1.16.1 间接依赖 composer
proxy-addr 2.0.7 间接依赖 npm
mdn-data 2.0.14 间接依赖 npm
file-type 12.4.2 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
webpack-notifier 1.15.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
ramsey/uuid 4.7.5 间接依赖 composer
@types/range-parser 1.2.6 间接依赖 npm
bonjour-service 1.1.1 间接依赖 npm
@types/express-serve-static-core 4.17.39 间接依赖 npm
vue 2.7.14 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
fast-glob 3.3.1 间接依赖 npm
url 0.11.3 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
assert 1.5.1 间接依赖 npm
yaml 1.10.2 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
has-property-descriptors 1.0.1 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
doctrine/lexer 3.0.0 间接依赖 composer
ipaddr.js 2.1.0 间接依赖 npm
stylehacks 5.1.1 间接依赖 npm
growly 1.3.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
which 2.0.2 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
symfony/polyfill-mbstring v1.28.0 间接依赖 composer
on-finished 2.4.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
ws 7.5.9 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
bencode 2.0.3 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
laravel/framework v10.34.2 间接依赖 composer
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
acorn 8.10.0 间接依赖 npm
illuminate/console 间接依赖 composer
ev-emitter 1.1.1 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
web-token/jwt-signature 3.1.7 间接依赖 composer
symfony/polyfill-ctype v1.28.0 间接依赖 composer
path-type 4.0.0 间接依赖 npm
domutils 2.8.0 间接依赖 npm
laravel/ui v4.2.3 间接依赖 composer
postcss-svgo 5.1.0 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
svgo 2.8.0 间接依赖 npm
regenerator-runtime 0.12.1 间接依赖 npm
@webpack-cli/info 1.5.0 间接依赖 npm
php-ffmpeg/php-ffmpeg v1.1.0 间接依赖 composer
postcss-normalize-unicode 5.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
y18n 5.0.8 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.15 间接依赖 npm
concat 1.0.3 间接依赖 npm
collect.js 4.36.1 间接依赖 npm
popper.js 1.16.1 间接依赖 npm
nikic/php-parser v4.17.1 间接依赖 composer
@babel/helper-validator-option 7.22.15 间接依赖 npm
readmore-js 2.2.1 间接依赖 npm
mini-css-extract-plugin 1.6.2 间接依赖 npm
@fancyapps/fancybox 3.5.7 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.5 间接依赖 npm
pusher/pusher-php-server 7.2.3 间接依赖 composer
negotiator 0.6.3 间接依赖 npm
illuminate/broadcasting 间接依赖 composer
object-keys 1.1.1 间接依赖 npm
@types/svgo 1.3.6 间接依赖 npm
facade/ignition-contracts 1.0.2 间接依赖 composer
source-map-js 1.0.2 间接依赖 npm
graham-campbell/result-type v1.1.2 间接依赖 composer
postcss-convert-values 5.1.3 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.3 间接依赖 npm
psr/http-factory 1.0.2 间接依赖 composer
pixelfed/zttp v0.5.0 间接依赖 composer
babel-plugin-polyfill-corejs2 0.4.6 间接依赖 npm
p-pipe 3.1.0 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
@types/express 4.17.20 间接依赖 npm
@videojs/vhs-utils 3.0.5 间接依赖 npm
dns-packet 5.6.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
htmlparser2 4.1.0 间接依赖 npm
psr/cache 3.0.0 间接依赖 composer
utils-merge 1.0.1 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
yargs 17.7.2 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.0 间接依赖 npm
retry 0.13.1 间接依赖 npm
brick/math 0.9.3 间接依赖 composer
@types/sockjs 0.3.35 间接依赖 npm
ignore 5.2.4 间接依赖 npm
cssnano 5.1.15 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
html-entities 2.4.0 间接依赖 npm
@babel/helper-compilation-targets 7.22.15 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
bittorrent-tracker 9.19.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
pixelfed/fractal 0.18.0 间接依赖 composer
array-union 2.1.0 间接依赖 npm
league/mime-type-detection 1.14.0 间接依赖 composer
@vue/compiler-sfc 2.7.14 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
bigpicture 2.6.2 间接依赖 npm
jquery.scrollbar 0.2.11 间接依赖 npm
@trevoreyre/autocomplete-vue 2.4.1 间接依赖 npm
simple-websocket 9.1.0 间接依赖 npm
symfony/var-exporter v6.4.1 间接依赖 composer
charenc 0.0.2 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
ezyang/htmlpurifier v4.17.0 间接依赖 composer
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
symfony/var-dumper v6.4.0 间接依赖 composer
hash.js 1.1.7 间接依赖 npm
fresh 0.5.2 间接依赖 npm
qs 6.11.0 间接依赖 npm
react/socket v1.14.0 间接依赖 composer
stevebauman/purify v6.0.2 间接依赖 composer
@babel/plugin-transform-optional-catch-binding 7.22.11 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
stable 0.1.8 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
fastq 1.15.0 间接依赖 npm
twitter-text 2.0.5 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
selfsigned 2.1.1 间接依赖 npm
@types/babel__generator 7.6.6 间接依赖 npm
symfony/event-dispatcher v6.4.0 间接依赖 composer
crypt 0.0.2 间接依赖 npm
@peertube/p2p-media-loader-core 1.0.14 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
@types/mime 3.0.3 间接依赖 npm
punycode 1.4.1 间接依赖 npm
aws/aws-crt-php v1.2.4 间接依赖 composer
dom-walk 0.1.2 间接依赖 npm
fruitcake/php-cors v1.3.0 间接依赖 composer
node-releases 2.0.13 间接依赖 npm
phpseclib/phpseclib 2.0.45 间接依赖 composer
fs-extra 10.1.0 间接依赖 npm
des.js 1.1.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
webpack 5.89.0 间接依赖 npm
symfony/polyfill-php83 v1.28.0 间接依赖 composer
get-intrinsic 1.2.2 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
compression 1.7.4 间接依赖 npm
ms 2.0.0 间接依赖 npm
@types/babel__template 7.4.3 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
react/promise v3.1.0 间接依赖 composer
http-proxy-middleware 2.0.6 间接依赖 npm
react/cache v1.2.0 间接依赖 composer
vm-browserify 1.1.2 间接依赖 npm
events 3.3.0 间接依赖 npm
@types/eslint 8.44.6 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
symfony/service-contracts v3.4.0 间接依赖 composer
@nodelib/fs.walk 1.2.8 间接依赖 npm
@types/clean-css 4.2.9 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
symfony/mailgun-mailer v6.4.0 间接依赖 composer
define-lazy-prop 2.0.0 间接依赖 npm
laravel/prompts v0.1.13 间接依赖 composer
emoji-regex 8.0.0 间接依赖 npm
vue-i18n 8.28.2 间接依赖 npm
@hcaptcha/vue-hcaptcha 1.3.0 间接依赖 npm
junk 3.1.0 间接依赖 npm
laravel/tinker v2.8.2 间接依赖 composer
@babel/plugin-transform-modules-commonjs 7.23.0 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
react/event-loop v1.5.0 间接依赖 composer
clean-css 5.3.2 间接依赖 npm
@web3-storage/parse-link-header 3.1.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@webpack-cli/serve 1.7.0 间接依赖 npm
symfony/deprecation-contracts v3.4.0 间接依赖 composer
multicast-dns 7.2.5 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
@babel/traverse 7.23.2 间接依赖 npm
minimist 1.2.8 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
illuminate/filesystem 间接依赖 composer
bootstrap 4.6.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
lru 3.1.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
param-case 3.0.4 间接依赖 npm
postcss-ordered-values 5.1.3 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
symfony/polyfill-intl-idn v1.28.0 间接依赖 composer
gensync 1.0.0-beta.2 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
bacon/bacon-qr-code 2.0.8 间接依赖 composer
symfony/routing v6.4.1 间接依赖 composer
requires-port 1.0.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
browserslist 4.22.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.0 间接依赖 npm
socks 2.7.1 间接依赖 npm
paragonie/constant_time_encoding v2.6.3 间接依赖 composer
symfony/mime v6.4.0 间接依赖 composer
simple-get 4.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
ip 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
webpackbar 5.0.2 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
@babel/runtime 7.23.2 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
symfony/translation v6.4.0 间接依赖 composer
icss-utils 5.1.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
buzz/laravel-h-captcha v1.0.4 间接依赖 composer
spatie/image-optimizer 1.7.2 间接依赖 composer
@babel/core 7.23.2 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.15 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
phpoption/phpoption 1.9.2 间接依赖 composer
concat-map 0.0.1 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
path-key 3.1.1 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
web-token/jwt-signature-algorithm-ecdsa 3.1.7 间接依赖 composer
unordered-array-remove 1.0.2 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
symfony/mailer v6.4.0 间接依赖 composer
symfony/css-selector v6.4.0 间接依赖 composer
cosmiconfig 7.1.0 间接依赖 npm
wildcard 2.0.1 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
symfony/polyfill-php80 v1.28.0 间接依赖 composer
constants-browserify 1.0.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
node-notifier 9.0.1 间接依赖 npm
@types/body-parser 1.19.4 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
content-type 1.0.5 间接依赖 npm
function-bind 1.1.2 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
webmozart/assert 1.11.0 间接依赖 composer
aws/aws-sdk-php 3.293.2 间接依赖 composer
@types/imagemin-optipng 5.2.3 间接依赖 npm
imagemin 7.0.1 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
url-polyfill 1.1.12 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.0 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
cboden/ratchet v0.4.4 间接依赖 composer
domelementtype 2.3.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
predis/predis v2.2.2 间接依赖 composer
domain-browser 1.2.0 间接依赖 npm
league/flysystem-local 3.22.0 间接依赖 composer
core-js 3.33.1 间接依赖 npm
hash-sum 1.0.2 间接依赖 npm
voku/portable-ascii 2.0.1 间接依赖 composer
vue-content-loader 0.2.3 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.11 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
commander 7.2.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
tightenco/collect v5.6.33 间接依赖 composer
json-schema-traverse 0.4.1 间接依赖 npm
promise-polyfill 8.1.0 间接依赖 npm
web-token/jwt-util-ecc 3.2.8 间接依赖 composer
loader-utils 2.0.4 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
he 1.2.0 间接依赖 npm
@nuxt/opencollective 0.3.3 间接依赖 npm
@types/serve-static 1.15.4 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
cropperjs 1.6.1 间接依赖 npm
run-series 1.1.9 间接依赖 npm
fizzy-ui-utils 2.0.7 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
pixelfed/laravel-snowflake v2.0.0 间接依赖 composer
spatie/temporary-directory 2.2.0 间接依赖 composer
http-errors 2.0.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
symfony/cache-contracts v3.4.0 间接依赖 composer
vue-style-loader 4.1.3 间接依赖 npm
min-document 2.19.0 间接依赖 npm
uuid 8.3.2 间接依赖 npm
league/commonmark 2.4.1 间接依赖 composer
isarray 1.0.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
@types/imagemin-gifsicle 7.0.3 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
blurhash 1.1.5 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
doctrine/cache 2.2.0 间接依赖 composer
terser 5.22.0 间接依赖 npm
symfony/http-kernel v6.4.1 间接依赖 composer
illuminate/auth 间接依赖 composer
esrecurse 4.3.0 间接依赖 npm
colorette 2.0.20 间接依赖 npm
fraction.js 4.3.7 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
postcss-merge-rules 5.1.4 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
pretty-time 1.1.0 间接依赖 npm
symfony/polyfill-intl-normalizer v1.28.0 间接依赖 composer
semver 6.3.1 间接依赖 npm
semver 7.5.4 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
es6-object-assign 1.1.0 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
web-token/jwt-core 3.1.2 间接依赖 composer
@babel/helper-module-transforms 7.23.0 间接依赖 npm
psr/http-message 1.1 间接依赖 composer
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.3 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
@types/mime 1.3.4 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.2 间接依赖 npm
nyholm/psr7 1.8.1 间接依赖 composer
forwarded 0.2.0 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
tslib 2.6.2 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
illuminate/container 间接依赖 composer
path-is-absolute 1.0.1 间接依赖 npm
css-loader 5.2.7 间接依赖 npm
color-name 1.1.4 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
util 0.11.1 间接依赖 npm
@types/babel__core 7.20.3 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
launch-editor 2.6.1 间接依赖 npm
bootstrap-vue 2.23.1 间接依赖 npm
random-iterate 1.0.1 间接依赖 npm
promise-polyfill 6.1.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 间接依赖 npm
p-try 2.2.0 间接依赖 npm
react/dns v1.12.0 间接依赖 composer
@babel/template 7.22.15 间接依赖 npm
bittorrent-peerid 1.3.6 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
date-fns 1.30.1 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
util 0.10.4 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
doctrine/dbal 3.7.2 间接依赖 composer
schema-utils 4.2.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
chrome-dgram 3.0.6 间接依赖 npm
laravel/helpers v1.6.0 间接依赖 composer
postcss-merge-longhand 5.1.7 间接依赖 npm
symfony/http-client-contracts v3.4.0 间接依赖 composer
object.assign 4.1.4 间接依赖 npm
css-declaration-sorter 6.4.1 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
guzzlehttp/guzzle 7.8.1 间接依赖 composer
spdy 4.0.2 间接依赖 npm
vlucas/phpdotenv v5.6.0 间接依赖 composer
commander 4.1.1 间接依赖 npm
process 0.11.10 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
psr/log 3.0.0 间接依赖 composer
symfony/http-foundation v6.4.0 间接依赖 composer
is-extglob 2.1.1 间接依赖 npm
no-case 3.0.4 间接依赖 npm
psr/clock 1.0.0 间接依赖 composer
@babel/helper-function-name 7.23.0 间接依赖 npm
illuminate/database 间接依赖 composer
consola 2.15.3 间接依赖 npm
img-loader 4.0.0 间接依赖 npm
es-module-lexer 1.3.1 间接依赖 npm
get-browser-rtc 1.1.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
postcss-modules-local-by-default 4.0.3 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
flat 5.0.2 间接依赖 npm
compressible 2.0.18 间接依赖 npm
klona 2.0.6 间接依赖 npm
@types/glob 7.2.0 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.15 间接依赖 npm
@types/json-schema 7.0.14 间接依赖 npm
symfony/process v6.4.0 间接依赖 composer
require-directory 2.1.1 间接依赖 npm
simple-concat 1.0.1 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
@types/http-errors 2.0.3 间接依赖 npm
jquery-scroll-lock 3.1.3 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
symfony/polyfill-php72 v1.28.0 间接依赖 composer
@babel/plugin-transform-optional-chaining 7.23.0 间接依赖 npm
postcss-loader 6.2.1 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
hls.js 1.4.12 间接依赖 npm
illuminate/notifications 间接依赖 composer
@babel/compat-data 7.23.2 间接依赖 npm
@babel/plugin-transform-classes 7.22.15 间接依赖 npm
reusify 1.0.4 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
cli-table3 0.6.3 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
symfony/finder v6.4.0 间接依赖 composer
vue-intersect 1.1.6 间接依赖 npm
chart.js 2.9.4 间接依赖 npm
source-map 0.6.1 间接依赖 npm
tributejs 5.1.3 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
compact2string 1.4.1 间接依赖 npm
obuf 1.1.2 间接依赖 npm
tijsverkoyen/css-to-inline-styles 2.2.6 间接依赖 composer
toidentifier 1.0.1 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
paragonie/sodium_compat v1.20.0 间接依赖 composer
csstype 3.1.2 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
envinfo 7.10.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
shellwords 0.1.1 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
pragmarx/google2fa v8.0.1 间接依赖 composer
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
@types/ws 8.5.8 间接依赖 npm
symfony/uid v6.4.0 间接依赖 composer
bytes 3.1.2 间接依赖 npm
@types/parse-json 4.0.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.10 间接依赖 npm
clone 2.1.2 间接依赖 npm
dflydev/dot-access-data v3.0.2 间接依赖 composer
css-what 6.1.0 间接依赖 npm
m3u8-parser 4.8.0 间接依赖 npm
symfony/event-dispatcher-contracts v3.4.0 间接依赖 composer
detect-node 2.1.0 间接依赖 npm
buffer 6.0.3 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
debug 4.3.4 间接依赖 npm
chartjs-color-string 0.6.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
accepts 1.3.8 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
symfony/psr-http-message-bridge v2.3.1 间接依赖 composer
regenerate 1.4.2 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
rangetouch 2.0.1 间接依赖 npm
howler 2.2.4 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
nunomaduro/termwind v1.15.1 间接依赖 composer
@zip.js/zip.js 2.7.30 间接依赖 npm
nette/schema v1.2.5 间接依赖 composer
esutils 2.0.3 间接依赖 npm
cssnano-preset-default 5.2.14 间接依赖 npm
mtdowling/jmespath.php 2.7.0 间接依赖 composer
default-gateway 6.0.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
dom-serializer 1.4.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
vue-tribute 1.0.7 间接依赖 npm
nesbot/carbon 2.72.0 间接依赖 composer
symfony/string v6.4.0 间接依赖 composer
@babel/helper-simple-access 7.22.5 间接依赖 npm
ralouphie/getallheaders 3.0.3 间接依赖 composer
psr/simple-cache 3.0.0 间接依赖 composer
@types/express-serve-static-core 4.17.28 间接依赖 npm
csso 4.2.0 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
undici-types 5.25.3 间接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
postcss 8.4.31 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
web-token/jwt-key-mgmt 3.1.7 间接依赖 composer
qs 6.11.2 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
zuck.js 1.6.0 间接依赖 npm
url-toolkit 2.2.5 间接依赖 npm
laravel-notification-channels/webpush 7.1.0 间接依赖 composer
@types/connect-history-api-fallback 1.5.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.15 间接依赖 npm
jquery 3.7.1 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
core-js-compat 3.33.1 间接依赖 npm
type-is 1.6.18 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
css-select 4.3.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
symfony/error-handler v6.4.0 间接依赖 composer
string2compact 1.3.2 间接依赖 npm
spatie/laravel-signal-aware-command 1.3.0 间接依赖 composer
depd 2.0.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
xtend 4.0.2 间接依赖 npm
@types/estree 1.0.3 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
(0)
上一篇 2024年2月13日
下一篇 2024年2月13日

相关推荐

  • chungchi300/safe-start-koa2 软件分析报告

    基础信息 项目名称:chungchi300/safe-start-koa2 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716671879494369280/1716671879557283840 此报告由Mu…

    软件分析 2023年10月24日
    0
  • kartik-v/dependent-dropdown 软件分析报告

    基础信息 项目名称:kartik-v/dependent-dropdown 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719389848375967744/1719389848443076608 此报告由Mu…

    软件分析 2023年11月1日
    0
  • gdpancheng/LoonAndroid 软件分析报告

    基础信息 项目名称:gdpancheng/LoonAndroid 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721218166624948224/1723444385642663936 此报告由Murphys…

    软件分析 2023年11月12日
    0
  • henrytkirk/HTKUltimateParentalGate 软件分析报告

    基础信息 项目名称:henrytkirk/HTKUltimateParentalGate 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718566279958020096/1718566280012546048…

    软件分析 2023年10月29日
    0
  • ikingtech/iking-platform 软件分析报告

    基础信息 项目名称:ikingtech/iking-platform 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1755444080452333568/1755444080523636736 此报告由Murph…

    软件分析 2024年2月8日
    0