apache/tez 软件分析报告

基础信息

项目名称:apache/tez

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1731963411624841216/1755754699689406464

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Eclipse Jetty 资源管理错误漏洞 拒绝服务 MPS-0e59-bdsi CVE-2023-36478 高危
Joyent Node.js uglify-js 安全特征问题漏洞 7PK – 安全功能 MPS-2017-0614 CVE-2015-8857 严重
Joyent Node.js uglify-js 资源管理错误漏洞 资源管理错误 MPS-2017-0615 CVE-2015-8858 高危
Joyent Node.js tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2017-0617 CVE-2015-8860 高危
Joyent Node.js handlebar 跨站脚本漏洞 XSS MPS-2017-0618 CVE-2015-8861 中危
Joyent Node.js tough-cookie模块安全漏洞 拒绝服务 MPS-2017-11145 CVE-2017-15010 高危
brace-expansion 安全漏洞 拒绝服务 MPS-2018-1167 CVE-2017-18077 高危
Tough-Cookie 拒绝服务漏洞 拒绝服务 MPS-2018-11858 CVE-2016-1000232 中危
merge package 拒绝服务漏洞 拒绝服务 MPS-2018-14306 CVE-2018-16469 高危
Npm 安全漏洞 关键资源权限分配不当 MPS-2018-2363 CVE-2018-7408 高危
Joyent Node.js moment 模块拒绝服务漏洞 拒绝服务 MPS-2018-2699 CVE-2017-18214 高危
Hoek 访问控制错误漏洞 MAID MPS-2018-3882 CVE-2018-3728 高危
Minimatch 拒绝服务漏洞 拒绝服务 MPS-2018-6725 CVE-2016-10540 高危
Request 内存泄漏漏洞 通过发送数据的信息暴露 MPS-2018-7014 CVE-2017-16026 中危
Growl 安全漏洞 OS命令注入 MPS-2018-7026 CVE-2017-16042 严重
parsejson模块安全漏洞 拒绝服务 MPS-2018-7186 CVE-2017-16113 高危
forwarded模块安全漏洞 拒绝服务 MPS-2018-7191 CVE-2017-16118 高危
Fresh 安全漏洞 拒绝服务 MPS-2018-7192 CVE-2017-16119 高危
mime模块拒绝服务漏洞 拒绝服务 MPS-2018-7211 CVE-2017-16138 高危
sshpk 安全漏洞 不正确的正则表达式 MPS-2018-7302 CVE-2018-3737 高危
lodash node 拒绝服务漏洞 拒绝服务 MPS-2018-7315 CVE-2018-3721 中危
Bower 路径遍历 MPS-2019-11511 CVE-2019-5484 高危
lodash 存在拒绝服务漏洞 拒绝服务 MPS-2019-1228 CVE-2018-16487 中危
extend module [*, 2.0.2)、[3.0.0, 3.0.2) 原型污染漏洞 注入 MPS-2019-1232 CVE-2018-16492 严重
Red Hat JBoss Enterprise Application Platform 代码问题漏洞 反序列化 MPS-2019-12470 CVE-2019-10202 严重
jackson-mapper-asl XXE MPS-2019-15048 CVE-2019-10172 高危
npm CLI 任意文件写入漏洞 UNIX符号链接跟随 MPS-2019-16248 CVE-2019-16775 中危
npm CLI 路径遍历漏洞 路径遍历 MPS-2019-16249 CVE-2019-16776 高危
npm CLI node_modules二进制文件覆盖漏洞 权限管理不当 MPS-2019-16250 CVE-2019-16777 中危
handlebars 原型污染漏洞 原型污染 MPS-2019-16888 CVE-2019-19919 严重
Apache Log4j SocketServer反序列化漏洞 反序列化 MPS-2019-17271 CVE-2019-17571 严重
npm package morgan 安全漏洞 代码注入 MPS-2019-2744 CVE-2019-5413 严重
node-tar [, 2.2.2)、[3.0.0, 4.4.2) 任意文件覆盖漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2019-4705 CVE-2018-20834 高危
fstream 在文件访问前对链接解析不恰当(链接跟随) MPS-2019-7423 CVE-2019-13173 高危
lodash 不加限制或调节的资源分配 MPS-2019-8123 CVE-2019-1010266 中危
lodash 原型污染漏洞 拒绝服务 MPS-2019-8636 CVE-2019-10744 严重
npm bl 内存泄露漏洞 越界读取 MPS-2020-12199 CVE-2020-8244 中危
handlebars 代码注入漏洞 代码注入 MPS-2020-13732 CVE-2019-20920 高危
NPM npm-user-validate 安全漏洞 拒绝服务 MPS-2020-14933 CVE-2020-7754 高危
lodash 原型污染 MPS-2020-15679 CVE-2020-8203 高危
Mhart Stringstream 越界读取 MPS-2020-16658 CVE-2018-21270 中危
Mout deepFillIn 代码问题漏洞 拒绝服务 MPS-2020-17290 CVE-2020-7792 高危
Ini 拒绝服务 MPS-2020-17544 CVE-2020-7788 高危
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
Apache Log4j2 SmtpAppender证书验证不当漏洞 证书验证不恰当 MPS-2020-6684 CVE-2020-9488 低危
websocket-extensions 拒绝服务 MPS-2020-8041 CVE-2020-7662 高危
websocket-extensions 拒绝服务漏洞 拒绝服务 MPS-2020-8042 CVE-2020-7663 高危
chownr package竞争条件问题漏洞 检查时间与使用时间(TOCTOU)的竞争条件 MPS-2020-8858 CVE-2017-18869 低危
npm CLI 日志信息泄露漏洞 日志敏感信息泄露 MPS-2020-9965 CVE-2020-15095 中危
Socketio Engineio 资源管理错误漏洞 拒绝服务 MPS-2021-0192 CVE-2020-36049 高危
JetBrains Kotlin 缺省权限不正确 MPS-2021-1082 CVE-2020-29582 中危
yeikos js.merge 原型污染 MPS-2021-1900 CVE-2020-28499 严重
jsonpointer 使用不兼容类型访问资源(类型混淆) MPS-2021-19846 CVE-2021-23807 严重
requests 代码注入漏洞 代码注入 MPS-2021-2418 CVE-2020-28502 高危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
Worms David node-printf 安全漏洞 ReDoS MPS-2021-3008 CVE-2021-23354 高危
Chris Brody xmldom XXE漏洞 解释冲突 MPS-2021-3069 CVE-2021-21366 中危
nodejs 正则表达式漏洞 拒绝服务 MPS-2021-31423 CVE-2021-3777 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
org.webjars.bower:underscore 代码注入漏洞 代码注入 MPS-2021-3658 CVE-2021-23358 高危
braces 拒绝服务 MPS-2021-3692 CVE-2018-1109 中危
Markdown-It 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-37028 CVE-2022-21670 中危
Apache Log4j JMSAppender反序列化漏洞 反序列化 MPS-2021-38359 CVE-2021-4104 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
handlebars 远程代码执行 (RCE) 漏洞 代码注入 MPS-2021-4548 CVE-2021-23369 严重
Dan DeFelippi node-XMLHttpRequest 信任管理问题漏洞 证书验证不恰当 MPS-2021-5338 CVE-2021-31597 严重
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
handlebars 原型污染 MPS-2021-6180 CVE-2021-23383 严重
JDOM 存在 XXE 注入漏洞 XXE MPS-2021-8350 CVE-2021-33813 高危
shelljs 权限管理不当 MPS-2022-0508 CVE-2022-0144 高危
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
clean-css 拒绝服务 MPS-2022-12865 低危
concat-stream 存在信息泄露漏洞 通过发送数据的信息暴露 MPS-2022-12867 中危
handlebars 存在原型污染漏洞 MAID MPS-2022-13730 高危
handlebars 存在原型污染漏洞 MAID MPS-2022-13731 高危
handlebars 存在代码注入漏洞 代码注入 MPS-2022-13733 高危
handlebars 存在拒绝服务漏洞 拒绝服务 MPS-2022-13734 严重
handlebars 拒绝服务 MPS-2022-13735 中危
http-proxy 拒绝服务 MPS-2022-13767 中危
js-yaml 存在拒绝服务漏洞 拒绝服务 MPS-2022-13820 中危
js-yaml 代码注入 MPS-2022-13822 高危
lodash 拒绝服务 MPS-2022-13841 高危
lodash 拒绝服务 MPS-2022-13842 高危
markdown-it 拒绝服务 MPS-2022-13854 中危
merge 拒绝服务 MPS-2022-13875 高危
minimatch 拒绝服务 MPS-2022-13882 高危
uglify-js ReDoS MPS-2022-14112 中危
Apache Log4j JDBCAppender SQL注入漏洞 SQL注入 MPS-2022-1444 CVE-2022-23305 严重
Apache Log4j Chainsaw反序列化漏洞 反序列化 MPS-2022-1445 CVE-2022-23307 高危
Apache Log4j 反序列化漏洞 反序列化 MPS-2022-1446 CVE-2022-23302 高危
Eclipse Jetty URI注入漏洞 注入 MPS-2022-18060 CVE-2022-2047 低危
JetBrains Kotlin 加锁机制不恰当 MPS-2022-3233 CVE-2022-24329 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
Mout 安全漏洞 原型污染 MPS-2022-5050 CVE-2022-21213 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
XMLDOM 安全漏洞 原型污染 MPS-2022-53529 CVE-2022-37616 严重
moment-timezone 存在命令注入 命令注入 MPS-2022-56430 严重
protobuf-java 存在输入验证不当漏洞 拒绝服务 MPS-2022-56472 CVE-2022-3171 中危
FasterXML jackson-databind 小于2.14.0-rc1拒绝服务漏洞 拒绝服务 MPS-2022-58653 CVE-2022-42003 中危
FasterXML jackson-databind 小于2.13.4拒绝服务漏洞 拒绝服务 MPS-2022-58654 CVE-2022-42004 中危
Google protobuf 安全漏洞 MPS-2022-59814 CVE-2022-3510 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
XMLDOM 输入验证错误漏洞 输入中的一致性验证不当 MPS-2022-62941 CVE-2022-39353 严重
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
hawk 资源管理错误漏洞 拒绝服务 MPS-2022-8568 CVE-2022-29167 高危
vercel ms 安全漏洞 ReDoS MPS-2023-0304 CVE-2017-20162 中危
Eclipse Jetty 资源管理错误漏洞 拒绝服务 MPS-2023-4997 CVE-2023-26048 中危
Eclipse Jetty 信息泄露漏洞 XSS MPS-2023-4998 CVE-2023-26049 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Eclipse Jetty 安全漏洞 MPS-49ot-3w07 CVE-2023-40167 中危
snappy-java 输入验证错误漏洞 整数溢出或环绕 MPS-8znw-4jmi CVE-2023-34453 高危
Okio 安全漏洞 数值类型间的不正确转换 MPS-a2tx-d4fb CVE-2023-3635 高危
snappy-java 的 compress 方法整数溢出漏洞导致拒绝服务 整数溢出或环绕 MPS-angp-mxl2 CVE-2023-34454 中危
ZooKeeper SASL 身份验证绕过漏洞 通过用户控制密钥绕过授权机制 MPS-bznr-672x CVE-2023-44981 高危
tough-cookie 原型污染 MPS-esyq-56vx 中危
json-io 缓冲区错误漏洞 越界写入 MPS-jtye-gw8s CVE-2023-34610 高危
Snappy 安全漏洞 不加限制或调节的资源分配 MPS-s7wb-p03z CVE-2023-43642 高危
Snappy 输入验证错误漏洞 不加限制或调节的资源分配 MPS-tnp7-60hk CVE-2023-34455 高危
【存在争议】FasterXML jackson-databind 代码问题漏洞 不加限制或调节的资源分配 MPS-z1bx-p8y2 CVE-2023-35116 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
xmlhttprequest-ssl 1.5.1 1.6.2 间接依赖 强烈建议修复
growl 1.9.2 1.10.0 间接依赖 强烈建议修复
morgan 1.8.1 1.9.1 间接依赖 强烈建议修复
moment-timezone 0.3.1 0.5.35 间接依赖 建议修复
tough-cookie 2.2.2 4.1.3 间接依赖 建议修复
fresh 0.5.0 0.5.2 间接依赖 建议修复
org.xerial.snappy:snappy-java 1.1.8.2 1.1.10.4 间接依赖 建议修复
minimatch 0.2.14 3.0.5 间接依赖 建议修复
com.fasterxml.jackson.core:jackson-databind 2.12.7.1 间接依赖 建议修复
fstream 1.0.11 1.0.12 间接依赖 建议修复
socket.io-parser 2.2.4 3.3.2 间接依赖 建议修复
printf 0.2.5 0.6.1 间接依赖 建议修复
minimatch 1.0.0 3.0.5 间接依赖 建议修复
tmpl 1.0.4 1.0.5 间接依赖 建议修复
tar 1.0.3 4.4.18 间接依赖 建议修复
lodash 3.10.1 4.17.21 间接依赖 建议修复
jsonpointer 4.1.0 5.0.0 直接依赖 建议修复
org.codehaus.jackson:jackson-mapper-asl 1.9.2 间接依赖 建议修复
json5 0.4.0 1.0.2 间接依赖 建议修复
sshpk 1.11.0 1.14.1 间接依赖 建议修复
log4j:log4j 1.2.17 间接依赖 建议修复
websocket-extensions 0.1.1 0.1.4 间接依赖 建议修复
handlebars 3.0.3 4.7.7 间接依赖 建议修复
mime 1.3.4 1.4.1 间接依赖 建议修复
tough-cookie 2.3.2 4.1.3 间接依赖 建议修复
brace-expansion 1.1.6 1.1.7 间接依赖 建议修复
tar 2.2.1 4.4.18 间接依赖 建议修复
com.cedarsoftware:json-io 2.5.1 4.14.1 间接依赖 建议修复
mout 0.9.1 1.2.4 间接依赖 建议修复
express 4.15.2 4.17.3 间接依赖 建议修复
minimatch 2.0.10 3.0.5 间接依赖 建议修复
bower 1.7.7 1.8.8 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
underscore 1.8.3 1.12.1 间接依赖 建议修复
ini 1.3.4 1.3.6 间接依赖 建议修复
path-parse 1.0.5 1.0.7 间接依赖 建议修复
bower 1.8.4 1.8.8 直接依赖 建议修复
lodash 2.4.2 4.17.21 间接依赖 建议修复
org.codehaus.jackson:jackson-mapper-asl 1.9.13 间接依赖 建议修复
npm-user-validate 0.1.5 1.0.1 间接依赖 建议修复
parsejson 0.0.1 间接依赖 建议修复
com.squareup.okio:okio 2.8.0 3.4.0 间接依赖 建议修复
socket.io-parser 2.2.2 3.3.2 间接依赖 建议修复
uglify-js 2.3.6 3.14.3 直接依赖 建议修复
merge 1.2.0 2.1.1 间接依赖 建议修复
lodash 3.7.0 4.17.21 间接依赖 建议修复
xmldom 0.1.27 间接依赖 建议修复
hawk 3.1.3 9.0.1 间接依赖 建议修复
org.eclipse.jetty:jetty-server 9.4.51.v20230217 9.4.51 间接依赖 建议修复
hoek 2.16.3 4.2.1 间接依赖 建议修复
forwarded 0.1.0 0.1.2 间接依赖 建议修复
lodash 2.3.0 4.17.21 间接依赖 建议修复
shelljs 0.3.0 0.8.5 间接依赖 建议修复
npm 2.14.10 6.14.6 间接依赖 建议修复
org.apache.zookeeper:zookeeper 3.6.3 3.7.2 间接依赖 建议修复
minimatch 3.0.3 3.0.5 间接依赖 建议修复
js-yaml 3.8.3 3.13.1 间接依赖 建议修复
extend 3.0.0 3.0.2 间接依赖 建议修复
org.jetbrains.kotlin:kotlin-stdlib 1.4.10 1.6.0 间接依赖 可选修复
org.jdom:jdom2 2.0.6 2.0.6.1 间接依赖 可选修复
hosted-git-info 2.1.5 2.8.9 间接依赖 可选修复
request 2.65.0 间接依赖 可选修复
markdown-it 4.3.0 12.3.2 间接依赖 可选修复
com.google.protobuf:protobuf-java 3.21.1 3.21.7 直接依赖 可选修复
org.eclipse.jetty:jetty-http 9.4.51.v20230217 11.0.16 间接依赖 可选修复
moment 2.18.1 2.29.4 间接依赖 可选修复
stringstream 0.0.5 0.0.6 间接依赖 可选修复
braces 1.8.5 2.3.1 间接依赖 可选修复
uglify-js 2.8.21 3.14.3 间接依赖 可选修复
bl 1.0.3 1.2.3 间接依赖 可选修复
http-proxy 1.16.2 1.18.1 间接依赖 可选修复
semver 5.0.3 7.5.2 间接依赖 可选修复
chownr 1.0.1 1.1.0 间接依赖 可选修复
ms 0.7.2 2.0.0 间接依赖 可选修复
semver 4.3.6 7.5.2 间接依赖 可选修复
bl 1.1.2 1.2.3 间接依赖 可选修复
clean-css 2.2.23 4.1.11 间接依赖 可选修复
request 2.74.0 直接依赖 可选修复
semver 5.3.0 7.5.2 间接依赖 可选修复
concat-stream 1.5.0 1.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 545
Apache-2.0 192
BSD-3-Clause 27
CDDL-1.1 10
BSD-2-Clause 18
ISC 101
Unlicense 2
LGPL-2.1 2
EPL-1.0 13
WTFPL 3
GPL-2.0-with-classpath-exception 3
BSD 6
EDL-1.0 2
Go 1
Public Domain 1
EPL-2.0 1
Artistic-2.0 1
BSD-like 2
CC0-1.0 1
Public-Domain 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
com.microsoft.azure:azure-keyvault-core 1.0.0 间接依赖 maven
builtin-modules 1.1.1 间接依赖 npm
lodash._basecallback 3.3.1 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
editions 1.3.3 间接依赖 npm
rsvp 3.2.1 间接依赖 npm
org.codehaus.jackson:jackson-core-asl 1.9.13 间接依赖 maven
wordwrap 0.0.2 间接依赖 npm
for-own 0.1.5 间接依赖 npm
markdown-it 4.3.0 间接依赖 npm
com.fasterxml.jackson.core:jackson-databind 2.12.7.1 间接依赖 maven
babel-plugin-react-constant-elements 1.0.3 间接依赖 npm
tmpl 1.0.4 间接依赖 npm
on-headers 1.0.1 间接依赖 npm
http-proxy 1.16.2 间接依赖 npm
opener 1.4.3 间接依赖 npm
com.google.errorprone:error_prone_annotations 2.18.0 间接依赖 maven
com.google.protobuf:protobuf-java 3.21.1 直接依赖 maven
com.fasterxml.jackson.module:jackson-module-jaxb-annotations 2.12.7 间接依赖 maven
com.github.pjfanning:jersey-json 1.20 间接依赖 maven
org.apache.hadoop:hadoop-cos 3.3.6 间接依赖 maven
esprima 3.1.3 间接依赖 npm
websocket-driver 0.6.5 间接依赖 npm
walk-sync 0.2.7 间接依赖 npm
proto-list 1.2.4 间接依赖 npm
lodash.defaults 3.1.2 间接依赖 npm
heimdalljs 0.2.4 间接依赖 npm
org.apache.hadoop:hadoop-aws 3.3.6 直接依赖 maven
tweetnacl 0.14.5 直接依赖 npm
io.netty:netty-codec-dns 4.1.100.Final 间接依赖 maven
object-assign 3.0.0 间接依赖 npm
resolve 1.3.2 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
readable-stream 2.2.6 直接依赖 npm
domutils 1.5.1 间接依赖 npm
async 0.2.10 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
is-my-ip-valid 1.0.1 间接依赖 npm
ember-cli-htmlbars 0.7.6 间接依赖 npm
org.codehaus.jackson:jackson-xc 1.9.2 间接依赖 maven
chalk 0.4.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
babel-core 5.8.38 间接依赖 npm
commons-beanutils:commons-beanutils 1.9.4 间接依赖 maven
can-symlink 1.0.0 间接依赖 npm
org.apache.hadoop:hadoop-mapreduce-client-core 3.3.6 直接依赖 maven
after 0.8.1 间接依赖 npm
negotiator 0.6.1 间接依赖 npm
org.apache.zookeeper:zookeeper-jute 3.6.3 间接依赖 maven
readable-stream 2.0.6 间接依赖 npm
ember-cli-qunit 1.2.1 直接依赖 npm
domelementtype 1.3.0 间接依赖 npm
readdir-scoped-modules 1.0.2 间接依赖 npm
minimatch 0.2.14 间接依赖 npm
simple-fmt 0.1.0 间接依赖 npm
raw-body 2.1.7 间接依赖 npm
did_it_work 0.0.6 间接依赖 npm
has-color 0.1.7 间接依赖 npm
org.xerial.snappy:snappy-java 1.1.8.2 间接依赖 maven
io.netty:netty-buffer 4.1.100.Final 间接依赖 maven
kind-of 3.1.0 间接依赖 npm
org.apache.commons:commons-configuration2 2.8.0 间接依赖 maven
mkdirp 0.4.2 间接依赖 npm
org.apache.kerby:kerb-simplekdc 1.0.1 间接依赖 maven
events-to-array 1.0.2 间接依赖 npm
ember-router-generator 1.2.3 间接依赖 npm
org.apache.hadoop:hadoop-auth 3.3.6 直接依赖 maven
com.fasterxml.woodstox:woodstox-core 5.4.0 间接依赖 maven
strip-ansi 2.0.1 间接依赖 npm
fresh 0.5.0 间接依赖 npm
org.eclipse.jetty:jetty-server 9.4.51.v20230217 间接依赖 maven
os-tmpdir 1.0.2 间接依赖 npm
linkify-it 1.2.4 间接依赖 npm
babel-plugin-undefined-to-void 1.1.6 间接依赖 npm
org.eclipse.jetty:jetty-xml 9.4.51.v20230217 间接依赖 maven
org.apache.hadoop:hadoop-azure-datalake 3.3.6 直接依赖 maven
esprima-fb 12001.1.0-dev-harmony-fb 间接依赖 npm
esprima 2.7.3 间接依赖 npm
broccoli-clean-css 0.2.0 间接依赖 npm
walk-sync 0.3.1 间接依赖 npm
org.checkerframework:checker-qual 3.33.0 间接依赖 maven
asn1 0.2.3 间接依赖 npm
babel-plugin-property-literals 1.0.1 间接依赖 npm
to-array 0.1.3 间接依赖 npm
engine.io-pure 1.5.9 间接依赖 npm
mkdirp 0.5.0 间接依赖 npm
mustache 2.3.0 间接依赖 npm
ipaddr.js 1.3.0 间接依赖 npm
camelcase 1.2.1 间接依赖 npm
component-emitter 1.1.2 间接依赖 npm
org.apache.commons:commons-collections4 4.4 直接依赖 maven
bower 1.8.4 直接依赖 npm
process-nextick-args 1.0.7 间接依赖 npm
repeating 1.1.3 间接依赖 npm
livereload-js 2.2.2 间接依赖 npm
domhandler 2.3.0 间接依赖 npm
binaryextensions 2.0.0 间接依赖 npm
include-path-searcher 0.1.0 间接依赖 npm
cliui 2.1.0 间接依赖 npm
benchmark 1.0.0 间接依赖 npm
merge-defaults 0.2.1 间接依赖 npm
uc.micro 1.0.3 间接依赖 npm
vary 1.1.1 间接依赖 npm
io.netty:netty-codec-http2 4.1.100.Final 间接依赖 maven
glob 5.0.13 间接依赖 npm
glob-base 0.3.0 间接依赖 npm
npm-registry-client 7.0.9 间接依赖 npm
d 1.0.0 间接依赖 npm
retry 0.8.0 间接依赖 npm
realize-package-specifier 3.0.3 间接依赖 npm
lodash.pairs 3.0.1 间接依赖 npm
lodash.merge 4.6.2 直接依赖 npm
bower 1.7.7 间接依赖 npm
promise 7.1.1 直接依赖 npm
iferr 0.1.5 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
fd-slicer 1.0.1 间接依赖 npm
minimatch 2.0.10 间接依赖 npm
com.sun.xml.bind:jaxb-impl 2.2.3-1 间接依赖 maven
yargs 3.27.0 间接依赖 npm
ember-cli-get-dependency-depth 1.0.0 间接依赖 npm
fstream 1.0.11 间接依赖 npm
blob 0.0.4 间接依赖 npm
org.apache.yetus:audience-annotations 0.5.0 间接依赖 maven
semver 5.0.3 间接依赖 npm
org.apache.hadoop:hadoop-yarn-client 3.3.6 直接依赖 maven
string.prototype.endswith 0.2.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
htmlparser2 3.8.3 间接依赖 npm
org.eclipse.jetty:jetty-util 9.4.51.v20230217 间接依赖 maven
broccoli-asset-rev 2.4.2 直接依赖 npm
org.apache.tez:tez-runtime-internals 0.10.4-SNAPSHOT 直接依赖 maven
es6-weak-map 0.1.4 间接依赖 npm
babel-plugin-react-display-name 1.0.3 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
com.squareup.okhttp3:okhttp 4.9.3 间接依赖 maven
clone 1.0.2 间接依赖 npm
builtins 1.0.3 间接依赖 npm
org.apache.tez:tez-mapreduce 0.10.4-SNAPSHOT 直接依赖 maven
jju 1.3.0 间接依赖 npm
extend 3.0.0 间接依赖 npm
io.netty:netty-transport-native-kqueue 4.1.100.Final 间接依赖 maven
socket.io-parser 2.2.4 间接依赖 npm
bower-shrinkwrap-resolver-ext 0.1.0 直接依赖 npm
broccoli-plugin 1.3.0 间接依赖 npm
arraybuffer.slice 0.0.6 间接依赖 npm
stringset 0.2.1 间接依赖 npm
org.codehaus.jettison:jettison 1.5.4 直接依赖 maven
has-binary 0.1.6 间接依赖 npm
com.typesafe.netty:netty-reactive-streams 2.0.4 间接依赖 maven
moment-timezone 0.3.1 间接依赖 npm
fs-readdir-recursive 0.1.2 间接依赖 npm
broccoli-filter 0.1.14 间接依赖 npm
broccoli-kitchen-sink-helpers 0.3.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
options 0.0.6 间接依赖 npm
object-keys 1.0.1 间接依赖 npm
chalk 0.5.1 间接依赖 npm
semver 4.3.6 间接依赖 npm
klassy 0.1.3 间接依赖 npm
lodash._isiterateecall 3.0.9 间接依赖 npm
graceful-fs 2.0.3 间接依赖 npm
repeat-element 1.1.2 间接依赖 npm
strip-ansi 0.3.0 间接依赖 npm
broccoli-slow-trees 1.1.0 间接依赖 npm
is-glob 2.0.1 间接依赖 npm
pseudomap 1.0.2 间接依赖 npm
io.netty:netty-handler-proxy 4.1.100.Final 间接依赖 maven
io.netty:netty-codec-socks 4.1.100.Final 间接依赖 maven
io.netty:netty-transport-udt 4.1.100.Final 间接依赖 maven
ember-cli-less 1.5.3 直接依赖 npm
qunitjs 1.23.1 间接依赖 npm
es5-ext 0.10.15 间接依赖 npm
lodash._cacheindexof 3.0.2 间接依赖 npm
org.apache.tez:tez-yarn-timeline-cache-plugin 0.10.4-SNAPSHOT 直接依赖 maven
detect-indent 3.0.1 间接依赖 npm
simple-is 0.2.0 间接依赖 npm
d3-plugins-dist 3.2.0 间接依赖 npm
mime-db 1.27.0 间接依赖 npm
ansi-styles 1.1.0 间接依赖 npm
argparse 1.0.9 间接依赖 npm
fstream-npm 1.0.7 间接依赖 npm
promise-map-series 0.2.3 间接依赖 npm
base64id 0.1.0 间接依赖 npm
babel-plugin-jscript 1.0.4 间接依赖 npm
hoek 2.16.3 间接依赖 npm
jakarta.xml.bind:jakarta.xml.bind-api 2.3.2 间接依赖 maven
has-unicode 2.0.1 间接依赖 npm
ansistyles 0.1.3 间接依赖 npm
indexof 0.0.1 间接依赖 npm
commander 2.1.0 间接依赖 npm
sntp 1.0.9 间接依赖 npm
boom 2.10.1 间接依赖 npm
jsprim 1.4.0 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
javax.ws.rs:jsr311-api 1.1.1 间接依赖 maven
asap 2.0.5 间接依赖 npm
jakarta.activation:jakarta.activation-api 1.2.1 间接依赖 maven
better-assert 1.0.2 间接依赖 npm
readline2 0.1.1 间接依赖 npm
io.netty:netty-resolver 4.1.100.Final 间接依赖 maven
uglify-js 2.3.6 直接依赖 npm
babel-plugin-constant-folding 1.0.1 间接依赖 npm
styled_string 0.0.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
moment 2.18.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
minimist 1.2.0 间接依赖 npm
debug 2.6.9 直接依赖 npm
basic-auth 1.1.0 间接依赖 npm
configstore 1.2.1 间接依赖 npm
lru-cache 4.0.2 间接依赖 npm
com.zaxxer:HikariCP-java7 2.4.12 间接依赖 maven
chalk 1.1.0 间接依赖 npm
com.aliyun.oss:aliyun-sdk-oss 3.13.0 间接依赖 maven
ember-cli-numeral 0.1.2 直接依赖 npm
underscore.string 2.3.3 间接依赖 npm
javax.servlet:javax.servlet-api 3.1.0 直接依赖 maven
redeyed 0.5.0 间接依赖 npm
bytes 2.2.0 间接依赖 npm
sorted-object 1.0.0 间接依赖 npm
org.apache.zookeeper:zookeeper 3.6.3 间接依赖 maven
write-file-atomic 1.1.4 间接依赖 npm
rsvp 3.5.0 间接依赖 npm
isarray 1.0.0 间接依赖 npm
org.apache.httpcomponents:httpclient 4.5.13 间接依赖 maven
exec-sh 0.2.0 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
bser 1.0.2 间接依赖 npm
io.netty:netty-codec-mqtt 4.1.100.Final 间接依赖 maven
source-map 0.1.43 间接依赖 npm
org.asynchttpclient:async-http-client 2.12.3 直接依赖 maven
finalhandler 1.0.1 间接依赖 npm
xdg-basedir 2.0.0 间接依赖 npm
ember-cli 1.13.14 直接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
http-errors 1.3.1 间接依赖 npm
archy 1.0.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
punycode 1.4.1 间接依赖 npm
md5-o-matic 0.1.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
com.google.re2j:re2j 1.1 间接依赖 maven
source-map 0.1.32 间接依赖 npm
ember-cli-uglify 1.2.0 直接依赖 npm
socket.io-client-pure 1.3.12 间接依赖 npm
expand-brackets 0.1.5 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
delegates 1.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
org.jetbrains.kotlin:kotlin-stdlib-common 1.4.10 间接依赖 maven
read-installed 4.0.3 间接依赖 npm
is-extglob 1.0.0 间接依赖 npm
fb-watchman 1.9.2 间接依赖 npm
uglify-js 2.8.21 间接依赖 npm
babel-plugin-inline-environment-variables 1.0.1 间接依赖 npm
lodash 3.7.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
org.jline:jline 3.9.0 间接依赖 maven
org.ehcache:ehcache 3.3.1 间接依赖 maven
textextensions 2.0.1 间接依赖 npm
fs-tree-diff 0.5.6 间接依赖 npm
lodash._getnative 3.9.1 间接依赖 npm
source-map 0.4.4 间接依赖 npm
org.apache.kerby:kerb-identity 1.0.1 间接依赖 maven
org.jdom:jdom2 2.0.6 间接依赖 maven
mkdirp 0.3.5 间接依赖 npm
are-we-there-yet 1.0.6 间接依赖 npm
org.apache.kerby:kerb-util 1.0.1 间接依赖 maven
hash-for-dep 1.1.2 间接依赖 npm
org.codehaus.jackson:jackson-core-asl 1.9.2 间接依赖 maven
uglify-to-browserify 1.0.2 直接依赖 npm
spdx 0.4.3 间接依赖 npm
git-repo-info 1.4.1 间接依赖 npm
esprima-fb 15001.1001.0-dev-harmony-fb 间接依赖 npm
spdx-expression-parse 1.0.4 间接依赖 npm
graceful-fs 3.0.11 间接依赖 npm
lodash.istypedarray 3.0.6 间接依赖 npm
inherits 2.0.3 间接依赖 npm
inflection 1.12.0 间接依赖 npm
es6-iterator 2.0.1 间接依赖 npm
org.apache.hadoop:hadoop-yarn-common 3.3.6 直接依赖 maven
balanced-match 0.4.2 间接依赖 npm
isbinaryfile 2.0.4 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
parseuri 0.0.4 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
org.apache.commons:commons-math3 3.1.1 间接依赖 maven
globals 6.4.1 间接依赖 npm
broccoli-less-single 0.6.3 间接依赖 npm
handlebars 3.0.3 间接依赖 npm
is-finite 1.0.2 间接依赖 npm
org.apache.tez:hadoop-shim-2.8 0.10.4-SNAPSHOT 直接依赖 maven
js-tokens 1.0.1 间接依赖 npm
npmlog 2.0.4 间接依赖 npm
commons-lang:commons-lang 2.6 直接依赖 maven
is-stream 1.1.0 间接依赖 npm
ember-cli-string-utils 1.1.0 间接依赖 npm
org.apache.hadoop:hadoop-aliyun 3.3.6 间接依赖 maven
org.apache.tez:tez-common 0.10.4-SNAPSHOT 直接依赖 maven
faye-websocket 0.10.0 间接依赖 npm
io.netty:netty-transport-sctp 4.1.100.Final 间接依赖 maven
pleasant-progress 1.1.0 间接依赖 npm
tar 1.0.3 间接依赖 npm
org.apache.hadoop:hadoop-yarn-api 3.3.6 直接依赖 maven
is-builtin-module 1.0.0 间接依赖 npm
istextorbinary 2.1.0 间接依赖 npm
source-map 0.5.6 直接依赖 npm
slash 1.0.0 间接依赖 npm
ember-cli-normalize-entity-name 1.0.0 间接依赖 npm
to-fast-properties 1.0.2 间接依赖 npm
ember-cli-release 0.2.8 直接依赖 npm
npm-install-checks 1.0.7 间接依赖 npm
extglob 0.3.2 间接依赖 npm
object-component 0.0.3 间接依赖 npm
body-parser 1.17.1 间接依赖 npm
jsonify 0.0.0 间接依赖 npm
lodash._baseuniq 3.0.3 间接依赖 npm
caseless 0.11.0 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
ember-cli-copy-dereference 1.0.0 间接依赖 npm
lodash._basecopy 3.0.1 间接依赖 npm
broccoli-stew 1.4.0 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
event-emitter 0.3.5 间接依赖 npm
broccoli-sourcemap-concat 1.1.6 间接依赖 npm
boom 7.3.0 间接依赖 npm
json5 0.4.0 间接依赖 npm
once 1.4.0 间接依赖 npm
org.jacoco:org.jacoco.agent 0.8.5 间接依赖 maven
path-parse 1.0.5 间接依赖 npm
hasha 2.2.0 间接依赖 npm
stringmap 0.2.2 间接依赖 npm
center-align 0.1.3 间接依赖 npm
raw-body 2.2.0 间接依赖 npm
content-type 1.0.2 间接依赖 npm
fs-tree-diff 0.3.1 间接依赖 npm
sane 1.6.0 间接依赖 npm
mout 0.9.1 间接依赖 npm
lockfile 1.0.3 间接依赖 npm
org.apache.commons:commons-compress 1.21 间接依赖 maven
com.microsoft.azure:azure-storage 7.0.1 间接依赖 maven
serve-static 1.12.1 间接依赖 npm
lodash._bindcallback 3.0.1 间接依赖 npm
colors 0.6.2 间接依赖 npm
silent-error 1.0.1 间接依赖 npm
ansicolors 0.2.1 间接依赖 npm
aws4 1.6.0 间接依赖 npm
request 2.74.0 直接依赖 npm
object.omit 2.0.1 间接依赖 npm
io.netty:netty-resolver-dns-native-macos 4.1.100.Final 间接依赖 maven
findup 0.1.5 间接依赖 npm
minimatch 3.0.3 间接依赖 npm
chalk 1.1.3 间接依赖 npm
broccoli-caching-writer 2.3.1 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
ch.qos.reload4j:reload4j 1.2.19 间接依赖 maven
com.google.code.gson:gson 2.9.0 间接依赖 maven
npm-user-validate 0.1.5 间接依赖 npm
broccoli-uglify-sourcemap 1.5.2 间接依赖 npm
lodash.pad 4.5.1 间接依赖 npm
socket.io-parser 2.2.2 间接依赖 npm
verror 1.3.6 间接依赖 npm
setprototypeof 1.0.3 间接依赖 npm
tap-parser 1.3.2 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
isexe 2.0.0 间接依赖 npm
socket.io-pure 1.3.12 间接依赖 npm
heimdalljs-logger 0.1.9 间接依赖 npm
org.apache.curator:curator-client 5.2.0 间接依赖 maven
org.apache.kerby:kerb-admin 1.0.1 间接依赖 maven
normalize-package-data 2.3.6 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
express 4.15.2 间接依赖 npm
methods 1.1.2 间接依赖 npm
com.thoughtworks.paranamer:paranamer 2.3 间接依赖 maven
io.netty:netty-codec-redis 4.1.100.Final 间接依赖 maven
org.apache.avro:avro 1.7.7 间接依赖 maven
sshpk 1.11.0 间接依赖 npm
ember-resolver 2.1.1 直接依赖 npm
connect 3.6.0 间接依赖 npm
are-we-there-yet 1.1.2 间接依赖 npm
com.sun.jersey.contribs:jersey-guice 1.19.4 间接依赖 maven
ember-cli-htmlbars 1.0.2 直接依赖 npm
io.netty:netty-transport-native-unix-common 4.1.100.Final 间接依赖 maven
com.google.inject.extensions:guice-servlet 4.0 间接依赖 maven
regjsparser 0.1.5 间接依赖 npm
fireworm 0.6.6 间接依赖 npm
io.netty:netty-codec-xml 4.1.100.Final 间接依赖 maven
parseuri 0.0.2 间接依赖 npm
utils-merge 1.0.0 间接依赖 npm
async 0.9.0 间接依赖 npm
com.aliyun:aliyun-java-sdk-kms 2.11.0 间接依赖 maven
imurmurhash 0.1.4 间接依赖 npm
ember-cli-dependency-checker 1.2.0 直接依赖 npm
extsprintf 1.0.2 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
http-errors 1.6.1 间接依赖 npm
rimraf 2.2.8 间接依赖 npm
parseqs 0.0.2 间接依赖 npm
cli 1.0.1 间接依赖 npm
rsvp 3.0.21 间接依赖 npm
org.apache.kerby:kerb-client 1.0.1 间接依赖 maven
fs-extra 0.22.1 间接依赖 npm
org.apache.tez:hadoop-shim 0.10.4-SNAPSHOT 直接依赖 maven
org.eclipse.jetty:jetty-util-ajax 9.4.51.v20230217 间接依赖 maven
broccoli-jshint 1.2.0 间接依赖 npm
ember-bootstrap 0.5.1 直接依赖 npm
io.netty:netty-codec-memcache 4.1.100.Final 间接依赖 maven
underscore 1.8.3 间接依赖 npm
org.eclipse.jetty:jetty-webapp 9.4.51.v20230217 间接依赖 maven
yallist 2.1.2 间接依赖 npm
org.apache.geronimo.specs:geronimo-jcache_1.0_spec 1.0-alpha-1 间接依赖 maven
commons-cli:commons-cli 1.2 直接依赖 maven
micromatch 2.3.11 间接依赖 npm
extract-zip 1.5.0 间接依赖 npm
engine.io-client-pure 1.5.9 间接依赖 npm
generate-function 2.0.0 间接依赖 npm
com.microsoft.sqlserver:mssql-jdbc 6.2.1.jre7 间接依赖 maven
tmp 0.0.28 间接依赖 npm
async-some 1.0.2 间接依赖 npm
commons-io:commons-io 2.8.0 直接依赖 maven
charm 1.0.2 间接依赖 npm
forwarded 0.1.0 间接依赖 npm
commander 2.9.0 间接依赖 npm
async 1.5.2 间接依赖 npm
body-parser 1.14.2 间接依赖 npm
validate-npm-package-license 3.0.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
make-array 0.1.2 间接依赖 npm
ember-cli-auto-register 1.1.0 直接依赖 npm
iconv-lite 0.4.15 间接依赖 npm
org.eclipse.jetty.websocket:websocket-api 9.4.51.v20230217 间接依赖 maven
phantomjs-prebuilt 2.1.13 直接依赖 npm
ember-cli-moment-shim 0.7.3 直接依赖 npm
npm 2.14.10 间接依赖 npm
npm-package-arg 4.2.1 间接依赖 npm
ember-truth-helpers 1.3.0 直接依赖 npm
lru-queue 0.1.0 间接依赖 npm
try-resolve 1.0.1 间接依赖 npm
broccoli-babel-transpiler 5.6.2 间接依赖 npm
broccoli-sane-watcher 1.1.5 间接依赖 npm
com.sun.jersey:jersey-core 1.19.4 间接依赖 maven
array-unique 0.2.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
walker 1.0.7 间接依赖 npm
io.netty:netty-resolver-dns-classes-macos 4.1.100.Final 间接依赖 maven
org.apache.hadoop:hadoop-common 3.3.6 直接依赖 maven
timers-ext 0.1.2 间接依赖 npm
recast 0.10.33 间接依赖 npm
org.roaringbitmap:shims 0.7.45 间接依赖 maven
recast 0.11.23 间接依赖 npm
is-type 0.0.1 间接依赖 npm
less 2.7.2 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
uid-number 0.0.6 间接依赖 npm
buffer-shims 1.0.0 间接依赖 npm
cardinal 0.5.0 间接依赖 npm
is-git-url 0.2.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
ansi 0.3.1 间接依赖 npm
ember-cli-preprocess-registry 1.1.0 间接依赖 npm
fast-sourcemap-concat 0.2.7 间接依赖 npm
org.codehaus.jackson:jackson-mapper-asl 1.9.2 间接依赖 maven
inquirer 0.5.1 间接依赖 npm
entities 1.0.0 间接依赖 npm
js-yaml 3.8.3 间接依赖 npm
graceful-readlink 1.0.1 间接依赖 npm
gauge 1.2.7 间接依赖 npm
hawk 3.1.3 间接依赖 npm
shelljs 0.3.0 间接依赖 npm
fs-extra 0.16.5 间接依赖 npm
rimraf 2.4.5 间接依赖 npm
blank-object 1.0.2 间接依赖 npm
backbone 1.3.3 间接依赖 npm
init-package-json 1.9.5 间接依赖 npm
char-spinner 1.0.1 间接依赖 npm
io.netty:netty-resolver-dns 4.1.100.Final 间接依赖 maven
ember-cli-mousewheel 0.1.5 直接依赖 npm
git-tools 0.1.4 间接依赖 npm
ecc-jsbn 0.1.1 直接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
broccoli-kitchen-sink-helpers 0.2.9 间接依赖 npm
memoizee 0.3.10 间接依赖 npm
org.apache.kerby:kerby-asn1 1.0.1 间接依赖 maven
ember-cli-jquery-ui 0.0.20 直接依赖 npm
through 2.3.8 间接依赖 npm
cmd-shim 2.0.2 间接依赖 npm
string_decoder 0.10.31 间接依赖 npm
commons-logging:commons-logging 1.1.3 间接依赖 maven
jsesc 0.5.0 间接依赖 npm
de.ruedigermoeller:fst 2.50 间接依赖 maven
strip-json-comments 1.0.4 间接依赖 npm
ember-disable-proxy-controllers 1.0.1 直接依赖 npm
tough-cookie 2.2.2 间接依赖 npm
io.netty:netty-codec 4.1.100.Final 间接依赖 maven
content-disposition 0.5.2 间接依赖 npm
ch.qos.reload4j:reload4j 1.2.22 间接依赖 maven
columnify 1.5.4 间接依赖 npm
io.netty:netty-common 4.1.100.Final 间接依赖 maven
ms 0.7.2 间接依赖 npm
parse-glob 3.0.4 间接依赖 npm
sri-toolbox 0.2.0 间接依赖 npm
org.apache.tez:tez-api 0.10.4-SNAPSHOT 直接依赖 maven
sha 2.0.1 间接依赖 npm
morgan 1.8.1 间接依赖 npm
chmodr 1.0.2 间接依赖 npm
proxy-addr 1.1.4 间接依赖 npm
optimist 0.6.1 间接依赖 npm
nopt 3.0.6 间接依赖 npm
engine.io-parser 1.2.2 间接依赖 npm
dom-serializer 0.1.0 间接依赖 npm
com.google.guava:listenablefuture 9999.0-empty-to-avoid-conflict-with-guava 间接依赖 maven
encodeurl 1.0.1 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
read-package-json 2.0.5 间接依赖 npm
throttleit 1.0.0 间接依赖 npm
lodash.padstart 4.6.1 间接依赖 npm
jshint 2.9.4 间接依赖 npm
bl 1.0.3 间接依赖 npm
ensure-posix-path 1.0.2 间接依赖 npm
detective 4.5.0 间接依赖 npm
is-posix-bracket 0.1.1 间接依赖 npm
entities 1.1.1 间接依赖 npm
org.eclipse.jetty:jetty-servlet 9.4.51.v20230217 间接依赖 maven
websocket-extensions 0.1.1 间接依赖 npm
is-equal-shallow 0.1.3 间接依赖 npm
org.apache.tez:tez-yarn-timeline-history-with-acls 0.10.4-SNAPSHOT 直接依赖 maven
npm-package-arg 4.0.2 间接依赖 npm
io.netty:netty-handler-ssl-ocsp 4.1.100.Final 间接依赖 maven
path-array 1.0.1 间接依赖 npm
yauzl 2.4.1 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
http-signature 0.11.0 间接依赖 npm
org.objenesis:objenesis 2.5.1 间接依赖 maven
commons-codec:commons-codec 1.15 直接依赖 maven
commander 2.2.0 间接依赖 npm
parseurl 1.3.1 间接依赖 npm
console-browserify 1.1.0 间接依赖 npm
es6-promise 4.0.5 间接依赖 npm
com.fasterxml.jackson.jaxrs:jackson-jaxrs-base 2.12.7 间接依赖 maven
fs.realpath 1.0.0 间接依赖 npm
broccoli-writer 0.1.1 间接依赖 npm
babel-plugin-remove-console 1.0.1 间接依赖 npm
next-tick 0.2.2 间接依赖 npm
org.apache.kerby:kerby-config 1.0.1 间接依赖 maven
com.sun.activation:jakarta.activation 1.2.2 间接依赖 maven
node-int64 0.4.0 间接依赖 npm
org.eclipse.jetty:jetty-http 9.4.51.v20230217 间接依赖 maven
printf 0.2.5 间接依赖 npm
bcrypt-pbkdf 1.0.1 直接依赖 npm
backo2 1.0.2 间接依赖 npm
trim-right 1.0.1 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
ast-types 0.9.6 间接依赖 npm
ember-export-application-global 1.0.5 直接依赖 npm
process-relative-require 1.0.0 间接依赖 npm
is-integer 1.0.6 间接依赖 npm
com.sun.jersey:jersey-client 1.19 直接依赖 maven
regexpu 1.3.0 间接依赖 npm
spawnback 1.0.0 间接依赖 npm
glob 4.3.5 间接依赖 npm
babylon 5.8.38 间接依赖 npm
semver 5.3.0 间接依赖 npm
core-js 1.2.7 间接依赖 npm
ember-cli-sri 1.2.1 直接依赖 npm
github-url-from-git 1.4.0 间接依赖 npm
symlink-or-copy 1.1.8 间接依赖 npm
babel-plugin-runtime 1.0.7 间接依赖 npm
matcher-collection 1.0.4 间接依赖 npm
graceful-fs 4.1.11 直接依赖 npm
lodash.assign 3.2.0 间接依赖 npm
node-uuid 1.4.8 间接依赖 npm
consolidate 0.13.1 间接依赖 npm
d3 3.5.17 间接依赖 npm
lodash._createassigner 3.1.1 间接依赖 npm
har-validator 2.0.6 间接依赖 npm
babel-plugin-proto-to-assign 1.0.4 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
slide 1.1.6 间接依赖 npm
org.apache.tez:tez-protobuf-history-plugin 0.10.4-SNAPSHOT 直接依赖 maven
fs-vacuum 1.2.10 间接依赖 npm
path-exists 1.0.0 间接依赖 npm
tryor 0.1.2 间接依赖 npm
broccoli-config-replace 1.1.2 间接依赖 npm
bower-config 0.6.1 间接依赖 npm
io.opentracing:opentracing-api 0.33.0 间接依赖 maven
abbrev 1.0.9 间接依赖 npm
base64-arraybuffer 0.1.2 间接依赖 npm
com.google.inject:guice 4.0 间接依赖 maven
arrify 1.0.1 间接依赖 npm
io.netty:netty-transport-classes-kqueue 4.1.100.Final 间接依赖 maven
assert-plus 0.1.5 间接依赖 npm
org.apache.hadoop:hadoop-yarn-server-timeline-pluginstorage 3.3.6 直接依赖 maven
wordwrap 0.0.3 间接依赖 npm
growl 1.9.2 间接依赖 npm
com.qcloud:cos_api-bundle 5.6.69 间接依赖 maven
request-progress 2.0.1 间接依赖 npm
merge 1.2.0 间接依赖 npm
range-parser 1.2.0 间接依赖 npm
isstream 0.1.2 间接依赖 npm
glob 5.0.15 间接依赖 npm
com.google.code.findbugs:jsr305 3.0.0 直接依赖 maven
fs-extra 0.30.0 间接依赖 npm
io.opentracing:opentracing-util 0.33.0 间接依赖 maven
home-or-tmp 1.0.0 间接依赖 npm
write-file-atomic 1.3.1 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
tiny-lr 0.2.0 间接依赖 npm
broccoli-sri-hash 1.2.2 间接依赖 npm
ini 1.3.4 间接依赖 npm
osenv 0.0.3 间接依赖 npm
ws-pure 0.8.0 间接依赖 npm
oauth-sign 0.8.2 间接依赖 npm
lodash.uniq 3.2.2 间接依赖 npm
jsonfile 2.4.0 间接依赖 npm
org.slf4j:slf4j-log4j12 1.7.25 间接依赖 maven
es6-iterator 0.1.3 间接依赖 npm
output-file-sync 1.1.2 间接依赖 npm
org.eclipse.jetty:jetty-client 9.4.51.v20230217 间接依赖 maven
loader.js 4.2.3 直接依赖 npm
ast-types 0.8.12 间接依赖 npm
lodash._baseisequal 3.0.7 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
generate-object-property 1.2.0 间接依赖 npm
markdown-it-terminal 0.0.2 间接依赖 npm
validate-npm-package-name 3.0.0 间接依赖 npm
fileset 0.2.1 间接依赖 npm
block-stream 0.0.8 间接依赖 npm
lodash-node 2.4.1 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
xmldom 0.1.27 间接依赖 npm
is-primitive 2.0.0 间接依赖 npm
ember-cli-version-checker 1.2.0 间接依赖 npm
cli-table 0.3.1 间接依赖 npm
lodash.keys 3.1.2 间接依赖 npm
has-binary-data 0.1.3 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
compression 1.6.2 间接依赖 npm
findup-sync 0.2.1 间接依赖 npm
spdx-correct 1.0.2 间接依赖 npm
cpr 0.4.2 间接依赖 npm
io.netty:netty-all 4.1.100.Final 直接依赖 maven
cookie 0.3.1 间接依赖 npm
arr-diff 2.0.0 间接依赖 npm
errno 0.1.4 直接依赖 npm
hoek 6.1.3 间接依赖 npm
org.apache.hadoop:hadoop-hdfs-client 3.3.6 直接依赖 maven
isarray 0.0.1 间接依赖 npm
es6-symbol 2.0.1 间接依赖 npm
esutils 2.0.2 间接依赖 npm
org.apache.curator:curator-recipes 5.2.0 间接依赖 maven
config-chain 1.1.11 间接依赖 npm
combined-stream 1.0.5 间接依赖 npm
xtend 4.0.1 间接依赖 npm
readable-stream 1.1.14 间接依赖 npm
anymatch 1.3.0 间接依赖 npm
broccoli 0.16.8 间接依赖 npm
json-schema 0.4.0 直接依赖 npm
org.apache.tez:tez-history-parser 0.10.4-SNAPSHOT 直接依赖 maven
commoner 0.10.8 间接依赖 npm
socket.io-adapter 0.3.1 间接依赖 npm
org.apache.tez:tez-dag 0.10.4-SNAPSHOT 直接依赖 maven
mktemp 0.3.5 间接依赖 npm
lru-cache 2.7.3 间接依赖 npm
lodash-node 3.10.2 间接依赖 npm
editor 1.0.0 间接依赖 npm
broccoli-plugin 1.1.0 间接依赖 npm
defs 1.1.1 间接依赖 npm
babel-plugin-dead-code-elimination 1.0.2 间接依赖 npm
normalize-git-url 3.0.2 间接依赖 npm
org.wildfly.openssl:wildfly-openssl 1.1.3.Final 间接依赖 maven
convert-source-map 1.5.0 间接依赖 npm
org.codehaus.jackson:jackson-jaxrs 1.9.2 间接依赖 maven
pinkie 2.0.4 间接依赖 npm
mime 1.3.4 间接依赖 npm
org.apache.hadoop:hadoop-mapreduce-client-common 3.3.6 直接依赖 maven
org.fusesource.leveldbjni:leveldbjni-all 1.8 间接依赖 maven
io.netty:netty-codec-http 4.1.100.Final 间接依赖 maven
org.reactivestreams:reactive-streams 1.0.3 间接依赖 maven
ember-cli-htmlbars-inline-precompile 0.3.1 直接依赖 npm
org.apache.hadoop:hadoop-azure 3.3.6 直接依赖 maven
copy-dereference 1.0.0 间接依赖 npm
ansi-regex 0.2.1 间接依赖 npm
org.apache.kerby:kerb-core 1.0.1 间接依赖 maven
q 1.5.0 间接依赖 npm
request 2.65.0 间接依赖 npm
bytes 2.3.0 间接依赖 npm
getpass 0.1.6 间接依赖 npm
rimraf 2.6.1 间接依赖 npm
amdefine 1.0.1 间接依赖 npm
hosted-git-info 2.1.5 间接依赖 npm
lodash 3.10.1 间接依赖 npm
es6-symbol 3.1.1 间接依赖 npm
lodash 2.4.2 间接依赖 npm
send 0.15.1 间接依赖 npm
quick-temp 0.1.3 间接依赖 npm
parsejson 0.0.1 间接依赖 npm
org.asynchttpclient:async-http-client-netty-utils 2.12.3 间接依赖 maven
prr 0.0.0 间接依赖 npm
com.nimbusds:nimbus-jose-jwt 9.8.1 间接依赖 maven
broccoli-funnel 1.0.1 直接依赖 npm
stringstream 0.0.5 间接依赖 npm
io.netty:netty-transport-classes-epoll 4.1.100.Final 间接依赖 maven
json-parse-helpfulerror 1.0.3 间接依赖 npm
ember-test-helpers 0.5.34 间接依赖 npm
broccoli-asset-rewrite 1.1.0 间接依赖 npm
regjsgen 0.2.0 间接依赖 npm
ember-qunit 0.4.22 间接依赖 npm
log4j:log4j 1.2.17 间接依赖 maven
org.apache.httpcomponents:httpcore 4.4.13 间接依赖 maven
em-tgraph 0.0.14 直接依赖 npm
org.apache.tez:tez-tests 0.10.4-SNAPSHOT 直接依赖 maven
broccoli-sourcemap-concat 2.0.2 间接依赖 npm
fs-tree-diff 0.4.4 间接依赖 npm
promzard 0.3.0 间接依赖 npm
ember-cli-d3 1.1.2 直接依赖 npm
ultron 1.0.2 间接依赖 npm
babel-plugin-htmlbars-inline-precompile 0.0.5 间接依赖 npm
ansi-styles 1.0.0 间接依赖 npm
kew 0.7.0 间接依赖 npm
concat-stream 1.5.0 间接依赖 npm
ember-cli-babel 5.1.6 直接依赖 npm
org.apache.commons:commons-lang3 3.12.0 间接依赖 maven
pinkie-promise 2.0.1 间接依赖 npm
clean-base-url 1.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
org.ini4j:ini4j 0.5.4 间接依赖 maven
core-util-is 1.0.2 间接依赖 npm
which 1.2.14 间接依赖 npm
is-my-json-valid 2.20.3 直接依赖 npm
babel-plugin-member-expression-literals 1.0.1 间接依赖 npm
sigmund 1.0.1 间接依赖 npm
makeerror 1.0.11 间接依赖 npm
regenerator 0.8.40 间接依赖 npm
finalhandler 1.0.0 间接依赖 npm
com.fasterxml.jackson.core:jackson-annotations 2.12.7 间接依赖 maven
org.apache.kerby:kerby-util 1.0.1 间接依赖 maven
commons-collections:commons-collections 3.2.2 间接依赖 maven
private 0.1.7 间接依赖 npm
commons-daemon:commons-daemon 1.0.13 间接依赖 maven
portfinder 0.4.0 间接依赖 npm
ember-cli-app-version 1.0.0 直接依赖 npm
ctype 0.5.3 间接依赖 npm
bytes 2.4.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
com.amazonaws:aws-java-sdk-bundle 1.12.367 间接依赖 maven
ember-wormhole 0.3.6 间接依赖 npm
progress 1.1.8 间接依赖 npm
uuid 2.0.3 间接依赖 npm
com.cedarsoftware:java-util 1.9.0 间接依赖 maven
fstream-ignore 1.0.5 间接依赖 npm
com.aliyun:aliyun-java-sdk-core 4.5.10 间接依赖 maven
com.fasterxml.jackson.jaxrs:jackson-jaxrs-json-provider 2.12.7 间接依赖 maven
yargs 3.10.0 间接依赖 npm
glob 7.1.1 间接依赖 npm
ember-cli-inject-live-reload 1.4.0 直接依赖 npm
http-signature 1.1.1 间接依赖 npm
bl 1.1.2 间接依赖 npm
tough-cookie 2.3.2 间接依赖 npm
findup-sync 0.3.0 间接依赖 npm
remove-trailing-separator 1.0.1 间接依赖 npm
amd-name-resolver 0.0.2 间接依赖 npm
cli-color 0.3.3 间接依赖 npm
org.slf4j:slf4j-reload4j 1.7.36 直接依赖 maven
io.netty:netty-transport 4.1.100.Final 间接依赖 maven
regex-cache 0.4.3 间接依赖 npm
javax.inject:javax.inject 1 间接依赖 maven
validate-npm-package-name 2.2.2 间接依赖 npm
pend 1.2.0 间接依赖 npm
org.apache.kerby:token-provider 1.0.1 间接依赖 maven
date-now 0.1.4 间接依赖 npm
commons-net:commons-net 3.9.0 间接依赖 maven
broccoli-viz 2.0.1 间接依赖 npm
ember-cli-content-security-policy 0.4.0 直接依赖 npm
alter 0.2.0 间接依赖 npm
minimist 1.2.6 直接依赖 npm
once 1.3.3 间接依赖 npm
async 0.8.0 间接依赖 npm
dezalgo 1.0.3 间接依赖 npm
colors 1.0.3 间接依赖 npm
com.microsoft.azure:azure-data-lake-store-sdk 2.3.9 间接依赖 maven
lodash._baseassign 3.2.0 间接依赖 npm
is-dotfile 1.0.2 间接依赖 npm
org.eclipse.jetty.websocket:websocket-common 9.4.51.v20230217 间接依赖 maven
node-gyp 3.0.3 间接依赖 npm
org.eclipse.jetty:jetty-io 9.4.51.v20230217 间接依赖 maven
javax.xml.bind:jaxb-api 2.2.11 间接依赖 maven
com.google.guava:failureaccess 1.0.1 间接依赖 maven
broccoli-merge-trees 1.1.1 直接依赖 npm
preserve 0.2.0 间接依赖 npm
org.apache.kerby:kerby-xdr 1.0.1 间接依赖 maven
destroy 1.0.4 间接依赖 npm
broccoli-persistent-filter 1.2.13 间接依赖 npm
builtins 0.0.7 间接依赖 npm
jsonpointer 4.1.0 直接依赖 npm
read 1.0.7 间接依赖 npm
aopalliance:aopalliance 1.0 间接依赖 maven
arr-flatten 1.0.1 间接依赖 npm
io.netty:netty-handler 4.1.100.Final 间接依赖 maven
debuglog 1.0.1 间接依赖 npm
ember-data 2.1.0 直接依赖 npm
lodash._createcache 3.1.2 间接依赖 npm
tunnel-agent 0.4.3 间接依赖 npm
utf8 2.1.0 间接依赖 npm
core-object 0.0.2 间接依赖 npm
clone 0.2.0 间接依赖 npm
npmlog 1.2.1 间接依赖 npm
osenv 0.1.4 间接依赖 npm
lodash._baseindexof 3.1.0 间接依赖 npm
mute-stream 0.0.4 间接依赖 npm
org.codehaus.jackson:jackson-mapper-asl 1.9.13 间接依赖 maven
klaw 1.3.1 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
org.apache.kerby:kerb-crypto 1.0.1 间接依赖 maven
has-cors 1.1.0 间接依赖 npm
org.jetbrains.kotlin:kotlin-stdlib 1.4.10 间接依赖 maven
leek 0.0.18 间接依赖 npm
qs 6.2.4 直接依赖 npm
form-data 1.0.1 间接依赖 npm
org.apache.curator:curator-framework 5.2.0 间接依赖 maven
com.github.stephenc.jcip:jcip-annotations 1.0-1 间接依赖 maven
org.apache.tez:tez-runtime-library 0.10.4-SNAPSHOT 直接依赖 maven
chownr 1.0.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
org.apache.hadoop.thirdparty:hadoop-shaded-guava 1.1.1 间接依赖 maven
right-align 0.1.3 间接依赖 npm
com.google.guava:guava 32.0.1-jre 直接依赖 maven
source-map-support 0.2.10 间接依赖 npm
component-inherit 0.0.3 间接依赖 npm
com.aliyun:aliyun-java-sdk-ram 3.1.0 间接依赖 maven
delayed-stream 1.0.0 间接依赖 npm
ember-cli-is-package-missing 1.0.0 间接依赖 npm
bower-endpoint-parser 0.2.2 间接依赖 npm
org.apache.hadoop:hadoop-yarn-server-web-proxy 3.3.6 直接依赖 maven
com.fasterxml.jackson.core:jackson-core 2.12.7 间接依赖 maven
json3 3.2.6 间接依赖 npm
org.apache.commons:commons-text 1.10.0 间接依赖 maven
concat-map 0.0.1 间接依赖 npm
ast-traverse 0.1.1 间接依赖 npm
npm-cache-filename 1.0.2 间接依赖 npm
lodash 2.3.0 间接依赖 npm
com.google.j2objc:j2objc-annotations 2.8 间接依赖 maven
array-flatten 1.1.1 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
org.slf4j:slf4j-api 1.7.36 直接依赖 maven
supports-color 0.2.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
breakable 1.0.0 间接依赖 npm
org.apache.hadoop:hadoop-cloud-storage 3.3.6 直接依赖 maven
fs-extra 0.24.0 间接依赖 npm
assert-plus 0.2.0 间接依赖 npm
org.eclipse.jetty.websocket:websocket-client 9.4.51.v20230217 间接依赖 maven
statuses 1.3.1 间接依赖 npm
github-url-from-username-repo 1.0.2 间接依赖 npm
user-home 1.1.1 间接依赖 npm
broccoli-filter 1.2.4 间接依赖 npm
cross-spawn-async 2.2.5 间接依赖 npm
asn1 0.1.11 间接依赖 npm
has-ansi 0.1.0 间接依赖 npm
fs-monitor-stack 1.1.1 间接依赖 npm
tar 2.2.1 间接依赖 npm
org.eclipse.jetty:jetty-security 9.4.51.v20230217 间接依赖 maven
com.cedarsoftware:json-io 2.5.1 间接依赖 maven
aws-sign2 0.6.0 间接依赖 npm
commons-logging:commons-logging 1.2 间接依赖 maven
umask 1.1.0 间接依赖 npm
yam 0.0.18 间接依赖 npm
filename-regex 2.0.0 间接依赖 npm
async 2.6.4 直接依赖 npm
accepts 1.3.3 间接依赖 npm
watch 0.10.0 间接依赖 npm
io.netty:netty-codec-stomp 4.1.100.Final 间接依赖 maven
array-equal 1.0.0 间接依赖 npm
is-property 1.0.2 间接依赖 npm
io.netty:netty-transport-rxtx 4.1.100.Final 间接依赖 maven
exists-sync 0.0.3 间接依赖 npm
io.netty:netty-transport-native-epoll 4.1.100.Final 间接依赖 maven
eventemitter3 1.2.0 间接依赖 npm
node-modules-path 1.0.1 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
cryptiles 4.1.2 直接依赖 npm
depd 1.1.0 间接依赖 npm
abbrev 1.1.0 间接依赖 npm
md5-hex 1.3.0 间接依赖 npm
etag 1.8.0 间接依赖 npm
util-extend 1.0.3 间接依赖 npm
iconv-lite 0.4.13 间接依赖 npm
io.netty:netty-codec-haproxy 4.1.100.Final 间接依赖 maven
d 0.1.1 间接依赖 npm
com.squareup.okio:okio 2.8.0 间接依赖 maven
io.dropwizard.metrics:metrics-core 3.1.0 直接依赖 maven
testem 0.9.11 间接依赖 npm
org.apache.hadoop:hadoop-yarn-server-applicationhistoryservice 3.3.6 间接依赖 maven
org.apache.kerby:kerb-server 1.0.1 间接依赖 maven
optimist 0.3.7 间接依赖 npm
image-size 0.5.1 直接依赖 npm
dnsjava:dnsjava 2.1.7 间接依赖 maven
org.apache.hadoop:hadoop-annotations 3.3.6 直接依赖 maven
natives 1.1.0 间接依赖 npm
lodash.restparam 3.6.1 间接依赖 npm
org.apache.tez:tez-yarn-timeline-history 0.10.4-SNAPSHOT 直接依赖 maven
compressible 2.0.10 间接依赖 npm
brace-expansion 1.1.6 间接依赖 npm
diff 1.4.0 间接依赖 npm
component-bind 1.0.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
glob 6.0.4 间接依赖 npm
org.apache.tez:tez-yarn-timeline-history-with-fs 0.10.4-SNAPSHOT 直接依赖 maven
babel-plugin-eval 1.0.1 间接依赖 npm
ansicolors 0.3.2 间接依赖 npm
org.apache.hadoop:hadoop-yarn-server-common 3.3.6 间接依赖 maven
lodash.padend 4.6.1 间接依赖 npm
regenerate 1.3.2 间接依赖 npm
json-stable-stringify 1.0.1 间接依赖 npm
io.opentracing:opentracing-noop 0.33.0 间接依赖 maven
lodash.isarray 3.0.4 间接依赖 npm
async-disk-cache 1.3.1 间接依赖 npm
fast-ordered-set 1.0.3 间接依赖 npm
spdx-license-ids 1.2.2 间接依赖 npm
mime-types 2.1.15 间接依赖 npm
broccoli-config-loader 1.0.0 间接依赖 npm
io.netty:netty-codec-smtp 4.1.100.Final 间接依赖 maven
ember-cli-path-utils 1.0.0 间接依赖 npm
com.sun.jersey:jersey-servlet 1.19.4 间接依赖 maven
babel-plugin-remove-debugger 1.0.1 间接依赖 npm
xmlhttprequest-ssl 1.5.1 间接依赖 npm
leven 1.0.2 间接依赖 npm
temp 0.8.1 间接依赖 npm
jodid25519 1.0.2 直接依赖 npm
minimatch 1.0.0 间接依赖 npm
bluebird 2.11.0 间接依赖 npm
org.apache.hadoop:hadoop-registry 3.3.6 间接依赖 maven
babel-plugin-undeclared-variables-check 1.0.2 间接依赖 npm
broccoli-source 1.1.0 间接依赖 npm
org.apache.hadoop.thirdparty:hadoop-shaded-protobuf_3_7 1.1.1 间接依赖 maven
org.roaringbitmap:RoaringBitmap 0.7.45 直接依赖 maven
org.codehaus.woodstox:stax2-api 4.2.1 间接依赖 maven
org.apache.kerby:kerby-pkix 1.0.1 间接依赖 maven
strip-ansi 0.1.1 间接依赖 npm
braces 1.8.5 间接依赖 npm
source-map-url 0.3.0 间接依赖 npm
git-repo-version 0.3.0 间接依赖 npm
clean-css 2.2.23 间接依赖 npm
array-index 1.0.0 间接依赖 npm
type-is 1.6.15 间接依赖 npm
ember-cli-test-info 1.0.0 直接依赖 npm
expand-range 1.8.2 间接依赖 npm
org.apache.tez:tez-examples 0.10.4-SNAPSHOT 直接依赖 maven
path-posix 1.0.0 间接依赖 npm
com.sun.jersey:jersey-json 1.19 直接依赖 maven
walk-sync 0.1.3 间接依赖 npm
org.apache.kerby:kerb-common 1.0.1 间接依赖 maven
ansi-regex 1.1.1 间接依赖 npm
is-buffer 1.1.5 间接依赖 npm
window-size 0.1.0 间接依赖 npm
(0)
上一篇 2024年2月9日
下一篇 2024年2月9日

相关推荐

  • buschtoens/ember-event-helpers 软件分析报告

    基础信息 项目名称:buschtoens/ember-event-helpers 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716501093697585152/1716501093894717440 此报告…

    软件分析 2023年10月24日
    0
  • zlq4863947/triangular-arbitrage 软件分析报告

    基础信息 项目名称:zlq4863947/triangular-arbitrage 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720408290565197824/1720408290993016832 此报…

    软件分析 2023年11月3日
    0
  • forcedotcom/phoenix 软件分析报告

    基础信息 项目名称:forcedotcom/phoenix 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717933159420313600/1717933159474839552 此报告由Murphysec提…

    软件分析 2023年10月28日
    0
  • tokio-rs/tokio 软件分析报告

    基础信息 项目名称:tokio-rs/tokio 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1756619859585069056/1756619890455146496 此报告由Murphysec提供 漏洞列…

    软件分析 2024年2月11日
    0
  • ampproject/amp-wp 软件分析报告

    基础信息 项目名称:ampproject/amp-wp 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715770090267131904/1715770090460069888 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0