RobinHerbots/Inputmask 软件分析报告

基础信息

项目名称:RobinHerbots/Inputmask

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1749110785606168576/1755597653707853824

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
superagent 安全漏洞 拒绝服务 MPS-2018-7202 CVE-2017-16129 中危
mime模块拒绝服务漏洞 拒绝服务 MPS-2018-7211 CVE-2017-16138 高危
shelljs 权限管理不当 MPS-2022-0508 CVE-2022-0144 高危
superagent 未授权敏感信息泄露 MPS-2022-13104 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
CookieJar ReDoS MPS-2022-5182 CVE-2022-25901 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.14.8 1.15.4 间接依赖 强烈建议修复
mime 1.3.4 1.4.1 间接依赖 建议修复
shelljs 0.7.8 0.8.5 间接依赖 建议修复
superagent 1.8.5 3.8.1 间接依赖 可选修复
cookiejar 2.0.6 2.1.4 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 435
ISC 29
BSD-2-Clause 10
Apache-2.0 7
BSD-3-Clause 8
BSD 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/plugin-transform-destructuring 7.23.0 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
qunit 2.20.0 直接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 间接依赖 npm
hooker 0.2.3 间接依赖 npm
colors 1.1.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
streamroller 3.0.2 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.22.5 间接依赖 npm
karma-browserstack-launcher 1.6.0 直接依赖 npm
@babel/plugin-transform-parameters 7.22.15 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
glob 7.1.6 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
@eslint/js 8.46.0 间接依赖 npm
find-cache-dir 4.0.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
temp-fs 0.9.9 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
@babel/plugin-syntax-jsx 7.22.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
@babel/core 7.23.2 直接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
ignore 5.2.4 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
import-local 3.1.0 间接依赖 npm
acorn 8.10.0 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.6 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
@robinherbots/grunt-available-tasks 0.6.4 直接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
@types/cors 2.8.13 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
webpack-cli 5.1.4 直接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
async 1.5.2 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
rechoir 0.6.2 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
@babel/traverse 7.23.2 间接依赖 npm
which 2.0.2 间接依赖 npm
cookiejar 2.0.6 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
get-intrinsic 1.2.0 间接依赖 npm
grunt-legacy-util 2.0.1 间接依赖 npm
cookie 0.4.2 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
from 0.1.7 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
split 0.3.3 间接依赖 npm
mime 1.3.4 间接依赖 npm
@babel/helpers 7.23.2 间接依赖 npm
grunt-karma 4.0.2 直接依赖 npm
body-parser 1.20.2 间接依赖 npm
babel-loader 9.1.3 直接依赖 npm
@babel/template 7.22.15 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
fs-extra 10.0.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
object.map 1.0.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@webpack-cli/info 2.0.2 间接依赖 npm
@webpack-cli/configtest 2.1.1 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
interpret 1.1.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
extend 3.0.2 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
superagent 1.8.5 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.3 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
y18n 5.0.8 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.10 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.0 间接依赖 npm
common-path-prefix 3.0.0 间接依赖 npm
@types/node 16.11.13 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
@babel/plugin-transform-typescript 7.22.15 间接依赖 npm
ua-parser-js 0.7.34 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
terser 5.19.2 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
fined 1.2.0 间接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
socket.io 4.6.1 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
fastq 1.15.0 间接依赖 npm
nopt 3.0.6 间接依赖 npm
array-each 1.0.1 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
content-type 1.0.5 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.9 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
is-core-module 2.3.0 间接依赖 npm
eslint 8.46.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
@babel/helper-module-transforms 7.23.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
grunt-legacy-log 3.0.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/runtime 7.23.2 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
@babel/plugin-transform-for-of 7.22.15 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.10 间接依赖 npm
tapable 2.2.1 间接依赖 npm
type-fest 0.20.2 直接依赖 npm
destroy 1.2.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
grunt-contrib-copy 1.0.0 直接依赖 npm
p-locate 3.0.0 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
cliui 7.0.4 间接依赖 npm
exit 0.1.2 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
grunt-contrib-clean 2.0.1 直接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
load-grunt-tasks 5.1.0 直接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
eslint-visitor-keys 3.4.2 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@humanwhocodes/config-array 0.11.10 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.0 间接依赖 npm
graceful-fs 4.2.8 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
type-is 1.6.18 间接依赖 npm
deep-for-each 3.0.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
custom-event 1.0.1 间接依赖 npm
liftup 3.0.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
ent 2.2.0 间接依赖 npm
connect 3.7.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
isexe 2.0.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
socket.io-parser 4.2.4 间接依赖 npm
ms 2.0.0 间接依赖 npm
for-own 1.0.0 间接依赖 npm
path-root 0.1.1 间接依赖 npm
is-number 7.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
qs 6.11.0 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
@babel/compat-data 7.23.2 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
is-running 2.1.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
grunt-release 0.14.0 直接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
di 0.0.1 间接依赖 npm
depd 2.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
core-util-is 1.0.2 直接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
bytes 3.1.2 间接依赖 npm
grunt-known-options 2.0.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
globrex 0.1.2 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
tmp 0.2.1 间接依赖 npm
multimatch 4.0.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
commander 7.2.0 间接依赖 npm
browserstack 1.5.3 间接依赖 npm
dom-serialize 2.2.1 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
yargs 16.2.0 间接依赖 npm
dateformat 4.6.3 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
callsites 3.1.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
combined-stream 1.0.8 直接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/preset-typescript 7.23.2 直接依赖 npm
raw-body 2.5.2 间接依赖 npm
methods 1.1.2 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
array-union 2.1.0 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
q 1.5.1 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
@types/eslint 8.4.1 间接依赖 npm
source-map 0.6.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.15 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
grunt 1.6.1 直接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
ps-tree 1.2.0 间接依赖 npm
ws 8.11.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
file-sync-cmp 0.1.1 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.11 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
agent-base 4.3.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
p-limit 2.2.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
globalyzer 0.1.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
tiny-glob 0.2.9 间接依赖 npm
@types/eslint-scope 3.7.3 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/helper-replace-supers 7.22.9 间接依赖 npm
grunt-eslint 24.3.0 直接依赖 npm
arrify 2.0.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.15 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.15 间接依赖 npm
reduce-component 1.0.1 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
osenv 0.1.5 直接依赖 npm
karma 6.4.2 直接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
semver 6.3.1 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
espree 9.6.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
log4js 6.4.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.15 间接依赖 npm
@babel/plugin-transform-classes 7.22.15 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
once 1.4.0 间接依赖 npm
https-proxy-agent 2.2.4 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
engine.io-parser 5.0.6 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
karma-qunit 4.1.2 直接依赖 npm
browserslist 4.22.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
colorette 2.0.16 间接依赖 npm
@babel/preset-env 7.23.2 直接依赖 npm
picocolors 1.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
flatted 3.2.4 间接依赖 npm
text-table 0.2.0 间接依赖 npm
shelljs 0.7.8 间接依赖 npm
caniuse-lite 1.0.30001553 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.11 间接依赖 npm
find-up 3.0.0 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
cors 2.8.5 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
minimist 1.2.8 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
array-differ 3.0.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
engine.io 6.4.2 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@eslint/eslintrc 2.1.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
braces 3.0.2 间接依赖 npm
esquery 1.5.0 间接依赖 npm
grunt-legacy-log-utils 2.1.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.3 间接依赖 npm
node-watch 0.7.3 间接依赖 npm
browserstack-local 1.4.8 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.11 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
path-key 3.1.1 间接依赖 npm
jquery 3.7.1 直接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@jridgewell/trace-mapping 0.3.18 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
through 2.3.8 间接依赖 npm
@eslint-community/regexpp 4.6.2 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
base64id 2.0.0 间接依赖 npm
map-stream 0.1.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
@webpack-cli/serve 2.0.5 间接依赖 npm
events 3.3.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.5 间接依赖 npm
minimatch 3.0.8 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
@discoveryjs/json-ext 0.5.6 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
grunt-bump 0.8.0 直接依赖 npm
void-elements 2.0.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
vary 1.1.2 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
findup-sync 5.0.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
grunt-cli 1.4.3 间接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
formidable 1.0.16 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
argparse 1.0.10 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.15 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
qjobs 1.2.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
electron-to-chromium 1.4.564 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.0 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 间接依赖 npm
type-check 0.4.0 间接依赖 npm
karma-chrome-launcher 3.2.0 直接依赖 npm
regenerate-unicode-properties 10.1.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.2 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@robinherbots/grunt-nuget 0.3.3 直接依赖 npm
underscore.string 3.3.5 间接依赖 npm
component-emitter 1.2.1 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
grunt-webpack 6.0.0 直接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
follow-redirects 1.14.8 间接依赖 npm
statuses 1.5.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
js-yaml 3.14.0 间接依赖 npm
es-module-lexer 1.3.0 间接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
isbinaryfile 4.0.8 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
resolve-pkg 2.0.0 间接依赖 npm
core-js-compat 3.33.1 间接依赖 npm
webpack 5.89.0 直接依赖 npm
ini 1.3.8 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.6 间接依赖 npm
@types/estree 1.0.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@types/color-name 1.1.1 直接依赖 npm
eventemitter2 0.4.14 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
event-stream 3.3.4 间接依赖 npm
has 1.0.3 间接依赖 npm
date-format 4.0.3 间接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
schema-utils 4.0.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
getobject 1.0.0 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.11 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
resolve 1.20.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
isobject 3.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.11 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/helper-compilation-targets 7.22.15 间接依赖 npm
(0)
上一篇 2024年2月8日
下一篇 2024年2月8日

相关推荐

  • greyli/bootstrap-flask 软件分析报告

    基础信息 项目名称:greyli/bootstrap-flask 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718368736385826816/1718368736612319232 此报告由Murphys…

    软件分析 2023年10月29日
    0
  • wenhao/jpa-spec 软件分析报告

    基础信息 项目名称:wenhao/jpa-spec 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719681638078218240/1719681638187270144 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月1日
    0
  • Aerolab/midnight.js 软件分析报告

    基础信息 项目名称:Aerolab/midnight.js 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715552724836990976/1715552726044950528 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • alexcrack/angular-ui-notification 软件分析报告

    基础信息 项目名称:alexcrack/angular-ui-notification 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715632185653641216/1715632185854967808 …

    软件分析 2023年10月23日
    0
  • aio-libs/aiomysql 软件分析报告

    基础信息 项目名称:aio-libs/aiomysql 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715573600681590784/1715573602141208576 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0