Modernizr/Modernizr 软件分析报告

基础信息

项目名称:Modernizr/Modernizr

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1755542873067778048/1755542873189412864

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
get-func-name 2.0.0 2.0.1 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
ISC 52
MIT 621
BSD-3-Clause 28
0BSD 1
CC-BY-3.0 1
Apache-2.0 12
BSD-2-Clause 14
CC-BY-4.0 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
foreground-child 2.0.0 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
lead 1.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.5 间接依赖 npm
table 5.4.6 直接依赖 npm
micromatch 4.0.5 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
tslib 1.14.1 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.5 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
comment-parser 1.3.1 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
pump 3.0.0 间接依赖 npm
@babel/compat-data 7.22.9 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
diff 5.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@babel/plugin-transform-parameters 7.22.5 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
punycode 2.3.0 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
core-js-compat 3.31.1 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/helper-module-imports 7.22.5 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
each-props 1.3.2 间接依赖 npm
destroy 1.0.4 间接依赖 npm
chai 4.3.7 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
@babel/core 7.22.9 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
replace-ext 2.0.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
statuses 1.5.0 间接依赖 npm
interpret 1.4.0 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
get-value 2.0.6 间接依赖 npm
union-value 1.0.1 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
@sinonjs/fake-timers 10.3.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.5 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
handlebars 4.7.7 间接依赖 npm
isobject 3.0.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.2 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
markdown-it 13.0.1 直接依赖 npm
@babel/helper-member-expression-to-functions 7.22.5 间接依赖 npm
ignore 5.2.4 间接依赖 npm
array-union 2.1.0 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
eslint-utils 1.4.3 直接依赖 npm
assert-never 1.2.1 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
parse-json 2.2.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
codecov 3.8.3 直接依赖 npm
braces 2.3.2 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
figures 3.2.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
@sinonjs/text-encoding 0.7.2 间接依赖 npm
proxyquire 2.1.3 直接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
lcid 1.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.5 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.5 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
@babel/plugin-transform-modules-amd 7.22.5 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
acorn 8.10.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.18 间接依赖 npm
character-parser 2.2.0 间接依赖 npm
gulp-pug 5.0.0 直接依赖 npm
bindings 1.5.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
next-tick 1.1.0 间接依赖 npm
semver-greatest-satisfied-range 1.1.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
through2 4.0.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
use 3.1.1 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
is-builtin-module 3.2.1 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
last-run 1.1.1 间接依赖 npm
devtools-protocol 0.0.981744 间接依赖 npm
nan 2.17.0 间接依赖 npm
gulp-connect 5.7.0 直接依赖 npm
word-wrap 1.2.4 直接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
@babel/runtime 7.22.6 间接依赖 npm
pify 4.0.1 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
slice-ansi 2.1.0 间接依赖 npm
d 1.0.1 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
token-stream 1.0.0 间接依赖 npm
cliui 8.0.1 间接依赖 npm
matchdep 2.0.0 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
array-last 1.3.0 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
@babel/traverse 7.23.2 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
tr46 0.0.3 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
@babel/plugin-transform-classes 7.22.6 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
just-extend 4.2.1 间接依赖 npm
gulplog 1.0.0 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
pug-error 2.0.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
async-done 1.3.2 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
yargs 17.7.2 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
os-locale 1.4.0 直接依赖 npm
espree 9.6.1 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
string-template 0.2.1 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
read-pkg-up 1.0.1 直接依赖 npm
gulp-cli 2.3.0 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
@types/node 20.4.2 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
constantinople 4.0.1 间接依赖 npm
is-promise 2.2.2 间接依赖 npm
bach 1.2.0 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
fastq 1.15.0 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
pug-filters 4.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
connect 3.7.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
deep-eql 4.1.3 间接依赖 npm
teeny-request 7.1.1 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
debug 4.3.4 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
istanbul-lib-processinfo 2.0.3 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
tmp 0.0.33 间接依赖 npm
yallist 3.1.1 间接依赖 npm
void-elements 3.1.0 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.5 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
argv 0.0.2 间接依赖 npm
replace-homedir 1.0.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
jstransformer 1.0.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
livereload-js 2.4.0 间接依赖 npm
jsdoc-type-pratt-parser 4.0.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
nise 5.1.4 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
loupe 2.3.6 间接依赖 npm
source-map 0.6.1 间接依赖 npm
@types/yauzl 2.10.0 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
@humanwhocodes/config-array 0.11.10 间接依赖 npm
has-value 1.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
ws 8.5.0 间接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.5 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.5 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
y18n 5.0.8 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
regenerate-unicode-properties 10.1.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
clone 2.1.2 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
mkdirp-classic 0.5.3 间接依赖 npm
isarray 1.0.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
auto-changelog 2.4.0 直接依赖 npm
reusify 1.0.4 间接依赖 npm
spawn-wrap 2.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
chalk 2.4.2 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
@babel/preset-modules 0.1.6 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
gulp-eslint 6.0.0 直接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
copy-props 2.0.5 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
inquirer 7.3.3 直接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
fsevents 1.2.13 间接依赖 npm
browserslist 4.21.9 间接依赖 npm
eslint-plugin-jsdoc 46.4.4 直接依赖 npm
@babel/plugin-transform-class-static-block 7.22.5 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
lodash.flattendeep 4.4.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.9 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
package-hash 4.0.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
urlgrey 1.0.0 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
pug-code-gen 3.0.2 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
nyc 15.1.0 直接依赖 npm
array-each 1.0.1 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
require-main-filename 1.0.1 直接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.22.5 间接依赖 npm
process-on-spawn 1.0.0 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
flat 5.0.2 间接依赖 npm
which-module 1.0.0 直接依赖 npm
caniuse-lite 1.0.30001517 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
pug-linker 4.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
uglify-js 3.17.4 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
find-up 5.0.0 间接依赖 npm
@babel/preset-env 7.22.9 直接依赖 npm
now-and-later 2.0.1 间接依赖 npm
file 0.2.2 直接依赖 npm
joi 17.9.2 直接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
@babel/plugin-transform-destructuring 7.22.5 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
mkdirp 3.0.1 间接依赖 npm
default-require-extensions 3.0.1 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
resolve 1.22.2 间接依赖 npm
ignore-walk 3.0.4 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
cross-fetch 3.1.5 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
regexpp 2.0.1 直接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.9 间接依赖 npm
spdx-license-ids 3.0.13 间接依赖 npm
istanbul-lib-hook 3.0.0 间接依赖 npm
connect-livereload 0.6.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.22.6 间接依赖 npm
module-not-found-error 1.0.1 间接依赖 npm
commander 7.2.0 间接依赖 npm
parse-github-url 1.0.2 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
continuable-cache 0.3.1 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
jquery 3.7.0 直接依赖 npm
uc.micro 1.0.6 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
are-docs-informative 0.0.2 间接依赖 npm
fast-glob 3.3.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
check-error 1.0.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
@babel/helpers 7.22.6 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
@babel/register 7.22.5 直接依赖 npm
ajv 6.12.6 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
regenerator-transform 0.15.1 间接依赖 npm
es5-ext 0.10.62 间接依赖 npm
mocha 10.2.0 直接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.5 间接依赖 npm
globals 11.12.0 间接依赖 npm
@sinonjs/commons 3.0.0 间接依赖 npm
set-value 2.0.1 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
string-width 4.2.3 间接依赖 npm
fill-keys 1.0.2 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
babel-walk 3.0.0-canary-5 间接依赖 npm
pug 3.0.2 间接依赖 npm
is-expression 4.0.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
pug-load 3.0.0 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
minimist 1.2.8 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
gulp 4.0.2 直接依赖 npm
error 7.2.1 间接依赖 npm
asap 2.0.6 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.5 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
caching-transform 4.0.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
pug-lexer 5.0.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
define-property 0.2.5 间接依赖 npm
has 1.0.3 间接依赖 npm
split-string 3.1.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
eslint-visitor-keys 3.4.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.22.5 间接依赖 npm
hasha 5.2.2 间接依赖 npm
entities 3.0.1 间接依赖 npm
safe-json-parse 1.0.1 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.7 间接依赖 npm
@eslint-community/regexpp 4.5.1 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
extglob 2.0.4 直接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
send 0.16.2 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
leven 2.1.0 间接依赖 npm
stream-events 1.0.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@eslint/eslintrc 2.1.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.3 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
vinyl-contents 1.0.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
qs 6.11.2 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
toidentifier 1.0.1 直接依赖 npm
glob 7.2.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
node-fetch 2.6.12 间接依赖 npm
path-root 0.1.1 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
base 0.11.2 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
astral-regex 1.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
node-preload 0.2.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
chownr 1.1.4 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.5 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
promise 7.3.1 间接依赖 npm
fined 1.2.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
glogg 1.0.2 间接依赖 npm
map-stream 0.0.7 间接依赖 npm
type 1.2.0 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
depd 1.1.2 间接依赖 npm
just-debounce 1.1.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
body 5.1.0 间接依赖 npm
pug-walk 2.0.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
has-values 1.0.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
del 6.1.1 直接依赖 npm
for-own 1.0.0 间接依赖 npm
functional-red-black-tree 1.0.1 直接依赖 npm
nanoid 3.3.3 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
release-zalgo 1.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
update-browserslist-db 1.0.11 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
xtend 4.0.2 间接依赖 npm
eslint-scope 7.2.1 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
sinon 15.2.0 直接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
pug-parser 6.0.0 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
fs-extra 11.1.1 直接依赖 npm
flatted 3.2.7 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
slash 3.0.0 间接依赖 npm
fast-url-parser 1.1.3 间接依赖 npm
write 1.0.3 直接依赖 npm
for-in 1.0.2 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.2 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.9 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
workerpool 6.2.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@babel/helper-wrap-function 7.22.9 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
js-stringify 1.0.2 间接依赖 npm
is-object 1.0.2 间接依赖 npm
eslint 8.45.0 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
assign-symbols 1.0.0 直接依赖 npm
optionator 0.9.3 间接依赖 npm
ext 1.7.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.5 间接依赖 npm
set-blocking 2.0.0 直接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
pug-attrs 3.0.0 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
append-transform 2.0.0 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.5 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.5 间接依赖 npm
@es-joy/jsdoccomment 0.39.4 间接依赖 npm
bl 4.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
requirejs 2.3.6 直接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
@babel/helper-replace-supers 7.22.9 间接依赖 npm
is-number 3.0.0 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.22.5 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/helper-module-transforms 7.22.9 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
stubs 3.0.0 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
find-parent-dir 0.3.1 直接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
run-async 2.4.1 间接依赖 npm
json3 3.3.3 直接依赖 npm
args 5.0.3 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
isexe 2.0.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
once 1.4.0 间接依赖 npm
pug-strip-comments 2.0.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
@babel/helper-compilation-targets 7.22.9 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
tar-fs 2.1.1 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
pirates 4.0.6 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
liftoff 3.1.0 间接依赖 npm
camelcase 5.0.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
mri 1.1.4 间接依赖 npm
onetime 5.1.2 间接依赖 npm
extract-zip 2.0.1 间接依赖 npm
to-through 2.0.0 间接依赖 npm
buffer 5.7.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
is-core-module 2.12.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
linkify-it 4.0.1 间接依赖 npm
object.map 1.0.1 间接依赖 npm
doctypes 1.1.0 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
escalade 3.1.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.5 间接依赖 npm
@babel/plugin-transform-for-of 7.22.5 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
through 2.3.8 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
tiny-lr 1.1.1 间接依赖 npm
mocha-headless-chrome 4.0.0 直接依赖 npm
electron-to-chromium 1.4.467 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
@eslint/js 8.44.0 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
log-symbols 4.1.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
urix 0.1.0 间接依赖 npm
@sinonjs/samsam 8.0.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
he 1.2.0 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
which 2.0.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
globby 11.1.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
uuid 8.3.2 间接依赖 npm
v8-compile-cache 2.3.0 直接依赖 npm
pug-runtime 3.0.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
bytes 1.0.0 间接依赖 npm
esquery 1.5.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
pathval 1.1.1 间接依赖 npm
raw-body 1.1.7 间接依赖 npm
color-support 1.1.3 间接依赖 npm
mute-stdout 1.0.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.5 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
fromentries 1.3.2 间接依赖 npm
with 7.0.2 间接依赖 npm
unbzip2-stream 1.4.3 间接依赖 npm
async-each 1.0.6 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
ua-parser-js 1.0.35 直接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
puppeteer 13.7.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
buffer-equal 1.0.1 间接依赖 npm
pend 1.2.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
mime 1.4.1 间接依赖 npm
(0)
上一篇 2024年2月8日
下一篇 2024年2月8日

相关推荐

  • Cyan4973/xxHash 软件分析报告

    基础信息 项目名称:Cyan4973/xxHash 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716991010927329280/1716991011036381184 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月25日
    0
  • nltk/nltk 软件分析报告

    基础信息 项目名称:nltk/nltk 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1744780920159248384/1763145489779924992 此报告由Murphysec提供 漏洞列表 暂无 …

    软件分析 2024年2月29日
    0
  • amazon-archives/aws-service-operator 软件分析报告

    基础信息 项目名称:amazon-archives/aws-service-operator 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721835196298862592/17218351966973214…

    软件分析 2023年11月7日
    0
  • benzguo/BZGFormField 软件分析报告

    基础信息 项目名称:benzguo/BZGFormField 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720901759488036864/1720901759576117248 此报告由Murphysec…

    软件分析 2023年11月5日
    0
  • LinuxSuRen/api-testing/ 软件分析报告

    基础信息 项目名称:LinuxSuRen/api-testing/ 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1734567711444787200/1734625320958382080 此报告由Murphy…

    软件分析 2023年12月13日
    0