microsoft/nni 软件分析报告

基础信息

项目名称:microsoft/nni

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1755488010657099776/1755488010745180160

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
LibSass 拒绝服务漏洞 越界读取 MPS-2018-15397 CVE-2018-19839 中危
OpenCV 数字错误漏洞 除零错误 MPS-2019-11014 CVE-2019-15939 中危
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-11421 CVE-2019-16249 中危
Android 缓冲区错误漏洞 越界写入 MPS-2019-12353 CVE-2019-9423 高危
Pillow 安全漏洞 不加限制或调节的资源分配 MPS-2019-12652 CVE-2019-16865 高危
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-15873 CVE-2019-19624 中危
OpenCV 缓冲区错误漏洞 越界读取 MPS-2019-9066 CVE-2019-14491 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2019-9067 CVE-2019-14492 高危
Pillow 输入验证错误漏洞 整数溢出或环绕 MPS-2020-0059 CVE-2020-5310 高危
Pillow 缓冲区错误漏洞 经典缓冲区溢出 MPS-2020-0060 CVE-2020-5311 严重
Pillow 缓冲区错误漏洞 经典缓冲区溢出 MPS-2020-0061 CVE-2020-5312 严重
Pillow 缓冲区错误漏洞 越界读取 MPS-2020-0062 CVE-2020-5313 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2020-0084 CVE-2019-5063 高危
OpenCV 缓冲区错误漏洞 越界写入 MPS-2020-0085 CVE-2019-5064 高危
Pillow 输入验证错误漏洞 整数溢出或环绕 MPS-2020-0120 CVE-2019-19911 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2020-9466 CVE-2020-10177 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2020-9467 CVE-2020-10378 中危
Pillow 缓冲区错误漏洞 经典缓冲区溢出 MPS-2020-9468 CVE-2020-10379 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2020-9469 CVE-2020-10994 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2020-9470 CVE-2020-11538 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-0176 CVE-2020-35653 高危
Pillow 缓冲区错误漏洞 越界写入 MPS-2021-0177 CVE-2020-35654 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-0178 CVE-2020-35655 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-19476 CVE-2021-23437 高危
Pillow 资源管理错误漏洞 输入验证不恰当 MPS-2021-2478 CVE-2021-27921 高危
Pillow 资源管理错误漏洞 输入验证不恰当 MPS-2021-2479 CVE-2021-27922 高危
Pillow 资源管理错误漏洞 输入验证不恰当 MPS-2021-2480 CVE-2021-27923 高危
NumPy 缓冲区错误漏洞 经典缓冲区溢出 MPS-2021-25101 CVE-2021-33430 中危
NumPy 安全漏洞 不充分的比较 MPS-2021-25631 CVE-2021-34141 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-3070 CVE-2021-25293 高危
Pillow 缓冲区错误漏洞 越界写入 MPS-2021-3074 CVE-2021-25290 高危
Pillow 安全漏洞 ReDoS MPS-2021-3075 CVE-2021-25292 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-3076 CVE-2021-25291 高危
Pillow 缓冲区错误漏洞 越界写入 MPS-2021-3077 CVE-2021-25289 严重
NumPy 代码问题漏洞 空指针取消引用 MPS-2021-32278 CVE-2021-41495 中危
NumPy 安全漏洞 经典缓冲区溢出 MPS-2021-32279 CVE-2021-41496 中危
marked 存在拒绝服务漏洞 ReDoS MPS-2021-37038 CVE-2022-21680 高危
marked 存在拒绝服务漏洞 过度严格的正则表达式 MPS-2021-37039 CVE-2022-21681 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-7529 CVE-2021-25287 严重
Pillow 安全漏洞 不可达退出条件的循环(无限循环) MPS-2021-7530 CVE-2021-28676 高危
Pillow 缓冲区错误漏洞 越界读取 MPS-2021-7538 CVE-2021-25288 严重
Pillow 输入验证错误漏洞 MPS-2021-7618 CVE-2021-28677 高危
Pillow 数据伪造问题漏洞 对数据真实性的验证不充分 MPS-2021-7765 CVE-2021-28678 中危
Pillow 资源管理错误漏洞 未加检查的返回值 MPS-2021-7768 CVE-2021-28675 中危
Pillow 缓冲区错误漏洞 经典缓冲区溢出 MPS-2021-9796 CVE-2021-34552 严重
Pillow 安全漏洞 初始化不恰当 MPS-2022-0817 CVE-2022-22815 中危
Pillow 缓冲区错误漏洞 越界读取 MPS-2022-0818 CVE-2022-22816 中危
Pillow 安全漏洞 MPS-2022-0819 CVE-2022-22817 严重
keras 存在反序列化漏洞 反序列化 MPS-2022-14959 高危
pillow 存在拒绝服务漏洞 拒绝服务 MPS-2022-15032 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
Pillow 验证错误漏洞 对数据真实性的验证不充分 MPS-2022-3208 CVE-2022-24303 严重
http-cache-semantics 安全漏洞 ReDoS MPS-2022-5164 CVE-2022-25881 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
sanitize-html 拒绝服务漏洞 ReDoS MPS-2022-5170 CVE-2022-25887 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
Pillow 安全漏洞 拒绝服务 MPS-2022-64228 CVE-2022-45198 高危
PyTorch 命令注入漏洞 代码注入 MPS-2022-65270 CVE-2022-45907 严重
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
tough-cookie 原型污染 MPS-esyq-56vx 中危
SSH协议前缀截断攻击(Terrapin攻击) 安全相关信息的截断 MPS-nv0f-qtib CVE-2023-48795 中危
Pillow 安全漏洞 不加限制或调节的资源分配 MPS-uxbf-5trd CVE-2023-44271 高危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
@babel/traverse 7.20.1 7.23.2 间接依赖 建议修复
axios 1.3.4 1.6.0 直接依赖 建议修复
torch 1.2 1.13.1 间接依赖 建议修复
loader-utils 2.0.2 2.0.4 间接依赖 建议修复
json5 1.0.1 1.0.2 间接依赖 建议修复
pillow 6.1.0 10.0.0 间接依赖 建议修复
get-func-name 2.0.0 2.0.1 间接依赖 建议修复
opencv-python 4.0.1.24 4.2.0.32 间接依赖 建议修复
webpack 5.71.0 5.76.0 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
ejs 3.1.8 间接依赖 建议修复
@babel/traverse 7.21.3 7.23.2 间接依赖 建议修复
sanitize-html 2.3.3 2.7.1 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 直接依赖 建议修复
loader-utils 1.4.1 1.4.2 间接依赖 建议修复
keras 2.2.4 2.6.0rc3 间接依赖 建议修复
ssh2 1.11.0 1.15.0 直接依赖 建议修复
marked 2.1.3 4.0.10 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复
got 9.6.0 11.8.5 间接依赖 可选修复
numpy 1.17 间接依赖 可选修复
xml2js 0.2.8 0.5.0 间接依赖 可选修复
postcss 8.4.12 8.4.31 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
node-sass 8.0.0 直接依赖 可选修复
http-cache-semantics 4.1.0 4.1.1 间接依赖 可选修复
semver 7.3.5 7.5.2 间接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
postcss 8.4.21 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 1225
ISC 141
BSD-3-Clause 82
Apache-2.0 53
CC0-1.0 38
BSD-2-Clause 37
CC-BY-3.0 1
GPLv3 1
Artistic-2.0 2
MPL-2.0 1
Unlicense 5
0BSD 2
ODC-By-1.0 1
WTFPL 1
Python-2.0 2
BSD 1
CC-BY-4.0 3

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
get-stream 4.1.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@jest/expect-utils 29.5.0 间接依赖 npm
ExecutionEngine 间接依赖 pip
send 0.18.0 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
postcss 8.4.21 间接依赖 npm
@csstools/css-parser-algorithms 2.0.1 间接依赖 npm
@types/dom4 2.0.2 间接依赖 npm
tr46 1.0.1 间接依赖 npm
to-readable-stream 1.0.0 间接依赖 npm
kubernetes-client 6.12.1 直接依赖 npm
@npmcli/fs 1.1.1 间接依赖 npm
workbox-strategies 6.5.4 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@babel/plugin-transform-react-jsx 7.19.0 间接依赖 npm
@jest/fake-timers 29.5.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
json-edm-parser 0.1.2 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
internmap 2.0.3 间接依赖 npm
run-async 2.4.1 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
reusify 1.0.4 间接依赖 npm
workbox-range-requests 6.5.4 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
object.entries 1.1.6 间接依赖 npm
mini-css-extract-plugin 1.3.9 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@lumino/polling 1.10.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.21.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
fork-ts-checker-webpack-plugin 6.5.3 间接依赖 npm
run_command 间接依赖 pip
parse-json 5.2.0 间接依赖 npm
ssri 8.0.1 间接依赖 npm
@types/rx-lite-virtualtime 4.0.3 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
err-code 2.0.3 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
pure-rand 6.0.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
callsites 3.1.0 间接依赖 npm
foreground-child 2.0.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
postcss-color-rebeccapurple 8.0.2 间接依赖 npm
figures 3.2.0 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
@babel/plugin-transform-spread 7.19.0 间接依赖 npm
@jupyterlab/launcher 3.0.10 直接依赖 npm
gopd 1.0.1 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
@fluentui/foundation-legacy 8.2.32 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@csstools/postcss-font-format-keywords 2.0.2 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
immer 9.0.19 间接依赖 npm
codemirror 5.58.3 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
@types/d3-delaunay 5.3.1 间接依赖 npm
@babel/helper-create-class-features-plugin 7.21.0 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
@jupyterlab/observables 4.3.2 间接依赖 npm
css-minimizer-webpack-plugin 4.2.2 直接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@svgr/plugin-jsx 6.5.1 间接依赖 npm
lru-cache 7.14.1 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
postcss-place 8.0.1 间接依赖 npm
@mapbox/node-pre-gyp 1.0.10 间接依赖 npm
pump 3.0.0 间接依赖 npm
isemail 1.2.0 间接依赖 npm
pnp-webpack-plugin 1.7.0 直接依赖 npm
d3-fetch 3.0.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.18.6 间接依赖 npm
eslint-plugin-import 2.27.5 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
mime 1.6.0 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
is-lambda 1.0.1 间接依赖 npm
@typescript-eslint/utils 5.55.0 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
css-prefers-color-scheme 8.0.2 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
stable 0.1.8 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
default-require-extensions 3.0.1 间接依赖 npm
@babel/plugin-transform-modules-amd 7.19.6 间接依赖 npm
@types/d3-shape 2.1.3 间接依赖 npm
@szmarczak/http-timer 1.1.2 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
@types/d3-quadtree 2.0.2 间接依赖 npm
jest-validate 29.5.0 间接依赖 npm
postcss-opacity-percentage 1.1.3 间接依赖 npm
enhanced-resolve 5.10.0 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
SparseCategoricalCrossentropy 间接依赖 pip
array.prototype.flatmap 1.3.1 间接依赖 npm
LightningModule 间接依赖 pip
ssh2 1.11.0 直接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
@types/minimatch 5.1.2 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
d3-delaunay 6.0.2 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.19.1 间接依赖 npm
@yarnpkg/lockfile 1.1.0 间接依赖 npm
caching-transform 4.0.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
@types/glob 7.2.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
wide-align 1.1.5 直接依赖 npm
env-paths 2.2.1 直接依赖 npm
which 2.0.2 间接依赖 npm
browserify-mime 1.2.9 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@typescript-eslint/scope-manager 5.42.0 间接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
@typescript-eslint/parser 5.42.0 直接依赖 npm
torch 1.2 间接依赖 pip
@lumino/dragdrop 1.14.0 间接依赖 npm
d3-hierarchy 3.1.2 间接依赖 npm
common-tags 1.8.2 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
fastq 1.13.0 间接依赖 npm
postcss-preset-env 8.0.1 直接依赖 npm
require-from-string 2.0.2 直接依赖 npm
promise-polyfill 6.1.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
@babel/preset-env 7.20.2 间接依赖 npm
workbox-window 6.5.4 间接依赖 npm
d3-ease 3.0.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
dom-helpers 3.4.0 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
react-router 6.9.0 间接依赖 npm
jest-get-type 29.4.3 间接依赖 npm
@csstools/selector-specificity 2.1.1 间接依赖 npm
d3-transition 3.0.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
xmlbuilder 9.0.7 间接依赖 npm
ip 2.0.0 间接依赖 npm
jest-cli 29.5.0 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
css-blank-pseudo 5.0.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
@types/rx-core-binding 4.0.4 间接依赖 npm
react-paginate 8.1.4 直接依赖 npm
@types/stream-buffers 3.0.4 直接依赖 npm
loader-utils 1.4.1 间接依赖 npm
socks 2.7.1 间接依赖 npm
spawn-command 0.0.2-1 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
json5 2.2.3 间接依赖 npm
@fluentui/utilities 8.13.8 间接依赖 npm
open 8.4.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
launch-editor 2.6.0 间接依赖 npm
isexe 2.0.0 直接依赖 npm
cacache 16.1.3 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
@lumino/domutils 1.8.1 间接依赖 npm
zrender 5.4.1 间接依赖 npm
style-loader 3.3.2 直接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
simple-swizzle 0.2.2 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
express-ws 5.0.2 直接依赖 npm
json5 1.0.1 间接依赖 npm
libc.so.6 间接依赖
ts-deferred 1.0.4 直接依赖 npm
@types/semver 7.3.13 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
csso 4.2.0 间接依赖 npm
cross-spawn 4.0.2 间接依赖 npm
@types/rx-lite-testing 4.0.1 间接依赖 npm
rc-util 5.28.0 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.6 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
@types/yargs 17.0.22 间接依赖 npm
destroy 1.2.0 间接依赖 npm
marked 2.1.3 间接依赖 npm
jest-environment-node 29.5.0 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
async-limiter 1.0.1 直接依赖 npm
app-module-path 2.2.0 直接依赖 npm
http-signature 1.2.0 间接依赖 npm
console-control-strings 1.1.0 直接依赖 npm
@babel/compat-data 7.21.0 间接依赖 npm
node-jose 2.2.0 间接依赖 npm
@jupyterlab/codeeditor 3.0.10 直接依赖 npm
postcss-loader 7.0.2 直接依赖 npm
@babel/plugin-transform-flow-strip-types 7.19.0 间接依赖 npm
MobileNetV3Space 间接依赖 pip
on-headers 1.0.2 间接依赖 npm
make-error 1.3.6 间接依赖 npm
CondConv2d 间接依赖 pip
@types/chai 4.3.3 间接依赖 npm
find-up 5.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
ws 8.13.0 间接依赖 npm
react-is 16.13.1 间接依赖 npm
d3-contour 4.0.2 间接依赖 npm
cacheable-request 6.1.0 间接依赖 npm
aws4 1.11.0 间接依赖 npm
tail-stream 0.3.4 直接依赖 npm
@eslint-community/regexpp 4.4.0 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
address 1.1.2 间接依赖 npm
form-data-encoder 2.1.4 间接依赖 npm
@svgr/babel-plugin-svg-em-dimensions 6.5.1 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
semver 6.3.0 间接依赖 npm
babel-loader 9.1.2 直接依赖 npm
globals 11.12.0 间接依赖 npm
workbox-precaching 6.5.4 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
postcss-gap-properties 4.0.1 间接依赖 npm
esquery 1.5.0 间接依赖 npm
@csstools/postcss-color-function 2.1.0 间接依赖 npm
@types/d3-axis 2.1.3 间接依赖 npm
Symbol 间接依赖 pip
eslint-plugin-jest 25.7.0 间接依赖 npm
is-set 2.0.2 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
@fluentui/merge-styles 8.5.6 间接依赖 npm
responselike 1.0.2 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
deformat_parameters 间接依赖 pip
@blueprintjs/core 3.54.0 间接依赖 npm
@svgr/hast-util-to-babel-ast 6.5.1 间接依赖 npm
postcss-clamp 4.1.0 间接依赖 npm
jsonpointer 5.0.1 直接依赖 npm
@types/react 17.0.43 间接依赖 npm
mimic-response 1.0.1 间接依赖 npm
@types/geojson 7946.0.10 间接依赖 npm
@babel/runtime 7.21.0 间接依赖 npm
unique-filename 2.0.1 间接依赖 npm
get-intrinsic 1.2.0 间接依赖 npm
@babel/plugin-transform-classes 7.20.2 间接依赖 npm
@types/sqlite3 3.1.8 直接依赖 npm
object-assign 4.1.1 直接依赖 npm
react-popper 1.3.11 间接依赖 npm
no-case 3.0.4 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
@types/d3-interpolate 2.0.2 间接依赖 npm
workbox-expiration 6.5.4 间接依赖 npm
co 4.6.0 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
duplexer3 0.1.4 间接依赖 npm
chalk 4.1.2 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
regjsgen 0.7.1 间接依赖 npm
babel-preset-jest 29.5.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
monaco-editor 0.36.1 直接依赖 npm
stop-iteration-iterator 1.0.0 间接依赖 npm
@types/eslint 8.4.1 间接依赖 npm
@jupyterlab/apputils 3.0.10 直接依赖 npm
@types/rx-lite 4.0.6 间接依赖 npm
@csstools/media-query-list-parser 2.0.1 间接依赖 npm
globule 1.3.4 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
swagger-fluent 3.2.1 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
@fluentui/react-window-provider 2.2.8 间接依赖 npm
@lumino/coreutils 1.12.0 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
punycode 1.3.2 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
redent 3.0.0 间接依赖 npm
InputChoice 间接依赖 pip
@babel/compat-data 7.20.1 间接依赖 npm
node-version 1.2.0 间接依赖 npm
workbox-streams 6.5.4 间接依赖 npm
typed-styles 0.0.7 间接依赖 npm
npm 9.6.2 直接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
accuracy 间接依赖 pip
@csstools/normalize.css 12.0.0 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
postcss-font-variant 5.0.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
@eslint/eslintrc 1.3.3 间接依赖 npm
@types/serve-static 1.15.0 间接依赖 npm
spdx-license-ids 3.0.12 间接依赖 npm
d3-drag 3.0.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
pyyaml 5.4.1 间接依赖 pip
min-indent 1.0.1 间接依赖 npm
get_condconv_initializer 间接依赖 pip
rimraf 3.0.2 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
sort-object-keys 1.1.3 间接依赖 npm
tapable 2.2.1 间接依赖 npm
@types/d3-dispatch 2.0.1 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@surma/rollup-plugin-off-main-thread 2.2.3 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
postcss-browser-comments 4.0.0 间接依赖 npm
rw 1.3.3 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
path-is-absolute 1.0.1 直接依赖 npm
sass-loader 13.2.0 直接依赖 npm
d3-quadtree 3.0.1 间接依赖 npm
@fluentui/set-version 8.2.5 间接依赖 npm
mdn-data 2.0.14 间接依赖 npm
@babel/helper-wrap-function 7.19.0 间接依赖 npm
minipass 3.3.4 间接依赖 npm
slash 3.0.0 间接依赖 npm
which-collection 1.0.1 间接依赖 npm
debug 4.3.4 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
postcss-overflow-shorthand 4.0.1 间接依赖 npm
@fluentui/date-time-utilities 8.5.5 间接依赖 npm
encoding 0.1.13 直接依赖 npm
type-is 1.6.18 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
path-key 3.1.1 直接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.19.0 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
FlopsProfiler 间接依赖 pip
libpthread.so.0 间接依赖
supports-color 8.1.1 间接依赖 npm
@types/d3-contour 2.0.4 间接依赖 npm
minimist 1.2.7 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
js-base64 2.6.4 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
postcss-selector-parser 6.0.11 间接依赖 npm
FrozenEvaluator 间接依赖 pip
react-router-dom 6.9.0 直接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
d3-scale 4.0.2 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
leven 3.1.0 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
d3-path 3.1.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@types/ssh2 1.11.6 直接依赖 npm
archy 1.0.0 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
@typescript-eslint/typescript-estree 5.42.0 间接依赖 npm
@npmcli/move-file 2.0.1 直接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
csstype 3.0.11 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
es-abstract 1.20.4 间接依赖 npm
core-js-compat 3.26.1 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
typestyle 2.3.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
@svgr/babel-plugin-remove-jsx-empty-expression 6.5.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@uifabric/set-version 7.0.24 间接依赖 npm
ProxylessNAS 间接依赖 pip
@jupyterlab/application 3.0.13 直接依赖 npm
jest-diff 29.5.0 间接依赖 npm
lodash.escape 4.0.1 间接依赖 npm
terser 5.14.2 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
@babel/traverse 7.21.3 间接依赖 npm
@types/graceful-fs 4.1.6 间接依赖 npm
serialize 间接依赖 pip
webpack-sources 3.2.3 间接依赖 npm
jest-each 29.5.0 间接依赖 npm
@types/react-dom 17.0.19 直接依赖 npm
@jest/transform 29.5.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
exit 0.1.2 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
axe-core 4.6.3 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
eslint-config-prettier 8.7.0 直接依赖 npm
tmp 0.2.1 直接依赖 npm
@lumino/application 1.28.1 间接依赖 npm
@jupyterlab/statusbar 3.0.10 直接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
decompress-response 3.3.0 间接依赖 npm
lazy-cache 1.0.4 间接依赖 npm
@jupyterlab/statedb 3.0.7 直接依赖 npm
css-tree 1.1.3 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
clone-response 1.0.2 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
is-weakmap 2.0.1 间接依赖 npm
express-joi-validator 2.0.1 直接依赖 npm
delegates 1.0.0 直接依赖 npm
fast-glob 3.2.12 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
@blueprintjs/icons 3.33.0 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/plugin-proposal-decorators 7.20.2 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
@types/express-serve-static-core 4.17.31 间接依赖 npm
terser-webpack-plugin 5.3.1 间接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
terser-webpack-plugin 4.2.3 间接依赖 npm
nopt 6.0.0 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
NasBench201 间接依赖 pip
@jest/core 29.5.0 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
file-loader 6.0.0 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
prepend-http 2.0.0 间接依赖 npm
word-wrap 1.2.3 直接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
scss-tokenizer 0.4.3 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
@uifabric/merge-styles 7.20.2 直接依赖 npm
@jupyterlab/buildutils 3.0.7 直接依赖 npm
echarts 5.4.1 直接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
DepthwiseConv 间接依赖 pip
yaml 1.10.2 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
base16 1.0.0 间接依赖 npm
asn1 0.2.6 间接依赖 npm
@fluentui/style-utilities 8.9.5 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
node-sass 8.0.0 直接依赖 npm
ConvBNReLU 间接依赖 pip
postcss-modules-scope 3.0.0 间接依赖 npm
compressible 2.0.18 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
@uifabric/react-hooks 7.16.4 直接依赖 npm
thunky 1.1.0 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
loupe 2.3.5 间接依赖 npm
build_wheel 间接依赖 pip
pirates 4.0.5 间接依赖 npm
oidc-token-hash 3.0.2 间接依赖 npm
tempy 0.6.0 间接依赖 npm
jake 10.8.5 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
@types/prop-types 15.7.4 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
@typescript-eslint/visitor-keys 5.55.0 间接依赖 npm
warning 4.0.3 间接依赖 npm
babel-plugin-named-asset-import 0.3.8 直接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@types/d3-color 2.0.3 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
jest-watcher 29.5.0 间接依赖 npm
clone-deep 0.2.4 间接依赖 npm
flatted 3.2.7 间接依赖 npm
@types/d3-timer 2.0.1 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.19.6 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
p-limit 3.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@types/d3-time-format 3.0.1 间接依赖 npm
Dataset 间接依赖 pip
cookie-signature 1.0.6 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
classnames 2.3.2 间接依赖 npm
pillow 6.1.0 间接依赖 pip
rollup-plugin-terser 7.0.2 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
@microsoft/load-themed-styles 1.10.295 间接依赖 npm
tslib 2.3.1 间接依赖 npm
json-schema 0.4.0 直接依赖 npm
statuses 2.0.1 间接依赖 npm
stream-buffers 3.0.2 直接依赖 npm
supports-color 7.2.0 间接依赖 npm
js-sdsl 4.3.0 间接依赖 npm
RetiariiExperiment 间接依赖 pip
quick-lru 4.0.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.18.6 间接依赖 npm
d3-format 3.1.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
ModelSpace 间接依赖 pip
@jupyterlab/rendermime-interfaces 3.0.10 直接依赖 npm
kind-of 3.2.2 间接依赖 npm
ignore 5.2.4 间接依赖 npm
resolve 1.22.1 间接依赖 npm
tslib 1.14.1 间接依赖 npm
@svgr/babel-plugin-replace-jsx-attribute-value 6.5.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
style-loader 2.0.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
is-string 1.0.7 间接依赖 npm
@sinclair/typebox 0.25.24 间接依赖 npm
aproba 2.0.0 直接依赖 npm
esrecurse 4.3.0 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
ConvertWithShapeMixin 间接依赖 pip
espree 9.4.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
detect-port-alt 1.1.6 间接依赖 npm
isarray 1.0.0 间接依赖 npm
@types/chai-as-promised 7.1.5 直接依赖 npm
mixin-object 2.0.1 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
expect 29.5.0 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
postcss-initial 4.0.1 间接依赖 npm
object.values 1.1.6 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.20.1 间接依赖 npm
package-hash 4.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
ExperimentConfig 间接依赖 pip
@types/d3-brush 2.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@sindresorhus/is 0.14.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@types/rx 4.1.2 直接依赖 npm
datasets 间接依赖 pip
@webassemblyjs/utf8 1.11.1 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
TrainingServiceExecutionEngine 间接依赖 pip
type-check 0.4.0 间接依赖 npm
is-core-module 2.11.0 间接依赖 npm
workbox-google-analytics 6.5.4 间接依赖 npm
spawn-wrap 2.0.0 间接依赖 npm
autoprefixer 10.4.14 间接依赖 npm
inherits 2.0.4 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
obuf 1.1.2 间接依赖 npm
lockfile 1.0.4 直接依赖 npm
find-root 1.1.0 间接依赖 npm
idb 7.1.1 间接依赖 npm
parcoord-es 2.2.10 直接依赖 npm
is-symbol 1.0.4 间接依赖 npm
gauge 4.0.4 间接依赖 npm
@fluentui/dom-utilities 2.2.5 间接依赖 npm
joi 6.10.1 间接依赖 npm
object-hash 1.3.1 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.18.6 间接依赖 npm
defaultdict 间接依赖 pip
globals 13.17.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
@lumino/keyboard 1.8.1 间接依赖 npm
@fluentui/react-portal-compat-context 9.0.4 间接依赖 npm
postcss-flexbugs-fixes 5.0.2 直接依赖 npm
@lumino/virtualdom 1.14.1 间接依赖 npm
numpy 1.17 间接依赖 pip
url 0.11.0 间接依赖 npm
d3-scale-chromatic 3.0.0 间接依赖 npm
jsx-ast-utils 3.3.3 间接依赖 npm
LabelSmoothingLoss 间接依赖 pip
regenerate-unicode-properties 10.1.0 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
@svgr/babel-plugin-transform-react-native-svg 6.5.1 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
@types/tough-cookie 4.0.2 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
eslint-plugin-react-hooks 4.6.0 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
ConvertMixin 间接依赖 pip
@csstools/postcss-normalize-display-values 2.0.1 间接依赖 npm
ignore 5.2.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
js-sdsl 4.1.5 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
@types/request 2.48.8 直接依赖 npm
vary 1.1.2 间接依赖 npm
jest-resolve-dependencies 29.5.0 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
got 12.6.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@babel/helpers 7.21.0 间接依赖 npm
@types/rx-lite-time 4.0.3 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
frozen_context 间接依赖 pip
mime-types 2.1.35 间接依赖 npm
url-join 4.0.1 间接依赖 npm
@babel/types 7.20.2 间接依赖 npm
set_default_framework 间接依赖 pip
param-case 3.0.4 间接依赖 npm
@types/lockfile 1.0.2 直接依赖 npm
postcss-replace-overflow-wrap 4.0.0 间接依赖 npm
pseudomap 1.0.2 间接依赖 npm
MutableList 间接依赖 pip
ejs 3.1.8 间接依赖 npm
dom-serializer 1.3.2 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
string-length 4.0.2 间接依赖 npm
concurrently 7.6.0 直接依赖 npm
@hypnosphi/create-react-context 0.3.1 间接依赖 npm
p-any 1.1.0 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
workbox-core 6.5.4 间接依赖 npm
semver 5.7.1 间接依赖 npm
append-transform 2.0.0 间接依赖 npm
@lumino/algorithm 1.9.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
emittery 0.13.1 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
@eslint/eslintrc 2.0.1 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@types/js-yaml 4.0.5 直接依赖 npm
@svgr/babel-plugin-transform-svg-component 6.5.1 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
postcss 8.4.12 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
nanoid 3.3.2 间接依赖 npm
array-union 2.1.0 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
workbox-routing 6.5.4 间接依赖 npm
echarts-for-react 3.0.2 直接依赖 npm
SymbolicExpression 间接依赖 pip
@types/prop-types 15.7.5 间接依赖 npm
for-in 1.0.2 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
eslint-plugin-testing-library 5.10.2 间接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
@babel/plugin-syntax-decorators 7.19.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
Evaluator 间接依赖 pip
regexpu-core 5.2.1 间接依赖 npm
esprima 4.0.1 直接依赖 npm
@rollup/plugin-node-resolve 11.2.1 间接依赖 npm
keras 2.2.4 间接依赖 pip
grapheme-splitter 1.0.4 间接依赖 npm
@babel/plugin-transform-parameters 7.20.3 间接依赖 npm
require-main-filename 2.0.0 直接依赖 npm
esquery 1.4.0 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
querystring 0.2.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
accepts 1.3.8 间接依赖 npm
dotenv 16.0.3 直接依赖 npm
agentkeepalive 4.2.1 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
buffer 5.7.1 间接依赖 npm
LayerChoice 间接依赖 pip
@types/babel__core 7.1.20 间接依赖 npm
moment 2.29.4 间接依赖 npm
language-subtag-registry 0.3.22 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
@sindresorhus/is 5.3.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
is-core-module 2.8.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
rollup 2.79.1 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@webpack-cli/serve 1.6.1 间接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
webpack-manifest-plugin 5.0.0 直接依赖 npm
DataLoader 间接依赖 pip
model_wrapper 间接依赖 pip
ms 2.1.2 间接依赖 npm
@jest/console 29.5.0 间接依赖 npm
filesize 8.0.7 间接依赖 npm
verror 1.10.0 间接依赖 npm
ExpressionConstraint 间接依赖 pip
json-stringify-safe 5.0.1 间接依赖 npm
boom 2.6.1 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
postcss-logical 6.1.0 间接依赖 npm
postcss-custom-properties 13.1.4 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
colorette 2.0.19 间接依赖 npm
chai 4.3.6 直接依赖 npm
has-symbols 1.0.3 间接依赖 npm
shallow-clone 0.1.2 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
react 17.0.2 直接依赖 npm
is-root 2.1.0 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@remix-run/router 1.4.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
tar 6.1.12 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
react-dom 17.0.2 直接依赖 npm
@eslint/js 8.36.0 间接依赖 npm
axios 1.3.4 直接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
ts-pnp 1.2.0 间接依赖 npm
permutations 间接依赖 pip
jest-worker 27.5.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@babel/template 7.20.7 间接依赖 npm
workbox-webpack-plugin 6.5.4 直接依赖 npm
label_scope 间接依赖 pip
utila 0.4.0 间接依赖 npm
glob 8.1.0 间接依赖 npm
color 3.2.1 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
@types/lodash 4.14.191 间接依赖 npm
libstdc++.so.6 间接依赖
@babel/plugin-transform-typescript 7.21.3 间接依赖 npm
shell-quote 1.8.0 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
tensorboardx 1.2 间接依赖 pip
inquirer 7.3.3 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
CIFAR10 间接依赖 pip
p-map 4.0.0 间接依赖 npm
@babel/parser 7.20.2 间接依赖 npm
Counter 间接依赖 pip
batch 0.6.1 间接依赖 npm
for-own 0.1.5 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@typescript-eslint/experimental-utils 5.55.0 间接依赖 npm
@types/d3-ease 2.0.2 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
@types/rx-lite-experimental 4.0.1 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@jest/environment 29.5.0 间接依赖 npm
cssdb 7.4.1 间接依赖 npm
free-style 3.1.0 间接依赖 npm
babel-plugin-macros 3.1.0 间接依赖 npm
@types/tar 6.1.3 直接依赖 npm
eslint-plugin-prettier 4.2.1 直接依赖 npm
combinations 间接依赖 pip
@babel/plugin-transform-modules-systemjs 7.19.6 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
semver 7.3.8 间接依赖 npm
workbox-recipes 6.5.4 间接依赖 npm
@svgr/core 6.5.1 间接依赖 npm
postcss-custom-selectors 7.1.2 间接依赖 npm
@csstools/postcss-is-pseudo-class 3.1.1 间接依赖 npm
@csstools/postcss-scope-pseudo-class 2.0.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
@types/d3-scale 3.3.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
got 9.6.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.18.9 间接依赖 npm
@types/base16 1.0.2 间接依赖 npm
isstream 0.1.2 间接依赖 npm
@types/trusted-types 2.0.2 间接依赖 npm
csstype 3.1.1 间接依赖 npm
yn 3.1.1 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
d3-time 3.1.0 间接依赖 npm
@babel/eslint-parser 7.21.3 间接依赖 npm
memfs 3.4.11 间接依赖 npm
typescript 4.9.5 直接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@juggle/resize-observer 3.3.1 间接依赖 npm
case-sensitive-paths-webpack-plugin 2.4.0 直接依赖 npm
keyv 4.5.2 间接依赖 npm
whatwg-url 7.1.0 直接依赖 npm
node-addon-api 4.3.0 间接依赖 npm
eslint-plugin-flowtype 8.0.3 间接依赖 npm
psl 1.9.0 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
@typescript-eslint/scope-manager 5.55.0 间接依赖 npm
d3-interpolate 3.0.1 间接依赖 npm
uuid 8.3.2 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.20.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
eslint-plugin-react 7.32.2 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
sylvester-es6 0.0.2 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
postcss-color-functional-notation 5.0.2 间接依赖 npm
terser-webpack-plugin 5.3.6 间接依赖 npm
entities 2.2.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
jest-snapshot 29.5.0 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@csstools/postcss-media-queries-aspect-ratio-number-values 1.0.1 间接依赖 npm
@jupyterlab/builder 3.0.9 直接依赖 npm
tsutils 3.21.0 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
Categorical 间接依赖 pip
@types/d3-zoom 2.0.3 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
has-unicode 2.0.1 直接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
_check_pid_running 间接依赖 pip
is-plain-obj 3.0.0 间接依赖 npm
postcss-focus-visible 8.0.2 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
typescript-string-operations 1.5.0 直接依赖 npm
source-map 0.6.1 间接依赖 npm
ci-info 3.6.1 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
cacheable-lookup 7.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
recursive-readdir 2.2.2 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
@types/express 4.17.14 间接依赖 npm
responselike 3.0.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
libgcc_s.so.1 间接依赖
pkg-up 3.1.0 间接依赖 npm
d3-axis 3.0.0 间接依赖 npm
worker-loader 3.0.8 间接依赖 npm
http-cache-semantics 4.1.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@babel/plugin-transform-react-constant-elements 7.20.2 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/core 7.20.2 间接依赖 npm
through 2.3.8 间接依赖 npm
@csstools/postcss-progressive-custom-properties 2.1.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
_common 间接依赖 pip
@types/connect 3.4.35 间接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
@csstools/color-helpers 1.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
webpack-cli 4.9.2 间接依赖 npm
@types/rx-lite-async 4.0.2 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.18.9 间接依赖 npm
@babel/runtime 7.17.8 间接依赖 npm
jest-runtime 29.5.0 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
dependency-graph 0.9.0 间接依赖 npm
@humanwhocodes/config-array 0.11.7 间接依赖 npm
workerpool 6.2.1 间接依赖 npm
@types/d3-scale-chromatic 2.0.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
sass-graph 4.0.1 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
python-shell 3.0.1 直接依赖 npm
engine 间接依赖 pip
ajv-keywords 3.5.2 间接依赖 npm
dotenv-expand 10.0.0 直接依赖 npm
tar 6.1.11 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
@gar/promisify 1.1.3 直接依赖 npm
_mutable_equal 间接依赖 pip
babel-jest 29.5.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
to-string-loader 1.2.0 间接依赖 npm
@csstools/css-tokenizer 2.1.0 间接依赖 npm
@types/mocha 10.0.0 直接依赖 npm
@types/http-cache-semantics 4.0.1 间接依赖 npm
@types/d3-path 2.0.2 间接依赖 npm
_dedup_labeled_mutables 间接依赖 pip
buildcheck 0.0.3 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
@rollup/plugin-babel 5.3.1 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
sanitize-html 2.3.3 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
LRSchedulerCallback 间接依赖 pip
watchpack 2.4.0 间接依赖 npm
@lumino/properties 1.8.1 间接依赖 npm
es-get-iterator 1.1.3 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
html-webpack-plugin 5.5.0 直接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
@babel/helpers 7.20.1 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
unique-slug 3.0.0 间接依赖 npm
@fluentui/react-hooks 8.6.19 间接依赖 npm
@types/d3-drag 2.0.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
@csstools/postcss-unset-value 2.0.1 间接依赖 npm
uuid 3.4.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
@csstools/postcss-logical-viewport-units 1.0.2 间接依赖 npm
@types/react 17.0.53 间接依赖 npm
csstype 3.0.10 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
domelementtype 2.2.0 间接依赖 npm
babel-preset-react-app 10.0.1 间接依赖 npm
express 4.18.2 直接依赖 npm
postcss-lab-function 5.1.0 间接依赖 npm
@babel/helper-validator-option 7.21.0 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
@babel/generator 7.21.3 间接依赖 npm
npm 9.6.1 直接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
package-json 6.5.0 间接依赖 npm
@typescript-eslint/type-utils 5.55.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
which-module 2.0.0 直接依赖 npm
balanced-match 1.0.2 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
normalize-url 8.0.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@fluentui/react 8.106.6 直接依赖 npm
eslint 8.36.0 直接依赖 npm
which 1.3.1 间接依赖 npm
babel-plugin-transform-react-remove-prop-types 0.4.24 间接依赖 npm
@types/rx-lite-backpressure 4.0.3 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
jest-mock 29.5.0 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
loader-utils 2.0.2 间接依赖 npm
workbox-background-sync 6.5.4 间接依赖 npm
chai-as-promised 7.1.1 直接依赖 npm
mkdirp 1.0.4 间接依赖 npm
async 3.2.4 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
@blueprintjs/colors 4.0.3 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
yallist 4.0.0 间接依赖 npm
tar 6.1.13 间接依赖 npm
filelist 1.0.4 间接依赖 npm
@babel/helper-function-name 7.19.0 间接依赖 npm
@fortawesome/fontawesome-free 5.15.4 间接依赖 npm
minipass 3.3.5 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
events 3.3.0 间接依赖 npm
merge-deep 3.0.3 间接依赖 npm
asynckit 0.4.0 直接依赖 npm
requires-port 1.0.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
@csstools/postcss-trigonometric-functions 2.0.1 间接依赖 npm
@sinonjs/fake-timers 10.0.2 间接依赖 npm
d3-time-format 4.1.0 间接依赖 npm
cosmiconfig 7.1.0 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
cacheable-request 10.2.8 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
@babel/helper-module-transforms 7.20.2 间接依赖 npm
form-data 2.5.1 间接依赖 npm
has 1.0.3 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
lodash.curry 4.1.1 间接依赖 npm
acorn 8.7.1 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
color-string 1.9.1 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
jsonparse 1.2.0 间接依赖 npm
react-dev-utils 12.0.1 直接依赖 npm
registry-url 5.1.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
workbox-cacheable-response 6.5.4 间接依赖 npm
rx 4.1.0 直接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
reward_accuracy 间接依赖 pip
diff 5.0.0 间接依赖 npm
d3-dispatch 3.0.1 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
@npmcli/move-file 1.1.2 间接依赖 npm
eslint-webpack-plugin 4.0.0 直接依赖 npm
@csstools/postcss-hwb-function 2.1.1 间接依赖 npm
flat 5.0.2 间接依赖 npm
@types/d3-force 2.1.4 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
requestanimationframe 0.0.23 间接依赖 npm
timm 0.1.20 间接依赖 pip
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
browserslist 4.21.5 间接依赖 npm
colord 2.9.3 直接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
caniuse-api 3.0.0 直接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
loader-runner 4.3.0 间接依赖 npm
jest-haste-map 29.5.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
semver 7.3.5 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
fromentries 1.3.2 间接依赖 npm
@eslint-community/eslint-utils 4.2.0 间接依赖 npm
yargs 17.7.1 间接依赖 npm
postcss-dir-pseudo-class 7.0.2 间接依赖 npm
eslint-config-react-app 7.0.1 直接依赖 npm
klona 2.0.5 间接依赖 npm
@lumino/signaling 1.10.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.20.0 间接依赖 npm
eslint-import-resolver-node 0.3.7 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
cacache 15.3.0 间接依赖 npm
@lumino/widgets 1.31.1 间接依赖 npm
AverageMeter 间接依赖 pip
compression 1.7.4 间接依赖 npm
@types/glob 8.0.0 直接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
natural-compare-lite 1.4.0 间接依赖 npm
@jupyterlab/rendermime 3.0.12 直接依赖 npm
webpack-dev-server 4.12.0 直接依赖 npm
range-parser 1.2.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
postcss-double-position-gradients 4.0.2 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
d3-brush 3.0.0 间接依赖 npm
svgo 2.8.0 间接依赖 npm
electron-to-chromium 1.4.284 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
v8-to-istanbul 9.1.0 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
rc 1.2.8 间接依赖 npm
@babel/template 7.18.10 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.6.0 间接依赖 npm
enhanced-resolve 5.9.2 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
FlopsParamsProfiler 间接依赖 pip
universalify 2.0.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
scheduler 0.20.2 间接依赖 npm
@babel/helper-replace-supers 7.20.7 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
postcss-media-minmax 5.0.0 间接依赖 npm
he 1.2.0 间接依赖 npm
validator 13.7.0 间接依赖 npm
is-map 2.0.2 间接依赖 npm
@types/d3-array 2.12.3 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
yallist 2.1.2 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
jest-circus 29.5.0 间接依赖 npm
p-cancelable 3.0.0 间接依赖 npm
crypto 1.0.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
buffer 6.0.3 间接依赖 npm
@types/d3-transition 2.0.2 间接依赖 npm
d3-force 3.0.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
resolve 1.22.0 间接依赖 npm
webpack 5.71.0 间接依赖 npm
keyv 3.1.0 间接依赖 npm
@types/caseless 0.12.2 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
postcss-focus-within 7.0.2 间接依赖 npm
ensure_frozen 间接依赖 pip
@babel/preset-typescript 7.21.0 间接依赖 npm
file-loader 6.2.0 直接依赖 npm
is-docker 2.2.1 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
@fluentui/react-focus 8.8.18 间接依赖 npm
espree 9.5.0 间接依赖 npm
@types/node 18.15.3 间接依赖 npm
kill_command 间接依赖 pip
html-escaper 2.0.2 间接依赖 npm
jest-util 29.5.0 间接依赖 npm
request 2.88.2 间接依赖 npm
globby 10.0.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
stdout-stream 1.4.1 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
normalize.css 8.0.1 间接依赖 npm
js-base64 3.7.5 直接依赖 npm
domutils 2.8.0 间接依赖 npm
RetiariiExeConfig 间接依赖 pip
@babel/helper-plugin-utils 7.20.2 间接依赖 npm
bser 2.1.1 间接依赖 npm
@csstools/postcss-logical-float-and-clear 1.0.1 间接依赖 npm
nyc 15.1.0 直接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
glob 7.2.0 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
cliui 8.0.1 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
hoek 6.1.3 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
jest-runner 29.5.0 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
jest-config 29.5.0 间接依赖 npm
@types/node 17.0.23 间接依赖 npm
qs 6.11.0 间接依赖 npm
sort-package-json 1.44.0 间接依赖 npm
which-typed-array 1.1.9 间接依赖 npm
url-loader 4.1.1 直接依赖 npm
@npmcli/fs 2.1.2 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
git-hooks-list 1.0.3 间接依赖 npm
watchpack 2.3.1 间接依赖 npm
acorn 8.8.1 间接依赖 npm
postcss-pseudo-class-any-link 8.0.2 间接依赖 npm
chownr 2.0.0 间接依赖 npm
pako 2.1.0 间接依赖 npm
@types/d3-format 2.0.2 间接依赖 npm
postcss-color-hex-alpha 9.0.2 间接依赖 npm
@jest/reporters 29.5.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
defer-to-connect 1.1.3 间接依赖 npm
version_check 间接依赖 pip
builtin-modules 3.3.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
object.hasown 1.1.2 间接依赖 npm
jest-message-util 29.5.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
object.fromentries 2.0.6 间接依赖 npm
http2-wrapper 2.2.0 间接依赖 npm
RegularConv 间接依赖 pip
@types/minimatch 3.0.5 间接依赖 npm
jest-matcher-utils 29.5.0 间接依赖 npm
@svgr/babel-plugin-remove-jsx-attribute 6.5.0 间接依赖 npm
infer-owner 1.0.4 直接依赖 npm
is-extendable 0.1.1 间接依赖 npm
postcss-attribute-case-insensitive 6.0.2 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
terser 5.15.1 间接依赖 npm
ssri 9.0.1 间接依赖 npm
rc-progress 3.4.1 直接依赖 npm
makeerror 1.0.12 间接依赖 npm
json5 2.2.1 间接依赖 npm
@types/rx-lite-joinpatterns 4.0.1 间接依赖 npm
@jupyterlab/coreutils 5.3.2 间接依赖 npm
process-on-spawn 1.0.0 间接依赖 npm
xml2js 0.2.8 间接依赖 npm
release-zalgo 1.0.0 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
svg-url-loader 6.0.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
workbox-broadcast-update 6.5.4 间接依赖 npm
@lumino/messaging 1.10.1 间接依赖 npm
cpu-features 0.0.4 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
long 5.2.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
@types/d3 7.4.0 直接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
clean-css 5.3.1 间接依赖 npm
detect-libc 2.0.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
fast-levenshtein 2.0.6 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
true-case-path 2.2.1 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
gaze 1.1.3 间接依赖 npm
size-sensor 1.0.1 间接依赖 npm
set-blocking 2.0.0 直接依赖 npm
js-yaml 4.1.0 间接依赖 npm
dom4 2.1.6 间接依赖 npm
nni 间接依赖 pip
jest-pnp-resolver 1.2.3 间接依赖 npm
globby 11.1.0 间接依赖 npm
eslint-module-utils 2.7.4 间接依赖 npm
@svgr/webpack 6.5.1 直接依赖 npm
lilconfig 2.0.6 直接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@babel/generator 7.20.2 间接依赖 npm
child-process-promise 2.2.1 直接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@babel/types 7.21.3 间接依赖 npm
matplotlib 3.4.1 间接依赖 pip
Numerical 间接依赖 pip
node-preload 0.2.1 间接依赖 npm
for-each 0.3.3 间接依赖 npm
@types/tmp 0.2.3 直接依赖 npm
get-func-name 2.0.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
AlgorithmConfig 间接依赖 pip
external-editor 3.1.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
version_dump 间接依赖 pip
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
text-table 0.2.0 间接依赖 npm
ws 7.5.7 间接依赖 npm
@babel/helper-string-parser 7.19.4 间接依赖 npm
@csstools/postcss-logical-resize 1.0.1 间接依赖 npm
once 1.4.0 间接依赖 npm
@jupyterlab/nbformat 3.0.7 直接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
@csstools/postcss-stepped-value-functions 2.1.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
jest-leak-detector 29.5.0 间接依赖 npm
prettier 2.6.2 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
glob 7.1.7 间接依赖 npm
lodash 4.17.21 间接依赖 npm
lowercase-keys 3.0.0 间接依赖 npm
jest-resolve 29.5.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
react-transition-group 2.9.0 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
@szmarczak/http-timer 5.0.1 间接依赖 npm
meow 9.0.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
css-select 4.3.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
caseless 0.12.0 间接依赖 npm
@lumino/disposable 1.10.1 间接依赖 npm
react-monaco-editor 0.52.0 直接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
is-weakset 2.0.2 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
@blueprintjs/select 3.19.1 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
workbox-build 6.5.4 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
prettier 2.8.4 直接依赖 npm
d3-collection 1.0.7 间接依赖 npm
lib 间接依赖 pip
@types/d3-time 2.1.1 间接依赖 npm
istanbul-lib-hook 3.0.0 间接依赖 npm
@lumino/collections 1.9.1 间接依赖 npm
jest-docblock 29.4.3 间接依赖 npm
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
workbox-sw 6.5.4 间接依赖 npm
@typescript-eslint/eslint-plugin 5.55.0 间接依赖 npm
array-includes 3.1.6 间接依赖 npm
frozen 间接依赖 pip
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
@types/prettier 2.7.2 间接依赖 npm
postcss-selector-not 7.0.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.2 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
@csstools/cascade-layer-name-parser 1.0.1 间接依赖 npm
@types/d3-selection 2.0.1 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
promise-inflight 1.0.1 直接依赖 npm
@jest/schemas 29.4.3 间接依赖 npm
date-fns 2.29.3 间接依赖 npm
electron-to-chromium 1.4.104 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
d3-geo 3.1.0 间接依赖 npm
d3-timer 3.0.1 间接依赖 npm
opencv-python 4.0.1.24 间接依赖 pip
normalize-url 4.5.1 间接依赖 npm
d3-polygon 3.0.1 间接依赖 npm
FunctionalEvaluator 间接依赖 pip
path-to-regexp 0.1.7 间接依赖 npm
minipass-sized 1.0.3 直接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
p-some 2.0.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
@jest/expect 29.5.0 间接依赖 npm
rxjs 7.8.0 间接依赖 npm
openid-client 2.5.0 间接依赖 npm
path-browserify 1.0.1 间接依赖 npm
bonjour-service 1.0.14 间接依赖 npm
topo 1.1.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
deepmerge 3.3.0 间接依赖 npm
typescript 4.8.4 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
@typescript-eslint/utils 5.42.0 间接依赖 npm
@fluentui/keyboard-key 0.4.5 间接依赖 npm
gud 1.0.0 间接依赖 npm
sax 0.5.8 间接依赖 npm
@types/d3-geo 2.0.3 间接依赖 npm
shebang-command 2.0.0 直接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
ini 1.3.8 间接依赖 npm
array.prototype.tosorted 1.1.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.20.2 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
merge2 1.4.1 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
delaunator 5.0.0 间接依赖 npm
@types/babel__traverse 7.18.2 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
@types/yargs 17.0.13 直接依赖 npm
array.prototype.flat 1.3.1 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
sqlite3 5.1.6 直接依赖 npm
ee-first 1.1.1 间接依赖 npm
babel-plugin-jest-hoist 29.5.0 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
@humanwhocodes/config-array 0.11.8 间接依赖 npm
@lumino/commands 1.20.0 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
auto_label 间接依赖 pip
@types/rx-lite-coincidence 4.0.3 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
webpack 5.76.1 直接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
d3-chord 3.0.1 间接依赖 npm
@svgr/babel-preset 6.5.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
@svgr/babel-plugin-add-jsx-attribute 6.5.1 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
registry-auth-token 4.2.1 间接依赖 npm
@fluentui/font-icons-mdl2 8.5.12 间接依赖 npm
yargs 17.6.2 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
nanoid 3.3.3 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
walker 1.0.8 间接依赖 npm
@csstools/css-calc 1.0.0 间接依赖 npm
d3-array 3.2.2 间接依赖 npm
pathval 1.1.1 间接依赖 npm
d3-random 3.0.1 间接依赖 npm
react-error-overlay 6.0.11 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
classnames 2.3.1 间接依赖 npm
damerau-levenshtein 1.0.8 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
sanitize.css 13.0.0 间接依赖 npm
commander 6.0.0 间接依赖 npm
mini-css-extract-plugin 2.7.3 直接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
arrify 1.0.1 间接依赖 npm
interpret 2.2.0 间接依赖 npm
@typescript-eslint/types 5.55.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
postcss-nesting 11.2.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
strip-comments 2.0.1 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
child_process 1.0.2 间接依赖 npm
normalize-url 6.1.0 直接依赖 npm
Trainer 间接依赖 pip
side-channel 1.0.4 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
dedent 0.7.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
@jupyterlab/settingregistry 3.0.7 直接依赖 npm
@babel/helper-compilation-targets 7.20.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
underscore 1.13.6 间接依赖 npm
TensorDataset 间接依赖 pip
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
getpass 0.1.7 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@typescript-eslint/parser 5.55.0 间接依赖 npm
robust-predicates 3.0.1 间接依赖 npm
NasBench101 间接依赖 pip
y18n 5.0.8 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@babel/plugin-transform-runtime 7.19.6 间接依赖 npm
@jest/globals 29.5.0 间接依赖 npm
@types/d3-fetch 2.0.2 间接依赖 npm
object-is 1.1.5 间接依赖 npm
react-base16-styling 0.9.1 间接依赖 npm
pandas 1.2.0 间接依赖 pip
lodash.debounce 4.0.8 间接依赖 npm
@csstools/postcss-cascade-layers 3.0.1 间接依赖 npm
fs-extra 11.1.0 间接依赖 npm
@rushstack/eslint-patch 1.2.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
@types/express-ws 3.0.1 直接依赖 npm
css-what 6.1.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
jest-regex-util 29.4.3 间接依赖 npm
axobject-query 3.1.1 间接依赖 npm
@types/d3-random 2.2.1 间接依赖 npm
@typescript-eslint/eslint-plugin 5.42.0 直接依赖 npm
diff-sequences 29.4.3 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
@babel/plugin-transform-destructuring 7.20.2 间接依赖 npm
@typescript-eslint/types 5.42.0 间接依赖 npm
@webpack-cli/info 1.4.1 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
d3-dsv 3.0.1 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
svg-parser 2.0.4 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
@typescript-eslint/visitor-keys 5.42.0 间接依赖 npm
unicode-match-property-value-ecmascript 2.0.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
@jupyterlab/services 6.0.10 直接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
DepthwiseSeparableConv 间接依赖 pip
spdy 4.0.2 间接依赖 npm
@types/d3-hierarchy 2.0.2 间接依赖 npm
colorette 2.0.16 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
d3-selection 3.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.55.0 间接依赖 npm
aria-query 5.1.3 间接依赖 npm
@sinonjs/commons 2.0.0 间接依赖 npm
minipass 3.1.6 间接依赖 npm
@svgr/babel-plugin-svg-dynamic-title 6.5.1 间接依赖 npm
json-buffer 3.0.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/parser 7.21.3 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
@types/d3-polygon 2.0.1 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
istanbul-lib-processinfo 2.0.3 间接依赖 npm
@types/rx-lite-aggregates 4.0.3 间接依赖 npm
parse-srcset 1.0.2 间接依赖 npm
language-tags 1.0.5 间接依赖 npm
pretty-format 29.5.0 间接依赖 npm
postcss-custom-media 9.1.2 间接依赖 npm
postcss-page-break 3.0.4 间接依赖 npm
caniuse-lite 1.0.30001466 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
get_default_framework 间接依赖 pip
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
@babel/plugin-syntax-typescript 7.20.0 间接依赖 npm
SubsetRandomSampler 间接依赖 pip
@babel/helper-validator-identifier 7.19.1 间接依赖 npm
@jupyterlab/ui-components 3.0.8 直接依赖 npm
d3 7.8.2 直接依赖 npm
@babel/helper-compilation-targets 7.20.7 间接依赖 npm
popper.js 1.16.1 间接依赖 npm
@svgr/plugin-svgo 6.5.1 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
toggle-selection 1.0.6 间接依赖 npm
resolve-alpn 1.2.1 间接依赖 npm
nan 2.17.0 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
postcss-image-set-function 5.0.2 间接依赖 npm
string.prototype.matchall 4.0.8 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@babel/helper-simple-access 7.20.2 间接依赖 npm
@types/app-module-path 2.2.0 直接依赖 npm
@babel/plugin-transform-react-jsx-development 7.18.6 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
hasha 5.2.2 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
process 0.11.10 间接依赖 npm
@csstools/postcss-oklab-function 2.1.0 间接依赖 npm
duplicate-package-checker-webpack-plugin 3.0.0 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
@types/rx-core 4.0.3 间接依赖 npm
@jest/test-sequencer 29.5.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
lowercase-keys 2.0.0 间接依赖 npm
minimatch 7.4.2 间接依赖 npm
Reduction 间接依赖 pip
node-releases 2.0.10 间接依赖 npm
@jest/types 29.5.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
@rollup/plugin-replace 2.4.2 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
@jupyterlab/docregistry 3.0.13 直接依赖 npm
readable-stream 3.6.0 间接依赖 npm
@types/d3-chord 2.0.3 间接依赖 npm
jest 29.5.0 直接依赖 npm
@types/ws 8.5.3 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
Deduplicator 间接依赖 pip
@csstools/postcss-nested-calc 2.0.2 间接依赖 npm
@jupyterlab/codemirror 3.0.10 直接依赖 npm
@types/node 18.15.0 间接依赖 npm
browserslist 4.20.2 间接依赖 npm
minipass-fetch 2.1.2 间接依赖 npm
@types/eslint 8.4.10 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
p-cancelable 1.1.0 间接依赖 npm
workbox-navigation-preload 6.5.4 间接依赖 npm
arg 4.1.3 间接依赖 npm
@jest/test-result 29.5.0 间接依赖 npm
@babel/helper-module-transforms 7.21.2 间接依赖 npm
transforms 间接依赖 pip
mocha 10.1.0 直接依赖 npm
json-buffer 3.0.1 间接依赖 npm
commander 7.2.0 间接依赖 npm
deep-is 0.1.4 直接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
@babel/helper-function-name 7.21.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
d3-zoom 3.0.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
@csstools/postcss-ic-unit 2.0.2 间接依赖 npm
@types/d3-dsv 2.0.2 间接依赖 npm
node-gyp 9.3.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
@csstools/postcss-text-decoration-shorthand 2.2.1 间接依赖 npm
copy-to-clipboard 3.3.3 直接依赖 npm
eslint-plugin-jsx-a11y 6.7.1 间接依赖 npm
css-loader 5.2.7 直接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
d3-color 3.1.0 间接依赖 npm
d3-shape 3.2.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
node-releases 2.0.2 间接依赖 npm
@babel/core 7.21.3 间接依赖 npm
dom-serializer 1.4.1 间接依赖 npm
@babel/preset-react 7.18.6 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
resolve.exports 2.0.1 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
azure-storage 2.10.7 直接依赖 npm
path-exists 4.0.0 间接依赖 npm
named_model_space 间接依赖 pip
@fluentui/theme 2.6.24 间接依赖 npm
deep-equal 2.2.0 间接依赖 npm
@types/http-proxy 1.17.9 直接依赖 npm
combined-stream 1.0.8 直接依赖 npm
base64url 3.0.1 间接依赖 npm
css-has-pseudo 5.0.2 间接依赖 npm
monaco-editor-webpack-plugin 7.0.1 直接依赖 npm
raw-loader 4.0.2 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
ImageNet 间接依赖 pip
@types/estree 0.0.51 间接依赖 npm
make-fetch-happen 10.2.1 间接依赖 npm
jest-changed-files 29.5.0 间接依赖 npm
is-module 1.0.0 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
http-proxy 1.18.1 直接依赖 npm
@typescript-eslint/type-utils 5.42.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
string-natural-compare 3.0.1 间接依赖 npm
ArchitectureCheckpoint 间接依赖 pip
lodash.flattendeep 4.4.0 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
caniuse-lite 1.0.30001430 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
@jupyterlab/translation 3.0.10 直接依赖 npm
react-json-tree 0.18.0 直接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
regexp.prototype.flags 1.4.1 间接依赖 npm
caniuse-lite 1.0.30001325 间接依赖 npm
torchvision 0.2.1 间接依赖 pip
@babel/plugin-transform-react-pure-annotations 7.18.6 间接依赖 npm
color-support 1.1.3 直接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
postcss-normalize 10.0.1 直接依赖 npm
duplexer 0.1.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
eslint 8.26.0 直接依赖 npm
typescript 4.1.6 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/traverse 7.20.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
lru-cache 4.1.5 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
selfsigned 2.1.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
@types/eslint-scope 3.7.3 间接依赖 npm
tree-kill 1.2.2 直接依赖 npm
async-foreach 0.1.3 间接依赖 npm
@webpack-cli/configtest 1.1.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
check-error 1.0.2 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
(0)
上一篇 2024年2月8日
下一篇 2024年2月8日

相关推荐

  • BrunoReX/jsmooth 软件分析报告

    基础信息 项目名称:BrunoReX/jsmooth 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716477033194323968/1716477033261432832 此报告由Murphysec提供 漏…

    软件分析 2023年10月23日
    0
  • ChrisRenke/DrawerArrowDrawable 软件分析报告

    基础信息 项目名称:ChrisRenke/DrawerArrowDrawable 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716663372464390144/1716663372506333184 此报告…

    软件分析 2023年10月24日
    0
  • antonblanchard/microwatt 软件分析报告

    基础信息 项目名称:antonblanchard/microwatt 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715864725371879424/1715864725896167424 此报告由Murph…

    软件分析 2023年10月23日
    0
  • appleboy/gorush 软件分析报告

    基础信息 项目名称:appleboy/gorush 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715988939465867264/1715988939646222336 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月23日
    0
  • caicloud/nirvana 软件分析报告

    基础信息 项目名称:caicloud/nirvana 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1722278037093265408/1722278037156179968 此报告由Murphysec提供 漏…

    软件分析 2023年11月8日
    0