mars-project/mars 软件分析报告

基础信息

项目名称:mars-project/mars

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1754292718831828992/1754292740398940160

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Requests 安全漏洞 会话固定 MPS-2015-1456 CVE-2015-2296 中危
Python 信任管理问题漏洞 凭证保护不足 MPS-2018-13292 CVE-2018-18074 高危
NumPy 代码执行漏洞 反序列化 MPS-2019-0576 CVE-2019-6446 严重
SQLAlchemy SQL注入漏洞 SQL注入 MPS-2019-1414 CVE-2019-7548 高危
SQLAlchemy SQL注入漏洞 SQL注入 MPS-2019-1782 CVE-2019-7164 严重
jQuery 跨站脚本漏洞 XSS MPS-2020-15461 CVE-2020-11023 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15462 CVE-2020-11022 中危
NumPy 缓冲区错误漏洞 经典缓冲区溢出 MPS-2021-25101 CVE-2021-33430 中危
NumPy 安全漏洞 不充分的比较 MPS-2021-25631 CVE-2021-34141 中危
NumPy 代码问题漏洞 空指针取消引用 MPS-2021-32278 CVE-2021-41495 中危
NumPy 安全漏洞 经典缓冲区溢出 MPS-2021-32279 CVE-2021-41496 中危
Dask 安全漏洞 将资源暴露给错误范围 MPS-2021-33191 CVE-2021-42343 严重
Interactive Python 安全漏洞 不安全的运行时授予权限 MPS-2021-37057 CVE-2022-21699 高危
scikit-learn 存在拒绝服务漏洞 拒绝服务 MPS-2022-15126 低危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Interactive Python 操作系统命令注入漏洞 OS命令注入 MPS-2023-3322 CVE-2023-24816 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Tornado 输入验证错误漏洞 跨站重定向 MPS-84aj-mebq CVE-2023-28370 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Requests Proxy-Authorization 标头泄露漏洞 未授权敏感信息泄露 MPS-hr61-tzey CVE-2023-32681 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
sqlalchemy 1.2.0 1.2.18 间接依赖 强烈建议修复
ipython 4.0 8.10.0 间接依赖 强烈建议修复
numpy 1.14.0 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
requests 2.4.0 2.31.0 间接依赖 建议修复
sphinx 3.0.0 3.0.4 间接依赖 建议修复
webpack 5.42.0 5.76.0 直接依赖 建议修复
dask 2021.07.2 2021.10.0 间接依赖 建议修复
@babel/traverse 7.14.7 7.23.2 间接依赖 建议修复
postcss 8.3.5 8.4.31 间接依赖 可选修复
scikit-learn 0.20.3 1.0.1 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
tornado 6.0 6.3.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 446
ISC 54
BSD-2-Clause 11
Apache-2.0 12
BSD-3-Clause 23
Python-2.0 1
0BSD 1
CC-BY-4.0 1
Unlicense 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
mime-db 1.52.0 间接依赖 npm
d3-time 3.0.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
array.prototype.flatmap 1.2.4 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
react-is 17.0.2 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
object.fromentries 2.0.4 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@babel/plugin-transform-for-of 7.14.5 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.14.5 间接依赖 npm
esprima 4.0.1 间接依赖 npm
resolve 1.20.0 间接依赖 npm
@babel/plugin-transform-function-name 7.14.5 间接依赖 npm
@babel/plugin-transform-destructuring 7.14.7 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
d3-format 3.0.1 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
resolve-pathname 3.0.0 间接依赖 npm
ignore 4.0.6 间接依赖 npm
progress 2.0.3 间接依赖 npm
xgboost 1.3.0 间接依赖 pip
raw-body 2.5.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.14.5 间接依赖 npm
d3-dispatch 3.0.1 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.14.7 间接依赖 npm
is-core-module 2.4.0 间接依赖 npm
@babel/plugin-transform-react-display-name 7.14.5 间接依赖 npm
@babel/helper-simple-access 7.14.5 间接依赖 npm
rechoir 0.7.0 间接依赖 npm
is-date-object 1.0.4 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
klona 2.0.4 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
@babel/traverse 7.14.7 间接依赖 npm
react 16.14.0 直接依赖 npm
@babel/plugin-syntax-jsx 7.14.5 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
find-up 3.0.0 间接依赖 npm
heap 0.2.6 间接依赖 npm
interpret 2.2.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.14.5 间接依赖 npm
url-loader 4.1.1 直接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@babel/helper-get-function-arity 7.14.5 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
sax 1.2.4 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@types/scheduler 0.16.1 间接依赖 npm
pify 4.0.1 间接依赖 npm
@material-ui/types 5.1.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/highlight 7.14.5 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@babel/plugin-transform-classes 7.14.5 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
popper.js 1.16.1-lts 间接依赖 npm
@babel/runtime 7.14.6 间接依赖 npm
internmap 2.0.1 间接依赖 npm
@babel/helper-module-imports 7.14.5 间接依赖 npm
@babel/helper-plugin-utils 7.14.5 间接依赖 npm
regjsparser 0.6.9 间接依赖 npm
once 1.4.0 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.14.5 间接依赖 npm
d3-chord 3.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
is-string 1.0.6 间接依赖 npm
global 4.4.0 间接依赖 npm
lightgbm 3.0.0 间接依赖 pip
lodash.clonedeep 4.5.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
table 6.7.1 间接依赖 npm
dagre 0.8.5 间接依赖 npm
jss 10.7.1 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.14.5 间接依赖 npm
mime 1.6.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
jss-plugin-props-sort 10.7.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.14.5 间接依赖 npm
p-try 2.2.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
react-router 5.2.0 间接依赖 npm
style-loader 2.0.0 直接依赖 npm
pytest 3.5.0 间接依赖 pip
@babel/helper-replace-supers 7.14.5 间接依赖 npm
@types/json-schema 7.0.7 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.14.7 间接依赖 npm
value-equal 1.0.1 间接依赖 npm
source-map-js 0.6.2 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.0 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
jss-plugin-nested 10.7.1 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
d3-path 3.0.1 间接依赖 npm
flatted 3.2.2 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
d3-quadtree 3.0.1 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
@babel/plugin-transform-literals 7.14.5 间接依赖 npm
object.values 1.1.4 间接依赖 npm
jss-plugin-camel-case 10.7.1 间接依赖 npm
prr 1.0.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@babel/plugin-transform-property-literals 7.14.5 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
node-modules-regexp 1.0.0 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
d3-brush 3.0.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.14.5 间接依赖 npm
watchpack 2.2.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@webassemblyjs/utf8 1.11.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
vary 1.1.2 间接依赖 npm
@babel/helper-wrap-function 7.14.5 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.14.5 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.14.5 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.0 间接依赖 npm
d3-array 3.0.1 间接依赖 npm
has 1.0.3 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
is-boolean-object 1.1.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
esquery 1.4.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
hyphenate-style-name 1.0.4 间接依赖 npm
@discoveryjs/json-ext 0.5.3 间接依赖 npm
d3-delaunay 6.0.2 间接依赖 npm
@babel/helper-remap-async-to-generator 7.14.5 间接依赖 npm
rw 1.3.3 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
@babel/plugin-proposal-json-strings 7.14.5 间接依赖 npm
@types/react-transition-group 4.4.1 间接依赖 npm
@babel/helper-validator-identifier 7.14.5 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
globals 11.12.0 间接依赖 npm
d3-voronoi 1.1.4 直接依赖 npm
d3-ease 3.0.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
postcss 8.3.5 间接依赖 npm
@material-ui/system 4.11.3 间接依赖 npm
is-number-object 1.0.5 间接依赖 npm
@babel/plugin-transform-react-jsx 7.14.5 间接依赖 npm
cytoscape-dagre 2.3.2 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
cloudpickle 1.0.0 间接依赖 pip
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
d3-force 3.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
es-module-lexer 0.6.0 间接依赖 npm
@babel/helper-validator-option 7.14.5 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
is-bigint 1.0.2 间接依赖 npm
@babel/preset-react 7.14.5 直接依赖 npm
color-convert 1.9.3 间接依赖 npm
is-what 3.14.1 间接依赖 npm
sqlalchemy 1.2.0 间接依赖 pip
icss-utils 5.1.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
d3-shape 3.0.1 间接依赖 npm
d3-drag 3.0.0 间接依赖 npm
@babel/preset-env 7.14.7 直接依赖 npm
@babel/plugin-transform-computed-properties 7.14.5 间接依赖 npm
fresh 0.5.2 间接依赖 npm
dask 2021.07.2 间接依赖 pip
d3-scale-chromatic 3.0.0 间接依赖 npm
is-regex 1.1.3 间接依赖 npm
d3-transition 3.0.1 间接依赖 npm
needle 3.2.0 间接依赖 npm
jss-plugin-global 10.7.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.0 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
@babel/helper-function-name 7.14.5 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.14.5 间接依赖 npm
requests 2.4.0 间接依赖 pip
@babel/node 7.14.7 直接依赖 npm
@humanwhocodes/object-schema 1.2.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.14.5 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
espree 7.3.1 间接依赖 npm
image-size 0.5.5 间接依赖 npm
@babel/code-frame 7.14.5 间接依赖 npm
webpack-cli 4.7.2 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-transform-object-super 7.14.5 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@babel/helper-define-polyfill-provider 0.2.3 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
terser-webpack-plugin 5.1.4 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.14.5 间接依赖 npm
sphinx-intl 0.9.9 间接依赖 pip
lodash.debounce 4.0.8 间接依赖 npm
delaunator 5.0.0 间接依赖 npm
object.getownpropertydescriptors 2.1.2 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
@babel/plugin-transform-modules-amd 7.14.5 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
dom-helpers 5.2.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
eslint-plugin-react 7.24.0 直接依赖 npm
mini-create-react-context 0.4.1 间接依赖 npm
string-width 4.2.2 间接依赖 npm
text-table 0.2.0 间接依赖 npm
react-router-dom 5.2.0 直接依赖 npm
type-fest 0.20.2 直接依赖 npm
@webassemblyjs/wasm-edit 1.11.0 间接依赖 npm
d3-scale 4.0.0 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
@babel/plugin-transform-modules-umd 7.14.5 间接依赖 npm
@babel/plugin-transform-spread 7.14.6 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
d3-color 3.1.0 间接依赖 npm
webpack 5.42.0 直接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.14.5 间接依赖 npm
pirates 4.0.1 间接依赖 npm
min-document 2.19.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.14.5 间接依赖 npm
content-type 1.0.5 间接依赖 npm
pydata-sphinx-theme 0.3.0 间接依赖 pip
copy-anything 2.0.6 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
core-js-compat 3.15.2 间接依赖 npm
@babel/compat-data 7.14.7 间接依赖 npm
is-in-browser 1.1.3 间接依赖 npm
escalade 3.1.1 间接依赖 npm
depd 2.0.0 间接依赖 npm
send 0.18.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
scikit-learn 0.20.3 间接依赖 pip
esrecurse 4.3.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@material-ui/styles 4.11.4 间接依赖 npm
css-vendor 2.0.8 间接依赖 npm
@babel/helper-optimise-call-expression 7.14.5 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
react-dom 16.14.0 直接依赖 npm
utils-merge 1.0.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
prop-types 15.7.2 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.14.7 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.14.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
errno 0.1.8 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
babel-plugin-polyfill-corejs3 0.2.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.14.6 间接依赖 npm
d3-zoom 3.0.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.14.5 间接依赖 npm
d3-hierarchy 3.0.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
scheduler 0.19.1 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
path-exists 3.0.0 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
@types/eslint 7.2.13 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.14.5 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
d3-axis 3.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.14.5 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
which 2.0.2 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
d3-dsv 3.0.1 间接依赖 npm
accepts 1.3.8 间接依赖 npm
array-includes 3.1.3 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.14.5 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
react-transition-group 4.4.2 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
core-js 3.15.2 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
debug 4.3.2 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@babel/plugin-transform-parameters 7.14.5 间接依赖 npm
levn 0.4.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
destroy 1.2.0 间接依赖 npm
@babel/core 7.14.6 直接依赖 npm
semver 6.3.0 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.14.5 间接依赖 npm
@types/prop-types 15.7.3 间接依赖 npm
jest-worker 27.0.6 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.14.5 间接依赖 npm
ipython 4.0 间接依赖 pip
@babel/plugin-transform-reserved-words 7.14.5 间接依赖 npm
@material-ui/utils 4.11.2 间接依赖 npm
lodash 4.17.21 间接依赖 npm
numpy 1.14.0 间接依赖 pip
@babel/types 7.14.5 间接依赖 npm
d3-time-format 4.0.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
@babel/helper-explode-assignable-expression 7.14.5 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
babel-plugin-polyfill-regenerator 0.2.2 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
@types/eslint-scope 3.7.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.14.5 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
clsx 1.1.1 间接依赖 npm
@material-ui/icons 4.11.2 直接依赖 npm
@webassemblyjs/wast-printer 1.11.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
object-inspect 1.10.3 间接依赖 npm
@webpack-cli/configtest 1.0.4 间接依赖 npm
eslint 7.32.0 直接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.14.5 间接依赖 npm
tornado 6.0 间接依赖 pip
enhanced-resolve 5.8.2 间接依赖 npm
@types/node 16.0.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.14.5 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
@babel/helpers 7.14.6 间接依赖 npm
jss-plugin-rule-value-function 10.7.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.14.5 间接依赖 npm
import-local 3.0.2 间接依赖 npm
@material-ui/core 4.11.4 直接依赖 npm
acorn 8.7.1 间接依赖 npm
object.entries 1.1.4 间接依赖 npm
dagre-d3 0.6.4 直接依赖 npm
json5 2.2.3 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
node-releases 1.1.73 间接依赖 npm
jss-plugin-vendor-prefixer 10.7.1 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
less 4.1.3 直接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.14.7 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
babel-loader 8.3.0 直接依赖 npm
has-symbols 1.0.2 间接依赖 npm
@babel/plugin-transform-new-target 7.14.5 间接依赖 npm
color-name 1.1.3 间接依赖 npm
es-abstract 1.18.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.2.2 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
jss-plugin-default-unit 10.7.1 间接依赖 npm
@types/react 17.0.13 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
d3-random 3.0.1 间接依赖 npm
d3-polygon 3.0.1 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.0 间接依赖 npm
csstype 2.6.17 间接依赖 npm
@babel/plugin-proposal-class-properties 7.14.5 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
is-callable 1.2.3 间接依赖 npm
webpack-sources 2.3.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.14.5 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
commondir 1.0.1 间接依赖 npm
cytoscape 3.19.1 直接依赖 npm
statuses 2.0.1 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
cython 0.29 间接依赖 pip
@webpack-cli/info 1.3.0 间接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
express 4.18.2 直接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.14.5 间接依赖 npm
@babel/template 7.14.5 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
matplotlib 3.0.0 间接依赖 pip
yallist 4.0.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/helper-module-transforms 7.14.5 间接依赖 npm
tiny-invariant 1.1.0 间接依赖 npm
d3-collection 1.0.7 直接依赖 npm
colorette 1.2.2 间接依赖 npm
@types/estree 0.0.48 间接依赖 npm
@babel/helper-compilation-targets 7.14.5 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
tslib 2.4.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
type-is 1.6.18 间接依赖 npm
jsx-ast-utils 3.2.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
graphlib 2.1.8 间接依赖 npm
react-hot-loader 4.13.1 直接依赖 npm
@babel/helper-hoist-variables 7.14.5 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.14.5 间接依赖 npm
@babel/register 7.14.5 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.0 间接依赖 npm
pytest-asyncio 0.14.0 间接依赖 pip
p-locate 3.0.0 间接依赖 npm
d3-timer 3.0.1 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@emotion/hash 0.8.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
string.prototype.matchall 4.0.5 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.14.5 间接依赖 npm
optionator 0.9.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
d3 7.0.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.14.5 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
d3-interpolate 3.0.1 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
@webassemblyjs/leb128 1.11.0 间接依赖 npm
caniuse-lite 1.0.30001369 间接依赖 npm
d3-selection 3.0.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.14.5 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.14.5 间接依赖 npm
statsmodels 0.12.0 间接依赖 pip
@babel/plugin-transform-arrow-functions 7.14.5 间接依赖 npm
commander 4.1.1 间接依赖 npm
sphinx 3.0.0 间接依赖 pip
forwarded 0.2.0 间接依赖 npm
dom-walk 0.1.2 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
tapable 2.2.0 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
d3-geo 3.0.1 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.14.5 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
onetime 5.1.2 间接依赖 npm
css-loader 5.2.6 直接依赖 npm
range-parser 1.2.1 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
terser 5.14.2 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
pytest-cov 2.5.0 间接依赖 pip
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
@webassemblyjs/ast 1.11.0 间接依赖 npm
@webpack-cli/serve 1.5.1 间接依赖 npm
nanoid 3.3.1 间接依赖 npm
history 4.10.1 间接依赖 npm
@babel/parser 7.14.7 间接依赖 npm
shallowequal 1.1.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.14.5 间接依赖 npm
pytest-timeout 1.2.0 间接依赖 pip
@webassemblyjs/ieee754 1.11.0 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.0 间接依赖 npm
events 3.3.0 间接依赖 npm
d3-contour 3.0.1 间接依赖 npm
process 0.11.10 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
robust-predicates 3.0.1 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.14.5 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@babel/generator 7.14.5 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
less-loader 10.0.1 直接依赖 npm
browserslist 4.16.6 间接依赖 npm
d3-fetch 3.0.1 间接依赖 npm
isarray 0.0.1 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
node-environment-flags 1.0.6 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
electron-to-chromium 1.3.766 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
glob 7.1.7 间接依赖 npm
(0)
上一篇 2024年2月5日
下一篇 2024年2月5日

相关推荐

  • wieslawsoltes/Core2D 软件分析报告

    基础信息 项目名称:wieslawsoltes/Core2D 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719716320345980928/1719716320400506880 此报告由Murphysec…

    软件分析 2023年11月1日
    0
  • greglobinski/gatsby-starter-personal-blog 软件分析报告

    基础信息 项目名称:greglobinski/gatsby-starter-personal-blog 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721248603619459072/172370960564…

    软件分析 2023年11月12日
    0
  • lijiejie/subDomainsBrute 软件分析报告

    基础信息 项目名称:lijiejie/subDomainsBrute 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1757820485621915648/1757820485668052992 此报告由Murph…

    软件分析 2024年2月15日
    0
  • daemontools/daemontools 软件分析报告

    基础信息 项目名称:daemontools/daemontools 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717009412920229888/1717009413268357120 此报告由Murphy…

    软件分析 2023年10月25日
    0
  • chrisvest/nanopool 软件分析报告

    基础信息 项目名称:chrisvest/nanopool 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716665707197677568/1716665707277369344 此报告由Murphysec提供…

    软件分析 2023年10月24日
    0