Oxygem/Kanmail 软件分析报告

基础信息

项目名称:Oxygem/Kanmail

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1749109139085996032/1749109139652227072

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
url-parse 跨站重定向 MPS-2021-11194 CVE-2021-3664 中危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-11547 CVE-2021-32804 高危
node-tar 路径遍历漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-11548 CVE-2021-32803 高危
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
Andrey Sitnik postcss 拒绝服务漏洞 拒绝服务 MPS-2021-4549 CVE-2021-23368 中危
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
dns-packet 存在信息泄露漏洞 资源初始化缺失 MPS-2021-7013 CVE-2021-23386 中危
ws 存在拒绝服务漏洞 拒绝服务 MPS-2021-7109 CVE-2021-32640 中危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
node-forge 原型污染 MPS-2022-13920 中危
tar 正则表达式拒绝服务漏洞 拒绝服务 MPS-2022-14081 低危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
urijs 验证框架使用不当 MPS-2022-3690 CVE-2022-24723 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
urijs 授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4192 CVE-2022-0613 中危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils v2.0.0 原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2022-53514 CVE-2022-37601 中危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
Medialize URI.js 跨站重定向 MPS-2022-5797 CVE-2022-0868 中危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
Medialize URI.js 跨站重定向 MPS-2022-7848 CVE-2022-1233 中危
Medialize URI.js XSS MPS-2022-7851 CVE-2022-1243 中危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
posthog 跨站脚本漏洞 XSS MPS-4z70-my6w CVE-2023-32325 中危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.14.1 1.15.4 间接依赖 强烈建议修复
eventsource 1.1.0 1.1.1 间接依赖 强烈建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
terser 5.7.0 5.14.2 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
url-parse 1.5.1 1.5.9 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
json5 1.0.1 1.0.2 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
urijs 1.19.7 1.19.11 直接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
@babel/traverse 7.0.0-beta.44 7.23.2 间接依赖 建议修复
terser 4.8.0 4.8.1 间接依赖 建议修复
json5 0.5.1 1.0.2 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
express 4.17.1 4.17.3 间接依赖 建议修复
ws 6.2.1 6.2.2 间接依赖 建议修复
tar 6.1.0 6.1.9 间接依赖 建议修复
loader-utils 2.0.0 2.0.4 间接依赖 建议修复
postcss 7.0.35 8.4.31 间接依赖 建议修复
async 2.6.3 2.6.4 间接依赖 可选修复
postcss 7.0.39 8.4.31 间接依赖 可选修复
semver 7.3.7 7.5.2 间接依赖 可选修复
semver 7.3.5 7.5.2 间接依赖 可选修复
node-fetch 1.7.3 2.6.7 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
moment 2.29.1 2.29.4 直接依赖 可选修复
semver 5.7.1 7.5.2 间接依赖 可选修复
posthog-js 1.14.4 1.57.2 直接依赖 可选修复
browserify-sign 4.2.1 4.2.2 间接依赖 可选修复
dns-packet 1.3.1 1.3.4 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 850
ISC 80
Apache-2.0 16
自定义许可证 2
CC0 1
BSD-3-Clause 27
BSD-2-Clause 15
BSD 2
0BSD 1
GPL-1.0-or-later 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
file-loader 6.2.0 直接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
babel-plugin-transform-es2015-function-name 6.24.1 间接依赖 npm
postcss-svgo 4.0.3 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
babel-helper-replace-supers 6.24.1 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
to-fast-properties 1.0.3 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
babel-plugin-syntax-decorators 6.13.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
semver 7.3.7 间接依赖 npm
run 间接依赖 pip
through2 2.0.5 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
mini-css-extract-plugin 1.6.2 直接依赖 npm
babel-plugin-syntax-class-properties 6.13.0 间接依赖 npm
randomcolor 0.6.2 直接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
is-finite 1.1.0 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
babel-helper-builder-react-jsx 6.26.0 间接依赖 npm
babel-plugin-transform-es2015-destructuring 6.23.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
unquote 1.1.1 间接依赖 npm
is-regex 1.1.3 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
create-emotion 9.2.12 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/types 7.0.0-beta.44 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
string-width 3.1.0 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
cssnano-util-same-parent 4.0.1 间接依赖 npm
eslint-module-utils 2.7.1 间接依赖 npm
chownr 1.1.4 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
esquery 1.4.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
camelcase 6.2.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
ret 0.1.15 间接依赖 npm
jsesc 1.3.0 间接依赖 npm
react-dom 16.14.0 直接依赖 npm
babylon 7.0.0-beta.44 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
postcss 7.0.39 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
SESSION_TOKEN 间接依赖 pip
diffie-hellman 5.0.3 间接依赖 npm
babel-plugin-transform-es2015-classes 6.24.1 间接依赖 npm
babel-messages 6.23.0 间接依赖 npm
postcss 7.0.35 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
babel-helpers 6.24.1 间接依赖 npm
async-each 1.0.3 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
detect-node 2.0.5 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
mississippi 3.0.0 间接依赖 npm
ignore 4.0.6 间接依赖 npm
postcss-modules-extract-imports 2.0.0 间接依赖 npm
bytes 3.0.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
p-map 2.1.0 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
Popen 间接依赖 pip
asn1.js 5.4.1 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
babel-plugin-emotion 9.2.11 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
mime-types 2.1.30 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
slash 1.0.0 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
cssnano 4.1.11 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
b64encode 间接依赖 pip
indent-string 4.0.0 间接依赖 npm
debug 4.3.1 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
posthog-js 1.14.4 直接依赖 npm
postcss-modules-scope 2.2.0 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
inflight 1.0.6 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
stream-each 1.2.3 间接依赖 npm
aproba 1.2.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
symbol-observable 1.2.0 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@types/minimatch 3.0.4 间接依赖 npm
webpack-dev-server 3.11.2 直接依赖 npm
@babel/helper-module-imports 7.13.12 间接依赖 npm
is-shared-array-buffer 1.0.1 间接依赖 npm
pump 2.0.1 间接依赖 npm
@emotion/memoize 0.6.6 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
buffer 4.9.2 间接依赖 npm
destroy 1.0.4 间接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
statuses 1.5.0 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
debug 3.2.7 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
extglob 2.0.4 间接依赖 npm
json3 3.3.3 间接依赖 npm
inherits 2.0.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
less-loader 7.3.0 直接依赖 npm
acorn 7.4.1 间接依赖 npm
array-includes 3.1.4 间接依赖 npm
babel-plugin-transform-regenerator 6.26.0 间接依赖 npm
dns-packet 1.3.1 间接依赖 npm
picomatch 2.2.3 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
selfsigned 1.10.11 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
assert 1.5.0 间接依赖 npm
babel-plugin-transform-es2015-sticky-regex 6.24.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
hsla-regex 1.0.0 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
DEACTIVATE_OAUTH 间接依赖 pip
whatwg-fetch 3.6.2 间接依赖 npm
rgb-regex 1.0.1 间接依赖 npm
babel-generator 6.26.1 间接依赖 npm
ssri 8.0.1 间接依赖 npm
postcss-value-parser 3.3.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
import-local 2.0.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
babel-plugin-transform-es2015-modules-systemjs 6.24.1 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
for-in 1.0.2 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
enhanced-resolve 4.5.0 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
prettier 2.7.1 直接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
yallist 4.0.0 间接依赖 npm
eslint-plugin-react 7.26.1 直接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
punycode 2.1.1 间接依赖 npm
colorette 2.0.16 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
which-module 2.0.0 间接依赖 npm
atob 2.1.2 间接依赖 npm
loglevel 1.7.1 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
timsort 0.3.0 间接依赖 npm
once 1.4.0 间接依赖 npm
punycode 1.4.1 间接依赖 npm
ua-parser-js 0.7.28 间接依赖 npm
node-releases 2.0.0 间接依赖 npm
@sentry/browser 6.13.3 间接依赖 npm
optimize-css-assets-webpack-plugin 5.0.8 直接依赖 npm
repeat-element 1.1.4 间接依赖 npm
is-what 3.14.1 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
tsconfig-paths 3.11.0 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
babel-plugin-transform-react-jsx-self 6.22.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
stylehacks 4.0.3 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
IMAPClientAbortError 间接依赖 pip
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
mime 1.6.0 直接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
watchpack-chokidar2 2.0.1 直接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
jsx-ast-utils 3.2.1 间接依赖 npm
use 3.1.1 间接依赖 npm
last-call-webpack-plugin 3.0.0 间接依赖 npm
hex-color-regex 1.1.0 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
coa 2.0.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
immutable 3.8.2 直接依赖 npm
core-js 1.2.7 间接依赖 npm
util 0.10.3 间接依赖 npm
css-loader 4.3.0 直接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
async 2.6.3 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
draftail 1.4.1 直接依赖 npm
babel-code-frame 6.26.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
rgba-regex 1.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
serve-static 1.14.1 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
terser 4.8.0 间接依赖 npm
mime-db 1.47.0 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
trim-right 1.0.1 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
compression 1.7.4 间接依赖 npm
array-find 1.0.0 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
babel-plugin-transform-es2015-parameters 6.24.1 间接依赖 npm
source-map-support 0.4.18 间接依赖 npm
stylis-rule-sheet 0.0.10 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
body-parser 1.19.0 间接依赖 npm
babel-loader 7.1.5 直接依赖 npm
color-name 1.1.3 间接依赖 npm
define-property 2.0.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
eslint-plugin-prettier 4.2.1 直接依赖 npm
supports-color 2.0.0 间接依赖 npm
loader-utils 2.0.0 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
color-string 1.6.0 间接依赖 npm
private 0.1.8 间接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
is-core-module 2.8.0 间接依赖 npm
@babel/helper-validator-identifier 7.14.0 间接依赖 npm
array.prototype.flatmap 1.2.5 间接依赖 npm
has 1.0.3 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
pify 4.0.1 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
y18n 4.0.3 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
csstype 2.6.17 间接依赖 npm
object-inspect 1.11.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@npmcli/move-file 1.1.2 间接依赖 npm
isomorphic-fetch 2.2.1 间接依赖 npm
xtend 4.0.2 间接依赖 npm
dom-helpers 3.4.0 间接依赖 npm
promise 7.3.1 间接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@sentry/react 6.13.3 直接依赖 npm
portfinder 1.0.28 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
classnames 2.3.1 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
@sentry/hub 6.13.3 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
regenerator-transform 0.10.1 间接依赖 npm
electron-to-chromium 1.3.871 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
babel-preset-es2015 6.24.1 直接依赖 npm
fill-range 4.0.0 间接依赖 npm
eslint 7.32.0 直接依赖 npm
process 0.11.10 间接依赖 npm
flatted 3.2.6 间接依赖 npm
babel-plugin-macros 2.8.0 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
babel-register 6.26.0 间接依赖 npm
babel-plugin-transform-decorators-legacy 1.3.5 直接依赖 npm
chalk 1.1.3 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
commondir 1.0.1 间接依赖 npm
cssnano-util-get-match 4.0.0 间接依赖 npm
@babel/traverse 7.0.0-beta.44 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
pify 3.0.0 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
Response 间接依赖 pip
IMAPClientError 间接依赖 pip
glob 7.2.3 间接依赖 npm
type-is 1.6.18 间接依赖 npm
object.hasown 1.1.0 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
babel-plugin-transform-class-properties 6.24.1 直接依赖 npm
globals 9.18.0 间接依赖 npm
babel-plugin-transform-es2015-shorthand-properties 6.24.1 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
babel-plugin-transform-es2015-modules-amd 6.24.1 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
commander 7.2.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
iferr 0.1.5 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
requirements.txt 间接依赖 pip
encodeurl 1.0.2 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
draft-convert 2.1.12 直接依赖 npm
globby 6.1.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
send 0.17.1 间接依赖 npm
@babel/helper-split-export-declaration 7.0.0-beta.44 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
icss-utils 4.1.1 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
bindings 1.5.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
cookie 0.4.0 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
find-up 3.0.0 间接依赖 npm
json5 2.2.0 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
es-abstract 1.19.1 间接依赖 npm
decorate-component-with-props 1.1.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
babel-helper-call-delegate 6.24.1 间接依赖 npm
raf 3.4.1 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
path-key 2.0.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
babel-plugin-transform-react-display-name 6.25.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
readdirp 3.5.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
postcss-normalize-positions 4.0.2 间接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
http-errors 1.7.3 间接依赖 npm
regjsparser 0.1.5 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
draftjs-filters 2.5.0 间接依赖 npm
source-map 0.6.1 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
brorand 1.1.0 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
scheduler 0.19.1 间接依赖 npm
babel-plugin-syntax-jsx 6.18.0 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
home-or-tmp 2.0.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
upath 1.2.0 间接依赖 npm
follow-redirects 1.14.1 间接依赖 npm
dnd-core 2.6.0 间接依赖 npm
bn.js 5.2.0 间接依赖 npm
redux 3.7.2 间接依赖 npm
minimist 1.2.5 间接依赖 npm
tapable 0.1.10 间接依赖 npm
css-select 2.1.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
babel-plugin-transform-flow-strip-types 6.22.0 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
babel-helper-optimise-call-expression 6.24.1 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
ansi-regex 4.1.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
enhanced-resolve 0.9.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
babel-plugin-transform-react-jsx 6.24.1 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
nopt 1.0.10 间接依赖 npm
sockjs-client 1.5.1 间接依赖 npm
@emotion/unitless 0.6.7 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
prr 1.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
chownr 2.0.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
object-is 1.1.5 间接依赖 npm
make-dir 1.3.0 间接依赖 npm
draftjs-conductor 1.2.0 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
url-parse 1.5.1 间接依赖 npm
svgo 1.3.2 间接依赖 npm
@sentry/utils 6.13.3 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
find-root 1.1.0 间接依赖 npm
babel-helper-define-map 6.26.0 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
obuf 1.1.2 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
semver 5.7.1 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
commander 2.20.3 间接依赖 npm
rrweb-snapshot 1.1.9 间接依赖 npm
raw-body 2.4.0 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
lodash-es 4.17.21 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
is-number 7.0.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
semver 7.3.5 间接依赖 npm
kanmail 间接依赖 pip
normalize-url 3.3.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
signal-exit 3.0.5 间接依赖 npm
globals 13.17.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
eslint-scope 3.7.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
babel-helper-function-name 6.24.1 间接依赖 npm
yaml 1.10.2 间接依赖 npm
depd 1.1.2 间接依赖 npm
find-with-regex 1.1.3 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
terser 5.7.0 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
des.js 1.0.1 间接依赖 npm
@sentry/core 6.13.3 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
browserslist 4.17.4 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
bytes 3.1.0 间接依赖 npm
@discoveryjs/json-ext 0.5.5 间接依赖 npm
react-dnd 2.6.0 直接依赖 npm
babel-plugin-transform-es2015-for-of 6.23.0 间接依赖 npm
regenerator-runtime 0.11.1 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
sockjs 0.3.21 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
@webpack-cli/configtest 1.1.0 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
react-input-autosize 2.2.2 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
tslib 1.14.1 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
babel-plugin-transform-strict-mode 6.24.1 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
babel-plugin-syntax-flow 6.18.0 间接依赖 npm
@babel/runtime 7.14.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
resolve 1.20.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
array.prototype.flat 1.2.5 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
p-map 4.0.0 间接依赖 npm
minipass 3.1.3 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
define-property 1.0.0 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
killable 1.0.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
worker-farm 1.7.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
postcss-minify-gradients 4.0.2 间接依赖 npm
boot 间接依赖 pip
touch 2.0.2 间接依赖 npm
terser-webpack-plugin 4.2.3 直接依赖 npm
@types/json-schema 7.0.7 间接依赖 npm
path-type 4.0.0 间接依赖 npm
accepts 1.3.7 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
postcss-calc 7.0.5 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
@webpack-cli/info 1.4.0 间接依赖 npm
big.js 5.2.2 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
babel-template 6.26.0 间接依赖 npm
babel-plugin-transform-object-rest-spread 6.26.0 直接依赖 npm
wbuf 1.7.3 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
supports-color 6.1.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
server 间接依赖 pip
browserify-cipher 1.0.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
disposables 1.0.2 间接依赖 npm
regjsgen 0.2.0 间接依赖 npm
hoist-non-react-statics 2.5.5 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
ip 1.1.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
repeating 2.0.1 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
stable 0.1.8 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
interpret 1.4.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
immutable 3.7.6 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/highlight 7.0.0-beta.44 间接依赖 npm
set-value 2.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
babel-plugin-transform-es2015-modules-commonjs 6.26.2 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
postcss-selector-parser 6.0.5 间接依赖 npm
eslint-plugin-import 2.25.2 直接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
color 3.2.1 间接依赖 npm
klona 2.0.4 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
babel-plugin-transform-es2015-block-scoped-functions 6.22.0 间接依赖 npm
cliui 5.0.0 间接依赖 npm
PIPE 间接依赖 pip
lodash.memoize 4.1.2 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
requirements/linux.txt 间接依赖 pip
@babel/types 7.14.1 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
cssnano-util-get-arguments 4.0.0 间接依赖 npm
babel-plugin-transform-es2015-literals 6.22.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
is-arguments 1.1.0 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
retry 0.12.0 间接依赖 npm
babel-plugin-transform-es2015-computed-properties 6.24.1 间接依赖 npm
babel-plugin-transform-es2015-typeof-symbol 6.23.0 间接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
events 3.3.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
interpret 2.2.0 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
ws 6.2.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
isarray 1.0.0 间接依赖 npm
postcss-modules-values 3.0.0 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
@emotion/serialize 0.9.1 间接依赖 npm
regexpu-core 2.0.0 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
invariant 2.2.4 间接依赖 npm
prop-types 15.7.2 直接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
@babel/runtime 7.15.4 间接依赖 npm
callsites 3.1.0 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
react-is 16.13.1 间接依赖 npm
encoding 0.1.13 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
webpack 4.46.0 直接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
babel-helper-get-function-arity 6.24.1 间接依赖 npm
babel-preset-flow 6.23.0 间接依赖 npm
hsl-regex 1.0.0 间接依赖 npm
makedirs 间接依赖 pip
vendors 1.0.4 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
punycode 1.3.2 间接依赖 npm
find-cache-dir 1.0.0 间接依赖 npm
fflate 0.4.8 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
terser-webpack-plugin 1.4.5 间接依赖 npm
url 0.11.0 间接依赖 npm
node-fetch 1.7.3 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
seamless-scroll-polyfill 1.2.4 直接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
from2 2.3.0 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
json5 1.0.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
environ 间接依赖 pip
natural-compare 1.4.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
babel-plugin-transform-es2015-duplicate-keys 6.24.1 间接依赖 npm
cyclist 1.0.1 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
detect-indent 4.0.0 间接依赖 npm
uniq 1.0.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
immutability-helper 2.9.1 直接依赖 npm
execa 1.0.0 间接依赖 npm
babel-plugin-transform-react-jsx-source 6.22.0 间接依赖 npm
memory-fs 0.2.0 间接依赖 npm
json5 0.5.1 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
memory-fs 0.5.0 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
opn 5.5.0 间接依赖 npm
babylon 6.18.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
type-check 0.4.0 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
@emotion/stylis 0.7.1 间接依赖 npm
@sentry/types 6.13.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
esprima 4.0.1 间接依赖 npm
espree 7.3.1 间接依赖 npm
inherits 2.0.3 间接依赖 npm
babel-plugin-transform-es2015-object-super 6.24.1 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
ssri 6.0.2 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
compressible 2.0.18 间接依赖 npm
util 0.11.1 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
which 1.3.1 间接依赖 npm
draft-js 0.10.5 直接依赖 npm
@types/node 15.0.2 间接依赖 npm
eslint-plugin-babel 4.1.2 直接依赖 npm
union-value 1.0.1 间接依赖 npm
content-type 1.0.4 间接依赖 npm
check_output 间接依赖 pip
@webpack-cli/serve 1.6.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
cacache 15.0.6 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
http-parser-js 0.5.3 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
fresh 0.5.2 间接依赖 npm
resolve 2.0.0-next.3 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
native-request 1.0.8 直接依赖 npm
whatwg-fetch 2.0.4 直接依赖 npm
pify 2.3.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
@babel/generator 7.0.0-beta.44 间接依赖 npm
path 间接依赖 pip
babel-plugin-transform-es2015-block-scoping 6.26.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
request 间接依赖 pip
lodash 4.17.21 直接依赖 npm
@types/glob 7.1.3 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
spdy 4.0.2 间接依赖 npm
chalk 2.4.2 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
asap 2.0.6 间接依赖 npm
progress 2.0.3 间接依赖 npm
del 4.1.1 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
less 3.13.1 直接依赖 npm
object.values 1.1.5 间接依赖 npm
braces 2.3.2 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
babel-eslint 8.2.6 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
qs 6.7.0 间接依赖 npm
ajv 8.11.0 间接依赖 npm
semver 6.3.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
original 1.0.2 间接依赖 npm
@babel/helper-get-function-arity 7.0.0-beta.44 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
forwarded 0.1.2 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
pkg-dir 2.0.0 间接依赖 npm
watchpack 1.7.5 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@babel/code-frame 7.12.11 间接依赖 npm
babel-helper-hoist-variables 6.24.1 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
is-weakref 1.0.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
babel-plugin-transform-es2015-unicode-regex 6.24.1 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
@babel/template 7.0.0-beta.44 间接依赖 npm
ajv-errors 1.0.1 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
csso 4.2.0 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
find-up 2.1.0 间接依赖 npm
table 6.8.0 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
yargs 13.3.2 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
ms 2.1.1 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
base 0.11.2 间接依赖 npm
p-limit 1.3.0 间接依赖 npm
tapable 1.1.3 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
faye-websocket 0.11.3 间接依赖 npm
abort 间接依赖 pip
string_decoder 1.3.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
HTTPError 间接依赖 pip
express 4.17.1 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
ConnectionError 间接依赖 pip
shallow-clone 3.0.1 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
babel-plugin-transform-es2015-template-literals 6.22.0 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
babel-helper-regex 6.26.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@emotion/utils 0.8.2 间接依赖 npm
react-transition-group 2.9.0 间接依赖 npm
glob 7.1.7 间接依赖 npm
tar 6.1.0 间接依赖 npm
babel-plugin-transform-es2015-arrow-functions 6.22.0 间接依赖 npm
babel-preset-react 6.24.1 直接依赖 npm
webpack-dev-middleware 3.7.3 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
acorn 6.4.2 间接依赖 npm
stylis 3.5.4 间接依赖 npm
braces 3.0.2 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
union-class-names 1.0.0 间接依赖 npm
caniuse-lite 1.0.30001269 间接依赖 npm
flask 间接依赖 pip
string.prototype.matchall 4.0.6 间接依赖 npm
copy-anything 2.0.3 间接依赖 npm
babel-plugin-check-es2015-constants 6.22.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
eventsource 1.1.0 间接依赖 npm
define-property 0.2.5 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@emotion/hash 0.6.6 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
errno 0.1.8 直接依赖 npm
babel-plugin-syntax-object-rest-spread 6.13.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
babel-plugin-transform-es2015-modules-umd 6.24.1 间接依赖 npm
default-gateway 4.2.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
is-number-object 1.0.6 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
serialize-javascript 5.0.1 间接依赖 npm
schema-utils 1.0.0 间接依赖 npm
fbjs 0.8.17 间接依赖 npm
urijs 1.19.7 直接依赖 npm
image-size 0.5.5 直接依赖 npm
babel-core 6.26.3 直接依赖 npm
content-disposition 0.5.3 间接依赖 npm
jsonify 间接依赖 pip
minizlib 2.1.2 间接依赖 npm
source-map 0.7.3 间接依赖 npm
nan 2.14.2 间接依赖 npm
postcss-modules-local-by-default 3.0.3 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@babel/code-frame 7.0.0-beta.44 间接依赖 npm
emotion 9.2.12 间接依赖 npm
loader-runner 2.4.0 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
js-tokens 3.0.2 间接依赖 npm
isexe 2.0.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
react 16.14.0 直接依赖 npm
get-value 2.0.6 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
cssnano-preset-default 4.0.8 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
babel-plugin-transform-es2015-spread 6.22.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
proxy-addr 2.0.6 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
@sentry/minimal 6.13.3 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
@emotion/babel-utils 0.6.10 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
draft-js-plugins-editor 2.1.1 间接依赖 npm
execa 5.1.1 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
chokidar 3.5.1 直接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
make-dir 2.1.0 直接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
memoize-one 5.2.1 间接依赖 npm
webpack-cli 4.9.0 直接依赖 npm
querystringify 2.2.0 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
postcss-selector-parser 3.1.2 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
babel-traverse 6.26.0 间接依赖 npm
b64decode 间接依赖 pip
moment 2.29.1 直接依赖 npm
chalk 4.1.2 间接依赖 npm
react-dnd-html5-backend 2.6.0 直接依赖 npm
@babel/helper-function-name 7.0.0-beta.44 间接依赖 npm
core-js 2.6.12 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
array-union 1.0.2 间接依赖 npm
eslint-import-resolver-webpack 0.13.1 直接依赖 npm
ajv 6.12.6 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
cacache 12.0.4 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
postcss-normalize-url 4.0.1 间接依赖 npm
mime 2.5.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
split-string 3.1.0 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
import-local 3.0.3 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
fsevents 1.2.13 直接依赖 npm
babel-types 6.26.0 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
pump 3.0.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
pako 1.0.11 间接依赖 npm
react-select 2.4.4 直接依赖 npm
class-utils 0.3.6 间接依赖 npm
is-number 3.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
(0)
上一篇 2024年1月22日
下一篇 2024年1月22日

相关推荐

  • appleple/lookforward 软件分析报告

    基础信息 项目名称:appleple/lookforward 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715989070273626112/1715989070399455232 此报告由Murphysec…

    软件分析 2023年10月23日
    0
  • EivindArvesen/prm 软件分析报告

    基础信息 项目名称:EivindArvesen/prm 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717413303360995328/1717413303516184576 此报告由Murphysec提供 …

    软件分析 2023年10月26日
    0
  • guolindev/PermissionX 软件分析报告

    基础信息 项目名称:guolindev/PermissionX 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721252544042237952/1723736685472075776 此报告由Murphyse…

    软件分析 2023年11月13日
    0
  • Haacked/SeeGit 软件分析报告

    基础信息 项目名称:Haacked/SeeGit 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721254612970766336/1723754180052471808 此报告由Murphysec提供 漏洞列…

    软件分析 2023年11月13日
    0
  • movim/movim 软件分析报告

    基础信息 项目名称:movim/movim 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1758529181290999808/1758529181341331456 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2024年2月17日
    0