vime-js/vime 软件分析报告

基础信息

项目名称:vime-js/vime

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1746651658911256576/1746651658949005312

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
trim 拒绝服务 MPS-2020-14926 CVE-2020-7753 高危
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
algoliasearch-helper 安全漏洞 动态确定对象属性修改的控制不恰当 MPS-2021-19473 CVE-2021-23433 严重
Immer 使用不兼容类型访问资源(类型混淆) MPS-2021-19475 CVE-2021-23436 严重
nanoid 不正确的类型转换 MPS-2021-19605 CVE-2021-23566 中危
Immer 原型污染 MPS-2021-30698 CVE-2021-3757 严重
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
prompts 正则表达式拒绝服务漏洞 ReDoS MPS-2021-32909 中危
shell-quote 远程代码执行漏洞 命令注入 MPS-2021-34136 CVE-2021-42740 严重
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
shelljs 权限管理不当 MPS-2022-0508 CVE-2022-0144 高危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
ejs 代码注入 MPS-2022-13642 中危
node-forge 原型污染 MPS-2022-13920 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
Prism 跨站脚本漏洞 XSS MPS-2022-2074 CVE-2022-23647 中危
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Eta 任意代码执行漏洞 代码注入 MPS-2022-5231 CVE-2022-25967 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils v2.0.0 原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2022-53514 CVE-2022-37601 中危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Github ejs 安全漏洞 注入 MPS-2022-8391 CVE-2022-29078 严重
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
Eta 跨站脚本漏洞 XSS MPS-2023-1749 CVE-2023-23630 中危
formula 安全漏洞 ReDoS MPS-2023-3782 CVE-2023-25166 中危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 1.1.0 1.1.1 间接依赖 强烈建议修复
follow-redirects 1.14.1 1.15.4 间接依赖 强烈建议修复
shell-quote 1.7.2 1.7.3 间接依赖 强烈建议修复
nanoid 3.1.29 3.1.31 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
terser 4.8.0 4.8.1 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
immer 8.0.1 9.0.6 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
trim 0.0.1 0.0.3 间接依赖 建议修复
algoliasearch-helper 3.6.0 3.6.2 间接依赖 建议修复
@babel/traverse 7.15.4 7.23.2 间接依赖 建议修复
webpack 5.58.1 5.76.0 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
loader-utils 2.0.0 2.0.4 间接依赖 建议修复
nth-check 1.0.2 2.0.1 间接依赖 建议修复
express 4.17.1 4.17.3 间接依赖 建议修复
ejs 2.7.4 间接依赖 建议修复
url-parse 1.5.3 1.5.9 间接依赖 建议修复
shelljs 0.8.4 0.8.5 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
axios 0.21.4 1.6.0 间接依赖 建议修复
prompts 2.4.1 2.4.2 间接依赖 可选修复
eta 1.12.3 2.0.0 间接依赖 可选修复
got 9.6.0 11.8.5 间接依赖 可选修复
@sideway/formula 3.0.0 3.0.1 间接依赖 可选修复
prismjs 1.25.0 1.27.0 间接依赖 可选修复
postcss 8.3.9 8.4.31 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 897
Apache-2.0 11
ISC 47
BSD-2-Clause 20
BSD-3-Clause 22
0BSD 1
Python-2.0 1
BSD-like 1
GPL-3.0-or-later 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
cssnano-preset-advanced 5.1.4 间接依赖 npm
babel-plugin-extract-import-names 1.6.22 间接依赖 npm
xtend 4.0.2 间接依赖 npm
is-hexadecimal 1.0.4 间接依赖 npm
@babel/generator 7.15.8 间接依赖 npm
postcss-calc 8.0.0 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
cssnano-preset-default 5.1.4 间接依赖 npm
@types/glob 7.1.4 直接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
@algolia/logger-common 4.10.5 间接依赖 npm
use-latest 1.2.0 间接依赖 npm
@babel/helper-validator-option 7.14.5 间接依赖 npm
workbox-broadcast-update 6.1.5 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
react 17.0.2 直接依赖 npm
which 2.0.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
cookie 0.4.0 间接依赖 npm
tempy 0.6.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.15.4 间接依赖 npm
has 1.0.3 间接依赖 npm
esprima 4.0.1 直接依赖 npm
component-emitter 1.3.0 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
mime-db 1.48.0 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
global-dirs 3.0.0 间接依赖 npm
is-npm 5.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
browserslist 4.17.3 间接依赖 npm
react-base16-styling 0.6.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.14.5 间接依赖 npm
postcss-unique-selectors 5.0.1 间接依赖 npm
gzip-size 5.1.1 间接依赖 npm
callsites 3.1.0 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
unist-util-stringify-position 2.0.3 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
@algolia/transporter 4.10.5 间接依赖 npm
@stencil/core 2.5.2 间接依赖 npm
@svgr/hast-util-to-babel-ast 5.5.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
postcss-discard-unused 5.0.1 间接依赖 npm
@babel/plugin-transform-spread 7.14.6 间接依赖 npm
fraction.js 4.1.1 间接依赖 npm
@babel/helper-function-name 7.15.4 间接依赖 npm
@types/unist 2.0.6 间接依赖 npm
pify 4.0.1 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.14.5 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
rehype-parse 6.0.2 间接依赖 npm
workbox-range-requests 6.1.5 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@docusaurus/utils-validation 2.0.0-beta.ff31de0ff 间接依赖 npm
unified 9.2.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.14.5 间接依赖 npm
ret 0.1.15 间接依赖 npm
bindings 1.5.0 直接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@docusaurus/react-loadable 5.5.0 间接依赖 npm
glob 7.1.7 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
clsx 1.1.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@algolia/requester-node-http 4.10.5 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.14.5 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.14.5 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
terser-webpack-plugin 5.1.4 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
fbjs-css-vars 1.0.2 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
algoliasearch 4.10.5 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
thunky 1.1.0 间接依赖 npm
ws 7.5.3 间接依赖 npm
@hapi/hoek 9.2.0 间接依赖 npm
@algolia/autocomplete-shared 1.2.2 间接依赖 npm
whatwg-url 7.1.0 直接依赖 npm
@babel/preset-typescript 7.14.5 间接依赖 npm
mdast-squeeze-paragraphs 4.0.0 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.14.7 间接依赖 npm
@algolia/requester-common 4.10.5 间接依赖 npm
utility-types 3.10.0 间接依赖 npm
hastscript 6.0.0 间接依赖 npm
@babel/plugin-transform-typescript 7.14.6 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
joi 17.4.1 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
pure-color 1.3.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
mdurl 1.0.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
tslib 2.3.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
destroy 1.0.4 间接依赖 npm
postcss-ordered-values 5.0.2 间接依赖 npm
use 3.1.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@hapi/address 2.1.4 间接依赖 npm
is-whitespace-character 1.0.4 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.14.5 间接依赖 npm
globals 11.12.0 间接依赖 npm
@algolia/cache-common 4.10.5 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
react-router-dom 5.2.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
for-in 1.0.2 间接依赖 npm
@docusaurus/plugin-content-docs 2.0.0-beta.ff31de0ff 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
@docusaurus/mdx-loader 2.0.0-beta.ff31de0ff 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
recursive-readdir 2.2.2 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
is-alphanumerical 1.0.4 间接依赖 npm
feed 4.2.2 间接依赖 npm
htmlparser2 3.10.1 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
css-declaration-sorter 6.1.3 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
extglob 2.0.4 直接依赖 npm
mime-types 2.1.31 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.14.5 间接依赖 npm
@babel/plugin-syntax-jsx 7.14.5 间接依赖 npm
ajv-errors 1.0.1 直接依赖 npm
no-case 3.0.4 间接依赖 npm
terser 4.8.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@types/prop-types 15.7.4 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
@polka/url 1.0.0-next.15 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
@mdx-js/util 1.6.22 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
emoticon 3.2.0 间接依赖 npm
node-emoji 1.11.0 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
detect-port-alt 1.1.6 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@algolia/autocomplete-core 1.2.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
yallist 4.0.0 间接依赖 npm
vendors 1.0.4 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
is-decimal 1.0.4 间接依赖 npm
follow-redirects 1.14.1 间接依赖 npm
algoliasearch-helper 3.6.0 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
minimist 1.2.5 间接依赖 npm
state-toggle 1.0.3 间接依赖 npm
inflight 1.0.6 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
postcss-merge-longhand 5.0.2 间接依赖 npm
domutils 1.5.1 间接依赖 npm
pump 3.0.0 直接依赖 npm
forwarded 0.2.0 间接依赖 npm
workbox-core 6.3.0 间接依赖 npm
got 9.6.0 间接依赖 npm
fs-extra 10.0.0 间接依赖 npm
postcss-merge-idents 5.0.1 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
onetime 5.1.2 间接依赖 npm
react-loadable-ssr-addon-v5-slorber 1.0.1 间接依赖 npm
loader-utils 2.0.0 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
send 0.17.1 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
@svgr/webpack 5.5.0 间接依赖 npm
ts-essentials 2.0.12 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
atob 2.1.2 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.14.5 间接依赖 npm
unist-util-visit 2.0.3 间接依赖 npm
retry 0.12.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.2.3 间接依赖 npm
postcss-sort-media-queries 3.12.13 间接依赖 npm
copy-text-to-clipboard 3.0.1 间接依赖 npm
copy-webpack-plugin 8.1.1 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
cliui 5.0.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
totalist 1.1.0 间接依赖 npm
remark-squeeze-paragraphs 4.0.0 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
workbox-sw 6.1.5 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
@babel/helper-hoist-variables 7.15.4 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
express 4.17.1 间接依赖 npm
postcss-colormin 5.2.0 间接依赖 npm
eta 1.12.3 间接依赖 npm
postcss 8.3.9 间接依赖 npm
set-value 2.0.1 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
cheerio 0.22.0 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
is-date-object 1.0.4 间接依赖 npm
chalk 2.4.2 间接依赖 npm
electron-to-chromium 1.3.864 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
wait-on 5.3.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.14.5 间接依赖 npm
property-information 5.6.0 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
mini-create-react-context 0.4.1 间接依赖 npm
@babel/helper-validator-identifier 7.15.7 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
accepts 1.3.7 间接依赖 npm
@babel/helper-compilation-targets 7.15.4 间接依赖 npm
param-case 3.0.4 间接依赖 npm
@babel/helper-create-class-features-plugin 7.14.6 间接依赖 npm
postcss-loader 5.3.0 间接依赖 npm
react-toggle 4.1.2 直接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
escape-goat 2.1.1 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.14.5 间接依赖 npm
sockjs 0.3.21 间接依赖 npm
postcss-reduce-transforms 5.0.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.14.5 间接依赖 npm
sort-css-media-queries 2.0.4 间接依赖 npm
lodash.filter 4.6.0 间接依赖 npm
fastq 1.11.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@algolia/client-analytics 4.10.5 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
@hapi/formula 1.2.0 间接依赖 npm
@svgr/babel-plugin-svg-em-dimensions 5.4.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
axios 0.21.4 间接依赖 npm
tweakpane 1.5.4 直接依赖 npm
arr-diff 4.0.0 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
p-finally 1.0.0 直接依赖 npm
p-limit 3.1.0 间接依赖 npm
typescript 4.4.3 直接依赖 npm
async-each 1.0.3 直接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
is-alphabetical 1.0.4 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
eventsource 1.1.0 间接依赖 npm
xml-js 1.6.11 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
@babel/plugin-transform-new-target 7.14.5 间接依赖 npm
base 0.11.2 间接依赖 npm
is-core-module 2.4.0 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
svgo 1.3.2 间接依赖 npm
loglevel 1.7.1 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
module-alias 2.2.2 间接依赖 npm
is-regex 1.1.3 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.0 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
tapable 2.2.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
hast-to-hyperscript 9.0.1 间接依赖 npm
klona 2.0.4 间接依赖 npm
is-path-in-cwd 2.1.0 直接依赖 npm
file-loader 6.2.0 间接依赖 npm
react-side-effect 2.1.1 间接依赖 npm
@sideway/address 4.1.2 间接依赖 npm
mdast-util-to-hast 10.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
fscreen 1.2.0 间接依赖 npm
postcss-normalize-whitespace 5.0.1 间接依赖 npm
union-value 1.0.1 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
serve-static 1.14.1 间接依赖 npm
is-buffer 2.0.5 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
interpret 1.4.0 间接依赖 npm
use-composed-ref 1.1.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
is-ci 2.0.0 间接依赖 npm
@types/react 17.0.27 直接依赖 npm
compressible 2.0.18 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
debug 4.3.2 间接依赖 npm
statuses 1.5.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
@algolia/client-account 4.10.5 间接依赖 npm
shelljs 0.8.4 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
update-notifier 5.1.0 间接依赖 npm
postcss-normalize-timing-functions 5.0.1 间接依赖 npm
acorn 8.4.1 间接依赖 npm
@babel/plugin-transform-react-constant-elements 7.14.5 间接依赖 npm
async 2.6.3 间接依赖 npm
@algolia/cache-in-memory 4.10.5 间接依赖 npm
default-gateway 4.2.0 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
arr-flatten 1.1.0 直接依赖 npm
@babel/code-frame 7.15.8 间接依赖 npm
lodash.foreach 4.5.0 间接依赖 npm
domelementtype 1.3.1 间接依赖 npm
lines-and-columns 1.1.6 间接依赖 npm
etag 1.8.1 间接依赖 npm
postcss-merge-rules 5.0.2 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
colord 2.8.0 间接依赖 npm
globby 11.0.4 间接依赖 npm
is-yarn-global 0.3.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.14.5 间接依赖 npm
arg 5.0.1 间接依赖 npm
webpack-dev-middleware 3.7.3 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
rollup-plugin-terser 7.0.2 间接依赖 npm
methods 1.1.2 间接依赖 npm
@algolia/client-search 4.10.5 间接依赖 npm
@svgr/plugin-svgo 5.5.0 间接依赖 npm
@seznam/compose-react-refs 1.0.6 间接依赖 npm
widest-line 3.1.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
he 1.2.0 间接依赖 npm
watchpack 2.2.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
tr46 1.0.1 间接依赖 npm
@svgr/babel-plugin-svg-dynamic-title 5.4.0 间接依赖 npm
http-parser-js 0.5.3 间接依赖 npm
qs 6.7.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.14.5 间接依赖 npm
postcss-reduce-initial 5.0.1 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
jest-worker 27.0.6 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
csso 4.2.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.14.7 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
strip-eof 1.0.0 直接依赖 npm
selfsigned 1.10.11 间接依赖 npm
postcss-minify-selectors 5.1.0 间接依赖 npm
react-fast-compare 3.2.0 间接依赖 npm
filesize 6.1.0 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
@docsearch/css 3.0.0-alpha.40 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
@svgr/babel-plugin-remove-jsx-attribute 5.4.0 间接依赖 npm
rollup 2.53.1 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
@types/mdast 3.0.10 间接依赖 npm
@docusaurus/plugin-google-analytics 2.0.0-beta.ff31de0ff 间接依赖 npm
yaml 1.10.2 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
json3 3.3.3 间接依赖 npm
configstore 5.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
postcss-convert-values 5.0.1 间接依赖 npm
consola 2.15.3 间接依赖 npm
ip 1.1.5 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
vfile 4.2.1 间接依赖 npm
@babel/traverse 7.15.4 间接依赖 npm
commander 5.1.0 间接依赖 npm
magic-string 0.25.7 间接依赖 npm
unquote 1.1.1 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@endiliey/static-site-generator-webpack-plugin 4.0.0 间接依赖 npm
fork-ts-checker-webpack-plugin 4.1.6 间接依赖 npm
compression 1.7.4 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
unist-util-generated 1.1.6 间接依赖 npm
upath 1.2.0 间接依赖 npm
spdy 4.0.2 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
fast-url-parser 1.1.3 间接依赖 npm
react-dom 17.0.2 直接依赖 npm
ccount 1.1.0 间接依赖 npm
dns-packet 1.3.4 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.14.5 间接依赖 npm
lodash.reduce 4.6.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
postcss-discard-empty 5.0.1 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
react-dev-utils 11.0.4 间接依赖 npm
prop-types 15.7.2 间接依赖 npm
graceful-fs 4.2.6 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
ini 1.3.8 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
@babel/preset-env 7.14.7 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
@babel/helper-plugin-utils 7.14.5 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
lodash.curry 4.1.1 间接依赖 npm
core-util-is 1.0.2 直接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@docusaurus/plugin-content-pages 2.0.0-beta.ff31de0ff 间接依赖 npm
workbox-streams 6.1.5 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.14.5 间接依赖 npm
emoji-regex 6.1.1 间接依赖 npm
pupa 2.1.1 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
vfile-message 2.0.4 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
autoprefixer 10.3.7 间接依赖 npm
camelcase 6.2.0 间接依赖 npm
pinkie-promise 2.0.1 直接依赖 npm
nanomatch 1.2.13 直接依赖 npm
@hapi/joi 16.1.8 间接依赖 npm
@algolia/cache-browser-local-storage 4.10.5 间接依赖 npm
prism-react-renderer 1.2.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.14.5 间接依赖 npm
url-parse 1.5.3 间接依赖 npm
immer 8.0.1 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
html-webpack-plugin 5.3.2 间接依赖 npm
esutils 2.0.3 间接依赖 npm
flux 4.0.2 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
lodash.assignin 4.2.0 间接依赖 npm
prompts 2.4.1 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.15.4 间接依赖 npm
content-type 1.0.4 间接依赖 npm
punycode 1.4.1 间接依赖 npm
nprogress 0.2.0 间接依赖 npm
infima 0.2.0-alpha.23 间接依赖 npm
stylehacks 5.0.1 间接依赖 npm
registry-url 5.1.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
character-entities-legacy 1.1.4 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
@babel/compat-data 7.15.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
regjsparser 0.6.9 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
babel-loader 8.2.2 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
css-loader 5.2.6 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.14.5 间接依赖 npm
mitt 3.0.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
@babel/plugin-transform-function-name 7.14.5 间接依赖 npm
has-yarn 2.1.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
@rollup/plugin-replace 2.4.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
@babel/plugin-transform-modules-amd 7.14.5 间接依赖 npm
html-void-elements 1.0.5 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@types/node 16.3.1 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
react-router 5.2.0 间接依赖 npm
open 7.4.2 间接依赖 npm
@svgr/core 5.5.0 间接依赖 npm
@vime/core 5.3.0 直接依赖 npm
readdirp 3.6.0 间接依赖 npm
unist-util-remove 2.1.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.14.5 间接依赖 npm
json5 2.2.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.14.5 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
@babel/highlight 7.14.5 间接依赖 npm
postcss-zindex 5.0.1 间接依赖 npm
rtlcss 3.3.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@types/parse5 5.0.3 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@docusaurus/theme-classic 2.0.0-beta.ff31de0ff 间接依赖 npm
@babel/plugin-transform-parameters 7.14.5 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
workbox-google-analytics 6.1.5 间接依赖 npm
combine-promises 1.1.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
parse5 6.0.1 间接依赖 npm
microevent.ts 0.1.1 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
remark-parse 8.0.3 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
@docsearch/react 3.0.0-alpha.40 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
@trysound/sax 0.2.0 直接依赖 npm
@docusaurus/cssnano-preset 2.0.0-beta.ff31de0ff 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.14.5 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
@babel/plugin-transform-react-display-name 7.14.5 间接依赖 npm
boxen 5.0.1 间接依赖 npm
lodash.reject 4.6.0 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
domhandler 2.4.2 间接依赖 npm
worker-rpc 0.1.1 间接依赖 npm
webpack 5.58.1 间接依赖 npm
ci-info 3.2.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
mini-css-extract-plugin 1.6.2 间接依赖 npm
y18n 4.0.3 间接依赖 npm
execa 5.1.1 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
detab 2.0.4 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
type-is 1.6.18 间接依赖 npm
core-js-compat 3.15.2 间接依赖 npm
@algolia/logger-console 4.10.5 间接依赖 npm
errno 0.1.8 间接依赖 npm
lilconfig 2.0.3 间接依赖 npm
html-tags 3.1.0 间接依赖 npm
postcss-minify-gradients 5.0.2 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
unherit 1.1.3 间接依赖 npm
original 1.0.2 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
@docusaurus/core 2.0.0-beta.ff31de0ff 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
registry-auth-token 4.2.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.14.5 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
prismjs 1.25.0 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
scheduler 0.20.2 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
react-helmet 6.1.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.14.5 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
core-js-pure 3.15.2 间接依赖 npm
workbox-background-sync 6.1.5 间接依赖 npm
remark-emoji 2.2.0 间接依赖 npm
babel-plugin-polyfill-corejs2 0.2.2 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
@babel/parser 7.15.8 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
react-loadable 5.5.0 间接依赖 npm
@babel/helpers 7.15.4 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.14.5 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
react-router-config 5.1.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.14.5 间接依赖 npm
postcss-discard-comments 5.0.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
postcss-minify-params 5.0.1 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
import-local 2.0.0 间接依赖 npm
del 6.0.0 间接依赖 npm
character-reference-invalid 1.1.4 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
postcss-minify-font-values 5.0.1 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
strip-comments 2.0.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.15.4 间接依赖 npm
parse-entities 2.0.0 间接依赖 npm
@rollup/plugin-node-resolve 11.2.1 间接依赖 npm
@svgr/babel-plugin-add-jsx-attribute 5.4.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@docusaurus/plugin-debug 2.0.0-beta.ff31de0ff 间接依赖 npm
workbox-precaching 6.1.5 间接依赖 npm
workbox-strategies 6.3.0 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
workbox-window 6.1.5 间接依赖 npm
path-key 3.1.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
events 1.1.1 间接依赖 npm
@sideway/formula 3.0.0 间接依赖 npm
object-is 1.1.5 间接依赖 npm
cssnano 5.0.8 间接依赖 npm
@babel/plugin-transform-for-of 7.14.5 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
inline-style-parser 0.1.1 间接依赖 npm
@docusaurus/theme-search-algolia 2.0.0-beta.ff31de0ff 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
assign-symbols 1.0.0 直接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
bail 1.0.5 间接依赖 npm
rtl-detect 1.0.3 间接依赖 npm
svg-parser 2.0.4 间接依赖 npm
sockjs-client 1.5.1 间接依赖 npm
css-select 1.2.0 间接依赖 npm
style-to-object 0.3.0 间接依赖 npm
@babel/helper-replace-supers 7.15.4 间接依赖 npm
@loadable/component 5.15.0 直接依赖 npm
nth-check 1.0.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
node-releases 1.1.77 间接依赖 npm
postcss-normalize-url 5.0.2 间接依赖 npm
@surma/rollup-plugin-off-main-thread 1.4.2 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
stable 0.1.8 间接依赖 npm
sirv 1.0.12 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.14.5 间接依赖 npm
@vime/react 5.3.0 直接依赖 npm
@babel/helper-wrap-function 7.14.5 间接依赖 npm
character-entities 1.2.4 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
cli-boxes 2.2.1 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.14.5 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
@algolia/autocomplete-preset-algolia 1.2.2 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
std-env 2.3.0 间接依赖 npm
mdast-util-definitions 4.0.0 间接依赖 npm
opn 5.5.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
common-tags 1.8.0 间接依赖 npm
workbox-cacheable-response 6.1.5 间接依赖 npm
babel-plugin-polyfill-corejs3 0.2.3 间接依赖 npm
is-arguments 1.1.0 间接依赖 npm
latest-version 5.1.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
markdown-escapes 1.0.4 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
@babel/helper-module-transforms 7.15.8 间接依赖 npm
lodash.pick 4.4.0 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
killable 1.0.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.14.5 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.14.5 间接依赖 npm
css-color-names 1.0.1 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
webpackbar 5.0.0-3 间接依赖 npm
classnames 2.3.1 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
@babel/plugin-transform-runtime 7.14.5 间接依赖 npm
querystring 0.2.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
entities 1.1.2 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
extend 3.0.2 间接依赖 npm
ua-parser-js 0.7.28 间接依赖 npm
shell-quote 1.7.2 间接依赖 npm
react-draggable 4.4.4 直接依赖 npm
type-fest 0.20.2 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
@docusaurus/plugin-pwa 2.0.0-beta.ff31de0ff 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
source-map-js 0.6.2 间接依赖 npm
hast-util-from-parse5 6.0.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
@svgr/babel-plugin-transform-react-native-svg 5.4.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.14.5 间接依赖 npm
address 1.1.2 间接依赖 npm
@algolia/client-personalization 4.10.5 间接依赖 npm
@algolia/client-common 4.10.5 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
p-try 2.2.0 直接依赖 npm
@babel/helper-explode-assignable-expression 7.14.5 间接依赖 npm
value-equal 1.0.1 间接依赖 npm
base16 1.0.0 间接依赖 npm
@babel/plugin-proposal-json-strings 7.14.5 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
trim-trailing-lines 1.1.4 间接依赖 npm
hast-util-raw 6.0.1 间接依赖 npm
@svgr/babel-plugin-replace-jsx-attribute-value 5.0.1 间接依赖 npm
detect-port 1.3.0 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.14.5 间接依赖 npm
has-value 1.0.0 间接依赖 npm
reading-time 1.5.0 间接依赖 npm
gray-matter 4.0.3 间接依赖 npm
postcss-reduce-idents 5.0.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
remark-admonitions 1.2.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
resolve 1.20.0 间接依赖 npm
@babel/plugin-transform-react-jsx 7.14.5 间接依赖 npm
url 0.11.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
postcss-normalize-string 5.0.1 间接依赖 npm
unist-builder 2.0.3 间接依赖 npm
postcss-normalize-display-values 5.0.1 间接依赖 npm
css-what 2.1.3 间接依赖 npm
acorn-walk 8.1.1 间接依赖 npm
enhanced-resolve 5.8.3 间接依赖 npm
collapse-white-space 1.0.6 间接依赖 npm
kleur 3.0.3 间接依赖 npm
history 4.10.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
eval 0.1.6 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@rollup/plugin-babel 5.3.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
section-matter 1.0.0 间接依赖 npm
pretty-error 3.0.4 间接依赖 npm
@babel/types 7.15.6 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
nan 2.14.2 直接依赖 npm
@types/eslint-scope 3.7.1 间接依赖 npm
unist-util-position 3.1.0 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
@types/github-slugger 1.3.0 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
body-parser 1.19.0 间接依赖 npm
react-json-view 1.21.3 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
is-module 1.0.0 间接依赖 npm
timsort 0.3.0 间接依赖 npm
remark-mdx 1.6.22 间接依赖 npm
bytes 3.1.0 间接依赖 npm
webpack-bundle-analyzer 4.4.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
pretty-time 1.1.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.14.5 间接依赖 npm
remark-footnotes 2.0.0 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
tiny-invariant 1.1.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.14.5 间接依赖 npm
@svgr/babel-plugin-transform-svg-component 5.5.0 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
trim 0.0.1 间接依赖 npm
@babel/plugin-transform-classes 7.14.5 间接依赖 npm
vfile-location 3.2.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
unist-util-is 4.1.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
postcss-discard-overridden 5.0.1 间接依赖 npm
css-minimizer-webpack-plugin 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.14.5 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
workbox-routing 6.3.0 间接依赖 npm
@babel/plugin-transform-literals 7.14.5 间接依赖 npm
workbox-expiration 6.1.5 间接依赖 npm
unist-util-remove-position 2.0.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.14.5 间接依赖 npm
@babel/plugin-transform-object-super 7.14.5 间接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.14.7 间接依赖 npm
babel-plugin-polyfill-regenerator 0.2.2 间接依赖 npm
@babel/template 7.15.4 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
stencil-wormhole 3.4.1 间接依赖 npm
csstype 3.0.9 间接依赖 npm
github-slugger 1.3.0 间接依赖 npm
renderkid 2.0.7 间接依赖 npm
leven 3.1.0 间接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@types/html-minifier-terser 5.1.2 间接依赖 npm
uuid 3.4.0 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.14.5 间接依赖 npm
postcss-normalize-charset 5.0.1 间接依赖 npm
@babel/runtime-corejs3 7.14.7 间接依赖 npm
@babel/plugin-transform-computed-properties 7.14.5 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
@docusaurus/types 2.0.0-beta.ff31de0ff 间接依赖 npm
raw-body 2.4.0 间接依赖 npm
promise 7.3.1 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
figures 3.2.0 间接依赖 npm
@babel/helper-get-function-arity 7.15.4 间接依赖 npm
workbox-build 6.1.5 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
is-word-character 1.0.4 间接依赖 npm
parse-numeric-range 1.3.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
zwitch 1.0.5 间接依赖 npm
array-uniq 1.0.3 直接依赖 npm
inherits 2.0.4 间接依赖 npm
array-union 2.1.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
@types/estree 0.0.50 间接依赖 npm
webpack-dev-server 3.11.2 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
object.values 1.1.4 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
@types/hast 2.3.4 间接依赖 npm
@babel/runtime 7.14.6 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.14.5 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
dom-serializer 0.1.1 间接依赖 npm
chokidar 3.5.2 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
use-isomorphic-layout-effect 1.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.14.5 间接依赖 npm
core-js 3.15.2 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
lodash.some 4.6.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
@babel/core 7.15.8 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
obuf 1.1.2 间接依赖 npm
nanoid 3.1.29 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
semver-diff 3.1.1 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
url-loader 4.1.1 间接依赖 npm
lodash.flow 3.5.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
@mdx-js/react 1.6.22 间接依赖 npm
mdast-util-to-string 2.0.0 间接依赖 npm
nanocolors 0.1.12 直接依赖 npm
opener 1.5.2 间接依赖 npm
@svgr/babel-plugin-remove-jsx-empty-expression 5.0.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
ejs 2.7.4 间接依赖 npm
@babel/plugin-transform-regenerator 7.14.5 间接依赖 npm
react-textarea-autosize 8.3.3 间接依赖 npm
@types/fscreen 1.0.1 间接依赖 npm
@docusaurus/plugin-google-gtag 2.0.0-beta.ff31de0ff 间接依赖 npm
lodash.bind 4.2.1 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
clean-css 5.2.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
react-is 16.13.1 间接依赖 npm
@types/sax 1.2.3 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
get-value 2.0.6 间接依赖 npm
has-values 1.0.0 间接依赖 npm
package-json 6.5.0 间接依赖 npm
hast-util-to-parse5 6.0.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
postcss-normalize-unicode 5.0.1 间接依赖 npm
react-error-overlay 6.0.9 间接依赖 npm
trough 1.0.5 间接依赖 npm
lodash.map 4.6.0 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
fbjs 3.0.0 间接依赖 npm
@svgr/babel-preset 5.5.0 间接依赖 npm
sitemap 7.0.0 间接依赖 npm
content-disposition 0.5.3 间接依赖 npm
coa 2.0.2 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.14.5 间接依赖 npm
which-module 2.0.0 间接依赖 npm
resolve-pathname 3.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
async-limiter 1.0.1 直接依赖 npm
rechoir 0.6.2 间接依赖 npm
@types/json-schema 7.0.8 间接依赖 npm
is-root 2.1.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
@algolia/requester-browser-xhr 4.10.5 间接依赖 npm
fbemitter 3.0.0 间接依赖 npm
@docusaurus/preset-classic 2.0.0-beta.ff31de0ff 直接依赖 npm
@mdx-js/mdx 1.6.22 间接依赖 npm
unist-util-visit-parents 3.1.1 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
fast-glob 3.2.7 间接依赖 npm
mime 1.6.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.14.5 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@babel/helper-simple-access 7.15.4 间接依赖 npm
vary 1.1.2 间接依赖 npm
isarray 1.0.0 直接依赖 npm
function-bind 1.1.1 间接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
cssnano-utils 2.0.1 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
@docusaurus/theme-common 2.0.0-beta.ff31de0ff 间接依赖 npm
@babel/preset-react 7.14.5 间接依赖 npm
@svgr/plugin-jsx 5.5.0 间接依赖 npm
caniuse-lite 1.0.30001265 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
workbox-recipes 6.1.5 间接依赖 npm
postcss-normalize-repeat-style 5.0.1 间接依赖 npm
builtin-modules 3.2.0 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@docusaurus/plugin-content-blog 2.0.0-beta.ff31de0ff 间接依赖 npm
require-like 0.1.2 间接依赖 npm
yargs 13.3.2 间接依赖 npm
postcss-svgo 5.0.2 间接依赖 npm
ignore 5.1.8 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.14.7 间接依赖 npm
workbox-navigation-preload 6.1.5 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
@types/eslint 7.2.14 间接依赖 npm
@hapi/pinpoint 1.0.2 间接依赖 npm
cosmiconfig 7.0.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
@docusaurus/plugin-sitemap 2.0.0-beta.ff31de0ff 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.14.5 间接依赖 npm
web-namespaces 1.1.4 间接依赖 npm
postcss-discard-duplicates 5.0.1 间接依赖 npm
string-width 4.2.2 间接依赖 npm
postcss-normalize-positions 5.0.1 间接依赖 npm
@babel/helper-module-imports 7.15.4 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@docusaurus/utils 2.0.0-beta.ff31de0ff 间接依赖 npm
cross-fetch 3.1.4 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
serve-handler 6.1.3 间接依赖 npm
(0)
上一篇 2024年1月15日
下一篇 2024年1月15日

相关推荐

  • davidebettio/DBSignupViewController 软件分析报告

    基础信息 项目名称:davidebettio/DBSignupViewController 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721126392770330624/172779515428466688…

    软件分析 2023年11月24日
    0
  • a-boy/rush 软件分析报告

    基础信息 项目名称:a-boy/rush 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715481751635755008/1715481757381951488 此报告由Murphysec提供 漏洞列表 暂无…

    软件分析 2023年10月23日
    0
  • inferno-os/inferno-os 软件分析报告

    基础信息 项目名称:inferno-os/inferno-os 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718811386699366400/1718811387139768320 此报告由Murphyse…

    软件分析 2023年10月30日
    0
  • apache/nifi-minifi 软件分析报告

    基础信息 项目名称:apache/nifi-minifi 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715933323960385536/1715933324010717184 此报告由Murphysec提供…

    软件分析 2023年10月23日
    0
  • cinder/Cinder 软件分析报告

    基础信息 项目名称:cinder/Cinder 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716681791451742208/1716681791556599808 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月24日
    0