manzinello/mailgo 软件分析报告

基础信息

项目名称:manzinello/mailgo

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744528561688584192/1744528561755693056

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
nwsapi 拒绝服务 拒绝服务 MPS-2022-54623 中危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.14.9 1.15.4 间接依赖 强烈建议修复
webpack 5.72.0 5.76.0 直接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
tough-cookie 4.0.0 4.1.3 间接依赖 建议修复
terser 5.12.1 5.14.2 间接依赖 建议修复
loader-utils 2.0.2 2.0.4 间接依赖 建议修复
@babel/traverse 7.17.9 7.23.2 间接依赖 建议修复
postcss 8.4.12 8.4.31 间接依赖 可选修复
nwsapi 2.2.0 2.2.1 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 724
BSD-3-Clause 18
ISC 51
BSD-2-Clause 12
Unlicense 2
Apache-2.0 14
WTFPL 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
os-locale 1.4.0 间接依赖 npm
@jridgewell/resolve-uri 3.0.5 间接依赖 npm
prettier 2.6.2 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.16.7 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.16.7 间接依赖 npm
jest-matcher-utils 27.5.1 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
fined 1.2.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
jest-util 27.5.1 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
webpack 5.72.0 直接依赖 npm
prompts 2.4.2 间接依赖 npm
jest-haste-map 27.5.1 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/cli 7.17.6 直接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.16.7 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.17.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
which-module 1.0.0 间接依赖 npm
@babel/traverse 7.17.9 间接依赖 npm
@babel/helper-replace-supers 7.16.7 间接依赖 npm
nanoid 3.3.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@webpack-cli/configtest 1.1.1 间接依赖 npm
open 8.4.0 间接依赖 npm
qs 6.9.7 间接依赖 npm
node-releases 2.0.3 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.17.3 间接依赖 npm
@jridgewell/trace-mapping 0.3.4 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
react-is 17.0.2 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
@babel/runtime 7.17.9 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
@babel/plugin-proposal-class-properties 7.16.7 间接依赖 npm
compressible 2.0.18 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
regjsparser 0.8.4 间接依赖 npm
gulp-cli 2.3.0 间接依赖 npm
escodegen 2.0.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
mute-stdout 1.0.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
event-emitter 0.3.5 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
@gulp-sourcemaps/map-sources 1.0.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.17.7 间接依赖 npm
memfs 3.4.1 间接依赖 npm
kleur 3.0.3 间接依赖 npm
thunky 1.1.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
@babel/helper-compilation-targets 7.17.7 间接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
emittery 0.8.1 间接依赖 npm
ws 7.5.7 间接依赖 npm
methods 1.1.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
source-map-resolve 0.6.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
async-done 1.3.2 间接依赖 npm
jest-environment-node 27.5.1 间接依赖 npm
upath 1.2.0 直接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@babel/template 7.16.7 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@babel/helpers 7.17.9 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
es5-ext 0.10.60 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
matchdep 2.0.0 间接依赖 npm
unicode-property-aliases-ecmascript 2.0.0 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
http-proxy-middleware 2.0.4 间接依赖 npm
@jest/transform 27.5.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.16.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
is-core-module 2.8.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
lru-queue 0.1.0 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
jest-leak-detector 27.5.1 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
async 2.6.4 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
wrap-ansi 2.1.0 间接依赖 npm
babel-loader 8.2.4 直接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
replace-homedir 1.0.0 间接依赖 npm
has-values 1.0.0 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
dns-packet 5.3.1 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
css 3.0.0 间接依赖 npm
resolve 1.22.0 间接依赖 npm
@babel/plugin-proposal-json-strings 7.16.7 间接依赖 npm
interpret 1.4.0 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
lilconfig 2.0.5 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
typescript 4.6.3 直接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
form-data 3.0.1 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
last-run 1.1.1 间接依赖 npm
uuid 8.3.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@gulp-sourcemaps/identity-map 2.0.1 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
electron-to-chromium 1.4.110 间接依赖 npm
@webpack-cli/info 1.4.1 间接依赖 npm
resolve-url 0.2.1 直接依赖 npm
each-props 1.3.2 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
html-encoding-sniffer 2.0.1 间接依赖 npm
path-root 0.1.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.16.7 间接依赖 npm
tough-cookie 4.0.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
jest-validate 27.5.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
bytes 3.0.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
y18n 3.2.2 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.16.7 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.16.7 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.16.8 间接依赖 npm
@babel/helper-optimise-call-expression 7.16.7 间接依赖 npm
jest-circus 27.5.1 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
domexception 2.0.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
through2 3.0.1 间接依赖 npm
xtend 4.0.2 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
babel-jest 27.5.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.16.7 间接依赖 npm
type-is 1.6.18 间接依赖 npm
lcid 1.0.0 间接依赖 npm
compression 1.7.4 间接依赖 npm
is-fullwidth-code-point 1.0.0 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
semver-greatest-satisfied-range 1.1.0 间接依赖 npm
diff-sequences 27.5.1 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.16.7 间接依赖 npm
unicode-match-property-value-ecmascript 2.0.0 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
follow-redirects 1.14.9 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
parse5 6.0.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
nwsapi 2.2.0 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
lz-string 1.4.4 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
http-errors 1.8.1 间接依赖 npm
co 4.6.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
@babel/plugin-transform-spread 7.16.7 间接依赖 npm
cliui 3.2.0 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.16.7 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
extglob 2.0.4 直接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.16.7 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.16.7 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
ts-jest 27.1.4 直接依赖 npm
pirates 4.0.5 间接依赖 npm
@babel/plugin-transform-for-of 7.16.7 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
glogg 1.0.2 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
atob 2.1.2 间接依赖 npm
@babel/generator 7.17.9 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/plugin-transform-literals 7.16.7 间接依赖 npm
regenerate-unicode-properties 10.0.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.1 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
style-loader 3.3.1 直接依赖 npm
pify 4.0.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
jest 27.5.1 直接依赖 npm
get-caller-file 1.0.3 间接依赖 npm
@babel/code-frame 7.16.7 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.16.7 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
jest-each 27.5.1 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
@babel/plugin-transform-classes 7.16.7 间接依赖 npm
bser 2.1.1 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
nan 2.15.0 直接依赖 npm
bindings 1.5.0 直接依赖 npm
sisteransi 1.0.5 间接依赖 npm
chalk 2.4.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
content-type 1.0.4 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.2 间接依赖 npm
@babel/helper-function-name 7.17.9 间接依赖 npm
@jest/console 27.5.1 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
@types/eslint 8.4.1 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
gulp-prettier 4.0.0 直接依赖 npm
@types/babel__traverse 7.17.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
@babel/plugin-transform-typescript 7.16.8 间接依赖 npm
multicast-dns 7.2.4 间接依赖 npm
retry 0.13.1 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
@types/serve-static 1.13.10 间接依赖 npm
dom-accessibility-api 0.5.13 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@leichtgewicht/ip-codec 2.0.3 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
has 1.0.3 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
gulplog 1.0.0 间接依赖 npm
webpack-dev-server 4.8.1 直接依赖 npm
string-length 4.0.2 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.1 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
regjsgen 0.6.0 间接依赖 npm
@jest/reporters 27.5.1 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
jest-runtime 27.5.1 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
loader-utils 2.0.2 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
selfsigned 2.0.1 间接依赖 npm
bonjour-service 1.0.11 间接依赖 npm
object.map 1.0.1 间接依赖 npm
klona 2.0.5 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.16.7 间接依赖 npm
type 1.2.0 间接依赖 npm
aria-query 5.0.0 间接依赖 npm
gulp-clean-css 4.3.0 直接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
immutable 4.0.0 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
watchpack 2.3.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
color-support 1.1.3 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.16.8 间接依赖 npm
color-name 1.1.3 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
commander 4.1.1 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
extend 3.0.2 间接依赖 npm
execa 5.1.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
glob 7.2.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
vary 1.1.2 间接依赖 npm
@babel/core 7.17.9 间接依赖 npm
@types/prettier 2.6.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@testing-library/user-event 13.5.0 直接依赖 npm
tapable 2.2.1 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
gulp-sass 5.1.0 直接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
jest-message-util 27.5.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.17.9 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@types/ws 8.5.3 间接依赖 npm
next-tick 1.1.0 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
serve-static 1.14.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
css-loader 6.7.1 直接依赖 npm
memoizee 0.4.15 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
walker 1.0.8 间接依赖 npm
webpack-dev-middleware 5.3.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
jest-diff 27.5.1 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
async-each 1.0.3 直接依赖 npm
throat 6.0.1 间接依赖 npm
jest-environment-jsdom 27.5.1 间接依赖 npm
@sinonjs/fake-timers 8.1.0 间接依赖 npm
terser 5.12.1 间接依赖 npm
autoprefixer 10.4.4 直接依赖 npm
ci-info 3.3.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.16.7 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@jest/globals 27.5.1 间接依赖 npm
@babel/plugin-proposal-private-methods 7.16.11 间接依赖 npm
redent 3.0.0 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
copy-props 2.0.5 间接依赖 npm
body-parser 1.19.2 间接依赖 npm
@nicolo-ribaudo/chokidar-2 2.1.8-no-fsevents.3 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
callsites 3.1.0 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
gulp-postcss 9.0.1 直接依赖 npm
collection-map 1.0.0 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
urix 0.1.0 直接依赖 npm
@babel/helper-module-imports 7.16.7 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
has-value 1.0.0 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
just-debounce 1.1.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.17.7 间接依赖 npm
v8-to-istanbul 8.1.1 间接依赖 npm
@jest/source-map 27.5.1 间接依赖 npm
array-last 1.3.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
jest-resolve 27.5.1 间接依赖 npm
send 0.17.2 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
acorn 6.4.2 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
@babel/plugin-transform-computed-properties 7.16.7 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@testing-library/dom 8.13.0 直接依赖 npm
to-regex 3.0.2 间接依赖 npm
@babel/plugin-transform-new-target 7.16.7 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.16.7 间接依赖 npm
slash 2.0.0 间接依赖 npm
base 0.11.2 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
istanbul-reports 3.1.4 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
jest-cli 27.5.1 间接依赖 npm
jest-mock 27.5.1 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
whatwg-url 8.7.0 间接依赖 npm
once 1.4.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@babel/parser 7.17.9 间接依赖 npm
@types/testing-library__jest-dom 5.14.3 间接依赖 npm
for-in 1.0.2 间接依赖 npm
spdy 4.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
ext 1.6.0 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
decimal.js 10.3.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.16.7 间接依赖 npm
@babel/plugin-transform-regenerator 7.17.9 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@types/http-proxy 1.17.8 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
get-value 2.0.6 间接依赖 npm
jest-runner 27.5.1 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@types/eslint-scope 3.7.3 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.16.7 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
@babel/compat-data 7.17.7 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@babel/helper-simple-access 7.17.7 间接依赖 npm
jest-regex-util 27.5.1 间接依赖 npm
bach 1.2.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
@webpack-cli/serve 1.6.1 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
cookie 0.4.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.16.7 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.16.7 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
for-own 1.0.0 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
source-map 0.5.7 间接依赖 npm
saxes 5.0.1 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.16.7 间接依赖 npm
w3c-xmlserializer 2.0.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.16.7 间接依赖 npm
to-string-loader 1.2.0 直接依赖 npm
@babel/helper-split-export-declaration 7.16.7 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
liftoff 3.1.0 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.16.7 间接依赖 npm
@babel/helper-validator-option 7.16.7 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
d 1.0.1 间接依赖 npm
@jest/core 27.5.1 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
jest-resolve-dependencies 27.5.1 间接依赖 npm
is-promise 2.2.2 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
events 3.3.0 间接依赖 npm
@babel/helper-wrap-function 7.16.8 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
obuf 1.1.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
timers-ext 0.1.7 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
@babel/helper-annotate-as-pure 7.16.7 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
isarray 1.0.0 间接依赖 npm
@types/mime 1.3.2 间接依赖 npm
code-point-at 1.1.0 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
core-js-compat 3.22.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
@babel/plugin-transform-parameters 7.16.7 间接依赖 npm
clone 2.1.2 间接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.16.7 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
debug-fabulous 1.1.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.16.7 间接依赖 npm
jest-snapshot 27.5.1 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
jest-get-type 27.5.1 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
clean-css 4.2.3 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
@jest/test-result 27.5.1 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
set-value 2.0.1 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
gulp-rename 2.0.0 直接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.16.7 间接依赖 npm
sass-loader 12.6.0 直接依赖 npm
repeat-string 1.6.1 直接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@babel/plugin-transform-function-name 7.16.7 间接依赖 npm
colorette 2.0.16 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.16.7 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
jest-changed-files 27.5.1 间接依赖 npm
pump 2.0.1 间接依赖 npm
ret 0.1.15 间接依赖 npm
@babel/helper-hoist-variables 7.16.7 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
buffer-equal 1.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.17.8 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
@babel/helper-environment-visitor 7.16.7 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.11 间接依赖 npm
cssom 0.4.4 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
split-string 3.1.0 间接依赖 npm
string-width 1.0.2 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
babel-preset-jest 27.5.1 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
@types/express 4.17.13 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@babel/helper-validator-identifier 7.16.7 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@types/retry 0.12.1 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
path-type 1.1.0 间接依赖 npm
lead 1.0.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
use 3.1.1 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
@babel/types 7.17.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
@jest/fake-timers 27.5.1 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
dedent 0.7.0 间接依赖 npm
replace-ext 2.0.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.16.8 间接依赖 npm
raw-body 2.4.3 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@babel/preset-env 7.16.11 直接依赖 npm
@ampproject/remapping 2.1.2 间接依赖 npm
array-each 1.0.1 间接依赖 npm
@jest/environment 27.5.1 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
json5 2.2.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.16.7 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
terser-webpack-plugin 5.3.1 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
destroy 1.0.4 间接依赖 npm
@jest/test-sequencer 27.5.1 间接依赖 npm
yaml 1.10.2 间接依赖 npm
gulp-sourcemaps 3.0.0 直接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
@babel/highlight 7.17.9 间接依赖 npm
ms 2.1.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@types/node 17.0.24 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
http-parser-js 0.5.6 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
gulp 4.0.2 直接依赖 npm
emoji-regex 8.0.0 直接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
@babel/helper-module-transforms 7.17.7 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.16.7 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
mime 1.6.0 间接依赖 npm
p-retry 4.6.1 间接依赖 npm
data-urls 2.0.0 间接依赖 npm
fs-readdir-recursive 1.1.0 间接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
sass 1.50.0 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.16.7 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.17.6 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
babel-plugin-jest-hoist 27.5.1 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
source-map-url 0.4.1 直接依赖 npm
union-value 1.0.1 间接依赖 npm
jest-docblock 27.5.1 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
caniuse-lite 1.0.30001332 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
@types/aria-query 4.2.2 间接依赖 npm
@types/express-serve-static-core 4.17.28 间接依赖 npm
@testing-library/jest-dom 5.16.4 直接依赖 npm
postcss 8.4.12 间接依赖 npm
browserslist 4.20.2 间接依赖 npm
punycode 2.1.1 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
jest-watcher 27.5.1 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
to-through 2.0.0 间接依赖 npm
express 4.17.3 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
regexpu-core 5.0.1 间接依赖 npm
enhanced-resolve 5.9.3 间接依赖 npm
jest-config 27.5.1 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
pretty-format 27.5.1 间接依赖 npm
@babel/helper-create-class-features-plugin 7.17.9 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.16.7 间接依赖 npm
yargs 7.1.2 间接依赖 npm
jest-jasmine2 27.5.1 间接依赖 npm
istanbul-lib-instrument 5.1.0 间接依赖 npm
@types/jest 27.4.1 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
webpack-cli 4.9.2 直接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
jest-serializer 27.5.1 间接依赖 npm
expect 27.5.1 间接依赖 npm
detect-newline 2.1.0 间接依赖 npm
@babel/preset-typescript 7.16.7 直接依赖 npm
picocolors 1.0.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.16.8 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
@babel/helper-explode-assignable-expression 7.16.7 间接依赖 npm
abab 2.0.5 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.16.7 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
@babel/plugin-transform-object-super 7.16.7 间接依赖 npm
fresh 0.5.2 间接依赖 npm
ts-loader 9.2.8 直接依赖 npm
(0)
上一篇 2024年1月9日
下一篇 2024年1月9日

相关推荐

  • gajus/eslint-plugin-sql 软件分析报告

    基础信息 项目名称:gajus/eslint-plugin-sql 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718023008265486336/1718023008412286976 此报告由Murphy…

    软件分析 2023年10月28日
    0
  • kingge168/HSocket 软件分析报告

    基础信息 项目名称:kingge168/HSocket 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719468824168366080/1719468829608378368 此报告由Murphysec提供 …

    软件分析 2023年11月1日
    0
  • amerkoleci/Vortice.Windows 软件分析报告

    基础信息 项目名称:amerkoleci/Vortice.Windows 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715758746381893632/1715758746566443008 此报告由Mur…

    软件分析 2023年10月23日
    0
  • 0xAX/linux-insides 软件分析报告

    基础信息 项目名称:0xAX/linux-insides 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715418700206358528/1715418700248301568 此报告由Murphysec提供…

    软件分析 2023年10月23日
    0
  • yaohf/CustomSpinner 软件分析报告

    基础信息 项目名称:yaohf/CustomSpinner 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721645447336468480/1721645447374217216 此报告由Murphysec提…

    软件分析 2023年11月7日
    0