serverless-heaven/serverless-webpack 软件分析报告

基础信息

项目名称:serverless-heaven/serverless-webpack

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744527968999874560/1744527969062789120

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
org.webjars.npm:semver-regex ReDoS 漏洞 拒绝服务 MPS-2015-6495 高危
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
Axios 服务器端请求伪造漏洞 SSRF MPS-2020-16365 CVE-2020-28168 中危
decompress package 路径遍历漏洞 路径遍历 MPS-2020-6640 CVE-2020-12265 严重
serverless安全漏洞 对异常条件的处理不恰当 MPS-2021-17007 CVE-2021-38384 严重
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
semver-regex 拒绝服务漏洞 ReDoS MPS-2021-31625 CVE-2021-3795 高危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
semver-regex 安全漏洞 ReDoS MPS-2021-35111 CVE-2021-43307 高危
ws 存在拒绝服务漏洞 拒绝服务 MPS-2021-7109 CVE-2021-32640 中危
normalize-url 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-7113 CVE-2021-33502 高危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
adm-zip 路径遍历 MPS-2022-13529 高危
find-process 存在命令注入漏洞 OS命令注入 MPS-2022-13679 高危
@hapi/statehood 存在ReDoS漏洞 ReDoS MPS-2022-13743 中危
ramda 拒绝服务 MPS-2022-13991 中危
semver-regex 存在拒绝服务漏洞 不正确的正则表达式 MPS-2022-14030 中危
semver-regex 存在拒绝服务漏洞 拒绝服务 MPS-2022-14031 高危
semver-regex 存在ReDoS漏洞 ReDoS MPS-2022-14032 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
simple-git-hooks安全漏洞 命令注入 MPS-2022-5073 CVE-2022-24066 严重
simple-git-hooks 存在命令执行漏洞 命令注入 MPS-2022-5086 CVE-2022-24433 严重
simple-git 安全漏洞 代码注入 MPS-2022-5147 CVE-2022-25860 严重
http-cache-semantics 安全漏洞 ReDoS MPS-2022-5164 CVE-2022-25881 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
file-type 拒绝服务漏洞 不可达退出条件的循环(无限循环) MPS-2022-51903 CVE-2022-36313 中危
simple-git OS命令注入 MPS-2022-5191 CVE-2022-25912 高危
Luxon 存在Redos漏洞 ReDoS MPS-2022-69796 CVE-2023-22467 中危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
tough-cookie 原型污染 MPS-esyq-56vx 中危
protobuf.js 安全漏洞 原型污染 MPS-ql7z-axpv CVE-2023-36665 严重
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
fast-xml-parser 安全漏洞 ReDoS MPS-x6q9-lbdv CVE-2023-34104 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.14.9 1.15.4 间接依赖 强烈建议修复
follow-redirects 1.5.10 1.15.4 间接依赖 强烈建议修复
follow-redirects 1.15.3 1.15.4 间接依赖 强烈建议修复
simple-git 2.48.0 3.16.0 间接依赖 强烈建议修复
simple-git 1.132.0 3.16.0 间接依赖 强烈建议修复
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
qs 6.9.3 6.9.7 间接依赖 建议修复
fast-xml-parser 4.0.11 4.2.4 间接依赖 建议修复
adm-zip 0.4.16 0.5.2 间接依赖 建议修复
find-process 1.4.3 1.4.5 间接依赖 建议修复
decompress-tar 4.1.1 间接依赖 建议修复
glob-parent 5.1.1 5.1.2 间接依赖 建议修复
serverless-offline 6.5.0 直接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
qs 6.9.4 6.9.7 间接依赖 建议修复
ws 7.3.1 7.4.6 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
semver-regex 2.0.0 3.1.4 间接依赖 建议修复
axios 0.19.2 1.6.0 间接依赖 建议修复
jsonwebtoken 8.5.1 9.0.0 间接依赖 建议修复
axios 0.21.4 1.6.0 间接依赖 建议修复
ws 6.2.1 6.2.2 间接依赖 建议修复
protobufjs 6.11.4 7.2.4 间接依赖 建议修复
normalize-url 4.5.0 4.5.1 间接依赖 建议修复
node-fetch 1.7.3 2.6.7 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复
async 3.2.0 3.2.2 间接依赖 可选修复
ramda 0.26.1 0.27.2 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
luxon 2.5.0 2.5.2 间接依赖 可选修复
node-fetch 2.6.0 2.6.7 间接依赖 可选修复
@hapi/statehood 6.1.2 7.0.4 间接依赖 可选修复
xml2js 0.4.19 0.5.0 间接依赖 可选修复
file-type 16.5.3 16.5.4 间接依赖 可选修复
got 9.6.0 11.8.5 间接依赖 可选修复
ramda 0.25.0 0.27.2 间接依赖 可选修复
semver 7.0.0 7.5.2 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
got 6.7.1 11.8.5 间接依赖 可选修复
http-cache-semantics 3.8.1 4.1.1 间接依赖 可选修复
got 8.3.2 11.8.5 间接依赖 可选修复
got 11.8.3 11.8.5 间接依赖 可选修复
luxon 3.1.1 3.2.1 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
http-cache-semantics 4.1.0 4.1.1 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
ISC 172
MIT 1532
BSD-3-Clause 150
Apache-2.0 127
BSD-2-Clause 34
0BSD 5
CC-BY-4.0 3
Artistic-2.0 1
Unlicense 5
BSD 1
自定义许可证 2
Python-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
mute-stream 0.0.7 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@babel/types 7.11.0 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
@smithy/property-provider 2.0.14 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
aws-sdk 2.814.0 直接依赖 npm
@types/yargs 17.0.24 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
long-timeout 0.1.1 间接依赖 npm
loader-runner 2.4.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@smithy/util-uri-escape 2.0.0 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
nan 2.14.1 间接依赖 npm
@babel/plugin-transform-parameters 7.10.5 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
@types/lodash 4.14.201 间接依赖 npm
schema-utils 1.0.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
to-array 0.1.4 间接依赖 npm
@hapi/h2o2 8.3.2 间接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
@smithy/util-buffer-from 2.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.11.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@hapi/hoek 8.5.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.11.0 间接依赖 npm
istanbul-lib-report 3.0.1 间接依赖 npm
strnum 1.0.5 间接依赖 npm
@types/keyv 3.1.3 间接依赖 npm
typescript 5.1.6 直接依赖 npm
jest-watcher 29.7.0 间接依赖 npm
@babel/types 7.23.6 间接依赖 npm
file-type 16.5.4 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
process-utils 4.0.0 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
@types/lodash 4.14.158 间接依赖 npm
@aws-crypto/ie11-detection 2.0.2 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@hapi/statehood 6.1.2 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
punycode 1.4.1 间接依赖 npm
p-defer 1.0.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.22.5 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
define-property 0.2.5 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
@types/node 18.8.5 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
@kwsites/promise-deferred 1.1.1 间接依赖 npm
typescript 3.9.7 直接依赖 npm
arr-union 3.1.0 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
@aws-sdk/querystring-parser 3.226.0 间接依赖 npm
@smithy/util-retry 2.0.6 间接依赖 npm
ini 1.3.7 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
@aws-sdk/util-user-agent-browser 3.226.0 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
upath 1.2.0 间接依赖 npm
@types/responselike 1.0.0 间接依赖 npm
is-nan 1.3.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
globby 10.0.2 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
@smithy/config-resolver 2.0.18 间接依赖 npm
bplist-parser 0.2.0 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
aws-sdk 2.1259.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
fsevents 2.1.3 直接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
@babel/preset-typescript 7.10.4 直接依赖 npm
unbzip2-stream 1.4.3 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
@aws-sdk/client-sts 3.231.0 间接依赖 npm
@hapi/boom 10.0.0 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
@protobufjs/eventemitter 1.1.0 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.10.4 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
acorn 8.8.1 间接依赖 npm
create-require 1.1.1 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@aws-sdk/config-resolver 3.231.0 间接依赖 npm
@types/graceful-fs 4.1.6 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
url-parse-lax 1.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
source-map-url 0.4.0 间接依赖 npm
base 0.11.2 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
node-fetch 3.3.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
minimatch 5.1.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
duplexer2 0.1.4 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
@babel/core 7.11.0 直接依赖 npm
child-process-ext 2.1.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
configstore 3.1.2 间接依赖 npm
@hapi/nigel 3.1.1 间接依赖 npm
pinkie-promise 2.0.1 直接依赖 npm
@babel/code-frame 7.23.5 间接依赖 npm
@hapi/file 3.0.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
validate-npm-package-name 3.0.0 间接依赖 npm
next-tick 1.1.0 间接依赖 npm
jsonpath-plus 3.0.0 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
url 0.11.0 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
get-value 2.0.6 间接依赖 npm
@hapi/ammo 3.1.2 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
zip-stream 3.0.1 间接依赖 npm
urlencode 1.1.0 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
traverse 0.6.7 间接依赖 npm
es-abstract 1.20.4 间接依赖 npm
engine.io-client 3.4.3 间接依赖 npm
dotenv 16.3.1 间接依赖 npm
has-cors 1.1.0 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
acorn 8.10.0 间接依赖 npm
@eslint/js 8.56.0 间接依赖 npm
resolve 1.17.0 间接依赖 npm
@serverless/component-metrics 1.0.8 间接依赖 npm
universalify 1.0.0 间接依赖 npm
brorand 1.1.0 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
des.js 1.0.1 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
filenamify 2.1.0 间接依赖 npm
pretty-format 29.7.0 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
d 1.0.1 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
levn 0.4.1 间接依赖 npm
dedent 1.5.1 间接依赖 npm
ajv 8.11.0 间接依赖 npm
istanbul-reports 3.1.6 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
has-yarn 2.1.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
@types/json-schema 7.0.12 间接依赖 npm
axios 0.19.2 间接依赖 npm
@aws-sdk/util-base64 3.208.0 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
electron-to-chromium 1.4.610 间接依赖 npm
bn.js 5.2.0 间接依赖 npm
events 3.3.0 间接依赖 npm
jest-message-util 29.7.0 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
esniff 1.1.0 间接依赖 npm
events 1.1.1 间接依赖 npm
eslint-plugin-promise 6.1.1 直接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@types/long 4.0.2 间接依赖 npm
write-file-atomic 4.0.1 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
@types/estree 1.0.1 间接依赖 npm
@aws-sdk/fetch-http-handler 3.226.0 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
find-yarn-workspace-root 2.0.0 直接依赖 npm
cli-spinners 2.9.0 间接依赖 npm
path-loader 1.0.12 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
@serverless/dashboard-plugin 7.2.0 间接依赖 npm
@hapi/h2o2 9.1.0 间接依赖 npm
@hapi/bounce 1.3.2 间接依赖 npm
@sinonjs/fake-timers 10.3.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@tsconfig/node16 1.0.2 间接依赖 npm
dotenv-expand 9.0.0 间接依赖 npm
cron-parser 3.5.0 间接依赖 npm
qs 6.11.0 间接依赖 npm
http2-wrapper 1.0.3 间接依赖 npm
compress-commons 3.0.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
rxjs 7.5.5 间接依赖 npm
sort-keys 2.0.0 间接依赖 npm
hasown 2.0.0 间接依赖 npm
streamx 2.15.1 直接依赖 npm
2-thenable 1.0.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
fastq 1.14.0 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
tapable 1.1.3 间接依赖 npm
string-argv 0.3.2 间接依赖 npm
seek-bzip 1.0.6 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.10.4 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
extsprintf 1.4.0 间接依赖 npm
tar-stream 1.6.2 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
tmp 0.0.33 间接依赖 npm
@aws-sdk/util-user-agent-node 3.226.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
builtin-modules 3.1.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
@babel/eslint-parser 7.23.3 直接依赖 npm
jest-changed-files 29.7.0 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
has-value 1.0.0 间接依赖 npm
eventemitter3 4.0.4 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
jsonschema 1.4.1 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
path-key 2.0.1 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
binary-extensions 2.1.0 间接依赖 npm
@serverless/event-mocks 1.1.1 间接依赖 npm
chokidar 3.5.3 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
http-cache-semantics 3.8.1 间接依赖 npm
dotenv 8.2.0 间接依赖 npm
@babel/helper-wrap-function 7.10.4 间接依赖 npm
@aws-crypto/sha256-browser 3.0.0 间接依赖 npm
fast-glob 3.2.4 间接依赖 npm
json5 2.1.3 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
exit 0.1.2 间接依赖 npm
@babel/helper-create-class-features-plugin 7.10.5 间接依赖 npm
@tsconfig/node10 1.0.8 间接依赖 npm
@smithy/node-config-provider 2.1.5 间接依赖 npm
wrap-ansi 8.0.1 间接依赖 npm
axios 0.21.4 间接依赖 npm
tslib 2.4.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
native-promise-only 0.8.1 间接依赖 npm
chalk 3.0.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
json-cycle 1.3.0 间接依赖 npm
terser 4.8.1 间接依赖 npm
binary 0.3.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
queue-tick 1.0.1 间接依赖 npm
worker-farm 1.7.0 间接依赖 npm
resolve 1.22.8 间接依赖 npm
@aws-sdk/util-body-length-browser 3.188.0 间接依赖 npm
velocityjs 2.0.6 间接依赖 npm
commander 11.1.0 间接依赖 npm
@hapi/b64 5.0.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.10.4 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.10.5 间接依赖 npm
archiver 3.1.1 间接依赖 npm
got 11.8.5 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
prettyoutput 1.2.0 间接依赖 npm
crypto-random-string 1.0.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
seek-bzip 1.0.5 间接依赖 npm
@aws-sdk/util-user-agent-browser 3.451.0 间接依赖 npm
@serverless/platform-client-china 1.0.30 间接依赖 npm
@aws-sdk/util-middleware 3.226.0 间接依赖 npm
@jest/test-result 29.7.0 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
webpack-node-externals 2.5.0 直接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
@aws-sdk/middleware-retry 3.229.0 间接依赖 npm
builtins 1.0.3 间接依赖 npm
psl 1.9.0 间接依赖 npm
@tsconfig/node14 1.0.1 间接依赖 npm
@types/request-promise-native 1.0.17 间接依赖 npm
electron-to-chromium 1.4.279 间接依赖 npm
@babel/plugin-transform-block-scoping 7.10.5 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
@hapi/iron 6.0.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
object.assign 4.1.0 间接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
dot-prop 5.2.0 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
is-natural-number 4.0.1 间接依赖 npm
readdirp 3.4.0 间接依赖 npm
readable-web-to-node-stream 3.0.2 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
@hapi/statehood 7.0.4 间接依赖 npm
inflight 1.0.6 间接依赖 npm
pure-rand 6.0.3 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
p-reflect 2.1.0 间接依赖 npm
es-shim-unscopables 1.0.2 间接依赖 npm
flat 5.0.2 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
@jest/test-sequencer 29.7.0 间接依赖 npm
tar-stream 3.1.6 间接依赖 npm
stream-each 1.2.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@babel/parser 7.11.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
@hapi/catbox 10.2.3 间接依赖 npm
yaml 1.10.0 间接依赖 npm
cacheable-request 7.0.2 间接依赖 npm
glob 7.1.6 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
got 8.3.2 间接依赖 npm
ajv 8.11.2 间接依赖 npm
events 3.2.0 间接依赖 npm
luxon 3.1.1 间接依赖 npm
@babel/helpers 7.10.4 间接依赖 npm
path-key 4.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.10.4 间接依赖 npm
@smithy/url-parser 2.0.13 间接依赖 npm
prettier 3.1.1 直接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
path-type 3.0.0 间接依赖 npm
@smithy/util-hex-encoding 2.0.0 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
babel-plugin-jest-hoist 29.6.3 间接依赖 npm
essentials 1.1.1 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
ignore 5.1.8 间接依赖 npm
@aws-sdk/util-defaults-mode-node 3.231.0 间接依赖 npm
stream-promise 3.2.0 间接依赖 npm
decompress-targz 4.1.1 间接依赖 npm
jszip 3.10.1 间接依赖 npm
object-inspect 1.12.0 间接依赖 npm
is-docker 1.1.0 间接依赖 npm
https-proxy-agent 4.0.0 间接依赖 npm
crc32-stream 4.0.2 间接依赖 npm
@types/lodash 4.14.186 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
@hapi/pinpoint 1.0.2 间接依赖 npm
pako 1.0.11 间接依赖 npm
@jest/console 29.7.0 间接依赖 npm
@humanwhocodes/object-schema 2.0.1 间接依赖 npm
@types/glob 7.1.3 间接依赖 npm
aws4 1.11.0 间接依赖 npm
cjs-module-lexer 1.2.3 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
essentials 1.2.0 间接依赖 npm
latest-version 5.1.0 间接依赖 npm
@protobufjs/codegen 2.0.4 间接依赖 npm
listenercount 1.0.1 间接依赖 npm
open 7.1.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.10.4 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
qs 6.10.3 间接依赖 npm
@aws-sdk/credential-provider-sso 3.451.0 间接依赖 npm
uuid 8.0.0 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
webpack 4.44.1 直接依赖 npm
char-regex 1.0.2 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.10.4 间接依赖 npm
buffers 0.1.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
parse-json 5.0.1 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
jest-util 29.7.0 间接依赖 npm
whatwg-fetch 3.2.0 间接依赖 npm
babel-loader 8.1.0 直接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
@protobufjs/pool 1.1.0 间接依赖 npm
asn1 0.2.4 间接依赖 npm
update-notifier 4.1.0 间接依赖 npm
formidable 1.2.6 间接依赖 npm
archiver 5.3.0 间接依赖 npm
ncjsm 4.3.2 间接依赖 npm
get-east-asian-width 1.2.0 直接依赖 npm
@babel/helper-validator-identifier 7.10.4 间接依赖 npm
es6-set 0.1.5 间接依赖 npm
@babel/helper-get-function-arity 7.10.4 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
@aws-sdk/credential-provider-env 3.226.0 间接依赖 npm
follow-redirects 1.5.10 间接依赖 npm
browserslist 4.16.6 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
@hapi/vise 3.1.1 间接依赖 npm
@smithy/middleware-retry 2.0.20 间接依赖 npm
ci-info 3.8.0 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
cacheable-lookup 5.0.4 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
husky 8.0.3 直接依赖 npm
@protobufjs/utf8 1.1.0 间接依赖 npm
browserify-sign 4.2.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
into-stream 3.1.0 间接依赖 npm
caniuse-lite 1.0.30001228 间接依赖 npm
decompress-unzip 4.0.1 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
glob 7.2.3 间接依赖 npm
es5-ext 0.10.58 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
term-size 2.2.0 间接依赖 npm
@nodelib/fs.scandir 2.1.3 间接依赖 npm
big.js 5.2.2 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
pify 4.0.1 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
process 0.11.10 间接依赖 npm
split2 3.2.2 间接依赖 npm
backo2 1.0.2 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
exit-on-epipe 1.0.1 间接依赖 npm
@serverless/enterprise-plugin 3.6.18 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
npm-run-path 5.1.0 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
commander 4.1.1 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
defaults 1.0.4 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
type 2.0.0 间接依赖 npm
isomorphic-ws 4.0.1 间接依赖 npm
@sindresorhus/is 0.14.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
file-type 3.9.0 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
uuid 3.3.2 间接依赖 npm
v8-compile-cache-lib 3.0.0 间接依赖 npm
@types/lodash 4.14.191 间接依赖 npm
dot-qs 0.2.0 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
ignore 4.0.6 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
which-typed-array 1.1.8 间接依赖 npm
@aws-sdk/signature-v4 3.226.0 间接依赖 npm
chownr 1.1.4 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
glob 8.1.0 间接依赖 npm
follow-redirects 1.15.3 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
cliui 8.0.1 间接依赖 npm
jest-runtime 29.7.0 间接依赖 npm
content-disposition 0.5.3 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@babel/helper-validator-option 7.23.5 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
is-docker 2.0.0 间接依赖 npm
tapable 2.2.1 间接依赖 npm
@aws-sdk/region-config-resolver 3.451.0 间接依赖 npm
jws 3.2.2 间接依赖 npm
@hapi/content 5.0.2 间接依赖 npm
@babel/plugin-transform-modules-amd 7.10.5 间接依赖 npm
jest-config 29.7.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
diff 4.0.2 间接依赖 npm
pbkdf2 3.1.1 间接依赖 npm
@hapi/topo 6.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
json-cycle 1.5.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
@jest/source-map 29.6.3 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
@tencent-sdk/capi 0.2.17 间接依赖 npm
find-up 3.0.0 间接依赖 npm
es-abstract 1.22.3 间接依赖 npm
ws 7.3.1 间接依赖 npm
is-inside-container 1.0.0 直接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
@aws-sdk/token-providers 3.231.0 间接依赖 npm
acorn 6.4.1 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
pify 5.0.0 间接依赖 npm
@hapi/accept 5.0.2 间接依赖 npm
@jest/reporters 29.7.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
@aws-sdk/middleware-sdk-sts 3.451.0 间接依赖 npm
one-time 0.0.4 间接依赖 npm
compress-commons 4.1.1 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
resolve.exports 2.0.2 间接依赖 npm
@hapi/pez 5.0.3 间接依赖 npm
jwt-decode 2.2.0 间接依赖 npm
@babel/preset-modules 0.1.3 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
fbgraph 1.4.4 直接依赖 npm
pump 3.0.0 直接依赖 npm
path-loader 1.0.10 间接依赖 npm
is-installed-globally 0.1.0 间接依赖 npm
dot-prop 4.2.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
retry 0.13.1 间接依赖 npm
array.prototype.flat 1.3.2 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
node-fetch 1.7.3 间接依赖 npm
util 0.12.5 间接依赖 npm
make-dir 4.0.0 间接依赖 npm
@babel/helper-module-imports 7.10.4 间接依赖 npm
supports-color 6.1.0 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@babel/traverse 7.23.7 间接依赖 npm
debug 3.1.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.10.4 间接依赖 npm
get-intrinsic 1.2.2 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
has-symbols 1.0.1 间接依赖 npm
type 2.7.2 间接依赖 npm
@nodelib/fs.walk 1.2.4 间接依赖 npm
ansi-regex 4.1.1 间接依赖 npm
map-age-cleaner 0.1.3 间接依赖 npm
define-property 1.0.0 间接依赖 npm
tar-stream 2.1.3 间接依赖 npm
form-data 2.3.3 间接依赖 npm
@aws-sdk/util-body-length-node 3.208.0 间接依赖 npm
@smithy/credential-provider-imds 2.1.1 间接依赖 npm
@smithy/util-base64 2.0.1 间接依赖 npm
diagnostics 1.1.1 间接依赖 npm
@aws-sdk/middleware-signing 3.451.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@aws-sdk/middleware-serde 3.226.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@serverless/dashboard-plugin 6.2.2 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
@aws-sdk/middleware-host-header 3.226.0 间接依赖 npm
@hapi/podium 4.1.3 间接依赖 npm
@hapi/h2o2 10.0.0 间接依赖 npm
cli-boxes 2.2.1 间接依赖 npm
object-inspect 1.8.0 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
enhanced-resolve 5.10.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
ms 2.1.3 间接依赖 npm
execa 4.0.3 间接依赖 npm
keyv 3.0.0 间接依赖 npm
@aws-sdk/util-user-agent-node 3.451.0 间接依赖 npm
aws-sdk 2.1030.0 间接依赖 npm
eslint-plugin-prettier 5.1.2 直接依赖 npm
has-symbols 1.0.3 间接依赖 npm
request 2.88.2 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
minipass 3.3.4 间接依赖 npm
errno 0.1.7 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
@serverless/components 2.33.2 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
defaults 1.0.3 间接依赖 npm
eslint-config-prettier 9.1.0 直接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
ansi-align 2.0.0 间接依赖 npm
ssri 6.0.2 间接依赖 npm
open 8.4.2 间接依赖 npm
serverless 3.7.4 直接依赖 npm
caseless 0.12.0 间接依赖 npm
p-is-promise 1.1.0 间接依赖 npm
mimic-response 1.0.1 间接依赖 npm
@serverless/utils 6.8.0 间接依赖 npm
ajv 8.10.0 间接依赖 npm
serverless-offline 6.5.0 直接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
@cspotcode/source-map-support 0.7.0 间接依赖 npm
to-buffer 1.1.1 直接依赖 npm
decompress-tarbz2 4.1.1 间接依赖 npm
ext 1.6.0 间接依赖 npm
isurl 1.0.0 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
node-fetch 2.6.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@aws-crypto/ie11-detection 3.0.0 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
debug 4.3.3 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
minimist 1.2.8 间接依赖 npm
file-type 4.4.0 间接依赖 npm
tslib 2.6.2 间接依赖 npm
winston-transport 4.4.0 间接依赖 npm
babel-plugin-source-map-support 2.1.2 直接依赖 npm
bser 2.1.1 间接依赖 npm
fast-fifo 1.3.2 间接依赖 npm
webpack 5.89.0 直接依赖 npm
bl 1.2.3 间接依赖 npm
@aws-sdk/property-provider 3.226.0 间接依赖 npm
ora 5.4.1 间接依赖 npm
lcov-parse 1.0.0 间接依赖 npm
@jest/expect 29.7.0 间接依赖 npm
got 11.8.3 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
fastq 1.8.0 间接依赖 npm
levenary 1.1.1 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
minipass 3.3.6 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
@babel/core 7.23.7 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.10.4 间接依赖 npm
cron-parser 2.15.0 间接依赖 npm
anymatch 3.1.1 间接依赖 npm
schema-utils 2.7.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
@babel/helper-member-expression-to-functions 7.11.0 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
archiver 5.3.1 间接依赖 npm
get-stream 5.1.0 间接依赖 npm
filesize 3.6.1 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
dezalgo 1.0.3 间接依赖 npm
p-queue 6.6.0 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
braces 2.3.2 间接依赖 npm
eventemitter3 5.0.1 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
@hapi/iron 7.0.0 间接依赖 npm
@babel/helper-hoist-variables 7.10.4 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
archiver-utils 2.1.0 间接依赖 npm
iconv-lite 0.6.2 间接依赖 npm
@aws-sdk/credential-provider-node 3.231.0 间接依赖 npm
builtin-modules 3.2.0 间接依赖 npm
form-data 2.5.1 间接依赖 npm
acorn 8.8.0 间接依赖 npm
formidable 1.2.2 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.10.5 间接依赖 npm
responselike 2.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
component-emitter 1.2.1 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
cacheable-request 2.1.4 间接依赖 npm
@smithy/node-http-handler 2.1.9 间接依赖 npm
pupa 2.0.1 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
log-node 8.0.3 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/plugin-syntax-jsx 7.22.5 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
follow-redirects 1.14.9 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
@aws-sdk/credential-provider-ini 3.231.0 间接依赖 npm
ncjsm 4.3.0 间接依赖 npm
@types/cacheable-request 6.0.3 间接依赖 npm
uuid 8.3.2 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
@aws-sdk/util-endpoints 3.226.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
string-width 5.1.2 间接依赖 npm
fetch-blob 3.2.0 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
adm-zip 0.5.10 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
@aws-sdk/middleware-logger 3.226.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
@aws-sdk/node-http-handler 3.226.0 间接依赖 npm
clone-response 1.0.3 间接依赖 npm
@types/node 18.11.15 间接依赖 npm
iferr 0.1.5 间接依赖 npm
lowercase-keys 2.0.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
@protobufjs/base64 1.1.2 间接依赖 npm
get-stream 2.3.1 间接依赖 npm
@hapi/teamwork 3.3.1 间接依赖 npm
unzipper 0.10.14 直接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
get-proxy 2.1.0 间接依赖 npm
asn1.js 4.10.1 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
array-union 2.1.0 间接依赖 npm
jest-leak-detector 29.7.0 间接依赖 npm
util 0.12.4 间接依赖 npm
@hapi/nigel 5.0.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
object.values 1.1.7 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
react-is 18.2.0 间接依赖 npm
ansi-styles 4.2.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
xmlbuilder 11.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
responselike 1.0.2 间接依赖 npm
execa 0.7.0 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
@hapi/bourne 2.1.0 间接依赖 npm
p-retry 4.2.0 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
commander 2.8.1 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
@hapi/topo 3.1.6 间接依赖 npm
@babel/plugin-transform-regenerator 7.10.4 间接依赖 npm
@tsconfig/node16 1.0.4 间接依赖 npm
mem 6.1.0 间接依赖 npm
@babel/helpers 7.23.7 间接依赖 npm
ci-info 1.6.0 间接依赖 npm
compress-commons 2.1.1 间接依赖 npm
invariant 2.2.4 间接依赖 npm
ansi-escapes 4.3.1 间接依赖 npm
eastasianwidth 0.2.0 间接依赖 npm
file-type 6.2.0 间接依赖 npm
create-error-class 3.0.2 间接依赖 npm
@hapi/nigel 4.0.2 间接依赖 npm
jsonpath-plus 5.1.0 间接依赖 npm
@hapi/shot 5.0.5 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
widest-line 4.0.1 间接依赖 npm
terser-webpack-plugin 1.4.5 间接依赖 npm
path-is-absolute 1.0.1 直接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
buffer-alloc-unsafe 1.1.0 间接依赖 npm
es5-ext 0.10.62 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
@babel/template 7.10.4 间接依赖 npm
cyclist 1.0.1 间接依赖 npm
jest-circus 29.7.0 间接依赖 npm
archiver-utils 4.0.1 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
xdg-basedir 3.0.0 间接依赖 npm
babel-jest 29.7.0 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
serverless 3.38.0 直接依赖 npm
@smithy/smithy-client 2.1.15 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
resolve-alpn 1.2.1 间接依赖 npm
ext-name 5.0.0 间接依赖 npm
trim-repeated 1.0.0 间接依赖 npm
serialize-javascript 3.1.0 间接依赖 npm
@hapi/hapi 20.2.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.10.4 间接依赖 npm
buffer-indexof-polyfill 1.0.2 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.10.4 间接依赖 npm
node-domexception 1.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
is-ci 1.2.1 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
@hapi/formula 1.2.0 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
which 2.0.2 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
has-to-string-tag-x 1.4.1 间接依赖 npm
psl 1.8.0 间接依赖 npm
get-stream 3.0.0 间接依赖 npm
@babel/runtime 7.11.0 间接依赖 npm
log 6.3.1 间接依赖 npm
got 6.7.1 间接依赖 npm
@smithy/util-defaults-mode-node 2.0.25 间接依赖 npm
@hapi/shot 6.0.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
strip-ansi 7.0.1 间接依赖 npm
@serverless/utils 6.0.3 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
@aws-sdk/smithy-client 3.226.0 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
globby 9.2.0 间接依赖 npm
fs-extra 10.1.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
zip-stream 5.0.1 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
inquirer 8.2.4 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
cli-progress-footer 2.3.0 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
fs-extra 11.2.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
@aws-sdk/client-sso 3.231.0 间接依赖 npm
nanoid 2.1.11 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
colors 1.3.3 间接依赖 npm
@smithy/hash-node 2.0.15 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
jest-each 29.7.0 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
y18n 4.0.3 间接依赖 npm
token-types 4.2.1 间接依赖 npm
getpass 0.1.7 间接依赖 npm
chalk 4.1.2 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
enhanced-resolve 4.5.0 间接依赖 npm
@smithy/types 2.5.0 间接依赖 npm
p-settle 4.1.1 间接依赖 npm
crc 3.8.0 间接依赖 npm
yn 3.1.1 间接依赖 npm
@protobufjs/inquire 1.1.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
compress-commons 5.0.1 间接依赖 npm
stream-buffers 3.0.2 间接依赖 npm
@protobufjs/path 1.1.2 间接依赖 npm
graphlib 2.1.8 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
package-json 4.0.1 间接依赖 npm
node-schedule 2.1.0 间接依赖 npm
@eslint-community/regexpp 4.6.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
escape-goat 2.1.1 间接依赖 npm
traverse 0.6.6 间接依赖 npm
@aws-sdk/middleware-recursion-detection 3.226.0 间接依赖 npm
tsconfig-paths 3.15.0 间接依赖 npm
picomatch 2.2.2 间接依赖 npm
fastq 1.13.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
is-typed-array 1.1.9 间接依赖 npm
acorn 8.7.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
zip-stream 2.1.3 间接依赖 npm
collect-v8-coverage 1.0.2 间接依赖 npm
luxon 2.5.0 间接依赖 npm
querystring 0.2.1 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
cli-sprintf-format 1.1.1 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
co 4.6.0 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
serverless-offline 12.0.2 直接依赖 npm
@types/json5 0.0.29 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
web-streams-polyfill 3.2.1 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
internal-slot 1.0.4 间接依赖 npm
debug 4.1.1 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
yaml 2.3.4 间接依赖 npm
find-up 5.0.0 间接依赖 npm
@aws-crypto/supports-web-crypto 3.0.0 间接依赖 npm
mimic-fn 3.1.0 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
v8-to-istanbul 9.1.0 间接依赖 npm
url 0.10.3 间接依赖 npm
nise 5.1.5 间接依赖 npm
registry-url 3.1.0 间接依赖 npm
serverless-webpack 5.13.0 直接依赖 npm
@hapi/cryptiles 5.1.0 间接依赖 npm
@aws-sdk/service-error-classification 3.229.0 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
async 2.6.4 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
https-proxy-agent 5.0.0 间接依赖 npm
form-data 4.0.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
@aws-sdk/credential-provider-imds 3.226.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
run-parallel-limit 1.1.0 间接依赖 npm
jwa 1.4.1 间接依赖 npm
@tokenizer/token 0.3.0 间接依赖 npm
@types/eslint 8.44.1 间接依赖 npm
filesize 10.0.7 间接依赖 npm
extend 3.0.2 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
object-component 0.0.3 间接依赖 npm
http-cache-semantics 4.1.0 间接依赖 npm
semver-compare 1.0.0 间接依赖 npm
graceful-fs 4.2.9 间接依赖 npm
p-memoize 4.0.4 间接依赖 npm
cli-progress-footer 2.3.2 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
which 1.3.1 间接依赖 npm
fsevents 1.2.13 直接依赖 npm
path-dirname 1.0.2 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
p-timeout 3.2.0 间接依赖 npm
make-dir 1.3.0 间接依赖 npm
pify 2.3.0 间接依赖 npm
immediate 3.0.6 间接依赖 npm
kleur 3.0.3 间接依赖 npm
@babel/plugin-transform-reserved-words 7.10.4 间接依赖 npm
assert 1.5.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.16 间接依赖 npm
@hapi/ammo 5.0.1 间接依赖 npm
is-installed-globally 0.3.2 间接依赖 npm
@nodelib/fs.stat 2.0.3 间接依赖 npm
@babel/traverse 7.23.2 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
rxjs 7.8.1 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
execa 6.1.0 间接依赖 npm
serverless 1.77.1 直接依赖 npm
dotenv-expand 10.0.0 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
@babel/plugin-transform-unicode-regex 7.10.4 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@szmarczak/http-timer 4.0.6 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
onetime 2.0.1 间接依赖 npm
is-redirect 1.0.0 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
rc 1.2.8 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
socket.io-parser 3.3.3 间接依赖 npm
@types/babel__core 7.20.1 间接依赖 npm
@serverless/platform-sdk 2.3.1 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
coveralls 3.1.1 直接依赖 npm
@hapi/catbox 12.1.0 间接依赖 npm
jest-diff 29.7.0 间接依赖 npm
@hapi/catbox-memory 5.0.1 间接依赖 npm
fs-extra 11.1.1 间接依赖 npm
adm-zip 0.5.9 间接依赖 npm
@babel/plugin-transform-typescript 7.11.0 间接依赖 npm
is-retry-allowed 1.2.0 间接依赖 npm
split-string 3.1.0 间接依赖 npm
onetime 5.1.0 间接依赖 npm
bl 4.1.0 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
@aws-sdk/credential-provider-ini 3.451.0 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
@babel/plugin-syntax-class-properties 7.10.4 间接依赖 npm
ws 8.11.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
@aws-sdk/util-waiter 3.226.0 间接依赖 npm
dijkstrajs 1.0.1 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
@babel/highlight 7.10.4 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
timers-browserify 2.0.11 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
unique-string 1.0.0 间接依赖 npm
import-fresh 3.2.1 间接依赖 npm
@types/chalk 2.2.0 间接依赖 npm
yamljs 0.3.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@smithy/invalid-dependency 2.0.13 间接依赖 npm
tar 6.1.11 间接依赖 npm
readdir-glob 1.1.1 间接依赖 npm
lowercase-keys 1.0.0 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
ci-info 3.7.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
jsonfile 6.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@babel/generator 7.23.6 间接依赖 npm
@hapi/mimos 7.0.0 间接依赖 npm
@aws-sdk/util-buffer-from 3.208.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
babel-preset-jest 29.6.3 间接依赖 npm
@hapi/vise 4.0.0 间接依赖 npm
timers-ext 0.1.7 间接依赖 npm
jest-haste-map 29.7.0 间接依赖 npm
node-releases 2.0.14 间接依赖 npm
@hapi/somever 3.0.1 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
cross-spawn 5.1.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
default-browser-id 3.0.0 间接依赖 npm
@aws-crypto/sha256-js 3.0.0 间接依赖 npm
parse-asn1 5.1.5 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
is-date-object 1.0.2 间接依赖 npm
superagent 7.1.6 间接依赖 npm
@smithy/fetch-http-handler 2.2.6 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
@aws-sdk/types 3.226.0 间接依赖 npm
buffer-alloc 1.2.0 直接依赖 npm
string-length 4.0.2 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
parseuri 0.0.5 间接依赖 npm
type-fest 3.4.0 间接依赖 npm
write-file-atomic 2.4.3 间接依赖 npm
has-symbol-support-x 1.4.2 间接依赖 npm
ci-info 3.5.0 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
terser 5.16.1 间接依赖 npm
qs 6.9.3 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
@hapi/joi 15.1.1 间接依赖 npm
aws4 1.12.0 间接依赖 npm
punycode 2.3.0 间接依赖 npm
sorted-array-functions 1.2.0 间接依赖 npm
@aws-sdk/util-config-provider 3.208.0 间接依赖 npm
@sinonjs/commons 1.8.6 间接依赖 npm
is-callable 1.2.0 间接依赖 npm
@hapi/heavy 6.2.2 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
node-releases 1.1.72 间接依赖 npm
p-cancelable 0.4.1 间接依赖 npm
filesize 10.0.6 间接依赖 npm
@cspotcode/source-map-consumer 0.8.0 间接依赖 npm
@aws-sdk/credential-provider-env 3.451.0 间接依赖 npm
@serverless/platform-client 4.3.2 间接依赖 npm
normalize-url 4.5.0 间接依赖 npm
lodash.flatten 4.4.0 间接依赖 npm
@babel/plugin-transform-object-super 7.10.4 间接依赖 npm
fast-glob 2.2.7 间接依赖 npm
inherits 2.0.1 间接依赖 npm
tar 6.1.15 间接依赖 npm
webpack-node-externals 2.5.2 直接依赖 npm
type 1.2.0 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
async 3.2.3 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
@babel/helper-simple-access 7.10.4 间接依赖 npm
jmespath 0.15.0 间接依赖 npm
@aws-sdk/middleware-logger 3.451.0 间接依赖 npm
expect 29.7.0 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
aws-sdk 2.1423.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
readdir-glob 1.1.3 间接依赖 npm
jsonwebtoken 8.5.1 间接依赖 npm
split2 3.1.1 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
java-invoke-local 0.0.6 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@hapi/call 9.0.0 间接依赖 npm
prr 1.0.1 间接依赖 npm
serverless 3.23.0 直接依赖 npm
@aws-sdk/util-uri-escape 3.201.0 间接依赖 npm
@hapi/bounce 2.0.0 间接依赖 npm
chardet 0.7.0 间接依赖 npm
colorette 1.2.2 间接依赖 npm
async-each 1.0.3 间接依赖 npm
p-locate 3.0.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
fast-glob 3.3.1 间接依赖 npm
ignore 5.2.4 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.10.4 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
url-to-options 1.0.1 间接依赖 npm
archiver 4.0.2 间接依赖 npm
json-schema 0.4.0 间接依赖 npm
cacheable-request 7.0.4 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
set-value 2.0.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.10.4 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@smithy/util-middleware 2.0.6 间接依赖 npm
ms 2.1.2 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
onetime 6.0.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
inherits 2.0.3 间接依赖 npm
jest-docblock 29.7.0 间接依赖 npm
@hapi/mimos 4.1.1 间接依赖 npm
minimist 1.2.7 间接依赖 npm
fs2 0.3.8 间接依赖 npm
yaml-eslint-parser 1.2.2 间接依赖 npm
electron-to-chromium 1.3.736 间接依赖 npm
debug 3.2.7 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
@aws-sdk/types 3.451.0 间接依赖 npm
@hapi/pez 4.1.2 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
regenerate 1.4.1 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
universalify 0.1.2 间接依赖 npm
semver-diff 3.1.1 间接依赖 npm
which-typed-array 1.1.13 间接依赖 npm
@serverless/dashboard-plugin 6.1.5 间接依赖 npm
object.hasown 1.1.2 间接依赖 npm
ramda 0.25.0 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
async 3.2.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
@aws-sdk/credential-provider-web-identity 3.451.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
tabtab 3.0.2 间接依赖 npm
@protobufjs/fetch 1.1.0 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
big-integer 1.6.51 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
file-type 8.1.0 间接依赖 npm
call-me-maybe 1.0.1 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
sshpk 1.16.1 间接依赖 npm
define-data-property 1.1.1 间接依赖 npm
serverless-webpack 1.0.0 直接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
execa 5.1.1 间接依赖 npm
cacheable-request 6.1.0 间接依赖 npm
terser 5.15.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
dotenv 16.0.3 直接依赖 npm
memory-fs 0.5.0 间接依赖 npm
ncjsm 4.3.1 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
@hapi/wreck 18.0.0 间接依赖 npm
ansi-regex 5.0.0 间接依赖 npm
normalize-url 2.0.1 间接依赖 npm
p-event 4.2.0 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
strip-final-newline 3.0.0 间接依赖 npm
@serverless/cli 1.5.1 间接依赖 npm
graceful-fs 4.2.4 直接依赖 npm
mississippi 3.0.0 间接依赖 npm
json-buffer 3.0.0 间接依赖 npm
crc32-stream 5.0.0 间接依赖 npm
bowser 2.11.0 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
@sinonjs/text-encoding 0.7.2 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
@hapi/joi 16.1.8 间接依赖 npm
@pkgr/utils 2.4.2 间接依赖 npm
node-schedule 1.3.2 间接依赖 npm
dayjs 1.11.9 间接依赖 npm
p-queue 6.6.2 间接依赖 npm
fstream 1.0.12 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
prepend-http 2.0.0 间接依赖 npm
isarray 2.0.5 间接依赖 npm
y18n 5.0.8 间接依赖 npm
@hapi/heavy 7.0.1 间接依赖 npm
glob 7.2.0 间接依赖 npm
@babel/helper-compilation-targets 7.23.6 间接依赖 npm
serverless 3.25.1 直接依赖 npm
mime-db 1.44.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
jsonschema 1.2.6 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
cli-boxes 3.0.0 间接依赖 npm
@protobufjs/float 1.0.2 间接依赖 npm
is-number 3.0.0 间接依赖 npm
terser 5.19.2 间接依赖 npm
@hapi/call 8.0.1 间接依赖 npm
opn 5.5.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.10.4 间接依赖 npm
async 2.6.3 间接依赖 npm
human-signals 3.0.1 间接依赖 npm
@smithy/querystring-parser 2.0.13 间接依赖 npm
eslint-import-resolver-node 0.3.9 间接依赖 npm
@aws-sdk/credential-provider-node 3.451.0 间接依赖 npm
keyv 4.1.1 间接依赖 npm
tslib 2.3.1 间接依赖 npm
@hapi/pez 6.0.0 间接依赖 npm
es6-set 0.1.6 间接依赖 npm
diff 5.1.0 间接依赖 npm
ts-node 9.0.0 直接依赖 npm
filesize 8.0.7 间接依赖 npm
@babel/helper-remap-async-to-generator 7.10.4 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.10.4 间接依赖 npm
@smithy/middleware-stack 2.0.7 间接依赖 npm
camelcase 7.0.1 间接依赖 npm
socket.io-client 2.3.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
object-hash 2.2.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.11.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
unzip-response 2.0.1 间接依赖 npm
cli-boxes 1.0.0 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
boxen 7.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@babel/helper-plugin-utils 7.10.4 间接依赖 npm
chokidar 3.4.1 直接依赖 npm
jest-resolve-dependencies 29.7.0 间接依赖 npm
@aws-sdk/credential-provider-process 3.451.0 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
slash 2.0.0 间接依赖 npm
fast-xml-parser 4.2.5 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
is-object 1.0.1 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
@hapi/validate 1.1.3 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
decompress-tar 4.1.1 间接依赖 npm
punycode 1.3.2 间接依赖 npm
webpack 5.76.0 直接依赖 npm
inquirer 8.2.5 间接依赖 npm
isarray 1.0.0 间接依赖 npm
@types/lodash 4.14.179 间接依赖 npm
pirates 4.0.6 间接依赖 npm
uuid 9.0.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
regexpu-core 4.7.0 间接依赖 npm
ext 1.4.0 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
@hapi/ammo 6.0.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
watchpack-chokidar2 2.0.1 直接依赖 npm
@aws-sdk/hash-node 3.226.0 间接依赖 npm
to-readable-stream 1.0.0 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
arg 4.1.3 间接依赖 npm
titleize 3.0.0 间接依赖 npm
@jest/globals 29.7.0 间接依赖 npm
union-value 1.0.1 间接依赖 npm
es-module-lexer 1.3.0 间接依赖 npm
is-promise 2.2.2 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
@types/request 2.48.5 间接依赖 npm
@aws-sdk/credential-provider-web-identity 3.226.0 间接依赖 npm
caniuse-lite 1.0.30001568 间接依赖 npm
json5 2.2.3 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
@humanwhocodes/config-array 0.11.13 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
es-set-tostringtag 2.0.2 间接依赖 npm
@hapi/b64 4.2.1 间接依赖 npm
@types/color-name 1.1.1 间接依赖 npm
jest-cli 29.7.0 间接依赖 npm
@hapi/boom 9.1.4 间接依赖 npm
cli-width 2.2.1 间接依赖 npm
json5 1.0.2 间接依赖 npm
peek-readable 4.1.0 间接依赖 npm
minipass 4.0.0 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
request-promise-native 1.0.9 间接依赖 npm
internal-slot 1.0.6 间接依赖 npm
indexof 0.0.1 间接依赖 npm
@babel/plugin-proposal-class-properties 7.10.4 间接依赖 npm
source-map 0.6.1 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
espree 9.6.1 间接依赖 npm
@babel/plugin-transform-for-of 7.10.4 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
@types/eslint 8.4.10 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
@aws-sdk/util-hex-encoding 3.201.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.10.4 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
widest-line 2.0.1 间接依赖 npm
@smithy/util-endpoints 1.0.4 间接依赖 npm
esquery 1.5.0 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
is-nan 1.3.2 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
isstream 0.1.2 间接依赖 npm
caniuse-lite 1.0.30001418 间接依赖 npm
xml2js 0.5.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
aws4 1.10.0 间接依赖 npm
@aws-sdk/middleware-stack 3.226.0 间接依赖 npm
pend 1.2.0 间接依赖 npm
@types/node 17.0.38 间接依赖 npm
configstore 5.0.1 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
find-process 1.4.3 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
@protobufjs/aspromise 1.1.2 间接依赖 npm
array.prototype.flatmap 1.3.2 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
ansi-align 3.0.1 间接依赖 npm
data-uri-to-buffer 4.0.0 间接依赖 npm
terser-webpack-plugin 5.3.6 间接依赖 npm
cuid 2.1.8 间接依赖 npm
@hapi/call 5.1.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.10.4 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
dayjs 1.11.5 间接依赖 npm
deepmerge 4.3.1 间接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
xmlbuilder 9.0.7 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
@babel/helper-replace-supers 7.10.4 间接依赖 npm
tslib 1.13.0 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
extsprintf 1.4.1 间接依赖 npm
moment 2.29.4 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
got 9.6.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
file-type 5.2.0 间接依赖 npm
base64-js 1.3.1 间接依赖 npm
npm-conf 1.1.3 间接依赖 npm
@hapi/content 6.0.0 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
string-width 2.1.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.10.4 间接依赖 npm
path2 0.1.0 间接依赖 npm
fastq 1.15.0 间接依赖 npm
@serverless/aws-lambda-otel-extension-dist 0.1.11 间接依赖 npm
caw 2.0.1 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
semver-diff 2.1.0 间接依赖 npm
aws-sdk 2.1092.0 间接依赖 npm
@jest/core 29.7.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
ws 6.2.1 间接依赖 npm
@hapi/file 1.0.0 间接依赖 npm
@babel/plugin-proposal-json-strings 7.10.4 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
string-width 3.1.0 间接依赖 npm
chrome-trace-event 1.0.2 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
dayjs 1.8.31 间接依赖 npm
cli-color 2.0.1 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
yaml-ast-parser 0.0.43 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@smithy/shared-ini-file-loader 2.2.4 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
@aws-sdk/client-sts 3.451.0 间接依赖 npm
@jest/types 29.6.3 间接依赖 npm
keyv 4.5.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
lru-cache 4.1.5 间接依赖 npm
untildify 4.0.0 间接依赖 npm
agent-base 6.0.1 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
jsonpath-plus 7.2.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
esrecurse 4.2.1 间接依赖 npm
glob-to-regexp 0.3.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
boxen 1.3.0 间接依赖 npm
tar 6.1.13 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
strip-dirs 2.1.0 间接依赖 npm
@hapi/hoek 10.0.1 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
@aws-sdk/util-locate-window 3.310.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
memoizee 0.4.14 间接依赖 npm
from2 2.3.0 间接依赖 npm
jest-validate 29.7.0 间接依赖 npm
registry-auth-token 4.2.0 间接依赖 npm
@aws-sdk/node-config-provider 3.226.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
sax 1.2.1 间接依赖 npm
simple-git 1.132.0 间接依赖 npm
emittery 0.13.1 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
minipass 5.0.0 间接依赖 npm
memfs 3.2.0 间接依赖 npm
enhanced-resolve 4.3.0 间接依赖 npm
json-refs 3.0.15 间接依赖 npm
chownr 2.0.0 间接依赖 npm
promise-queue 2.2.5 间接依赖 npm
dayjs 1.11.7 间接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
pify 3.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
term-size 1.2.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
buffer-fill 1.0.0 间接依赖 npm
is-path-inside 3.0.2 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
triple-beam 1.3.0 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
encoding 0.1.13 间接依赖 npm
jwt-decode 3.1.2 间接依赖 npm
@hapi/subtext 8.0.0 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
array-union 1.0.2 间接依赖 npm
@szmarczak/http-timer 1.1.2 间接依赖 npm
ws 7.5.7 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
@hapi/bounce 3.0.0 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
flatted 3.2.7 间接依赖 npm
lodash.isequal 4.5.0 直接依赖 npm
is-ci 2.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
@aws-sdk/util-defaults-mode-browser 3.226.0 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
@hapi/podium 3.4.3 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
@babel/compat-data 7.11.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
ansi-align 3.0.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
ext 1.7.0 间接依赖 npm
jest-matcher-utils 29.7.0 间接依赖 npm
through2 2.0.5 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
import-local 3.1.0 间接依赖 npm
semver 7.0.0 间接依赖 npm
lint-staged 15.2.0 直接依赖 npm
qs 6.5.3 间接依赖 npm
log-update 6.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.10.5 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
@babel/helper-compilation-targets 7.10.4 间接依赖 npm
sprintf-kit 2.0.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
replaceall 0.1.6 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
eslint-compat-utils 0.1.2 间接依赖 npm
@serverless/platform-client 4.5.1 间接依赖 npm
cli-boxes 2.2.0 间接依赖 npm
has-property-descriptors 1.0.1 间接依赖 npm
timed-out 4.0.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@hapi/hapi 18.4.1 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
walker 1.0.8 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
jest-regex-util 29.6.3 间接依赖 npm
inquirer 6.5.2 间接依赖 npm
sorted-array-functions 1.3.0 间接依赖 npm
@aws-sdk/abort-controller 3.226.0 间接依赖 npm
inquirer 8.2.1 间接依赖 npm
@smithy/middleware-endpoint 2.2.0 间接依赖 npm
@aws-sdk/middleware-sdk-sts 3.226.0 间接依赖 npm
simple-git 3.16.0 间接依赖 npm
formdata-polyfill 4.0.10 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
glob-parent 5.1.1 间接依赖 npm
@aws-sdk/middleware-host-header 3.451.0 间接依赖 npm
jose 4.11.1 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
protobufjs 6.11.4 间接依赖 npm
@aws-sdk/core 3.451.0 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@babel/code-frame 7.10.4 间接依赖 npm
errno 0.1.8 间接依赖 npm
type-fest 2.19.0 间接依赖 npm
core-js-compat 3.6.5 间接依赖 npm
logform 2.2.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
keyv 3.1.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
verror 1.10.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
is-symbol 1.0.3 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
asn1 0.2.6 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
download 7.1.0 间接依赖 npm
ramda 0.26.1 间接依赖 npm
listr2 8.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
minimatch 5.1.6 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
@hapi/podium 5.0.0 间接依赖 npm
@hapi/cryptiles 6.0.0 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
shortid 2.2.15 间接依赖 npm
@aws-sdk/invalid-dependency 3.226.0 间接依赖 npm
yargs 17.7.2 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
lodash.union 4.6.0 间接依赖 npm
semver-regex 2.0.0 间接依赖 npm
crc-32 1.2.2 间接依赖 npm
@hapi/hapi 21.1.0 间接依赖 npm
string.prototype.trimstart 1.0.1 间接依赖 npm
eslint 8.56.0 直接依赖 npm
@smithy/querystring-builder 2.0.13 间接依赖 npm
@types/retry 0.12.1 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
synckit 0.8.6 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.10.4 间接依赖 npm
boxen 4.2.0 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.10.4 间接依赖 npm
object-assign 4.1.1 直接依赖 npm
cookiejar 2.1.4 间接依赖 npm
@hapi/content 4.1.1 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
@smithy/middleware-content-length 2.0.15 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.10.4 间接依赖 npm
token-types 4.2.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.10.4 间接依赖 npm
filesize 10.0.5 间接依赖 npm
lilconfig 3.0.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
fork-ts-checker-webpack-plugin 5.0.12 直接依赖 npm
watchpack-chokidar2 2.0.0 直接依赖 npm
commander 2.19.0 间接依赖 npm
cli-truncate 4.0.0 间接依赖 npm
serverless-offline 8.8.1 直接依赖 npm
fs2 0.3.9 间接依赖 npm
color-name 1.1.3 间接依赖 npm
parseqs 0.0.5 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
dir-glob 2.2.2 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
extglob 2.0.4 间接依赖 npm
fs-extra 11.1.0 间接依赖 npm
terser-webpack-plugin 1.4.4 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
strip-ansi 6.0.0 间接依赖 npm
decompress 4.2.1 间接依赖 npm
@babel/plugin-transform-spread 7.11.0 间接依赖 npm
simple-git 3.20.0 间接依赖 npm
duration 0.2.2 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
@types/object-assign 4.0.30 间接依赖 npm
tslib 2.4.1 间接依赖 npm
p-event 2.3.1 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
@babel/plugin-transform-runtime 7.11.0 直接依赖 npm
yallist 3.1.1 间接依赖 npm
@mrmlnc/readdir-enhanced 2.2.1 间接依赖 npm
@aws-sdk/url-parser 3.226.0 间接依赖 npm
latest-version 3.1.0 间接依赖 npm
p-memoize 4.0.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
ts-node 9.1.1 直接依赖 npm
@babel/plugin-transform-literals 7.10.4 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@smithy/util-utf8 2.0.2 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
@aws-sdk/util-utf8-browser 3.188.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
es-abstract 1.20.5 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@babel/plugin-transform-computed-properties 7.10.4 间接依赖 npm
@hapi/teamwork 6.0.0 间接依赖 npm
@aws-sdk/middleware-signing 3.226.0 间接依赖 npm
once 1.4.0 间接依赖 npm
use 3.1.1 间接依赖 npm
xdg-basedir 4.0.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@serverless/platform-client 1.1.1 间接依赖 npm
util 0.11.1 间接依赖 npm
@types/http-cache-semantics 4.0.1 间接依赖 npm
ieee754 1.1.13 间接依赖 npm
jest-snapshot 29.7.0 间接依赖 npm
superagent 3.8.3 间接依赖 npm
@hapi/somever 2.1.1 间接依赖 npm
jest-get-type 29.6.3 间接依赖 npm
colorette 2.0.20 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
eslint-plugin-lodash 7.4.0 直接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.11.0 间接依赖 npm
@jest/environment 29.7.0 间接依赖 npm
@aws-sdk/util-endpoints 3.451.0 间接依赖 npm
log 6.0.0 间接依赖 npm
keyv 4.5.3 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
@jest/fake-timers 29.7.0 间接依赖 npm
urix 0.1.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.10.4 间接依赖 npm
@hapi/b64 6.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
supports-color 7.1.0 间接依赖 npm
which-typed-array 1.1.9 间接依赖 npm
get-stdin 6.0.0 间接依赖 npm
@smithy/util-body-length-browser 2.0.0 间接依赖 npm
global-dirs 0.1.1 间接依赖 npm
rxjs 7.8.0 间接依赖 npm
filename-reserved-regex 2.0.0 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
@serverless/utils 1.2.0 间接依赖 npm
@smithy/signature-v4 2.0.15 间接依赖 npm
deferred 0.7.11 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
@hapi/subtext 6.1.3 间接依赖 npm
string-width 4.2.0 间接依赖 npm
cli-color 2.0.3 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
es6-promisify 6.1.1 间接依赖 npm
bundle-name 3.0.0 间接依赖 npm
component-bind 1.0.0 间接依赖 npm
@aws-crypto/util 3.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
async 1.5.2 间接依赖 npm
minipass 3.1.6 间接依赖 npm
@hapi/boom 7.4.11 间接依赖 npm
cacache 12.0.4 间接依赖 npm
@types/keyv 3.1.4 间接依赖 npm
defer-to-connect 1.1.3 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
@hapi/accept 6.0.0 间接依赖 npm
@aws-sdk/token-providers 3.451.0 间接依赖 npm
isomorphic-fetch 2.2.1 间接依赖 npm
rxjs 7.5.7 间接依赖 npm
@hapi/wreck 17.2.0 间接依赖 npm
function-bind 1.1.2 间接依赖 npm
@jridgewell/trace-mapping 0.3.18 间接依赖 npm
@hapi/catbox-memory 4.1.1 间接依赖 npm
@aws-sdk/client-sso-oidc 3.231.0 间接依赖 npm
@hapi/mimos 6.0.0 间接依赖 npm
@aws-sdk/middleware-recursion-detection 3.451.0 间接依赖 npm
diff-sequences 29.6.3 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
fast-safe-stringify 2.1.1 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
@jest/expect-utils 29.7.0 间接依赖 npm
@smithy/service-error-classification 2.0.6 间接依赖 npm
jmespath 0.16.0 间接依赖 npm
sprintf-kit 2.0.1 间接依赖 npm
create-ecdh 4.0.3 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
@aws-sdk/protocol-http 3.226.0 间接依赖 npm
@aws-sdk/util-utf8-browser 3.259.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
open 8.4.0 间接依赖 npm
ext-list 2.2.2 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
unicode-property-aliases-ecmascript 1.1.0 间接依赖 npm
@types/eslint 8.4.6 间接依赖 npm
jest 29.7.0 直接依赖 npm
throat 5.0.0 间接依赖 npm
@babel/plugin-transform-function-name 7.10.4 间接依赖 npm
archive-type 4.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@aws-sdk/util-utf8-node 3.208.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
mime 2.6.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
@types/babel__traverse 7.20.1 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
ajv-errors 1.0.1 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
p-cancelable 1.1.0 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
@babel/generator 7.11.0 间接依赖 npm
@smithy/util-waiter 2.0.13 间接依赖 npm
sort-keys 1.1.2 间接依赖 npm
aws-sdk 2.1231.0 直接依赖 npm
is-npm 1.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
jest-resolve 29.7.0 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
node-dir 0.1.17 间接依赖 npm
util 0.10.3 间接依赖 npm
widest-line 3.1.0 间接依赖 npm
strtok3 6.3.0 间接依赖 npm
formidable 2.1.2 间接依赖 npm
@sindresorhus/is 4.6.0 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
ansi-regex 4.1.0 间接依赖 npm
@smithy/middleware-serde 2.0.13 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.11.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
jest-pnp-resolver 1.2.3 间接依赖 npm
axios 1.6.2 间接依赖 npm
buffer 5.7.1 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
strip-outer 1.0.1 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
is-stream 2.0.0 间接依赖 npm
object.fromentries 2.0.7 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
@aws-sdk/middleware-content-length 3.226.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 1.0.4 间接依赖 npm
lodash.difference 4.5.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
has-binary2 1.0.3 间接依赖 npm
@smithy/util-body-length-node 2.1.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
simple-git 2.48.0 间接依赖 npm
@babel/helper-module-transforms 7.11.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
rxjs 6.6.2 间接依赖 npm
file-type 16.5.3 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
url-parse-lax 3.0.0 间接依赖 npm
cachedir 2.3.0 间接依赖 npm
esprima 4.0.1 直接依赖 npm
chainsaw 0.1.0 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
clone-response 1.0.2 间接依赖 npm
istanbul-lib-instrument 6.0.0 间接依赖 npm
@hapi/cryptiles 4.2.1 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
@sinonjs/samsam 8.0.0 间接依赖 npm
@hapi/wreck 15.1.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
ci-info 3.3.0 间接依赖 npm
@aws-sdk/client-sso 3.451.0 间接依赖 npm
@smithy/util-config-provider 2.0.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.10.4 间接依赖 npm
@babel/parser 7.23.6 间接依赖 npm
@sindresorhus/is 0.7.0 间接依赖 npm
@serverless/template 1.1.3 间接依赖 npm
through 2.3.8 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
update-notifier 2.5.0 间接依赖 npm
xml2js 0.4.19 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
qs 6.9.4 间接依赖 npm
@smithy/abort-controller 2.0.13 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
@hapi/address 2.1.4 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
agent-base 5.1.1 间接依赖 npm
create-jest 29.7.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
@hapi/heavy 8.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
filenamify 4.3.0 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
@hapi/file 2.0.0 间接依赖 npm
@serverless/inquirer 1.1.2 间接依赖 npm
@hapi/shot 4.1.2 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
@hapi/bourne 1.3.2 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
hexoid 1.0.0 间接依赖 npm
lines-and-columns 1.1.6 间接依赖 npm
archiver 6.0.1 间接依赖 npm
got 11.8.6 间接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
gopd 1.0.1 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.10.4 间接依赖 npm
readdir-glob 1.1.2 间接依赖 npm
@babel/helper-explode-assignable-expression 7.10.4 间接依赖 npm
nan 2.15.0 间接依赖 npm
watchpack 1.7.5 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
jsonata 1.8.3 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
@types/node 17.0.21 间接依赖 npm
@serverless/utils 6.15.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
@smithy/protocol-http 3.0.9 间接依赖 npm
@aws-sdk/middleware-user-agent 3.226.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
is-npm 4.0.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
get-stdin 8.0.0 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
@aws-sdk/client-cloudformation 3.451.0 间接依赖 npm
config-chain 1.1.12 间接依赖 npm
pump 2.0.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.10.4 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
ansi-styles 6.2.1 间接依赖 npm
@smithy/eventstream-codec 2.0.13 间接依赖 npm
browserify-rsa 4.0.1 间接依赖 npm
js-yaml 3.14.0 间接依赖 npm
ncjsm 4.1.0 间接依赖 npm
run-applescript 5.0.0 间接依赖 npm
buffer 4.9.2 间接依赖 npm
@hapi/statehood 8.0.0 间接依赖 npm
array-includes 3.1.7 间接依赖 npm
stream.pipeline-shim 1.1.0 间接依赖 npm
chalk 5.2.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
@types/cacheable-request 6.0.2 间接依赖 npm
@babel/helper-function-name 7.10.4 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
@hapi/accept 3.2.4 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
mime 1.6.0 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
ignore 5.2.0 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
@aws-sdk/util-locate-window 3.208.0 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
@hapi/bourne 3.0.0 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
watchpack 1.7.4 间接依赖 npm
p-memoize 7.1.1 间接依赖 npm
string.prototype.trimend 1.0.1 间接依赖 npm
ts-node 10.7.0 直接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@aws-sdk/credential-provider-sso 3.231.0 间接依赖 npm
@hapi/catbox 11.1.1 间接依赖 npm
is-builtin-module 3.2.1 直接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
@aws-sdk/client-lambda 3.231.0 间接依赖 npm
@serverless/core 1.1.2 间接依赖 npm
fs-monkey 1.0.1 间接依赖 npm
boxen 5.1.2 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
gensync 1.0.0-beta.1 间接依赖 npm
@babel/preset-env 7.11.0 直接依赖 npm
fast-xml-parser 4.0.11 间接依赖 npm
bindings 1.5.0 间接依赖 npm
@hapi/teamwork 5.1.1 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
@aws-crypto/sha256-js 2.0.0 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
acorn 6.4.2 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
formidable 2.0.1 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
browserslist 4.22.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@hapi/iron 5.1.4 间接依赖 npm
micromatch 4.0.2 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
long 4.0.0 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
@aws-sdk/shared-ini-file-loader 3.226.0 间接依赖 npm
ws 7.4.6 间接依赖 npm
camelcase 4.1.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.10.4 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
jest-runner 29.7.0 间接依赖 npm
@aws-crypto/sha256-browser 2.0.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
@aws-sdk/middleware-user-agent 3.451.0 间接依赖 npm
b4a 1.6.4 直接依赖 npm
@aws-sdk/querystring-builder 3.226.0 间接依赖 npm
sinon 17.0.1 间接依赖 npm
graceful-readlink 1.0.1 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
tar-stream 2.2.0 间接依赖 npm
buffer 5.6.0 间接依赖 npm
untildify 3.0.3 间接依赖 npm
fast-diff 1.3.0 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
chalk 4.1.0 间接依赖 npm
@aws-crypto/util 2.0.2 间接依赖 npm
ignore 5.2.1 间接依赖 npm
base64-arraybuffer 0.1.5 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@babel/plugin-transform-new-target 7.10.4 间接依赖 npm
@hapi/catbox-memory 6.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
open 7.4.2 间接依赖 npm
please-upgrade-node 3.2.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
query-string 5.1.1 间接依赖 npm
log-driver 1.2.7 间接依赖 npm
default-browser 4.0.0 直接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
debug 4.3.4 间接依赖 npm
crc32-stream 3.0.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
json-colorizer 2.2.2 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
@aws-sdk/util-retry 3.229.0 间接依赖 npm
npm-registry-utilities 1.0.0 间接依赖 npm
@babel/plugin-transform-classes 7.10.4 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
lru-queue 0.1.0 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
argparse 2.0.1 间接依赖 npm
stream.finished 1.2.0 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
type-fest 0.3.1 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
p-timeout 2.0.1 间接依赖 npm
uni-global 1.0.0 间接依赖 npm
figures 2.0.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
@jest/transform 29.7.0 间接依赖 npm
is-yarn-global 0.3.0 间接依赖 npm
type 2.6.0 间接依赖 npm
sort-keys-length 1.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
@aws-sdk/middleware-endpoint 3.226.0 间接依赖 npm
dayjs 1.10.8 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
jest-environment-node 29.7.0 间接依赖 npm
cachedir 2.4.0 间接依赖 npm
zip-stream 4.1.0 间接依赖 npm
es-abstract 1.17.6 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.10.4 间接依赖 npm
xtend 4.0.2 直接依赖 npm
decamelize 1.2.0 间接依赖 npm
mimic-fn 4.0.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
atob 2.1.2 间接依赖 npm
semver 5.7.2 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
@types/node 20.10.7 间接依赖 npm
debug 3.2.6 间接依赖 npm
braces 3.0.2 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
@hapi/validate 2.0.0 间接依赖 npm
@hapi/somever 4.1.0 间接依赖 npm
event-emitter 0.3.5 间接依赖 npm
duplexer3 0.1.4 间接依赖 npm
electron-to-chromium 1.3.737 间接依赖 npm
p-retry 5.1.2 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
iso8601-duration 1.2.0 间接依赖 npm
@serverless/utils-china 0.1.21 间接依赖 npm
@babel/helper-regex 7.10.5 间接依赖 npm
responselike 2.0.1 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
velocityjs 2.0.0 间接依赖 npm
y18n 4.0.1 间接依赖 npm
@hapi/vise 5.0.0 间接依赖 npm
@smithy/is-array-buffer 2.0.0 间接依赖 npm
boxen 3.2.0 间接依赖 npm
crc-32 1.2.1 间接依赖 npm
node-fetch 2.6.12 间接依赖 npm
sax 1.2.4 间接依赖 npm
registry-auth-token 3.4.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
bl 4.0.3 间接依赖 npm
@smithy/util-stream 2.0.20 间接依赖 npm
printj 1.3.1 间接依赖 npm
@types/json-schema 7.0.5 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
memoizee 0.4.15 间接依赖 npm
esutils 2.0.3 间接依赖 npm
string-width 4.2.3 间接依赖 npm
@aws-sdk/is-array-buffer 3.201.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
async 3.2.4 间接依赖 npm
run-async 2.4.1 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
global-dirs 2.0.1 间接依赖 npm
is-regex 1.1.0 间接依赖 npm
jest-mock 29.7.0 间接依赖 npm
@serverless/utils 6.8.2 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
eslint-plugin-import 2.29.1 直接依赖 npm
@babel/helper-define-map 7.10.5 间接依赖 npm
cli-spinners 2.6.1 间接依赖 npm
ajv 6.12.3 间接依赖 npm
webpack 4.46.0 直接依赖 npm
winston 3.2.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
type-fest 0.11.0 间接依赖 npm
lie 3.3.0 间接依赖 npm
@serverless/test 11.1.1 直接依赖 npm
find-requires 1.0.0 间接依赖 npm
package-json 6.5.0 间接依赖 npm
moment-timezone 0.5.37 间接依赖 npm
minimatch 5.1.1 间接依赖 npm
cli-color 2.0.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
@aws-crypto/supports-web-crypto 2.0.2 间接依赖 npm
registry-url 5.1.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
duplexify 4.1.1 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
adm-zip 0.4.16 间接依赖 npm
@hapi/subtext 7.0.4 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
is-generator-function 1.0.10 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.10.4 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
luxon 1.28.1 间接依赖 npm
ws 7.5.9 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
just-extend 4.2.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.10.4 间接依赖 npm
object.fromentries 2.0.2 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
@smithy/util-defaults-mode-browser 2.0.19 间接依赖 npm
eslint-plugin-yml 1.11.0 直接依赖 npm
es6-symbol 3.1.1 间接依赖 npm
keyv 4.5.2 间接依赖 npm
@tsconfig/node12 1.0.9 间接依赖 npm
@nodelib/fs.stat 1.1.3 间接依赖 npm
@kwsites/file-exists 1.1.1 间接依赖 npm
object-hash 2.0.3 间接依赖 npm
js-string-escape 1.0.1 间接依赖 npm
dezalgo 1.0.4 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
p-cancelable 2.1.1 间接依赖 npm
lazystream 1.0.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
@aws-sdk/credential-provider-process 3.226.0 间接依赖 npm
decompress-response 3.3.0 间接依赖 npm
(0)
上一篇 2024年1月9日
下一篇 2024年1月9日

相关推荐

  • jfriesne/muscle 软件分析报告

    基础信息 项目名称:jfriesne/muscle 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719120591604809728/1719120591638364160 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月31日
    0
  • vuejs/vitepress 软件分析报告

    基础信息 项目名称:vuejs/vitepress 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1772854557191741440/1772854597289287680 此报告由Murphysec提供 漏洞…

    软件分析 2024年3月27日
    0
  • xumeng/XMMultiSelectView 软件分析报告

    基础信息 项目名称:xumeng/XMMultiSelectView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720013496745852928/1720013496783601664 此报告由Murph…

    软件分析 2023年11月2日
    0
  • lark-parser/lark 软件分析报告

    基础信息 项目名称:lark-parser/lark 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719659221342797824/1719659221816754176 此报告由Murphysec提供 漏…

    软件分析 2023年11月1日
    0
  • mvt-project/mvt 软件分析报告

    基础信息 项目名称:mvt-project/mvt 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1765557001076101120/1765557068474372096 此报告由Murphysec提供 漏洞…

    软件分析 2024年3月7日
    0