Urigo/graphql-modules 软件分析报告

基础信息

项目名称:Urigo/graphql-modules

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744518713718644736/1744518713760587776

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
tough-cookie 原型污染 MPS-esyq-56vx 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.3 1.15.4 间接依赖 强烈建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
axios 0.24.0 1.6.0 间接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
semver 5.7.2 7.5.2 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
got 6.7.1 11.8.5 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 1315
ISC 97
Apache-2.0 28
BSD-3-Clause 49
BSD-2-Clause 29
MPL-2.0 1
自定义许可证 1
Apache 2 1
W3C-20150513 1
W3C 1
0BSD 1
CC-BY-3.0 1
EPL-2.0 1
CC-BY-4.0 1
Python-2.0 1
CC0-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
hast-util-from-html 2.0.1 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
chalk 4.1.2 直接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
astring 1.8.6 间接依赖 npm
underscore 1.12.1 间接依赖 npm
fsevents 2.1.3 直接依赖 npm
@alloc/quick-lru 5.2.0 间接依赖 npm
@types/d3-scale-chromatic 3.0.0 间接依赖 npm
cliui 8.0.1 间接依赖 npm
ts-api-utils 1.0.3 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
d3-polygon 3.0.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
levn 0.3.0 间接依赖 npm
@vercel/ncc 0.31.1 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
parse-entities 4.0.1 间接依赖 npm
mime 1.6.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
artillery-plugin-statsd 2.2.1 间接依赖 npm
bail 2.0.2 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
depd 2.0.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.23.3 间接依赖 npm
search-insights 2.9.0 间接依赖 npm
space-separated-tokens 2.0.2 间接依赖 npm
diff-sequences 29.6.3 间接依赖 npm
pirates 4.0.6 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
types-ramda 0.29.6 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
@radix-ui/react-use-callback-ref 1.0.1 间接依赖 npm
hash-it 6.0.0 间接依赖 npm
file-loader 4.3.0 间接依赖 npm
arch 2.2.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
colorette 2.0.20 间接依赖 npm
@lit-labs/ssr-dom-shim 1.1.2 间接依赖 npm
@eslint-community/regexpp 4.9.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
@algolia/autocomplete-plugin-query-suggestions 1.11.1 间接依赖 npm
@babel/plugin-bugfix-v8-static-class-fields-redefine-readonly 7.23.3 间接依赖 npm
@babel/plugin-transform-regenerator 7.23.3 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
find-yarn-workspace-root2 1.2.16 间接依赖 npm
esbuild-windows-32 0.14.54 直接依赖 npm
@changesets/read 0.6.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@babel/plugin-transform-for-of 7.23.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.23.5 间接依赖 npm
postcss-colormin 6.0.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
json-schema-ref-resolver 1.0.1 间接依赖 npm
@apollo/utils.keyvaluecache 1.0.2 间接依赖 npm
is-plain-obj 4.1.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@next/swc-win32-x64-msvc 13.5.6 直接依赖 npm
graphemer 1.4.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
postcss-unique-selectors 6.0.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
cli-truncate 4.0.0 间接依赖 npm
ccount 2.0.1 间接依赖 npm
pretty-format 29.7.0 间接依赖 npm
apollo-server-errors 3.3.1 间接依赖 npm
unist-util-remove 4.0.0 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
@types/node 12.20.55 间接依赖 npm
xmlhttprequest-ssl 1.6.3 间接依赖 npm
@apollo/protobufjs 1.2.7 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
dompurify 3.0.6 间接依赖 npm
postcss 8.4.31 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@next/swc-darwin-x64 13.5.6 直接依赖 npm
dequal 2.0.3 间接依赖 npm
@lit/reactive-element 1.6.3 间接依赖 npm
fast-json-stringify 5.9.0 间接依赖 npm
log-symbols 2.2.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
hast-util-whitespace 3.0.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
@protobufjs/float 1.0.2 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
client-only 0.0.1 间接依赖 npm
define-data-property 1.1.0 间接依赖 npm
artillery 1.7.9 直接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
remark-parse 10.0.2 间接依赖 npm
@types/katex 0.16.3 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
jiti 1.20.0 间接依赖 npm
ts-toolbelt 9.6.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
unist-util-visit 3.1.0 间接依赖 npm
css-declaration-sorter 6.4.1 间接依赖 npm
non-layered-tidy-tree-layout 2.0.2 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
walker 1.0.8 间接依赖 npm
autoprefixer 10.4.16 间接依赖 npm
@types/istanbul-lib-report 3.0.1 间接依赖 npm
chalk 1.1.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.23.3 间接依赖 npm
@graphql-tools/schema 9.0.19 间接依赖 npm
micromark-factory-space 1.1.0 间接依赖 npm
esbuild-linux-32 0.14.54 直接依赖 npm
unist-util-visit-parents 4.1.1 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
@babel/plugin-transform-literals 7.23.3 间接依赖 npm
graphql-yoga 3.9.1 间接依赖 npm
string-length 4.0.2 间接依赖 npm
@szmarczak/http-timer 4.0.6 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
@changesets/get-release-plan 4.0.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@radix-ui/primitive 1.0.1 间接依赖 npm
bytes 3.1.2 间接依赖 npm
@jest/environment 29.7.0 间接依赖 npm
lowercase-keys 1.0.1 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
@types/express 4.17.21 直接依赖 npm
is-string 1.0.7 间接依赖 npm
node-abort-controller 3.1.1 间接依赖 npm
cac 6.7.14 间接依赖 npm
@protobufjs/codegen 2.0.4 间接依赖 npm
destroy 1.2.0 间接依赖 npm
react-dom 18.2.0 直接依赖 npm
ts-interface-checker 0.1.13 间接依赖 npm
ignore 5.2.4 间接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
load-tsconfig 0.2.5 间接依赖 npm
vfile-message 3.1.4 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.23.4 间接依赖 npm
sort-keys 2.0.0 间接依赖 npm
@jest/test-result 29.7.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
unist-util-is 6.0.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
is-core-module 2.13.0 间接依赖 npm
estree-util-value-to-estree 1.3.0 间接依赖 npm
array-flatten 1.1.1 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
tmp 0.0.33 间接依赖 npm
postcss-minify-font-values 6.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@types/mdast 3.0.13 间接依赖 npm
@types/ramda 0.29.9 直接依赖 npm
@babel/plugin-transform-sticky-regex 7.23.3 间接依赖 npm
@babel/plugin-transform-private-methods 7.23.3 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
web-streams-polyfill 3.2.1 间接依赖 npm
deep-for-each 3.0.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
section-matter 1.0.0 间接依赖 npm
ajv 8.12.0 间接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
@apollo/utils.sortast 1.1.0 间接依赖 npm
postcss-reduce-transforms 6.0.0 间接依赖 npm
@jest/globals 29.7.0 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
react-is 16.13.1 间接依赖 npm
socket.io-client 2.5.0 间接依赖 npm
supports-color 4.5.0 间接依赖 npm
present 0.0.3 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
axios-retry 3.8.0 间接依赖 npm
pify 3.0.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.23.3 间接依赖 npm
cose-base 1.0.3 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
jest-cli 29.7.0 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.23.3 间接依赖 npm
postcss-merge-rules 6.0.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
@changesets/write 0.3.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
collect-v8-coverage 1.0.2 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
value-or-promise 1.0.12 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
esbuild-openbsd-64 0.14.54 直接依赖 npm
sha.js 2.4.11 间接依赖 npm
unist-util-visit-parents 6.0.1 间接依赖 npm
ora 1.4.0 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
moment 2.29.4 间接依赖 npm
@types/express-serve-static-core 4.17.37 间接依赖 npm
lru-cache 7.18.3 间接依赖 npm
read-yaml-file 1.1.0 间接依赖 npm
@apollo/utils.removealiases 1.0.0 间接依赖 npm
khroma 2.0.0 间接依赖 npm
graphql-jit 0.8.4 直接依赖 npm
quick-lru 5.1.1 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
@napi-rs/simple-git-win32-arm64-msvc 0.1.9 直接依赖 npm
d3-geo 3.1.0 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
esbuild-linux-64 0.14.54 直接依赖 npm
min-indent 1.0.1 间接依赖 npm
mixme 0.5.9 间接依赖 npm
istanbul-lib-report 3.0.1 间接依赖 npm
@babel/plugin-proposal-decorators 7.23.5 直接依赖 npm
cacheable-request 7.0.4 间接依赖 npm
ansi-styles 6.2.1 间接依赖 npm
compute-scroll-into-view 3.1.0 间接依赖 npm
esbuild-sunos-64 0.14.54 直接依赖 npm
estraverse 4.3.0 间接依赖 npm
rollup-plugin-generate-package-json 3.2.0 间接依赖 npm
@changesets/get-github-info 0.6.0 间接依赖 npm
mdast-util-to-markdown 2.1.0 间接依赖 npm
format 0.2.2 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
@peculiar/json-schema 1.1.12 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@types/serve-static 1.15.3 间接依赖 npm
postcss-minify-gradients 6.0.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
streamsearch 1.1.0 间接依赖 npm
tsup 5.12.9 间接依赖 npm
@mdx-js/react 2.3.0 间接依赖 npm
@jest/expect 29.7.0 间接依赖 npm
async-retry 1.3.3 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
esbuild-windows-64 0.14.54 直接依赖 npm
term-size 2.2.1 间接依赖 npm
@manypkg/get-packages 1.1.3 间接依赖 npm
dataloader 1.4.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
execa 8.0.1 间接依赖 npm
universalify 0.1.2 间接依赖 npm
eslint 8.55.0 直接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
@types/istanbul-reports 3.0.2 间接依赖 npm
fast-querystring 1.1.2 间接依赖 npm
braces 3.0.2 间接依赖 npm
slash 5.1.0 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
esbuild-linux-s390x 0.14.54 直接依赖 npm
d3-time 3.1.0 间接依赖 npm
which-module 2.0.1 间接依赖 npm
p-map 2.1.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
@changesets/changelog-git 0.2.0 间接依赖 npm
yocto-queue 1.0.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
@radix-ui/react-presence 1.0.1 间接依赖 npm
hpagent 0.1.2 间接依赖 npm
jest-resolve-dependencies 29.7.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
fast-url-parser 1.1.3 间接依赖 npm
create-jest 29.7.0 间接依赖 npm
cjs-module-lexer 1.2.3 间接依赖 npm
@types/prop-types 15.7.8 间接依赖 npm
@popperjs/core 2.11.8 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
globby 11.0.0 间接依赖 npm
d3-shape 3.2.0 间接依赖 npm
@radix-ui/react-direction 1.0.1 间接依赖 npm
busboy 1.6.0 间接依赖 npm
mimic-fn 1.2.0 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
duplexer3 0.1.5 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
update-notifier 2.5.0 间接依赖 npm
resolve-alpn 1.2.1 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
next-themes 0.2.1 间接依赖 npm
stringify-entities 4.0.3 间接依赖 npm
jest-haste-map 29.7.0 间接依赖 npm
write-pkg 4.0.0 间接依赖 npm
responselike 2.0.1 间接依赖 npm
@algolia/client-account 4.19.1 间接依赖 npm
d3-shape 1.3.7 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
@types/normalize-package-data 2.4.2 间接依赖 npm
nanotimer 0.3.14 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
micromark-util-normalize-identifier 1.1.0 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
ci-info 3.9.0 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
path-type 5.0.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
@babel/plugin-transform-typescript 7.23.5 间接依赖 npm
estree-util-build-jsx 2.2.2 间接依赖 npm
slash 3.0.0 间接依赖 npm
micromark-util-decode-numeric-character-reference 1.1.0 间接依赖 npm
micromark-extension-gfm 2.0.3 间接依赖 npm
pure-rand 6.0.4 间接依赖 npm
semver 5.7.2 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
@swc/helpers 0.5.2 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
remark-rehype 10.1.0 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
@graphql-yoga/typed-event-target 1.0.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
@graphql-tools/utils 8.9.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.23.3 间接依赖 npm
d3-quadtree 3.0.1 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
tmp 0.0.28 间接依赖 npm
graceful-readlink 1.0.1 间接依赖 npm
hast-util-raw 9.0.1 间接依赖 npm
@typescript-eslint/typescript-estree 6.13.2 间接依赖 npm
jest-get-type 29.6.3 间接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
postcss-load-config 4.0.1 间接依赖 npm
@protobufjs/eventemitter 1.1.0 间接依赖 npm
acorn 8.10.0 间接依赖 npm
@changesets/cli 2.27.1 直接依赖 npm
core-js-compat 3.33.1 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
csstype 3.1.2 间接依赖 npm
mdast-util-mdx 2.0.1 间接依赖 npm
eventemitter3 5.0.1 间接依赖 npm
csso 5.0.5 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
express-graphql 0.12.0 直接依赖 npm
klaw-sync 6.0.0 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
is-redirect 1.0.0 间接依赖 npm
@types/range-parser 1.2.5 间接依赖 npm
jest-validate 29.7.0 间接依赖 npm
globals 13.23.0 间接依赖 npm
widest-line 2.0.1 间接依赖 npm
d3-ease 3.0.1 间接依赖 npm
component-inherit 0.0.3 间接依赖 npm
clone 1.0.4 间接依赖 npm
@babel/plugin-transform-modules-umd 7.23.3 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
uuid 2.0.3 间接依赖 npm
type-check 0.3.2 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
esquery 1.5.0 间接依赖 npm
@types/hast 2.3.6 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
semver 7.5.4 间接依赖 npm
react-player 2.13.0 间接依赖 npm
webcrypto-core 1.7.7 间接依赖 npm
@babel/traverse 7.23.5 间接依赖 npm
apollo-server 3.13.0 直接依赖 npm
@babel/plugin-transform-typeof-symbol 7.23.3 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
unist-util-visit 5.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@types/yargs 17.0.28 间接依赖 npm
iterall 1.3.0 间接依赖 npm
@apollo/utils.usagereporting 1.0.1 间接依赖 npm
postcss-normalize-string 6.0.0 间接依赖 npm
graphql-ws 5.14.2 直接依赖 npm
@peculiar/asn1-schema 2.3.6 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.23.3 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
prettier 2.8.8 间接依赖 npm
get-stream 3.0.0 间接依赖 npm
human-id 1.0.2 间接依赖 npm
esbuild-darwin-arm64 0.14.54 直接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
markdown-extensions 1.1.1 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
kleur 4.1.5 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
ini 1.3.8 间接依赖 npm
no-case 3.0.4 间接依赖 npm
type-fest 1.4.0 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
once 1.4.0 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
create-error-class 3.0.2 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
postcss-minify-selectors 6.0.0 间接依赖 npm
micromark-util-decode-numeric-character-reference 2.0.0 间接依赖 npm
base64-arraybuffer 0.1.4 间接依赖 npm
load-script 1.0.0 间接依赖 npm
@changesets/types 4.1.0 间接依赖 npm
micromark-extension-mdx-md 1.0.1 间接依赖 npm
d3-scale 4.0.2 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
retry 0.13.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
domutils 3.1.0 间接依赖 npm
@protobufjs/utf8 1.1.0 间接依赖 npm
hast-util-is-element 3.0.0 间接依赖 npm
tty-table 4.2.2 间接依赖 npm
flexsearch 0.7.31 间接依赖 npm
send 0.18.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
slice-ansi 7.1.0 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
@apollo/protobufjs 1.2.6 间接依赖 npm
unist-util-visit-parents 5.1.3 间接依赖 npm
vfile 5.3.7 间接依赖 npm
param-case 3.0.4 间接依赖 npm
@polka/url 1.0.0-next.23 间接依赖 npm
timed-out 4.0.1 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
apollo-server-express 3.13.0 直接依赖 npm
d3-timer 3.0.1 间接依赖 npm
which 2.0.2 间接依赖 npm
mdast-util-mdx-expression 1.3.2 间接依赖 npm
clsx 2.0.0 间接依赖 npm
@types/babel__core 7.20.2 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
@humanwhocodes/config-array 0.11.13 间接依赖 npm
resolve 1.22.6 间接依赖 npm
statsd-parser 0.0.4 间接依赖 npm
indexof 0.0.1 间接依赖 npm
mdast-util-mdx-expression 2.0.0 间接依赖 npm
html-void-elements 3.0.0 间接依赖 npm
rollup 2.3.2 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.4 间接依赖 npm
@types/json-schema 7.0.13 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.3 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
@types/minimist 1.2.3 间接依赖 npm
apollo-server-types 3.8.0 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
boxen 1.3.0 间接依赖 npm
mdast-util-mdx-jsx 2.1.4 间接依赖 npm
colord 2.9.3 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
postcss-import 15.1.0 间接依赖 npm
is-reference 3.0.2 间接依赖 npm
blob 0.0.5 间接依赖 npm
escape-string-regexp 5.0.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@types/benchmark 2.1.5 直接依赖 npm
parse-numeric-range 1.3.0 间接依赖 npm
@algolia/autocomplete-theme-classic 1.11.1 间接依赖 npm
@changesets/git 3.0.0 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
@whatwg-node/server 0.7.7 间接依赖 npm
esbuild-freebsd-arm64 0.14.54 直接依赖 npm
http-errors 1.8.0 间接依赖 npm
next-sitemap 4.2.3 直接依赖 npm
universalify 2.0.0 间接依赖 npm
jest-runner 29.7.0 间接依赖 npm
stylis 4.3.0 间接依赖 npm
lynx 0.2.0 间接依赖 npm
@babel/plugin-transform-parameters 7.23.3 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
postcss-normalize-positions 6.0.0 间接依赖 npm
@types/mdast 4.0.1 间接依赖 npm
crypt 0.0.2 间接依赖 npm
tslib 1.11.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
p-cancelable 2.1.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
@types/mdx 2.0.8 间接依赖 npm
property-information 6.3.0 间接依赖 npm
jest-runtime 29.7.0 间接依赖 npm
which-pm 2.0.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
opn 5.5.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
shiki 0.6.10 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
component-type 1.2.1 间接依赖 npm
@types/graceful-fs 4.1.7 间接依赖 npm
mrmime 1.0.1 间接依赖 npm
jest 29.7.0 直接依赖 npm
@algolia/autocomplete-shared 1.11.1 间接依赖 npm
hash-obj 4.0.0 间接依赖 npm
remark-gfm 3.0.1 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
unist-util-stringify-position 3.0.3 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
patch-package 8.0.0 直接依赖 npm
apollo-datasource-rest 3.7.0 直接依赖 npm
try-require 1.2.1 间接依赖 npm
@graphql-yoga/logger 0.0.1 间接依赖 npm
write-json-file 3.2.0 间接依赖 npm
@types/http-cache-semantics 4.0.2 间接依赖 npm
@next/bundle-analyzer 13.4.2 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
trough 2.1.0 间接依赖 npm
jest-circus 29.7.0 间接依赖 npm
micromark-extension-mdxjs 1.0.1 间接依赖 npm
estree-util-to-js 2.0.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
mermaid 10.5.0 间接依赖 npm
fraction.js 4.3.6 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
micromark-extension-gfm-autolink-literal 1.0.5 间接依赖 npm
title 3.5.3 间接依赖 npm
mdast-util-gfm-strikethrough 1.0.3 间接依赖 npm
@algolia/autocomplete-plugin-algolia-insights 1.11.1 间接依赖 npm
@types/estree 0.0.39 间接依赖 npm
jest-docblock 29.7.0 间接依赖 npm
opener 1.5.2 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
cytoscape 3.26.0 间接依赖 npm
babel-plugin-jest-hoist 29.6.3 间接依赖 npm
ms 2.1.3 间接依赖 npm
isnumber 1.0.0 间接依赖 npm
react 18.2.0 直接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
@rollup/plugin-json 4.1.0 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
katex 0.16.9 间接依赖 npm
micromark-extension-gfm-tagfilter 1.0.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
@sinonjs/commons 3.0.0 间接依赖 npm
@babel/parser 7.23.5 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
devlop 1.1.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.23.3 间接依赖 npm
strip-final-newline 3.0.0 间接依赖 npm
postcss-svgo 6.0.0 间接依赖 npm
bob-the-bundler 1.7.3 直接依赖 npm
@babel/plugin-transform-computed-properties 7.23.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
d3-interpolate 3.0.1 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@napi-rs/simple-git-linux-arm64-musl 0.1.9 直接依赖 npm
hast-util-to-parse5 8.0.0 间接依赖 npm
d3-selection 3.0.0 间接依赖 npm
cytoscape-fcose 2.2.0 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
mdast-util-gfm 2.0.2 间接依赖 npm
arraybuffer.slice 0.0.7 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.23.4 间接依赖 npm
fs-extra 9.0.0 间接依赖 npm
strip-ansi 7.1.0 间接依赖 npm
is-property 1.0.2 间接依赖 npm
micromark-util-symbol 1.1.0 间接依赖 npm
yargs 15.3.1 间接依赖 npm
@josephg/resolvable 1.0.1 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
css-select 5.1.0 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
@changesets/pre 2.0.0 间接依赖 npm
esbuild-windows-arm64 0.14.54 直接依赖 npm
cli-spinners 1.3.1 间接依赖 npm
@babel/plugin-syntax-decorators 7.23.3 间接依赖 npm
esbuild-android-64 0.14.54 直接依赖 npm
@algolia/client-personalization 4.19.1 间接依赖 npm
@graphql-tools/merge 8.3.1 间接依赖 npm
babel-plugin-parameter-decorator 1.0.16 直接依赖 npm
function-bind 1.1.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
semver-diff 2.1.0 间接依赖 npm
@types/babel__generator 7.6.5 间接依赖 npm
mdast-util-gfm-table 1.0.7 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
commander 11.1.0 间接依赖 npm
micromark-extension-gfm-footnote 1.1.2 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
value-or-promise 1.0.11 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
mdast-util-gfm-autolink-literal 1.0.3 间接依赖 npm
esprima 1.2.2 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
micromark-util-symbol 2.0.0 间接依赖 npm
jsonify 0.0.1 间接依赖 npm
source-map 0.8.0-beta.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
make-error 1.3.6 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
mdast-util-gfm-footnote 1.0.2 间接依赖 npm
@jest/types 29.6.3 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
unified 10.1.2 间接依赖 npm
@graphql-tools/batch-execute 9.0.2 间接依赖 npm
@graphql-typed-document-node/core 3.2.0 直接依赖 npm
is-alphanumerical 2.0.1 间接依赖 npm
unist-util-position 4.0.4 间接依赖 npm
@giscus/react 2.3.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
@graphql-tools/merge 8.4.2 间接依赖 npm
espree 9.6.1 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.23.3 间接依赖 npm
@babel/plugin-transform-template-literals 7.23.3 间接依赖 npm
is-retry-allowed 1.2.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
@types/cacheable-request 6.0.3 间接依赖 npm
@apollo/subgraph 0.6.1 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
which 1.3.1 间接依赖 npm
remark-mdx 2.3.0 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
@next/swc-linux-arm64-gnu 13.5.6 直接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.23.3 间接依赖 npm
entities 4.5.0 间接依赖 npm
dayjs 1.11.10 间接依赖 npm
flatted 3.2.9 间接依赖 npm
@napi-rs/simple-git 0.1.9 间接依赖 npm
@yarnpkg/lockfile 1.1.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
@typescript-eslint/types 6.13.2 间接依赖 npm
remove-markdown 0.5.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
rollup-plugin-typescript2 0.27.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
ts-dedent 2.2.0 间接依赖 npm
parse5 7.1.2 间接依赖 npm
d3-drag 3.0.0 间接依赖 npm
@changesets/types 6.0.0 间接依赖 npm
@apollo/utils.printwithreducedwhitespace 1.1.0 间接依赖 npm
intersection-observer 0.12.2 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
better-react-mathjax 2.0.3 间接依赖 npm
string-argv 0.3.2 间接依赖 npm
micromark-util-sanitize-uri 1.2.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
sort-keys 5.0.0 间接依赖 npm
@types/resolve 0.0.8 间接依赖 npm
@babel/plugin-syntax-jsx 7.23.3 间接依赖 npm
@envelop/core 3.0.6 间接依赖 npm
postcss-discard-duplicates 6.0.0 间接依赖 npm
@types/connect 3.4.36 间接依赖 npm
@radix-ui/react-compose-refs 1.0.1 间接依赖 npm
@typescript-eslint/parser 6.13.2 直接依赖 npm
@algolia/client-common 4.19.1 间接依赖 npm
pseudomap 1.0.2 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
resolve.exports 2.0.2 间接依赖 npm
path-key 4.0.0 间接依赖 npm
cacheable-lookup 5.0.4 间接依赖 npm
preact 10.18.1 间接依赖 npm
breakword 1.0.6 间接依赖 npm
d3-scale-chromatic 3.0.0 间接依赖 npm
htmlparser2 8.0.2 间接依赖 npm
decode-named-character-reference 1.0.2 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
micromark-core-commonmark 1.1.0 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
rollup 2.79.1 间接依赖 npm
micromark-extension-mdxjs-esm 1.0.5 间接依赖 npm
@apollo/cache-control-types 1.0.3 间接依赖 npm
stylehacks 6.0.0 间接依赖 npm
d3-random 3.0.1 间接依赖 npm
engine.io-parser 2.2.1 间接依赖 npm
postcss-convert-values 6.0.0 间接依赖 npm
got 11.8.6 间接依赖 npm
mdast-util-frontmatter 1.0.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
commander 8.3.0 间接依赖 npm
@types/unist 3.0.0 间接依赖 npm
@graphql-tools/executor 0.0.18 间接依赖 npm
@theguild/remark-mermaid 0.0.5 间接依赖 npm
@algolia/logger-console 4.19.1 间接依赖 npm
@changesets/config 3.0.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.23.4 间接依赖 npm
socketio-wildcard 2.0.0 间接依赖 npm
http2-wrapper 1.0.3 间接依赖 npm
cross-spawn 7.0.1 间接依赖 npm
arrivals 2.1.2 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
jsck 0.3.2 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.23.4 间接依赖 npm
consola 2.11.3 间接依赖 npm
@graphql-tools/merge 9.0.1 直接依赖 npm
rehype-raw 7.0.0 间接依赖 npm
fast-uri 2.3.0 间接依赖 npm
esbuild-darwin-64 0.14.54 直接依赖 npm
string-width 2.1.1 间接依赖 npm
deepmerge 4.3.1 间接依赖 npm
platform 1.3.6 间接依赖 npm
@tsconfig/node16 1.0.4 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
resolve 1.15.1 间接依赖 npm
postcss-normalize-unicode 6.0.0 间接依赖 npm
lowercase-keys 2.0.0 间接依赖 npm
postcss-normalize-whitespace 6.0.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
fastq 1.15.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@protobufjs/fetch 1.1.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
fast-glob 3.3.2 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
apollo-server-plugin-base 3.7.2 间接依赖 npm
esbuild-freebsd-64 0.14.54 直接依赖 npm
listr2 8.0.0 间接依赖 npm
vfile-location 5.0.2 间接依赖 npm
postcss-normalize-timing-functions 6.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
micromark-extension-gfm-strikethrough 1.0.7 间接依赖 npm
@algolia/cache-in-memory 4.19.1 间接依赖 npm
tr46 1.0.1 间接依赖 npm
parse5-htmlparser2-tree-adapter 7.0.0 间接依赖 npm
dotenv 8.6.0 间接依赖 npm
d3-force 3.0.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.23.4 间接依赖 npm
socket.io-parser 3.3.3 间接依赖 npm
@babel/plugin-transform-reserved-words 7.23.3 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
is-buffer 2.0.5 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
nextra 3.0.0-alpha.10 间接依赖 npm
@theguild/algolia 1.1.9 直接依赖 npm
json5 1.0.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.6 间接依赖 npm
github-slugger 2.0.0 间接依赖 npm
open 7.4.2 间接依赖 npm
hast-util-from-html-isomorphic 2.0.0 间接依赖 npm
webpack-bundle-analyzer 4.7.0 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
is-ci 1.2.1 间接依赖 npm
d3-chord 3.0.1 间接依赖 npm
emoji-regex 10.3.0 间接依赖 npm
@typescript-eslint/scope-manager 6.13.2 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
@eslint/js 8.55.0 间接依赖 npm
@algolia/requester-browser-xhr 4.19.1 间接依赖 npm
@babel/helpers 7.23.5 间接依赖 npm
micromark-extension-gfm-table 1.0.7 间接依赖 npm
onetime 6.0.0 间接依赖 npm
@algolia/requester-node-http 4.19.1 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
css-tree 2.2.1 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
npm-to-yarn 2.1.0 间接依赖 npm
@graphql-tools/utils 10.0.11 间接依赖 npm
estree-util-is-identifier-name 2.1.0 间接依赖 npm
d3 7.8.5 间接依赖 npm
lit 2.8.0 间接依赖 npm
d3-zoom 3.0.0 间接依赖 npm
next 13.5.6 直接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
mdast-util-mdxjs-esm 1.3.1 间接依赖 npm
@next/env 13.5.6 间接依赖 npm
@babel/code-frame 7.23.5 间接依赖 npm
tr46 0.0.3 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
apollo-server-core 3.13.0 间接依赖 npm
minimist 1.2.8 间接依赖 npm
got 6.7.1 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
totalist 1.1.0 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
node-fetch 2.7.0 间接依赖 npm
@types/estree-jsx 1.0.1 间接依赖 npm
cssnano-preset-default 6.0.1 间接依赖 npm
web-worker 1.2.0 间接依赖 npm
@rollup/plugin-node-resolve 7.1.1 间接依赖 npm
package-json 4.0.1 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
globby 11.1.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@types/qs 6.9.8 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
commander 4.1.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.23.3 间接依赖 npm
smartwrap 2.0.2 间接依赖 npm
slash 2.0.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
micromark-util-resolve-all 1.1.0 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
has 1.0.4 间接依赖 npm
character-reference-invalid 2.0.1 间接依赖 npm
ws 8.14.2 直接依赖 npm
mime-db 1.52.0 间接依赖 npm
web-namespaces 2.0.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
focus-visible 5.2.0 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
posthog-node 1.3.0 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
unist-util-stringify-position 4.0.0 间接依赖 npm
@envelop/validation-cache 5.1.3 间接依赖 npm
@babel/plugin-transform-function-name 7.23.3 间接依赖 npm
configstore 3.1.5 间接依赖 npm
@graphql-tools/delegate 10.0.3 间接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
jest-changed-files 29.7.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
tslib 2.6.2 间接依赖 npm
jest-matcher-utils 29.7.0 间接依赖 npm
charenc 0.0.2 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
browserslist 4.22.1 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
jest-snapshot 29.7.0 间接依赖 npm
@next/swc-win32-ia32-msvc 13.5.6 直接依赖 npm
ajv 6.12.6 间接依赖 npm
@types/scheduler 0.16.4 间接依赖 npm
cytoscape-cose-bilkent 4.1.0 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
@babel/plugin-transform-spread 7.23.3 间接依赖 npm
@protobufjs/pool 1.1.0 间接依赖 npm
unified 11.0.3 间接依赖 npm
@changesets/changelog-github 0.5.0 直接依赖 npm
speech-rule-engine 4.0.7 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
@algolia/logger-common 4.19.1 间接依赖 npm
lilconfig 3.0.0 间接依赖 npm
@graphql-yoga/subscription 3.1.0 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
graphql-subscriptions 2.0.0 直接依赖 npm
d3-format 3.1.0 间接依赖 npm
is-installed-globally 0.1.0 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
mdast-util-math 3.0.0 间接依赖 npm
postcss-normalize-display-values 6.0.0 间接依赖 npm
micromark 3.2.0 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
@napi-rs/simple-git-win32-x64-msvc 0.1.9 直接依赖 npm
babel-jest 29.7.0 直接依赖 npm
unist-util-visit 4.1.2 间接依赖 npm
ansi-align 2.0.0 间接依赖 npm
d3-axis 3.0.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
registry-auth-token 3.4.0 间接依赖 npm
dlv 1.1.3 间接依赖 npm
graphql-tag 2.12.6 间接依赖 npm
rehype-pretty-code 0.10.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
escodegen 1.14.3 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
@theguild/remark-npm2yarn 0.3.0 间接依赖 npm
cssnano-utils 4.0.0 间接依赖 npm
postcss-nested 6.0.1 间接依赖 npm
@radix-ui/react-use-previous 1.0.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
jest-util 29.7.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
optionator 0.8.3 间接依赖 npm
dataloader 2.2.2 直接依赖 npm
@protobufjs/inquire 1.1.0 间接依赖 npm
cheerio-select 2.1.0 间接依赖 npm
periscopic 3.1.0 间接依赖 npm
@typescript-eslint/eslint-plugin 6.13.2 直接依赖 npm
decamelize 1.2.0 间接依赖 npm
jest-regex-util 29.6.3 间接依赖 npm
yaml 2.3.4 间接依赖 npm
@whatwg-node/events 0.0.2 间接依赖 npm
type-is 1.6.18 间接依赖 npm
postcss-discard-overridden 6.0.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@napi-rs/simple-git-android-arm-eabi 0.1.9 直接依赖 npm
mdast-util-definitions 5.1.2 间接依赖 npm
get-stream 8.0.1 间接依赖 npm
latest-version 3.1.0 间接依赖 npm
xdg-basedir 3.0.0 间接依赖 npm
global-dirs 0.1.1 间接依赖 npm
cheerio 1.0.0-rc.12 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
esm 3.2.25 间接依赖 npm
@radix-ui/react-dismissable-layer 1.0.5 间接依赖 npm
enquirer 2.4.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@algolia/transporter 4.19.1 间接依赖 npm
@babel/preset-typescript 7.23.3 直接依赖 npm
ts-node 10.9.1 直接依赖 npm
character-entities-html4 2.1.0 间接依赖 npm
punycode 2.3.0 间接依赖 npm
@types/jest 29.5.11 直接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.23.4 间接依赖 npm
jest-pnp-resolver 1.2.3 间接依赖 npm
@protobufjs/path 1.1.2 间接依赖 npm
esbuild-linux-arm 0.14.54 直接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
mdast-util-gfm-task-list-item 1.0.2 间接依赖 npm
jest-config 29.7.0 间接依赖 npm
parseuri 0.0.6 间接依赖 npm
postcss-calc 9.0.1 间接依赖 npm
unist-util-is 5.2.1 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
zod 3.22.4 间接依赖 npm
@whatwg-node/node-fetch 0.3.6 间接依赖 npm
jsonpath 1.1.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
unist-util-find-after 5.0.0 间接依赖 npm
benchmark 2.1.4 直接依赖 npm
@graphql-tools/schema 8.5.1 间接依赖 npm
webidl-conversions 4.0.2 间接依赖 npm
@babel/plugin-transform-json-strings 7.23.4 间接依赖 npm
estree-walker 3.0.3 间接依赖 npm
has-cors 1.1.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
component-bind 1.0.0 间接依赖 npm
detect-indent 5.0.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.3 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@types/yargs-parser 21.0.1 间接依赖 npm
markdown-table 3.0.3 间接依赖 npm
crypto-random-string 1.0.0 间接依赖 npm
remark-mdx-disable-explicit-jsx 0.1.0 间接依赖 npm
babel-preset-jest 29.6.3 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
ms 2.0.0 间接依赖 npm
style-to-object 0.4.2 间接依赖 npm
execa 0.7.0 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
comma-separated-tokens 2.0.3 间接依赖 npm
trim-lines 3.0.1 间接依赖 npm
@algolia/client-search 4.19.1 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@babel/generator 7.23.5 间接依赖 npm
whatwg-url 7.1.0 间接依赖 npm
@algolia/client-analytics 4.19.1 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
bundle-require 3.1.2 间接依赖 npm
human-signals 5.0.0 间接依赖 npm
is-subdir 1.2.0 间接依赖 npm
@babel/core 7.23.5 直接依赖 npm
yargs 17.7.2 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
@apollographql/graphql-playground-html 1.6.29 间接依赖 npm
mathjax-full 3.2.2 间接依赖 npm
vfile-message 4.0.2 间接依赖 npm
keyv 4.5.4 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
async 1.5.2 间接依赖 npm
mdast-util-phrasing 3.0.1 间接依赖 npm
remark-math 6.0.0 间接依赖 npm
@jest/transform 29.7.0 间接依赖 npm
@radix-ui/react-use-escape-keydown 1.0.3 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
lodash.xorby 4.7.0 间接依赖 npm
@algolia/autocomplete-preset-algolia 1.11.1 间接依赖 npm
emittery 0.13.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.23.3 间接依赖 npm
@sindresorhus/is 4.6.0 间接依赖 npm
micromark-util-normalize-identifier 2.0.0 间接依赖 npm
@algolia/requester-common 4.19.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@babel/runtime 7.23.1 间接依赖 npm
is-npm 1.0.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.23.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
@apollo/federation 0.38.1 直接依赖 npm
is-arguments 1.1.1 间接依赖 npm
tree-kill 1.2.2 间接依赖 npm
fuzzy 0.1.3 间接依赖 npm
pify 4.0.1 间接依赖 npm
@napi-rs/simple-git-android-arm64 0.1.9 直接依赖 npm
onetime 5.1.2 间接依赖 npm
postcss-normalize-charset 6.0.0 间接依赖 npm
arg 5.0.2 间接依赖 npm
find-up 5.0.0 间接依赖 npm
array.prototype.flat 1.3.2 间接依赖 npm
postcss-normalize-repeat-style 6.0.0 间接依赖 npm
scroll-into-view-if-needed 3.1.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
unist-util-remove-position 5.0.0 间接依赖 npm
dot-prop 4.2.1 间接依赖 npm
jest-each 29.7.0 间接依赖 npm
mdast-util-find-and-replace 2.2.2 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
graphql 16.8.1 直接依赖 npm
@babel/helper-validator-option 7.23.5 间接依赖 npm
unicorn-magic 0.1.0 间接依赖 npm
nanotimer 0.3.15 间接依赖 npm
write-file-atomic 2.4.3 间接依赖 npm
micromark-util-chunked 1.1.0 间接依赖 npm
@jest/fake-timers 29.7.0 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
ramda 0.29.1 直接依赖 npm
is-stream 2.0.1 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
zod-validation-error 1.5.0 间接依赖 npm
@whatwg-node/fetch 0.8.8 间接依赖 npm
d3-hierarchy 3.1.2 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
pump 3.0.0 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@envelop/types 3.0.2 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
heap 0.2.7 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.23.3 间接依赖 npm
lint-staged 15.2.0 直接依赖 npm
hast-util-from-dom 5.0.0 间接依赖 npm
stats-lite 2.2.0 间接依赖 npm
@manypkg/find-root 1.1.0 间接依赖 npm
mdast-util-to-hast 13.0.2 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
@next/swc-linux-arm64-musl 13.5.6 直接依赖 npm
@napi-rs/simple-git-linux-arm-gnueabihf 0.1.9 直接依赖 npm
uvu 0.5.6 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
yallist 2.1.2 间接依赖 npm
dedent 1.5.1 间接依赖 npm
source-map 0.7.4 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
estree-util-is-identifier-name 3.0.0 间接依赖 npm
estree-util-attach-comments 3.0.0 间接依赖 npm
character-entities-legacy 3.0.0 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
micromark-util-classify-character 1.1.0 间接依赖 npm
@mdx-js/mdx 2.3.0 间接依赖 npm
memoize-one 5.2.1 间接依赖 npm
@sinonjs/fake-timers 10.3.0 间接依赖 npm
micromark-util-character 1.2.0 间接依赖 npm
hast-util-to-estree 3.1.0 间接依赖 npm
@jest/core 29.7.0 间接依赖 npm
clone-response 1.0.3 间接依赖 npm
@apollo/utils.dropunuseddefinitions 1.1.0 间接依赖 npm
@types/babel__template 7.4.2 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.3 间接依赖 npm
static-eval 2.0.2 间接依赖 npm
postcss-minify-params 6.0.0 间接依赖 npm
rehype-katex 7.0.0 间接依赖 npm
@protobufjs/aspromise 1.1.2 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
source-map 0.6.1 直接依赖 npm
p-limit 2.2.2 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@next/swc-linux-x64-gnu 13.5.6 直接依赖 npm
mdast-util-to-hast 12.3.0 间接依赖 npm
commander 2.9.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
giscus 1.3.0 间接依赖 npm
mersenne 0.0.4 间接依赖 npm
babel-plugin-transform-typescript-metadata 0.3.2 直接依赖 npm
@braintree/sanitize-url 6.0.4 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
mz 2.7.0 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
yeast 0.1.2 间接依赖 npm
@napi-rs/simple-git-linux-x64-gnu 0.1.9 直接依赖 npm
escalade 3.1.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
jest-message-util 29.7.0 间接依赖 npm
@babel/plugin-transform-classes 7.23.5 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
driftless 2.0.3 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.23.3 间接依赖 npm
d3-dsv 3.0.1 间接依赖 npm
mdast-util-to-string 3.2.0 间接依赖 npm
content-type 1.0.5 间接依赖 npm
fast-decode-uri-component 1.0.1 间接依赖 npm
apollo-server-env 4.2.1 间接依赖 npm
esbuild-linux-arm64 0.14.54 直接依赖 npm
@babel/plugin-transform-class-properties 7.23.3 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@types/mime 1.3.3 间接依赖 npm
type-check 0.4.0 间接依赖 npm
preferred-pm 3.1.2 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
debug 3.1.0 间接依赖 npm
micromark 4.0.0 间接依赖 npm
parseqs 0.0.6 间接依赖 npm
@radix-ui/react-use-controllable-state 1.0.1 间接依赖 npm
better-path-resolve 1.0.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
@theguild/tailwind-config 0.3.0 直接依赖 npm
@types/react 18.2.42 直接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
@whatwg-node/events 0.0.3 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
vary 1.1.2 间接依赖 npm
mhchemparser 4.2.1 间接依赖 npm
@types/cors 2.8.12 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.23.3 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
universalify 1.0.0 间接依赖 npm
asn1js 3.0.5 间接依赖 npm
@radix-ui/react-slot 1.0.2 间接依赖 npm
p-filter 2.1.0 间接依赖 npm
@radix-ui/react-navigation-menu 1.1.4 间接依赖 npm
join-component 1.1.0 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.4 间接依赖 npm
character-entities 2.0.2 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
elkjs 0.8.2 间接依赖 npm
cssfilter 0.0.10 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.3 间接依赖 npm
import-local 3.1.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
@typescript-eslint/visitor-keys 6.13.2 间接依赖 npm
jest-worker 29.7.0 间接依赖 npm
sucrase 3.34.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
micromark-extension-mdx-jsx 1.0.5 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
mimic-fn 4.0.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
filtrex 0.5.4 间接依赖 npm
co 4.6.0 间接依赖 npm
@babel/preset-env 7.23.5 直接依赖 npm
lodash 4.17.21 间接依赖 npm
chalk 2.3.0 间接依赖 npm
d3-brush 3.0.0 间接依赖 npm
pvtsutils 1.3.5 间接依赖 npm
make-dir 4.0.0 间接依赖 npm
caniuse-lite 1.0.30001547 间接依赖 npm
type-fest 3.13.1 间接依赖 npm
npm-run-path 5.1.0 间接依赖 npm
@algolia/autocomplete-core 1.11.1 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
esutils 2.0.3 间接依赖 npm
log-update 6.0.0 间接依赖 npm
ansi-regex 3.0.1 间接依赖 npm
esbuild-linux-mips64le 0.14.54 直接依赖 npm
ts-jest 29.1.1 直接依赖 npm
d3-array 2.12.1 间接依赖 npm
fault 2.0.1 间接依赖 npm
ansi-escapes 6.2.0 间接依赖 npm
clipboardy 1.2.2 间接依赖 npm
@radix-ui/react-context 1.0.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.23.4 间接依赖 npm
globals 11.12.0 间接依赖 npm
jest-mock 29.7.0 间接依赖 npm
cli-cursor 4.0.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 直接依赖 npm
argparse 2.0.1 间接依赖 npm
@changesets/get-version-range-type 0.4.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
hast-util-to-text 4.0.0 间接依赖 npm
signal-exit 4.1.0 间接依赖 npm
isarray 2.0.1 间接依赖 npm
is-fullwidth-code-point 4.0.0 间接依赖 npm
@humanwhocodes/object-schema 2.0.1 间接依赖 npm
rc 1.2.8 间接依赖 npm
@jest/expect-utils 29.7.0 间接依赖 npm
micromark-util-decode-string 1.1.0 间接依赖 npm
es-abstract 1.22.2 间接依赖 npm
vfile 6.0.1 间接依赖 npm
@napi-rs/simple-git-darwin-x64 0.1.9 直接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
leven 3.1.0 间接依赖 npm
engine.io-client 3.5.3 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
titleize 1.0.0 间接依赖 npm
cors 2.8.5 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
has-binary2 1.0.3 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
lodash.sortby 4.7.0 间接依赖 npm
get-east-asian-width 1.2.0 间接依赖 npm
@types/hast 3.0.1 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
ws 7.4.6 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
@algolia/cache-common 4.19.1 间接依赖 npm
extend 3.0.2 间接依赖 npm
@theguild/components 6.1.0 直接依赖 npm
v8-to-istanbul 9.2.0 间接依赖 npm
unist-util-generated 2.0.1 间接依赖 npm
@algolia/cache-browser-local-storage 4.19.1 间接依赖 npm
d3-time-format 4.1.0 间接依赖 npm
inline-style-parser 0.1.1 间接依赖 npm
@next/swc-linux-x64-musl 13.5.6 直接依赖 npm
express 4.18.2 直接依赖 npm
dagre-d3-es 7.0.10 间接依赖 npm
istanbul-lib-instrument 6.0.1 间接依赖 npm
globby 14.0.0 直接依赖 npm
micromark-extension-math 3.0.0 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
make-dir 1.3.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
extendable-error 0.1.7 间接依赖 npm
thenify 3.3.1 间接依赖 npm
@next/swc-darwin-arm64 13.5.6 直接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
react-is 18.2.0 间接依赖 npm
electron-to-chromium 1.4.549 间接依赖 npm
mj-context-menu 0.6.1 间接依赖 npm
prompts 2.4.2 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
execa 5.1.1 间接依赖 npm
htm 3.1.1 间接依赖 npm
@graphql-tools/mock 8.7.20 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.23.3 间接依赖 npm
mdast-util-from-markdown 2.0.0 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
@radix-ui/react-primitive 1.0.3 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
algoliasearch 4.19.1 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
axios 0.24.0 间接依赖 npm
urlpattern-polyfill 8.0.2 间接依赖 npm
zwitch 2.0.4 间接依赖 npm
kleur 3.0.3 间接依赖 npm
unist-util-position 5.0.0 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
@types/accepts 1.3.5 间接依赖 npm
execa 0.8.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
object-is 1.1.5 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
xmldom-sre 0.1.31 间接依赖 npm
lodash.mergewith 4.6.2 间接依赖 npm
nextra-theme-docs 3.0.0-alpha.10 间接依赖 npm
gopd 1.0.1 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
qs 6.11.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
sirv 1.0.19 间接依赖 npm
scheduler 0.23.0 间接依赖 npm
defaults 1.0.4 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
css-what 6.1.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
remove-trailing-slash 0.1.1 间接依赖 npm
csv-generate 3.4.3 间接依赖 npm
@babel/plugin-transform-object-super 7.23.3 间接依赖 npm
tailwindcss 3.3.3 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
cli-boxes 1.0.0 间接依赖 npm
@jest/reporters 29.7.0 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
meow 6.1.1 间接依赖 npm
wicked-good-xpath 1.3.0 间接依赖 npm
restore-cursor 4.0.0 间接依赖 npm
@esbuild/linux-loong64 0.14.54 直接依赖 npm
micromark-util-types 2.0.0 间接依赖 npm
spawndamnit 2.0.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
estree-util-value-to-estree 3.0.1 间接依赖 npm
lodash-es 4.17.21 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
registry-url 3.1.0 间接依赖 npm
stream-transform 2.1.3 间接依赖 npm
d3-array 3.2.4 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.23.4 间接依赖 npm
@sindresorhus/merge-streams 1.0.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
follow-redirects 1.15.3 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
bser 2.1.1 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
unist-util-position-from-estree 1.1.2 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
hastscript 8.0.0 间接依赖 npm
array-union 2.1.0 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
type-fest 0.13.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
find-yarn-workspace-root 2.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
ansi-styles 5.2.0 间接依赖 npm
@types/node 20.10.3 直接依赖 npm
micromark-extension-gfm-task-list-item 1.0.5 间接依赖 npm
lit-element 3.3.3 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
onetime 2.0.1 间接依赖 npm
typescript 5.3.2 直接依赖 npm
@typescript-eslint/type-utils 6.13.2 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
@changesets/logger 0.1.0 间接依赖 npm
mdast-util-to-markdown 1.5.0 间接依赖 npm
longest-streak 3.1.0 间接依赖 npm
hast-util-to-html 9.0.0 间接依赖 npm
jest-resolve 29.7.0 间接依赖 npm
csv 5.5.3 间接依赖 npm
@napi-rs/simple-git-linux-arm64-gnu 0.1.9 直接依赖 npm
expect 29.7.0 间接依赖 npm
@fastify/deepmerge 1.3.0 间接依赖 npm
to-array 0.1.4 间接依赖 npm
postcss-ordered-values 6.0.0 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
flat-cache 3.1.1 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
outdent 0.5.0 间接依赖 npm
unique-string 1.0.0 间接依赖 npm
term-size 1.2.0 间接依赖 npm
source-map-support 0.5.13 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.4 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
postcss-reduce-initial 6.0.0 间接依赖 npm
@graphql-yoga/node 3.9.1 直接依赖 npm
jest-watcher 29.7.0 间接依赖 npm
@jest/test-sequencer 29.7.0 间接依赖 npm
@jest/console 29.7.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
micromark-extension-mdx-expression 1.0.8 间接依赖 npm
is-decimal 2.0.1 间接依赖 npm
chardet 0.7.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
@protobufjs/base64 1.1.2 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
@types/http-errors 2.0.2 间接依赖 npm
postcss-normalize-url 6.0.0 间接依赖 npm
esbuild-linux-ppc64le 0.14.54 直接依赖 npm
range-parser 1.2.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.6 间接依赖 npm
@types/d3-scale 4.0.5 间接依赖 npm
glob 7.1.6 间接依赖 npm
graceful-fs 4.2.11 直接依赖 npm
word-wrap 1.2.5 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
diff 4.0.2 间接依赖 npm
mimic-response 3.1.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
d3-color 3.1.0 间接依赖 npm
estree-util-attach-comments 2.1.1 间接依赖 npm
@types/keyv 3.1.4 间接依赖 npm
postcss-discard-comments 6.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
micromark-util-decode-string 2.0.0 间接依赖 npm
@apollo/utils.stripsensitiveliterals 1.2.0 间接依赖 npm
is-retry-allowed 2.2.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
react-fast-compare 3.2.2 间接依赖 npm
type-fest 0.4.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.23.3 间接依赖 npm
wrap-ansi 9.0.0 间接依赖 npm
yn 3.1.1 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
micromark-extension-frontmatter 1.1.1 间接依赖 npm
@types/responselike 1.0.1 间接依赖 npm
@radix-ui/react-id 1.0.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@algolia/autocomplete-js 1.11.1 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
redent 3.0.0 间接依赖 npm
remark-reading-time 2.0.1 间接依赖 npm
@types/estree 1.0.2 间接依赖 npm
@typescript-eslint/utils 6.13.2 间接依赖 npm
@repeaterjs/repeater 3.0.4 间接依赖 npm
@jest/source-map 29.6.3 间接依赖 npm
cross-spawn 5.1.0 间接依赖 npm
postcss-merge-longhand 6.0.0 间接依赖 npm
@peculiar/webcrypto 1.4.3 间接依赖 npm
agentkeepalive 4.5.0 间接依赖 npm
esbuild-android-arm64 0.14.54 直接依赖 npm
hast-util-to-estree 2.3.3 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
d3-dispatch 3.0.1 间接依赖 npm
@types/long 4.0.2 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
lit-html 2.8.0 间接依赖 npm
esbuild-linux-riscv64 0.14.54 直接依赖 npm
esbuild-netbsd-64 0.14.54 直接依赖 npm
nanoid 3.3.6 间接依赖 npm
md5 2.3.0 间接依赖 npm
@changesets/get-dependents-graph 2.0.0 间接依赖 npm
micromark-factory-space 2.0.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
cssnano 6.0.1 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@apollo/usage-reporting-protobuf 4.1.1 间接依赖 npm
@types/send 0.17.2 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
@radix-ui/react-collection 1.0.3 间接依赖 npm
@babel/types 7.23.5 间接依赖 npm
cliui 6.0.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
uuid 9.0.1 间接依赖 npm
has-flag 2.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
is-module 1.0.0 间接依赖 npm
prettier 3.1.0 直接依赖 npm
p-try 2.2.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
mdast-util-from-markdown 1.3.1 间接依赖 npm
jest-leak-detector 29.7.0 间接依赖 npm
jest-environment-node 29.7.0 间接依赖 npm
url-parse-lax 1.0.0 间接依赖 npm
commander 7.2.0 间接依赖 npm
statuses 2.0.1 间接依赖 npm
hast-util-from-parse5 8.0.1 间接依赖 npm
apollo-reporting-protobuf 3.4.0 间接依赖 npm
is-fullwidth-code-point 5.0.0 间接依赖 npm
ci-info 1.6.0 间接依赖 npm
cross-inspect 1.0.0 间接依赖 npm
@babel/plugin-transform-class-static-block 7.23.4 间接依赖 npm
@apollographql/apollo-tools 0.5.4 间接依赖 npm
postcss-discard-empty 6.0.0 间接依赖 npm
p-limit 4.0.0 间接依赖 npm
mdast-util-to-string 4.0.0 间接依赖 npm
@graphql-tools/schema 10.0.2 间接依赖 npm
@changesets/assemble-release-plan 6.0.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@babel/plugin-transform-new-target 7.23.3 间接依赖 npm
apollo-datasource 3.3.2 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
psl 1.9.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
gray-matter 4.0.3 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
uuid 8.3.2 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
react-paginate 8.2.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@apollo/utils.logger 1.0.1 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
@changesets/parse 0.4.0 间接依赖 npm
estree-util-to-js 1.2.0 间接依赖 npm
xss 1.0.14 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
unzip-response 2.0.1 间接依赖 npm
@types/semver 7.5.3 间接依赖 npm
@types/babel__traverse 7.20.2 间接依赖 npm
json-stable-stringify 1.0.2 间接依赖 npm
d3-contour 4.0.2 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.3 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
csv-parse 4.16.3 间接依赖 npm
builtins 4.0.0 间接依赖 npm
@types/express 4.17.14 间接依赖 npm
micromark-util-combine-extensions 1.1.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
arg 1.0.0 间接依赖 npm
@next/swc-win32-arm64-msvc 13.5.6 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
d3-path 3.1.0 间接依赖 npm
@napi-rs/simple-git-darwin-arm64 0.1.9 直接依赖 npm
@graphql-tools/wrap 10.0.1 直接依赖 npm
backo2 1.0.2 间接依赖 npm
mdast-util-mdxjs-esm 2.0.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
loglevel 1.8.1 间接依赖 npm
hast-util-whitespace 2.0.1 间接依赖 npm
micromark-util-sanitize-uri 2.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@types/d3-time 3.0.1 间接依赖 npm
lru-cache 4.1.5 间接依赖 npm
@envelop/graphql-modules 5.0.3 直接依赖 npm
arg 4.1.3 间接依赖 npm
y18n 4.0.3 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
husky 8.0.3 直接依赖 npm
@changesets/apply-release-plan 7.0.0 间接依赖 npm
mdast-util-mdx-jsx 3.0.0 间接依赖 npm
csv-stringify 5.6.5 间接依赖 npm
d3-delaunay 6.0.4 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
mimic-response 1.0.1 间接依赖 npm
@radix-ui/react-use-layout-effect 1.0.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
dependency-graph 0.11.0 间接依赖 npm
chalk 5.3.0 间接依赖 npm
d3-sankey 0.12.3 间接依赖 npm
semver 6.3.1 间接依赖 npm
lru-cache 7.13.1 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
domhandler 5.0.3 间接依赖 npm
remark-frontmatter 4.0.1 间接依赖 npm
punycode 1.4.1 间接依赖 npm
generate-function 2.3.1 间接依赖 npm
esbuild 0.14.54 间接依赖 npm
micromark-util-types 1.1.0 间接依赖 npm
@headlessui/react 1.7.17 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
camelcase 4.1.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
long 4.0.0 间接依赖 npm
@radix-ui/react-visually-hidden 1.0.3 间接依赖 npm
@types/node 10.17.60 间接依赖 npm
svgo 3.0.2 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.23.3 间接依赖 npm
dset 3.1.2 间接依赖 npm
next-videos 1.5.0 间接依赖 npm
is-obj 3.0.0 间接依赖 npm
big.js 5.2.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
spdx-license-ids 3.0.16 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.3 间接依赖 npm
string-width 7.0.0 间接依赖 npm
@types/express-serve-static-core 4.17.31 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
@types/trusted-types 2.0.4 间接依赖 npm
is-hexadecimal 2.0.1 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
accepts 1.3.8 间接依赖 npm
reading-time 1.5.0 间接依赖 npm
form-data 2.5.1 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
@types/unist 2.0.8 间接依赖 npm
jest-diff 29.7.0 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
cose-base 2.2.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
styled-jsx 5.1.1 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
load-yaml-file 0.2.0 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
ws 5.2.3 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
istanbul-reports 3.1.6 间接依赖 npm
@changesets/errors 0.2.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
commander 9.2.0 间接依赖 npm
mdast-util-phrasing 4.0.0 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
after 0.8.2 间接依赖 npm
@corex/deepmerge 4.0.43 间接依赖 npm
joycon 3.1.1 间接依赖 npm
postcss-js 4.0.1 间接依赖 npm
@babel/helper-compilation-targets 7.22.15 间接依赖 npm
micromark-util-character 2.0.1 间接依赖 npm
d3-transition 3.0.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@napi-rs/simple-git-linux-x64-musl 0.1.9 直接依赖 npm
d3-fetch 3.0.1 间接依赖 npm
@graphql-tools/executor 1.2.0 间接依赖 npm
lodash.startcase 4.4.0 间接依赖 npm
reflect-metadata 0.1.13 直接依赖 npm
@graphql-tools/utils 9.2.1 间接依赖 npm
(0)
上一篇 2024年1月9日
下一篇 2024年1月9日

相关推荐

  • anihalaney/rwa-trivia 软件分析报告

    基础信息 项目名称:anihalaney/rwa-trivia 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715843959049814016/1715843959431495680 此报告由Murphyse…

    软件分析 2023年10月23日
    0
  • kubewharf/kubeadmiral 软件分析报告

    基础信息 项目名称:kubewharf/kubeadmiral 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719590607860318208/1719590612083982336 此报告由Murphyse…

    软件分析 2023年11月1日
    0
  • ckeditor-for-wordpress/ckeditor-for-wordpress 软件分析报告

    基础信息 项目名称:ckeditor-for-wordpress/ckeditor-for-wordpress 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716701005756366848/17167010…

    软件分析 2023年10月24日
    0
  • Axect/Socialst 软件分析报告

    基础信息 项目名称:Axect/Socialst 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1730048809327091712/1730048809444532224 此报告由Murphysec提供 漏洞列…

    软件分析 2023年11月30日
    0
  • yinhui1129754/CppFishingCode 软件分析报告

    基础信息 项目名称:yinhui1129754/CppFishingCode 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720230220587765760/1720230220759732224 此报告由M…

    软件分析 2023年11月3日
    0