Flank/flank 软件分析报告

基础信息

项目名称:Flank/flank

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721199213928321024/1744470843816714240

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
nth-check 正则表达式拒绝服务漏洞 ReDoS MPS-2021-31847 CVE-2021-3803 高危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
commons-codec:commons-codec 存在信息泄露漏洞 未授权敏感信息泄露 MPS-2022-11853 低危
io.netty:netty-handler 存在证书验证不恰当漏洞 证书验证不恰当 MPS-2022-12067 中危
node-forge 原型污染 MPS-2022-13920 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Red Hat AMQ 敏感信息泄露漏洞 通过错误消息导致的信息暴露 MPS-2023-4625 CVE-2023-0833 中危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
PyMdown Extensions 路径遍历漏洞 路径遍历 MPS-59ij-87ku CVE-2023-32309 高危
JSON-Java 中存在拒绝服务漏洞 不加限制或调节的资源分配 MPS-894c-qbpk 高危
Netty 资源管理错误漏洞 不加限制或调节的资源分配 MPS-9u07-bna1 CVE-2023-34462 中危
Okio 安全漏洞 数值类型间的不正确转换 MPS-a2tx-d4fb CVE-2023-3635 高危
logback 安全漏洞 反序列化 MPS-e8pm-na64 CVE-2023-6378 高危
JSON-Java 安全漏洞 不加限制或调节的资源分配 MPS-m4ex-dja2 CVE-2023-5072 高危
Guava 创建拥有不安全权限的临时文件 MPS-mfku-xzh3 CVE-2023-2976 中危
Quality Open Software Logback 安全漏洞 MPS-n41z-dwb8 CVE-2023-6481 高危
【存在争议】FasterXML jackson-databind 代码问题漏洞 不加限制或调节的资源分配 MPS-z1bx-p8y2 CVE-2023-35116 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 1.1.0 1.1.1 间接依赖 强烈建议修复
follow-redirects 1.14.8 1.15.4 间接依赖 强烈建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
org.json:json 20230618 20231013 直接依赖 建议修复
com.fasterxml.jackson.core:jackson-databind 2.15.2 2.16.0 直接依赖 建议修复
io.netty:netty-handler 4.1.92.Final 4.1.94.final 间接依赖 建议修复
com.squareup.okio:okio 2.7.0 3.4.0 间接依赖 建议修复
pymdown-extensions 7.0 10.0 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
nth-check 1.0.2 2.0.1 间接依赖 建议修复
semver 6.3.0 7.5.2 间接依赖 可选修复
com.google.guava:guava 31.1-jre 32.0.0-jre 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
com.squareup.okhttp3:okhttp 4.8.0 4.9.2 直接依赖 可选修复
ch.qos.logback:logback-core 1.2.11 1.3.14 间接依赖 可选修复
ch.qos.logback:logback-classic 1.2.11 1.3.12 直接依赖 可选修复
commons-codec:commons-codec 1.11 1.13 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
自定义许可证 20
MIT 522
BSD-2-Clause 18
Apache-2.0 152
ISC 69
BSD-3-Clause 15
CC-BY-3.0 1
0BSD 1
EPL-1.0 2
CDDL-1.1 2
CC0-1.0 1
EPL-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
com.sun.xml.bind:jaxb-impl 4.0.2 间接依赖 maven
resolve-url 0.2.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
domhandler 2.4.2 间接依赖 npm
org.checkerframework:checker-qual 3.12.0 间接依赖 maven
es-to-primitive 1.2.1 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
org.jboss.logging:commons-logging-jboss-logging 1.0.0.Final 直接依赖 maven
create-hash 1.2.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
com.google.apis:google-api-services-testing v1-rev20230526-2.0.0 直接依赖 maven
terser 4.8.1 间接依赖 npm
postcss 8.4.31 间接依赖 npm
set-value 2.0.1 间接依赖 npm
io.ktor:ktor-io 2.3.1 间接依赖 maven
isarray 1.0.0 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
com.sun.xml.bind:jaxb-core 4.0.2 间接依赖 maven
css-loader 5.2.4 直接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
worker-farm 1.7.0 直接依赖 npm
static-extend 0.1.2 间接依赖 npm
json5 1.0.2 间接依赖 npm
com.google.cloud:google-cloud-core 2.19.0 间接依赖 maven
io.grpc:grpc-stub 1.55.1 间接依赖 maven
fs-minipass 2.1.0 间接依赖 npm
domelementtype 1.3.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
sass-graph 4.0.1 间接依赖 npm
pbkdf2 3.1.1 间接依赖 npm
org.jetbrains.kotlin:kotlin-stdlib-common 1.8.22 直接依赖 maven
@npmcli/fs 2.1.2 间接依赖 npm
io.ktor:ktor-serialization-gson-jvm 2.3.1 间接依赖 maven
object-copy 0.1.0 间接依赖 npm
webpack-dev-middleware 3.7.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
io.ktor:ktor-network 2.3.1 间接依赖 maven
chrome-trace-event 1.0.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
io.ktor:ktor-server-host-common-jvm 2.3.1 间接依赖 maven
hash.js 1.1.7 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
io.opencensus:opencensus-api 0.31.1 间接依赖 maven
vm-browserify 1.1.2 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
execa 1.0.0 间接依赖 npm
@types/webpack-sources 2.1.0 间接依赖 npm
@gar/promisify 1.1.3 间接依赖 npm
@types/json-schema 7.0.7 直接依赖 npm
integration_test 0.0.1 间接依赖 cocoapods
io.grpc:grpc-rls 1.55.1 间接依赖 maven
normalize-package-data 3.0.3 间接依赖 npm
org.slf4j:slf4j-nop 1.7.36 直接依赖 maven
copy-concurrently 1.0.5 间接依赖 npm
encoding 0.1.13 间接依赖 npm
neo-async 2.6.1 间接依赖 npm
repeat-string 1.6.1 直接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
com.google.auth:google-auth-library-credentials 1.18.0 间接依赖 maven
com.github.ajalt:clikt 2.8.0 直接依赖 maven
json-parse-even-better-errors 2.3.1 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
which-module 2.0.0 间接依赖 npm
org.glassfish:javax.json 1.1.4 直接依赖 maven
is-stream 1.1.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
com.google.oauth-client:google-oauth-client 1.34.1 间接依赖 maven
env-paths 2.2.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
org.objenesis:objenesis 3.3 间接依赖 maven
ts-loader 7.0.5 直接依赖 npm
is-regex 1.1.2 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@types/source-list-map 0.1.2 间接依赖 npm
com.jcabi:jcabi-log 0.23.0 间接依赖 maven
memory-fs 0.5.0 间接依赖 npm
io.ktor:ktor-io-jvm 2.3.1 间接依赖 maven
humanize-ms 1.2.1 间接依赖 npm
org.threeten:threetenbp 1.6.8 间接依赖 maven
fs.realpath 1.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
methods 1.1.2 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-bom 1.7.1 直接依赖 maven
side-channel 1.0.4 直接依赖 npm
lru-cache 7.18.3 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
com.google.android:annotations 4.1.1.4 间接依赖 maven
org.jetbrains.kotlinx:kotlinx-serialization-core-jvm 1.3.3 间接依赖 maven
lodash 4.17.21 间接依赖 npm
commons-io:commons-io 2.11.0 间接依赖 maven
nth-check 1.0.2 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
org.jetbrains.kotlin:kotlin-stdlib-jdk7 1.8.22 直接依赖 maven
debug 2.6.9 间接依赖 npm
detect-node 2.0.5 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@types/webpack 4.41.27 间接依赖 npm
des.js 1.0.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
io.netty:netty-resolver 4.1.92.Final 间接依赖 maven
to-regex-range 5.0.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
com.github.ajalt.clikt:clikt-jvm 3.1.0 间接依赖 maven
is-windows 1.0.2 间接依赖 npm
has 1.0.3 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
fast-deep-equal 3.1.1 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
com.fasterxml.jackson.dataformat:jackson-dataformat-yaml 2.15.2 直接依赖 maven
cross-spawn 7.0.3 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
util 0.11.1 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-core 1.3.9 直接依赖 maven
::tool:resource 直接依赖 maven
entities 2.2.0 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
com.google.api.grpc:proto-google-iam-v1 1.15.0 间接依赖 maven
cliui 5.0.0 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
is-callable 1.2.3 间接依赖 npm
com.google.cloud:google-cloud-core-grpc 2.19.0 间接依赖 maven
content-type 1.0.4 间接依赖 npm
com.fasterxml.jackson.module:jackson-module-kotlin 2.15.2 直接依赖 maven
is-extglob 2.1.1 间接依赖 npm
del 4.1.1 间接依赖 npm
watchpack-chokidar2 2.0.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
are-we-there-yet 3.0.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
browserify-sign 4.2.2 间接依赖 npm
url 0.11.0 间接依赖 npm
io.ktor:ktor-http-jvm 2.3.1 间接依赖 maven
dns-txt 2.0.2 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
tslib 2.1.0 间接依赖 npm
org.checkerframework:checker-qual 3.32.0 间接依赖 maven
type-is 1.6.18 间接依赖 npm
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
com.google.api.grpc:grpc-google-cloud-storage-v2 2.22.4-alpha 间接依赖 maven
minizlib 2.1.2 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
mississippi 3.0.0 直接依赖 npm
elliptic 6.5.4 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-serialization-json-jvm 1.3.3 间接依赖 maven
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
@babel/code-frame 7.22.5 间接依赖 npm
@types/glob 7.1.3 间接依赖 npm
acorn 6.4.2 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
io.ktor:ktor-network-jvm 2.3.1 间接依赖 maven
escape-html 1.0.3 间接依赖 npm
com.google.api:gax-grpc 2.29.0 间接依赖 maven
base 0.11.2 间接依赖 npm
style-loader 1.3.0 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
picomatch 2.2.2 间接依赖 npm
http-parser-js 0.5.3 间接依赖 npm
io.ktor:ktor-server-content-negotiation-jvm 2.3.1 间接依赖 maven
process-nextick-args 2.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
chalk 2.4.2 间接依赖 npm
net.bytebuddy:byte-buddy 1.14.1 间接依赖 maven
ch.qos.logback:logback-classic 1.2.11 直接依赖 maven
is-lambda 1.0.1 间接依赖 npm
com.jcabi:jcabi-manifests 1.1 间接依赖 maven
ripemd160 2.0.2 间接依赖 npm
node-sass 9.0.0 直接依赖 npm
org.eclipse.angus:angus-activation 2.0.0 间接依赖 maven
is-accessor-descriptor 0.1.6 间接依赖 npm
org.apache.commons:commons-compress 1.21 间接依赖 maven
io.grpc:grpc-api 1.55.1 间接依赖 maven
io.grpc:grpc-core 1.55.1 间接依赖 maven
array-uniq 1.0.3 间接依赖 npm
pymdown-extensions 7.0 间接依赖 pip
ssri 8.0.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
mkdocs-material 5.1.0 间接依赖 pip
infer-owner 1.0.4 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
com.google.api:gax-httpjson 0.114.0 间接依赖 maven
util.promisify 1.0.0 间接依赖 npm
agentkeepalive 4.3.0 间接依赖 npm
com.google.api.grpc:proto-google-cloud-storage-v2 2.22.4-alpha 间接依赖 maven
unbox-primitive 1.0.1 间接依赖 npm
bluebird 3.7.2 直接依赖 npm
object.pick 1.3.0 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
com.google.errorprone:error 间接依赖 maven
unpipe 1.0.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
io.ktor:ktor-events 2.3.1 间接依赖 maven
org.jetbrains.kotlin:kotlin-reflect 1.8.22 直接依赖 maven
brace-expansion 1.1.11 间接依赖 npm
watchpack 1.7.5 间接依赖 npm
from2 2.3.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
io.ktor:ktor-events-jvm 2.3.1 间接依赖 maven
com.google.http-client:google-http-client 1.43.1 间接依赖 maven
com.google.apis:google-api-services-storage v1-rev20230301-2.0.0 间接依赖 maven
com.fasterxml.jackson.core:jackson-databind 2.15.2 直接依赖 maven
original 1.0.2 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
io.grpc:grpc-grpclb 1.55.1 间接依赖 maven
isexe 2.0.0 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
gaze 1.1.3 间接依赖 npm
gauge 4.0.4 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
send 0.18.0 间接依赖 npm
destroy 1.2.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
com.sun.jersey:jersey-client 1.12 间接依赖 maven
object-is 1.1.5 间接依赖 npm
org.jboss.logging:jboss-logging 3.3.1.Final 间接依赖 maven
param-case 3.0.4 间接依赖 npm
org.mockito:mockito-core 5.2.0 间接依赖 maven
xtend 4.0.2 间接依赖 npm
brorand 1.1.0 间接依赖 npm
utila 0.4.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
redent 3.0.0 间接依赖 npm
io.ktor:ktor-http-cio-jvm 2.3.1 间接依赖 maven
indent-string 4.0.0 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-core-jvm 1.3.9 间接依赖 maven
ansi-regex 2.1.1 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
html-entities 1.4.0 间接依赖 npm
is-negative-zero 2.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
y18n 4.0.1 间接依赖 npm
com.google.guava:guava 31.1-jre 间接依赖 maven
object.getownpropertydescriptors 2.1.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
domutils 1.7.0 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
js-base64 2.6.4 间接依赖 npm
resolve 1.22.2 直接依赖 npm
querystring 0.2.0 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
schema-utils 2.6.6 间接依赖 npm
webpack 4.46.0 直接依赖 npm
clean-stack 2.2.0 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
net.dongliu:apk-parser 2.6.10 直接依赖 maven
is-buffer 1.1.6 直接依赖 npm
default-gateway 4.2.0 间接依赖 npm
enhanced-resolve 4.5.0 间接依赖 npm
com.google.http-client:google-http-client-jackson2 1.43.1 间接依赖 maven
io.ktor:ktor-server-core-jvm 2.3.1 间接依赖 maven
readdirp 3.5.0 间接依赖 npm
::tool:log 直接依赖 maven
mixin-deep 1.3.2 间接依赖 npm
minipass-fetch 2.1.2 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
org.conscrypt:conscrypt-openjdk-uber 2.5.2 间接依赖 maven
minimalistic-assert 1.0.1 间接依赖 npm
io.ktor:ktor-serialization-jvm 2.3.1 间接依赖 maven
querystringify 2.2.0 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
io.github.microutils:kotlin-logging 2.1.23 直接依赖 maven
org.eclipse.jetty.alpn:alpn-api 1.1.3.v20160715 间接依赖 maven
resolve-dir 1.0.1 间接依赖 npm
terser-webpack-plugin 3.1.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
io.github.microutils:kotlin-logging-jvm 2.1.23 间接依赖 maven
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
org.apache.commons:commons-text 1.10.0 直接依赖 maven
quick-lru 4.0.1 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
com.fasterxml.jackson.core:jackson-core 2.15.2 直接依赖 maven
has-flag 3.0.0 间接依赖 npm
dom-serializer 0.2.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
webpack-cli 3.3.12 直接依赖 npm
com.github.kittinunf.fuel:fuel-coroutines 2.3.1 直接依赖 maven
async-foreach 0.1.3 间接依赖 npm
statuses 1.5.0 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
faye-websocket 0.11.3 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
he 1.2.0 间接依赖 npm
figgy-pudding 3.5.2 直接依赖 npm
isobject 3.0.1 间接依赖 npm
make-fetch-happen 10.2.1 间接依赖 npm
com.fasterxml.woodstox:woodstox-core 6.5.1 直接依赖 maven
postcss-modules-values 4.0.0 间接依赖 npm
com.jcabi:jcabi-immutable 1.5 间接依赖 maven
websocket-driver 0.7.4 间接依赖 npm
socks 2.7.1 间接依赖 npm
io.ktor:ktor-server-host-common 2.3.1 间接依赖 maven
com.google.api:api-common 2.12.0 间接依赖 maven
nopt 5.0.0 间接依赖 npm
use 3.1.1 间接依赖 npm
htmlparser2 3.10.1 间接依赖 npm
interpret 1.4.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
commons-codec:commons-codec 1.15 间接依赖 maven
org.jetbrains.kotlinx:kotlinx-coroutines-jdk8 1.7.1 间接依赖 maven
com.github.kittinunf.result:result 3.1.0 间接依赖 maven
source-map-support 0.5.19 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
org.slf4j:slf4j-api 1.7.36 间接依赖 maven
cacache 15.3.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
io.netty:netty-handler 4.1.92.Final 间接依赖 maven
nanoid 3.3.6 间接依赖 npm
ret 0.1.15 间接依赖 npm
com.google.http-client:google-http-client-gson 1.43.1 间接依赖 maven
map-obj 4.3.0 间接依赖 npm
com.jcabi.incubator:xembly 0.28.1 间接依赖 maven
expand-tilde 2.0.2 间接依赖 npm
io.netty:netty-transport-native-unix-common 4.1.92.Final 间接依赖 maven
postcss-modules-scope 3.0.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
loglevel 1.7.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
com.squareup.okio:okio 2.7.0 间接依赖 maven
selfsigned 1.10.8 间接依赖 npm
io.grpc:grpc-netty-shaded 1.55.1 间接依赖 maven
com.typesafe:config 1.4.2 间接依赖 maven
tapable 1.1.3 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
bindings 1.5.0 直接依赖 npm
semver 6.3.0 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
micromatch 4.0.2 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@types/node 13.13.52 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
depd 1.1.2 间接依赖 npm
com.google.api-client:google-api-client 2.2.0 间接依赖 maven
expand-brackets 2.1.4 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
ch.qos.logback:logback-core 1.2.11 间接依赖 maven
async 2.6.3 间接依赖 npm
com.github.ajalt.clikt:clikt 3.1.0 间接依赖 maven
pretty-error 2.1.2 间接依赖 npm
org.slf4j:slf4j-api 2.0.7 间接依赖 maven
io.grpc:grpc-services 1.55.1 间接依赖 maven
wbuf 1.7.3 间接依赖 npm
chownr 2.0.0 间接依赖 npm
com.fasterxml.jackson.core:jackson-annotations 2.15.2 直接依赖 maven
graceful-fs 4.2.11 间接依赖 npm
io.netty:netty-buffer 4.1.92.Final 间接依赖 maven
object-visit 1.0.1 间接依赖 npm
org.apache.commons:commons-lang3 3.12.0 间接依赖 maven
find-cache-dir 3.3.1 间接依赖 npm
accepts 1.3.8 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
io.ktor:ktor-server-netty 2.3.1 直接依赖 maven
browserify-rsa 4.1.0 间接依赖 npm
split-string 3.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-serialization-json 1.3.3 直接依赖 maven
snapdragon-node 2.1.1 直接依赖 npm
obuf 1.1.2 间接依赖 npm
p-try 2.2.0 间接依赖 npm
npmlog 6.0.2 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
assert 1.5.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
io.netty:netty-transport-native-epoll 4.1.92.Final 间接依赖 maven
core-util-is 1.0.2 间接依赖 npm
org.hamcrest:hamcrest 2.2 间接依赖 maven
loader-runner 2.4.0 间接依赖 npm
com.fasterxml.jackson:jackson-bom 2.15.2 直接依赖 maven
sass-loader 8.0.2 直接依赖 npm
com.google.http-client:google-http-client-apache-v2 1.43.1 间接依赖 maven
io.netty:netty-transport-classes-epoll 4.1.92.Final 间接依赖 maven
source-map-resolve 0.5.3 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
events 3.3.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
@types/tapable 1.0.7 间接依赖 npm
pako 1.0.11 间接依赖 npm
org.jetbrains:annotations 13.0 间接依赖 maven
shebang-command 1.2.0 间接依赖 npm
is-symbol 1.0.3 间接依赖 npm
org.codehaus.mojo:animal-sniffer-annotations 1.23 间接依赖 maven
org.antlr:antlr4-runtime 4.10.1 间接依赖 maven
org.json:json 20230618 直接依赖 maven
typescript 3.9.9 直接依赖 npm
com.google.code.gson:gson 2.10.1 直接依赖 maven
html-webpack-plugin 4.5.2 直接依赖 npm
array-flatten 2.1.2 间接依赖 npm
jakarta.activation:jakarta.activation-api 2.1.1 间接依赖 maven
io.netty:netty-transport-native-kqueue 4.1.92.Final 间接依赖 maven
iferr 0.1.5 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
which 1.3.1 间接依赖 npm
ms 2.0.0 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
io.ktor:ktor-server-netty-jvm 2.3.1 间接依赖 maven
postcss-modules-local-by-default 4.0.0 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
io.grpc:grpc-context 1.55.1 间接依赖 maven
internal-ip 4.3.0 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
com.google.protobuf:protobuf-java-util 3.23.2 间接依赖 maven
hard-rejection 2.1.0 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
prr 1.0.1 间接依赖 npm
org.apache.httpcomponents:httpcore 4.4.16 间接依赖 maven
estraverse 4.3.0 间接依赖 npm
@types/minimatch 3.0.4 间接依赖 npm
pify 2.3.0 间接依赖 npm
com.google.code.findbugs:jsr305 3.0.2 间接依赖 maven
browserify-cipher 1.0.1 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
is-string 1.0.5 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@types/html-minifier-terser 5.1.1 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
io.ktor:ktor-utils 2.3.1 间接依赖 maven
json-schema-traverse 0.4.1 间接依赖 npm
compressible 2.0.18 间接依赖 npm
com.googlecode.plist:dd-plist 1.27 直接依赖 maven
object-inspect 1.9.0 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
globule 1.3.2 间接依赖 npm
com.squareup.okhttp3:okhttp-sse 4.8.0 直接依赖 maven
media-typer 0.3.0 间接依赖 npm
follow-redirects 1.14.8 间接依赖 npm
io.netty:netty-codec-http 4.1.92.Final 间接依赖 maven
typedarray 0.0.6 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
io.netty:netty-codec 4.1.92.Final 间接依赖 maven
decode-uri-component 0.2.2 间接依赖 npm
org.jetbrains.kotlin:kotlin-stdlib-jdk8 1.8.22 直接依赖 maven
javax.inject:javax.inject 1 间接依赖 maven
find-up 4.1.0 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
process 0.11.10 间接依赖 npm
supports-color 6.1.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
org.fusesource.jansi:jansi 2.4.0 直接依赖 maven
@types/normalize-package-data 2.4.1 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
com.google.http-client:google-http-client-appengine 1.43.1 间接依赖 maven
ansi-html 0.0.7 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
emoji-regex 7.0.3 间接依赖 npm
org.yaml:snakeyaml 2.0 间接依赖 maven
commondir 1.0.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
express 4.18.2 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
path-key 2.0.1 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
org.apache.httpcomponents:httpclient 4.5.14 间接依赖 maven
through2 2.0.5 间接依赖 npm
com.linkedin.dextestparser:parser 2.3.4 直接依赖 maven
delegates 1.0.0 间接依赖 npm
com.google.api.grpc:gapic-google-cloud-storage-v2 2.22.4-alpha 间接依赖 maven
concat-stream 1.6.2 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-core 1.7.1 直接依赖 maven
create-hmac 1.1.7 间接依赖 npm
vary 1.1.2 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
move-concurrently 1.0.1 直接依赖 npm
org.cactoos:cactoos 0.55.0 间接依赖 maven
select-hose 2.0.0 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
tsconfig-paths 3.9.0 间接依赖 npm
io.ktor:ktor-websockets-jvm 2.3.1 间接依赖 maven
urix 0.1.0 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
com.google.guava:listenablefuture 9999.0-empty-to-avoid-conflict-with-guava 间接依赖 maven
http-proxy-agent 5.0.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
globby 6.1.0 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
errno 0.1.8 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
spdx-license-ids 3.0.13 间接依赖 npm
compression 1.7.4 间接依赖 npm
io.ktor:ktor-server-core 2.3.1 间接依赖 maven
utils-merge 1.0.1 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
io.ktor:ktor-websockets 2.3.1 间接依赖 maven
pump 3.0.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
webpack-dev-server 3.11.2 直接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
jakarta.xml.bind:jakarta.xml.bind-api 4.0.0 间接依赖 maven
file-uri-to-path 1.0.0 间接依赖 npm
com.google.apis:google-api-services-toolresults v1beta3-rev20230410-2.0.0 直接依赖 maven
timers-browserify 2.0.12 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
stdout-stream 1.4.1 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
is-arguments 1.1.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
path-dirname 1.0.2 直接依赖 npm
io.grpc:grpc-xds 1.55.1 间接依赖 maven
tar 6.1.15 间接依赖 npm
source-map 0.6.1 间接依赖 npm
mime 1.6.0 间接依赖 npm
com.jcabi:jcabi-http 1.20.1 间接依赖 maven
once 1.4.0 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-core 1.3.7 直接依赖 maven
path-browserify 0.0.1 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
com.google.cloud:google-cloud-storage 2.22.4 直接依赖 maven
cookie 0.5.0 间接依赖 npm
anymatch 3.1.1 间接依赖 npm
has-values 1.0.0 间接依赖 npm
no-case 3.0.4 间接依赖 npm
yargs 13.3.2 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
chokidar 3.5.1 间接依赖 npm
uuid 3.4.0 间接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
com.github.kittinunf.fuel:fuel 2.3.1 直接依赖 maven
bytes 3.0.0 间接依赖 npm
escalade 3.1.1 直接依赖 npm
buffer 4.9.2 间接依赖 npm
socks-proxy-agent 7.0.0 间接依赖 npm
::common 直接依赖 maven
to-arraybuffer 1.0.1 间接依赖 npm
com.google.protobuf:protobuf-java 3.23.2 间接依赖 maven
commons-codec:commons-codec 1.11 间接依赖 maven
path-is-absolute 1.0.1 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
io.grpc:grpc-googleapis 1.55.1 间接依赖 maven
css-select 2.1.0 间接依赖 npm
::tool:execution:parallel 直接依赖 maven
is-date-object 1.0.2 间接依赖 npm
io.grpc:grpc-protobuf 1.55.1 间接依赖 maven
cyclist 1.0.1 间接依赖 npm
io.netty:netty-codec-http2 4.1.92.Final 间接依赖 maven
mkdirp 0.5.5 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
org.aspectj:aspectjrt 1.9.19 间接依赖 maven
org.jetbrains.kotlin:kotlin-stdlib 1.8.22 直接依赖 maven
com.google.cloud:google-cloud-core-http 2.19.0 间接依赖 maven
get-stdin 4.0.1 间接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
commander 4.1.1 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
eventsource 1.1.0 间接依赖 npm
io.opencensus:opencensus-contrib-http-util 0.31.1 间接依赖 maven
minimist 1.2.6 间接依赖 npm
io.grpc:grpc-alts 1.55.1 间接依赖 maven
dns-packet 1.3.4 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
sockjs-client 1.5.1 间接依赖 npm
io.ktor:ktor-http-cio 2.3.1 间接依赖 maven
com.squareup.okhttp3:okhttp 4.8.0 直接依赖 maven
color-name 1.1.3 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
fresh 0.5.2 间接依赖 npm
com.google.j2objc:j2objc-annotations 1.3 间接依赖 maven
import-local 2.0.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
clean-css 4.2.3 间接依赖 npm
io.netty:netty-transport 4.1.92.Final 间接依赖 maven
toidentifier 1.0.1 间接依赖 npm
com.jcabi:jcabi-github 1.6.4 直接依赖 maven
io.grpc:grpc-protobuf-lite 1.55.1 间接依赖 maven
os-browserify 0.3.0 间接依赖 npm
com.google.cloud:google-cloud-nio 0.126.17 直接依赖 maven
assign-symbols 1.0.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
node-gyp 8.4.1 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
com.jcabi:jcabi-aspects 0.24.1 间接依赖 maven
io.grpc:grpc-auth 1.55.1 间接依赖 maven
for-in 1.0.2 间接依赖 npm
css-what 3.4.2 间接依赖 npm
@types/anymatch 1.3.1 间接依赖 npm
io.perfmark:perfmark-api 0.26.0 间接依赖 maven
renderkid 2.0.5 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
io.netty:netty-transport-classes-kqueue 4.1.92.Final 间接依赖 maven
com.google.auto.value:auto-value-annotations 1.10.1 间接依赖 maven
builtin-status-codes 3.0.0 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
@types/uglify-js 3.13.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
org.jetbrains:annotations 23.0.0 直接依赖 maven
public-encrypt 4.0.3 间接依赖 npm
color-support 1.1.3 间接依赖 npm
arr-flatten 1.1.0 直接依赖 npm
io.ktor:ktor-serialization 2.3.1 间接依赖 maven
finalhandler 1.2.0 间接依赖 npm
com.google.guava:failureaccess 1.0.1 间接依赖 maven
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
upath 1.2.0 直接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
union-value 1.0.1 间接依赖 npm
thunky 1.1.0 间接依赖 npm
io.ktor:ktor-serialization-gson 2.3.1 直接依赖 maven
org.rauschig:jarchivelib 1.2.0 直接依赖 maven
glob 7.1.6 间接依赖 npm
io.ktor:ktor-server-content-negotiation 2.3.1 直接依赖 maven
ip 1.1.5 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
ws 6.2.2 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
json3 3.3.3 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
stream-each 1.2.3 间接依赖 npm
es-abstract 1.18.0 间接依赖 npm
io.ktor:ktor-utils-jvm 2.3.1 间接依赖 maven
p-locate 4.1.0 间接依赖 npm
spdy 4.0.2 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
array-union 1.0.2 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
killable 1.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
ajv-keywords 3.4.1 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
repeat-element 1.1.3 直接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
async-each 1.0.3 直接依赖 npm
com.google.re2j:re2j 1.6 间接依赖 maven
ini 1.3.8 间接依赖 npm
uri-js 4.2.2 间接依赖 npm
com.sun.jersey:jersey-core 1.12 间接依赖 maven
webpack-log 2.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
info.picocli:picocli 4.7.4 直接依赖 maven
is-plain-obj 1.1.0 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
ajv-errors 1.0.1 直接依赖 npm
pascal-case 3.1.2 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
org.jetbrains.kotlinx:kotlinx-coroutines-core-jvm 1.7.1 直接依赖 maven
sha.js 2.4.11 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
err-code 2.0.3 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
com.jcabi:jcabi-xml 0.27.2 间接依赖 maven
has-value 1.0.0 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
org.jetbrains.kotlinx:kotlinx-serialization-core 1.3.3 间接依赖 maven
is-glob 4.0.1 间接依赖 npm
nan 2.17.0 间接依赖 npm
extglob 2.0.4 直接依赖 npm
true-case-path 2.2.1 间接依赖 npm
get-value 2.0.6 间接依赖 npm
scss-tokenizer 0.4.3 间接依赖 npm
commons-logging:commons-logging 1.2 间接依赖 maven
sockjs 0.3.21 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
com.fasterxml.jackson.dataformat:jackson-dataformat-xml 2.15.2 直接依赖 maven
io.opencensus:opencensus-proto 0.2.0 间接依赖 maven
braces 3.0.2 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
is-core-module 2.12.1 间接依赖 npm
com.google.api.grpc:proto-google-common-protos 2.20.0 间接依赖 maven
normalize-path 3.0.0 间接依赖 npm
minipass 3.3.6 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
@npmcli/move-file 1.1.2 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
com.google.api:gax 2.29.0 间接依赖 maven
is-path-cwd 2.2.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
ip-regex 2.1.0 间接依赖 npm
net.bytebuddy:byte-buddy-agent 1.14.1 间接依赖 maven
parseurl 1.3.3 间接依赖 npm
com.google.auth:google-auth-library-oauth2-http 1.18.0 直接依赖 maven
io.netty:netty-common 4.1.92.Final 间接依赖 maven
dot-case 3.0.4 间接依赖 npm
Flutter 1.0.0 间接依赖 cocoapods
meow 9.0.0 间接依赖 npm
::tool:shard 直接依赖 maven
io.ktor:ktor-http 2.3.1 间接依赖 maven
postcss-value-parser 4.1.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
javax.validation:validation-api 2.0.1.Final 间接依赖 maven
rimraf 2.7.1 间接依赖 npm
tsconfig-paths-webpack-plugin 3.5.1 直接依赖 npm
node-forge 0.10.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
is-number 7.0.0 间接依赖 npm
javax.annotation:javax.annotation-api 1.3.2 间接依赖 maven
opn 5.5.0 间接依赖 npm
org.codehaus.woodstox:stax2-api 4.2.1 直接依赖 maven
(0)
上一篇 2024年1月9日
下一篇 2024年1月9日

相关推荐

  • maotoumao/MusicFree 软件分析报告

    基础信息 项目名称:maotoumao/MusicFree 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715385806562656256/1715385806600404992 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • hujiulin/Bookworm 软件分析报告

    基础信息 项目名称:hujiulin/Bookworm 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718715625333456896/1718715626847600640 此报告由Murphysec提供 …

    软件分析 2023年10月30日
    0
  • austinzheng/swift-2048 软件分析报告

    基础信息 项目名称:austinzheng/swift-2048 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716113849543426048/1716113850122240000 此报告由Murphys…

    软件分析 2023年10月23日
    0
  • ember-tooling/ember-language-server 软件分析报告

    基础信息 项目名称:ember-tooling/ember-language-server 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717442555411038208/171744255624570470…

    软件分析 2023年10月26日
    0
  • cpm-cmake/CPM.cmake 软件分析报告

    基础信息 项目名称:cpm-cmake/CPM.cmake 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716876034585706496/1716876034623455232 此报告由Murphysec提…

    软件分析 2023年10月25日
    0