twbs/bootstrap 软件分析报告

基础信息

项目名称:twbs/bootstrap

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744273861198340096/1744273861621964800

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.3 1.15.4 间接依赖 强烈建议修复
axios 0.24.0 1.6.0 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 567
ISC 42
BSD-2-Clause 16
BSD-3-Clause 16
CC-BY-3.0 1
自定义许可证 2
Apache-2.0 11
0BSD 1
Unlicense 1
Python-2.0 1
CC-BY-4.0 1
CC0-1.0 3

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
ansi-styles 3.2.1 间接依赖 npm
@babel/plugin-transform-spread 7.23.3 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
type-is 1.6.18 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
nopt 1.0.10 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
karma-browserstack-launcher 1.4.0 直接依赖 npm
object-keys 1.1.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
date-format 4.0.14 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
object.assign 4.1.5 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
@csstools/css-tokenizer 2.2.2 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.3 间接依赖 npm
interpret 1.4.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.23.3 间接依赖 npm
touch 3.1.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
supports-hyperlinks 3.0.0 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
magic-string 0.30.5 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
react-is 18.2.0 间接依赖 npm
unbzip2-stream 1.4.3 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@csstools/css-parser-algorithms 2.4.0 间接依赖 npm
filenamify 6.0.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
eslint-plugin-markdown 3.0.1 直接依赖 npm
globals 11.12.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@babel/plugin-transform-classes 7.23.5 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.23.3 间接依赖 npm
find-unused-sass-variables 5.0.0 直接依赖 npm
@babel/plugin-transform-modules-amd 7.23.3 间接依赖 npm
find-versions 5.1.0 间接依赖 npm
@babel/parser 7.23.6 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
browserslist 4.22.2 间接依赖 npm
meow 12.1.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
mimic-response 4.0.0 间接依赖 npm
terser 5.26.0 直接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
resolve-alpn 1.2.1 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
@types/css 0.0.33 间接依赖 npm
memorystream 0.3.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
inflight 1.0.6 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
istanbul-lib-instrument 6.0.1 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
@yarnpkg/parsers 3.0.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@types/estree 1.0.5 间接依赖 npm
eslint-plugin-import 2.29.1 直接依赖 npm
ci-env 1.17.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
jasmine-core 5.1.1 间接依赖 npm
source-map 0.6.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
bin-version 6.0.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@popperjs/core 2.11.8 直接依赖 npm
lilconfig 3.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
debug 4.3.4 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.23.3 间接依赖 npm
rollup 4.9.1 直接依赖 npm
nodemon 3.0.2 直接依赖 npm
@babel/plugin-transform-numeric-separator 7.23.4 间接依赖 npm
bytes 3.1.2 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
source-map-resolve 0.6.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.23.3 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
buffers 0.1.1 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
pretty-format 29.7.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.23.3 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
diff-sequences 29.6.3 间接依赖 npm
yaml 2.3.4 间接依赖 npm
string-width 4.2.3 间接依赖 npm
@rollup/plugin-node-resolve 15.2.3 直接依赖 npm
array-union 2.1.0 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
ajv 6.12.6 间接依赖 npm
htmlparser2 8.0.2 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
fstream 1.0.12 间接依赖 npm
pify 4.0.1 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.7 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
atob 2.1.2 间接依赖 npm
undici-types 5.26.5 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
void-elements 2.0.1 间接依赖 npm
internal-slot 1.0.6 间接依赖 npm
jsonpack 1.1.5 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
flat-cache 3.2.0 间接依赖 npm
entities 4.5.0 间接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
istanbul-lib-report 3.0.1 间接依赖 npm
@eslint/eslintrc 2.1.4 间接依赖 npm
stylelint-config-standard-scss 12.0.0 间接依赖 npm
load-json-file 7.0.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.23.3 间接依赖 npm
eslint 8.56.0 直接依赖 npm
thenby 1.3.4 间接依赖 npm
karma-coverage-istanbul-reporter 3.0.3 直接依赖 npm
onetime 5.1.2 间接依赖 npm
cliui 7.0.4 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@rollup/rollup-linux-x64-gnu 4.9.1 间接依赖 npm
unicorn-magic 0.1.0 直接依赖 npm
levn 0.4.1 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
cors 2.8.5 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.23.4 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
buffer-indexof-polyfill 1.0.2 间接依赖 npm
socket.io 4.7.2 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
npm-run-all2 6.1.1 直接依赖 npm
known-css-properties 0.29.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@rollup/plugin-replace 5.0.5 直接依赖 npm
regexp-tree 0.1.27 间接依赖 npm
postcss-sorting 8.0.2 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.23.3 间接依赖 npm
chalk 2.4.2 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
fs-extra 11.2.0 间接依赖 npm
ua-parser-js 0.7.37 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.23.4 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.23.3 间接依赖 npm
@babel/preset-env 7.23.6 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
esquery 1.5.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.23.3 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
strtok3 7.0.0 间接依赖 npm
mathml-tag-names 2.1.3 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
pstree.remy 1.1.8 间接依赖 npm
custom-event 1.0.1 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
get-intrinsic 1.2.2 间接依赖 npm
es-shim-unscopables 1.0.2 间接依赖 npm
eslint-plugin-unicorn 50.0.1 直接依赖 npm
yallist 3.1.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.23.3 间接依赖 npm
@stylistic/stylelint-plugin 2.0.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
responselike 3.0.0 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
array-includes 3.1.7 间接依赖 npm
table 6.8.1 间接依赖 npm
@babel/plugin-transform-private-methods 7.23.3 间接依赖 npm
defer-to-connect 2.0.1 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
css-tree 2.3.1 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
gopd 1.0.1 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
is-alphabetical 1.0.4 间接依赖 npm
stylelint-config-twbs-bootstrap 13.0.0 直接依赖 npm
@xhmikosr/decompress 9.0.1 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
esutils 2.0.3 间接依赖 npm
streamroller 3.1.5 间接依赖 npm
universalify 2.0.1 间接依赖 npm
read-pkg 8.1.0 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.23.4 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.23.3 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
os-filter-obj 2.0.0 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@babel/plugin-transform-parameters 7.23.3 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
immutable 4.3.4 间接依赖 npm
tsconfig-paths 3.15.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
write-file-atomic 5.0.1 间接依赖 npm
postcss-reporter 7.0.5 间接依赖 npm
inspect-with-kind 1.0.5 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
@xhmikosr/decompress-unzip 6.0.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
duplexer2 0.1.4 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
env-paths 2.2.1 直接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
@humanwhocodes/object-schema 2.0.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
simple-update-notifier 2.0.0 间接依赖 npm
@babel/plugin-transform-literals 7.23.3 间接依赖 npm
fraction.js 4.3.7 间接依赖 npm
defaults 2.0.2 间接依赖 npm
unzipper 0.9.15 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
postcss-scss 4.0.9 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.23.4 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
statuses 1.5.0 间接依赖 npm
eslint-plugin-html 7.1.0 直接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
browserstacktunnel-wrapper 2.0.5 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
hammer-simulator 0.0.1 直接依赖 npm
semver-regex 4.0.5 间接依赖 npm
isbinaryfile 4.0.10 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
p-try 2.2.0 直接依赖 npm
cosmiconfig 8.3.6 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
has-property-descriptors 1.0.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
is-number 7.0.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
@babel/plugin-transform-function-name 7.23.3 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
domhandler 5.0.3 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
tslib 2.6.2 间接依赖 npm
character-reference-invalid 1.1.4 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
hugo-bin 0.118.0 直接依赖 npm
jasmine 4.6.0 直接依赖 npm
p-cancelable 3.0.0 间接依赖 npm
is-alphanumerical 1.0.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.23.3 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
hasown 2.0.0 间接依赖 npm
q 1.5.1 间接依赖 npm
socket.io-parser 4.2.4 间接依赖 npm
hosted-git-info 7.0.1 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
content-type 1.0.5 间接依赖 npm
engine.io 6.5.4 间接依赖 npm
@xhmikosr/downloader 14.0.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
strip-bom 5.0.0 间接依赖 npm
@tokenizer/token 0.3.0 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
bundlewatch 0.3.3 直接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@babel/helper-validator-option 7.23.5 间接依赖 npm
semver-truncate 3.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
mime 2.6.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
seek-bzip 1.0.6 间接依赖 npm
@szmarczak/http-timer 5.0.1 间接依赖 npm
@rollup/rollup-android-arm64 4.9.1 间接依赖 npm
normalize-url 8.0.0 间接依赖 npm
pluralize 8.0.0 间接依赖 npm
@babel/helpers 7.23.6 间接依赖 npm
@xhmikosr/bin-wrapper 12.0.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
postcss-cli 11.0.0 直接依赖 npm
html-tags 3.3.1 间接依赖 npm
ent 2.2.0 间接依赖 npm
peek-readable 5.0.0 间接依赖 npm
clean-css 5.3.3 间接依赖 npm
punycode 2.3.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.23.3 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
mdast-util-to-string 2.0.0 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
type-fest 4.8.3 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
big-integer 1.6.52 间接依赖 npm
sass 1.69.5 直接依赖 npm
@babel/template 7.22.15 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.23.3 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
jquery 3.7.1 直接依赖 npm
core-js-compat 3.34.0 间接依赖 npm
follow-redirects 1.15.3 间接依赖 npm
execa 5.1.1 间接依赖 npm
bin-version-check 5.1.0 间接依赖 npm
es-abstract 1.22.3 间接依赖 npm
css 3.0.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
@babel/plugin-bugfix-v8-static-class-fields-redefine-readonly 7.23.3 间接依赖 npm
is-builtin-module 3.2.1 间接依赖 npm
slash 2.0.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
tar-stream 3.1.6 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.23.4 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.7 间接依赖 npm
ignore 5.3.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
tmp 0.2.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.4 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
is-reference 1.2.1 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
ext-name 5.0.0 间接依赖 npm
fast-glob 3.3.2 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.4 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.23.3 间接依赖 npm
@babel/types 7.23.6 间接依赖 npm
normalize-package-data 6.0.0 间接依赖 npm
listenercount 1.0.1 间接依赖 npm
@xhmikosr/decompress-targz 7.0.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@types/mdast 3.0.15 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
postcss-media-query-parser 0.2.3 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
array.prototype.flat 1.3.2 间接依赖 npm
karma-chrome-launcher 3.2.0 直接依赖 npm
undefsafe 2.0.5 间接依赖 npm
sort-keys 1.1.2 间接依赖 npm
stylelint-config-standard 35.0.0 间接依赖 npm
@xhmikosr/bin-check 6.0.0 间接依赖 npm
regjsparser 0.10.0 间接依赖 npm
esprima 4.0.1 直接依赖 npm
string.prototype.trimstart 1.0.7 间接依赖 npm
@rollup/rollup-win32-arm64-msvc 4.9.1 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
pkg-conf 4.0.0 间接依赖 npm
rollup-plugin-istanbul 5.0.0 直接依赖 npm
commander 4.1.1 间接依赖 npm
@babel/cli 7.23.4 直接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
escalade 3.1.1 间接依赖 npm
qjobs 1.2.0 间接依赖 npm
karma-jasmine-html-reporter 2.1.0 直接依赖 npm
deepmerge 4.3.1 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
acorn 8.11.2 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
@babel/plugin-transform-class-static-block 7.23.4 间接依赖 npm
@xhmikosr/archive-type 6.0.1 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.23.3 间接依赖 npm
which 2.0.2 间接依赖 npm
once 1.4.0 间接依赖 npm
karma-detect-browsers 2.3.3 直接依赖 npm
arch 2.2.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
agent-base 4.3.0 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
@babel/core 7.23.6 间接依赖 npm
sass-true 7.0.0 直接依赖 npm
caniuse-lite 1.0.30001570 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
@types/node 20.10.4 间接依赖 npm
filename-reserved-regex 3.0.0 间接依赖 npm
karma-firefox-launcher 2.1.2 直接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@babel/generator 7.23.6 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.23.3 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
extend 3.0.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
di 0.0.1 间接依赖 npm
json-buffer 3.0.1 间接依赖 npm
json5 2.2.3 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@babel/plugin-transform-reserved-words 7.23.3 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
css-functions-list 3.2.1 间接依赖 npm
@xhmikosr/decompress-tar 7.0.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
fastq 1.15.0 间接依赖 npm
shell-quote 1.8.1 间接依赖 npm
@rollup/rollup-win32-ia32-msvc 4.9.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@rollup/plugin-babel 6.0.4 直接依赖 npm
jest-diff 29.7.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@rollup/rollup-linux-arm64-musl 4.9.1 间接依赖 npm
got 13.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
isarray 2.0.5 间接依赖 npm
array.prototype.flatmap 1.3.2 间接依赖 npm
@babel/plugin-transform-modules-umd 7.23.3 间接依赖 npm
@babel/plugin-transform-for-of 7.23.6 间接依赖 npm
sort-keys-length 1.0.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.23.3 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
body-parser 1.20.2 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
browserstack 1.5.3 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
postcss 8.4.32 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.23.4 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
define-data-property 1.1.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
strip-dirs 3.0.0 间接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
is-module 1.0.0 间接依赖 npm
@xhmikosr/decompress-tarbz2 7.0.0 间接依赖 npm
lockfile-lint 4.12.1 直接依赖 npm
autoprefixer 10.4.16 直接依赖 npm
@rollup/rollup-linux-arm-gnueabihf 4.9.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.23.3 间接依赖 npm
depd 2.0.0 间接依赖 npm
style-search 0.1.0 间接依赖 npm
form-data-encoder 2.1.4 间接依赖 npm
@rollup/rollup-android-arm-eabi 4.9.1 间接依赖 npm
destroy 1.2.0 间接依赖 npm
unist-util-stringify-position 2.0.3 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
@ungap/structured-clone 1.2.0 间接依赖 npm
@types/resolve 1.20.2 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
binary 0.3.0 间接依赖 npm
traverse 0.3.9 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
y18n 5.0.8 间接依赖 npm
which-typed-array 1.1.13 间接依赖 npm
jest-get-type 29.6.3 间接依赖 npm
ext-list 2.2.2 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
micromark 2.11.4 间接依赖 npm
commondir 1.0.1 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
decompress-response 6.0.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.3 间接依赖 npm
@rollup/pluginutils 5.1.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
@babel/runtime 7.23.6 间接依赖 npm
rtlcss 4.1.1 直接依赖 npm
@babel/traverse 7.23.6 间接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
flatted 3.2.9 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.23.3 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
cacheable-lookup 7.0.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.23.3 间接依赖 npm
ci-info 4.0.0 间接依赖 npm
@rollup/rollup-linux-arm64-gnu 4.9.1 间接依赖 npm
nanoid 3.3.7 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@rollup/rollup-linux-x64-musl 4.9.1 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.4 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
engine.io-parser 5.2.1 间接依赖 npm
@types/cors 2.8.17 间接依赖 npm
domutils 3.1.0 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
color-name 1.1.3 间接依赖 npm
function-bind 1.1.2 间接依赖 npm
@rollup/rollup-darwin-x64 4.9.1 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
@types/unist 2.0.10 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.23.3 间接依赖 npm
keyv 4.5.4 间接依赖 npm
cacheable-request 10.2.14 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
resolve 1.22.8 间接依赖 npm
lockfile-lint-api 5.8.0 间接依赖 npm
istanbul-reports 3.1.6 间接依赖 npm
connect 3.7.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
vnu-jar 23.4.11 直接依赖 npm
is-string 1.0.7 间接依赖 npm
fsevents 2.3.3 间接依赖 npm
object.fromentries 2.0.7 间接依赖 npm
file-type 18.7.0 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
dom-serialize 2.2.1 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
on-finished 2.4.1 间接依赖 npm
for-each 0.3.3 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@types/http-cache-semantics 4.0.4 间接依赖 npm
is-decimal 1.0.4 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
eslint-import-resolver-node 0.3.9 间接依赖 npm
node-releases 2.0.14 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
stylelint-config-recommended-scss 14.0.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
karma 6.4.2 直接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
spdx-license-ids 3.0.16 间接依赖 npm
clean-css-cli 5.6.3 直接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
clean-regexp 1.0.0 间接依赖 npm
is-hexadecimal 1.0.4 间接依赖 npm
vary 1.1.2 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
karma-jasmine 5.1.0 直接依赖 npm
minimist 1.2.8 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
@rollup/rollup-linux-riscv64-gnu 4.9.1 间接依赖 npm
karma-rollup-preprocessor 7.0.7 直接依赖 npm
debounce 1.2.1 间接依赖 npm
get-stdin 9.0.0 间接依赖 npm
stylelint-config-recess-order 4.4.0 间接依赖 npm
eslint-config-xo 0.43.1 直接依赖 npm
reusify 1.0.4 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.23.4 间接依赖 npm
@rollup/rollup-win32-x64-msvc 4.9.1 间接依赖 npm
@babel/plugin-transform-new-target 7.23.3 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
https-proxy-agent 2.2.4 间接依赖 npm
stylelint-order 6.0.4 间接依赖 npm
fs-readdir-recursive 1.1.0 间接依赖 npm
es-set-tostringtag 2.0.2 间接依赖 npm
cookie 0.4.2 间接依赖 npm
log4js 6.9.1 间接依赖 npm
@rollup/plugin-commonjs 25.0.7 直接依赖 npm
@stylistic/stylelint-config 1.0.1 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/helper-create-class-features-plugin 7.23.6 间接依赖 npm
text-table 0.2.0 间接依赖 npm
bluebird 3.4.7 间接依赖 npm
shelljs 0.8.5 直接依赖 npm
character-entities-legacy 1.1.4 间接依赖 npm
@eslint/js 8.56.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
ws 8.11.0 间接依赖 npm
istanbul-lib-source-maps 3.0.6 间接依赖 npm
@csstools/selector-specificity 3.0.1 间接依赖 npm
@types/normalize-package-data 2.4.4 间接依赖 npm
postcss-load-config 5.0.2 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.23.4 间接依赖 npm
base64id 2.0.0 间接依赖 npm
lowercase-keys 3.0.0 间接依赖 npm
istanbul-lib-coverage 3.2.2 间接依赖 npm
character-entities 1.2.4 间接依赖 npm
@babel/plugin-transform-json-strings 7.23.4 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.3 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
token-types 5.0.1 间接依赖 npm
@babel/code-frame 7.23.5 间接依赖 npm
mdn-data 2.0.30 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.4 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@rollup/rollup-darwin-arm64 4.9.1 间接依赖 npm
stylelint-scss 6.0.0 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
@babel/plugin-transform-class-properties 7.23.3 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@babel/helper-compilation-targets 7.23.6 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
espree 9.6.1 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
find-up 5.0.0 间接依赖 npm
@eslint-community/regexpp 4.10.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
stylelint 16.0.2 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
chainsaw 0.1.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
regenerator-runtime 0.14.1 间接依赖 npm
readable-web-to-node-stream 3.0.2 间接依赖 npm
globby 11.1.0 间接依赖 npm
axios 0.24.0 间接依赖 npm
@humanwhocodes/config-array 0.11.13 间接依赖 npm
postcss-safe-parser 7.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
object.values 1.1.7 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
ini 1.3.8 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
http2-wrapper 2.2.1 间接依赖 npm
mdast-util-from-markdown 0.8.5 间接依赖 npm
@csstools/media-query-list-parser 2.1.6 间接依赖 npm
dependency-graph 0.11.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
stylelint-config-recommended 14.0.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
accepts 1.3.8 间接依赖 npm
semver 6.3.1 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
ignore-by-default 1.0.1 间接依赖 npm
@sindresorhus/is 5.6.0 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
parse-entities 2.0.0 间接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
@nicolo-ribaudo/chokidar-2 2.1.8-no-fsevents.3 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
ip 2.0.0 直接依赖 npm
@sindresorhus/merge-streams 1.0.0 直接依赖 npm
electron-to-chromium 1.4.614 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.23.3 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
(0)
上一篇 2024年1月8日
下一篇 2024年1月8日

相关推荐

  • binlyzhuo/sqlinfo 软件分析报告

    基础信息 项目名称:binlyzhuo/sqlinfo 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716344842699276288/1716344842913185792 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0
  • Krasjet/pdf.tocgen 软件分析报告

    基础信息 项目名称:Krasjet/pdf.tocgen 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719545673397436416/1719545676014682112 此报告由Murphysec提供…

    软件分析 2023年11月1日
    0
  • Coppertino/VOXHistogramView 软件分析报告

    基础信息 项目名称:Coppertino/VOXHistogramView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721106173666594816/1727715617779175424 此报告由Mu…

    软件分析 2023年11月23日
    0
  • albertodebortoli/ADBGridView 软件分析报告

    基础信息 项目名称:albertodebortoli/ADBGridView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715616053845426176/1715616054466183168 此报告由M…

    软件分析 2023年10月23日
    0
  • fex-team/ufinder 软件分析报告

    基础信息 项目名称:fex-team/ufinder 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717794658943025152/1717794659068854272 此报告由Murphysec提供 漏…

    软件分析 2023年10月27日
    0