ruby-china/homeland 软件分析报告

基础信息

项目名称:ruby-china/homeland

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744271157233762304/1744271157720301568

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Ruby on Rails HTTP请求跨站请求伪造漏洞 CSRF MPS-2011-0608 CVE-2011-0447 中危
jQuery 存在 XSS 漏洞 XSS MPS-2018-0885 CVE-2015-9251 中危
jQuery跨站脚本漏洞 XSS MPS-2018-16619 CVE-2017-16012 中危
jQuery 原型污染漏洞 拒绝服务 MPS-2019-18923 CVE-2019-5428 中危
jQuery 原型污染 MPS-2019-4192 CVE-2019-11358 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15461 CVE-2020-11023 中危
jQuery 跨站脚本漏洞 XSS MPS-2020-15462 CVE-2020-11022 中危
rack 存在HTTP请求的解释不一致性(HTTP请求私运)漏洞 HTTP请求走私 MPS-2022-15297 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
ViewComponent 跨站脚本漏洞 XSS MPS-4aij-u9l0 CVE-2024-21636 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
jquery 1.12.4 3.5.0 直接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复
view_component 2.82.0 3.9.0 间接依赖 可选修复
rack 2.2.8 间接依赖 可选修复
actionpack 7.1.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 562
自定义许可证 8
CC0-1.0 33
ISC 41
BSD-2-Clause 12
Apache-2.0 13
Unlicense 2
BSD-3-Clause 6
GPL-3.0 1
CC-BY-4.0 1
Python-2.0 1
LGPL-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
prettier 2.8.8 直接依赖 npm
html-entities 2.4.0 间接依赖 npm
@babel/generator 7.23.6 间接依赖 npm
get_process_mem 0.2.7 间接依赖 bundler
webpack 5.89.0 直接依赖 npm
erubi 1.12.0 间接依赖 bundler
mini-css-extract-plugin 2.7.6 直接依赖 npm
rails-dom-testing 2.2.0 间接依赖 bundler
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
responders 3.1.1 间接依赖 bundler
mime 1.6.0 间接依赖 npm
parallel 1.24.0 间接依赖 bundler
lilconfig 2.1.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.23.3 间接依赖 npm
@csstools/postcss-cascade-layers 1.1.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
events 3.3.0 间接依赖 npm
ruby-vips 2.2.0 间接依赖 bundler
big.js 5.2.2 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.23.3 间接依赖 npm
@babel/code-frame 7.23.5 间接依赖 npm
turbolinks-source 5.2.0 间接依赖 bundler
rails-erb-loader 5.5.2 直接依赖 npm
shebang-command 2.0.0 间接依赖 npm
@csstools/postcss-is-pseudo-class 2.0.7 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
destroy 1.2.0 间接依赖 npm
version_gem 1.1.3 间接依赖 bundler
util-deprecate 1.0.2 间接依赖 npm
@isaacs/cliui 8.0.2 间接依赖 npm
deep-assign 3.0.0 直接依赖 npm
raabro 1.4.0 间接依赖 bundler
signal-exit 3.0.7 间接依赖 npm
method_source 1.0.0 间接依赖 bundler
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
wildcard 2.0.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
yallist 3.1.1 间接依赖 npm
fraction.js 4.3.7 间接依赖 npm
launchy 2.5.2 间接依赖 bundler
estraverse 4.3.0 间接依赖 npm
irb 1.11.0 间接依赖 bundler
@webpack-cli/configtest 1.2.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
lockfile 1.0.4 间接依赖 npm
send 0.18.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
set-function-length 1.1.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
@babel/preset-modules 0.1.6 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.23.3 间接依赖 npm
rest-client 2.1.0 间接依赖 bundler
core-util-is 1.0.3 间接依赖 npm
ajv 6.12.6 间接依赖 npm
omniauth-rails_csrf_protection 1.0.1 间接依赖 bundler
postcss-pseudo-class-any-link 7.1.6 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
@discoveryjs/json-ext 0.5.7 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
follow-redirects 1.15.4 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
oauth2 2.0.9 间接依赖 bundler
devise-encryptable 0.2.0 间接依赖 bundler
kaminari-actionview 1.2.2 间接依赖 bundler
postcss-minify-selectors 5.2.1 间接依赖 npm
warden 1.2.9 间接依赖 bundler
snaky_hash 2.0.1 间接依赖 bundler
supports-color 8.1.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
postcss-initial 4.0.1 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/helper-create-class-features-plugin 7.23.7 间接依赖 npm
css-blank-pseudo 3.0.3 间接依赖 npm
@csstools/postcss-trigonometric-functions 1.0.2 间接依赖 npm
tapable 2.2.1 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
crass 1.0.6 间接依赖 bundler
make-dir 3.1.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
core-js-compat 3.35.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
postcss-attribute-case-insensitive 5.0.2 间接依赖 npm
postcss-js 4.0.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
postcss-ordered-values 5.1.3 间接依赖 npm
@types/express 4.17.21 间接依赖 npm
regenerate-unicode-properties 10.1.1 间接依赖 npm
fastq 1.16.0 间接依赖 npm
faraday-rack 2.0.0 间接依赖 bundler
mime-types 3.5.1 间接依赖 bundler
type-is 1.6.18 间接依赖 npm
coffee-rails 5.0.0 间接依赖 bundler
image_processing 1.12.2 间接依赖 bundler
cssesc 3.0.0 间接依赖 npm
postcss-replace-overflow-wrap 4.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
postcss-modules-local-by-default 4.0.3 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
depd 2.0.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
terser-webpack-plugin 5.3.10 直接依赖 npm
lru-cache 10.1.0 间接依赖 npm
redis-client 0.19.1 间接依赖 bundler
action-store 1.1.3 间接依赖 bundler
postcss-color-rebeccapurple 7.1.1 间接依赖 npm
pirates 4.0.6 间接依赖 npm
rails_autolink 1.1.8 间接依赖 bundler
stable 0.1.8 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
klona 2.0.6 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
postcss-env-function 4.0.6 间接依赖 npm
regexp_parser 2.8.3 间接依赖 bundler
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
webrick 1.8.1 间接依赖 bundler
activerecord 7.1.2 间接依赖 bundler
picomatch 2.3.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.23.3 间接依赖 npm
turbolinks-prefetch 1.0.4 直接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@types/prettier 2.7.3 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.11 间接依赖 npm
backbone 1.4.1 直接依赖 npm
postcss-place 7.0.5 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
postcss-media-minmax 5.0.0 间接依赖 npm
omniauth-github 2.0.1 间接依赖 bundler
@rails/actioncable 7.1.2 直接依赖 npm
node-forge 1.3.1 间接依赖 npm
multi_xml 0.6.0 间接依赖 bundler
@babel/plugin-transform-property-literals 7.23.3 间接依赖 npm
mz 2.7.0 间接依赖 npm
foreground-child 3.1.1 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
ajv 8.12.0 间接依赖 npm
concurrent-ruby 1.2.2 间接依赖 bundler
redis 5.0.8 间接依赖 bundler
fs-monkey 1.0.5 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
arg 5.0.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
uglifier 4.2.0 间接依赖 bundler
postcss-focus-visible 6.0.4 间接依赖 npm
public_suffix 5.0.4 间接依赖 bundler
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
chalk 4.1.2 间接依赖 npm
@babel/preset-typescript 7.17.12 直接依赖 npm
carrierwave-aliyun 1.2.3 间接依赖 bundler
@babel/plugin-transform-literals 7.23.3 间接依赖 npm
postcss-overflow-shorthand 3.0.4 间接依赖 npm
parser 3.2.2.4 间接依赖 bundler
postcss-merge-longhand 5.1.7 间接依赖 npm
node-releases 2.0.14 间接依赖 npm
cssdb 7.10.0 间接依赖 npm
json5 1.0.2 间接依赖 npm
underscore 1.13.6 间接依赖 npm
mime-types-data 3.2023.1205 间接依赖 bundler
postcss-normalize-positions 5.1.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.21.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.23.3 间接依赖 npm
@rails/ujs 7.1.2 直接依赖 npm
postcss-minify-params 5.1.4 间接依赖 npm
benchmark-ips 2.13.0 间接依赖 bundler
postcss-colormin 5.3.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@types/connect-history-api-fallback 1.5.4 间接依赖 npm
jquery.caret 0.3.1 直接依赖 npm
encodeurl 1.0.2 间接依赖 npm
css-minimizer-webpack-plugin 3.4.1 直接依赖 npm
estraverse 5.3.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
postcss-opacity-percentage 1.1.3 间接依赖 npm
social-share-button 1.2.4 间接依赖 bundler
websocket-driver 0.7.6 间接依赖 bundler
view_component 2.82.0 间接依赖 bundler
mimic-fn 2.1.0 间接依赖 npm
mini_magick 4.12.0 间接依赖 bundler
proxy-addr 2.0.7 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
@babel/highlight 7.23.4 间接依赖 npm
@csstools/postcss-stepped-value-functions 1.0.1 间接依赖 npm
net-smtp 0.4.0 间接依赖 bundler
envinfo 7.11.0 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
tailwindcss 3.4.0 直接依赖 npm
postmark 1.25.0 间接依赖 bundler
loader-utils 2.0.4 间接依赖 npm
semver 6.3.1 间接依赖 npm
compression 1.7.4 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
ipaddr.js 2.1.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@babel/traverse 7.23.7 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.23.3 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
@types/bonjour 3.5.13 间接依赖 npm
websocket-extensions 0.1.5 间接依赖 bundler
array-flatten 1.1.1 间接依赖 npm
statuses 2.0.1 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
@webpack-cli/serve 1.7.0 间接依赖 npm
builder 3.2.4 间接依赖 bundler
error-ex 1.3.2 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
postcss-color-functional-notation 4.2.4 间接依赖 npm
i18next 21.10.0 直接依赖 npm
bigdecimal 3.1.5 间接依赖 bundler
onetime 5.1.2 间接依赖 npm
postcss-lab-function 4.2.1 间接依赖 npm
regenerator-runtime 0.14.1 间接依赖 npm
rubocop-performance 1.20.1 间接依赖 bundler
notifications 1.1.0 间接依赖 bundler
@babel/core 7.18.2 直接依赖 npm
browserslist 4.22.2 间接依赖 npm
memfs 3.6.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
inherits 2.0.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
loofah 2.22.0 间接依赖 bundler
actionmailbox 7.1.2 间接依赖 bundler
kaminari-core 1.2.2 间接依赖 bundler
@babel/plugin-transform-exponentiation-operator 7.23.3 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
csso 4.2.0 间接依赖 npm
resolve 1.22.8 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@csstools/postcss-ic-unit 1.0.1 间接依赖 npm
rails 7.1.2 间接依赖 bundler
omniauth-wechat-oauth2 0.2.3 间接依赖 bundler
function-bind 1.1.2 间接依赖 npm
heapy 0.2.0 间接依赖 bundler
rack-cors 2.0.1 间接依赖 bundler
cssnano-preset-default 5.2.14 间接依赖 npm
glob 10.3.10 间接依赖 npm
interpret 2.2.0 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
minitest-spec-rails 7.2.0 间接依赖 bundler
is-number 7.0.0 间接依赖 npm
minimist 1.2.8 间接依赖 npm
connection_pool 2.4.1 间接依赖 bundler
carrierwave-qiniu 1.2.2 间接依赖 bundler
nio4r 2.7.0 间接依赖 bundler
@babel/plugin-transform-modules-umd 7.23.3 间接依赖 npm
spdy 4.0.2 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
rubocop 1.59.0 间接依赖 bundler
commander 4.1.1 间接依赖 npm
turbolinks 5.2.1 间接依赖 bundler
source-map 0.6.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
postcss-reduce-initial 5.1.2 间接依赖 npm
bcrypt 3.1.20 间接依赖 bundler
rucaptcha 3.2.3-x86_64-linux-musl 间接依赖 bundler
watchpack 2.4.0 间接依赖 npm
postcss-preset-env 7.8.3 直接依赖 npm
@babel/compat-data 7.23.5 间接依赖 npm
oauth-tty 1.0.5 间接依赖 bundler
@types/serve-static 1.15.5 间接依赖 npm
ws 8.16.0 间接依赖 npm
@prettier/plugin-ruby 2.1.0 直接依赖 npm
mime-types 2.1.35 间接依赖 npm
turbolinks 5.2.0 直接依赖 npm
popper.js 1.16.1 直接依赖 npm
colorette 2.0.20 间接依赖 npm
activestorage 7.1.2 间接依赖 bundler
picocolors 1.0.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
actiontext 7.1.2 间接依赖 bundler
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
postcss-selector-not 6.0.1 间接依赖 npm
@types/json-schema 7.0.15 间接依赖 npm
devise 4.9.3 间接依赖 bundler
@popperjs/core 2.11.8 直接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
is-core-module 2.13.1 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
domain_name 0.6.20231109 间接依赖 bundler
flat 5.0.2 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.23.3 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
oauth 1.1.0 间接依赖 bundler
mocha 2.1.0 间接依赖 bundler
undici-types 5.26.5 间接依赖 npm
orm_adapter 0.5.0 间接依赖 bundler
readable-stream 2.3.8 间接依赖 npm
msgpack 1.7.2 间接依赖 bundler
json 2.7.1 间接依赖 bundler
on-finished 2.4.1 间接依赖 npm
postcss-import 15.1.0 间接依赖 npm
lodash.get 4.4.2 间接依赖 npm
postcss-load-config 4.0.2 间接依赖 npm
html-pipeline-auto-correct 0.2.0 间接依赖 bundler
@csstools/postcss-color-function 1.1.1 间接依赖 npm
jackspeak 2.3.6 间接依赖 npm
@types/body-parser 1.19.5 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
ajv-keywords 5.1.0 间接依赖 npm
et-orbi 1.2.7 间接依赖 bundler
setprototypeof 1.2.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
second_level_cache 2.7.1 间接依赖 bundler
chalk 2.4.2 间接依赖 npm
@types/sockjs 0.3.36 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
object-inspect 1.13.1 间接依赖 npm
ruby-statistics 3.0.2 间接依赖 bundler
content-type 1.0.5 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
@babel/helper-module-transforms 7.23.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
omniauth 2.1.2 间接依赖 bundler
@babel/preset-env 7.18.2 直接依赖 npm
retry 0.13.1 间接依赖 npm
prettier-html-templates 0.1.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
sprockets 4.2.1 间接依赖 bundler
omniauth-oauth 1.2.0 间接依赖 bundler
omniauth-oauth2 1.8.0 间接依赖 bundler
faraday 2.8.1 间接依赖 bundler
rails-i18n 7.0.8 间接依赖 bundler
@babel/regjsgen 0.8.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
postmark-rails 0.22.1 间接依赖 bundler
@babel/plugin-transform-typescript 7.23.6 间接依赖 npm
postcss-normalize-unicode 5.1.1 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
yaml 2.3.4 间接依赖 npm
postcss-custom-selectors 6.0.3 间接依赖 npm
@babel/plugin-transform-function-name 7.23.3 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
rack-attack 6.7.0 间接依赖 bundler
bytes 3.0.0 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
cookie 0.5.0 间接依赖 npm
css-prefers-color-scheme 6.0.3 间接依赖 npm
express 4.18.2 间接依赖 npm
activejob 7.1.2 间接依赖 bundler
parseurl 1.3.3 间接依赖 npm
tzinfo 2.0.6 间接依赖 bundler
webpack-assets-manifest 5.1.0 直接依赖 npm
chokidar 3.5.3 间接依赖 npm
@fortawesome/fontawesome-free 6.5.1 直接依赖 npm
yaml 1.10.2 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
postcss-image-set-function 4.0.7 间接依赖 npm
@types/qs 6.9.11 间接依赖 npm
shakapacker 7.2.1 间接依赖 bundler
loader-runner 4.3.0 间接依赖 npm
stringio 3.1.0 间接依赖 bundler
@types/range-parser 1.2.7 间接依赖 npm
lodash.defaults 4.2.0 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
prettier-plugin-sort-json 0.0.2 直接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@csstools/postcss-oklab-function 1.1.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
dead_end 4.0.0 间接依赖 bundler
@babel/plugin-transform-classes 7.23.5 间接依赖 npm
sass-rails 6.0.0 间接依赖 bundler
@babel/plugin-transform-destructuring 7.23.3 间接依赖 npm
mini_histogram 0.3.1 间接依赖 bundler
ms 2.1.2 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
@babel/plugin-transform-runtime 7.18.2 直接依赖 npm
jest-worker 27.5.1 间接依赖 npm
standard-performance 1.3.0 间接依赖 bundler
import-fresh 3.3.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
net-protocol 0.2.2 间接依赖 bundler
webpack-merge 5.10.0 直接依赖 npm
postcss-nested 6.0.1 间接依赖 npm
actionmailer 7.1.2 间接依赖 bundler
netrc 0.11.0 间接依赖 bundler
postcss-focus-within 5.0.4 间接依赖 npm
rb-fsevent 0.11.2 间接依赖 bundler
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
@types/eslint-scope 3.7.7 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@types/http-errors 2.0.4 间接依赖 npm
@csstools/postcss-hwb-function 1.0.2 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
carrierwave 2.2.5 间接依赖 bundler
actioncable 7.1.2 间接依赖 bundler
schema-utils 4.2.0 间接依赖 npm
rack-protection 3.2.0 间接依赖 bundler
cross-spawn 7.0.3 间接依赖 npm
immutable 4.3.4 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
ffi 1.16.3 间接依赖 bundler
lines-and-columns 1.2.4 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
prettier-plugin-erb 0.4.0 直接依赖 npm
svgo 2.8.0 间接依赖 npm
postcss-custom-properties 12.1.11 间接依赖 npm
@babel/parser 7.23.6 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.20.7 间接依赖 npm
@babel/plugin-transform-modules-amd 7.23.3 间接依赖 npm
postcss-font-variant 5.0.0 间接依赖 npm
wrap-ansi 8.1.0 间接依赖 npm
bootsnap 1.17.0 间接依赖 bundler
acorn 8.11.3 间接依赖 npm
jwt 2.7.1 间接依赖 bundler
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
unicode-display_width 2.5.0 间接依赖 bundler
minimatch 3.1.2 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@babel/plugin-transform-reserved-words 7.23.3 间接依赖 npm
strip-ansi-cjs 6.0.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
@csstools/postcss-progressive-custom-properties 1.3.0 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
@babel/plugin-transform-template-literals 7.23.3 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
standard 1.33.0 间接依赖 bundler
@babel/types 7.23.6 间接依赖 npm
tilt 2.3.0 间接依赖 bundler
locate-path 5.0.0 间接依赖 npm
rails-html-sanitizer 1.6.0 间接依赖 bundler
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
signal-exit 4.1.0 间接依赖 npm
sassc-rails 2.1.2 间接依赖 bundler
postcss-loader 6.2.1 直接依赖 npm
lru-cache 5.1.1 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.3 间接依赖 npm
postcss-double-position-gradients 3.1.2 间接依赖 npm
isarray 1.0.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
lilconfig 3.0.0 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
nokogiri 1.16.0-x86_64-linux 间接依赖 bundler
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
ssrf_filter 1.1.2 间接依赖 bundler
autocorrect-rb 2.9.1-x86_64-linux-musl 间接依赖 bundler
@csstools/postcss-unset-value 1.0.2 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
bundler 间接依赖 bundler
i18n 1.14.1 间接依赖 bundler
path-complete-extname 1.0.0 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/helper-compilation-targets 7.23.6 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
http-accept 1.7.0 间接依赖 bundler
@babel/plugin-proposal-async-generator-functions 7.20.7 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
path-scurry 1.10.1 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
thenify 3.3.1 间接依赖 npm
braces 3.0.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
coffee-script-source 1.12.2 间接依赖 bundler
postcss-flexbugs-fixes 5.0.2 直接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
rainbow 3.1.1 间接依赖 bundler
to-regex-range 5.0.1 间接依赖 npm
@webpack-cli/info 1.5.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
rb-inotify 0.10.1 间接依赖 bundler
clone-deep 4.0.1 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
exception-track 1.3.0 间接依赖 bundler
chrome-trace-event 1.0.3 间接依赖 npm
minitest 5.20.0 间接依赖 bundler
mutex_m 0.2.0 间接依赖 bundler
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
@types/serve-index 1.9.4 间接依赖 npm
minimatch 9.0.3 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
lint_roller 1.1.0 间接依赖 bundler
sucrase 3.35.0 间接依赖 npm
@babel/helper-string-parser 7.23.4 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
dns-packet 5.6.1 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.23.3 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.21.0 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
@csstools/postcss-font-format-keywords 1.0.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.23.3 间接依赖 npm
wrap-ansi-cjs 7.0.0 间接依赖 npm
coffee-script 2.4.1 间接依赖 bundler
selfsigned 2.4.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
dotenv-rails 2.8.1 间接依赖 bundler
has-flag 3.0.0 间接依赖 npm
sassc 2.4.0 间接依赖 bundler
postcss-minify-gradients 5.1.1 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
postcss-import 14.1.0 直接依赖 npm
standard-custom 1.0.2 间接依赖 bundler
pghero 3.4.0 间接依赖 bundler
postcss-clamp 4.1.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
net-pop 0.1.2 间接依赖 bundler
css-loader 6.8.1 直接依赖 npm
kaminari 1.2.2 间接依赖 bundler
is-glob 4.0.3 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
@types/estree 1.0.5 间接依赖 npm
semantic_range 3.0.0 间接依赖 bundler
@babel/plugin-transform-duplicate-keys 7.23.3 间接依赖 npm
nanoid 3.3.7 间接依赖 npm
globals 11.12.0 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
open 8.4.2 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@csstools/postcss-normalize-display-values 1.0.1 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.4 间接依赖 npm
globalid 1.2.1 间接依赖 bundler
activesupport 7.1.2 间接依赖 bundler
@babel/plugin-syntax-import-assertions 7.23.3 间接依赖 npm
@babel/plugin-transform-regenerator 7.23.3 间接依赖 npm
@types/http-proxy 1.17.14 间接依赖 npm
bootstrap-select 1.14.0-beta3 直接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
postcss-selector-parser 6.0.15 间接依赖 npm
postcss-merge-rules 5.1.4 间接依赖 npm
rake 13.1.0 间接依赖 bundler
colord 2.9.3 间接依赖 npm
@types/node-forge 1.3.10 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.23.3 间接依赖 npm
kaminari-activerecord 1.2.2 间接依赖 bundler
ts-interface-checker 0.1.13 间接依赖 npm
lodash.has 4.5.2 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
commondir 1.0.1 间接依赖 npm
timeout 0.4.1 间接依赖 bundler
http-cookie 1.0.5 间接依赖 bundler
merge-descriptors 1.0.1 间接依赖 npm
@babel/plugin-transform-for-of 7.23.6 间接依赖 npm
memory_profiler 1.0.1 间接依赖 bundler
balanced-match 1.0.2 间接依赖 npm
@types/eslint 8.56.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
sidekiq-cron 1.12.0 间接依赖 bundler
autoprefixer 10.4.16 直接依赖 npm
css-select 4.3.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
addressable 2.8.6 间接依赖 bundler
toidentifier 1.0.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
caniuse-lite 1.0.30001572 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
stylehacks 5.1.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
argparse 2.0.1 间接依赖 npm
@alloc/quick-lru 5.2.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
rack 2.2.8 间接依赖 bundler
anymatch 3.1.3 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
webpack-dev-server 4.9.0 直接依赖 npm
http-proxy 1.18.1 间接依赖 npm
css-has-pseudo 3.0.4 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
derailed_benchmarks 2.1.2 间接依赖 bundler
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
carrierwave-upyun 2.0.0 间接依赖 bundler
bootstrap 5.1.3 直接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
puma_worker_killer 0.3.1 间接依赖 bundler
railties 7.1.2 间接依赖 bundler
enhanced-resolve 5.15.0 间接依赖 npm
webpack-cli 4.10.0 直接依赖 npm
shakapacker 7.2.1 直接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
actionview 7.1.2 间接依赖 bundler
jquery 1.12.4 直接依赖 npm
@types/ws 8.5.10 间接依赖 npm
@csstools/selector-specificity 2.2.0 间接依赖 npm
rackup 1.0.0 间接依赖 bundler
regenerator-transform 0.15.2 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
factory_bot_rails 6.4.3 间接依赖 bundler
@types/mime 1.3.5 间接依赖 npm
postcss-gap-properties 3.0.5 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
dotenv 2.8.1 间接依赖 bundler
underscore 1.13.3 直接依赖 npm
object-assign 4.1.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
fresh 0.5.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
jbuilder 2.11.5 间接依赖 bundler
postcss-page-break 3.0.4 间接依赖 npm
es-module-lexer 1.4.1 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@types/mime 3.0.4 间接依赖 npm
twemoji 3.1.8 间接依赖 bundler
postcss-custom-media 8.0.2 间接依赖 npm
actionpack 7.1.2 间接依赖 bundler
thunky 1.1.0 间接依赖 npm
sidekiq 7.2.0 间接依赖 bundler
sass 1.52.1 直接依赖 npm
esutils 2.0.3 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
thor 1.3.0 间接依赖 bundler
doorkeeper-i18n 5.2.7 间接依赖 bundler
@types/node 20.10.6 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
rack-session 1.0.2 间接依赖 bundler
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
obuf 1.1.2 间接依赖 npm
rb_sys 0.9.86 间接依赖 bundler
string-width 5.1.2 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
listen 3.8.0 间接依赖 bundler
typescript 4.7.2 直接依赖 npm
statuses 1.5.0 间接依赖 npm
ruby2_keywords 0.0.5 间接依赖 bundler
punycode 2.3.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
postcss-color-hex-alpha 8.0.4 间接依赖 npm
autoprefixer 10.4.5 直接依赖 npm
@babel/plugin-transform-optional-chaining 7.23.4 间接依赖 npm
postcss-nesting 10.2.0 间接依赖 npm
uuid 8.3.2 间接依赖 npm
call-bind 1.0.5 间接依赖 npm
qiniu 6.9.1 间接依赖 bundler
postcss 8.4.32 直接依赖 npm
@types/parse-json 4.0.2 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
cssnano 5.1.15 间接依赖 npm
postcss-convert-values 5.1.3 间接依赖 npm
sass-loader 12.6.0 直接依赖 npm
hasown 2.0.0 间接依赖 npm
rack-proxy 0.7.7 间接依赖 bundler
dlv 1.1.3 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
execjs 2.9.1 间接依赖 bundler
etag 1.8.1 间接依赖 npm
letter_opener 1.8.1 间接依赖 bundler
js-tokens 4.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@types/send 0.17.4 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
string-width-cjs 4.2.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
babel-loader 8.2.5 直接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
ruby-progressbar 1.13.0 间接依赖 bundler
webpack-sources 3.2.3 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.23.3 间接依赖 npm
faraday-net_http 3.0.2 间接依赖 bundler
@jridgewell/set-array 1.1.2 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
compression-webpack-plugin 9.2.0 直接依赖 npm
get-stream 6.0.1 间接依赖 npm
fugit 1.9.0 间接依赖 bundler
source-map-js 1.0.2 间接依赖 npm
bonjour-service 1.1.1 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
doorkeeper 5.6.8 间接依赖 bundler
prettier 3.1.1 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
rdoc 6.6.2 间接依赖 bundler
cosmiconfig 7.1.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
hashie 5.0.0 间接依赖 bundler
@babel/plugin-syntax-typescript 7.23.3 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
commander 2.20.3 间接依赖 npm
commander 7.2.0 间接依赖 npm
@types/express-serve-static-core 4.17.41 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
drb 2.2.0 间接依赖 bundler
path-is-absolute 1.0.1 间接依赖 npm
base64 0.2.0 间接依赖 bundler
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
mini_mime 1.1.5 间接依赖 bundler
reline 0.4.1 间接依赖 bundler
@jridgewell/source-map 0.3.5 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.23.3 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.23.3 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
ruby-push-notifications 1.3.0 间接依赖 bundler
deepmerge 4.3.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.23.3 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@types/connect 3.4.38 间接依赖 npm
rubocop-ast 1.30.0 间接依赖 bundler
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
net-imap 0.4.9 间接依赖 bundler
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
postcss-logical 5.0.4 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
form-select 0.3.2 间接依赖 bundler
language_server-protocol 3.17.0.3 间接依赖 bundler
package_json 0.1.0 间接依赖 bundler
inflight 1.0.6 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@babel/runtime 7.18.3 直接依赖 npm
enumize 0.2.1 间接依赖 bundler
path-exists 4.0.0 间接依赖 npm
factory_bot 6.4.5 间接依赖 bundler
postcss-modules-scope 3.1.0 间接依赖 npm
html-pipeline 2.14.3 间接依赖 bundler
dropzone 5.7.6 直接依赖 npm
puma 6.4.0 间接依赖 bundler
@babel/plugin-transform-new-target 7.23.3 间接依赖 npm
aliyun-sdk 0.8.0 间接依赖 bundler
compressible 2.0.18 间接依赖 npm
setprototypeof 1.1.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
glob 7.2.3 间接依赖 npm
date 3.3.4 间接依赖 bundler
fast-deep-equal 3.1.3 间接依赖 npm
json5 2.2.3 间接依赖 npm
ast 2.4.2 间接依赖 bundler
get-intrinsic 1.2.2 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
strip-ansi 7.1.0 间接依赖 npm
omniauth-twitter 1.4.0 间接依赖 bundler
minipass 7.0.4 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.23.3 间接依赖 npm
rails-settings-cached 2.9.4 间接依赖 bundler
@babel/runtime 7.23.7 间接依赖 npm
racc 1.7.3 间接依赖 bundler
@babel/plugin-transform-spread 7.23.3 间接依赖 npm
style-loader 3.3.3 直接依赖 npm
fast-glob 3.3.2 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
import-local 3.1.0 间接依赖 npm
css-declaration-sorter 6.4.1 间接依赖 npm
sprockets-rails 3.4.2 间接依赖 bundler
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
mail 2.8.1 间接依赖 bundler
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.3 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
@pkgjs/parseargs 0.11.0 直接依赖 npm
path-key 3.1.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
io-console 0.7.1 间接依赖 bundler
jiti 1.21.0 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
@babel/helpers 7.23.7 间接依赖 npm
postcss-dir-pseudo-class 6.0.5 间接依赖 npm
ms 2.0.0 间接依赖 npm
@csstools/postcss-text-decoration-shorthand 1.0.0 间接依赖 npm
@babel/plugin-transform-parameters 7.23.3 间接依赖 npm
http-errors 1.6.3 间接依赖 npm
marcel 1.0.2 间接依赖 bundler
zeitwerk 2.6.12 间接依赖 bundler
@babel/helper-module-imports 7.22.15 间接依赖 npm
@babel/helper-validator-option 7.23.5 间接依赖 npm
rexml 3.2.6 间接依赖 bundler
jsesc 2.5.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
@csstools/postcss-nested-calc 1.0.0 间接依赖 npm
activemodel 7.1.2 间接依赖 bundler
terser 5.26.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
rack-test 2.1.0 间接依赖 bundler
negotiator 0.6.3 间接依赖 npm
psych 5.1.2 间接依赖 bundler
electron-to-chromium 1.4.616 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
(0)
上一篇 2024年1月8日
下一篇 2024年1月8日

相关推荐

  • github/covid19-dashboard 软件分析报告

    基础信息 项目名称:github/covid19-dashboard 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721224425377890304/1726336675065847808 此报告由Murph…

    软件分析 2023年11月20日
    0
  • carpedm20/BEGAN-tensorflow 软件分析报告

    基础信息 项目名称:carpedm20/BEGAN-tensorflow 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716578213210931200/1716578213470978048 此报告由Mur…

    软件分析 2023年10月24日
    0
  • fogleman/Craft 软件分析报告

    基础信息 项目名称:fogleman/Craft 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721205255177310208/1728137923303264256 此报告由Murphysec提供 漏洞列…

    软件分析 2023年11月25日
    0
  • cxxjava/CxxConet 软件分析报告

    基础信息 项目名称:cxxjava/CxxConet 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716990924135464960/1716990924231933952 此报告由Murphysec提供 漏…

    软件分析 2023年10月25日
    0
  • illinois-cs241/coursebook 软件分析报告

    基础信息 项目名称:illinois-cs241/coursebook 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718792606813126656/1718792606905401344 此报告由Murp…

    软件分析 2023年10月30日
    0