MichaelMure/git-bug 软件分析报告

基础信息

项目名称:MichaelMure/git-bug

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744136861774069760/1744136861811818496

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
ua-parser-js 安全漏洞 ReDoS MPS-2022-5202 CVE-2022-25927 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
undici 注入漏洞 注入 MPS-2023-2199 CVE-2023-23936 中危
undici 安全漏洞 ReDoS MPS-2023-3313 CVE-2023-24807 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Google Golang 资源管理错误漏洞 拒绝服务 MPS-c8am-hbny CVE-2023-39325 高危
undici 信息泄露漏洞 MPS-g6am-4ry2 CVE-2023-45143 低危
SSH协议前缀截断攻击(Terrapin攻击) 安全相关信息的截断 MPS-nv0f-qtib CVE-2023-48795 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
webpack 5.74.0 5.76.0 间接依赖 建议修复
ejs 3.1.8 间接依赖 建议修复
jsonwebtoken 8.5.1 9.0.0 间接依赖 建议修复
golang.org/x/crypto v0.12.0 0.17.0 直接依赖 建议修复
ua-parser-js 0.7.31 0.7.33 间接依赖 建议修复
undici 5.11.0 5.26.2 间接依赖 建议修复
@babel/traverse 7.19.3 7.23.2 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
loader-utils 2.0.2 2.0.4 间接依赖 建议修复
postcss 8.4.17 8.4.31 间接依赖 可选修复
golang.org/x/net v0.14.0 0.17.0 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 1130
CC0-1.0 38
BSD-3-Clause 57
ISC 56
Apache-2.0 55
BSD-2-Clause 29
Python-2.0 1
Unlicense 5
MPL-2.0 4
0BSD 1
Public Domain 1
ODC-By-1.0 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
arrify 1.0.1 间接依赖 npm
@whatwg-node/fetch 0.3.2 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
@emotion/memoize 0.8.0 间接依赖 npm
workbox-sw 6.5.4 间接依赖 npm
postcss-color-hex-alpha 8.0.4 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
eslint-plugin-import 2.26.0 间接依赖 npm
@graphql-tools/code-file-loader 7.3.6 间接依赖 npm
recursive-readdir 2.2.2 间接依赖 npm
response-iterator 0.2.6 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@csstools/normalize.css 12.0.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.18.9 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
unist-util-visit-parents 2.1.2 间接依赖 npm
@graphql-tools/graphql-tag-pluck 7.3.6 间接依赖 npm
immutable 3.7.6 间接依赖 npm
fbjs 3.0.4 间接依赖 npm
merge2 1.4.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
v8-to-istanbul 8.1.1 间接依赖 npm
@mui/core-downloads-tracker 5.10.8 间接依赖 npm
babel-plugin-macros 3.1.0 间接依赖 npm
supports-hyperlinks 2.3.0 间接依赖 npm
webcrypto-core 1.7.5 间接依赖 npm
pvutils 1.1.3 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
@rushstack/eslint-patch 1.2.0 间接依赖 npm
eslint-plugin-react 7.31.8 间接依赖 npm
json-to-pretty-yaml 1.2.2 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
github.com/davecgh/go-spew v1.1.1 间接依赖 go
mdurl 1.0.1 直接依赖 npm
adjust-sourcemap-loader 4.0.0 间接依赖 npm
github.com/golang/snappy v0.0.1 间接依赖 go
safer-buffer 2.1.2 间接依赖 npm
github.com/99designs/gqlgen v0.17.36 直接依赖 go
hpack.js 2.1.6 间接依赖 npm
unist-util-generated 2.0.0 间接依赖 npm
webpack 5.74.0 间接依赖 npm
@graphql-tools/load 7.7.7 间接依赖 npm
postcss-page-break 3.0.4 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
golang.org/x/sys v0.11.0 直接依赖 go
esutils 2.0.3 间接依赖 npm
argparse 2.0.1 间接依赖 npm
postcss-focus-within 5.0.4 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
isomorphic-fetch 3.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
golang.org/x/mod v0.10.0 间接依赖 go
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
isarray 1.0.0 直接依赖 npm
node-int64 0.4.0 间接依赖 npm
jest-message-util 27.5.1 间接依赖 npm
comma-separated-tokens 2.0.2 间接依赖 npm
strip-comments 2.0.1 间接依赖 npm
@typescript-eslint/experimental-utils 5.39.0 间接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
@types/trusted-types 2.0.2 间接依赖 npm
postcss-font-variant 5.0.0 间接依赖 npm
github.com/blevesearch/zap/v12 v12.0.14 间接依赖 go
@babel/runtime 7.19.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@arrows/composition 1.2.2 直接依赖 npm
hast-util-whitespace 2.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
param-case 3.0.4 间接依赖 npm
webpack-manifest-plugin 4.1.1 间接依赖 npm
react-moment 1.1.2 直接依赖 npm
eslint 8.24.0 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
@mui/icons-material 5.10.6 直接依赖 npm
@swc/core-win32-x64-msvc 1.3.4 间接依赖 npm
@csstools/postcss-oklab-function 1.1.1 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
workbox-range-requests 6.5.4 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
gopkg.in/yaml.v3 v3.0.1 间接依赖 go
@eslint/eslintrc 1.3.2 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
string-env-interpolation 1.0.1 间接依赖 npm
unquote 1.1.1 间接依赖 npm
github.com/blevesearch/mmap-go v1.0.2 间接依赖 go
micromatch 4.0.5 间接依赖 npm
pirates 4.0.5 间接依赖 npm
react-error-overlay 6.0.11 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
workbox-broadcast-update 6.5.4 间接依赖 npm
lower-case 2.0.2 间接依赖 npm
mdast-util-to-string 3.1.0 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
make-error 1.3.6 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@babel/plugin-transform-classes 7.19.0 间接依赖 npm
@wry/trie 0.3.2 间接依赖 npm
@graphql-tools/schema 9.0.4 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.18.9 间接依赖 npm
@types/eslint 8.4.6 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
busboy 1.6.0 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
open 8.4.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
@csstools/postcss-text-decoration-shorthand 1.0.0 间接依赖 npm
upper-case-first 2.0.2 间接依赖 npm
jake 10.8.5 间接依赖 npm
mdn-data 2.0.4 间接依赖 npm
dataloader 2.1.0 间接依赖 npm
@jest/reporters 27.5.1 间接依赖 npm
@csstools/postcss-unset-value 1.0.2 间接依赖 npm
jsonwebtoken 8.5.1 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
@swc/core-darwin-x64 1.3.4 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
compressible 2.0.18 间接依赖 npm
clone 1.0.4 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
postcss-image-set-function 4.0.7 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
diff-sequences 27.5.1 间接依赖 npm
github.com/dvsekhvalnov/jose2go v1.5.0 间接依赖 go
@babel/plugin-transform-regenerator 7.18.6 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.19.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@babel/eslint-parser 7.19.1 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
@sinonjs/fake-timers 8.1.0 间接依赖 npm
cliui 8.0.1 间接依赖 npm
scuid 1.1.0 间接依赖 npm
lilconfig 2.0.6 间接依赖 npm
is-in-browser 1.1.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
postcss-gap-properties 3.0.5 间接依赖 npm
require-main-filename 2.0.0 直接依赖 npm
@rollup/plugin-babel 5.3.1 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
github.com/blevesearch/zap/v13 v13.0.6 间接依赖 go
@emotion/weak-memoize 0.3.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
github.com/gorilla/mux v1.8.0 直接依赖 go
@xtuc/ieee754 1.2.0 间接依赖 npm
json-schema 0.4.0 直接依赖 npm
prop-types 15.8.1 间接依赖 npm
@types/json-stable-stringify 1.0.34 间接依赖 npm
jest-circus 27.5.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
debounce 1.2.1 间接依赖 npm
github.com/inconshreveable/mousetrap v1.1.0 间接依赖 go
header-case 2.0.4 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
remark-rehype 10.1.0 直接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
@graphql-tools/optimize 1.3.1 间接依赖 npm
through 2.3.8 间接依赖 npm
yn 3.1.1 间接依赖 npm
postcss-custom-selectors 6.0.3 间接依赖 npm
web-streams-polyfill 3.2.1 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
run-async 2.4.1 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
exit 0.1.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
@jridgewell/trace-mapping 0.3.15 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
babel-plugin-syntax-trailing-function-commas 7.0.0-beta.0 间接依赖 npm
github.com/stretchr/testify v1.8.4 直接依赖 go
@mui/base 5.0.0-alpha.100 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
dom-helpers 5.2.1 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
@jest/transform 27.5.1 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
remove-trailing-separator 1.1.0 直接依赖 npm
path-root 0.1.1 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
@babel/generator 7.19.3 间接依赖 npm
jest-resolve-dependencies 27.5.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
resolve-url-loader 4.0.0 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
@svgr/babel-plugin-remove-jsx-empty-expression 5.0.1 间接依赖 npm
decode-named-character-reference 1.0.2 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
co 4.6.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
idb 7.1.0 间接依赖 npm
selfsigned 2.1.1 间接依赖 npm
source-map-loader 3.0.1 间接依赖 npm
constant-case 3.0.4 间接依赖 npm
tapable 2.2.1 间接依赖 npm
ws 8.9.0 间接依赖 npm
jss-plugin-nested 10.9.2 间接依赖 npm
node-domexception 1.0.0 间接依赖 npm
@babel/preset-typescript 7.18.6 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
github.com/blevesearch/snowballstem v0.9.0 间接依赖 go
he 1.2.0 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
cssnano-preset-default 5.2.12 间接依赖 npm
@graphql-tools/prisma-loader 7.2.24 间接依赖 npm
postcss-colormin 5.3.0 间接依赖 npm
detective 5.2.1 间接依赖 npm
flatted 3.2.7 间接依赖 npm
@babel/plugin-transform-modules-amd 7.18.6 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
@typescript-eslint/types 5.39.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.18.6 间接依赖 npm
stable 0.1.8 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
jest-resolve 27.5.1 间接依赖 npm
vfile 5.3.5 间接依赖 npm
@types/hast 2.3.4 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
postcss-attribute-case-insensitive 5.0.2 间接依赖 npm
chardet 0.7.0 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
y18n 5.0.8 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
sax 1.2.4 间接依赖 npm
is-plain-obj 4.1.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.6 间接依赖 npm
css-vendor 2.0.8 间接依赖 npm
@types/node 17.0.45 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
bail 2.0.2 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
@typescript-eslint/scope-manager 5.39.0 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
ts-node 10.9.1 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
@wry/equality 0.5.3 间接依赖 npm
github.com/spf13/pflag v1.0.5 间接依赖 go
github.com/glycerine/go-unsnap-stream v0.0.0-20181221182339-f9677308dec2 间接依赖 go
kind-of 6.0.3 间接依赖 npm
q 1.5.1 间接依赖 npm
babel-preset-jest 27.5.1 间接依赖 npm
style-loader 3.3.1 间接依赖 npm
postcss-ordered-values 5.1.3 间接依赖 npm
isomorphic-ws 5.0.0 间接依赖 npm
@peculiar/webcrypto 1.4.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@csstools/postcss-ic-unit 1.0.1 间接依赖 npm
aria-query 4.2.2 间接依赖 npm
@swc/core-linux-x64-musl 1.3.4 间接依赖 npm
github.com/blevesearch/go-porterstemmer v1.0.3 间接依赖 go
is-upper-case 2.0.2 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
import-from 4.0.0 间接依赖 npm
prettier 2.7.1 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
github.com/google/go-querystring v1.1.0 间接依赖 go
string.prototype.matchall 4.0.7 间接依赖 npm
@typescript-eslint/eslint-plugin 5.39.0 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
remove-trailing-spaces 1.0.8 间接依赖 npm
@sinclair/typebox 0.24.44 间接依赖 npm
github.com/spf13/cobra v1.7.0 直接依赖 go
raw-body 2.5.1 间接依赖 npm
golang.org/x/oauth2 v0.11.0 直接依赖 go
colord 2.9.3 间接依赖 npm
regexpu-core 5.2.1 间接依赖 npm
@csstools/postcss-hwb-function 1.0.2 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
jws 3.2.2 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
common-tags 1.8.2 间接依赖 npm
pify 2.3.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
webpack-dev-server 4.11.1 间接依赖 npm
github.com/shurcooL/githubv4 v0.0.0-20190601194912-068505affed7 直接依赖 go
iconv-lite 0.4.24 间接依赖 npm
workbox-build 6.5.4 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
space-separated-tokens 2.0.1 间接依赖 npm
@csstools/postcss-progressive-custom-properties 1.3.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
golang.org/x/term v0.11.0 直接依赖 go
github.com/fatih/color v1.15.0 直接依赖 go
update-browserslist-db 1.0.9 间接依赖 npm
postcss-convert-values 5.1.2 间接依赖 npm
spdy 4.0.2 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.6.0 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
github.com/gorilla/websocket v1.5.0 间接依赖 go
micromark-util-sanitize-uri 1.1.0 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
value-or-promise 1.0.11 间接依赖 npm
dequal 2.0.3 间接依赖 npm
sponge-case 1.0.1 间接依赖 npm
github.com/gdamore/encoding v1.0.0 间接依赖 go
os-tmpdir 1.0.2 间接依赖 npm
lower-case-first 2.0.2 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
@babel/helper-replace-supers 7.19.1 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.18.6 间接依赖 npm
@jest/schemas 28.1.3 直接依赖 npm
postcss-media-minmax 5.0.0 间接依赖 npm
meros 1.2.1 间接依赖 npm
postcss-merge-longhand 5.1.6 间接依赖 npm
github.com/99designs/go-keychain v0.0.0-20191008050251-8e49817e8af4 间接依赖 go
flat-cache 3.0.4 间接依赖 npm
@babel/types 7.19.3 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
cssdb 7.0.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.19.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
@pmmmwh/react-refresh-webpack-plugin 0.5.7 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
@graphql-codegen/plugin-helpers 2.7.1 间接依赖 npm
cssnano 5.1.13 间接依赖 npm
github.com/lucasb-eyer/go-colorful v1.0.3 间接依赖 go
sockjs 0.3.24 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@typescript-eslint/utils 5.39.0 间接依赖 npm
micromark-util-character 1.1.0 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
github.com/cpuguy83/go-md2man/v2 v2.0.2 间接依赖 go
jest-pnp-resolver 1.2.2 间接依赖 npm
lodash.includes 4.3.0 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
dedent 0.7.0 间接依赖 npm
@graphql-tools/import 6.7.6 间接依赖 npm
@svgr/babel-plugin-replace-jsx-attribute-value 5.0.1 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@graphql-tools/utils 8.12.0 间接依赖 npm
postcss-lab-function 4.2.1 间接依赖 npm
@babel/template 7.18.10 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
property-information 6.1.1 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
lodash.isnumber 3.0.3 间接依赖 npm
emittery 0.8.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
github.com/xanzy/ssh-agent v0.3.3 间接依赖 go
postcss-preset-env 7.8.2 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
ua-parser-js 0.7.31 间接依赖 npm
core-js-compat 3.25.5 间接依赖 npm
auto-bind 4.0.0 间接依赖 npm
@jest/fake-timers 27.5.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
bytes 3.0.0 间接依赖 npm
workbox-webpack-plugin 6.5.4 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
log-update 4.0.0 间接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
symbol-observable 4.0.0 间接依赖 npm
uvu 0.5.6 间接依赖 npm
babel-plugin-named-asset-import 0.3.8 间接依赖 npm
is-string 1.0.7 间接依赖 npm
@babel/helper-validator-identifier 7.19.1 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
decamelize 1.2.0 直接依赖 npm
babel-jest 27.5.1 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
jest-jasmine2 27.5.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
path-case 3.0.4 间接依赖 npm
mini-css-extract-plugin 2.6.1 间接依赖 npm
micromark-factory-title 1.0.2 间接依赖 npm
ts-invariant 0.10.3 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
p-locate 5.0.0 间接依赖 npm
eslint-webpack-plugin 3.2.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.19.0 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
style-to-object 0.3.0 间接依赖 npm
@surma/rollup-plugin-off-main-thread 2.2.3 间接依赖 npm
snake-case 3.0.4 间接依赖 npm
walker 1.0.8 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
@typescript-eslint/visitor-keys 5.39.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
@wry/context 0.7.0 间接依赖 npm
google.golang.org/protobuf v1.31.0 间接依赖 go
node-releases 2.0.6 间接依赖 npm
@typescript-eslint/type-utils 5.39.0 间接依赖 npm
@graphql-tools/merge 8.3.6 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
postcss-normalize-unicode 5.1.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
svgo 1.3.2 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
@emotion/sheet 1.2.0 间接依赖 npm
github.com/gdamore/tcell/v2 v2.4.0 间接依赖 go
@types/ws 8.5.3 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
babel-preset-fbjs 3.4.0 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
github.com/pmezard/go-difflib v1.0.0 间接依赖 go
jest-environment-jsdom 27.5.1 间接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
github.com/mtibben/percent v0.2.1 间接依赖 go
mkdirp 1.0.4 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
micromark-util-resolve-all 1.0.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
@svgr/hast-util-to-babel-ast 5.5.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
postcss-loader 6.2.1 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
github.com/segmentio/fasthash v1.0.3 间接依赖 go
@rollup/plugin-replace 2.4.2 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
asn1js 3.0.5 间接依赖 npm
big.js 5.2.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
@humanwhocodes/config-array 0.10.7 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
github.com/go-git/go-billy/v5 v5.4.1 直接依赖 go
micromark-util-decode-numeric-character-reference 1.0.0 间接依赖 npm
inline-style-parser 0.1.1 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
@trysound/sax 0.2.0 直接依赖 npm
espree 9.4.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
object.getownpropertydescriptors 2.1.4 间接依赖 npm
@mui/types 7.2.0 间接依赖 npm
typescript 4.8.4 直接依赖 npm
is-relative 1.0.0 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
retry 0.13.1 间接依赖 npm
string-length 4.0.2 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
@csstools/postcss-cascade-layers 1.1.1 间接依赖 npm
workbox-background-sync 6.5.4 间接依赖 npm
is-lower-case 2.0.2 间接依赖 npm
ejs 3.1.8 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@mui/system 5.10.8 间接依赖 npm
github.com/urfave/cli/v2 v2.25.5 间接依赖 go
@jest/core 27.5.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.18.6 间接依赖 npm
github.com/hashicorp/go-retryablehttp v0.7.2 间接依赖 go
astral-regex 2.0.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
hyphenate-style-name 1.0.4 间接依赖 npm
react-is 18.2.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
xtend 4.0.2 间接依赖 npm
hast-util-to-html 8.0.3 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
@svgr/babel-plugin-svg-em-dimensions 5.4.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
escalade 3.1.1 间接依赖 npm
harmony-reflect 1.6.2 间接依赖 npm
react-router-dom 6.4.1 直接依赖 npm
css-prefers-color-scheme 6.0.3 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
@svgr/babel-plugin-remove-jsx-attribute 5.4.0 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
@graphql-codegen/typescript 2.7.3 间接依赖 npm
core-js 3.25.5 间接依赖 npm
remark-react 9.0.1 直接依赖 npm
postcss-js 4.0.0 间接依赖 npm
@swc/core-freebsd-x64 1.3.4 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
yaml 1.10.2 间接依赖 npm
jest-validate 27.5.1 间接依赖 npm
jest-watch-typeahead 1.1.0 间接依赖 npm
react-dom 17.0.2 直接依赖 npm
@babel/plugin-transform-react-constant-elements 7.18.12 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@types/http-proxy 1.17.9 间接依赖 npm
@babel/plugin-transform-parameters 7.18.8 间接依赖 npm
@babel/helper-create-class-features-plugin 7.19.0 间接依赖 npm
micromark-util-classify-character 1.0.0 间接依赖 npm
postcss-custom-properties 12.1.9 间接依赖 npm
graphql-tag 2.12.6 间接依赖 npm
babel-preset-react-app 10.0.1 间接依赖 npm
json-stable-stringify 1.0.1 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
css-has-pseudo 3.0.4 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
postcss-replace-overflow-wrap 4.0.0 间接依赖 npm
defined 1.0.0 间接依赖 npm
@types/react-is 17.0.3 间接依赖 npm
abab 2.0.6 间接依赖 npm
create-require 1.1.1 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
eslint-plugin-prettier 4.2.1 直接依赖 npm
github.com/willf/bitset v1.1.10 间接依赖 go
debug 4.3.4 间接依赖 npm
@babel/runtime-corejs3 7.19.1 间接依赖 npm
cosmiconfig-typescript-swc-loader 0.0.2 间接依赖 npm
github.com/mattn/go-colorable v0.1.13 间接依赖 go
language-tags 1.0.5 间接依赖 npm
jest-runtime 27.5.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
optimism 0.16.1 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
micromark-core-commonmark 1.0.6 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
jest-matcher-utils 27.5.1 间接依赖 npm
@rollup/plugin-node-resolve 11.2.1 间接依赖 npm
compression 1.7.4 间接依赖 npm
find-root 1.1.0 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
react-app-polyfill 3.0.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
cookie 0.5.0 间接依赖 npm
@ardatan/relay-compiler 12.0.0 间接依赖 npm
google.golang.org/appengine v1.6.7 间接依赖 go
prelude-ls 1.2.1 间接依赖 npm
ini 1.3.8 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
jss-plugin-camel-case 10.9.2 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
github.com/awesome-gocui/gocui v1.1.0 直接依赖 go
is-number 7.0.0 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
postcss-nesting 10.2.0 间接依赖 npm
@csstools/postcss-normalize-display-values 1.0.1 间接依赖 npm
golang.org/x/crypto v0.12.0 直接依赖 go
@babel/plugin-transform-modules-commonjs 7.18.6 间接依赖 npm
@graphql-tools/batch-execute 8.5.6 间接依赖 npm
immer 9.0.15 间接依赖 npm
lodash.isinteger 4.0.4 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
semver 6.3.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
github.com/vbauerster/mpb/v8 v8.5.2 直接依赖 go
@babel/plugin-proposal-object-rest-spread 7.18.9 间接依赖 npm
scheduler 0.20.2 间接依赖 npm
postcss-flexbugs-fixes 5.0.2 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
@types/jsonwebtoken 8.5.9 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@emotion/serialize 1.1.0 间接依赖 npm
micromark-util-decode-string 1.0.2 间接依赖 npm
micromark-util-types 1.0.2 间接依赖 npm
github.com/blevesearch/zap/v11 v11.0.14 间接依赖 go
@types/range-parser 1.2.4 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
@remix-run/router 1.0.1 间接依赖 npm
@mui/utils 5.10.6 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
css-select 4.3.0 间接依赖 npm
micromark-factory-whitespace 1.0.0 间接依赖 npm
micromark-util-encode 1.0.1 间接依赖 npm
css-loader 6.7.1 间接依赖 npm
postcss-selector-not 6.0.1 间接依赖 npm
jest-environment-node 27.5.1 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
github.com/stretchr/objx v0.5.0 间接依赖 go
p-retry 4.6.2 间接依赖 npm
jest-snapshot 27.5.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.18.6 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
event-target-polyfill 0.0.3 间接依赖 npm
remark-html 15.0.1 直接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
json5 2.2.1 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
hast-to-hyperscript 10.0.1 间接依赖 npm
html-webpack-plugin 5.5.0 间接依赖 npm
github.com/go-git/gcfg v1.5.1-0.20230307220236-3a3c6141e376 间接依赖 go
cookie-signature 1.0.6 间接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
unist-util-position 4.0.3 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.18.9 间接依赖 npm
github.com/emirpasic/gods v1.18.1 间接依赖 go
@babel/preset-react 7.18.6 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@svgr/plugin-jsx 5.5.0 间接依赖 npm
github.com/gsterjov/go-libsecret v0.0.0-20161001094733-a6f4afe4910c 间接依赖 go
has 1.0.3 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
cosmiconfig-toml-loader 1.0.0 间接依赖 npm
@graphql-tools/url-loader 7.16.4 间接依赖 npm
postcss-logical 5.0.4 间接依赖 npm
github.com/pkg/errors v0.9.1 直接依赖 go
github.com/sergi/go-diff v1.3.1 间接依赖 go
@graphql-tools/wrap 9.2.3 间接依赖 npm
damerau-levenshtein 1.0.8 间接依赖 npm
lodash.sortby 4.7.0 直接依赖 npm
mute-stream 0.0.8 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
jest-runner 27.5.1 间接依赖 npm
@emotion/is-prop-valid 1.2.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
vfile-message 3.1.2 间接依赖 npm
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
onetime 5.1.2 间接依赖 npm
p-try 2.2.0 直接依赖 npm
@graphql-codegen/introspection 2.2.1 直接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
lodash.lowercase 4.3.0 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
acorn 8.8.0 间接依赖 npm
ccount 2.0.1 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
postcss-pseudo-class-any-link 7.1.6 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.9 间接依赖 npm
lodash.isstring 4.0.1 间接依赖 npm
dependency-graph 0.11.0 间接依赖 npm
@iarna/toml 2.2.5 间接依赖 npm
leven 3.1.0 间接依赖 npm
workbox-recipes 6.5.4 间接依赖 npm
common-path-prefix 3.0.0 间接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
body-parser 1.20.0 间接依赖 npm
@svgr/babel-plugin-transform-svg-component 5.5.0 间接依赖 npm
github.com/Microsoft/go-winio v0.6.1 间接依赖 go
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
github.com/VividCortex/ewma v1.2.0 间接依赖 go
@emotion/unitless 0.8.0 间接依赖 npm
unc-path-regex 0.1.2 间接依赖 npm
micromark-factory-space 1.0.0 间接依赖 npm
@graphql-codegen/add 3.2.1 间接依赖 npm
postcss-opacity-percentage 1.1.2 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
github.com/blevesearch/bleve v1.0.14 直接依赖 go
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@csstools/selector-specificity 2.0.2 间接依赖 npm
jest-leak-detector 27.5.1 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
micromark-factory-label 1.0.2 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
golang.org/x/vuln v1.0.0 直接依赖 go
@csstools/postcss-stepped-value-functions 1.0.1 间接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
esquery 1.4.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
@types/react-dom 17.0.17 直接依赖 npm
import-local 3.1.0 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
@babel/traverse 7.19.3 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
source-list-map 2.0.1 直接依赖 npm
@mui/styles 5.10.8 直接依赖 npm
micromark-util-normalize-identifier 1.0.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
jsonify 0.0.0 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
string-natural-compare 3.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
postcss-initial 4.0.1 间接依赖 npm
react-dev-utils 12.0.1 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
ts-log 2.2.5 间接依赖 npm
postcss-merge-rules 5.1.2 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
obuf 1.1.2 间接依赖 npm
@types/mdast 3.0.10 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
dotenv 16.0.3 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
undici 5.11.0 间接依赖 npm
@svgr/babel-preset 5.5.0 间接依赖 npm
@svgr/babel-plugin-transform-react-native-svg 5.4.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
dario.cat/mergo v1.0.0 间接依赖 go
postcss-env-function 4.0.6 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
eslint-plugin-testing-library 5.7.2 间接依赖 npm
jss-plugin-vendor-prefixer 10.9.2 间接依赖 npm
@babel/plugin-transform-react-jsx 7.19.0 间接依赖 npm
github.com/golang/protobuf v1.5.3 间接依赖 go
is-unc-path 1.0.0 间接依赖 npm
moment 2.29.4 直接依赖 npm
autoprefixer 10.4.12 间接依赖 npm
raf 3.4.1 间接依赖 npm
@ardatan/sync-fetch 0.0.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
react-refresh 0.11.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.13 间接依赖 npm
fork-ts-checker-webpack-plugin 6.5.2 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
jss-plugin-global 10.9.2 间接依赖 npm
@types/babel__traverse 7.18.2 间接依赖 npm
jest-changed-files 27.5.1 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
workbox-core 6.5.4 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
github.com/corpix/uarand v0.1.1 间接依赖 go
workbox-strategies 6.5.4 间接依赖 npm
@csstools/postcss-trigonometric-functions 1.0.2 间接依赖 npm
js-sdsl 4.1.5 间接依赖 npm
golang.org/x/sync v0.3.0 直接依赖 go
acorn-jsx 5.3.2 间接依赖 npm
github.com/dustin/go-humanize v1.0.1 直接依赖 go
cssnano-utils 3.1.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
axe-core 4.4.3 间接依赖 npm
micromark-util-combine-extensions 1.0.0 间接依赖 npm
workbox-expiration 6.5.4 间接依赖 npm
postcss-normalize 10.0.1 间接依赖 npm
character-entities 2.0.2 间接依赖 npm
inquirer 8.2.4 间接依赖 npm
graphql-request 5.0.0 间接依赖 npm
github.com/skratchdot/open-golang v0.0.0-20190402232053-79abb63cd66e 直接依赖 go
@webassemblyjs/utf8 1.11.1 间接依赖 npm
github.com/phayes/freeport v0.0.0-20171002181615-b8543db493a5 直接依赖 go
stackframe 1.3.4 间接依赖 npm
github.com/mattn/go-runewidth v0.0.14 间接依赖 go
github.com/danieljoos/wincred v1.1.2 间接依赖 go
is-buffer 2.0.5 间接依赖 npm
slash 3.0.0 间接依赖 npm
terser-webpack-plugin 5.3.6 间接依赖 npm
stringify-entities 4.0.3 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
eslint-plugin-react-hooks 4.6.0 间接依赖 npm
graphql-depth-limit 1.1.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@graphql-tools/json-file-loader 7.4.6 间接依赖 npm
golang.org/x/tools v0.9.3 间接依赖 go
jest-serializer 27.5.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
github.com/icrowley/fake v0.0.0-20180203215853-4178557ae428 直接依赖 go
@graphql-codegen/typescript-operations 2.5.3 直接依赖 npm
ee-first 1.1.1 间接依赖 npm
dlv 1.1.3 间接依赖 npm
depd 2.0.0 间接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
ora 5.4.1 间接依赖 npm
micromark-util-chunked 1.0.0 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
clsx 1.2.1 间接依赖 npm
golang.org/x/net v0.14.0 间接依赖 go
clean-css 5.3.1 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
relay-runtime 12.0.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
github.com/agnivade/levenshtein v1.1.1 间接依赖 go
coa 2.0.2 间接依赖 npm
jest-cli 27.5.1 间接依赖 npm
@types/js-yaml 4.0.5 间接依赖 npm
github.com/steveyen/gtreap v0.1.0 间接依赖 go
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
zen-observable 0.8.15 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
rehype-react 7.1.1 直接依赖 npm
@types/react 17.0.50 间接依赖 npm
loader-utils 2.0.2 间接依赖 npm
jsonpointer 5.0.1 直接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
tailwindcss 3.1.8 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
utila 0.4.0 间接依赖 npm
jest-haste-map 27.5.1 间接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
github.com/pjbgf/sha1cd v0.3.0 间接依赖 go
to-fast-properties 2.0.0 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
eslint-module-utils 2.7.4 间接依赖 npm
batch 0.6.1 间接依赖 npm
csso 4.2.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
buffer 5.7.1 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
github.com/blevesearch/segment v0.9.0 间接依赖 go
jss-plugin-default-unit 10.9.2 间接依赖 npm
vary 1.1.2 间接依赖 npm
figures 3.2.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
micromark-factory-destination 1.0.0 间接依赖 npm
postcss 8.4.17 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
check-types 11.1.2 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
jss-plugin-rule-value-function 10.9.2 间接依赖 npm
github.com/ProtonMail/go-crypto v0.0.0-20230717121422-5aa5874ade95 直接依赖 go
anymatch 3.1.2 间接依赖 npm
react-transition-group 4.4.5 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
postcss-reduce-initial 5.1.0 间接依赖 npm
@types/express 4.17.14 间接依赖 npm
type-is 1.6.18 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
@emotion/utils 1.2.0 间接依赖 npm
@swc/core-linux-x64-gnu 1.3.4 间接依赖 npm
@graphql-codegen/near-operation-file-preset 2.4.1 直接依赖 npm
levn 0.4.1 间接依赖 npm
github.com/kevinburke/ssh_config v1.2.0 间接依赖 go
@babel/plugin-transform-async-to-generator 7.18.6 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
send 0.18.0 间接依赖 npm
jest-diff 27.5.1 间接依赖 npm
commander 8.3.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
workbox-google-analytics 6.5.4 间接依赖 npm
path-type 4.0.0 间接依赖 npm
language-subtag-registry 0.3.22 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
bfj 7.0.2 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
workbox-routing 6.5.4 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
@types/unist 2.0.6 间接依赖 npm
ajv 6.12.6 间接依赖 npm
workbox-precaching 6.5.4 间接依赖 npm
form-data-encoder 1.7.2 间接依赖 npm
postcss-minify-params 5.1.3 间接依赖 npm
github.com/mitchellh/mapstructure v1.5.0 间接依赖 go
title-case 3.0.3 间接依赖 npm
golang.org/x/time v0.3.0 间接依赖 go
@types/istanbul-reports 3.0.1 间接依赖 npm
jest-regex-util 27.5.1 间接依赖 npm
@babel/core 7.19.3 间接依赖 npm
unist-util-stringify-position 3.0.2 间接依赖 npm
qs 6.10.3 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
callsites 3.1.0 间接依赖 npm
unist-util-visit 1.4.1 间接依赖 npm
workbox-navigation-preload 6.5.4 间接依赖 npm
regex-parser 2.2.11 间接依赖 npm
@babel/helper-plugin-utils 7.19.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
@emotion/hash 0.9.0 间接依赖 npm
cosmiconfig-typescript-loader 4.1.1 间接依赖 npm
@swc/core-linux-arm64-gnu 1.3.4 间接依赖 npm
github.com/MichaelMure/go-term-text v0.3.1 直接依赖 go
extract-files 11.0.0 间接依赖 npm
@swc/core-linux-arm-gnueabihf 1.3.4 间接依赖 npm
github.com/xanzy/go-gitlab v0.90.0 直接依赖 go
web-namespaces 2.0.1 间接依赖 npm
mri 1.2.0 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@types/serve-static 1.15.0 间接依赖 npm
pretty-format 27.5.1 间接依赖 npm
rollup 2.79.1 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
github.com/cheekybits/genny v1.0.0 直接依赖 go
github.com/lithammer/dedent v1.1.0 间接依赖 go
@types/debug 4.1.7 间接依赖 npm
remark-parse 10.0.1 直接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
@babel/helper-function-name 7.19.0 间接依赖 npm
zen-observable-ts 1.2.5 间接依赖 npm
babel-plugin-jest-hoist 27.5.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
postcss-import 14.1.0 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
@swc/wasm 1.2.122 间接依赖 npm
p-map 4.0.0 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
eslint-plugin-jsx-a11y 6.6.1 间接依赖 npm
@graphql-tools/delegate 9.0.8 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
mdast-util-to-hast 12.2.4 间接依赖 npm
mdast-util-definitions 5.1.1 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
react-scripts 5.0.1 直接依赖 npm
github.com/mattn/go-isatty v0.0.19 直接依赖 go
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
istanbul-lib-instrument 5.2.0 间接依赖 npm
ci-info 3.4.0 间接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
@swc/core 1.3.4 间接依赖 npm
@babel/plugin-transform-runtime 7.19.1 间接依赖 npm
@graphql-eslint/eslint-plugin 3.11.2 直接依赖 npm
uuid 8.3.2 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
klona 2.0.5 间接依赖 npm
bonjour-service 1.0.14 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
diff 4.0.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
@peculiar/json-schema 1.1.12 间接依赖 npm
@jest/source-map 27.5.1 间接依赖 npm
stylis 4.0.13 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
github.com/philhofer/fwd v1.0.0 间接依赖 go
@mapbox/hast-util-table-cell-style 0.2.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
filesize 8.0.7 间接依赖 npm
postcss-color-functional-notation 4.2.4 间接依赖 npm
micromark 3.0.10 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
identity-obj-proxy 3.0.0 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
@jest/environment 27.5.1 间接依赖 npm
@babel/plugin-transform-flow-strip-types 7.19.0 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
@jest/test-result 27.5.1 间接依赖 npm
@apollo/client 3.7.0 直接依赖 npm
makeerror 1.0.12 间接依赖 npm
github.com/russross/blackfriday/v2 v2.1.0 间接依赖 go
normalize-path 3.0.0 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
html-void-elements 2.0.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.19.1 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
workbox-streams 6.5.4 间接依赖 npm
github.com/acomagu/bufpipe v1.0.4 间接依赖 go
postcss-browser-comments 4.0.0 间接依赖 npm
postcss-place 7.0.5 间接依赖 npm
@csstools/postcss-font-format-keywords 1.0.1 间接依赖 npm
graphql-ws 5.11.2 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
github.com/shurcooL/graphql v0.0.0-20181231061246-d48a9a75455f 间接依赖 go
@types/sockjs 0.3.33 间接依赖 npm
postcss-color-rebeccapurple 7.1.1 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
@babel/compat-data 7.19.3 间接依赖 npm
@svgr/babel-plugin-add-jsx-attribute 5.4.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
@csstools/postcss-is-pseudo-class 2.0.7 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
find-up 5.0.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
micromark-util-symbol 1.0.1 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
fbjs-css-vars 1.0.2 间接依赖 npm
sade 1.8.1 间接依赖 npm
jest-watcher 27.5.1 间接依赖 npm
jss-plugin-props-sort 10.9.2 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
github.com/zclconf/go-cty v1.8.4 间接依赖 go
fs.realpath 1.0.0 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
expect 27.5.1 间接依赖 npm
@popperjs/core 2.11.6 间接依赖 npm
detect-indent 6.1.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
object.values 1.1.5 间接依赖 npm
is-module 1.0.0 间接依赖 npm
gemoji 7.1.0 间接依赖 npm
@mui/lab 5.0.0-alpha.102 直接依赖 npm
content-type 1.0.4 间接依赖 npm
tmp 0.0.33 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
github.com/mschoch/smat v0.2.0 间接依赖 go
@graphql-tools/git-loader 7.2.6 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
@types/q 1.5.5 间接依赖 npm
rollup-plugin-terser 7.0.2 间接依赖 npm
statuses 2.0.1 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
case-sensitive-paths-webpack-plugin 2.4.0 间接依赖 npm
workbox-window 6.5.4 间接依赖 npm
@types/prettier 2.7.1 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
micromark-util-html-tag-name 1.1.0 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
@babel/preset-env 7.19.3 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
remark-gemoji 7.0.1 直接依赖 npm
sass-loader 12.6.0 间接依赖 npm
@csstools/postcss-nested-calc 1.0.0 间接依赖 npm
postcss-nested 5.0.6 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@graphql-codegen/schema-ast 2.5.1 间接依赖 npm
micromark-util-subtokenize 1.0.2 间接依赖 npm
glob 7.2.3 间接依赖 npm
nullthrows 1.1.1 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
axobject-query 2.2.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
css-what 6.1.0 间接依赖 npm
jest-get-type 27.5.1 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
@svgr/plugin-svgo 5.5.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
lodash.isboolean 3.0.3 间接依赖 npm
rxjs 7.5.7 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
github.com/hashicorp/golang-lru/v2 v2.0.5 直接依赖 go
express 4.18.1 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
postcss-focus-visible 6.0.4 间接依赖 npm
@emotion/styled 11.10.4 直接依赖 npm
array-union 2.1.0 间接依赖 npm
change-case 4.1.2 间接依赖 npm
@graphql-tools/relay-operation-optimizer 6.5.6 间接依赖 npm
github.com/99designs/keyring v1.2.2 直接依赖 go
@babel/helper-wrap-function 7.19.0 间接依赖 npm
jss 10.9.2 间接依赖 npm
jest-docblock 27.5.1 间接依赖 npm
unist-builder 3.0.0 间接依赖 npm
fs-extra 10.1.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
arg 5.0.2 间接依赖 npm
sanitize.css 13.0.0 间接依赖 npm
array.prototype.flat 1.3.0 间接依赖 npm
@types/mdurl 1.0.2 直接依赖 npm
github.com/blevesearch/zap/v15 v15.0.3 间接依赖 go
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
defaults 1.0.3 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
memfs 3.4.7 间接依赖 npm
@babel/helpers 7.19.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
trim-lines 3.0.1 间接依赖 npm
unified 10.1.2 间接依赖 npm
methods 1.1.2 间接依赖 npm
@babel/plugin-proposal-decorators 7.19.3 间接依赖 npm
@svgr/core 5.5.0 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
babel-plugin-transform-react-remove-prop-types 0.4.24 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
formdata-node 4.4.1 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
@mui/material 5.10.8 直接依赖 npm
@babel/plugin-transform-spread 7.19.0 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
@swc/core-darwin-arm64 1.3.4 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
stylehacks 5.1.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
@babel/plugin-syntax-decorators 7.19.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
workbox-cacheable-response 6.5.4 间接依赖 npm
jest-mock 27.5.1 间接依赖 npm
@graphql-codegen/cli 2.13.3 直接依赖 npm
postcss-overflow-shorthand 3.0.4 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
github.com/hashicorp/go-cleanhttp v0.5.2 间接依赖 go
source-map-js 1.0.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
detect-port-alt 1.1.6 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
@graphql-codegen/typescript-react-apollo 3.3.3 直接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
promise 7.3.1 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
@types/react-transition-group 4.4.5 间接依赖 npm
swap-case 2.0.2 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
github.com/cloudflare/circl v1.3.3 间接依赖 go
cross-fetch 3.1.5 间接依赖 npm
@swc/core-android-arm64 1.3.4 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@graphql-tools/github-loader 7.3.13 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
mime 1.6.0 间接依赖 npm
@types/express-serve-static-core 4.17.31 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
bl 4.1.0 间接依赖 npm
graphql-config 4.3.5 间接依赖 npm
@graphql-codegen/fragment-matcher 3.3.1 直接依赖 npm
object.hasown 1.1.1 间接依赖 npm
github.com/tinylib/msgp v1.1.0 间接依赖 go
write-file-atomic 3.0.3 间接依赖 npm
jwa 1.4.1 间接依赖 npm
graphql 16.6.0 直接依赖 npm
etag 1.8.1 间接依赖 npm
fastq 1.13.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
github.com/couchbase/vellum v1.0.2 间接依赖 go
ansi-styles 3.2.1 间接依赖 npm
github.com/xrash/smetrics v0.0.0-20201216005158-039620a65673 间接依赖 go
inherits 2.0.4 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
jest-config 27.5.1 间接依赖 npm
hast-util-sanitize 4.0.0 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@jest/console 27.5.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
github.com/godbus/dbus v0.0.0-20190726142602-4481cbc300e2 间接依赖 go
ms 2.1.2 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
destroy 1.2.0 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
@peculiar/asn1-schema 2.3.0 间接依赖 npm
character-entities-legacy 3.0.0 间接依赖 npm
@mui/private-theming 5.10.6 间接依赖 npm
set-blocking 2.0.0 直接依赖 npm
asap 2.0.6 间接依赖 npm
@graphql-codegen/visitor-plugin-common 2.12.1 间接依赖 npm
@swc/core-win32-arm64-msvc 1.3.4 间接依赖 npm
@swc/core-android-arm-eabi 1.3.4 间接依赖 npm
streamsearch 1.1.0 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
css-blank-pseudo 3.0.3 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
throat 6.0.1 间接依赖 npm
go.etcd.io/bbolt v1.3.5 间接依赖 go
webpack-dev-middleware 5.3.3 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@typescript-eslint/parser 5.39.0 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
resolve 1.22.1 间接依赖 npm
@emotion/cache 11.10.3 间接依赖 npm
upath 1.2.0 间接依赖 npm
svg-parser 2.0.4 间接依赖 npm
bser 2.1.1 间接依赖 npm
is-root 2.1.0 间接依赖 npm
github.com/skeema/knownhosts v1.2.0 间接依赖 go
is-unicode-supported 0.1.0 间接依赖 npm
jest 27.5.1 间接依赖 npm
@babel/helper-compilation-targets 7.19.3 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
listr2 4.0.5 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@jest/globals 27.5.1 间接依赖 npm
react-router 6.4.1 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
@babel/helper-module-transforms 7.19.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
colorette 2.0.19 间接依赖 npm
unist-util-is 5.1.1 间接依赖 npm
postcss-clamp 4.1.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
@babel/parser 7.19.3 间接依赖 npm
jest-util 27.5.1 间接依赖 npm
events 3.3.0 间接依赖 npm
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@emotion/babel-plugin 11.10.2 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
@graphql-codegen/core 2.6.2 间接依赖 npm
golang.org/x/text v0.12.0 直接依赖 go
github.com/rivo/uniseg v0.4.4 间接依赖 go
estraverse 5.3.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
tempy 0.6.0 间接依赖 npm
enhanced-resolve 5.10.0 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
postcss-dir-pseudo-class 6.0.5 间接依赖 npm
core-js-pure 3.25.5 间接依赖 npm
which-module 2.0.0 直接依赖 npm
change-case-all 1.0.14 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
terser 5.15.0 间接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
tryer 1.0.1 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
pvtsutils 1.3.2 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
sentence-case 3.0.4 间接依赖 npm
remedial 1.0.8 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
@swc/core-linux-arm64-musl 1.3.4 间接依赖 npm
@csstools/postcss-color-function 1.1.1 间接依赖 npm
mdast-util-from-markdown 1.2.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
entities 2.2.0 间接依赖 npm
github.com/blevesearch/zap/v14 v14.0.5 间接依赖 go
get-stream 6.0.1 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
css-minimizer-webpack-plugin 3.4.1 间接依赖 npm
github.com/acarl005/stripansi v0.0.0-20180116102854-5a71ef0e047d 间接依赖 go
@swc/core-win32-ia32-msvc 1.3.4 间接依赖 npm
react 17.0.2 直接依赖 npm
postcss-custom-media 8.0.2 间接依赖 npm
@graphql-tools/graphql-file-loader 7.5.5 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
extend 3.0.2 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
unixify 1.0.0 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
@graphql-typed-document-node/core 3.1.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
domutils 2.8.0 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
github.com/vektah/gqlparser/v2 v2.5.8 直接依赖 go
has-tostringtag 1.0.0 间接依赖 npm
hoopy 0.1.4 间接依赖 npm
capital-case 1.0.4 间接依赖 npm
eslint-plugin-flowtype 8.0.3 间接依赖 npm
github.com/araddon/dateparse v0.0.0-20190622164848-0fb0a474d195 直接依赖 go
eslint-config-prettier 8.5.0 直接依赖 npm
yaml-ast-parser 0.0.43 间接依赖 npm
css-declaration-sorter 6.3.1 间接依赖 npm
github.com/owenrumney/go-sarif v1.0.11 间接依赖 go
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
@jest/test-sequencer 27.5.1 间接依赖 npm
ignore 5.2.0 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
character-entities-html4 2.1.0 间接依赖 npm
github.com/go-git/go-git/v5 v5.8.1 直接依赖 go
map-cache 0.2.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
trough 2.1.0 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
es-abstract 1.20.3 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
eslint-config-react-app 7.0.1 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
github.com/RoaringBitmap/roaring v0.4.23 间接依赖 go
acorn-walk 7.2.0 间接依赖 npm
@emotion/use-insertion-effect-with-fallbacks 1.0.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
form-data 3.0.1 间接依赖 npm
@types/ms 0.7.31 间接依赖 npm
upper-case 2.0.2 间接依赖 npm
github.com/jbenet/go-context v0.0.0-20150711004518-d14ea06fba99 间接依赖 go
@emotion/react 11.10.4 直接依赖 npm
jest-each 27.5.1 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
jsx-ast-utils 3.3.3 间接依赖 npm
@types/prop-types 15.7.5 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
signedsource 1.0.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
@typescript-eslint/typescript-estree 5.39.0 间接依赖 npm
github.com/golang/groupcache v0.0.0-20210331224755-41bb18bfe9da 间接依赖 go
github.com/praetorian-inc/gokart v0.5.1 直接依赖 go
postcss-double-position-gradients 3.1.2 间接依赖 npm
@mui/styled-engine 5.10.8 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
hast-util-is-element 2.1.2 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@svgr/webpack 5.5.0 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
yargs 17.6.0 间接依赖 npm
@svgr/babel-plugin-svg-dynamic-title 5.4.0 间接依赖 npm
babel-loader 8.2.5 间接依赖 npm
csstype 3.1.1 间接依赖 npm
electron-to-chromium 1.4.271 间接依赖 npm
yallist 4.0.0 间接依赖 npm
no-case 3.0.4 间接依赖 npm
caniuse-lite 1.0.30001415 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
eslint-plugin-jest 25.7.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
file-loader 6.2.0 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.18.6 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
@babel/helper-string-parser 7.18.10 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@graphql-tools/apollo-engine-loader 7.3.13 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
invariant 2.2.4 间接依赖 npm
dset 3.1.2 间接依赖 npm
@babel/plugin-transform-typescript 7.19.3 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
address 1.2.1 间接依赖 npm
gopkg.in/warnings.v0 v0.1.2 间接依赖 go
is-regexp 1.0.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
reusify 1.0.4 间接依赖 npm
(0)
上一篇 2024年1月8日
下一篇 2024年1月8日

相关推荐

  • bubelov/news 软件分析报告

    基础信息 项目名称:bubelov/news 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716481111886528512/1716481111957831680 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年10月24日
    0
  • LanJian/coffee2d 软件分析报告

    基础信息 项目名称:LanJian/coffee2d 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721356273294278656/1727101097438830592 此报告由Murphysec提供 漏…

    软件分析 2023年11月22日
    0
  • kgn/KGPixelBoundsClip 软件分析报告

    基础信息 项目名称:kgn/KGPixelBoundsClip 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719452361486548992/1719452361603989504 此报告由Murphyse…

    软件分析 2023年11月1日
    0
  • HotBitmapGG/gank.io-unofficial-android-client 软件分析报告

    基础信息 项目名称:HotBitmapGG/gank.io-unofficial-android-client 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721261905766023168/17265162…

    软件分析 2023年11月20日
    0
  • dbpunk-labs/db3 软件分析报告

    基础信息 项目名称:dbpunk-labs/db3 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717084175496511488/1717084175601369088 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月25日
    0