SkalskiP/make-sense 软件分析报告

基础信息

项目名称:SkalskiP/make-sense

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744127716408770560/1744127716446519296

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
Vite 安全漏洞 使用不正确的解析名称或索引 MPS-o473-85mg CVE-2023-34092 高危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
axios 1.1.3 1.6.0 直接依赖 建议修复
@babel/traverse 7.18.9 7.23.2 间接依赖 建议修复
vite 3.0.2 3.2.7 直接依赖 建议修复
tough-cookie 4.0.0 4.1.3 直接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
postcss 8.4.14 8.4.31 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
xml2js 0.4.19 0.5.0 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 514
ISC 47
BSD-3-Clause 24
BSD-2-Clause 12
CC-BY-4.0 1
Apache-2.0 27
WTFPL 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
jest-environment-node 28.1.3 间接依赖 npm
source-map 0.6.1 间接依赖 npm
@mui/base 5.0.0-alpha.90 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@types/node 18.0.6 间接依赖 npm
@jest/expect 28.1.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
identity-obj-proxy 3.0.0 直接依赖 npm
@swc/core-linux-arm64-gnu 1.2.218 间接依赖 npm
flatted 3.2.6 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
caniuse-lite 1.0.30001368 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
aria-query 5.0.0 间接依赖 npm
events 1.1.1 间接依赖 npm
nock 13.2.9 直接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
tslint 6.1.3 直接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
object.hasown 1.1.1 间接依赖 npm
lru-cache 6.0.0 直接依赖 npm
is-arguments 1.1.1 间接依赖 npm
@vitejs/plugin-react 2.0.0 直接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
esbuild 0.14.49 间接依赖 npm
jest-each 28.1.3 间接依赖 npm
@sinclair/typebox 0.24.20 间接依赖 npm
jest-resolve 28.1.3 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
@tensorflow-models/coco-ssd 2.2.2 直接依赖 npm
natural-compare 1.4.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
esprima 4.0.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
@jest/source-map 28.1.2 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
w3c-xmlserializer 3.0.0 直接依赖 npm
react-redux 8.0.2 直接依赖 npm
find-root 1.1.0 间接依赖 npm
tough-cookie 4.0.0 直接依赖 npm
color-name 1.1.4 间接依赖 npm
gauge 3.0.2 间接依赖 npm
tar 4.4.19 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
@jest/transform 28.1.3 间接依赖 npm
dom-accessibility-api 0.5.14 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@jest/console 28.1.3 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
fs-minipass 1.2.7 间接依赖 npm
string-width 4.2.3 间接依赖 npm
@types/yargs 17.0.10 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
ts-jest 28.0.7 直接依赖 npm
debug 4.3.4 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
@emotion/hash 0.8.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@swc/core-win32-ia32-msvc 1.2.218 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@swc/core-android-arm-eabi 1.2.218 间接依赖 npm
harmony-reflect 1.6.2 间接依赖 npm
minimist 1.2.6 间接依赖 npm
lz-string 1.4.4 间接依赖 npm
jest-runtime 28.1.3 间接依赖 npm
jest-docblock 28.1.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
@types/react-dom 18.0.6 间接依赖 npm
is-generator-function 1.0.10 间接依赖 npm
babel-plugin-jest-hoist 28.1.3 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
glob 7.2.3 间接依赖 npm
@sinonjs/fake-timers 9.1.2 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
file-saver 2.0.5 直接依赖 npm
make-dir 3.1.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
make-error 1.3.6 间接依赖 npm
cliui 7.0.4 间接依赖 npm
bser 2.1.1 间接依赖 npm
@types/webgl2 0.0.6 间接依赖 npm
react-is 18.2.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
http-proxy-agent 5.0.0 直接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
espree 9.3.2 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
minipass 2.9.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
abab 2.0.6 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
@jest/core 28.1.3 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
are-we-there-yet 2.0.0 间接依赖 npm
@testing-library/user-event 14.3.0 直接依赖 npm
uuid 8.3.2 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
get-intrinsic 1.1.2 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
globals 13.17.0 间接依赖 npm
xmlchars 2.2.0 直接依赖 npm
@babel/core 7.18.9 间接依赖 npm
@emotion/react 11.9.3 直接依赖 npm
psl 1.9.0 间接依赖 npm
prefix-style 2.0.1 间接依赖 npm
text-table 0.2.0 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
babel-preset-jest 28.1.3 间接依赖 npm
tslint-react 5.0.0 直接依赖 npm
string_decoder 1.1.1 间接依赖 npm
ws 8.8.1 直接依赖 npm
prompts 2.4.2 间接依赖 npm
esutils 2.0.3 间接依赖 npm
whatwg-encoding 2.0.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
@swc/core-win32-arm64-msvc 1.2.218 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
@emotion/is-prop-valid 1.1.3 间接依赖 npm
immutable 4.1.0 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
nopt 5.0.0 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
yaml 1.10.2 间接依赖 npm
rollup 2.77.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
@types/prop-types 15.7.5 间接依赖 npm
jszip 3.10.0 直接依赖 npm
dom-css 2.1.0 间接依赖 npm
@jest/schemas 28.1.3 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
@mui/material 5.9.1 直接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
@mui/types 7.1.4 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
@babel/plugin-transform-react-jsx 7.18.6 间接依赖 npm
pretty-format 28.1.3 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
color-support 1.1.3 间接依赖 npm
@jest/types 28.1.3 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
isarray 1.0.0 间接依赖 npm
redent 3.0.0 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
@swc/core-linux-arm-gnueabihf 1.2.218 间接依赖 npm
jest-worker 28.1.3 间接依赖 npm
prettier 2.7.1 直接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
symbol-tree 3.2.4 直接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
optionator 0.9.1 间接依赖 npm
redux 4.2.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
chownr 1.1.4 间接依赖 npm
onetime 5.1.2 间接依赖 npm
yolov5js 1.0.0 直接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
ignore 5.2.0 间接依赖 npm
moment 2.29.4 直接依赖 npm
@types/react-transition-group 4.4.5 间接依赖 npm
update-browserslist-db 1.0.5 间接依赖 npm
@emotion/sheet 1.1.1 间接依赖 npm
magic-string 0.26.2 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
@types/tough-cookie 4.0.2 间接依赖 npm
file-selector 0.6.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
inherits 2.0.4 间接依赖 npm
vite 3.0.2 直接依赖 npm
isexe 2.0.0 间接依赖 npm
electron-to-chromium 1.4.196 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
jest-regex-util 28.0.2 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
@types/seedrandom 2.4.30 间接依赖 npm
google-protobuf 3.20.1 间接依赖 npm
@types/file-saver 2.0.5 直接依赖 npm
call-bind 1.0.2 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@mui/utils 5.9.1 间接依赖 npm
browser-process-hrtime 1.0.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@swc/core-linux-x64-gnu 1.2.218 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
@babel/helper-compilation-targets 7.18.9 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
@types/react-redux 7.1.24 直接依赖 npm
@babel/parser 7.18.9 间接依赖 npm
html-encoding-sniffer 3.0.0 直接依赖 npm
js-tokens 4.0.0 间接依赖 npm
aproba 2.0.0 间接依赖 npm
url 0.10.3 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
walker 1.0.8 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
escodegen 2.0.0 直接依赖 npm
querystring 0.2.0 间接依赖 npm
underscore 1.12.1 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
array-union 2.1.0 间接依赖 npm
write-file-atomic 4.0.1 间接依赖 npm
@testing-library/dom 8.16.0 间接依赖 npm
util 0.12.4 间接依赖 npm
@jest/environment 28.1.3 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
@types/prettier 2.6.3 间接依赖 npm
@tensorflow/tfjs-backend-webgl 3.19.0 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-transform-react-jsx-source 7.18.6 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
@types/jsdom 16.2.15 间接依赖 npm
@swc/core-darwin-x64 1.2.218 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@typescript-eslint/parser 5.30.7 直接依赖 npm
has-symbols 1.0.3 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
@types/offscreencanvas 2019.3.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
@typescript-eslint/scope-manager 5.30.7 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
path-type 4.0.0 间接依赖 npm
jest-diff 28.1.3 间接依赖 npm
yn 3.1.1 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
@jest/fake-timers 28.1.3 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
@emotion/unitless 0.7.5 间接依赖 npm
react-custom-scrollbars-2 4.5.0 直接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
react-transition-group 4.4.2 间接依赖 npm
source-map-resolve 0.6.0 间接依赖 npm
csstype 3.1.0 间接依赖 npm
progress 2.0.3 间接依赖 npm
nwsapi 2.2.1 直接依赖 npm
@babel/helper-plugin-utils 7.18.9 间接依赖 npm
@types/uuid 8.3.4 直接依赖 npm
xml2js 0.4.19 间接依赖 npm
@types/lodash 4.14.182 直接依赖 npm
builtin-modules 1.1.1 间接依赖 npm
mock-aws-s3 4.0.2 直接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
@typescript-eslint/types 5.30.7 间接依赖 npm
universalify 0.1.2 间接依赖 npm
string-length 4.0.2 间接依赖 npm
react-refresh 0.14.0 间接依赖 npm
data-urls 3.0.2 直接依赖 npm
@jest/reporters 28.1.3 间接依赖 npm
@babel/runtime 7.18.9 间接依赖 npm
whatwg-url 11.0.0 间接依赖 npm
@typescript-eslint/eslint-plugin 5.30.7 直接依赖 npm
@tensorflow/tfjs-node 3.19.0 直接依赖 npm
jest-leak-detector 28.1.3 间接依赖 npm
jest-circus 28.1.3 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.18.6 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@popperjs/core 2.11.5 间接依赖 npm
sax 1.2.1 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
esquery 1.4.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
ieee754 1.1.13 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
jest-changed-files 28.1.3 间接依赖 npm
jest-cli 28.1.3 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
jest-haste-map 28.1.3 间接依赖 npm
lie 3.3.0 间接依赖 npm
acorn 8.8.0 间接依赖 npm
@swc/core 1.2.218 直接依赖 npm
to-camel-case 1.0.0 间接依赖 npm
pako 1.0.11 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
clsx 1.2.1 间接依赖 npm
merge2 1.4.1 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
@emotion/memoize 0.7.5 间接依赖 npm
@jest/test-sequencer 28.1.3 间接依赖 npm
jest-snapshot 28.1.3 间接依赖 npm
attr-accept 2.2.2 间接依赖 npm
use-sync-external-store 1.2.0 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
xmlbuilder 9.0.7 间接依赖 npm
@types/node-fetch 2.6.2 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
axios 1.1.3 直接依赖 npm
@mui/system 5.9.1 间接依赖 npm
jest-matcher-utils 28.1.3 间接依赖 npm
jsx-ast-utils 3.3.2 间接依赖 npm
jest-resolve-dependencies 28.1.3 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
jest-util 28.1.3 间接依赖 npm
@humanwhocodes/config-array 0.9.5 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
emittery 0.10.2 间接依赖 npm
pirates 4.0.5 间接依赖 npm
es-abstract 1.20.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
jmespath 0.16.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
braces 3.0.2 间接依赖 npm
is-string 1.0.7 间接依赖 npm
ms 2.1.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
@emotion/utils 1.1.0 间接依赖 npm
typescript 4.7.4 直接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
@tensorflow/tfjs-converter 3.19.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
jest-validate 28.1.3 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
seedrandom 3.0.5 间接依赖 npm
core-js 3.23.5 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
diff-sequences 28.1.1 间接依赖 npm
globrex 0.1.2 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
v8-to-istanbul 9.0.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
esbuild-linux-64 0.14.49 间接依赖 npm
@types/aria-query 4.2.2 间接依赖 npm
mobile-detect 1.4.5 直接依赖 npm
chalk 4.1.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
@types/react 18.0.15 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
minizlib 1.3.3 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
cssom 0.5.0 间接依赖 npm
type-check 0.3.2 间接依赖 npm
json5 2.2.1 间接依赖 npm
jest 28.1.3 直接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
tsconfig-paths 4.0.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
jest-environment-jsdom 28.1.3 直接依赖 npm
to-space-case 1.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.30.7 间接依赖 npm
@types/testing-library__jest-dom 5.14.5 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
react-dropzone 14.2.2 直接依赖 npm
deepmerge 4.2.2 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
recrawl-sync 2.2.2 间接依赖 npm
@types/webgl-ext 0.0.30 间接依赖 npm
@emotion/styled 11.9.3 直接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
expect 28.1.3 间接依赖 npm
@types/react-custom-scrollbars 4.0.10 直接依赖 npm
html-escaper 2.0.2 间接依赖 npm
globby 11.1.0 间接依赖 npm
once 1.4.0 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
yallist 4.0.0 间接依赖 npm
jest-watcher 28.1.3 间接依赖 npm
@emotion/serialize 1.0.4 间接依赖 npm
@jest/test-result 28.1.3 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
@redux-devtools/core 3.13.1 直接依赖 npm
@types/use-sync-external-store 0.0.3 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
es6-promise 4.2.8 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@emotion/babel-plugin 11.9.2 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
@babel/helpers 7.18.9 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
string.prototype.matchall 4.0.7 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
path-exists 4.0.0 直接依赖 npm
jsesc 2.5.2 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
classnames 2.3.1 直接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
add-px-to-style 1.0.0 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
aws-sdk 2.1181.0 直接依赖 npm
@tensorflow/tfjs-core 3.19.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
react-spinners 0.13.3 直接依赖 npm
immediate 3.0.6 间接依赖 npm
@babel/compat-data 7.18.8 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
@testing-library/jest-dom 5.16.4 直接依赖 npm
which 2.0.2 间接依赖 npm
to-no-case 1.0.2 间接依赖 npm
webidl-conversions 7.0.0 间接依赖 npm
css 3.0.0 间接依赖 npm
object.values 1.1.5 间接依赖 npm
@eslint/eslintrc 1.3.0 间接依赖 npm
react-dom 18.2.0 直接依赖 npm
dedent 0.7.0 间接依赖 npm
@swc/core-linux-arm64-musl 1.2.218 间接依赖 npm
which-typed-array 1.1.8 间接依赖 npm
is-potential-custom-element-name 1.0.1 直接依赖 npm
@swc/core-linux-x64-musl 1.2.218 间接依赖 npm
tslib 1.14.1 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
arg 4.1.3 间接依赖 npm
@types/long 4.0.2 间接依赖 npm
@mapbox/node-pre-gyp 1.0.9 间接依赖 npm
@jest/create-cache-key-function 27.5.1 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
@jest/globals 28.1.3 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
@babel/plugin-transform-react-jsx-self 7.18.6 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
@types/hoist-non-react-statics 3.3.1 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
@emotion/cache 11.9.3 间接依赖 npm
acorn-globals 6.0.0 直接依赖 npm
commander 2.20.3 间接依赖 npm
@webgpu/types 0.1.16 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@tensorflow/tfjs-layers 3.19.0 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
vite-tsconfig-paths 3.5.0 直接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@cush/relative 1.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@typescript-eslint/type-utils 5.30.7 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
buffer 4.9.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
w3c-hr-time 1.0.2 直接依赖 npm
@types/parse5 6.0.3 间接依赖 npm
jest-runner 28.1.3 间接依赖 npm
@babel/template 7.18.6 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
execa 5.1.1 间接依赖 npm
@typescript-eslint/utils 5.30.7 间接依赖 npm
istanbul-lib-instrument 5.2.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
tr46 3.0.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
eslint-plugin-react 7.30.1 直接依赖 npm
sass 1.54.0 直接依赖 npm
react 18.2.0 直接依赖 npm
resolve 1.22.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@types/jest 28.1.6 间接依赖 npm
jest-mock 28.1.3 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
long 4.0.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
postcss 8.4.14 间接依赖 npm
es6-promisify 5.0.0 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
@babel/helper-module-transforms 7.18.9 间接依赖 npm
@typescript-eslint/visitor-keys 5.30.7 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
form-data 4.0.0 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
@swc/core-android-arm64 1.2.218 间接依赖 npm
babel-plugin-macros 2.8.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
is-core-module 2.9.0 间接依赖 npm
@tensorflow/tfjs 3.19.0 间接依赖 npm
domexception 4.0.0 直接依赖 npm
propagate 2.0.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
terser 5.14.2 直接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
@jest/expect-utils 28.1.3 间接依赖 npm
@swc/core-win32-x64-msvc 1.2.218 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@babel/traverse 7.18.9 间接依赖 npm
@testing-library/react 13.3.0 直接依赖 npm
atob 2.1.2 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
jest-message-util 28.1.3 间接依赖 npm
co 4.6.0 间接依赖 npm
@mui/private-theming 5.9.1 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
adm-zip 0.5.9 间接依赖 npm
delegates 1.0.0 间接依赖 npm
browserslist 4.21.2 间接依赖 npm
is-typed-array 1.1.9 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
detect-libc 2.0.1 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
diff 4.0.2 间接依赖 npm
decimal.js 10.3.1 直接依赖 npm
exit 0.1.2 间接依赖 npm
@redux-devtools/instrument 2.1.0 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
@swc/jest 0.2.22 直接依赖 npm
for-each 0.3.3 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
jest-get-type 28.0.2 间接依赖 npm
npmlog 5.0.1 间接依赖 npm
y18n 5.0.8 间接依赖 npm
@tensorflow/tfjs-backend-cpu 3.19.0 间接依赖 npm
@babel/generator 7.18.9 间接依赖 npm
fastq 1.13.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
cssstyle 2.3.0 直接依赖 npm
@tensorflow/tfjs-data 3.19.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@types/react-is 17.0.3 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@babel/helper-function-name 7.18.9 间接依赖 npm
@babel/types 7.18.9 间接依赖 npm
glob-regex 0.3.2 间接依赖 npm
@emotion/weak-memoize 0.2.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
eslint 8.20.0 直接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@mui/styled-engine 5.8.7 间接依赖 npm
jest-config 28.1.3 间接依赖 npm
@swc/core-darwin-arm64 1.2.218 间接依赖 npm
dom-helpers 5.2.1 间接依赖 npm
@swc/core-freebsd-x64 1.2.218 间接依赖 npm
levn 0.4.1 间接依赖 npm
raf 3.4.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
@tensorflow-models/posenet 2.2.2 直接依赖 npm
p-limit 3.1.0 间接依赖 npm
babel-jest 28.1.3 间接依赖 npm
stylis 4.0.13 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
scheduler 0.23.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
@types/babel__traverse 7.17.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.18.6 间接依赖 npm
(0)
上一篇 2024年1月8日
下一篇 2024年1月8日

相关推荐

  • duolingo/metasearch 软件分析报告

    基础信息 项目名称:duolingo/metasearch 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717342114810740736/1717342115200811008 此报告由Murphysec提…

    软件分析 2023年10月26日
    0
  • Activiti/Activiti 软件分析报告

    基础信息 项目名称:Activiti/Activiti 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720495638537351168/1720495638579294208 此报告由Murphysec提供 …

    软件分析 2023年11月4日
    0
  • Eolien55/FileClassed 软件分析报告

    基础信息 项目名称:Eolien55/FileClassed 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721166153396588544/1722994531202719744 此报告由Murphysec…

    软件分析 2023年11月10日
    0
  • Eamonnzhang/vue-admin-express-mongoose 软件分析报告

    基础信息 项目名称:Eamonnzhang/vue-admin-express-mongoose 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717357145771081728/171735714762496…

    软件分析 2023年10月26日
    0
  • Angular-RU/universal-starter 软件分析报告

    基础信息 项目名称:Angular-RU/universal-starter 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715837143733633024/1715837144073371648 此报告由M…

    软件分析 2023年10月23日
    0