m1k1o/neko 软件分析报告

基础信息

项目名称:m1k1o/neko

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1744048136233824256/1744048136581951488

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
follow-redirects 输入验证不恰当 MPS-2023-5153 CVE-2023-26159 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Babel 插件任意代码执行漏洞漏洞 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
Google Golang 资源管理错误漏洞 拒绝服务 MPS-c8am-hbny CVE-2023-39325 高危
SSH协议前缀截断攻击(Terrapin攻击) 安全相关信息的截断 MPS-nv0f-qtib CVE-2023-48795 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
follow-redirects 1.15.2 1.15.4 间接依赖 强烈建议修复
webpack 5.75.0 5.76.0 间接依赖 建议修复
axios 1.2.6 1.6.0 直接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
@babel/traverse 7.20.13 7.23.2 间接依赖 建议修复
golang.org/x/crypto v0.6.0 0.17.0 间接依赖 建议修复
golang.org/x/net v0.7.0 0.17.0 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复
postcss 8.4.21 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
ISC 41
MIT 686
BSD-3-Clause 23
MPL-2.0 2
BSD-2-Clause 25
Apache-2.0 21
Unlicense 3
Python-2.0 1
CC-BY-4.0 1
0BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
electron-to-chromium 1.4.284 间接依赖 npm
figures 2.0.0 间接依赖 npm
postcss-loader 6.2.1 间接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
typed-vuex 0.1.22 直接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
eslint-webpack-plugin 3.2.0 间接依赖 npm
is-core-module 2.11.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.20.5 间接依赖 npm
postcss-minify-params 5.1.4 间接依赖 npm
thunky 1.1.0 间接依赖 npm
github.com/pion/transport/v2 v2.0.2 间接依赖 go
@babel/helper-skip-transparent-expression-wrappers 7.20.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.20.7 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
y18n 5.0.8 间接依赖 npm
form-data 4.0.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.20.11 间接依赖 npm
yaml 1.10.2 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/runtime 7.20.13 间接依赖 npm
strip-final-newline 2.0.0 直接依赖 npm
@vue/babel-sugar-v-model 1.4.0 间接依赖 npm
csso 4.2.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
popper.js 1.16.1 间接依赖 npm
stable 0.1.8 间接依赖 npm
github.com/rs/zerolog v1.29.0 直接依赖 go
object-inspect 1.12.3 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
vuex 3.6.2 直接依赖 npm
webpack-chain 6.5.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
debug 4.3.4 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
entities 2.2.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
@polka/url 1.0.0-next.21 间接依赖 npm
destroy 1.2.0 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
esutils 2.0.3 间接依赖 npm
make-error 1.3.6 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
github.com/pion/interceptor v0.1.12 直接依赖 go
batch 0.6.1 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
@vue/cli-plugin-babel 5.0.8 直接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
get-intrinsic 1.2.0 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
cliui 7.0.4 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
no-case 3.0.4 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@babel/helper-plugin-utils 7.20.2 间接依赖 npm
obuf 1.1.2 间接依赖 npm
@babel/helper-module-transforms 7.20.11 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
yn 3.1.1 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
strip-indent 2.0.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
postcss-colormin 5.3.0 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
postcss-normalize-display-values 5.1.0 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
is-number 7.0.0 间接依赖 npm
svgo 2.8.0 间接依赖 npm
highlight.js 10.7.3 间接依赖 npm
gopkg.in/check.v1 v1.0.0-20201130134442-10cb98267c6c 间接依赖 go
human-signals 2.1.0 直接依赖 npm
supports-color 5.5.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
eslint 8.33.0 直接依赖 npm
vue-template-es2015-compiler 1.9.1 间接依赖 npm
vue-clickaway 2.2.2 间接依赖 npm
eslint-plugin-prettier 3.4.1 直接依赖 npm
flatted 3.2.7 间接依赖 npm
optionator 0.9.1 间接依赖 npm
golang.org/x/crypto v0.6.0 间接依赖 go
csstype 3.1.1 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
@babel/plugin-transform-classes 7.20.7 间接依赖 npm
@vue/web-component-wrapper 1.3.0 间接依赖 npm
ignore 5.2.4 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.20.11 间接依赖 npm
terser 5.16.1 间接依赖 npm
github.com/mattn/go-colorable v0.1.13 间接依赖 go
default-gateway 6.0.3 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
@soda/get-current-script 1.0.2 间接依赖 npm
joi 17.7.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
github.com/gorilla/websocket v1.5.0 直接依赖 go
array-union 2.1.0 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
stackframe 1.3.4 间接依赖 npm
emoji-datasource 6.1.1 直接依赖 npm
@babel/helper-function-name 7.19.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
github.com/inconshreveable/mousetrap v1.1.0 间接依赖 go
postcss-ordered-values 5.1.3 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
consolidate 0.15.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
selfsigned 2.1.1 间接依赖 npm
mini-css-extract-plugin 2.7.2 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
cssnano 5.1.14 间接依赖 npm
utila 0.4.0 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
github.com/pion/ice/v2 v2.3.0 直接依赖 go
@babel/helper-create-class-features-plugin 7.20.12 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
async 2.6.4 间接依赖 npm
@babel/helper-compilation-targets 7.20.7 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
@achrinza/node-ipc 9.2.6 间接依赖 npm
is-file-esm 1.0.0 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
babel-loader 8.3.0 间接依赖 npm
github.com/pion/turn/v2 v2.1.0 间接依赖 go
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@babel/generator 7.20.14 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.20.7 间接依赖 npm
memfs 3.4.13 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@types/react 18.0.27 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
vue-eslint-parser 9.1.0 间接依赖 npm
html-tags 3.2.0 间接依赖 npm
vue-hot-reload-api 2.3.4 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
buffer 5.7.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
js-sdsl 4.3.0 间接依赖 npm
@vue/babel-sugar-functional-vue 1.4.0 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.20.5 间接依赖 npm
easy-stack 1.0.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
golang.org/x/text v0.7.0 间接依赖 go
@vue/cli-service 5.0.8 直接依赖 npm
vue-property-decorator 9.1.2 直接依赖 npm
@vue/compiler-sfc 2.7.14 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
html-webpack-plugin 5.5.0 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
domutils 2.8.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
github.com/spf13/afero v1.9.4 间接依赖 go
webpack-bundle-analyzer 4.7.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
minipass 3.3.6 间接依赖 npm
stylehacks 5.1.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
colorette 2.0.19 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.20.7 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
github.com/pion/srtp/v2 v2.0.12 间接依赖 go
hosted-git-info 2.8.9 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
reusify 1.0.4 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
@babel/plugin-transform-parameters 7.20.7 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
github.com/pion/stun v0.4.0 间接依赖 go
@webassemblyjs/ast 1.11.1 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
postcss-convert-values 5.1.3 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.20.7 间接依赖 npm
open 8.4.0 间接依赖 npm
sass 1.57.1 直接依赖 npm
p-locate 5.0.0 间接依赖 npm
type-is 1.6.18 间接依赖 npm
terser-webpack-plugin 5.3.6 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
ms 2.1.2 间接依赖 npm
postcss-merge-rules 5.1.3 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
github.com/pion/sdp/v3 v3.0.6 间接依赖 go
fresh 0.5.2 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
@babel/compat-data 7.20.14 间接依赖 npm
progress-webpack-plugin 1.0.16 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
opener 1.5.2 间接依赖 npm
acorn 8.8.2 间接依赖 npm
emojilib 3.0.8 直接依赖 npm
@vue/babel-plugin-transform-vue-jsx 1.4.0 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
portfinder 1.0.32 间接依赖 npm
@babel/plugin-transform-spread 7.20.7 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
ts-node 9.1.1 直接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
prettier 2.8.3 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
github.com/spf13/jwalterweatherman v1.1.0 间接依赖 go
defaults 1.0.4 间接依赖 npm
chalk 2.4.2 间接依赖 npm
thread-loader 3.0.4 间接依赖 npm
node-fetch 2.6.8 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
golang.org/x/sys v0.5.0 间接依赖 go
arch 2.2.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
@babel/helper-replace-supers 7.20.7 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
vue-loader 17.0.1 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
event-pubsub 4.3.0 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
colord 2.9.3 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
@types/semver 7.3.13 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
parse5-htmlparser2-tree-adapter 6.0.1 间接依赖 npm
github.com/spf13/pflag v1.0.5 间接依赖 go
core-js 3.27.2 间接依赖 npm
@typescript-eslint/utils 5.49.0 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
@babel/types 7.20.7 间接依赖 npm
ssri 8.0.1 间接依赖 npm
@types/eslint 8.4.10 间接依赖 npm
case-sensitive-paths-webpack-plugin 2.4.0 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
yorkie 2.0.0 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
he 1.2.0 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
param-case 3.0.4 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
events 3.3.0 间接依赖 npm
github.com/pion/sctp v1.8.6 间接依赖 go
json-parse-better-errors 1.0.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
css-minimizer-webpack-plugin 3.4.1 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
vue 2.7.14 间接依赖 npm
ora 5.4.1 间接依赖 npm
github.com/mattn/go-isatty v0.0.17 间接依赖 go
on-headers 1.0.2 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
github.com/hashicorp/hcl v1.0.0 间接依赖 go
@babel/plugin-transform-runtime 7.19.6 间接依赖 npm
vue-i18n 8.28.2 直接依赖 npm
hash-sum 2.0.0 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
diff 4.0.2 间接依赖 npm
@typescript-eslint/type-utils 5.49.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
pseudomap 1.0.2 直接依赖 npm
tsutils 3.21.0 间接依赖 npm
animejs 3.2.1 直接依赖 npm
requires-port 1.0.0 间接依赖 npm
@types/serve-static 1.15.0 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.20.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
commander 8.3.0 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
github.com/pion/rtcp v1.2.10 间接依赖 go
github.com/magiconair/properties v1.8.7 间接依赖 go
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
clean-css 5.3.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@types/animejs 3.1.7 直接依赖 npm
@vue/babel-sugar-inject-h 1.4.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
@typescript-eslint/eslint-plugin 5.49.0 间接依赖 npm
@vue/component-compiler-utils 3.3.0 间接依赖 npm
github.com/fsnotify/fsnotify v1.6.0 直接依赖 go
ansi-regex 5.0.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
core-js-compat 3.27.2 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
@node-ipc/js-queue 2.0.3 间接依赖 npm
github.com/pion/dtls/v2 v2.2.6 间接依赖 go
html-entities 2.3.3 间接依赖 npm
typescript 4.9.4 直接依赖 npm
argparse 2.0.1 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
esquery 1.4.0 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
fork-ts-checker-webpack-plugin 6.5.2 间接依赖 npm
retry 0.13.1 间接依赖 npm
@vue/cli-plugin-eslint 5.0.8 直接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
css-loader 6.7.3 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
escalade 3.1.1 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
@babel/plugin-proposal-decorators 7.20.13 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
compression 1.7.4 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@vue/eslint-config-typescript 11.0.2 直接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
@babel/core 7.20.12 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
ci-info 1.6.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
sweetalert2 11.4.8 直接依赖 npm
postcss 8.4.21 间接依赖 npm
github.com/pion/datachannel v1.5.5 间接依赖 go
@types/prop-types 15.7.5 间接依赖 npm
lodash.mapvalues 4.6.0 间接依赖 npm
ws 7.5.9 间接依赖 npm
vary 1.1.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@vue/cli-shared-utils 5.0.8 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
fastq 1.15.0 间接依赖 npm
@babel/helper-simple-access 7.20.2 间接依赖 npm
@typescript-eslint/visitor-keys 5.49.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
@types/express-serve-static-core 4.17.33 间接依赖 npm
@typescript-eslint/typescript-estree 5.49.0 间接依赖 npm
bl 4.1.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
cli-highlight 2.1.11 间接依赖 npm
regenerator-transform 0.15.1 间接依赖 npm
regexpu-core 5.2.2 间接依赖 npm
axios 1.2.6 直接依赖 npm
@vue/cli-plugin-vuex 5.0.8 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
clipboardy 2.3.0 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
github.com/pion/randutil v0.1.0 间接依赖 go
once 1.4.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.20.7 间接依赖 npm
webpack 5.75.0 间接依赖 npm
minimist 1.2.7 间接依赖 npm
cookie 0.5.0 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
caniuse-lite 1.0.30001449 间接依赖 npm
css-what 6.1.0 间接依赖 npm
@fortawesome/fontawesome-free 6.2.1 直接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.20.11 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
@vue/cli-plugin-typescript 5.0.8 直接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
mrmime 1.0.1 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
@types/vue-clickaway 2.2.0 直接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
github.com/pion/udp/v2 v2.0.1 间接依赖 go
depd 2.0.0 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.20.5 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
@vue/babel-sugar-composition-api-render-instance 1.4.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
yallist 3.1.1 间接依赖 npm
core-util-is 1.0.3 直接依赖 npm
uri-js 4.4.1 间接依赖 npm
postcss-merge-longhand 5.1.7 间接依赖 npm
vue-style-loader 4.1.3 间接依赖 npm
body-parser 1.20.1 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
@vue/babel-helper-vue-transform-on 1.0.2 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
github.com/pion/mdns v0.0.7 间接依赖 go
isexe 2.0.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
github.com/pion/logging v0.2.2 直接依赖 go
@babel/helper-wrap-function 7.20.5 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
@soda/friendly-errors-webpack-plugin 1.8.1 间接依赖 npm
qs 6.11.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
bytes 3.0.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.20.7 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
postcss-normalize-unicode 5.1.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
@types/vue 2.0.0 直接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.20.5 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
uuid 8.3.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.6.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
execa 1.0.0 间接依赖 npm
thenify 3.3.1 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
github.com/kr/pretty v0.3.1 间接依赖 go
lines-and-columns 1.2.4 间接依赖 npm
@types/express 4.17.16 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.20.7 间接依赖 npm
immutable 4.2.2 间接依赖 npm
v-tooltip 2.1.3 直接依赖 npm
bonjour-service 1.1.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
github.com/pion/rtp v1.7.13 间接依赖 go
regexpp 3.2.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
isarray 1.0.0 直接依赖 npm
glob 7.2.3 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
create-require 1.1.1 间接依赖 npm
address 1.2.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
vue-notification 1.3.20 直接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
js-message 1.0.7 间接依赖 npm
@humanwhocodes/config-array 0.11.8 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
@vue/vue-loader-v15 npm:vue-loader@15.10.1 间接依赖 npm
css-select 4.3.0 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
eslint-config-prettier 6.15.0 间接依赖 npm
tapable 1.1.3 间接依赖 npm
launch-editor 2.6.0 间接依赖 npm
@vue/babel-helper-vue-jsx-merge-props 1.4.0 间接依赖 npm
@typescript-eslint/scope-manager 5.49.0 间接依赖 npm
launch-editor-middleware 2.6.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
@vue/babel-preset-jsx 1.4.0 间接依赖 npm
@vue/cli-overlay 5.0.8 间接依赖 npm
de-indent 1.0.2 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
find-up 5.0.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
github.com/pkg/errors v0.9.1 直接依赖 go
yargs-parser 20.2.9 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
json5 2.2.3 间接依赖 npm
semver 7.3.8 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
compressible 2.0.18 间接依赖 npm
resolve 1.22.1 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
node-releases 2.0.8 间接依赖 npm
vue-context 5.2.0 直接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
finalhandler 1.2.0 间接依赖 npm
@babel/traverse 7.20.13 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@eslint/eslintrc 1.4.1 间接依赖 npm
github.com/mitchellh/mapstructure v1.5.0 间接依赖 go
date-fns 2.29.3 直接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
github.com/spf13/cobra v1.6.1 直接依赖 go
lilconfig 2.0.6 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
send 0.18.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
text-table 0.2.0 间接依赖 npm
gopkg.in/ini.v1 v1.67.0 间接依赖 go
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
@babel/helpers 7.20.13 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
parse5 5.1.1 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
javascript-stringify 2.1.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
totalist 1.1.0 间接依赖 npm
@vue/cli-plugin-router 5.0.8 间接依赖 npm
@typescript-eslint/parser 5.49.0 间接依赖 npm
vue-class-component 7.2.6 直接依赖 npm
asynckit 0.4.0 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
lodash.defaultsdeep 4.6.1 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
webpack-dev-server 4.11.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.19.1 间接依赖 npm
css-declaration-sorter 6.3.1 间接依赖 npm
natural-compare-lite 1.4.0 间接依赖 npm
get-stdin 6.0.0 间接依赖 npm
spdy 4.0.2 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
@babel/preset-env 7.20.2 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
@types/node 18.11.18 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
color-name 1.1.3 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
methods 1.1.2 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
github.com/go-chi/chi/v5 v5.0.10 直接依赖 go
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
@typescript-eslint/types 5.49.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.20.7 间接依赖 npm
simple-markdown 0.7.3 直接依赖 npm
@babel/plugin-syntax-decorators 7.19.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
clone 1.0.4 间接依赖 npm
github.com/pelletier/go-toml/v2 v2.0.6 间接依赖 go
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@babel/helper-string-parser 7.19.4 间接依赖 npm
github.com/google/uuid v1.3.0 间接依赖 go
watchpack 2.4.0 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
gopkg.in/yaml.v3 v3.0.1 间接依赖 go
golang.org/x/net v0.7.0 间接依赖 go
loose-envify 1.4.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
statuses 2.0.1 间接依赖 npm
mime 1.6.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
punycode 2.3.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
eslint-plugin-vue 9.9.0 直接依赖 npm
espree 9.4.1 间接依赖 npm
sirv 1.0.19 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@trysound/sax 0.2.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
express 4.18.2 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
shell-quote 1.7.4 间接依赖 npm
levn 0.4.1 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
arg 4.1.3 间接依赖 npm
tr46 0.0.3 间接依赖 npm
log-update 2.3.0 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
which 2.0.2 间接依赖 npm
slash 3.0.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
vue-template-compiler 2.7.14 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
github.com/spf13/viper v1.15.0 直接依赖 go
micromatch 4.0.5 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
sass-loader 10.4.1 直接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
tslib 2.5.0 间接依赖 npm
postcss-reduce-initial 5.1.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.20.7 间接依赖 npm
cssnano-preset-default 5.2.13 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
@types/ws 8.5.4 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
is-ci 1.2.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@types/webpack-env 1.18.0 间接依赖 npm
vue-resize 1.0.1 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
autoprefixer 10.4.13 间接依赖 npm
module-alias 2.2.2 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
pump 3.0.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
ts-loader 9.4.2 间接依赖 npm
github.com/pion/webrtc/v3 v3.1.55 直接依赖 go
github.com/spf13/cast v1.5.0 间接依赖 go
@vue/babel-plugin-jsx 1.1.1 间接依赖 npm
yargs 16.2.0 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
@types/http-proxy 1.17.9 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/parser 7.20.13 间接依赖 npm
@babel/template 7.20.7 间接依赖 npm
resize-observer-polyfill 1.5.1 直接依赖 npm
@vue/babel-sugar-composition-api-inject-h 1.4.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.20.7 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@vue/babel-preset-app 5.0.8 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
css-tree 1.1.3 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
@vue/eslint-config-prettier 6.0.0 直接依赖 npm
node-forge 1.3.1 间接依赖 npm
copy-webpack-plugin 9.1.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
github.com/subosito/gotenv v1.4.2 间接依赖 go
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
webpack-virtual-modules 0.4.6 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
github.com/go-chi/cors v1.2.1 直接依赖 go
domelementtype 2.3.0 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
@vue/babel-sugar-v-on 1.4.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
klona 2.0.6 间接依赖 npm
postcss-selector-parser 6.0.11 间接依赖 npm
@babel/plugin-transform-block-scoping 7.20.14 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
mz 2.7.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
(0)
上一篇 2024年1月8日
下一篇 2024年1月8日

相关推荐

  • cerisara/mousetodon 软件分析报告

    基础信息 项目名称:cerisara/mousetodon 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716611553746878464/1716611554006925312 此报告由Murphysec提…

    软件分析 2023年10月24日
    0
  • briannesbitt/Carbon 软件分析报告

    基础信息 项目名称:briannesbitt/Carbon 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716462641773068288/1716462641815011328 此报告由Murphysec提…

    软件分析 2023年10月23日
    0
  • DevExpress/XPO 软件分析报告

    基础信息 项目名称:DevExpress/XPO 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717132153149243392/1717132153195380736 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月25日
    0
  • icodechef/Lime 软件分析报告

    基础信息 项目名称:icodechef/Lime 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718764099860217856/1718764099897966592 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月30日
    0
  • LimboHome/flow-job 软件分析报告

    基础信息 项目名称:LimboHome/flow-job 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715384495561637888/1715384495595192320 此报告由Murphysec提供…

    软件分析 2023年10月23日
    0