govorov/graphql-typeorm-koa-workshop 软件分析报告

基础信息

项目名称:govorov/graphql-typeorm-koa-workshop

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721245213275455488/1731417099924365312

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Hoek 访问控制错误漏洞 MAID MPS-2018-3882 CVE-2018-3728 高危
sshpk 安全漏洞 不正确的正则表达式 MPS-2018-7302 CVE-2018-3737 高危
extend module 输入验证错误漏洞 原型污染 MPS-2018-8705 CVE-2018-3750 严重
extend module [*, 2.0.2)、[3.0.0, 3.0.2) 原型污染漏洞 注入 MPS-2019-1232 CVE-2018-16492 严重
node-tar [, 2.2.2)、[3.0.0, 4.4.2) 任意文件覆盖漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2019-4705 CVE-2018-20834 高危
fstream 在文件访问前对链接解析不恰当(链接跟随) MPS-2019-7423 CVE-2019-13173 高危
Ajv v6.12.2 输入验证错误漏洞 MAID MPS-2020-10525 CVE-2020-15366 中危
TypeORM SQL注入漏洞 原型污染 MPS-2020-13310 CVE-2020-8158 严重
Mhart Stringstream 越界读取 MPS-2020-16658 CVE-2018-21270 中危
Highlightjs 原型污染漏洞 MAID MPS-2020-16772 CVE-2020-26237 中危
dot-prop 原型污染漏洞 原型污染 MPS-2020-1734 CVE-2020-8116 高危
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
Ini 拒绝服务 MPS-2020-17544 CVE-2020-7788 高危
undefsafe 注入漏洞 注入 MPS-2020-2617 CVE-2019-10795 中危
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
thenify 小于3.3.1 版本任意代码执行漏洞 OS命令注入 MPS-2020-36505 CVE-2020-7677 严重
yargs-parser 原型污染漏洞 特权定义了不安全动作 MPS-2020-4006 CVE-2020-7608 中危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
braces 拒绝服务 MPS-2021-3692 CVE-2018-1109 中危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
diff 存在拒绝服务漏洞 拒绝服务 MPS-2022-12883 高危
mem 拒绝服务 MPS-2022-12990 中危
apollo-server-core 存在信息暴露漏洞 未授权敏感信息泄露 MPS-2022-13550 高危
highlight.js 存在拒绝服务漏洞 拒绝服务 MPS-2022-13759 中危
js-yaml 存在拒绝服务漏洞 拒绝服务 MPS-2022-13820 中危
js-yaml 代码注入 MPS-2022-13822 高危
typeorm 存在SQL注入漏洞 SQL注入 MPS-2022-14110 高危
TypeORM findOne 方法存在 SQL 注入漏洞 SQL注入 MPS-2022-18316 CVE-2022-33171 高危
got 存在打开重定向漏洞 跨站重定向 MPS-2022-19247 CVE-2022-33987 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
apollo-server-core 拒绝服务 拒绝服务 MPS-2022-54342 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
hawk 资源管理错误漏洞 拒绝服务 MPS-2022-8568 CVE-2022-29167 高危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
fsevents 代码注入漏洞 代码注入 MPS-2ipy-muq0 CVE-2023-45311 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
glob-parent 2.0.0 5.1.2 间接依赖 建议修复
diff 3.3.1 3.5.0 间接依赖 建议修复
tough-cookie 2.3.3 4.1.3 间接依赖 建议修复
minimist 0.0.8 1.2.6 间接依赖 建议修复
dot-prop 4.2.0 4.2.1 间接依赖 建议修复
hawk 3.1.3 9.0.1 间接依赖 建议修复
qs 6.5.1 6.5.3 间接依赖 建议修复
qs 6.4.0 6.4.1 间接依赖 建议修复
js-yaml 3.10.0 3.13.1 间接依赖 建议修复
sshpk 1.13.1 1.14.1 间接依赖 建议修复
typeorm 0.1.0-alpha.50 0.3.0 直接依赖 建议修复
thenify 3.3.0 3.3.1 间接依赖 建议修复
y18n 3.2.1 3.2.2 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
fstream 1.0.11 1.0.12 间接依赖 建议修复
tar 2.2.1 4.4.18 间接依赖 建议修复
deep-extend 0.4.2 0.5.1 间接依赖 建议修复
extend 3.0.1 3.0.2 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
hoek 2.16.3 4.2.1 间接依赖 建议修复
apollo-server-core 1.1.3 3.9.0 间接依赖 建议修复
ini 1.3.4 1.3.6 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
ajv 4.11.8 6.12.3 间接依赖 可选修复
xml2js 0.4.19 0.5.0 间接依赖 可选修复
stringstream 0.0.5 0.0.6 间接依赖 可选修复
semver 4.3.2 7.5.2 间接依赖 可选修复
fsevents 1.1.2 1.2.11 直接依赖 可选修复
semver 5.4.1 7.5.2 间接依赖 可选修复
undefsafe 0.0.3 2.0.3 间接依赖 可选修复
highlight.js 9.12.0 10.4.1 间接依赖 可选修复
request 2.81.0 间接依赖 可选修复
got 6.7.1 11.8.5 间接依赖 可选修复
mem 1.1.0 4.0.0 间接依赖 可选修复
braces 1.8.5 2.3.1 间接依赖 可选修复
yargs-parser 7.0.0 13.1.2 间接依赖 可选修复
hosted-git-info 2.5.0 2.8.9 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 285
ISC 53
BSD-2-Clause 6
Apache-2.0 10
Unlicense 1
BSD-3-Clause 15
BSD 1
自定义许可证 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
set-immediate-shim 1.0.1 间接依赖 npm
asn1 0.2.3 间接依赖 npm
url-parse-lax 1.0.0 间接依赖 npm
nopt 1.0.10 间接依赖 npm
ps-tree 1.1.0 间接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
graceful-fs 4.1.11 间接依赖 npm
esprima 4.0.0 间接依赖 npm
safe-buffer 5.1.1 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
bytes 3.0.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
lodash._getnative 3.9.1 间接依赖 npm
combined-stream 1.0.5 间接依赖 npm
yargs-parser 7.0.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
read-pkg-up 2.0.0 间接依赖 npm
accepts 1.3.4 间接依赖 npm
is-extglob 1.0.0 间接依赖 npm
caseless 0.12.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
co-body 5.1.1 间接依赖 npm
extend 3.0.1 间接依赖 npm
path-to-regexp 1.7.0 间接依赖 npm
y18n 3.2.1 间接依赖 npm
is-redirect 1.0.0 间接依赖 npm
is-builtin-module 1.0.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
aws4 1.6.0 间接依赖 npm
string_decoder 1.0.3 间接依赖 npm
ts-node 3.3.0 直接依赖 npm
path-exists 2.1.0 间接依赖 npm
ini 1.3.4 间接依赖 npm
window-size 0.2.0 间接依赖 npm
any-promise 1.3.0 间接依赖 npm
lodash._basecopy 3.0.1 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
tweetnacl 0.14.5 直接依赖 npm
binary-extensions 1.10.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
path-type 2.0.0 间接依赖 npm
koa-compose 4.0.0 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
isarray 0.0.1 间接依赖 npm
ajv 4.11.8 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
fstream 1.0.11 间接依赖 npm
lodash.defaults 3.1.2 间接依赖 npm
which 1.3.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
code-point-at 1.1.0 间接依赖 npm
stringstream 0.0.5 间接依赖 npm
lodash.assign 4.2.0 间接依赖 npm
has-flag 2.0.0 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
koa-bodyparser 4.2.0 直接依赖 npm
verror 1.10.0 间接依赖 npm
assert-plus 0.2.0 间接依赖 npm
lru-cache 4.1.1 间接依赖 npm
@types/graphql 0.9.4 直接依赖 npm
is-stream 1.1.0 间接依赖 npm
boom 2.10.1 间接依赖 npm
semver 5.4.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
qs 6.4.0 间接依赖 npm
iconv-lite 0.4.19 间接依赖 npm
punycode 1.4.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
boxen 1.2.1 间接依赖 npm
oauth-sign 0.8.2 间接依赖 npm
pg-connection-string 0.1.3 间接依赖 npm
dotenv 4.0.0 间接依赖 npm
copy-to 2.0.1 间接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
yargonaut 1.1.2 间接依赖 npm
postgres-array 1.0.2 间接依赖 npm
source-map 0.5.7 间接依赖 npm
bcrypt-pbkdf 1.0.1 直接依赖 npm
timed-out 4.0.1 间接依赖 npm
deep-extend 0.4.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
@types/node 8.0.33 直接依赖 npm
create-error-class 3.0.2 间接依赖 npm
yargs 9.0.1 间接依赖 npm
methods 1.1.2 间接依赖 npm
execa 0.7.0 间接依赖 npm
json-schema 0.2.3 间接依赖 npm
yn 2.0.0 间接依赖 npm
hoek 2.16.3 间接依赖 npm
keygrip 1.0.2 间接依赖 npm
koa 2.3.0 直接依赖 npm
registry-url 3.1.0 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
qs 6.5.1 间接依赖 npm
tsconfig-paths 2.3.0 直接依赖 npm
debug 3.1.0 间接依赖 npm
es6-promise 3.3.1 间接依赖 npm
fsevents 1.1.2 直接依赖 npm
chalk 1.1.3 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
pify 2.3.0 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
getpass 0.1.7 间接依赖 npm
vary 1.1.2 间接依赖 npm
minimist 1.2.0 间接依赖 npm
parse-json 2.2.0 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
through 2.3.8 间接依赖 npm
arr-diff 2.0.0 间接依赖 npm
json-stable-stringify 1.0.1 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
typeorm 0.1.0-alpha.50 直接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
split 0.3.3 间接依赖 npm
graphql-tools 1.2.3 间接依赖 npm
yargs 4.8.1 间接依赖 npm
anymatch 1.3.2 间接依赖 npm
error-inject 1.0.0 间接依赖 npm
parseurl 1.3.2 间接依赖 npm
xtend 4.0.1 间接依赖 npm
tough-cookie 2.3.3 间接依赖 npm
import-lazy 2.1.0 间接依赖 npm
load-json-file 2.0.0 间接依赖 npm
array-unique 0.2.1 间接依赖 npm
string-width 1.0.2 间接依赖 npm
micromatch 2.3.11 间接依赖 npm
type-is 1.6.15 间接依赖 npm
xdg-basedir 3.0.0 间接依赖 npm
braces 1.8.5 间接依赖 npm
process-nextick-args 1.0.7 间接依赖 npm
js-yaml 3.10.0 间接依赖 npm
is-posix-bracket 0.1.1 间接依赖 npm
preserve 0.2.0 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
rc 1.2.1 间接依赖 npm
ansi-align 2.0.0 间接依赖 npm
sntp 1.0.9 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
fstream-ignore 1.0.5 间接依赖 npm
gauge 2.7.4 间接依赖 npm
lcid 1.0.0 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
xmlbuilder 9.0.4 间接依赖 npm
semver 4.3.2 间接依赖 npm
strip-bom 2.0.0 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
koa-router 7.2.1 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
event-stream 3.3.4 间接依赖 npm
chalk 2.1.0 间接依赖 npm
nan 2.7.0 间接依赖 npm
uid-number 0.0.6 间接依赖 npm
duplexer3 0.1.4 间接依赖 npm
got 6.7.1 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
cryptiles 2.0.5 间接依赖 npm
nodemon 1.12.1 直接依赖 npm
inherits 2.0.3 间接依赖 npm
is-buffer 1.1.5 间接依赖 npm
glob 7.1.2 间接依赖 npm
negotiator 0.6.1 间接依赖 npm
color-convert 1.9.0 间接依赖 npm
is-fullwidth-code-point 1.0.0 间接依赖 npm
expand-brackets 0.1.5 间接依赖 npm
minimist 0.0.8 间接依赖 npm
inflation 2.0.0 间接依赖 npm
make-error 1.3.0 间接依赖 npm
update-notifier 2.2.0 间接依赖 npm
is-equal-shallow 0.1.3 间接依赖 npm
apollo-tracing 0.0.7 间接依赖 npm
content-disposition 0.5.2 间接依赖 npm
ansi-regex 3.0.0 间接依赖 npm
async-each 1.0.1 间接依赖 npm
tar 2.2.1 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
lodash._isiterateecall 3.0.9 间接依赖 npm
cli-highlight 1.1.4 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
isstream 0.1.2 间接依赖 npm
tar-pack 3.4.0 间接依赖 npm
koa-convert 1.2.0 间接依赖 npm
is-npm 1.0.0 间接依赖 npm
aws-sign2 0.6.0 间接依赖 npm
homedir-polyfill 1.0.1 间接依赖 npm
destroy 1.0.4 间接依赖 npm
object.omit 2.0.1 间接依赖 npm
semver-diff 2.1.0 间接依赖 npm
co 4.6.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
camelcase 3.0.0 间接依赖 npm
latest-version 3.1.0 间接依赖 npm
npmlog 4.1.2 间接依赖 npm
find-up 1.1.2 间接依赖 npm
kind-of 3.2.2 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
statuses 1.3.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
cliui 3.2.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
mz 2.7.0 间接依赖 npm
unzip-response 2.0.1 间接依赖 npm
cross-spawn 5.1.0 间接依赖 npm
argparse 1.0.9 间接依赖 npm
hawk 3.1.3 间接依赖 npm
lodash._bindcallback 3.0.1 间接依赖 npm
which-module 2.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
postgres-bytea 1.0.0 间接依赖 npm
osenv 0.1.4 间接依赖 npm
app-root-path 2.0.1 间接依赖 npm
glob-base 0.3.0 间接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
camelcase 4.1.0 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
lodash._baseassign 3.2.0 间接依赖 npm
ecc-jsbn 0.1.1 直接依赖 npm
signal-exit 3.0.2 间接依赖 npm
diff 3.3.1 间接依赖 npm
typescript 2.5.3 直接依赖 npm
yargs-parser 2.4.1 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
get-caller-file 1.0.2 间接依赖 npm
apollo-server-koa 1.1.3 直接依赖 npm
hosted-git-info 2.5.0 间接依赖 npm
path-type 1.1.0 间接依赖 npm
for-own 0.1.5 间接依赖 npm
map-stream 0.1.0 间接依赖 npm
rimraf 2.6.2 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
ignore-by-default 1.0.1 间接依赖 npm
isarray 1.0.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
http-signature 1.1.1 间接依赖 npm
wide-align 1.1.2 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
supports-color 4.4.0 间接依赖 npm
har-schema 1.0.5 间接依赖 npm
mime-types 2.1.17 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
pg-pool 2.0.3 间接依赖 npm
pg 7.3.0 直接依赖 npm
widest-line 1.0.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
find-up 2.1.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
from 0.1.7 间接依赖 npm
buffer-writer 1.0.1 间接依赖 npm
make-dir 1.0.0 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
cli-boxes 1.0.0 间接依赖 npm
string-width 2.1.1 间接依赖 npm
split 1.0.1 间接依赖 npm
duplexer 0.1.1 间接依赖 npm
apollo-server-module-graphiql 1.1.3 间接依赖 npm
xml2js 0.4.19 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
registry-auth-token 3.3.1 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
pg-types 1.12.1 间接依赖 npm
package-json 4.0.1 间接依赖 npm
form-data 2.1.4 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
validate-npm-package-license 3.0.1 间接依赖 npm
raw-body 2.3.2 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
tsconfig 6.0.0 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
only 0.0.2 间接依赖 npm
parent-require 1.0.0 间接依赖 npm
configstore 3.1.1 间接依赖 npm
performance-now 0.2.0 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
is-generator-function 1.0.6 间接依赖 npm
figlet 1.2.0 间接依赖 npm
apollo-server-core 1.1.3 间接依赖 npm
dot-prop 4.2.0 间接依赖 npm
readdirp 2.1.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
error-ex 1.3.1 间接依赖 npm
uuid 3.1.0 间接依赖 npm
packet-reader 0.3.1 间接依赖 npm
extglob 0.3.2 间接依赖 npm
undefsafe 0.0.3 间接依赖 npm
crypto-random-string 1.0.0 间接依赖 npm
reflect-metadata 0.1.10 间接依赖 npm
os-locale 2.1.0 间接依赖 npm
parse-glob 3.0.4 间接依赖 npm
lodash._createassigner 3.1.1 间接依赖 npm
mimic-fn 1.1.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
depd 1.1.1 间接依赖 npm
deprecated-decorator 0.1.6 间接依赖 npm
aproba 1.2.0 间接依赖 npm
nopt 4.0.1 间接依赖 npm
postgres-interval 1.1.1 间接依赖 npm
lodash.assign 3.2.0 间接依赖 npm
filename-regex 2.0.1 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
is-retry-allowed 1.1.0 间接依赖 npm
delegates 1.0.0 间接依赖 npm
which-module 1.0.0 间接依赖 npm
get-stream 3.0.0 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
path-key 2.0.1 间接依赖 npm
normalize-package-data 2.4.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
he 1.1.1 间接依赖 npm
http-assert 1.3.0 间接依赖 npm
lowercase-keys 1.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
repeat-element 1.1.2 间接依赖 npm
source-map-support 0.4.18 间接依赖 npm
graphql 0.11.7 直接依赖 npm
touch 3.1.0 间接依赖 npm
lodash.restparam 3.6.1 间接依赖 npm
cookies 0.7.1 间接依赖 npm
regex-cache 0.4.4 间接依赖 npm
inflight 1.0.6 间接依赖 npm
lodash.keys 3.1.2 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
unique-string 1.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
tsconfig 5.0.3 间接依赖 npm
block-stream 0.0.9 间接依赖 npm
request 2.81.0 间接依赖 npm
term-size 1.2.0 间接依赖 npm
http-errors 1.6.2 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
thenify 3.3.0 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
deep-equal 1.0.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
lodash.isarray 3.0.4 间接依赖 npm
expand-range 1.8.2 间接依赖 npm
glob-parent 2.0.0 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
chokidar 1.7.0 间接依赖 npm
node-pre-gyp 0.6.38 间接依赖 npm
postgres-date 1.0.3 间接依赖 npm
setprototypeof 1.0.3 间接依赖 npm
highlight.js 9.12.0 间接依赖 npm
js-string-escape 1.0.1 间接依赖 npm
har-validator 4.2.1 间接依赖 npm
mem 1.1.0 间接依赖 npm
koa-compose 3.2.1 间接依赖 npm
is-dotfile 1.0.3 间接依赖 npm
brace-expansion 1.1.8 间接依赖 npm
sshpk 1.13.1 间接依赖 npm
wrap-ansi 2.1.0 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
v8flags 3.0.1 间接依赖 npm
is-glob 2.0.1 间接依赖 npm
pgpass 1.0.2 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
ansi-styles 3.2.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
mime-db 1.30.0 间接依赖 npm
readable-stream 2.3.3 间接依赖 npm
read-pkg 2.0.0 间接依赖 npm
koa-is-json 1.0.0 间接依赖 npm
iterall 1.1.3 间接依赖 npm
are-we-there-yet 1.1.4 间接依赖 npm
write-file-atomic 2.3.0 间接依赖 npm
(0)
上一篇 2023年12月4日
下一篇 2023年12月4日

相关推荐

  • prettier/prettier 软件分析报告

    基础信息 项目名称:prettier/prettier 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1753011179130957824/1755508078578765824 此报告由Murphysec提供 …

    软件分析 2024年2月8日
    0
  • jonschlinkert/dry 软件分析报告

    基础信息 项目名称:jonschlinkert/dry 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721319382998405120/1724286121596112896 此报告由Murphysec提供 …

    软件分析 2023年11月14日
    0
  • Fabio286/antares 软件分析报告

    基础信息 项目名称:Fabio286/antares 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721177857111097344/1723099796166107136 此报告由Murphysec提供 漏…

    软件分析 2023年11月11日
    0
  • insidegui/TTWindow 软件分析报告

    基础信息 项目名称:insidegui/TTWindow 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718827317153366016/1718827318088695808 此报告由Murphysec提供…

    软件分析 2023年10月30日
    0
  • bilibili-helper/bilibili-helper-o 软件分析报告

    基础信息 项目名称:bilibili-helper/bilibili-helper-o 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716325151305154560/1716325151347097600 …

    软件分析 2023年10月23日
    0