js-sdsl/js-sdsl 软件分析报告

基础信息

项目名称:js-sdsl/js-sdsl

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721322844783673344/1730532762400022528

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
gh-pages 安全漏洞 原型污染 MPS-2022-53524 CVE-2022-37611 严重
mocha ReDoS 漏洞 ReDoS MPS-2022-54598 高危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
@babel/traverse 7.22.8 7.23.2 间接依赖 建议修复
browserify-sign 4.2.1 4.2.2 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
mocha 9.2.2 直接依赖 建议修复
gh-pages 3.2.3 5.0.0 直接依赖 建议修复
postcss 7.0.39 8.4.31 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
tslib 1.14.1 间接依赖
tslib 2.6.0 直接依赖

许可证风险

许可证类型 相关组件 许可证风险
MIT 883
ISC 92
BSD-2-Clause 16
BSD-3-Clause 21
Apache-2.0 17
CC-BY-4.0 1
0BSD 2
CC-BY-3.0 1
Python-2.0 1
CC0-1.0 2

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
source-map-support 0.5.21 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
gopd 1.0.1 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
ext 1.7.0 间接依赖 npm
global-dirs 0.1.1 间接依赖 npm
array-union 2.1.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
@commitlint/config-validator 17.6.7 间接依赖 npm
karma-typescript 5.5.4 直接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
isarray 1.0.0 间接依赖 npm
ts-mocha 10.0.0 直接依赖 npm
content-type 1.0.5 间接依赖 npm
type-detect 0.1.1 间接依赖 npm
nan 2.17.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
@types/picomatch 2.3.0 间接依赖 npm
@commitlint/parse 17.6.7 间接依赖 npm
yallist 3.1.1 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
redent 3.0.0 间接依赖 npm
json5 1.0.2 间接依赖 npm
espree 9.6.1 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
buffer-equal 1.0.1 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
@types/gulp-terser 1.2.2 直接依赖 npm
lodash.flattendeep 4.4.0 间接依赖 npm
get-tsconfig 4.6.2 间接依赖 npm
ttypescript 1.5.15 直接依赖 npm
jsesc 2.5.2 间接依赖 npm
hasha 5.2.2 间接依赖 npm
ini 1.3.8 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
array.prototype.flatmap 1.3.1 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@commitlint/ensure 17.6.7 间接依赖 npm
matchdep 2.0.0 间接依赖 npm
conventional-commits-parser 3.2.4 间接依赖 npm
ms 2.0.0 间接依赖 npm
commitlint 17.6.7 直接依赖 npm
clone-stats 1.0.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
y18n 4.0.3 间接依赖 npm
chardet 0.7.0 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
default-require-extensions 3.0.1 间接依赖 npm
tsconfig-paths 4.2.0 直接依赖 npm
ajv 6.12.6 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
log-symbols 2.2.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
globby 11.1.0 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
crosspath 2.0.0 间接依赖 npm
package-name-regex 2.0.6 间接依赖 npm
is-text-path 1.0.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
type 2.7.2 间接依赖 npm
rollup 2.79.1 直接依赖 npm
parse-json 5.2.0 间接依赖 npm
tmp 0.2.1 间接依赖 npm
ansi-styles 6.2.1 间接依赖 npm
log4js 6.9.1 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
readable-stream 3.6.2 间接依赖 npm
source-map 0.6.1 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
ansi-cyan 0.1.1 间接依赖 npm
arrify 2.0.1 间接依赖 npm
path-key 4.0.0 间接依赖 npm
braces 2.3.2 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
@types/estree 0.0.39 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
string-width 5.1.2 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
debug 2.6.9 间接依赖 npm
ua-parser-js 0.7.35 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
array-differ 3.0.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
split2 3.2.2 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
debug 4.3.3 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
debug 4.3.4 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@types/cookie 0.4.1 间接依赖 npm
@babel/highlight 7.22.5 间接依赖 npm
cosmiconfig-typescript-loader 4.3.0 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
streamfilter 3.0.0 间接依赖 npm
socket.io-parser 4.2.4 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
url 0.11.1 间接依赖 npm
@types/uglify-js 3.17.1 间接依赖 npm
globby 6.1.0 间接依赖 npm
@types/vinyl 2.0.7 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
make-error-cause 1.2.2 间接依赖 npm
define-property 1.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
yn 2.0.0 间接依赖 npm
lodash.upperfirst 4.3.1 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
source-map-resolve 0.6.0 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
@commitlint/read 17.5.1 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
@gulp-sourcemaps/identity-map 2.0.1 间接依赖 npm
has-gulplog 0.1.0 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
browser-stdout 1.3.1 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
lead 1.0.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
which 2.0.2 间接依赖 npm
husky 8.0.3 直接依赖 npm
cliui 7.0.4 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
inflight 1.0.6 间接依赖 npm
ansi-regex 3.0.1 间接依赖 npm
@types/object-path 0.11.1 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
isexe 2.0.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
is-buffer 1.1.6 间接依赖 npm
des.js 1.1.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
ts-node 7.0.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
prettier 2.8.8 直接依赖 npm
destroy 1.2.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
fined 1.2.0 间接依赖 npm
decamelize 4.0.0 间接依赖 npm
spdx-compare 1.0.0 间接依赖 npm
cliui 3.2.0 间接依赖 npm
@types/babel__core 7.20.1 直接依赖 npm
code-point-at 1.1.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
@commitlint/load 17.6.7 间接依赖 npm
onetime 5.1.2 间接依赖 npm
karma-mocha-reporter 2.2.5 直接依赖 npm
karma-mocha 2.0.1 直接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
plugin-error 0.1.2 间接依赖 npm
qs 6.11.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.22.5 直接依赖 npm
commander 2.20.3 间接依赖 npm
atob 2.1.2 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
vscode-oniguruma 1.7.0 间接依赖 npm
engine.io-parser 5.1.0 间接依赖 npm
shiki 0.14.3 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
@types/mocha 9.1.1 直接依赖 npm
q 1.5.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@types/gulp-babel 6.1.30 直接依赖 npm
resolve-global 1.0.0 间接依赖 npm
typescript 5.1.6 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
deep-eql 0.1.3 间接依赖 npm
minimatch 4.2.1 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
bn.js 5.2.1 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
@commitlint/lint 17.6.7 间接依赖 npm
json5 2.2.3 间接依赖 npm
for-own 1.0.0 间接依赖 npm
extglob 2.0.4 间接依赖 npm
bindings 1.5.0 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
ansi-sequence-parser 1.1.0 间接依赖 npm
@babel/helper-function-name 7.22.5 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
@pkgr/utils 2.4.2 间接依赖 npm
@babel/helper-validator-identifier 7.22.5 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
update-browserslist-db 1.0.11 间接依赖 npm
acorn 6.4.2 间接依赖 npm
@types/merge-stream 1.1.2 直接依赖 npm
vary 1.1.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
lint-staged 13.2.3 直接依赖 npm
open 9.1.0 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
yargs 16.2.0 间接依赖 npm
natural-compare-lite 1.4.0 间接依赖 npm
bytes 3.1.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
path-key 3.1.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
get-value 2.0.6 间接依赖 npm
onetime 6.0.0 间接依赖 npm
path-root 0.1.1 间接依赖 npm
eslint-import-resolver-node 0.3.7 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
body-parser 1.20.2 间接依赖 npm
tapable 2.2.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
tsconfig-paths 3.14.2 直接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
minimatch 7.4.6 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
lodash.isfunction 3.0.9 间接依赖 npm
dargs 7.0.0 间接依赖 npm
terser 4.8.1 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
for-in 1.0.2 间接依赖 npm
argparse 1.0.10 间接依赖 npm
pump 2.0.1 间接依赖 npm
@types/node 20.4.2 间接依赖 npm
safe-array-concat 1.0.0 间接依赖 npm
execa 5.1.1 间接依赖 npm
path-starts-with 2.0.0 间接依赖 npm
debug 3.2.7 间接依赖 npm
async-done 1.3.2 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@babel/generator 7.22.9 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
array-ify 1.0.0 间接依赖 npm
uglify-js 3.17.4 间接依赖 npm
memoizee 0.4.15 间接依赖 npm
caniuse-lite 1.0.30001517 间接依赖 npm
isbot 3.6.13 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
ts-macros 1.3.6 直接依赖 npm
minimatch 3.1.2 间接依赖 npm
is-number 3.0.0 间接依赖 npm
findup-sync 2.0.0 间接依赖 npm
commenting 1.1.0 间接依赖 npm
is-docker 3.0.0 间接依赖 npm
@commitlint/to-lines 17.4.0 间接依赖 npm
is-plain-obj 2.1.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
is-extendable 0.1.1 间接依赖 npm
binary-extensions 1.13.1 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
fsevents 1.2.13 直接依赖 npm
v8flags 3.2.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
async 2.6.4 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
typedoc-plugin-missing-exports 1.0.0 直接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
combine-source-map 0.8.0 间接依赖 npm
globby 13.2.2 间接依赖 npm
ws 8.11.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
lcid 1.0.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
gulplog 1.0.0 间接依赖 npm
arraybuffer.prototype.slice 1.0.1 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
callsites 3.1.0 间接依赖 npm
node-fetch 2.6.12 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
postcss 7.0.39 间接依赖 npm
commander 10.0.1 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
@types/minimatch 5.1.2 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
ajv 8.12.0 间接依赖 npm
nyc 15.1.0 直接依赖 npm
parseurl 1.3.3 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
raw-body 2.5.2 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
tslib 2.6.0 直接依赖 npm
es-abstract 1.22.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@humanwhocodes/config-array 0.11.10 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
@babel/helpers 7.22.6 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
dom-serialize 2.2.1 间接依赖 npm
detect-newline 2.1.0 间接依赖 npm
regexp.prototype.flags 1.5.0 间接依赖 npm
rxjs 7.8.1 间接依赖 npm
path-browserify 1.0.1 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
@rollup/plugin-typescript 9.0.2 直接依赖 npm
compare-versions 5.0.3 直接依赖 npm
ts-clone-node 2.0.4 间接依赖 npm
convert-source-map 1.1.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
cookie 0.4.2 间接依赖 npm
gulp-rename 2.0.0 直接依赖 npm
@types/streamx 2.9.1 间接依赖 npm
@typescript-eslint/eslint-plugin 5.62.0 直接依赖 npm
require-from-string 2.0.2 间接依赖 npm
last-run 1.1.1 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
@types/gulp 4.0.13 直接依赖 npm
nanomatch 1.2.13 间接依赖 npm
@commitlint/execute-rule 17.4.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
cors 2.8.5 间接依赖 npm
@types/undertaker 1.2.8 间接依赖 npm
xtend 4.0.2 间接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
eslint-import-resolver-typescript 3.5.5 直接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
es5-ext 0.10.62 间接依赖 npm
which-module 1.0.0 间接依赖 npm
type 1.2.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
is-obj 2.0.0 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
picocolors 0.2.1 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
ignore 5.2.4 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@commitlint/message 17.4.2 间接依赖 npm
karma-edge-launcher 0.4.2 直接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
array-slice 0.2.3 间接依赖 npm
y18n 3.2.2 间接依赖 npm
mocha 9.2.2 直接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@babel/runtime 7.22.6 间接依赖 npm
karma-firefox-launcher 2.1.2 直接依赖 npm
ms 2.1.2 间接依赖 npm
p-try 2.2.0 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
@typescript-eslint/type-utils 5.62.0 间接依赖 npm
lodash.snakecase 4.1.1 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
which 1.3.1 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
fs-extra 11.1.1 间接依赖 npm
spdx-ranges 2.1.1 间接依赖 npm
multimatch 5.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
workerpool 6.2.0 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
@eslint-community/regexpp 4.5.1 间接依赖 npm
lodash.camelcase 4.3.0 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
@types/gulp-filter 3.0.36 直接依赖 npm
nanoid 3.3.1 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
eslint-plugin-import 2.27.5 直接依赖 npm
get-stream 6.0.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
create-require 1.1.1 间接依赖 npm
punycode 1.4.1 间接依赖 npm
bach 1.2.0 间接依赖 npm
@babel/helper-compilation-targets 7.22.9 间接依赖 npm
globals 11.12.0 间接依赖 npm
inquirer 7.3.3 间接依赖 npm
esquery 1.5.0 间接依赖 npm
resolve-pkg-maps 1.0.0 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
bundle-name 3.0.0 间接依赖 npm
slash 4.0.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@rollup/plugin-babel 5.3.1 直接依赖 npm
mimic-fn 4.0.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
vscode-textmate 8.0.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
babel-plugin-remove-unused-import 2.1.1 直接依赖 npm
rollup-plugin-ts 3.2.0 直接依赖 npm
css 3.0.0 间接依赖 npm
di 0.0.1 间接依赖 npm
semver-greatest-satisfied-range 1.1.0 间接依赖 npm
ast-metadata-inferer 0.8.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
@types/ua-parser-js 0.7.36 间接依赖 npm
accepts 1.3.8 间接依赖 npm
globals 13.20.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
object-is 1.1.5 间接依赖 npm
brorand 1.1.0 间接依赖 npm
arr-union 2.1.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
marked 4.3.0 间接依赖 npm
yaml 2.3.1 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
electron-to-chromium 1.4.467 间接依赖 npm
string-width 1.0.2 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
debug-fabulous 1.1.0 间接依赖 npm
gulp-terser 2.1.0 直接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
json-schema-traverse 1.0.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
conventional-changelog-conventionalcommits 5.0.0 直接依赖 npm
time-stamp 1.1.0 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
rollup-plugin-license 3.0.1 直接依赖 npm
es6-object-assign 1.1.0 间接依赖 npm
cliui 8.0.1 间接依赖 npm
chai 3.5.0 直接依赖 npm
glob 7.2.0 间接依赖 npm
fastq 1.15.0 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
release-zalgo 1.0.0 间接依赖 npm
ms 2.1.3 间接依赖 npm
node-preload 0.2.1 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
async 3.2.4 间接依赖 npm
events 3.3.0 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
glogg 1.0.2 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
@types/gulp-sourcemaps 0.0.35 直接依赖 npm
is-weakref 1.0.2 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
gulp-typescript 5.0.1 直接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
array-each 1.0.1 间接依赖 npm
strip-outer 1.0.1 间接依赖 npm
interpret 1.4.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.5 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
custom-event 1.0.1 间接依赖 npm
append-transform 2.0.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
mute-stream 0.0.8 间接依赖 npm
path-type 1.1.0 间接依赖 npm
default-browser 4.0.0 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
is-number 4.0.0 间接依赖 npm
pad 3.2.0 间接依赖 npm
karma 6.4.2 直接依赖 npm
is-absolute 1.0.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
requirejs 2.3.6 直接依赖 npm
@types/estree 1.0.1 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
mute-stdout 1.0.1 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
@babel/code-frame 7.22.5 间接依赖 npm
has 1.0.3 间接依赖 npm
clone 2.1.2 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@ungap/promise-all-settled 1.1.2 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
process 0.11.10 间接依赖 npm
caching-transform 4.0.0 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
is-nan 1.3.2 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@jridgewell/trace-mapping 0.3.18 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
@commitlint/resolve-extends 17.6.7 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
yargs 15.4.1 间接依赖 npm
jsonc-parser 3.2.0 间接依赖 npm
ansi-red 0.1.1 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
@babel/core 7.22.9 直接依赖 npm
lodash.startcase 4.4.0 间接依赖 npm
@commitlint/types 17.4.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
base 0.11.2 间接依赖 npm
execa 7.1.1 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
@eslint/js 8.44.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
event-emitter 0.3.5 间接依赖 npm
cosmiconfig 8.2.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
each-props 1.3.2 间接依赖 npm
color-support 1.1.3 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
cliui 6.0.0 间接依赖 npm
@typescript-eslint/scope-manager 5.62.0 间接依赖 npm
@socket.io/component-emitter 3.1.0 间接依赖 npm
ansi-regex 6.0.1 间接依赖 npm
filename-reserved-regex 2.0.0 间接依赖 npm
browserslist-generator 2.0.3 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
void-elements 2.0.1 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
argparse 2.0.1 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
@commitlint/top-level 17.4.0 间接依赖 npm
istanbul-lib-processinfo 2.0.3 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
@eslint/eslintrc 2.1.0 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
unc-path-regex 0.1.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
email-addresses 3.1.0 间接依赖 npm
@rollup/pluginutils 5.0.2 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
git-raw-commits 2.0.11 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
type-is 1.6.18 间接依赖 npm
gulp-cli 2.3.0 间接依赖 npm
figures 3.2.0 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
stream-browserify 3.0.0 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
type-fest 0.18.1 间接依赖 npm
lodash.memoize 3.0.4 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
eslint-plugin-compat 4.1.4 直接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
object.values 1.1.6 间接依赖 npm
is-stream 3.0.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
@commitlint/format 17.4.4 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
type-detect 1.0.0 间接依赖 npm
@commitlint/cli 17.6.7 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
tr46 0.0.3 间接依赖 npm
ent 2.2.0 间接依赖 npm
semver 7.3.8 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
yargs-parser 20.2.4 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
@typescript-eslint/typescript-estree 5.62.0 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
yn 3.1.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
just-debounce 1.1.0 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
browser-resolve 2.0.0 间接依赖 npm
string-width 4.2.3 间接依赖 npm
he 1.2.0 间接依赖 npm
@babel/types 7.22.5 间接依赖 npm
@types/vinyl-fs 3.0.2 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
defaults 1.0.4 间接依赖 npm
isobject 3.0.1 间接依赖 npm
acorn 8.10.0 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@types/node 17.0.45 直接依赖 npm
@commitlint/is-ignored 17.6.7 间接依赖 npm
qs 6.11.2 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
array-last 1.3.0 间接依赖 npm
terser 5.19.1 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
fast-levenshtein 1.1.4 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
diff 3.5.0 间接依赖 npm
foreground-child 2.0.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
eslint 8.45.0 直接依赖 npm
kind-of 1.1.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
@types/gulp-uglify 3.0.8 直接依赖 npm
@types/glob 8.1.0 直接依赖 npm
path-parse 1.0.7 间接依赖 npm
yargs-unparser 2.0.0 间接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
filenamify 4.3.0 间接依赖 npm
array.prototype.flat 1.3.1 间接依赖 npm
ua-parser-js 1.0.35 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
util 0.12.5 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
delete-empty 3.0.0 直接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
fromentries 1.3.2 间接依赖 npm
wrap-ansi 2.1.0 间接依赖 npm
synckit 0.8.5 间接依赖 npm
yargs 17.7.2 间接依赖 npm
@commitlint/rules 17.6.7 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
semver 7.5.2 间接依赖 npm
magic-string 0.27.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
cli-truncate 3.1.0 间接依赖 npm
stream-http 3.2.0 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
which-module 2.0.1 间接依赖 npm
strip-ansi 7.1.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@wessberg/stringutil 1.0.19 间接依赖 npm
get-caller-file 1.0.3 间接依赖 npm
eastasianwidth 0.2.0 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
typescript 4.7.4 直接依赖 npm
@types/gulp-tap 1.0.2 直接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
pify 5.0.0 间接依赖 npm
tslib 1.14.1 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
brace-expansion 2.0.1 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
socket.io 4.7.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
moment 2.29.4 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
all-contributors-cli 6.26.1 直接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
arg 4.1.3 间接依赖 npm
@colors/colors 1.5.0 间接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
array-includes 3.1.6 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
pako 1.0.11 间接依赖 npm
socket.io-adapter 2.5.2 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
source-map 0.5.7 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
browserslist 4.21.9 直接依赖 npm
uri-js 4.4.1 间接依赖 npm
package-hash 4.0.0 间接依赖 npm
eslint-visitor-keys 3.4.1 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
listr2 5.0.8 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
is-generator-function 1.0.10 间接依赖 npm
depd 2.0.0 间接依赖 npm
default-browser-id 3.0.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
diff 4.0.2 间接依赖 npm
karma-chrome-launcher 3.2.0 直接依赖 npm
string-argv 0.3.2 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
base64id 2.0.0 间接依赖 npm
punycode 2.3.0 间接依赖 npm
@babel/template 7.22.5 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
diff 5.0.0 间接依赖 npm
@types/delete-empty 3.0.2 直接依赖 npm
value-or-function 3.0.0 间接依赖 npm
is-promise 2.2.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
process-on-spawn 1.0.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
@typescript-eslint/types 5.62.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
streamroller 3.1.5 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
istanbul-lib-hook 3.0.0 间接依赖 npm
magic-string 0.26.7 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
human-signals 4.3.1 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
qjobs 1.2.0 间接依赖 npm
define-property 0.2.5 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
pify 2.3.0 间接依赖 npm
tty-browserify 0.0.1 间接依赖 npm
kind-of 5.1.0 间接依赖 npm
edge-launcher 1.2.2 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
yargs-parser 5.0.1 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
engine.io 6.5.1 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
resolve 1.22.2 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
@babel/helper-module-transforms 7.22.9 间接依赖 npm
isarray 2.0.5 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
spdx-satisfies 5.0.1 间接依赖 npm
@mdn/browser-compat-data 5.3.4 间接依赖 npm
is-core-module 2.12.1 间接依赖 npm
make-error 1.3.6 间接依赖 npm
async-each 1.0.6 间接依赖 npm
helpertypes 0.0.19 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
flatted 3.2.7 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
clone 1.0.4 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
log-update 4.0.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
titleize 3.0.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
pegjs 0.10.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
isbinaryfile 4.0.10 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
rxjs 6.6.7 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
replace-homedir 1.0.0 间接依赖 npm
gulp-tap 2.0.0 直接依赖 npm
internal-slot 1.0.5 间接依赖 npm
@types/undertaker-registry 1.0.1 间接依赖 npm
@babel/compat-data 7.22.9 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
growl 1.10.5 间接依赖 npm
uuid 8.3.2 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
@gulp-sourcemaps/map-sources 1.0.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
typedoc 0.23.28 直接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
find-up 1.1.2 间接依赖 npm
gh-pages 3.2.3 直接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
extend-shallow 1.1.4 间接依赖 npm
levn 0.4.1 间接依赖 npm
string.prototype.trim 1.2.7 间接依赖 npm
external-editor 3.1.0 间接依赖 npm
spdx-expression-validate 2.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
gulp-babel 8.0.0 直接依赖 npm
@types/cors 2.8.13 间接依赖 npm
@types/semver 7.5.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
to-through 2.0.0 间接依赖 npm
compare-func 2.0.0 间接依赖 npm
@typescript-eslint/visitor-keys 5.62.0 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
inline-source-map 0.6.2 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
strip-bom-string 1.0.0 间接依赖 npm
through2 2.0.5 间接依赖 npm
@babel/helper-module-imports 7.22.5 间接依赖 npm
npm-run-path 5.1.0 间接依赖 npm
spdx-license-ids 3.0.13 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
flat 5.0.2 间接依赖 npm
lodash.mergewith 4.6.2 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
camelcase 3.0.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.9 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
gulp 4.0.2 直接依赖 npm
colorette 2.0.20 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
d 1.0.1 间接依赖 npm
domain-browser 4.22.0 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
gulp-uglify 3.0.2 直接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
through2 3.0.2 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
strip-ansi 4.0.0 间接依赖 npm
next-tick 1.1.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
@types/glob-stream 8.0.0 间接依赖 npm
timers-ext 0.1.7 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
compatfactory 2.0.9 间接依赖 npm
arr-diff 1.1.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
bn.js 4.12.0 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
is-inside-container 1.0.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
spawn-wrap 2.0.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
optionator 0.9.3 间接依赖 npm
copy-props 2.0.5 间接依赖 npm
gulp-filter 7.0.0 直接依赖 npm
@babel/parser 7.22.7 间接依赖 npm
p-map 4.0.0 间接依赖 npm
gulp-sourcemaps 3.0.0 直接依赖 npm
glob 7.2.3 间接依赖 npm
use 3.1.1 间接依赖 npm
universalify 0.1.2 间接依赖 npm
connect 3.7.0 间接依赖 npm
eslint-scope 7.2.1 间接依赖 npm
chalk 5.2.0 间接依赖 npm
object.map 1.0.1 间接依赖 npm
through 2.3.8 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
object-path 0.11.8 间接依赖 npm
statuses 2.0.1 间接依赖 npm
readable-stream 2.3.8 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
karma-safarinative-launcher 1.1.0 直接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
json-fixer 1.6.15 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
minimist 1.2.8 间接依赖 npm
semver 7.5.4 间接依赖 npm
conventional-changelog-angular 5.0.13 间接依赖 npm
find-up 5.0.0 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
@types/expect 1.20.4 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
cli-width 3.0.0 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
date-format 4.0.14 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
lunr 2.3.9 间接依赖 npm
@babel/traverse 7.22.8 间接依赖 npm
strip-final-newline 3.0.0 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
@types/karma 6.3.4 直接依赖 npm
core-util-is 1.0.3 间接依赖 npm
arrify 1.0.1 间接依赖 npm
@types/json-schema 7.0.12 间接依赖 npm
@typescript-eslint/utils 5.62.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
assert 2.0.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
source-map 0.7.4 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
mime 2.6.0 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
path-exists 2.1.0 间接依赖 npm
is-fullwidth-code-point 4.0.0 间接依赖 npm
es6-error 4.1.1 间接依赖 npm
p-map 3.0.0 间接依赖 npm
is-fullwidth-code-point 1.0.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
through2 4.0.2 间接依赖 npm
meow 8.1.2 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
@typescript-eslint/parser 5.62.0 直接依赖 npm
append-buffer 1.0.2 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
lru-queue 0.1.0 间接依赖 npm
fast-glob 3.3.0 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
@babel/helper-environment-visitor 7.22.5 间接依赖 npm
run-async 2.4.1 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
liftoff 3.1.0 间接依赖 npm
yargs 7.1.2 间接依赖 npm
@types/chai 3.5.2 直接依赖 npm
@types/babel__traverse 7.20.1 间接依赖 npm
karma-requirejs 1.1.0 直接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
buffer 5.7.1 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
@types/gulp-rename 2.0.2 直接依赖 npm
inherits 2.0.4 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
get-npm-package-version 1.1.1 直接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
slash 3.0.0 间接依赖 npm
define-lazy-prop 3.0.0 间接依赖 npm
gulp-clean 0.4.0 直接依赖 npm
browserify-rsa 4.1.0 间接依赖 npm
@tsconfig/node16 1.0.4 间接依赖 npm
array-union 1.0.2 间接依赖 npm
slice-ansi 5.0.0 间接依赖 npm
trim-repeated 1.0.0 间接依赖 npm
ts-transform-paths 2.0.3 直接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
(0)
上一篇 2023年12月1日
下一篇 2023年12月1日

相关推荐

  • ClearCanvas/ClearCanvas 软件分析报告

    基础信息 项目名称:ClearCanvas/ClearCanvas 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716713433834766336/1716713434342277120 此报告由Murphy…

    软件分析 2023年10月24日
    0
  • anthonyly/Scrolline.js 软件分析报告

    基础信息 项目名称:anthonyly/Scrolline.js 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715862057353265152/1715862057395208192 此报告由Murphys…

    软件分析 2023年10月23日
    0
  • zizi4n5/homebridge-switchbot-for-mac 软件分析报告

    基础信息 项目名称:zizi4n5/homebridge-switchbot-for-mac 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720405701211623424/17204057016142766…

    软件分析 2023年11月3日
    0
  • jam-systems/jam 软件分析报告

    基础信息 项目名称:jam-systems/jam 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718952243302629376/1718952244179238912 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月30日
    0
  • beanbaginc/django-evolution 软件分析报告

    基础信息 项目名称:beanbaginc/django-evolution 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716276294459195392/1716276295302250496 此报告由Mu…

    软件分析 2023年10月23日
    0