gdg-x/hoverboard 软件分析报告

基础信息

项目名称:gdg-x/hoverboard

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721217905311350784/1728160370903699456

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
object.fromentries 2.0.7 间接依赖 强烈建议修复
tslib 2.5.0 间接依赖 强烈建议修复
ejs 3.1.9 间接依赖 建议修复
tough-cookie 4.1.2 4.1.3 间接依赖 建议修复
axios 0.27.2 1.6.0 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
Apache-2.0 99
MIT 720
BSD-3-Clause 81
ISC 43
BSD-2-Clause 20
MPL-2.0 1
CC-BY-4.0 1
CC0-1.0 3
WTFPL 1
Python-2.0 1
Unlicense 1
0BSD 1
CC-BY-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
js2xmlparser 4.0.2 间接依赖 npm
decimal.js 10.4.2 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@material/dialog 14.0.0-canary.53b3cad2f.0 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
@polymer/iron-resizable-behavior 3.0.1 间接依赖 npm
@material/elevation 14.0.0-canary.53b3cad2f.0 间接依赖 npm
eslint-plugin-html 7.1.0 直接依赖 npm
execa 5.1.1 间接依赖 npm
@types/long 4.0.2 间接依赖 npm
jws 4.0.0 间接依赖 npm
semver 6.3.1 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
yallist 4.0.0 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
terser 5.17.7 间接依赖 npm
@types/trusted-types 2.0.2 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
@material/animation 14.0.0-canary.53b3cad2f.0 间接依赖 npm
lit 2.8.0 间接依赖 npm
@babel/compat-data 7.22.5 间接依赖 npm
merge2 1.4.1 间接依赖 npm
workbox-recipes 7.0.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
uc.micro 1.0.6 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
babel-jest 29.7.0 间接依赖 npm
domexception 4.0.0 间接依赖 npm
@polymer/paper-fab 3.0.1 直接依赖 npm
jsonwebtoken 9.0.0 间接依赖 npm
@types/tough-cookie 4.0.2 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
@types/jest 29.5.5 直接依赖 npm
jest 29.7.0 直接依赖 npm
diff 4.0.2 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
@polymer/iron-media-query 3.0.1 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
jsonc-parser 3.2.0 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
@webcomponents/shadycss 1.11.0 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
pseudomap 1.0.2 直接依赖 npm
duplexify 4.1.2 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
klaw 3.0.0 间接依赖 npm
gaxios 5.1.2 间接依赖 npm
@polymer/paper-ripple 3.0.2 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
@babel/helpers 7.18.2 间接依赖 npm
write-file-atomic 5.0.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
jest-environment-jsdom 29.7.0 直接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
ts-jest 29.1.1 直接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
@polymer/paper-input 3.2.1 直接依赖 npm
@polymer/app-layout 3.1.0 直接依赖 npm
workbox-expiration 7.0.0 间接依赖 npm
async-retry 1.3.3 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
pretty-format 27.5.1 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
domutils 3.0.1 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
@babel/helper-module-imports 7.22.5 间接依赖 npm
meow 10.1.5 间接依赖 npm
@material/theme 14.0.0-canary.53b3cad2f.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
workbox-sw 7.0.0 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
@typescript-eslint/utils 5.59.8 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
web-vitals 3.5.0 直接依赖 npm
@jest/globals 29.7.0 间接依赖 npm
@jest/transform 29.7.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@material/mwc-switch 0.27.0 直接依赖 npm
workbox-build 7.0.0 间接依赖 npm
@types/nunjucks 3.2.4 直接依赖 npm
@polymer/neon-animation 3.0.1 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.5 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.5 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
acorn-globals 7.0.1 间接依赖 npm
@esbuild/linux-ppc64 0.17.19 间接依赖 npm
ci-info 3.5.0 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
proto3-json-serializer 1.1.0 间接依赖 npm
array.prototype.flat 1.3.1 间接依赖 npm
stylelint-config-recommended 13.0.0 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
rollup 3.29.4 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.5 间接依赖 npm
is-map 2.0.2 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.5 间接依赖 npm
fastq 1.13.0 间接依赖 npm
@types/node 20.8.0 间接依赖 npm
@types/semver 7.5.1 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.5 间接依赖 npm
@firebase/app-check-interop-types 0.3.0 间接依赖 npm
tapable 2.2.1 间接依赖 npm
@esbuild/darwin-arm64 0.17.19 间接依赖 npm
safe-array-concat 1.0.0 间接依赖 npm
jest-cli 29.7.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@material/mwc-icon 0.27.0 间接依赖 npm
string.prototype.trim 1.2.7 间接依赖 npm
@polymer/iron-overlay-behavior 3.0.3 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
@firebase/auth-interop-types 0.2.1 间接依赖 npm
@rollup/plugin-node-resolve 15.2.1 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
entities 3.0.1 间接依赖 npm
register-service-worker 1.7.2 直接依赖 npm
workbox-routing 7.0.0 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
joi 17.8.3 间接依赖 npm
@types/jsdom 20.0.0 间接依赖 npm
eslint-import-resolver-node 0.3.7 间接依赖 npm
whatwg-url 11.0.0 间接依赖 npm
lodash.camelcase 4.3.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
@abraham/remotedata 1.3.0 直接依赖 npm
mkdirp 1.0.4 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
@firebase/functions-types 0.6.0 间接依赖 npm
isarray 2.0.5 间接依赖 npm
json5 2.2.3 间接依赖 npm
postcss 8.4.31 间接依赖 npm
string-length 4.0.2 间接依赖 npm
y18n 5.0.8 间接依赖 npm
esutils 2.0.3 间接依赖 npm
github-slugger 2.0.0 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
mdurl 1.0.1 间接依赖 npm
jest-diff 29.7.0 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
@google-cloud/paginator 3.0.7 间接依赖 npm
asap 2.0.6 间接依赖 npm
@rollup/plugin-typescript 11.1.4 直接依赖 npm
is-weakref 1.0.2 间接依赖 npm
@esbuild/netbsd-x64 0.17.19 间接依赖 npm
is-set 2.0.2 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
@typescript-eslint/types 6.7.3 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
whatwg-encoding 2.0.0 间接依赖 npm
expect 29.7.0 间接依赖 npm
@polymer/iron-icon 3.0.1 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
inherits 2.0.4 间接依赖 npm
google-auth-library 8.9.0 间接依赖 npm
arg 4.1.3 间接依赖 npm
@polymer/paper-menu-button 3.1.0 直接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
@eslint/js 8.50.0 间接依赖 npm
sprintf-js 1.0.3 直接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
@jest/reporters 29.7.0 间接依赖 npm
@protobufjs/utf8 1.1.0 间接依赖 npm
object.fromentries 2.0.7 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
stubs 3.0.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
workbox-precaching 7.0.0 间接依赖 npm
rollup-plugin-livereload 2.0.5 直接依赖 npm
markdownlint-micromark 0.1.7 间接依赖 npm
universalify 0.1.2 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
@types/jest-dev-server 5.0.1 直接依赖 npm
ms 2.1.2 间接依赖 npm
@firebase/remote-config 0.4.4 间接依赖 npm
@firebase/auth-compat 0.4.6 间接依赖 npm
dom-serializer 2.0.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@types/linkify-it 3.0.2 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.22.5 间接依赖 npm
isexe 2.0.0 间接依赖 npm
object.values 1.1.6 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
import-lazy 4.0.0 间接依赖 npm
lit-element 3.3.1 间接依赖 npm
walker 1.0.8 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@polymer/paper-button 3.0.1 直接依赖 npm
extend 3.0.2 间接依赖 npm
diff-sequences 29.6.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
jackspeak 2.3.6 直接依赖 npm
workbox-streams 7.0.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
@polymer/iron-scroll-target-behavior 3.0.1 间接依赖 npm
prettier-plugin-package 1.3.1 直接依赖 npm
@firebase/database 0.14.4 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
cjs-module-lexer 1.2.3 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
prompts 2.4.2 间接依赖 npm
read-pkg 6.0.0 间接依赖 npm
redent 3.0.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
strip-comments 2.0.1 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
uglify-js 3.17.4 直接依赖 npm
html-minifier-terser 7.2.0 间接依赖 npm
@polymer/iron-meta 3.0.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.22.5 间接依赖 npm
stream-events 1.0.5 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
firebase 10.4.0 直接依赖 npm
async 3.2.4 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
rollup-plugin-copy 3.5.0 直接依赖 npm
workbox-background-sync 7.0.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.0 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
@types/wait-on 5.3.1 间接依赖 npm
@material/mwc-ripple 0.27.0 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
concurrently 8.2.1 直接依赖 npm
@sinonjs/fake-timers 10.0.2 间接依赖 npm
pirates 4.0.5 间接依赖 npm
flatted 3.2.5 间接依赖 npm
colorette 1.4.0 间接依赖 npm
@radi-cho/star-rating git+https://git@github.com/abraham/star-rating.git#76bb45846f81f4b189bec3e74aa9d7f361e20269 直接依赖 npm
global-prefix 0.1.5 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.5 间接依赖 npm
jest-pnp-resolver 1.2.3 间接依赖 npm
parse5 6.0.1 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
@grpc/grpc-js 1.9.4 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
minipass 7.0.4 间接依赖 npm
eslint-plugin-jest-dom 5.1.0 直接依赖 npm
yn 3.1.1 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@types/babel__traverse 7.17.1 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
caniuse-lite 1.0.30001509 间接依赖 npm
limiter 1.1.5 间接依赖 npm
@web/rollup-plugin-html 2.0.1 直接依赖 npm
jest-resolve-dependencies 29.7.0 间接依赖 npm
@firebase/remote-config-types 0.3.0 间接依赖 npm
pwa-helpers 0.9.1 直接依赖 npm
string-width 4.2.3 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@protobufjs/pool 1.1.0 间接依赖 npm
@vaadin/vaadin-development-mode-detector 2.0.5 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
fs-exists-sync 0.1.0 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.5 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
@polymer/paper-behaviors 3.0.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@firebase/performance-types 0.2.0 间接依赖 npm
jest-leak-detector 29.7.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
@google-web-components/google-apis 3.0.1 间接依赖 npm
esbuild 0.17.19 间接依赖 npm
@firebase/util 1.9.3 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.5 间接依赖 npm
@firebase/performance-compat 0.2.4 间接依赖 npm
babel-plugin-jest-hoist 29.6.3 间接依赖 npm
@firebase/messaging 0.12.4 间接依赖 npm
electron-to-chromium 1.4.447 间接依赖 npm
resolve 1.22.1 间接依赖 npm
@firebase/remote-config-compat 0.2.4 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
@babel/helper-module-transforms 7.22.5 间接依赖 npm
@adobe/css-tools 4.3.1 间接依赖 npm
global-modules 0.2.3 间接依赖 npm
@esbuild/linux-s390x 0.17.19 间接依赖 npm
jest-validate 29.7.0 间接依赖 npm
@firebase/database-types 0.10.4 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@types/express-serve-static-core 4.17.33 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
@esbuild/linux-arm 0.17.19 间接依赖 npm
@protobufjs/codegen 2.0.4 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.5 间接依赖 npm
@eslint/eslintrc 2.1.2 间接依赖 npm
@material/rtl 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@esbuild/freebsd-x64 0.17.19 间接依赖 npm
chalk 4.1.2 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
markdownlint 0.31.1 间接依赖 npm
gopd 1.0.1 间接依赖 npm
regexp.prototype.flags 1.5.0 间接依赖 npm
jest-changed-files 29.7.0 间接依赖 npm
@power-elements/lazy-image 2.2.0 直接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
redux 4.2.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
jest-config 29.7.0 间接依赖 npm
read-pkg-up 8.0.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
@types/markdown-it 12.2.3 间接依赖 npm
@lit/reactive-element 1.6.1 间接依赖 npm
w3c-xmlserializer 3.0.0 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
ejs 3.1.9 间接依赖 npm
@material/ripple 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@firebase/app-compat 0.2.19 间接依赖 npm
@csstools/css-tokenizer 2.2.0 间接依赖 npm
jest-circus 29.7.0 间接依赖 npm
data-urls 3.0.2 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
optionator 0.9.3 间接依赖 npm
@firebase/app-types 0.9.0 间接依赖 npm
tree-kill 1.2.2 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
ajv 6.12.6 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
form-data 4.0.0 间接依赖 npm
yargs 17.7.2 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
proxy-agent 6.3.0 间接依赖 npm
aria-query 5.1.3 间接依赖 npm
jake 10.8.7 间接依赖 npm
nwsapi 2.2.2 间接依赖 npm
catharsis 0.9.0 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
workbox-navigation-preload 7.0.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
is-weakmap 2.0.1 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
abab 2.0.6 间接依赖 npm
proxy-from-env 1.1.0 间接依赖 npm
@firebase/auth-types 0.12.0 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
resolve.exports 2.0.2 间接依赖 npm
linkify-it 4.0.1 间接依赖 npm
prettier 2.8.8 直接依赖 npm
@babel/types 7.23.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
@polymer/iron-checked-element-behavior 3.0.1 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
@jest/types 29.6.3 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
is-typed-array 1.1.10 间接依赖 npm
protobufjs 7.2.5 间接依赖 npm
@babel/plugin-transform-modules-amd 7.22.5 间接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
@esbuild/freebsd-arm64 0.17.19 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
dedent 1.5.1 间接依赖 npm
pac-proxy-agent 7.0.0 间接依赖 npm
@material/shape 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@types/glob 7.2.0 间接依赖 npm
dom-accessibility-api 0.5.14 间接依赖 npm
@polymer/paper-styles 3.0.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@esbuild/sunos-x64 0.17.19 间接依赖 npm
@csstools/selector-specificity 3.0.0 间接依赖 npm
@firebase/installations 0.6.4 间接依赖 npm
jest-worker 29.7.0 间接依赖 npm
escodegen 2.1.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
jest-haste-map 29.7.0 间接依赖 npm
@jridgewell/source-map 0.3.3 间接依赖 npm
upath 1.2.0 间接依赖 npm
@esbuild/linux-loong64 0.17.19 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
string.prototype.matchall 4.0.8 间接依赖 npm
globby 11.1.0 间接依赖 npm
jest-util 29.7.0 间接依赖 npm
tough-cookie 4.1.2 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@typescript-eslint/typescript-estree 6.7.3 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.5 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
@firebase/app-check-types 0.5.0 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
@vaadin/vaadin-usage-statistics 2.1.2 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.5 间接依赖 npm
@rollup/plugin-terser 0.4.3 直接依赖 npm
run-con 1.3.2 间接依赖 npm
@vaadin/router 1.7.5 直接依赖 npm
word-wrap 1.2.5 直接依赖 npm
xmlchars 2.2.0 间接依赖 npm
@firebase/component 0.6.4 间接依赖 npm
workbox-broadcast-update 7.0.0 间接依赖 npm
jest-docblock 29.7.0 间接依赖 npm
@polymer/iron-flex-layout 3.0.1 间接依赖 npm
date-fns 2.30.0 间接依赖 npm
@esbuild/linux-x64 0.17.19 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
@esbuild/darwin-x64 0.17.19 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
is-string 1.0.7 间接依赖 npm
inflight 1.0.6 间接依赖 npm
axios 0.27.2 间接依赖 npm
fast-text-encoding 1.0.6 间接依赖 npm
workbox-range-requests 7.0.0 间接依赖 npm
ts-node 10.9.1 直接依赖 npm
source-map 0.6.1 间接依赖 npm
@protobufjs/eventemitter 1.1.0 间接依赖 npm
array-includes 3.1.6 间接依赖 npm
@polymer/iron-validatable-behavior 3.0.1 间接依赖 npm
get-stdin 9.0.0 间接依赖 npm
@jsdoc/salty 0.2.5 间接依赖 npm
spdx-license-ids 3.0.13 间接依赖 npm
cwd 0.10.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
@csstools/media-query-list-parser 2.1.4 间接依赖 npm
@jest/console 29.7.0 间接依赖 npm
@material/touch-target 14.0.0-canary.53b3cad2f.0 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
uuid 9.0.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
@types/json5 0.0.29 间接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
a-sync-waterfall 1.0.1 间接依赖 npm
regenerator-transform 0.15.1 间接依赖 npm
jest-dev-server 9.0.1 直接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
strip-ansi-cjs npm:strip-ansi@6.0.1 间接依赖 npm
get-tsconfig 4.5.0 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
smob 1.4.0 间接依赖 npm
@tootallnate/once 2.0.0 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@material/mwc-icon-button 0.27.0 直接依赖 npm
@material/icon-button 14.0.0-canary.53b3cad2f.0 间接依赖 npm
jose 4.13.0 间接依赖 npm
mime 3.0.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
blocking-elements 0.1.1 间接依赖 npm
firebase-tools 12.6.1 直接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
marked-gfm-heading-id 3.1.0 直接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
underscore 1.13.6 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
object.groupby 1.0.1 间接依赖 npm
es-abstract 1.22.1 间接依赖 npm
@babel/helper-replace-supers 7.22.5 间接依赖 npm
get-uri 6.0.1 间接依赖 npm
eslint-plugin-jest 27.4.2 直接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.5 间接依赖 npm
nunjucks 3.2.4 直接依赖 npm
@esbuild/linux-mips64el 0.17.19 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
tr46 3.0.0 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
@jest/test-result 29.7.0 间接依赖 npm
@polymer/decorators 3.0.0 直接依赖 npm
ws 7.5.8 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
json-schema 0.4.0 直接依赖 npm
markdown-it 13.0.1 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
requizzle 0.2.4 间接依赖 npm
co 4.6.0 间接依赖 npm
@typescript-eslint/visitor-keys 6.7.3 间接依赖 npm
wait-on 7.0.1 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
@firebase/storage-compat 0.3.2 间接依赖 npm
@protobufjs/path 1.1.2 间接依赖 npm
mdn-data 2.0.30 间接依赖 npm
@jest/core 29.7.0 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
make-error 1.3.6 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
rollup-plugin-workbox 8.0.1 直接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
array.prototype.findlastindex 1.2.3 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
arraybuffer.prototype.slice 1.0.1 间接依赖 npm
workbox-cacheable-response 7.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
marked 9.0.3 间接依赖 npm
eslint-module-utils 2.8.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@polymer/iron-dropdown 3.0.1 间接依赖 npm
@material/dom 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@firebase/app-check 0.8.0 间接依赖 npm
@firebase/app 0.9.19 间接依赖 npm
xmlcreate 2.0.4 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
@material/mwc-formfield 0.27.0 直接依赖 npm
fastest-levenshtein 1.0.16 间接依赖 npm
clean-css 5.3.2 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
@babel/traverse 7.23.2 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
@material/mwc-dialog 0.27.0 直接依赖 npm
@firebase/firestore 4.2.0 间接依赖 npm
quick-lru 5.1.1 间接依赖 npm
@firebase/performance 0.6.4 间接依赖 npm
@protobufjs/fetch 1.1.0 间接依赖 npm
@firebase/analytics-compat 0.2.6 间接依赖 npm
path-to-regexp 2.4.0 间接依赖 npm
jest-environment-node 29.7.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
gcp-metadata 5.3.0 间接依赖 npm
wicg-inert 3.1.2 间接依赖 npm
@firebase/rules-unit-testing 3.0.1 直接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
@google-cloud/promisify 3.0.1 间接依赖 npm
@babel/plugin-transform-for-of 7.22.5 间接依赖 npm
@babel/core 7.18.5 间接依赖 npm
@material/snackbar 14.0.0-canary.53b3cad2f.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
htmlparser2 8.0.1 间接依赖 npm
jsdoc 4.0.2 直接依赖 npm
@types/parse5 6.0.3 间接依赖 npm
@jest/test-sequencer 29.7.0 间接依赖 npm
tempy 0.6.0 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
shell-quote 1.8.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@firebase/storage-types 0.8.0 间接依赖 npm
cssom 0.5.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
ip 1.1.8 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
text-decoding 1.0.0 间接依赖 npm
degenerator 5.0.1 间接依赖 npm
onetime 5.1.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
@esbuild/openbsd-x64 0.17.19 间接依赖 npm
lz-string 1.5.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.5 间接依赖 npm
@babel/helper-wrap-function 7.22.5 间接依赖 npm
@esbuild/linux-ia32 0.17.19 间接依赖 npm
@testing-library/jest-dom 6.1.3 直接依赖 npm
gtoken 6.1.2 间接依赖 npm
jest-message-util 29.7.0 间接依赖 npm
path-scurry 1.10.1 直接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
supports-hyperlinks 2.3.0 间接依赖 npm
acorn 8.9.0 间接依赖 npm
is-windows 0.2.0 间接依赖 npm
@babel/helper-function-name 7.23.0 间接依赖 npm
esquery 1.4.2 间接依赖 npm
@polymer/paper-progress 3.0.1 直接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
wrap-ansi-cjs npm:wrap-ansi@7.0.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
@jest/source-map 29.6.3 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
v8-to-istanbul 9.1.0 间接依赖 npm
requireindex 1.2.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
@grpc/proto-loader 0.7.10 间接依赖 npm
livereload 0.9.3 间接依赖 npm
@web/parse5-utils 2.0.0 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
enhanced-resolve 5.12.0 间接依赖 npm
istanbul-lib-report 3.0.1 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
jest-snapshot 29.7.0 间接依赖 npm
is-module 1.0.0 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
@csstools/css-parser-algorithms 2.3.1 间接依赖 npm
@lit-labs/ssr-dom-shim 1.1.0 间接依赖 npm
@material/tokens 14.0.0-canary.53b3cad2f.0 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
@esbuild/win32-x64 0.17.19 间接依赖 npm
@firebase/webchannel-wrapper 0.10.3 间接依赖 npm
long 5.2.3 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
@polymer/polymer 3.5.1 间接依赖 npm
psl 1.9.0 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
core-js-compat 3.31.0 间接依赖 npm
create-jest 29.7.0 间接依赖 npm
immer 9.0.21 间接依赖 npm
is-stream-ended 0.1.4 间接依赖 npm
@types/rimraf 3.0.2 间接依赖 npm
jest-watcher 29.7.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.1 间接依赖 npm
@types/json-schema 7.0.12 间接依赖 npm
colord 2.9.3 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@typescript-eslint/eslint-plugin 6.7.3 直接依赖 npm
css-functions-list 3.2.0 间接依赖 npm
deep-extend 0.6.0 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
@types/mdurl 1.0.2 间接依赖 npm
argparse 2.0.1 间接依赖 npm
babel-preset-jest 29.6.3 间接依赖 npm
emittery 0.13.1 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.5 间接依赖 npm
@jridgewell/set-array 1.1.1 间接依赖 npm
@firebase/messaging-interop-types 0.2.0 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@polymer/google-map git+https://git@github.com/abraham/google-map.git#81294c7b8006b8267b19142c683c4b23077e8dfc 直接依赖 npm
@babel/helper-validator-option 7.22.5 间接依赖 npm
follow-redirects 1.15.2 间接依赖 npm
levn 0.4.1 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
which-collection 1.0.1 间接依赖 npm
@material/density 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
bs-logger 0.2.6 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
data-uri-to-buffer 5.0.1 间接依赖 npm
jsonpointer 5.0.1 直接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
is-core-module 2.13.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
eslint 8.50.0 直接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@eslint-community/regexpp 4.8.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@material/typography 14.0.0-canary.53b3cad2f.0 间接依赖 npm
jwa 2.0.0 间接依赖 npm
@pkgjs/parseargs 0.11.0 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@material/mwc-button 0.27.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
@types/mime 3.0.1 间接依赖 npm
@polymer/iron-iconset-svg 3.0.1 间接依赖 npm
@polymer/iron-a11y-keys-behavior 3.0.1 间接依赖 npm
@polymer/paper-icon-button 3.0.2 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
is-plain-object 3.0.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
@surma/rollup-plugin-off-main-thread 2.2.3 间接依赖 npm
@firebase/analytics-types 0.8.0 间接依赖 npm
eslint-import-resolver-typescript 3.6.1 直接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
table 6.8.1 间接依赖 npm
@google-cloud/projectify 3.0.0 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.22.5 间接依赖 npm
opts 2.0.2 间接依赖 npm
@polymer/iron-fit-behavior 3.1.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
eastasianwidth 0.2.0 直接依赖 npm
markdownlint-cli 0.37.0 直接依赖 npm
react-is 17.0.2 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
which 2.0.2 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
@babel/plugin-transform-classes 7.22.5 间接依赖 npm
stylelint-config-standard 34.0.0 直接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@polymer/iron-jsonp-library 3.0.1 间接依赖 npm
@jest/expect 29.7.0 间接依赖 npm
@sinonjs/commons 2.0.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@typescript-eslint/scope-manager 6.7.3 间接依赖 npm
style-search 0.1.0 间接依赖 npm
filelist 1.0.4 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
jest-runtime 29.7.0 间接依赖 npm
@babel/helper-compilation-targets 7.22.5 间接依赖 npm
@polymer/iron-autogrow-textarea 3.0.3 间接依赖 npm
socks-proxy-agent 8.0.1 间接依赖 npm
@types/express 4.17.17 间接依赖 npm
@babel/plugin-transform-block-scoping 7.22.5 间接依赖 npm
retry-request 5.0.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
kleur 3.0.3 间接依赖 npm
@material/focus-ring 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@jest/environment 29.7.0 间接依赖 npm
estree-walker 1.0.1 直接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
create-require 1.1.1 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.3 间接依赖 npm
param-case 3.0.4 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@esbuild/linux-riscv64 0.17.19 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
workbox-core 7.0.0 间接依赖 npm
debug 4.3.4 间接依赖 npm
is-number 7.0.0 间接依赖 npm
@firebase/analytics 0.10.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@firebase/messaging-compat 0.2.4 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
@firebase/database-compat 0.3.4 间接依赖 npm
array.prototype.flatmap 1.3.1 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
lodash.sortby 4.7.0 直接依赖 npm
workbox-window 7.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
string-width-cjs npm:string-width@4.2.3 间接依赖 npm
find-pkg 0.1.2 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
@firebase/firestore-types 3.0.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@types/fs-extra 8.1.2 间接依赖 npm
fast-glob 3.3.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
collect-v8-coverage 1.0.2 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
text-table 0.2.0 间接依赖 npm
tsutils 3.21.0 直接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@firebase/storage 0.11.2 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
@material/button 14.0.0-canary.53b3cad2f.0 间接依赖 npm
rxjs 7.8.1 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
globals 11.12.0 间接依赖 npm
deep-equal 2.2.2 间接依赖 npm
pac-resolver 7.0.0 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
jwks-rsa 3.0.1 间接依赖 npm
bignumber.js 9.1.0 间接依赖 npm
jest-matcher-utils 29.7.0 间接依赖 npm
@material/base 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@polymer/iron-menu-behavior 3.0.2 间接依赖 npm
@babel/plugin-syntax-typescript 7.20.0 间接依赖 npm
is-builtin-module 3.2.1 间接依赖 npm
workbox-google-analytics 7.0.0 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@tootallnate/quickjs-emscripten 0.23.0 间接依赖 npm
google-gax 3.6.0 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
@types/webcomponents.js 0.6.37 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
@esbuild/win32-arm64 0.17.19 间接依赖 npm
@fastify/busboy 1.2.1 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
istanbul-reports 3.1.6 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
postcss-syntax 0.36.2 直接依赖 npm
tmp 0.2.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
lit-html 2.8.0 间接依赖 npm
object-is 1.1.5 间接依赖 npm
@firebase/logger 0.4.0 间接依赖 npm
reselect 4.1.8 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
@material/switch 14.0.0-canary.53b3cad2f.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
compressible 2.0.18 间接依赖 npm
lru-memoizer 2.2.0 间接依赖 npm
camelcase-keys 7.0.2 间接依赖 npm
eslint-config-prettier 9.0.0 直接依赖 npm
redux-thunk 2.4.2 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
@google-cloud/storage 6.11.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
update-browserslist-db 1.0.11 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
spdx-correct 3.2.0 间接依赖 npm
webidl-conversions 7.0.0 间接依赖 npm
resolve-dir 0.1.1 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
stop-iteration-iterator 1.0.0 间接依赖 npm
ent 2.2.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
@reduxjs/toolkit 1.9.6 直接依赖 npm
@material/mwc-base 0.27.0 间接依赖 npm
@polymer/iron-selector 3.0.1 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.22.5 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
html-encoding-sniffer 3.0.0 间接依赖 npm
@firebase/functions 0.10.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
domhandler 5.0.3 间接依赖 npm
@protobufjs/aspromise 1.1.2 间接依赖 npm
find-process 1.4.7 间接依赖 npm
json-bigint 1.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
css-tree 2.3.1 间接依赖 npm
ast-types 0.13.4 间接依赖 npm
@babel/plugin-transform-parameters 7.22.5 间接依赖 npm
@babel/preset-env 7.22.5 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
known-css-properties 0.28.0 间接依赖 npm
google-p12-pem 4.0.1 间接依赖 npm
@material/feature-targeting 14.0.0-canary.53b3cad2f.0 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
@polymer/iron-input 3.0.1 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
html-tags 3.3.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
@polymer/iron-behaviors 3.0.1 间接依赖 npm
@firebase/firestore-compat 0.3.18 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
saxes 6.0.0 间接依赖 npm
@jest/expect-utils 29.7.0 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
@sinclair/typebox 0.27.8 间接依赖 npm
@protobufjs/base64 1.1.2 间接依赖 npm
workbox-strategies 7.0.0 间接依赖 npm
eslint-plugin-import 2.28.1 直接依赖 npm
@types/estree 0.0.39 直接依赖 npm
@isaacs/cliui 8.0.2 间接依赖 npm
ecdsa-sig-formatter 1.0.11 间接依赖 npm
spawnd 9.0.1 间接依赖 npm
has 1.0.3 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
commander 10.0.1 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
@esbuild/android-arm 0.17.19 间接依赖 npm
@typescript-eslint/parser 6.7.3 直接依赖 npm
@polymer/font-roboto 3.0.2 间接依赖 npm
netmask 2.0.2 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
expand-tilde 1.2.2 间接依赖 npm
@testing-library/dom 9.3.3 直接依赖 npm
ts-api-utils 1.0.2 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
@polymer/iron-form-element-behavior 3.0.1 间接依赖 npm
pure-rand 6.0.4 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
bser 2.1.1 间接依赖 npm
@esbuild/android-x64 0.17.19 间接依赖 npm
@types/marked 5.0.0 直接依赖 npm
stylelint 15.10.3 直接依赖 npm
@babel/helper-member-expression-to-functions 7.22.5 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.5 间接依赖 npm
@types/jsonwebtoken 9.0.1 间接依赖 npm
node-releases 2.0.12 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
trim-newlines 4.1.1 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
livereload-js 3.4.0 间接依赖 npm
espree 9.6.1 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
idb 7.0.1 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
@polymer/iron-a11y-announcer 3.2.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
@protobufjs/inquire 1.1.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
tsconfig-paths 3.14.2 间接依赖 npm
teeny-request 8.0.3 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@types/aria-query 5.0.1 间接依赖 npm
basic-ftp 5.0.3 间接依赖 npm
@firebase/installations-types 0.5.0 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
@polymer/paper-tabs 3.1.0 直接依赖 npm
cosmiconfig 8.3.2 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.5 间接依赖 npm
@jest/fake-timers 29.7.0 间接依赖 npm
jest-mock 29.7.0 间接依赖 npm
ini 1.3.8 间接依赖 npm
minimist 1.2.8 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
array-union 2.1.0 间接依赖 npm
@esbuild/win32-ia32 0.17.19 间接依赖 npm
fb-watchman 2.0.2 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
find-file-up 0.1.3 间接依赖 npm
typescript 5.2.2 直接依赖 npm
@google-cloud/firestore 6.6.1 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
decamelize 5.0.1 间接依赖 npm
leven 3.1.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
@types/serve-static 1.15.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
postcss-safe-parser 6.0.0 间接依赖 npm
@firebase/installations-compat 0.2.4 间接依赖 npm
@firebase/auth 1.3.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
jest-resolve 29.7.0 间接依赖 npm
@polymer/iron-range-behavior 3.0.1 间接依赖 npm
foreground-child 3.1.1 直接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
@esbuild/linux-arm64 0.17.19 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
@types/polymer 1.2.13 直接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
markdown-it-anchor 8.6.7 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@rollup/plugin-json 6.0.0 直接依赖 npm
@typescript-eslint/type-utils 6.7.3 间接依赖 npm
browserslist 4.21.9 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
@material/mwc-snackbar 0.27.0 直接依赖 npm
lower-case 2.0.2 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
jest-each 29.7.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
common-tags 1.8.2 间接依赖 npm
@types/yargs 17.0.13 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.5 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
arrify 2.0.1 间接依赖 npm
is-weakset 2.0.2 间接依赖 npm
jest-regex-util 29.6.3 间接依赖 npm
@esbuild/android-arm64 0.17.19 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
@babel/runtime 7.22.11 间接依赖 npm
no-case 3.0.4 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.5 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
firebase-admin 11.11.0 直接依赖 npm
es-get-iterator 1.1.3 间接依赖 npm
@stylelint/postcss-css-in-js 0.38.0 直接依赖 npm
retry 0.13.1 间接依赖 npm
@material/form-field 14.0.0-canary.53b3cad2f.0 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
exit 0.1.2 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
@justinribeiro/lite-youtube 1.5.0 直接依赖 npm
spawn-command 0.0.2 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@firebase/functions-compat 0.3.5 间接依赖 npm
jest-get-type 29.6.3 间接依赖 npm
@humanwhocodes/config-array 0.11.11 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
eslint-plugin-testing-library 6.0.2 直接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
jest-runner 29.7.0 间接依赖 npm
@firebase/app-check-compat 0.3.7 间接依赖 npm
ignore 5.2.4 间接依赖 npm
tslib 2.5.0 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
jsdom 20.0.1 间接依赖 npm
@protobufjs/float 1.0.2 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
reusify 1.0.4 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
mathml-tag-names 2.1.3 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
socks 2.7.1 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.5 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
(0)
上一篇 2023年11月25日
下一篇 2023年11月25日

相关推荐

  • DuinoPack/v1.2 软件分析报告

    基础信息 项目名称:DuinoPack/v1.2 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721151500519997441/1727859468825219072 此报告由Murphysec提供 漏洞列…

    软件分析 2023年11月24日
    0
  • bbrks/go-blurhash 软件分析报告

    基础信息 项目名称:bbrks/go-blurhash 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716267261937451008/1716267262021337089 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0
  • chubaofs/chubaofs 软件分析报告

    基础信息 项目名称:chubaofs/chubaofs 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716668725104263168/1716668725209120768 此报告由Murphysec提供 …

    软件分析 2023年10月24日
    0
  • 409H/EtherAddressLookup 软件分析报告

    基础信息 项目名称:409H/EtherAddressLookup 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1729972912508588032/1729972914437967872 此报告由Murphy…

    软件分析 2023年11月30日
    0
  • elnormous/ouzel 软件分析报告

    基础信息 项目名称:elnormous/ouzel 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717432282864287744/1717432283451490304 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月26日
    0