cretueusebiu/laravel-vue-spa 软件分析报告

基础信息

项目名称:cretueusebiu/laravel-vue-spa

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721111885385895936/1727745771259777024

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
nanoid 不正确的类型转换 MPS-2021-19605 CVE-2021-23566 中危
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
Lcobucci jwt 数据伪造问题漏洞 对数据真实性的验证不充分 MPS-2021-31875 CVE-2021-41106 低危
Sensio Labs Symfony 环境问题漏洞 HTTP请求走私 MPS-2021-32036 CVE-2021-41267 中危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
Laravel Framework 安全漏洞 任意文件上传 MPS-2021-36323 CVE-2021-43617 严重
Laravel Framework 跨站脚本漏洞 密码算法不安全 MPS-2021-36933 CVE-2021-43808 中危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11072 CVE-2022-31042 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11073 CVE-2022-31043 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11120 CVE-2022-31090 高危
Guzzle 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-11121 CVE-2022-31091 高危
node-forge 原型污染 MPS-2022-13920 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
PSR-7 Message Implementation 验证错误漏洞 对数据真实性的验证不充分 MPS-2022-3742 CVE-2022-24775 高危
Sensio Labs Symfony 授权问题漏洞 授权机制不恰当 MPS-2022-3861 CVE-2022-24894 高危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
Laravel 安全漏洞 通过差异性导致的信息暴露 MPS-2022-56670 CVE-2022-40482 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
Guzzle信息泄露漏洞 在信任Cookie未进行验证与完整性检查 MPS-2022-8649 CVE-2022-29248 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
PSR-7 Message Implementation 安全漏洞 解释冲突 MPS-2023-9403 CVE-2023-29197 高危
Laminas Project diactoros 拒绝服务漏洞 拒绝服务 MPS-2023-9897 CVE-2023-29530 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
minimatch 3.0.4 3.0.5 间接依赖 建议修复
guzzlehttp/guzzle 7.3.0 7.4.5 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
webpack 5.50.0 5.76.0 间接依赖 建议修复
@babel/traverse 7.15.0 7.23.2 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
browserify-sign 4.2.1 4.2.2 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
express 4.17.1 4.17.3 间接依赖 建议修复
laravel/framework v8.54.0 8.83.24 间接依赖 建议修复
guzzlehttp/psr7 2.0.0 2.4.5 间接依赖 建议修复
terser 5.7.1 5.14.2 间接依赖 建议修复
axios 0.21.1 1.6.0 直接依赖 建议修复
symfony/http-kernel v5.3.6 5.4.20 间接依赖 可选修复
lcobucci/jwt 3.2.5 3.4.6 间接依赖 可选修复
follow-redirects 1.14.1 1.14.8 间接依赖 可选修复
postcss 8.3.6 8.4.31 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
nanoid 3.1.25 3.1.31 间接依赖 可选修复
concat 1.0.3 间接依赖
tslib 2.3.1 间接依赖

许可证风险

许可证类型 相关组件 许可证风险
MIT 762
BSD-3-Clause 19
BSD-2-Clause 19
ISC 40
Apache-2.0 15
Unlicense 2
BSD-4-Clause 3
CC-BY-4.0 1
GPL-2.0 1
GPL-3.0 1
0BSD 1
LGPL-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
function-bind 1.1.1 间接依赖 npm
acorn-import-assertions 1.7.6 间接依赖 npm
@babel/core 7.15.0 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
@webpack-cli/serve 1.5.1 间接依赖 npm
psr/log 1.1.4 间接依赖 composer
@babel/plugin-transform-named-capturing-groups-regex 7.14.9 间接依赖 npm
clean-css 5.1.5 间接依赖 npm
p-pipe 3.1.0 间接依赖 npm
@types/clean-css 4.2.5 间接依赖 npm
browserify-zlib 0.2.0 间接依赖 npm
lcobucci/jwt 3.2.5 间接依赖 composer
relateurl 0.2.7 间接依赖 npm
vue-router 3.5.2 直接依赖 npm
nesbot/carbon 2.51.1 间接依赖 composer
@babel/plugin-proposal-json-strings 7.14.5 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
domhandler 4.2.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
psr/event-dispatcher 1.0.0 间接依赖 composer
browserify-cipher 1.0.1 间接依赖 npm
inherits 2.0.4 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
vue-i18n 8.25.0 直接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
postcss-loader 6.1.1 间接依赖 npm
js-cookie 2.2.1 直接依赖 npm
league/flysystem 1.1.4 间接依赖 composer
postcss-merge-longhand 5.0.2 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
postcss-normalize-whitespace 5.0.1 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
assert 1.5.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
find-cache-dir 3.3.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
killable 1.0.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
ws 7.5.3 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
webpack-dev-middleware 4.3.0 间接依赖 npm
@babel/plugin-transform-literals 7.14.5 间接依赖 npm
esprima 4.0.1 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
sirv 1.0.12 间接依赖 npm
@babel/plugin-transform-property-literals 7.14.5 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
is-number 7.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
@babel/helper-member-expression-to-functions 7.15.0 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
vue-hot-reload-api 2.3.4 间接依赖 npm
crypt 0.0.2 间接依赖 npm
@babel/traverse 7.15.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@types/babel__traverse 7.14.2 间接依赖 npm
sass-loader 12.1.0 直接依赖 npm
acorn 7.4.1 间接依赖 npm
url 0.11.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.14.5 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
array-includes 3.1.3 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
eslint-plugin-promise 5.1.0 直接依赖 npm
symfony/polyfill-php73 v1.23.0 间接依赖 composer
faye-websocket 0.11.4 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.14.5 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
hsla-regex 1.0.0 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
commander 7.2.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
@types/babel__generator 7.6.3 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
des.js 1.0.1 间接依赖 npm
big.js 5.2.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
regex-parser 2.2.11 间接依赖 npm
symfony/polyfill-intl-grapheme v1.23.1 间接依赖 composer
@babel/helper-optimise-call-expression 7.14.5 间接依赖 npm
esquery 1.4.0 间接依赖 npm
illuminate/auth 间接依赖 composer
doctrine/lexer 1.2.1 间接依赖 composer
type-check 0.4.0 间接依赖 npm
array.prototype.flat 1.2.4 间接依赖 npm
compression 1.7.4 间接依赖 npm
webpack-dev-server 4.0.0-beta.3 间接依赖 npm
cosmiconfig 7.0.0 间接依赖 npm
fast-glob 3.2.7 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.14.5 间接依赖 npm
once 1.4.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.14.5 间接依赖 npm
vue-loader 15.9.8 直接依赖 npm
neo-async 2.6.2 间接依赖 npm
@webpack-cli/configtest 1.0.4 间接依赖 npm
@babel/plugin-transform-parameters 7.14.5 间接依赖 npm
vue-eslint-parser 7.10.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
vue 2.6.14 直接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
css-select 4.1.3 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
@babel/plugin-transform-block-scoping 7.15.3 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@types/babel__core 7.1.15 间接依赖 npm
tymon/jwt-auth dev-develop 间接依赖 composer
is-extglob 2.1.1 间接依赖 npm
postcss 8.3.6 间接依赖 npm
has 1.0.3 间接依赖 npm
figures 3.2.0 间接依赖 npm
pkg-dir 2.0.0 间接依赖 npm
laravel/socialite v5.2.4 间接依赖 composer
acorn-walk 8.1.1 间接依赖 npm
string.prototype.trimstart 1.0.4 间接依赖 npm
spdy 4.0.2 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@types/imagemin-svgo 8.0.1 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
object-inspect 1.11.0 间接依赖 npm
klona 2.0.4 间接依赖 npm
@babel/plugin-transform-runtime 7.15.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.14.5 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
word-wrap 1.2.3 间接依赖 npm
onetime 5.1.2 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.14.5 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
egulias/email-validator 2.1.25 间接依赖 composer
@babel/highlight 7.14.5 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
pako 1.0.11 间接依赖 npm
json-parse-even-better-errors 2.3.1 直接依赖 npm
path-type 3.0.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
rechoir 0.7.1 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
axios 0.21.1 直接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
html-entities 2.3.2 间接依赖 npm
object-is 1.1.5 间接依赖 npm
no-case 3.0.4 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
proxy-method 1.0.0 间接依赖 npm
he 1.2.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
sass 1.37.5 直接依赖 npm
@babel/template 7.14.5 间接依赖 npm
asm89/stack-cors v2.0.3 间接依赖 composer
minimatch 3.0.4 间接依赖 npm
@fortawesome/fontawesome-common-types 0.2.36 间接依赖 npm
nanoid 3.1.25 间接依赖 npm
postcss-normalize-timing-functions 5.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
@babel/plugin-transform-function-name 7.14.5 间接依赖 npm
resolve-url-loader 4.0.0 直接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
postcss-load-config 3.1.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.14.5 间接依赖 npm
p-retry 4.6.1 间接依赖 npm
opener 1.5.2 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
autoprefixer 10.3.1 间接依赖 npm
@babel/runtime 7.15.3 间接依赖 npm
memfs 3.2.2 间接依赖 npm
vary 1.1.2 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
terser 5.7.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
psr/http-message 1.0.1 间接依赖 composer
pseudomap 1.0.2 直接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
buffer-xor 1.0.3 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
is-arguments 1.1.1 间接依赖 npm
symfony/polyfill-php81 v1.23.0 间接依赖 composer
http-deceiver 1.2.7 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
lodash 4.17.21 间接依赖 npm
laravel-mix 6.0.27 直接依赖 npm
dflydev/dot-access-data v3.0.1 间接依赖 composer
anymatch 3.1.2 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.14.5 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
hash-sum 1.0.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.2.4 间接依赖 npm
string-width 4.2.2 间接依赖 npm
interpret 2.2.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.14.5 间接依赖 npm
bytes 3.0.0 间接依赖 npm
hex-color-regex 1.1.0 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
css-loader 5.2.7 间接依赖 npm
htmlparser2 4.1.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
vue-meta 2.4.0 直接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
tijsverkoyen/css-to-inline-styles 2.2.3 间接依赖 composer
express 4.17.1 间接依赖 npm
eslint-import-resolver-node 0.3.5 间接依赖 npm
symfony/polyfill-ctype v1.23.0 间接依赖 composer
@babel/plugin-proposal-private-methods 7.14.5 间接依赖 npm
@babel/plugin-transform-spread 7.14.6 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
is-glob 4.0.1 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
destroy 1.0.4 间接依赖 npm
hsl-regex 1.0.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
p-event 4.2.0 间接依赖 npm
postcss-normalize-charset 5.0.1 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
domutils 2.7.0 间接依赖 npm
webmozart/assert 1.10.0 间接依赖 composer
strip-ansi 6.0.0 间接依赖 npm
@types/retry 0.12.1 间接依赖 npm
accepts 1.3.7 间接依赖 npm
raw-body 2.4.0 间接依赖 npm
symfony/polyfill-intl-idn v1.23.0 间接依赖 composer
@types/eslint-scope 3.7.1 间接依赖 npm
cssnano 5.0.7 间接依赖 npm
symfony/css-selector v5.3.4 间接依赖 composer
concat-map 0.0.1 间接依赖 npm
p-defer 1.0.0 间接依赖 npm
entities 2.2.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.14.5 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
psy/psysh v0.10.8 间接依赖 composer
webpack-sources 1.4.3 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
babel-plugin-polyfill-corejs2 0.2.2 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
pbkdf2 3.1.2 间接依赖 npm
picomatch 2.3.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
caniuse-lite 1.0.30001251 间接依赖 npm
ci-info 3.2.0 间接依赖 npm
yargs 17.1.0 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
eslint-config-standard 16.0.3 直接依赖 npm
terser-webpack-plugin 5.1.4 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
globby 10.0.2 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.14.9 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
core-js-compat 3.16.1 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
laravel/tinker v2.6.1 间接依赖 composer
deep-equal 1.1.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.14.5 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
tapable 2.2.0 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
psr/simple-cache 1.0.1 间接依赖 composer
cssnano-preset-default 5.1.3 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
util 0.11.1 间接依赖 npm
micromatch 4.0.4 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
concat 1.0.3 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
postcss-normalize-repeat-style 5.0.1 间接依赖 npm
laravel/framework v8.54.0 间接依赖 composer
node-notifier 9.0.1 间接依赖 npm
has-symbols 1.0.2 间接依赖 npm
file-loader 6.2.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
eslint-plugin-standard 5.0.0 直接依赖 npm
ajv 6.12.6 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.14.5 间接依赖 npm
sockjs 0.3.21 间接依赖 npm
@babel/plugin-proposal-class-properties 7.14.5 间接依赖 npm
@babel/plugin-transform-new-target 7.14.5 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
es-module-lexer 0.7.1 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
punycode 2.1.1 间接依赖 npm
table 6.7.1 间接依赖 npm
postcss-normalize-display-values 5.0.1 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
@polka/url 1.0.0-next.15 间接依赖 npm
ip 1.1.5 间接依赖 npm
graham-campbell/result-type v1.0.1 间接依赖 composer
@babel/helper-create-regexp-features-plugin 7.14.5 间接依赖 npm
rgba-regex 1.0.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
@types/svgo 1.3.6 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
postcss-discard-comments 5.0.1 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
uuid 3.4.0 间接依赖 npm
timsort 0.3.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
symfony/console v5.3.6 间接依赖 composer
css-tree 1.1.3 间接依赖 npm
electron-to-chromium 1.3.805 间接依赖 npm
negotiator 0.6.2 间接依赖 npm
de-indent 1.0.2 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
@vue/component-compiler-utils 3.2.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
public-encrypt 4.0.3 间接依赖 npm
bootstrap 5.1.0 直接依赖 npm
symfony/http-foundation v5.3.6 间接依赖 composer
buffer-indexof 1.1.1 间接依赖 npm
statuses 1.5.0 间接依赖 npm
postcss-convert-values 5.0.1 间接依赖 npm
selfsigned 1.10.11 间接依赖 npm
symfony/routing v5.3.4 间接依赖 composer
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
isexe 2.0.0 间接依赖 npm
p-timeout 3.2.0 间接依赖 npm
guzzlehttp/guzzle 7.3.0 间接依赖 composer
braces 3.0.2 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.14.5 间接依赖 npm
process 0.11.10 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
source-list-map 2.0.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.14.5 间接依赖 npm
vendors 1.0.4 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
events 3.3.0 间接依赖 npm
unbox-primitive 1.0.1 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
http-parser-js 0.5.3 间接依赖 npm
brorand 1.1.0 间接依赖 npm
fs-extra 10.0.0 间接依赖 npm
league/oauth1-client 1.9.2 间接依赖 composer
safe-buffer 5.1.2 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
league/mime-type-detection 1.7.0 间接依赖 composer
estraverse 4.3.0 间接依赖 npm
@babel/eslint-parser 7.15.0 直接依赖 npm
regexp.prototype.flags 1.3.1 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
@babel/helper-create-class-features-plugin 7.15.0 间接依赖 npm
get-intrinsic 1.1.1 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
content-disposition 0.5.3 间接依赖 npm
yallist 4.0.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@babel/helper-validator-identifier 7.14.9 间接依赖 npm
@types/imagemin-gifsicle 7.0.1 间接依赖 npm
prettier 1.19.1 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
semver 6.3.0 间接依赖 npm
minimist 1.2.5 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
@fortawesome/free-brands-svg-icons 5.15.4 直接依赖 npm
@babel/parser 7.15.3 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.14.5 间接依赖 npm
chalk 2.4.2 间接依赖 npm
vuex 3.6.2 直接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
guzzlehttp/promises 1.4.1 间接依赖 composer
webpack 5.50.0 间接依赖 npm
@babel/helper-replace-supers 7.15.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
async 2.6.3 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
cliui 7.0.4 间接依赖 npm
@babel/helpers 7.15.3 间接依赖 npm
@babel/compat-data 7.15.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
load-json-file 4.0.0 间接依赖 npm
depd 1.1.2 间接依赖 npm
text-table 0.2.0 间接依赖 npm
symfony/polyfill-php56 v1.20.0 间接依赖 composer
ramsey/collection 1.2.1 间接依赖 composer
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
@types/node 16.6.1 间接依赖 npm
bn.js 5.2.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
symfony/deprecation-contracts v2.4.0 间接依赖 composer
jsonfile 6.1.0 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
xtend 4.0.2 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.2.2 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
symfony/event-dispatcher v5.3.4 间接依赖 composer
chokidar 3.5.2 间接依赖 npm
symfony/process v5.3.4 间接依赖 composer
ramsey/uuid 4.2.1 间接依赖 composer
parse-asn1 5.1.6 间接依赖 npm
postcss-reduce-initial 5.0.1 间接依赖 npm
is-core-module 2.5.0 间接依赖 npm
find-up 2.1.0 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
webpack-notifier 1.13.0 间接依赖 npm
watchpack 2.2.0 间接依赖 npm
postcss-reduce-transforms 5.0.1 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
to-arraybuffer 1.0.1 间接依赖 npm
@babel/helper-simple-access 7.14.8 间接依赖 npm
postcss-normalize-url 5.0.2 间接依赖 npm
html-loader 1.3.2 间接依赖 npm
enhanced-resolve 5.8.2 间接依赖 npm
jest-worker 27.0.6 间接依赖 npm
illuminate/filesystem 间接依赖 composer
totalist 1.1.0 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/generator 7.15.0 间接依赖 npm
elliptic 6.5.4 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
pify 3.0.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
read-pkg 3.0.0 间接依赖 npm
eslint-module-utils 2.6.2 间接依赖 npm
postcss-svgo 5.0.2 间接依赖 npm
@fortawesome/vue-fontawesome 2.0.2 直接依赖 npm
symfony/finder v5.3.4 间接依赖 composer
domelementtype 2.2.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
@babel/helper-hoist-variables 7.14.5 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
is-string 1.0.7 间接依赖 npm
dom-serializer 1.3.2 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
colord 2.6.0 间接依赖 npm
mime 1.6.0 间接依赖 npm
@webpack-cli/info 1.3.0 间接依赖 npm
retry 0.13.1 间接依赖 npm
postcss-discard-duplicates 5.0.1 间接依赖 npm
nette/schema v1.2.1 间接依赖 composer
websocket-driver 0.7.4 间接依赖 npm
img-loader 4.0.0 间接依赖 npm
mem 8.1.1 间接依赖 npm
postcss-discard-empty 5.0.1 间接依赖 npm
@fortawesome/free-regular-svg-icons 5.15.4 直接依赖 npm
indent-string 4.0.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
json5 2.2.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
cli-table3 0.6.0 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
charenc 0.0.2 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
@babel/plugin-transform-for-of 7.14.5 间接依赖 npm
pretty-time 1.1.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.14.5 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
wildcard 2.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.14.5 间接依赖 npm
type-is 1.6.18 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
querystring 0.2.0 间接依赖 npm
obuf 1.1.2 间接依赖 npm
illuminate/console 间接依赖 composer
@eslint/eslintrc 0.4.3 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
dns-packet 1.3.4 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
postcss-normalize-unicode 5.0.1 间接依赖 npm
@fortawesome/fontawesome-svg-core 1.2.36 直接依赖 npm
@types/imagemin-optipng 5.2.1 间接依赖 npm
resolve 1.20.0 间接依赖 npm
is-ip 3.1.0 间接依赖 npm
symfony/polyfill-php72 v1.23.0 间接依赖 composer
setprototypeof 1.1.1 间接依赖 npm
eslint-plugin-import 2.24.0 直接依赖 npm
stylehacks 5.0.1 间接依赖 npm
symfony/mime v5.3.4 间接依赖 composer
spdx-correct 3.1.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
has-bigints 1.0.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
graceful-fs 4.2.8 间接依赖 npm
isarray 1.0.0 间接依赖 npm
@babel/helper-compilation-targets 7.15.0 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
lodash.memoize 4.1.2 间接依赖 npm
es-abstract 1.18.5 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
@babel/plugin-transform-classes 7.14.9 间接依赖 npm
http-proxy-middleware 1.3.1 间接依赖 npm
progress 2.0.3 间接依赖 npm
espree 7.3.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.14.5 间接依赖 npm
symfony/error-handler v5.3.4 间接依赖 composer
symfony/var-dumper v5.3.6 间接依赖 composer
parent-module 1.0.1 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
@popperjs/core 2.9.3 直接依赖 npm
y18n 5.0.8 间接依赖 npm
@discoveryjs/json-ext 0.5.3 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
psr/container 1.1.1 间接依赖 composer
icss-utils 5.1.0 间接依赖 npm
read-pkg-up 3.0.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
param-case 3.0.4 间接依赖 npm
fraction.js 4.1.1 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
monolog/monolog 2.3.2 间接依赖 composer
validate-npm-package-license 3.0.4 间接依赖 npm
md5 2.3.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.14.5 间接依赖 npm
@babel/helper-module-transforms 7.15.0 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
map-age-cleaner 0.1.3 间接依赖 npm
eslint-plugin-es 3.0.1 间接依赖 npm
postcss-merge-rules 5.0.2 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
@fortawesome/free-solid-svg-icons 5.15.4 直接依赖 npm
js-yaml 3.14.1 间接依赖 npm
batch 0.6.1 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
webpack-cli 4.7.2 间接依赖 npm
guzzlehttp/psr7 2.0.0 间接依赖 composer
fideloper/proxy 4.4.1 间接依赖 composer
follow-redirects 1.14.1 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
send 0.17.1 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
illuminate/validation 间接依赖 composer
postcss-value-parser 4.1.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
file-type 12.4.2 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
@babel/helper-wrap-function 7.14.5 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.14.5 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
hmac-drbg 1.0.1 间接依赖 npm
postcss-ordered-values 5.0.2 间接依赖 npm
psr/http-client 1.0.1 间接依赖 composer
cssnano-utils 2.0.1 间接依赖 npm
debug 4.3.2 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
hash-base 3.1.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.15.0 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
phpoption/phpoption 1.7.5 间接依赖 composer
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
is-absolute-url 3.0.3 间接依赖 npm
buffer 4.9.2 间接依赖 npm
connect-history-api-fallback 1.6.0 间接依赖 npm
@babel/helper-split-export-declaration 7.14.5 间接依赖 npm
import-cwd 3.0.0 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
illuminate/support 间接依赖 composer
std-env 2.3.0 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
shellwords 0.1.1 间接依赖 npm
cipher-base 1.0.4 间接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
glob 7.1.7 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
asn1.js 5.4.1 间接依赖 npm
regjsparser 0.6.9 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
postcss-colormin 5.2.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
symfony/polyfill-php80 v1.23.1 间接依赖 composer
league/config v1.1.1 间接依赖 composer
brick/math 0.9.2 间接依赖 composer
es-to-primitive 1.2.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.14.7 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
@babel/types 7.15.0 间接依赖 npm
@types/glob 7.1.4 间接依赖 npm
imagemin 7.0.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@babel/plugin-transform-object-super 7.14.5 间接依赖 npm
lilconfig 2.0.3 间接依赖 npm
postcss-unique-selectors 5.0.1 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
vform 2.1.1 直接依赖 npm
callsites 3.1.0 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
symfony/string v5.3.3 间接依赖 composer
is-regex 1.1.4 间接依赖 npm
@humanwhocodes/object-schema 1.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.14.5 间接依赖 npm
browserslist 4.16.7 间接依赖 npm
colorette 1.3.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
del 6.0.0 间接依赖 npm
tslib 2.3.1 间接依赖 npm
symfony/service-contracts v2.4.0 间接依赖 composer
is-negative-zero 2.0.1 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@babel/code-frame 7.14.5 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
ansi-regex 5.0.0 间接依赖 npm
pkg-up 2.0.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
tsconfig-paths 3.10.1 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.14.5 间接依赖 npm
content-type 1.0.4 间接依赖 npm
@babel/helper-remap-async-to-generator 7.14.5 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
object.values 1.1.4 间接依赖 npm
collect.js 4.28.6 间接依赖 npm
symfony/event-dispatcher-contracts v2.4.0 间接依赖 composer
@types/imagemin 7.0.1 间接依赖 npm
illuminate/contracts 间接依赖 composer
readdirp 3.6.0 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.14.5 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
vlucas/phpdotenv v5.3.0 间接依赖 composer
@babel/plugin-proposal-private-property-in-object 7.14.5 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
loader-runner 4.2.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
junk 3.1.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@babel/preset-env 7.15.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
symfony/polyfill-mbstring v1.23.1 间接依赖 composer
sprintf-js 1.0.3 间接依赖 npm
postcss-selector-parser 6.0.6 间接依赖 npm
import-local 3.0.2 间接依赖 npm
consolidate 0.15.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@types/http-proxy 1.17.7 间接依赖 npm
timers-browserify 2.0.12 间接依赖 npm
postcss-discard-overridden 5.0.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
nikic/php-parser v4.12.0 间接依赖 composer
browserify-rsa 4.1.0 间接依赖 npm
@babel/helper-function-name 7.14.5 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.14.5 间接依赖 npm
ip-regex 4.3.0 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
string.prototype.trimend 1.0.4 间接依赖 npm
@babel/helper-annotate-as-pure 7.14.5 间接依赖 npm
@types/imagemin-mozjpeg 8.0.1 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
svgo 2.3.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
consola 2.15.3 间接依赖 npm
import-from 3.0.0 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
globals 11.12.0 间接依赖 npm
webpack-bundle-analyzer 4.4.2 直接依赖 npm
postcss-minify-font-values 5.0.1 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@trysound/sax 0.1.1 间接依赖 npm
@babel/helper-validator-option 7.14.5 间接依赖 npm
internal-ip 6.2.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@types/estree 0.0.50 间接依赖 npm
doctrine/inflector 2.0.3 间接依赖 composer
ansi-styles 3.2.1 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
laravel/ui v3.3.0 间接依赖 composer
aggregate-error 3.1.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
compressible 2.0.18 间接依赖 npm
p-limit 1.3.0 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
thunky 1.1.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.14.5 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.14.5 间接依赖 npm
mime-types 2.1.32 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.14.7 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
body-parser 1.19.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
@babel/helper-plugin-utils 7.14.5 间接依赖 npm
vuex-router-sync 5.0.0 直接依赖 npm
fruitcake/laravel-cors v2.0.4 间接依赖 composer
@types/eslint 7.28.0 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/helper-module-imports 7.14.5 间接依赖 npm
csso 4.2.0 间接依赖 npm
@babel/plugin-transform-regenerator 7.14.5 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
voku/portable-ascii 1.5.6 间接依赖 composer
fs-monkey 1.0.3 间接依赖 npm
optionator 0.9.1 间接依赖 npm
hpack.js 2.1.6 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.14.5 间接依赖 npm
@babel/plugin-transform-modules-amd 7.14.5 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
@babel/helper-get-function-arity 7.14.5 间接依赖 npm
symfony/http-kernel v5.3.6 间接依赖 composer
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
symfony/translation-contracts v2.4.0 间接依赖 composer
style-loader 2.0.0 间接依赖 npm
swiftmailer/swiftmailer v6.2.7 间接依赖 composer
@babel/helper-define-polyfill-provider 0.2.3 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
postcss-minify-params 5.0.1 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
hash.js 1.1.7 间接依赖 npm
mime-db 1.49.0 间接依赖 npm
@babel/helper-explode-assignable-expression 7.14.5 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
eslint-plugin-vue 7.16.0 直接依赖 npm
serve-static 1.14.1 间接依赖 npm
node-releases 1.1.74 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
opis/closure 3.6.2 间接依赖 composer
laravel-mix-versionhash 2.0.1 直接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
flatted 3.2.2 间接依赖 npm
yaml 1.10.2 间接依赖 npm
growly 1.3.0 间接依赖 npm
psr/http-factory 1.0.1 间接依赖 composer
illuminate/http 间接依赖 composer
symfony/translation v5.3.4 间接依赖 composer
css-declaration-sorter 6.1.1 间接依赖 npm
rgb-regex 1.0.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
mini-css-extract-plugin 1.6.2 间接依赖 npm
postcss-minify-gradients 5.0.1 间接依赖 npm
babel-loader 8.2.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
minimalistic-crypto-utils 1.0.1 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
postcss-normalize-string 5.0.1 间接依赖 npm
css-color-names 1.0.1 间接依赖 npm
league/commonmark 2.0.2 间接依赖 composer
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
symfony/polyfill-iconv v1.23.0 间接依赖 composer
colors 1.4.0 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
eslint 7.32.0 直接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.14.5 间接依赖 npm
@babel/plugin-transform-modules-umd 7.14.5 间接依赖 npm
dragonmantank/cron-expression v3.1.0 间接依赖 composer
parse-json 4.0.0 间接依赖 npm
hosted-git-info 2.8.9 间接依赖 npm
namshi/jose 7.2.3 间接依赖 composer
yargs-parser 20.2.9 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
webpackbar 5.0.0-3 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
postcss-calc 8.0.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
ignore 4.0.6 间接依赖 npm
p-try 1.0.0 间接依赖 npm
os-browserify 0.3.0 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
adjust-sourcemap-loader 4.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
vue-style-loader 4.1.3 间接依赖 npm
lines-and-columns 1.1.6 直接依赖 npm
stable 0.1.8 间接依赖 npm
is-number-object 1.0.6 间接依赖 npm
postcss-minify-selectors 5.1.0 间接依赖 npm
ralouphie/getallheaders 3.0.3 间接依赖 composer
isobject 3.0.1 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
execa 5.1.1 间接依赖 npm
escalade 3.1.1 间接依赖 npm
vue-template-es2015-compiler 1.9.1 间接依赖 npm
symfony/polyfill-intl-normalizer v1.23.0 间接依赖 composer
color-name 1.1.3 间接依赖 npm
postcss-normalize-positions 5.0.1 间接依赖 npm
source-map-js 0.6.2 间接依赖 npm
symfony/http-client-contracts v2.4.0 间接依赖 composer
vue-template-compiler 2.6.14 直接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
eslint-plugin-node 11.1.0 直接依赖 npm
open 7.4.2 间接依赖 npm
cookie 0.4.0 间接依赖 npm
sweetalert2 11.1.2 直接依赖 npm
fastq 1.11.1 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
qs 6.7.0 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
array-union 2.1.0 间接依赖 npm
stream-browserify 2.0.2 间接依赖 npm
(0)
上一篇 2023年11月24日
下一篇 2023年11月24日

相关推荐

  • FabEdge/fabedge 软件分析报告

    基础信息 项目名称:FabEdge/fabedge 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721177593805275136/1723098128447922176 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月11日
    0
  • Huangtuzhi/IrDAStudy 软件分析报告

    基础信息 项目名称:Huangtuzhi/IrDAStudy 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718684234557472768/1718684234595221504 此报告由Murphysec…

    软件分析 2023年10月30日
    0
  • youxiachai/ActionTitleBar 软件分析报告

    基础信息 项目名称:youxiachai/ActionTitleBar 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721670920807190528/1721670920849133568 此报告由Murp…

    软件分析 2023年11月7日
    0
  • iresty/Mio 软件分析报告

    基础信息 项目名称:iresty/Mio 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718873368718786560/1718873368764923904 此报告由Murphysec提供 漏洞列表 暂无…

    软件分析 2023年10月30日
    0
  • bitstower/markets 软件分析报告

    基础信息 项目名称:bitstower/markets 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716359779299491840/1716359779840557056 此报告由Murphysec提供 …

    软件分析 2023年10月23日
    0