Google Chrome <116.0.5845.96 任意文件读取漏洞【poc已公开】 (CVE-2023-4357)

漏洞类型 输入验证不恰当 发现时间 2023-11-17 漏洞等级 高危
MPS编号 MPS-cv7p-l1wh CVE编号 CVE-2023-4357 漏洞影响广度 广

漏洞危害

OSCS 描述
Google Chrome 是 Google 公司开发的网页浏览器。
Google Chrome 在116.0.5845.96版本之前,默认使用的xsl库调用document() 加载的文档时包含对外部实体的引用。攻击者可以创建并托管包含XSL样式表的SVG图像和包含外部实体引用的文档。当受害者访问SVG图像链接时,浏览器会解析XSL样式表,调用document() 加载包含外部实体引用的文档,读取受害者机器的任意文件。
参考链接:https://www.oscs1024.com/hd/MPS-cv7p-l1wh

影响范围及处置方案

OSCS 平台影响范围和处置方案

影响范围 处置方式 处置方法
chromium (-∞, 116.0.5845.96) 升级 将组件 chromium 升级至 116.0.5845.96 及以上版本
chrome (-∞, 116.0.5845.96) 更新 升级至 116.0.5845.96 及以上版本
参考链接:https://www.oscs1024.com/hd/MPS-cv7p-l1wh

排查方式

方式1:使用漏洞检测CLI工具来排查使用文档:https://www.murphysec.com/docs/faqs/integration/cli.html
方式2:使用漏洞检测IDEA插件排查使用文档:https://www.murphysec.com/docs/faqs/integration/jetbrains-ide-plugin.html
方式3:接入GitLab进行漏洞检测排查使用文档:https://www.murphysec.com/docs/faqs/integration/gitlab.html
更多排查方式:https://www.murphysec.com/docs/faqs/integration/

本文参考链接

https://www.oscs1024.com/hd/MPS-cv7p-l1wh

https://nvd.nist.gov/vuln/detail/CVE-2023-4357

https://bugs.chromium.org/p/chromium/issues/detail?id=1458911

(0)
上一篇 2023年11月18日 下午12:00
下一篇 2023年11月21日 下午12:00

相关推荐

  • Apache OFBiz Solr 存在未授权访问漏洞 (CVE-2023-46819)

    漏洞类型 关键功能的认证机制缺失 发现时间 2023-11-08 漏洞等级 中危 MPS编号 MPS-a5cl-euw1 CVE编号 CVE-2023-46819 漏洞影响广度 一般 漏洞危害 OSCS 描述 Apache OFBiz 是一个开源的企业资源计划系统。Solr是一个搜索平台,它提供了许多功能,包括全文搜索、动态聚类、数据库集成等。(默认未安装该…

    2023年11月9日
    0
  • SugarCRM 存在二阶PHP对象注入漏洞 (CVE-2023-35810)

    漏洞类型 代码注入 发现时间 2023/6/19 漏洞等级 高危 MPS编号 MPS-lf2x-y6h4 CVE编号 CVE-2023-35810 漏洞影响广度 一般 漏洞危害 OSCS 描述 SugarCRM 是一款开源的客户关系管理(CRM)软件。受影响版本中,由于缺少输入验证,DocuSign 模块中存在二阶 PHP 对象注入漏洞。具有管理员权限的攻击…

    2023年8月30日
    0
  • GitLab EE 安全扫描策略绕过导致远程代码执行 (CVE-2023-5009)

    漏洞类型 访问控制不当 发现时间 2023-09-20 漏洞等级 严重 MPS编号 MPS-zft4-sq8x CVE编号 CVE-2023-5009 漏洞影响广度 广 漏洞危害 OSCS 描述 GitLab EE 是 GitLab 的企业版本,用于管理软件开发项目、代码版本控制和协作等,Pipeline Jobs 指的是 CI/CD 中的任务。 由于对CV…

    2023年9月21日
    0
  • Jumpserver<3.10.7 Jinja2注入远程代码执行漏洞 (CVE-2024-29202)

    漏洞类型 暴露危险的方法或函数 发现时间 2024-03-29 漏洞等级 高危 MPS编号 MPS-bum2-rkd4 CVE编号 CVE-2024-29202 漏洞影响广度 一般 漏洞危害 OSCS 描述 JumpServer 是开源的堡垒机和运维安全审计系统。 在JumpServer 3.10.7之前版本中,攻击者可以通过构建恶意 playbook 模板…

    2024年4月1日
    0
  • Apache Camel JDBCAggregationRepository反序列化漏洞 (CVE-2024-22369)

    漏洞类型 反序列化 发现时间 2024-02-20 漏洞等级 高危 MPS编号 MPS-03tm-wyhp CVE编号 CVE-2024-22369 漏洞影响广度 小 漏洞危害 OSCS 描述 Apache Camel 是开源的系统间数据交互集成框架。 在受影响版本中,由于对JDBCAggregationRepository中exchange的实现存在未限制…

    2024年2月20日
    0