zinclabs/zincsearch 软件分析报告

基础信息

项目名称:zinclabs/zincsearch

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1724844505491787776/1724844505533730816

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
word-wrap 安全漏洞 ReDoS MPS-2023-5109 CVE-2023-26115 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
Webpack 安全漏洞 MPS-2023-7721 CVE-2023-28154 严重
Google Golang 资源管理错误漏洞 拒绝服务 MPS-c8am-hbny CVE-2023-39325 高危
get-func-name 安全漏洞 ReDoS MPS-cyhe-l36p CVE-2023-43646 高危
tough-cookie 原型污染 MPS-esyq-56vx 中危
Vite 安全漏洞 使用不正确的解析名称或索引 MPS-o473-85mg CVE-2023-34092 高危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
webpack 5.72.1 5.76.0 直接依赖 建议修复
vite 2.9.14 2.9.16 间接依赖 建议修复
word-wrap 1.2.3 1.2.4 间接依赖 建议修复
axios 1.2.5 1.6.0 直接依赖 建议修复
tough-cookie 2.5.0 4.1.3 间接依赖 建议修复
get-func-name 2.0.0 2.0.1 间接依赖 可选修复
golang.org/x/net v0.10.0 0.17.0 间接依赖 可选修复
postcss 8.4.14 8.4.31 间接依赖 可选修复
semver 7.3.7 7.5.2 间接依赖 可选修复
esbuild-windows-64 0.14.39 间接依赖
esbuild-darwin-arm64 0.14.39 间接依赖
esbuild-windows-32 0.14.39 间接依赖
esbuild-freebsd-64 0.14.39 间接依赖
esbuild-linux-arm64 0.14.39 间接依赖
tslib 2.4.0 间接依赖
esbuild-darwin-64 0.14.39 间接依赖

许可证风险

许可证类型 相关组件 许可证风险
MIT 667
ISC 43
Apache-2.0 66
BSD-2-Clause 26
BSD-3-Clause 39
CC0-1.0 2
CC-BY-4.0 1
Unlicense 3
0BSD 1
Python-2.0 1
CC-BY-3.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
get-stream 5.2.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
merge2 1.4.1 间接依赖 npm
tapable 2.2.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
github.com/modern-go/reflect2 v1.0.2 间接依赖 go
browser-process-hrtime 1.0.0 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
debug 4.3.4 间接依赖 npm
@types/form-data 0.0.33 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@vue/compiler-dom 3.2.41 间接依赖 npm
eslint-config-prettier 8.5.0 直接依赖 npm
import-lazy 4.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
check-more-types 2.24.0 间接依赖 npm
data-urls 3.0.2 间接依赖 npm
svg.resize.js 1.4.3 间接依赖 npm
common-tags 1.8.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
eslint-plugin-vue 7.20.0 直接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
semver 7.3.7 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
github.com/twitchyliquid64/golang-asm v0.15.1 间接依赖 go
ws 8.8.0 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
esbuild-android-64 0.14.39 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
pathval 1.1.1 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@typescript-eslint/utils 5.42.1 间接依赖 npm
github.com/go-openapi/jsonreference v0.19.6 间接依赖 go
promise 8.1.0 间接依赖 npm
github.com/sirupsen/logrus v1.9.0 间接依赖 go
github.com/getsentry/sentry-go v0.17.0 直接依赖 go
is-typedarray 1.0.0 间接依赖 npm
@babel/code-frame 7.12.11 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@intlify/devtools-if 9.2.2 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
global-dirs 3.0.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@types/source-list-map 0.1.2 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
github.com/KyleBanks/depth v1.2.1 间接依赖 go
escodegen 2.0.0 间接依赖 npm
vue3-apexcharts 1.4.1 直接依赖 npm
github.com/chenzhuoyu/base64x v0.0.0-20221115062448-fe3a3abad311 间接依赖 go
stylelint-config-recommended-vue 1.4.0 直接依赖 npm
array.prototype.reduce 1.0.4 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
resolve 1.22.0 间接依赖 npm
vue-tsc 0.38.9 直接依赖 npm
retry 0.13.1 间接依赖 npm
jmespath 0.16.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
obuf 1.1.2 间接依赖 npm
eslint 8.20.0 直接依赖 npm
vue-i18n 9.2.2 直接依赖 npm
json-schema 0.4.0 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
github.com/lufia/plan9stats v0.0.0-20211012122336-39d0f177ccd0 间接依赖 go
human-signals 1.1.1 间接依赖 npm
body-parser 1.20.0 间接依赖 npm
esbuild-windows-64 0.14.39 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@types/lodash-es 4.17.6 直接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
github.com/blugelabs/query_string v0.3.0 直接依赖 go
es-to-primitive 1.2.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
webpack-dev-server 4.9.3 间接依赖 npm
asn1 0.2.6 间接依赖 npm
he 1.2.0 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
go.opencensus.io v0.22.5 间接依赖 go
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
selfsigned 2.0.1 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
sirv 2.0.2 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
github.com/go-openapi/spec v0.20.4 间接依赖 go
has 1.0.3 间接依赖 npm
w3c-xmlserializer 3.0.0 间接依赖 npm
vanilla-picker 2.12.1 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
stylelint-config-html 1.1.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.42.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
y18n 5.0.8 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
local-pkg 0.4.1 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
github.com/go-playground/locales v0.14.1 间接依赖 go
queue-microtask 1.2.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
github.com/zincsearch/wal v1.2.6 直接依赖 go
@types/body-parser 1.19.2 间接依赖 npm
cookie 0.5.0 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
acorn-import-assertions 1.8.0 间接依赖 npm
proxy-from-env 1.0.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
github.com/pyroscope-io/client v0.6.0 直接依赖 go
github.com/blevesearch/snowballstem v0.9.0 间接依赖 go
@jridgewell/set-array 1.1.2 间接依赖 npm
write-file-atomic 4.0.1 间接依赖 npm
uuid 8.3.2 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
github.com/robfig/cron/v3 v3.0.1 直接依赖 go
pascal-case 3.1.2 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
lodash-es 4.17.21 直接依赖 npm
picomatch 2.3.1 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
go.uber.org/multierr v1.6.0 间接依赖 go
svg.select.js 3.0.1 间接依赖 npm
css-select 4.3.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
esbuild-sunos-64 0.14.39 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
github.com/dgryski/go-metro v0.0.0-20180109044635-280f6062b5bc 间接依赖 go
whatwg-encoding 2.0.0 间接依赖 npm
github.com/coreos/go-systemd/v22 v22.3.3-0.20220203105225-a9a7ef127534 间接依赖 go
@volar/code-gen 0.38.9 间接依赖 npm
@typescript-eslint/eslint-plugin 5.42.1 直接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
@vue/runtime-core 3.2.41 间接依赖 npm
github.com/mattn/go-isatty v0.0.19 间接依赖 go
has-flag 4.0.0 间接依赖 npm
p-try 2.2.0 直接依赖 npm
fresh 0.5.2 间接依赖 npm
object.getownpropertydescriptors 2.1.4 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
dayjs 1.11.3 间接依赖 npm
github.com/modern-go/concurrent v0.0.0-20180306012644-bacd9c7ef1dd 间接依赖 go
at-least-node 1.0.0 间接依赖 npm
http-proxy-agent 5.0.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
ospath 1.2.2 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
github.com/golang/glog v0.0.0-20160126235308-23def4e6c14b 间接依赖 go
require-from-string 2.0.2 直接依赖 npm
eventemitter2 6.4.7 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
tinybench 2.2.1 间接依赖 npm
mrmime 1.0.1 间接依赖 npm
utila 0.4.0 间接依赖 npm
github.com/blevesearch/go-porterstemmer v1.0.3 间接依赖 go
etag 1.8.1 间接依赖 npm
get-func-name 2.0.0 间接依赖 npm
vue-router 4.1.6 直接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
stylelint 14.9.1 直接依赖 npm
jsprim 2.0.2 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
slice-ansi 3.0.0 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
colorette 2.0.19 间接依赖 npm
array-union 2.1.0 间接依赖 npm
github.com/tidwall/tinylru v1.1.0 间接依赖 go
google.golang.org/grpc v1.41.0 间接依赖 go
process-nextick-args 2.0.1 直接依赖 npm
base64-js 1.5.1 间接依赖 npm
github.com/swaggo/swag v1.8.11 直接依赖 go
@types/ws 8.5.3 间接依赖 npm
http-basic 8.1.3 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
util.promisify 1.0.0 间接依赖 npm
vue 3.2.41 直接依赖 npm
is-plain-obj 3.0.0 间接依赖 npm
compression 1.7.4 间接依赖 npm
github.com/pmezard/go-difflib v1.0.0 间接依赖 go
get-intrinsic 1.1.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
github.com/leodido/go-urn v1.2.4 间接依赖 go
vue-eslint-parser 7.11.0 间接依赖 npm
@vue/compiler-core 3.2.41 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
cachedir 2.3.0 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
@types/mime 1.3.2 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
execall 2.0.0 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
@types/uglify-js 3.16.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
github.com/dgraph-io/ristretto v0.1.1 间接依赖 go
statuses 2.0.1 间接依赖 npm
esbuild-darwin-arm64 0.14.39 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
saxes 6.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
@quasar/extras 1.15.4 直接依赖 npm
isarray 1.0.0 直接依赖 npm
depd 2.0.0 间接依赖 npm
@types/chai 4.3.3 间接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
fastq 1.13.0 间接依赖 npm
golang.org/x/tools v0.6.0 间接依赖 go
github.com/dgraph-io/badger/v3 v3.2103.5 直接依赖 go
@intlify/message-compiler 9.2.2 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
asap 2.0.6 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
abab 2.0.6 间接依赖 npm
github.com/power-devops/perfstat v0.0.0-20210106213030-5aafc221ea8c 间接依赖 go
blob-util 2.0.2 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
psl 1.8.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
jsdom 20.0.0 直接依赖 npm
escape-html 1.0.3 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
github.com/gin-contrib/pprof v1.4.0 直接依赖 go
rimraf 3.0.2 间接依赖 npm
github.com/mschoch/smat v0.2.0 间接依赖 go
fsevents 2.3.2 间接依赖 npm
cssom 0.5.0 间接依赖 npm
yaml 1.10.2 间接依赖 npm
spdy 4.0.2 间接依赖 npm
html-tags 3.2.0 间接依赖 npm
v8-to-istanbul 9.0.1 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
github.com/gogo/protobuf v1.3.2 间接依赖 go
arch 2.2.0 间接依赖 npm
fd-slicer 1.1.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
terser 5.14.2 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
happy-dom 6.0.4 直接依赖 npm
randombytes 2.1.0 间接依赖 npm
@typescript-eslint/scope-manager 5.42.1 间接依赖 npm
github.com/golang/snappy v0.0.4 间接依赖 go
typescript 4.7.4 直接依赖 npm
github.com/prometheus/common v0.42.0 间接依赖 go
@vue/compiler-ssr 3.2.41 间接依赖 npm
axios 1.2.5 直接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
vite 2.9.14 间接依赖 npm
@csstools/selector-specificity 2.0.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@types/html-minifier-terser 5.1.2 间接依赖 npm
check-error 1.0.2 间接依赖 npm
vitest 0.23.4 直接依赖 npm
hpack.js 2.1.6 间接依赖 npm
is-ci 3.0.1 间接依赖 npm
@vue/reactivity 3.2.41 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
github.com/gin-contrib/cors v1.4.0 直接依赖 go
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
esbuild-linux-ppc64le 0.14.39 间接依赖 npm
destroy 1.2.0 间接依赖 npm
github.com/blevesearch/vellum v1.0.7 间接依赖 go
github.com/pelletier/go-toml/v2 v2.0.8 间接依赖 go
@types/yauzl 2.10.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
svg.easing.js 2.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
sync-rpc 1.3.6 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
@types/sinonjs__fake-timers 8.1.1 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
extract-zip 2.0.1 间接依赖 npm
get-port 3.2.0 间接依赖 npm
strip-literal 0.4.2 间接依赖 npm
commander 2.20.3 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
@types/node 17.0.32 间接依赖 npm
esbuild-linux-arm 0.14.39 间接依赖 npm
events 3.3.0 间接依赖 npm
getos 3.2.1 间接依赖 npm
cli-table3 0.6.2 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
github.com/cespare/xxhash v1.1.0 间接依赖 go
multicast-dns 7.2.5 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
github.com/ugorji/go/codec v1.2.11 间接依赖 go
inherits 2.0.4 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
assertion-error 1.1.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
golang.org/x/text v0.9.0 直接依赖 go
chrome-trace-event 1.0.3 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
tinypool 0.3.0 间接依赖 npm
pify 2.3.0 间接依赖 npm
execa 4.1.0 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
js-cookie 3.0.1 直接依赖 npm
esquery 1.4.0 间接依赖 npm
sass 1.32.0 直接依赖 npm
totalist 3.0.0 间接依赖 npm
es-array-method-boxes-properly 1.0.0 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
github.com/rs/zerolog v1.29.0 直接依赖 go
doctrine 3.0.0 间接依赖 npm
is-regexp 2.1.0 间接依赖 npm
github.com/go-playground/universal-translator v0.18.1 间接依赖 go
braces 3.0.2 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
type-is 1.6.18 间接依赖 npm
deep-eql 3.0.1 间接依赖 npm
esbuild-darwin-64 0.14.39 间接依赖 npm
html-minifier-terser 5.1.1 间接依赖 npm
speed-measure-webpack-plugin 1.4.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
picomodal 3.0.0 间接依赖 npm
@vue/reactivity-transform 3.2.41 间接依赖 npm
github.com/mattn/go-colorable v0.1.13 间接依赖 go
html-encoding-sniffer 3.0.0 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
p-map 4.0.0 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
postcss-resolve-nested-selector 0.1.1 间接依赖 npm
github.com/vcaesar/cedar v0.20.1 间接依赖 go
string.prototype.trimstart 1.0.5 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
github.com/pkg/errors v0.9.1 间接依赖 go
buffer 6.0.3 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
postcss-safe-parser 6.0.0 间接依赖 npm
github.com/tklauser/go-sysconf v0.3.11 间接依赖 go
is-shared-array-buffer 1.0.2 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
cli-truncate 2.1.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
esbuild-linux-64 0.14.39 间接依赖 npm
async 3.2.4 间接依赖 npm
@vue/test-utils 2.2.7 直接依赖 npm
find-up 6.3.0 间接依赖 npm
@types/lodash 4.14.182 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
svg.draggable.js 2.2.2 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
esbuild-linux-32 0.14.39 间接依赖 npm
caniuse-lite 1.0.30001340 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
github.com/google/uuid v1.3.0 间接依赖 go
github.com/go-playground/validator/v10 v10.14.0 间接依赖 go
sockjs 0.3.24 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
github.com/google/flatbuffers v1.12.1 间接依赖 go
getpass 0.1.7 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
github.com/RoaringBitmap/roaring v0.9.4 间接依赖 go
form-data 4.0.0 间接依赖 npm
rxjs 7.5.5 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
node-releases 2.0.4 间接依赖 npm
javascript-natural-sort 0.7.1 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
dot-case 3.0.4 间接依赖 npm
github.com/axiomhq/hyperloglog v0.0.0-20191112132149-a4c4c47bc57f 间接依赖 go
dns-equal 1.0.0 间接依赖 npm
@volar/vue-typescript 0.38.9 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
which 2.0.2 间接依赖 npm
html-webpack-plugin-4 npm:html-webpack-plugin@4.5.2 间接依赖 npm
http-response-object 3.0.2 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
foreground-child 2.0.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
github.com/goccy/go-json v0.10.2 直接依赖 go
github.com/beorn7/perks v1.0.1 间接依赖 go
github.com/josharian/intern v1.0.0 间接依赖 go
is-arrayish 0.2.1 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
github.com/json-iterator/go v1.1.12 间接依赖 go
is-extglob 2.1.1 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@typescript-eslint/types 5.42.1 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
aws4 1.11.0 间接依赖 npm
chalk 4.1.2 间接依赖 npm
@volar/vue-code-gen 0.38.9 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
is-installed-globally 0.4.0 间接依赖 npm
throttleit 1.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
svg-tags 1.0.0 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
go.etcd.io/etcd/client/v3 v3.5.7 直接依赖 go
meow 9.0.0 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
gopkg.in/yaml.v2 v2.4.0 间接依赖 go
decimal.js 10.3.1 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
browserslist 4.20.3 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
github.com/swaggo/files v0.0.0-20220728132757-551d4a08d97a 直接依赖 go
string_decoder 1.3.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
github.com/shirou/gopsutil/v3 v3.23.2 直接依赖 go
word-wrap 1.2.3 间接依赖 npm
executable 4.1.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
github.com/go-ole/go-ole v1.2.6 间接依赖 go
tweetnacl 0.14.5 间接依赖 npm
tinyspy 1.0.2 间接依赖 npm
esbuild-freebsd-arm64 0.14.39 间接依赖 npm
yargs 16.2.0 间接依赖 npm
github.com/swaggo/gin-swagger v1.5.3 直接依赖 go
@tootallnate/once 2.0.0 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
golang.org/x/net v0.10.0 间接依赖 go
xmlchars 2.2.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
github.com/matttproud/golang_protobuf_extensions v1.0.4 间接依赖 go
handle-thing 2.0.1 间接依赖 npm
glob 7.2.3 间接依赖 npm
cypress 10.9.0 直接依赖 npm
flatted 3.2.6 间接依赖 npm
@vue/runtime-dom 3.2.41 间接依赖 npm
github.com/golang/groupcache v0.0.0-20200121045136-8c9f03a8e57e 间接依赖 go
natural-compare-lite 1.4.0 间接依赖 npm
loupe 2.3.4 间接依赖 npm
esbuild-windows-32 0.14.39 间接依赖 npm
path-exists 5.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
@humanwhocodes/config-array 0.9.5 间接依赖 npm
pretty-error 2.1.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
get-stdin 8.0.0 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
@types/eslint-scope 3.7.3 间接依赖 npm
@types/webpack 4.41.32 间接依赖 npm
@vitejs/plugin-vue 2.3.3 直接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
@babel/parser 7.18.5 间接依赖 npm
jsoneditor 9.9.2 直接依赖 npm
terser-webpack-plugin 5.3.1 间接依赖 npm
@cypress/vue 4.2.0 直接依赖 npm
svg.pathmorphing.js 0.1.3 间接依赖 npm
param-case 3.0.4 间接依赖 npm
postcss-html 1.5.0 直接依赖 npm
boolbase 1.0.0 间接依赖 npm
github.com/PuerkitoBio/purell v1.1.1 间接依赖 go
serve-index 1.9.1 间接依赖 npm
ace-builds 1.11.2 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
@types/concat-stream 1.6.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
css-what 6.1.0 间接依赖 npm
github.com/davecgh/go-spew v1.1.1 间接依赖 go
go.etcd.io/bbolt v1.3.6 直接依赖 go
on-headers 1.0.2 间接依赖 npm
tough-cookie 2.5.0 间接依赖 npm
github.com/zincsearch/go-gin-prometheus v0.1.1 直接依赖 go
safer-buffer 2.1.2 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
github.com/gin-gonic/gin v1.9.1 直接依赖 go
@cypress/xvfb 1.2.4 间接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
@typescript-eslint/type-utils 5.42.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
follow-redirects 1.15.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
arrify 1.0.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
loader-utils 1.4.2 间接依赖 npm
@intlify/shared 9.2.2 间接依赖 npm
extend 3.0.2 间接依赖 npm
minimist 1.2.6 间接依赖 npm
esbuild-openbsd-64 0.14.39 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
pump 3.0.0 间接依赖 npm
github.com/prometheus/client_model v0.3.0 间接依赖 go
ecc-jsbn 0.1.2 间接依赖 npm
c8 7.11.3 直接依赖 npm
csstype 2.6.21 间接依赖 npm
github.com/yusufpapurcu/wmi v1.2.2 间接依赖 go
memfs 3.4.7 间接依赖 npm
qs 6.5.3 间接依赖 npm
vuex 4.0.2 直接依赖 npm
minimatch 3.1.2 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
@types/estree 0.0.51 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
cliui 7.0.4 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
optionator 0.9.1 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
whatwg-mimetype 3.0.0 间接依赖 npm
estree-walker 2.0.2 间接依赖 npm
esbuild-freebsd-64 0.14.39 间接依赖 npm
github.com/go-ego/gse v0.80.2 直接依赖 go
github.com/joho/godotenv v1.4.0 直接依赖 go
@types/sizzle 2.3.3 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
webpack 5.72.1 直接依赖 npm
github.com/bytedance/sonic v1.9.1 间接依赖 go
github.com/go-openapi/jsonpointer v0.19.5 间接依赖 go
call-bind 1.0.2 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
stylelint-config-recommended 8.0.0 间接依赖 npm
ini 2.0.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
@types/express-serve-static-core 4.17.29 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
colord 2.9.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
open 8.4.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
levn 0.4.1 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
gopkg.in/yaml.v3 v3.0.1 间接依赖 go
github.com/gabriel-vasile/mimetype v1.4.2 间接依赖 go
mime-db 1.52.0 间接依赖 npm
svg.js 2.7.1 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
svg.filter.js 2.0.2 间接依赖 npm
universalify 2.0.0 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
sync-request 6.1.0 间接依赖 npm
@types/http-proxy 1.17.9 间接依赖 npm
pend 1.2.0 间接依赖 npm
dom-serializer 1.4.1 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
acorn 8.8.0 间接依赖 npm
esbuild-linux-arm64 0.14.39 间接依赖 npm
github.com/gin-contrib/sse v0.1.0 间接依赖 go
postcss-media-query-parser 0.2.3 间接依赖 npm
listr2 3.14.0 间接依赖 npm
@polka/url 1.0.0-next.21 间接依赖 npm
quasar 2.8.4 直接依赖 npm
google.golang.org/protobuf v1.30.0 间接依赖 go
parseurl 1.3.3 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
fastest-levenshtein 1.0.12 间接依赖 npm
bytes 3.0.0 间接依赖 npm
github.com/bits-and-blooms/bitset v1.2.0 间接依赖 go
anymatch 3.1.2 间接依赖 npm
clone-regexp 2.2.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
color-name 1.1.4 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
@vue/devtools-api 6.4.5 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
is-number 7.0.0 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
html-webpack-plugin-5 npm:html-webpack-plugin@5.5.0 间接依赖 npm
@types/serve-static 1.13.10 间接依赖 npm
github.com/coreos/go-semver v0.3.0 间接依赖 go
nwsapi 2.2.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
table 6.8.0 间接依赖 npm
p-locate 6.0.0 间接依赖 npm
@quasar/vite-plugin 1.2.3 直接依赖 npm
caseless 0.12.0 间接依赖 npm
locate-path 7.1.1 间接依赖 npm
github.com/bmizerany/assert v0.0.0-20160611221934-b7ed37b82869 间接依赖 go
@colors/colors 1.5.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
golang.org/x/sys v0.8.0 间接依赖 go
estraverse 4.3.0 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
github.com/klauspost/cpuid/v2 v2.2.4 间接依赖 go
eslint-plugin-prettier 4.2.1 直接依赖 npm
apexcharts 3.36.3 直接依赖 npm
yocto-queue 1.0.0 间接依赖 npm
webpack-merge 5.8.0 间接依赖 npm
compressible 2.0.18 间接依赖 npm
@types/express 4.17.13 间接依赖 npm
github.com/blevesearch/segment v0.9.0 间接依赖 go
@types/normalize-package-data 2.4.1 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
github.com/PuerkitoBio/urlesc v0.0.0-20170810143723-de5bf2ad4578 间接依赖 go
mime 1.6.0 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
go.uber.org/zap v1.17.0 间接依赖 go
golang.org/x/crypto v0.9.0 直接依赖 go
spdx-license-ids 3.0.11 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
entities 2.2.0 间接依赖 npm
style-search 0.1.0 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
reusify 1.0.4 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
golang.org/x/sync v0.1.0 直接依赖 go
yallist 4.0.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
postcss 8.4.14 间接依赖 npm
@vitest/ui 0.18.1 直接依赖 npm
@vue/compiler-sfc 3.2.41 间接依赖 npm
github.com/dustin/go-humanize v1.0.0 间接依赖 go
istanbul-lib-report 3.0.0 间接依赖 npm
github.com/bwmarrin/snowflake v0.3.0 直接依赖 go
agent-base 6.0.2 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
github.com/blugelabs/bluge v0.1.9 直接依赖 go
ajv-keywords 3.5.2 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
github.com/blevesearch/mmap-go v1.0.4 间接依赖 go
domutils 2.8.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
github.com/cespare/xxhash/v2 v2.2.0 间接依赖 go
github.com/blugelabs/bluge_segment_api v0.2.0 间接依赖 go
dir-glob 3.0.1 间接依赖 npm
through 2.3.8 间接依赖 npm
github.com/caio/go-tdigest v3.1.0+incompatible 间接依赖 go
esutils 2.0.3 间接依赖 npm
prettier 2.8.4 直接依赖 npm
github.com/stretchr/testify v1.8.3 直接依赖 go
decamelize-keys 1.1.0 间接依赖 npm
github.com/segmentio/backo-go v1.0.0 间接依赖 go
jsonrepair 2.2.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.42.1 间接依赖 npm
enhanced-resolve 5.9.3 间接依赖 npm
go.etcd.io/etcd/client/pkg/v3 v3.5.7 间接依赖 go
@types/semver 7.3.13 间接依赖 npm
@typescript-eslint/parser 5.42.1 直接依赖 npm
text-table 0.2.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@eslint/eslintrc 1.3.0 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
untildify 4.0.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
p-limit 4.0.0 间接依赖 npm
github.com/mailru/easyjson v0.7.7 间接依赖 go
es-abstract 1.20.1 间接依赖 npm
github.com/docker/go-units v0.5.0 直接依赖 go
connect-history-api-fallback 2.0.0 间接依赖 npm
golang.org/x/arch v0.3.0 间接依赖 go
lazy-ass 1.6.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
http-signature 1.3.6 间接依赖 npm
espree 9.3.2 间接依赖 npm
esbuild-linux-riscv64 0.14.39 间接依赖 npm
mobius1-selectr 2.4.13 间接依赖 npm
default-gateway 6.0.3 间接依赖 npm
github.com/tklauser/numcpus v0.6.0 间接依赖 go
chai 4.3.6 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
esbuild-windows-arm64 0.14.39 间接依赖 npm
globjoin 0.1.4 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
then-request 6.0.2 间接依赖 npm
parse-cache-control 1.0.1 间接依赖 npm
is-core-module 2.9.0 间接依赖 npm
is-string 1.0.7 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
bonjour-service 1.0.13 间接依赖 npm
json5 1.0.2 间接依赖 npm
log-update 4.0.0 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
clean-css 4.2.4 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
domexception 4.0.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
yauzl 2.10.0 间接依赖 npm
parse5 7.0.0 间接依赖 npm
known-css-properties 0.25.0 间接依赖 npm
@types/eslint 8.4.2 间接依赖 npm
globals 13.16.0 间接依赖 npm
@types/js-cookie 3.0.2 直接依赖 npm
clone-deep 4.0.1 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
express 4.18.1 间接依赖 npm
send 0.18.0 间接依赖 npm
go.etcd.io/etcd/api/v3 v3.5.7 间接依赖 go
emojis-list 3.0.0 间接依赖 npm
github.com/golang/protobuf v1.5.3 间接依赖 go
watchpack 2.3.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
klona 2.0.5 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
sass-loader 13.0.2 直接依赖 npm
wildcard 2.0.0 间接依赖 npm
@cypress/webpack-dev-server 2.5.0 直接依赖 npm
esbuild-android-arm64 0.14.39 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
globby 11.1.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
renderkid 2.0.7 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
esbuild-netbsd-64 0.14.39 间接依赖 npm
@sphinxxxx/color-conversion 2.2.2 间接依赖 npm
isstream 0.1.2 间接依赖 npm
request-progress 3.0.0 间接依赖 npm
@vue/server-renderer 3.2.41 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
rollup 2.72.1 间接依赖 npm
github.com/segmentio/analytics-go/v3 v3.2.1 直接依赖 go
@vue/shared 3.2.41 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
redent 3.0.0 间接依赖 npm
@cypress/request 2.88.10 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
p-retry 4.6.2 间接依赖 npm
github.com/pyroscope-io/godeltaprof v0.1.2 间接依赖 go
inflight 1.0.6 间接依赖 npm
json-source-map 0.6.1 间接依赖 npm
xml-name-validator 4.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
electron-to-chromium 1.4.137 间接依赖 npm
esbuild-linux-mips64le 0.14.39 间接依赖 npm
vary 1.1.2 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@types/tapable 1.0.8 间接依赖 npm
github.com/go-openapi/swag v0.19.15 间接依赖 go
no-case 3.0.4 间接依赖 npm
@intlify/vue-devtools 9.2.2 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@volar/source-map 0.38.9 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
github.com/prometheus/procfs v0.9.0 间接依赖 go
finalhandler 1.2.0 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
lodash.once 4.1.1 间接依赖 npm
css-functions-list 3.1.0 间接依赖 npm
github.com/klauspost/compress v1.15.11 间接依赖 go
@types/chai-subset 1.3.3 间接依赖 npm
ignore 5.2.0 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
github.com/blugelabs/ice v1.0.0 直接依赖 go
yargs-parser 20.2.9 间接依赖 npm
verror 1.10.0 间接依赖 npm
github.com/prometheus/client_golang v1.15.0 直接依赖 go
jest-worker 27.5.1 间接依赖 npm
google.golang.org/genproto v0.0.0-20210602131652-f16073e35f0c 间接依赖 go
object.assign 4.1.2 间接依赖 npm
mathml-tag-names 2.1.3 间接依赖 npm
big.js 5.2.2 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
esbuild-linux-s390x 0.14.39 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
faye-websocket 0.11.4 间接依赖 npm
@types/webpack-sources 3.2.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
esbuild 0.14.39 间接依赖 npm
go.uber.org/atomic v1.7.0 间接依赖 go
figures 3.2.0 间接依赖 npm
@intlify/core-base 9.2.2 间接依赖 npm
tmp 0.2.1 间接依赖 npm
(0)
上一篇 2023年11月16日
下一篇 2023年11月16日

相关推荐

  • biolab/orange 软件分析报告

    基础信息 项目名称:biolab/orange 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716346788122329088/1716346788202020864 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月23日
    0
  • BilalReffas/EmojiIntelligence 软件分析报告

    基础信息 项目名称:BilalReffas/EmojiIntelligence 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716325064853028864/1716325064924332032 此报告由…

    软件分析 2023年10月23日
    0
  • google/mockable_filesystem.dart 软件分析报告

    基础信息 项目名称:google/mockable_filesystem.dart 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721238099639472128/1729620009355272192 此报…

    软件分析 2023年11月29日
    0
  • gangtao/sketchify 软件分析报告

    基础信息 项目名称:gangtao/sketchify 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718027553053917184/1718027553091665920 此报告由Murphysec提供 …

    软件分析 2023年10月28日
    0
  • CloudCannon/edition-jekyll-template 软件分析报告

    基础信息 项目名称:CloudCannon/edition-jekyll-template 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716733554415239168/171673355446557081…

    软件分析 2023年10月24日
    0