youyingxiang/livewire-blog 软件分析报告

基础信息

项目名称:youyingxiang/livewire-blog

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1724824545049141248/1724824545095278592

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Pandao Editor.md 跨站脚本漏洞 XSS MPS-2018-11734 CVE-2018-16330 中危
Pandao Editor.md 跨站脚本漏洞 XSS MPS-2018-14499 CVE-2018-19056 中危
SimpleMDE 跨站脚本漏洞 XSS MPS-2018-14500 CVE-2018-19057 中危
Editor.md 跨站脚本漏洞 XSS MPS-2019-2459 CVE-2019-9737 中危
Editor.md 跨站脚本漏洞 XSS MPS-2019-9086 CVE-2019-14517 中危
Editor.md 跨站脚本漏洞 XSS MPS-2019-9270 CVE-2019-14653 中危
object-path 安全漏洞 MAID MPS-2020-14597 CVE-2020-15256 严重
CodeMirror 拒绝服务 MPS-2020-15782 CVE-2020-7760 高危
Axios 服务器端请求伪造漏洞 SSRF MPS-2020-16365 CVE-2020-28168 中危
Yargs Y18n 输入原型污染漏洞 动态确定对象属性修改的控制不恰当 MPS-2020-17543 CVE-2020-7774 严重
Ini 拒绝服务 MPS-2020-17544 CVE-2020-7788 高危
Mikaelbr Node-notifier 操作系统命令注入漏洞 OS命令注入 MPS-2020-17637 CVE-2020-7789 中危
Editor.md 安全漏洞 XSS MPS-2020-29034 CVE-2020-19697 中危
Editor.md 跨站脚本漏洞 XSS MPS-2020-29035 CVE-2020-19698 中危
Laravel Framework SQL注入漏洞 SQL注入 MPS-2021-0842 CVE-2021-21263 中危
url-parse 跨站重定向 MPS-2021-11194 CVE-2021-3664 中危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-11547 CVE-2021-32804 高危
node-tar 路径遍历漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-11548 CVE-2021-32803 高危
Indutny Elliptic 加密问题漏洞 密码算法不安全 MPS-2021-1176 CVE-2020-28498 中危
ansi-html 拒绝服务 MPS-2021-17628 CVE-2021-23424 高危
object-path 原型污染漏洞 使用不兼容类型访问资源(类型混淆) MPS-2021-18322 CVE-2021-23434 高危
url-parse 相对路径遍历 MPS-2021-2265 CVE-2021-27515 中危
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28486 CVE-2021-37701 高危
Npm Node-tar 后置链接漏洞 在文件访问前对链接解析不恰当(链接跟随) MPS-2021-28488 CVE-2021-37712 高危
node-tar 路径遍历漏洞 路径遍历 MPS-2021-28489 CVE-2021-37713 高危
ssri 拒绝服务漏洞 拒绝服务 MPS-2021-3030 CVE-2021-27290 高危
Sindre Sorhus is-svg 拒绝服务漏洞 拒绝服务 MPS-2021-3031 CVE-2021-28092 高危
Axios 拒绝服务漏洞 拒绝服务 MPS-2021-30688 CVE-2021-3749 高危
Chris Brody xmldom XXE漏洞 解释冲突 MPS-2021-3069 CVE-2021-21366 中危
object-path 存在原型链污染 原型污染 MPS-2021-32075 CVE-2021-3805 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
Async 原型污染漏洞 原型污染 MPS-2021-34434 CVE-2021-43138 高危
Takayuki Sato copy-props 安全漏洞 原型污染 MPS-2021-3446 CVE-2020-28503 严重
Laravel Framework 安全漏洞 任意文件上传 MPS-2021-36323 CVE-2021-43617 严重
Laravel Framework 跨站脚本漏洞 密码算法不安全 MPS-2021-36933 CVE-2021-43808 中危
marked 存在拒绝服务漏洞 ReDoS MPS-2021-37038 CVE-2022-21680 高危
marked 存在拒绝服务漏洞 过度严格的正则表达式 MPS-2021-37039 CVE-2022-21681 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
Andrey Sitnik postcss 拒绝服务漏洞 拒绝服务 MPS-2021-4549 CVE-2021-23368 中危
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
browserslist 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5473 CVE-2021-23364 中危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
dns-packet 存在信息泄露漏洞 资源初始化缺失 MPS-2021-7013 CVE-2021-23386 中危
ws 存在拒绝服务漏洞 拒绝服务 MPS-2021-7109 CVE-2021-32640 中危
trim-newlines 存在拒绝服务漏洞 拒绝服务 MPS-2021-7398 CVE-2021-33623 高危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
Color-String 拒绝服务 MPS-2021-8683 CVE-2021-29060 中危
is-svg 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-8684 CVE-2021-29059 高危
thephpleague flysystem 代码注入漏洞 检查时间与使用时间(TOCTOU)的竞争条件 MPS-2021-8765 CVE-2021-32708 高危
marked 存在拒绝服务漏洞 拒绝服务 MPS-2021-9993 CVE-2021-21306 高危
Digital Bazaar Forge 存在输入验证错误漏洞 跨站重定向 MPS-2022-0421 CVE-2022-0122 中危
follow-redirects 侵犯隐私 MPS-2022-0815 CVE-2022-0155 中危
EventSource 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-10212 CVE-2022-1650 严重
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11072 CVE-2022-31042 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11073 CVE-2022-31043 高危
Guzzle 信息泄露漏洞 敏感数据的不恰当跨边界移除 MPS-2022-11120 CVE-2022-31090 高危
Guzzle 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-11121 CVE-2022-31091 高危
node-forge 原型污染 MPS-2022-13920 中危
tar 正则表达式拒绝服务漏洞 拒绝服务 MPS-2022-14081 低危
uglify-js ReDoS MPS-2022-14112 中危
laravel/framework 存在SQL注入漏洞 SQL注入 MPS-2022-14283 高危
laravel/framework 存在动态确定对象属性修改的控制不恰当漏洞 动态确定对象属性修改的控制不恰当 MPS-2022-14284 中危
laravel/framework 存在SQL注入漏洞 SQL注入 MPS-2022-14285 高危
url-parse 存在访问限制绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-3327 CVE-2022-0512 中危
follow-redirects 未授权敏感信息泄露 MPS-2022-3636 CVE-2022-0536 中危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3738 CVE-2022-24771 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3739 CVE-2022-24772 高危
node-forge 密码签名验证不当漏洞 密码学签名的验证不恰当 MPS-2022-3740 CVE-2022-24773 中危
PSR-7 Message Implementation 验证错误漏洞 对数据真实性的验证不充分 MPS-2022-3742 CVE-2022-24775 高危
Sensio Labs Symfony 授权问题漏洞 授权机制不恰当 MPS-2022-3861 CVE-2022-24894 高危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4297 CVE-2022-0639 中危
NPM url-parse授权绕过漏洞 通过用户控制密钥绕过授权机制 MPS-2022-4464 CVE-2022-0686 严重
Url-parse 通过用户控制密钥绕过授权机制 MPS-2022-4474 CVE-2022-0691 严重
Laravel Fortify 安全漏洞 使用捕获-重放进行的认证绕过 MPS-2022-4997 CVE-2022-25838 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53512 CVE-2022-37599 高危
loader-utils 安全漏洞 不正确的正则表达式 MPS-2022-53516 CVE-2022-37603 高危
XMLDOM 安全漏洞 原型污染 MPS-2022-53529 CVE-2022-37616 严重
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
Laravel 安全漏洞 通过差异性导致的信息暴露 MPS-2022-56670 CVE-2022-40482 中危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
XMLDOM 输入验证错误漏洞 输入中的一致性验证不当 MPS-2022-62941 CVE-2022-39353 严重
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
Guzzle信息泄露漏洞 在信任Cookie未进行验证与完整性检查 MPS-2022-8649 CVE-2022-29248 高危
ipandao editor.md跨站脚本漏洞 XSS MPS-2023-10013 CVE-2023-29641 中危
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
PSR-7 Message Implementation 安全漏洞 解释冲突 MPS-2023-9403 CVE-2023-29197 高危
Laminas Project diactoros 拒绝服务漏洞 拒绝服务 MPS-2023-9897 CVE-2023-29530 中危
Dcat Admin 跨站脚本漏洞 XSS MPS-5xhv-i37o CVE-2023-33736 中危
NPM包concat内嵌恶意代码 内嵌恶意代码 MPS-85cs-q9t2 高危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
browserify-sign 密码学签名的验证不恰当 MPS-gimb-o69n CVE-2023-46234 中危
NPM包tslib内嵌恶意代码 内嵌恶意代码 MPS-j72n-38lk 高危
dcat-admin 存在存储型xss漏洞 XSS MPS-qse5-zowb 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
eventsource 1.0.7 1.1.1 间接依赖 强烈建议修复
tslib 1.13.0 间接依赖 强烈建议修复
concat 1.0.3 间接依赖 强烈建议修复
@babel/traverse 7.11.5 7.23.2 间接依赖 建议修复
codemirror 5.58.1 5.58.2 间接依赖 建议修复
guzzlehttp/psr7 1.7.0 1.9.1 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
y18n 4.0.0 4.0.1 间接依赖 建议修复
trim-newlines 1.0.0 3.0.1 间接依赖 建议修复
laravel/fortify v1.6.0 1.11.1 间接依赖 建议修复
terser 3.17.0 4.8.1 间接依赖 建议修复
laravel/framework v8.7.1 8.83.24 间接依赖 建议修复
axios 0.19.2 1.6.0 直接依赖 建议修复
minimist 1.2.5 1.2.6 间接依赖 建议修复
ansi-html 0.0.7 0.0.8 间接依赖 建议修复
minimatch 3.0.4 3.0.5 间接依赖 建议修复
express 4.17.1 4.17.3 间接依赖 建议修复
node-forge 0.10.0 1.3.0 间接依赖 建议修复
json5 2.1.3 2.2.2 间接依赖 建议修复
xmldom 0.1.31 间接依赖 建议修复
guzzlehttp/guzzle 7.1.0 7.4.5 间接依赖 建议修复
browserify-sign 4.2.1 4.2.2 间接依赖 建议修复
ini 1.3.5 1.3.6 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
ssri 7.1.0 7.1.1 间接依赖 建议修复
league/flysystem 1.1.3 1.1.4 间接依赖 建议修复
loader-utils 1.4.0 1.4.2 间接依赖 建议修复
tar 4.4.13 4.4.18 间接依赖 建议修复
url-parse 1.4.7 1.5.9 间接依赖 建议修复
is-svg 3.0.0 4.3.0 间接依赖 建议修复
qs 6.7.0 6.7.3 间接依赖 建议修复
object-path 0.11.4 0.11.8 间接依赖 建议修复
copy-props 2.0.4 2.0.5 直接依赖 建议修复
semver 5.7.1 7.5.2 间接依赖 可选修复
simplemde 1.11.2 直接依赖 可选修复
lodash 4.17.20 4.17.21 间接依赖 可选修复
symfony/http-kernel v5.1.6 5.4.20 间接依赖 可选修复
request 2.88.2 间接依赖 可选修复
ws 6.2.1 6.2.2 间接依赖 可选修复
color-string 1.5.3 1.5.5 间接依赖 可选修复
async 2.6.3 2.6.4 间接依赖 可选修复
dns-packet 1.3.1 1.3.4 间接依赖 可选修复
uglify-js 3.4.10 3.14.3 间接依赖 可选修复
hosted-git-info 2.8.8 2.8.9 间接依赖 可选修复
editor.md 1.5.0 直接依赖 可选修复
marked 1.2.0 4.0.10 间接依赖 可选修复
node-notifier 5.4.3 5.4.5 间接依赖 可选修复
elliptic 6.5.3 6.5.4 间接依赖 可选修复
dcat/laravel-admin 1.7.4 间接依赖 可选修复
browserslist 4.14.5 4.16.5 间接依赖 可选修复
postcss 7.0.34 8.4.31 间接依赖 可选修复
follow-redirects 1.5.10 1.14.8 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 907
ISC 72
Apache-2.0 11
BSD-2-Clause 14
BSD-3-Clause 17
LGPL-2.0 2
Apache 2 1
BSD-4-Clause 3
CC-BY-4.0 1
0BSD 1
BSD 3

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
string_decoder 1.1.1 间接依赖 npm
league/flysystem 1.1.3 间接依赖 composer
osenv 0.1.5 间接依赖 npm
sockjs 0.3.20 间接依赖 npm
code-point-at 1.1.0 直接依赖 npm
original 1.0.2 间接依赖 npm
grunt-font-spider 0.1.5 直接依赖 npm
get-stdin 6.0.0 间接依赖 npm
html-minifier 3.5.21 间接依赖 npm
illuminate/support 间接依赖 composer
public-encrypt 4.0.3 间接依赖 npm
xtend 4.0.2 间接依赖 npm
which-module 2.0.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.10.4 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.9.0 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
wrap-ansi 5.1.0 间接依赖 npm
object.assign 4.1.1 间接依赖 npm
http-errors 1.7.2 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
md5.js 1.3.5 间接依赖 npm
array-sort 1.0.0 直接依赖 npm
@babel/plugin-transform-object-super 7.10.4 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
parse-asn1 5.1.6 间接依赖 npm
randomfill 1.0.4 间接依赖 npm
dotenv-expand 4.2.0 间接依赖 npm
psy/psysh v0.10.4 间接依赖 composer
argparse 1.0.10 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
is-path-inside 2.1.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.10.4 间接依赖 npm
fast-glob 2.2.7 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
laravel/jetstream v1.3.1 间接依赖 composer
ieee754 1.1.13 间接依赖 npm
is-date-object 1.0.2 间接依赖 npm
color-support 1.1.3 间接依赖 npm
prettier 1.19.1 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
fastparse 1.1.2 间接依赖 npm
parallel-transform 1.2.0 间接依赖 npm
from2 2.3.0 间接依赖 npm
symfony/http-client-contracts v2.2.0 间接依赖 composer
is-obj 2.0.0 间接依赖 npm
purgecss 2.3.0 间接依赖 npm
ramsey/collection 1.1.1 间接依赖 composer
@babel/plugin-transform-parameters 7.10.5 间接依赖 npm
ttf2woff2 3.0.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
object.omit 3.0.0 间接依赖 npm
postcss-minify-font-values 4.0.2 间接依赖 npm
next-tick 1.0.0 间接依赖 npm
mini-svg-data-uri 1.2.3 间接依赖 npm
unc-path-regex 0.1.2 间接依赖 npm
@babel/plugin-transform-modules-umd 7.10.4 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
iferr 0.1.5 间接依赖 npm
jaybizzle/crawler-detect v1.2.99 间接依赖 composer
swiftmailer/swiftmailer v6.2.3 间接依赖 composer
stream-browserify 2.0.2 间接依赖 npm
ast-types 0.9.6 间接依赖 npm
symfony/polyfill-php80 v1.18.1 间接依赖 composer
os-browserify 0.3.0 间接依赖 npm
last-call-webpack-plugin 3.0.0 间接依赖 npm
@babel/compat-data 7.11.0 间接依赖 npm
jquery 3.5.1 直接依赖 npm
clone 1.0.4 间接依赖 npm
figgy-pudding 3.5.2 间接依赖 npm
core-js-compat 3.6.5 间接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
etag 1.8.1 间接依赖 npm
cssnano-util-raw-cache 4.0.1 间接依赖 npm
toidentifier 1.0.0 间接依赖 npm
css-loader 1.0.1 间接依赖 npm
bach 1.2.0 间接依赖 npm
postcss-normalize-unicode 4.0.1 间接依赖 npm
postcss-selector-parser 6.0.4 间接依赖 npm
crypt 0.0.2 间接依赖 npm
color-name 1.1.3 间接依赖 npm
dot-prop 5.3.0 直接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
symfony/console v5.1.6 间接依赖 composer
livewire/livewire v2.2.9 间接依赖 composer
worker-farm 1.7.0 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
dcat/laravel-admin 1.7.4 间接依赖 composer
stackframe 1.2.0 间接依赖 npm
ajv 6.12.5 间接依赖 npm
ipaddr.js 1.9.1 间接依赖 npm
doctrine/cache 1.10.2 间接依赖 composer
@babel/preset-env 7.11.5 间接依赖 npm
picomatch 2.2.2 直接依赖 npm
marked 1.2.0 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
cssnano-util-same-parent 4.0.1 间接依赖 npm
@webassemblyjs/wast-printer 1.9.0 间接依赖 npm
@babel/plugin-transform-classes 7.10.4 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
@babel/plugin-transform-function-name 7.10.4 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
leven 3.1.0 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
postcss-loader 3.0.0 间接依赖 npm
shellwords 0.1.1 间接依赖 npm
resolve-cwd 2.0.0 间接依赖 npm
string-width 2.1.1 间接依赖 npm
request 2.88.2 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
postcss-discard-duplicates 4.0.2 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.10.4 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
node-releases 1.1.61 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
verror 1.10.0 间接依赖 npm
path-type 3.0.0 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
http-proxy-middleware 0.19.1 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
postcss-normalize-string 4.0.2 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
postcss-svgo 4.0.2 间接依赖 npm
overtrue/laravel-socialite 2.0.0 间接依赖 composer
resolve-url-loader 3.1.1 直接依赖 npm
express 4.17.1 间接依赖 npm
inherits 2.0.4 间接依赖 npm
cacache 13.0.1 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
@babel/types 7.11.5 间接依赖 npm
cssstyle 0.2.37 间接依赖 npm
esprima 3.1.3 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
webpack-merge 4.2.2 间接依赖 npm
regjsgen 0.5.2 间接依赖 npm
yargs-parser 13.1.2 间接依赖 npm
adjust-sourcemap-loader 2.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.10.5 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
terser-webpack-plugin 2.3.8 间接依赖 npm
@webassemblyjs/helper-module-context 1.9.0 间接依赖 npm
camelcase-keys 2.1.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
showdown 1.9.1 直接依赖 npm
psr/http-client 1.0.1 间接依赖 composer
get-value 2.0.6 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
copy-concurrently 1.0.5 间接依赖 npm
@babel/preset-modules 0.1.4 间接依赖 npm
@babel/plugin-proposal-json-strings 7.10.4 间接依赖 npm
@babel/helper-member-expression-to-functions 7.11.0 间接依赖 npm
symfony/routing v5.1.6 间接依赖 composer
is-finite 1.1.0 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
doctrine/dbal 2.11.1 间接依赖 composer
@webassemblyjs/wasm-opt 1.9.0 间接依赖 npm
pump 3.0.0 间接依赖 npm
@types/json-schema 7.0.6 间接依赖 npm
querystring-es3 0.2.1 间接依赖 npm
webpack 4.44.2 间接依赖 npm
isarray 1.0.0 间接依赖 npm
postcss-js 2.0.3 间接依赖 npm
body-parser 1.19.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
node-forge 0.10.0 间接依赖 npm
postcss-load-config 2.1.2 间接依赖 npm
memory-fs 0.4.1 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
@babel/helper-annotate-as-pure 7.10.4 间接依赖 npm
commander 2.20.3 间接依赖 npm
vue-style-loader 4.1.2 间接依赖 npm
@webassemblyjs/ieee754 1.9.0 间接依赖 npm
meow 3.7.0 间接依赖 npm
css-unit-converter 1.1.2 间接依赖 npm
@webassemblyjs/helper-fsm 1.9.0 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
voku/portable-ascii 1.5.3 间接依赖 composer
is-regex 1.1.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
slash 1.0.0 间接依赖 npm
content-type 1.0.4 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
p-try 2.2.0 间接依赖 npm
psr/simple-cache 1.0.1 间接依赖 composer
file-type 10.11.0 间接依赖 npm
errno 0.1.7 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
symfony/polyfill-intl-normalizer v1.18.1 间接依赖 composer
graham-campbell/result-type v1.0.1 间接依赖 composer
minimalistic-assert 1.0.1 间接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
y18n 4.0.0 间接依赖 npm
postcss-merge-rules 4.0.3 间接依赖 npm
symfony/event-dispatcher v5.1.6 间接依赖 composer
browserify-zlib 0.2.0 间接依赖 npm
html-entities 1.3.1 间接依赖 npm
postcss-minify-selectors 4.0.2 间接依赖 npm
uniq 1.0.1 间接依赖 npm
ms 2.0.0 间接依赖 npm
@tailwindcss/ui 0.5.0 直接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
fonteditor-core 1.0.5 间接依赖 npm
extract-text-webpack-plugin 4.0.0-beta.0 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
@types/node 14.11.2 间接依赖 npm
lodash.toarray 4.4.0 间接依赖 npm
opis/closure 3.5.7 间接依赖 composer
default-gateway 4.2.0 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
readdirp 2.2.1 间接依赖 npm
browserslist 4.14.5 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
he 1.2.0 间接依赖 npm
color 3.1.2 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.11.0 间接依赖 npm
doctrine/event-manager 1.1.1 间接依赖 composer
object.pick 1.3.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.10.4 间接依赖 npm
evp_bytestokey 1.0.3 间接依赖 npm
stream-combiner 0.2.2 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
html-comment-regex 1.1.2 间接依赖 npm
terser 3.17.0 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
punycode 2.1.1 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.11.4 间接依赖 npm
eventsource 1.0.7 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
@tailwindcss/custom-forms 0.2.1 间接依赖 npm
autoprefixer 9.8.6 间接依赖 npm
league/flysystem-aws-s3-v3 1.0.29 间接依赖 composer
loud-rejection 1.6.0 间接依赖 npm
compression 1.7.4 间接依赖 npm
psr/http-factory 1.0.1 间接依赖 composer
@babel/plugin-transform-for-of 7.10.4 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.10.4 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
es-abstract 1.18.0-next.0 间接依赖 npm
postcss-value-parser 4.1.0 间接依赖 npm
aproba 1.2.0 间接依赖 npm
laravel/framework v8.7.1 间接依赖 composer
is-unc-path 1.0.0 间接依赖 npm
for-own 1.0.0 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
minimist 1.2.5 间接依赖 npm
asm89/stack-cors v2.0.1 间接依赖 composer
object-keys 1.1.1 间接依赖 npm
acorn 6.4.1 间接依赖 npm
brick/math 0.9.1 间接依赖 composer
@babel/code-frame 7.10.4 间接依赖 npm
through 2.3.8 间接依赖 npm
cssom 0.3.1 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
source-map-support 0.5.19 间接依赖 npm
@webassemblyjs/helper-code-frame 1.9.0 间接依赖 npm
yargs 15.4.1 间接依赖 npm
postcss-modules-values 1.3.0 间接依赖 npm
nopt 3.0.6 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
is-color-stop 1.1.0 间接依赖 npm
multicast-dns 6.2.3 间接依赖 npm
batch 0.6.1 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
mime-types 2.1.27 间接依赖 npm
codemirror-spell-checker 1.1.2 间接依赖 npm
icss-utils 2.1.0 间接依赖 npm
domain-browser 1.2.0 间接依赖 npm
levenary 1.1.1 间接依赖 npm
dragonmantank/cron-expression 3.0.1 间接依赖 composer
hpack.js 2.1.6 间接依赖 npm
overtrue/socialite 2.0.19 间接依赖 composer
fs.realpath 1.0.0 间接依赖 npm
setprototypeof 1.1.1 间接依赖 npm
postcss-normalize-display-values 4.0.2 间接依赖 npm
es5-ext 0.10.53 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
postcss-modules-extract-imports 1.2.1 间接依赖 npm
graham-campbell/security v9.0.0 间接依赖 composer
consolidate 0.15.1 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
bytes 3.0.0 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
babel-merge 2.0.1 间接依赖 npm
selfsigned 1.10.8 间接依赖 npm
webpack-notifier 1.8.0 间接依赖 npm
postcss-calc 7.0.4 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
deep-equal 1.1.1 间接依赖 npm
https-browserify 1.0.0 间接依赖 npm
@babel/helper-module-imports 7.10.4 间接依赖 npm
postcss-normalize-charset 4.0.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
qs 6.7.0 间接依赖 npm
vue-loader 15.9.3 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
guzzlehttp/promises 1.4.0 间接依赖 composer
symfony/mime v5.1.6 间接依赖 composer
es6-templates 0.2.3 间接依赖 npm
currently-unhandled 0.4.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
tijsverkoyen/css-to-inline-styles 2.2.3 间接依赖 composer
enhanced-resolve 4.3.0 间接依赖 npm
symfony/finder v5.1.6 间接依赖 composer
negotiator 0.6.2 间接依赖 npm
simplemde 1.11.2 直接依赖 npm
big.js 5.2.2 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
bonjour 3.5.0 间接依赖 npm
aws/aws-sdk-php 3.171.16 间接依赖 composer
archy 1.0.0 直接依赖 npm
cipher-base 1.0.4 间接依赖 npm
lead 1.0.0 间接依赖 npm
regenerator-runtime 0.13.7 间接依赖 npm
regenerator-transform 0.14.5 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
lazystream 1.0.0 间接依赖 npm
ansi-colors 3.2.4 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
json3 3.3.3 间接依赖 npm
websocket-driver 0.6.5 间接依赖 npm
normalize.css 8.0.1 间接依赖 npm
caniuse-lite 1.0.30001137 间接依赖 npm
has-symbols 1.0.1 间接依赖 npm
font-spider 1.3.5 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
xmldom 0.1.31 间接依赖 npm
regjsparser 0.6.4 间接依赖 npm
fideloper/proxy 4.4.0 间接依赖 composer
json5 2.1.3 间接依赖 npm
@webassemblyjs/ast 1.9.0 间接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
diffie-hellman 5.0.3 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
spatie/eloquent-sortable 3.9.0 间接依赖 composer
@babel/plugin-transform-destructuring 7.10.4 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
fast-levenshtein 1.1.4 间接依赖 npm
@webassemblyjs/wast-parser 1.9.0 间接依赖 npm
move-concurrently 1.0.1 间接依赖 npm
semver 5.7.1 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.10.4 间接依赖 npm
babel-loader 8.1.0 间接依赖 npm
css 2.2.4 间接依赖 npm
loader-runner 2.4.0 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
collect.js 4.28.2 间接依赖 npm
events 3.2.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
@babel/helper-create-class-features-plugin 7.10.5 间接依赖 npm
b3b 0.0.1 间接依赖 npm
builtin-status-codes 3.0.0 间接依赖 npm
symfony/string v5.1.6 间接依赖 composer
fontmin 0.9.8 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
gulp-rename 1.4.0 间接依赖 npm
node-notifier 5.4.3 间接依赖 npm
postcss-functions 3.0.0 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
chrome-trace-event 1.0.2 间接依赖 npm
follow-redirects 1.5.10 间接依赖 npm
vue-hot-reload-api 2.3.4 间接依赖 npm
buffer 4.9.2 间接依赖 npm
create-ecdh 4.0.4 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@babel/parser 7.11.5 间接依赖 npm
stylehacks 4.0.3 间接依赖 npm
psr/container 1.0.0 间接依赖 composer
to-arraybuffer 1.0.1 间接依赖 npm
browserify-cipher 1.0.1 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
symfony/error-handler v5.1.6 间接依赖 composer
riverline/multipart-parser 2.0.8 间接依赖 composer
@babel/plugin-transform-runtime 7.11.5 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
guzzlehttp/psr7 1.7.0 间接依赖 composer
@vue/component-compiler-utils 3.2.0 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
vendors 1.0.4 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
globby 8.0.2 间接依赖 npm
indexes-of 1.0.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
symfony/deprecation-contracts v2.2.0 间接依赖 composer
normalize-url 3.3.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
uuid 3.4.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
@types/glob 7.1.3 间接依赖 npm
league/mime-type-detection 1.5.0 间接依赖 composer
minipass-flush 1.0.5 间接依赖 npm
de-indent 1.0.2 间接依赖 npm
convert-source-map 1.7.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.10.4 间接依赖 npm
symfony/yaml v5.2.1 间接依赖 composer
connect-history-api-fallback 1.6.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
signal-exit 3.0.3 间接依赖 npm
postcss-normalize-whitespace 4.0.2 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
@webassemblyjs/wasm-gen 1.9.0 间接依赖 npm
hollodotme/fast-cgi-client v3.1.5 间接依赖 composer
dir-glob 2.0.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.10.4 间接依赖 npm
cssnano-preset-default 4.0.7 间接依赖 npm
multicast-dns-service-types 1.1.0 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
psr/log 1.1.3 间接依赖 composer
ext 1.4.0 间接依赖 npm
@babel/traverse 7.11.5 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
gensync 1.0.0-beta.1 间接依赖 npm
css-declaration-sorter 4.0.1 间接依赖 npm
redent 1.0.0 间接依赖 npm
no-case 2.3.2 间接依赖 npm
imagemin 6.1.0 间接依赖 npm
matchdep 2.0.0 直接依赖 npm
unicode-match-property-ecmascript 1.0.4 间接依赖 npm
postcss-normalize-timing-functions 4.0.2 间接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
replace-homedir 1.0.0 直接依赖 npm
@babel/plugin-transform-shorthand-properties 7.10.4 间接依赖 npm
to-through 2.0.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
postcss-discard-overridden 4.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
camel-case 3.0.0 间接依赖 npm
uniqs 2.0.0 间接依赖 npm
cross-env 7.0.2 直接依赖 npm
bindings 1.5.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
import-from 2.1.0 间接依赖 npm
node-emoji 1.10.0 间接依赖 npm
ws 6.2.1 间接依赖 npm
voku/portable-utf8 5.4.47 间接依赖 composer
mute-stdout 1.0.1 直接依赖 npm
core-util-is 1.0.2 间接依赖 npm
colors 1.4.0 间接依赖 npm
html-loader 0.5.5 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
is-absolute-url 2.1.0 间接依赖 npm
content-disposition 0.5.3 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
laravel/sanctum v2.6.0 间接依赖 composer
through2 2.0.5 间接依赖 npm
@babel/helper-compilation-targets 7.10.4 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.10.4 间接依赖 npm
gulp 4.0.2 间接依赖 npm
@mrmlnc/readdir-enhanced 2.2.1 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
path-to-regexp 0.1.7 间接依赖 npm
@babel/helper-get-function-arity 7.10.4 间接依赖 npm
@tailwindcss/typography 0.2.0 间接依赖 npm
doctrine/lexer 1.2.1 间接依赖 composer
mime 1.6.0 间接依赖 npm
sha.js 2.4.11 间接依赖 npm
@babel/plugin-transform-block-scoping 7.11.1 间接依赖 npm
@babel/helper-wrap-function 7.10.4 间接依赖 npm
jenssegers/agent v2.6.4 间接依赖 composer
object-hash 2.0.3 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
path-root 0.1.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.10.4 间接依赖 npm
symfony/polyfill-mbstring v1.18.1 间接依赖 composer
execa 1.0.0 间接依赖 npm
send 0.17.1 间接依赖 npm
symfony/css-selector v5.1.6 间接依赖 composer
@babel/plugin-transform-dotall-regex 7.10.4 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
watchpack-chokidar2 2.0.0 间接依赖 npm
webpack-cli 3.3.12 间接依赖 npm
define-property 2.0.2 间接依赖 npm
type-is 1.6.18 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
run-queue 1.0.3 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
voku/anti-xss 4.1.28 间接依赖 composer
num2fraction 1.2.2 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
pseudomap 1.0.2 直接依赖 npm
schema-utils 2.7.1 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
symfony/polyfill-iconv v1.18.1 间接依赖 composer
php-http/message-factory v1.0.2 间接依赖 composer
source-map-resolve 0.5.3 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
base64-js 1.3.1 间接依赖 npm
timsort 0.3.0 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
postcss-minify-params 4.0.2 间接依赖 npm
fruitcake/laravel-cors v2.0.2 间接依赖 composer
rework 1.0.1 间接依赖 npm
optimize-css-assets-webpack-plugin 5.0.4 间接依赖 npm
minimatch 3.0.4 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
@babel/helper-define-map 7.10.5 间接依赖 npm
@babel/runtime 7.11.2 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
faye-websocket 0.10.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
postcss-convert-values 4.0.1 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
node-libs-browser 2.2.1 间接依赖 npm
tty-browserify 0.0.0 间接依赖 npm
process 0.11.10 间接依赖 npm
@webassemblyjs/leb128 1.9.0 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
symfony/var-dumper v5.1.6 间接依赖 composer
@babel/plugin-proposal-async-generator-functions 7.10.5 间接依赖 npm
unique-slug 2.0.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
union-value 1.0.1 间接依赖 npm
fs-extra 7.0.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
upper-case 1.1.3 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
ripemd160 2.0.2 间接依赖 npm
call-me-maybe 1.0.1 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
browserify-aes 1.2.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.11.0 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
rework-visit 1.0.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.10.4 间接依赖 npm
nyholm/psr7 1.3.2 间接依赖 composer
hash-sum 1.0.2 间接依赖 npm
ini 1.3.5 间接依赖 npm
prr 1.0.1 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
@babel/helper-validator-identifier 7.10.4 间接依赖 npm
colorette 1.2.1 间接依赖 npm
glob 7.1.6 间接依赖 npm
esutils 2.0.3 间接依赖 npm
ret 0.1.15 间接依赖 npm
base 0.11.2 间接依赖 npm
vinyl 1.2.0 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
once 1.4.0 间接依赖 npm
symfony/polyfill-php73 v1.18.1 间接依赖 composer
each-props 1.3.2 间接依赖 npm
defined 1.0.0 间接依赖 npm
object-path 0.11.4 间接依赖 npm
unicode-match-property-value-ecmascript 1.2.0 间接依赖 npm
style-loader 0.23.1 间接依赖 npm
doctrine/inflector 2.0.3 间接依赖 composer
p-finally 1.0.0 间接依赖 npm
assert 1.5.0 间接依赖 npm
chokidar 2.1.8 间接依赖 npm
glob-watcher 5.0.5 间接依赖 npm
invariant 2.2.4 间接依赖 npm
@babel/plugin-proposal-private-methods 7.10.4 间接依赖 npm
@babel/helper-function-name 7.10.4 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
@babel/helper-plugin-utils 7.10.4 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
symfony/http-kernel v5.1.6 间接依赖 composer
source-list-map 2.0.1 间接依赖 npm
uri-js 4.4.0 间接依赖 npm
reduce-css-calc 2.1.7 间接依赖 npm
lower-case 1.1.4 间接依赖 npm
regexpu-core 4.7.1 间接依赖 npm
symfony/process v5.1.6 间接依赖 composer
chalk 2.4.2 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.9.0 间接依赖 npm
array-each 1.0.1 间接依赖 npm
cloneable-readable 1.1.3 直接依赖 npm
regexp.prototype.flags 1.3.0 间接依赖 npm
icss-replace-symbols 1.1.0 间接依赖 npm
gulplog 1.0.0 直接依赖 npm
destroy 1.0.4 间接依赖 npm
electron-to-chromium 1.3.573 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
trim-newlines 1.0.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
browserify-des 1.0.2 间接依赖 npm
raw-body 2.4.0 间接依赖 npm
mtdowling/jmespath.php 2.6.0 间接依赖 composer
to-regex 3.0.2 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
laravel/vapor-cli v1.11.1 间接依赖 composer
findup-sync 3.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.10.5 间接依赖 npm
tslib 1.13.0 间接依赖 npm
is-otf 0.1.2 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
vue-template-compiler 2.6.12 直接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.10.4 间接依赖 npm
merge2 1.4.1 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
p-pipe 1.2.0 间接依赖 npm
type 1.2.0 间接依赖 npm
is-number 3.0.0 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
param-case 2.1.1 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
forwarded 0.1.2 间接依赖 npm
lcid 1.0.0 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
emoji-regex 7.0.3 直接依赖 npm
ssri 7.1.0 间接依赖 npm
accepts 1.3.7 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.11.0 间接依赖 npm
symfony/event-dispatcher-contracts v2.2.0 间接依赖 composer
decode-uri-component 0.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.10.5 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
illuminate/contracts 间接依赖 composer
es6-iterator 2.0.3 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
semver-greatest-satisfied-range 1.1.0 直接依赖 npm
postcss-colormin 4.0.3 间接依赖 npm
elliptic 6.5.3 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.10.4 间接依赖 npm
specificity 0.1.6 间接依赖 npm
dotenv 6.2.0 间接依赖 npm
axios 0.19.2 直接依赖 npm
nan 2.14.1 间接依赖 npm
symfony/dom-crawler v5.1.6 间接依赖 composer
@types/color-name 1.1.1 直接依赖 npm
symfony/polyfill-intl-grapheme v1.18.1 间接依赖 composer
binary-extensions 1.13.1 间接依赖 npm
create-hmac 1.1.7 间接依赖 npm
deepmerge 2.2.1 间接依赖 npm
async-done 1.3.2 间接依赖 npm
crypto-browserify 3.12.0 间接依赖 npm
source-map-url 0.4.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@webassemblyjs/wasm-parser 1.9.0 间接依赖 npm
@webassemblyjs/helper-buffer 1.9.0 间接依赖 npm
cssnano 4.1.10 间接依赖 npm
just-debounce 1.0.0 间接依赖 npm
jest-worker 25.5.0 间接依赖 npm
vue-template-es2015-compiler 1.9.1 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
cookie 0.4.0 间接依赖 npm
liftoff 3.1.0 直接依赖 npm
normalize-range 0.1.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
p-map 3.0.0 间接依赖 npm
ajv-errors 1.0.1 直接依赖 npm
clean-css 4.2.3 间接依赖 npm
is-arguments 1.0.4 间接依赖 npm
laravel/vapor-core v2.10.1 间接依赖 composer
simple-swizzle 0.2.2 间接依赖 npm
internal-ip 4.3.0 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
symfony/psr-http-message-bridge v2.0.2 间接依赖 composer
paragonie/constant_time_encoding v2.3.0 间接依赖 composer
supports-color 5.5.0 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
extglob 2.0.4 间接依赖 npm
opn 5.5.0 间接依赖 npm
glogg 1.0.2 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
stream-http 2.8.3 间接依赖 npm
async 2.6.3 间接依赖 npm
ralouphie/getallheaders 3.0.3 间接依赖 composer
object-assign 4.1.1 间接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
illuminate/console 间接依赖 composer
illuminate/queue 间接依赖 composer
path-is-inside 1.0.2 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.10.4 间接依赖 npm
@babel/plugin-transform-computed-properties 7.10.4 间接依赖 npm
set-value 2.0.1 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.10.4 间接依赖 npm
code-points 2.0.0-1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
vlucas/phpdotenv v5.2.0 间接依赖 composer
error-stack-parser 2.0.6 间接依赖 npm
typo-js 1.1.0 间接依赖 npm
fined 1.2.0 间接依赖 npm
define-properties 1.1.3 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
buffer-to-vinyl 1.1.0 间接依赖 npm
symfony/polyfill-intl-idn v1.18.1 间接依赖 composer
flush-write-stream 1.1.1 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
chownr 1.1.4 间接依赖 npm
upath 1.2.0 间接依赖 npm
hosted-git-info 2.8.8 间接依赖 npm
graham-campbell/security-core v3.2.0 间接依赖 composer
arity-n 1.0.4 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
urix 0.1.0 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
regenerate-unicode-properties 8.2.0 间接依赖 npm
@types/minimatch 3.0.3 间接依赖 npm
dnoegel/php-xdg-base-dir v0.1.1 间接依赖 composer
lru-cache 5.1.1 间接依赖 npm
md5 2.3.0 间接依赖 npm
concat 1.0.3 间接依赖 npm
async-each 1.0.3 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
@babel/template 7.10.4 间接依赖 npm
obuf 1.1.2 间接依赖 npm
uglify-js 3.4.10 间接依赖 npm
@babel/core 7.11.6 间接依赖 npm
postcss-modules-scope 1.1.0 间接依赖 npm
phpoption/phpoption 1.7.5 间接依赖 composer
is-resolvable 1.1.0 间接依赖 npm
thunky 1.1.0 间接依赖 npm
tar 4.4.13 间接依赖 npm
path-browserify 0.0.1 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
@babel/helper-hoist-variables 7.10.4 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
traverse 0.6.6 间接依赖 npm
tapable 1.1.3 间接依赖 npm
@babel/helper-explode-assignable-expression 7.11.4 间接依赖 npm
mime-db 1.44.0 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
illuminate/database 间接依赖 composer
repeat-string 1.6.1 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
create-hash 1.2.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
npmlog 4.1.2 间接依赖 npm
is-svg 3.0.0 间接依赖 npm
postcss-ordered-values 4.1.2 间接依赖 npm
laravel/tinker v2.4.2 间接依赖 composer
error-ex 1.3.2 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
@babel/helpers 7.10.4 间接依赖 npm
postcss-nested 4.2.3 间接依赖 npm
postcss-reduce-transforms 4.0.2 间接依赖 npm
import-local 2.0.0 间接依赖 npm
is-binary-path 1.0.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
url-parse 1.4.7 间接依赖 npm
constants-browserify 1.0.0 间接依赖 npm
ansi-html 0.0.7 间接依赖 npm
laravel-mix 5.0.5 直接依赖 npm
illuminate/filesystem 间接依赖 composer
watchpack 1.7.4 间接依赖 npm
alphanum-sort 1.0.2 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
use 3.1.1 间接依赖 npm
mobiledetect/mobiledetectlib 2.8.34 间接依赖 composer
is-glob 4.0.1 间接依赖 npm
@webassemblyjs/utf8 1.9.0 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
import-cwd 2.1.0 间接依赖 npm
pako 1.0.11 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
browserify-rsa 4.0.1 间接依赖 npm
serialize-javascript 4.0.0 间接依赖 npm
v8flags 3.2.0 直接依赖 npm
glob-to-regexp 0.3.0 间接依赖 npm
timers-browserify 2.0.11 间接依赖 npm
extsprintf 1.4.0 间接依赖 npm
merge-source-map 1.1.0 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
@babel/plugin-proposal-class-properties 7.10.4 间接依赖 npm
array-union 1.0.2 间接依赖 npm
parse5 2.2.3 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.11.0 间接依赖 npm
cyclist 1.0.1 间接依赖 npm
color-string 1.5.3 间接依赖 npm
monolog/monolog 2.1.1 间接依赖 composer
postcss-normalize-url 4.0.1 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
node-gyp 4.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.9.0 间接依赖 npm
clone-stats 0.0.1 间接依赖 npm
symfony/http-foundation v5.1.6 间接依赖 composer
npm-run-path 2.0.2 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
vm-browserify 1.1.2 间接依赖 npm
pragmarx/google2fa 8.0.0 间接依赖 composer
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
private 0.1.8 间接依赖 npm
tailwindcss 1.8.10 直接依赖 npm
ignore 3.3.10 间接依赖 npm
killable 1.0.1 间接依赖 npm
webpack-dev-server 3.11.0 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.10.4 间接依赖 npm
array-last 1.3.0 间接依赖 npm
copy-props 2.0.4 直接依赖 npm
@babel/plugin-transform-regenerator 7.10.4 间接依赖 npm
stream-each 1.2.3 间接依赖 npm
@babel/plugin-transform-reserved-words 7.10.4 间接依赖 npm
querystring 0.2.0 间接依赖 npm
@babel/helper-split-export-declaration 7.11.0 间接依赖 npm
css-selector-tokenizer 0.7.3 间接依赖 npm
fancy-log 1.3.3 直接依赖 npm
browser-x 0.0.1-beta7 间接依赖 npm
isexe 2.0.0 间接依赖 npm
code-point 1.1.0 间接依赖 npm
del 4.1.1 间接依赖 npm
guzzlehttp/guzzle 7.1.0 间接依赖 composer
time-stamp 1.1.0 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
@fullhuman/postcss-purgecss 2.3.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
dns-packet 1.3.1 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
symfony/polyfill-php72 v1.18.1 间接依赖 composer
universalify 0.1.2 间接依赖 npm
illuminate/http 间接依赖 composer
babel-code-frame 6.26.0 间接依赖 npm
postcss-discard-comments 4.0.2 间接依赖 npm
spdy 4.0.2 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
file-loader 2.0.0 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
alpinejs 2.7.0 直接依赖 npm
sockjs-client 1.4.0 间接依赖 npm
last-run 1.1.1 间接依赖 npm
laravel/fortify v1.6.0 间接依赖 composer
@babel/plugin-proposal-optional-catch-binding 7.10.4 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
mkdirp 0.5.5 间接依赖 npm
illuminate/container 间接依赖 composer
postcss-import 12.0.1 直接依赖 npm
p-locate 3.0.0 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
bacon/bacon-qr-code 2.0.2 间接依赖 composer
ip-regex 2.1.0 间接依赖 npm
@babel/plugin-transform-spread 7.11.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.10.4 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
console-browserify 1.2.0 间接依赖 npm
@babel/helper-regex 7.10.5 间接依赖 npm
os-locale 1.4.0 直接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
symfony/polyfill-ctype v1.18.1 间接依赖 composer
expand-tilde 2.0.2 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
buffer-indexof 1.1.1 间接依赖 npm
recast 0.11.23 间接依赖 npm
browserify-sign 4.2.1 间接依赖 npm
d 1.0.1 间接依赖 npm
@babel/plugin-transform-literals 7.10.4 间接依赖 npm
compressible 2.0.18 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
for-in 1.0.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
depd 1.1.2 间接依赖 npm
illuminate/validation 间接依赖 composer
find-up 3.0.0 间接依赖 npm
postcss-reduce-initial 4.0.3 间接依赖 npm
@babel/helper-module-transforms 7.11.0 间接依赖 npm
postcss-discard-empty 4.0.1 间接依赖 npm
@babel/highlight 7.10.4 间接依赖 npm
psr/http-message 1.0.1 间接依赖 composer
pify 4.0.1 间接依赖 npm
has-value 1.0.0 间接依赖 npm
codemirror 5.58.1 间接依赖 npm
symfony/service-contracts v2.2.0 间接依赖 composer
regenerate 1.4.1 间接依赖 npm
postcss-normalize-repeat-style 4.0.2 间接依赖 npm
is-ttf 0.2.2 间接依赖 npm
p-retry 3.0.1 间接依赖 npm
strip-indent 1.0.1 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
compose-function 3.0.3 间接依赖 npm
nesbot/carbon 2.40.1 间接依赖 composer
@babel/helper-replace-supers 7.10.4 间接依赖 npm
editor.md 1.5.0 直接依赖 npm
hex-rgb 4.2.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.10.4 间接依赖 npm
proxy-addr 2.0.6 间接依赖 npm
league/commonmark 1.5.5 间接依赖 composer
@webassemblyjs/floating-point-hex-parser 1.9.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
regex-parser 2.2.10 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
serve-static 1.14.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
detective 5.2.0 间接依赖 npm
postcss-merge-longhand 4.0.11 间接依赖 npm
loader-utils 1.4.0 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
img-loader 3.0.2 间接依赖 npm
@babel/plugin-transform-new-target 7.10.4 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
object-is 1.1.2 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
dasprid/enum 1.0.2 间接依赖 composer
debug 3.1.0 间接依赖 npm
ramsey/uuid 4.1.1 间接依赖 composer
growly 1.3.0 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
interpret 1.4.0 间接依赖 npm
file-uri-to-path 1.0.0 间接依赖 npm
methods 1.1.2 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
now-and-later 2.0.1 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@nodelib/fs.stat 1.1.3 间接依赖 npm
webpack-dev-middleware 3.7.2 间接依赖 npm
symfony/translation-contracts v2.2.0 间接依赖 composer
rechoir 0.6.2 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
overtrue/laravel-lang 3.0.18 间接依赖 composer
postcss-normalize-positions 4.0.2 间接依赖 npm
postcss-unique-selectors 4.0.1 间接依赖 npm
portfinder 1.0.28 间接依赖 npm
util 0.11.1 间接依赖 npm
object.map 1.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
url 0.11.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.10.4 间接依赖 npm
v8-compile-cache 2.1.1 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
cssnano-util-get-arguments 4.0.0 间接依赖 npm
detect-node 2.0.4 间接依赖 npm
minipass 3.1.3 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.10.4 间接依赖 npm
@babel/helper-simple-access 7.10.4 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
pbkdf2 3.1.1 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
resolve 1.17.0 间接依赖 npm
repeating 2.0.1 直接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
eslint-scope 4.0.3 间接依赖 npm
webpack-log 2.0.0 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
css-font-parser 0.2.3 间接依赖 npm
charenc 0.0.2 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
bufferstreams 2.0.1 间接依赖 npm
nikic/php-parser v4.10.2 间接依赖 composer
locate-path 3.0.0 间接依赖 npm
webpack-sources 1.4.3 间接依赖 npm
@babel/plugin-syntax-class-properties 7.10.4 间接依赖 npm
caouecs/laravel-lang 4.0.11 间接依赖 composer
postcss-minify-gradients 4.0.2 间接依赖 npm
postcss 7.0.34 间接依赖 npm
which 2.0.2 间接依赖 npm
cssnano-util-get-match 4.0.0 间接依赖 npm
@babel/helper-optimise-call-expression 7.10.4 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
nwmatcher 1.4.4 间接依赖 npm
has 1.0.3 间接依赖 npm
escalade 3.1.0 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
is-path-in-cwd 2.1.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
extend 3.0.2 间接依赖 npm
loglevel 1.7.0 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
cliui 5.0.0 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
fsevents 1.2.13 间接依赖 npm
braces 2.3.2 间接依赖 npm
fs-write-stream-atomic 1.0.10 间接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
js-yaml 3.14.0 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
arrify 1.0.1 间接依赖 npm
css-color-names 0.0.4 间接依赖 npm
@webassemblyjs/helper-api-error 1.9.0 间接依赖 npm
miller-rabin 4.0.1 间接依赖 npm
@babel/generator 7.11.6 间接依赖 npm
symfony/polyfill-php70 v1.18.1 间接依赖 composer
html-tags 3.1.0 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.10.4 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
graceful-fs 4.2.4 间接依赖 npm
clone-buffer 1.0.0 直接依赖 npm
egulias/email-validator 2.1.22 间接依赖 composer
postcss-modules-local-by-default 1.2.0 间接依赖 npm
bn.js 5.1.3 间接依赖 npm
lodash 4.17.20 间接依赖 npm
css-mediaquery 0.1.2 间接依赖 npm
dns-txt 2.0.2 间接依赖 npm
source-map 0.5.7 间接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
friendly-errors-webpack-plugin 1.7.0 间接依赖 npm
ip 1.1.5 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
mississippi 3.0.0 直接依赖 npm
utils-merge 1.0.1 间接依赖 npm
symfony/translation v5.1.6 间接依赖 composer
svgo 1.3.2 间接依赖 npm
(0)
上一篇 2023年11月16日
下一篇 2023年11月16日

相关推荐

  • ionic-team/ionic-framework 软件分析报告

    基础信息 项目名称:ionic-team/ionic-framework 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721281862511919104/1731435972314222592 此报告由Mur…

    软件分析 2023年12月4日
    0
  • iwillwen/node-qiniu 软件分析报告

    基础信息 项目名称:iwillwen/node-qiniu 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718925210458832896/1718925211197030401 此报告由Murphysec提…

    软件分析 2023年10月30日
    0
  • karabijavad/cadet 软件分析报告

    基础信息 项目名称:karabijavad/cadet 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719382006688432128/1719382006755540992 此报告由Murphysec提供 …

    软件分析 2023年11月1日
    0
  • discoveryjs/browser-extension-json-discovery 软件分析报告

    基础信息 项目名称:discoveryjs/browser-extension-json-discovery 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721135919293005824/172928997…

    软件分析 2023年11月28日
    0
  • aanand/git-up 软件分析报告

    基础信息 项目名称:aanand/git-up 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715488713580609536/1715488713622552576 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年10月23日
    0