facebook/ThreatExchange 软件分析报告

基础信息

项目名称:facebook/ThreatExchange

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721181569384779776/1723134456233418752

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
ejs 存在服务端模板注入漏洞 注入 MPS-2023-10199 CVE-2023-29827 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
NPM包fast-base64-decode内嵌恶意代码 内嵌恶意代码 MPS-bqdv-2at9 高危
NPM包tslib内嵌恶意代码 内嵌恶意代码 MPS-j72n-38lk 高危
NPM包object.fromentries内嵌恶意代码 内嵌恶意代码 MPS-kc3b-t21l 高危
crypto-js 安全漏洞 使用具有不充分计算复杂性的口令哈希 MPS-m6rl-80wf CVE-2023-46233 严重
React Developer Tools 安全漏洞 MPS-r01p-ehqs CVE-2023-5654 中危
Axios XSRF-TOKEN CSRF漏洞 侵犯隐私 MPS-v3q7-sjd2 CVE-2023-45857 高危
fast-xml-parser 安全漏洞 ReDoS MPS-x6q9-lbdv CVE-2023-34104 高危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
object.fromentries 2.0.5 间接依赖 强烈建议修复
tslib 2.4.0 间接依赖 强烈建议修复
fast-base64-decode 1.0.0 间接依赖 强烈建议修复
@babel/traverse 7.18.10 7.23.2 间接依赖 建议修复
axios 0.21.4 1.6.0 间接依赖 建议修复
ejs 3.1.8 间接依赖 建议修复
fast-xml-parser 3.21.1 4.2.4 间接依赖 建议修复
crypto-js 4.1.1 4.2.0 间接依赖 可选修复
request 2.88.2 直接依赖 可选修复
react-devtools-core 4.24.0 4.28.4 直接依赖 可选修复
postcss 8.4.14 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 1115
ISC 77
BSD-3-Clause 34
Apache-2.0 142
CC0-1.0 39
0BSD 1
Unlicense 3
BSD-2-Clause 27
EPL-1.0 1
CC-BY-3.0 1
HPND 1
WTFPL 1
BSD 1
ODC-By-1.0 1
CC-BY-4.0 1
MPL-2.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
workbox-recipes 6.5.4 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
buffer 4.9.2 间接依赖 npm
uuid 8.3.2 间接依赖 npm
promise-inflight 1.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
workbox-strategies 6.5.4 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
eslint-plugin-react 7.30.1 直接依赖 npm
address 1.2.0 间接依赖 npm
abort-controller 3.0.0 直接依赖 npm
tempy 0.6.0 间接依赖 npm
jest-jasmine2 27.5.1 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
eslint-plugin-jsx-a11y 6.6.1 直接依赖 npm
unpipe 1.0.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
@aws-sdk/middleware-host-header 3.6.1 间接依赖 npm
fs-extra 10.1.0 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
react-app-polyfill 3.0.0 间接依赖 npm
@babel/plugin-transform-react-constant-elements 7.18.9 间接依赖 npm
spdx-license-ids 3.0.11 间接依赖 npm
@svgr/babel-plugin-transform-svg-component 5.5.0 间接依赖 npm
util.promisify 1.0.1 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
@svgr/babel-plugin-remove-jsx-attribute 5.4.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
has 1.0.3 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
type-is 1.6.18 间接依赖 npm
metro-babel-transformer 0.70.3 间接依赖 npm
node-dir 0.1.17 间接依赖 npm
ini 1.3.8 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
plist 3.0.6 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
jest-regex-util 27.5.1 间接依赖 npm
statuses 2.0.1 间接依赖 npm
postcss-ordered-values 5.1.3 间接依赖 npm
react-transition-group 4.4.5 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
css-prefers-color-scheme 6.0.3 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
postcss-reduce-initial 5.1.0 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@types/mime 3.0.0 间接依赖 npm
css-minimizer-webpack-plugin 3.4.1 间接依赖 npm
babel-loader 8.2.5 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
metro-symbolicate 0.70.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.2 间接依赖 npm
jest-resolve-dependencies 27.5.1 间接依赖 npm
postcss-color-rebeccapurple 7.1.1 间接依赖 npm
@svgr/babel-plugin-svg-dynamic-title 5.4.0 间接依赖 npm
react-overlays 5.2.0 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
@aws-sdk/util-format-url 3.6.1 间接依赖 npm
globals 13.17.0 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
@aws-sdk/hash-node 3.6.1 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.18.9 间接依赖 npm
@babel/plugin-transform-runtime 7.18.10 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@jest/test-sequencer 27.5.1 间接依赖 npm
minipass 3.3.4 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
yargs 15.4.1 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
tar 6.1.11 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
WebTest 2.0.35 间接依赖 pip
zen-observable 0.8.15 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
commander 8.3.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
dns-equal 1.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
fsevents 2.3.2 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
decamelize-keys 1.1.0 间接依赖 npm
@aws-amplify/pubsub 4.4.9 间接依赖 npm
leven 3.1.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
react-scripts 5.0.1 直接依赖 npm
@aws-amplify/geo 1.3.11 间接依赖 npm
agentkeepalive 4.2.1 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
@csstools/postcss-is-pseudo-class 2.0.7 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
postcss-custom-properties 12.1.8 间接依赖 npm
@restart/context 2.1.4 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
@types/http-proxy 1.17.9 间接依赖 npm
url-parse 1.5.10 间接依赖 npm
@webassemblyjs/utf8 1.11.1 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
source-map-resolve 0.6.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
@types/bonjour 3.5.10 间接依赖 npm
defined 1.0.0 间接依赖 npm
tslib 2.4.0 间接依赖 npm
ipaddr.js 2.0.1 间接依赖 npm
@babel/preset-typescript 7.18.6 间接依赖 npm
ulid 2.3.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
http-parser-js 0.5.8 间接依赖 npm
babel-plugin-transform-react-remove-prop-types 0.4.24 间接依赖 npm
absolute-path 0.0.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
react-devtools-core 4.24.0 直接依赖 npm
asn1 0.2.6 间接依赖 npm
builtin-modules 3.3.0 间接依赖 npm
@aws-amplify/storage 4.5.1 间接依赖 npm
@aws-sdk/hash-stream-node 3.6.1 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
@svgr/hast-util-to-babel-ast 5.5.0 间接依赖 npm
@ionic/core 5.9.4 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
eslint-plugin-react-hooks 4.6.0 直接依赖 npm
tr46 0.0.3 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
minipass-collect 1.0.2 间接依赖 npm
@babel/helper-plugin-utils 7.18.9 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
@testing-library/user-event 13.5.0 直接依赖 npm
fork-ts-checker-webpack-plugin 6.5.2 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
@aws-amplify/ui-react 1.2.26 直接依赖 npm
@aws-sdk/util-config-provider 3.47.1 直接依赖 npm
fs-monkey 1.0.3 间接依赖 npm
globule 1.3.4 间接依赖 npm
postcss-font-variant 5.0.0 间接依赖 npm
is-regexp 1.0.0 间接依赖 npm
@testing-library/react 12.1.5 直接依赖 npm
jest-serializer 27.5.1 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
electron-to-chromium 1.4.210 间接依赖 npm
@jest/transform 27.5.1 间接依赖 npm
postcss-nested 5.0.6 间接依赖 npm
socks 2.7.0 间接依赖 npm
iconv-lite 0.6.3 间接依赖 npm
pascal-case 3.1.2 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
babel-jest 27.5.1 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
@types/range-parser 1.2.4 间接依赖 npm
uplot 1.6.22 直接依赖 npm
webpack-dev-server 4.9.3 间接依赖 npm
scss-tokenizer 0.4.3 间接依赖 npm
istanbul-lib-instrument 5.2.0 间接依赖 npm
make-fetch-happen 9.1.0 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
@types/express 4.17.13 间接依赖 npm
delegates 1.0.0 间接依赖 npm
jest-resolve 27.5.1 间接依赖 npm
utila 0.4.0 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
mime 1.6.0 间接依赖 npm
union-value 1.0.1 间接依赖 npm
pify 2.3.0 间接依赖 npm
@aws-sdk/util-arn-parser 3.6.1 间接依赖 npm
ret 0.1.15 间接依赖 npm
caller-path 2.0.0 直接依赖 npm
supports-color 7.2.0 间接依赖 npm
hermes-estree 0.6.0 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
react-waypoint 10.3.0 直接依赖 npm
follow-redirects 1.15.1 间接依赖 npm
pngjs 5.0.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
@babel/plugin-transform-react-jsx-source 7.18.6 间接依赖 npm
css-select 4.3.0 间接依赖 npm
socks-proxy-agent 6.2.1 间接依赖 npm
@aws-sdk/eventstream-serde-universal 3.6.1 间接依赖 npm
jest-haste-map 27.5.1 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
global-prefix 3.0.0 间接依赖 npm
@types/trusted-types 2.0.2 间接依赖 npm
dayjs 1.11.4 间接依赖 npm
arg 5.0.2 间接依赖 npm
denodeify 1.2.1 间接依赖 npm
@aws-sdk/smithy-client 3.6.1 间接依赖 npm
dlv 1.1.3 间接依赖 npm
jquery 3.6.0 直接依赖 npm
http-cache-semantics 4.1.1 间接依赖 npm
getpass 0.1.7 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
mkdirp 1.0.4 间接依赖 npm
dequal 2.0.3 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
@csstools/postcss-normalize-display-values 1.0.1 间接依赖 npm
metro-core 0.70.3 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
ms 2.1.2 间接依赖 npm
execa 5.1.1 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
has-unicode 2.0.1 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@aws-sdk/s3-request-presigner 3.6.1 间接依赖 npm
ob1 0.70.3 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
use-sync-external-store 1.2.0 直接依赖 npm
object-assign 4.1.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.18.6 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
minimalistic-assert 1.0.1 间接依赖 npm
fastq 1.13.0 间接依赖 npm
string-length 4.0.2 间接依赖 npm
@aws-amplify/predictions 4.0.48 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
array-union 2.1.0 间接依赖 npm
flask 间接依赖 pip
html-escaper 2.0.2 间接依赖 npm
postcss-convert-values 5.1.2 间接依赖 npm
@aws-sdk/credential-provider-process 3.6.1 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
schema-utils 3.1.1 间接依赖 npm
websocket-driver 0.7.4 间接依赖 npm
@babel/traverse 7.18.10 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@jest/console 27.5.1 间接依赖 npm
metro-hermes-compiler 0.70.3 间接依赖 npm
@aws-sdk/util-create-request 3.6.1 间接依赖 npm
repeat-string 1.6.1 直接依赖 npm
table 6.8.0 间接依赖 npm
@typescript-eslint/type-utils 5.32.0 间接依赖 npm
metro-transform-plugins 0.70.3 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
isomorphic-unfetch 3.1.0 间接依赖 npm
extsprintf 1.3.0 间接依赖 npm
async 3.2.4 间接依赖 npm
@aws-sdk/querystring-builder 3.6.1 间接依赖 npm
type-check 0.4.0 间接依赖 npm
sshpk 1.17.0 间接依赖 npm
jake 10.8.5 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
postcss-svgo 5.1.0 间接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
sockjs 0.3.24 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
object-hash 3.0.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
node-sass 9.0.0 直接依赖 npm
@aws-sdk/eventstream-serde-config-resolver 3.6.1 间接依赖 npm
@aws-sdk/chunked-blob-reader-native 3.6.1 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
gauge 3.0.2 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
path-to-regexp 1.8.0 间接依赖 npm
@aws-sdk/middleware-logger 3.6.1 间接依赖 npm
@babel/core 7.18.10 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
@svgr/plugin-svgo 5.5.0 间接依赖 npm
minizlib 2.1.2 间接依赖 npm
postcss-custom-selectors 6.0.3 间接依赖 npm
svgo 1.3.2 间接依赖 npm
har-validator 5.1.5 间接依赖 npm
filesize 8.0.7 间接依赖 npm
@aws-sdk/util-user-agent-browser 3.6.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
babel-plugin-macros 3.1.0 间接依赖 npm
gzip-size 6.0.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
harmony-reflect 1.6.2 间接依赖 npm
joi 17.6.0 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
aws-amplify 4.3.30 直接依赖 npm
csstype 3.1.0 间接依赖 npm
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
es-abstract 1.20.1 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
toidentifier 1.0.1 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
debug 4.3.4 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
@types/prop-types 15.7.5 间接依赖 npm
ws 7.5.9 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
gaze 1.1.3 间接依赖 npm
lilconfig 2.0.6 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
postcss-colormin 5.3.0 间接依赖 npm
@babel/register 7.18.9 间接依赖 npm
@types/serve-index 1.9.1 间接依赖 npm
node-gyp 8.4.1 间接依赖 npm
colorette 2.0.19 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
eslint-config-prettier 8.5.0 直接依赖 npm
workbox-core 6.5.4 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
common-tags 1.8.2 间接依赖 npm
@aws-sdk/eventstream-serde-node 3.6.1 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
appdirsjs 1.2.7 间接依赖 npm
open 8.4.0 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
eslint-config-airbnb-base 14.2.1 间接依赖 npm
jest-circus 27.5.1 间接依赖 npm
has-value 1.0.0 间接依赖 npm
combined-stream 1.0.8 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
spdy-transport 3.0.0 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
postcss-double-position-gradients 3.1.2 间接依赖 npm
extend 3.0.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
logkitty 0.7.1 间接依赖 npm
@types/node 15.14.9 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
domutils 2.8.0 间接依赖 npm
zen-push 0.2.1 间接依赖 npm
@types/prettier 2.6.4 间接依赖 npm
cssnano 5.1.12 间接依赖 npm
for-in 1.0.2 间接依赖 npm
minipass-fetch 1.4.1 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
dom-converter 0.2.0 间接依赖 npm
@babel/plugin-syntax-decorators 7.18.6 间接依赖 npm
css-declaration-sorter 6.3.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
postcss-image-set-function 4.0.7 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
@rollup/plugin-babel 5.3.1 间接依赖 npm
http-proxy 1.18.1 间接依赖 npm
@sinonjs/fake-timers 8.1.0 间接依赖 npm
setprototypeof 1.2.0 间接依赖 npm
language-tags 1.0.5 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.18.9 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
relateurl 0.2.7 间接依赖 npm
@types/body-parser 1.19.2 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
@aws-sdk/client-polly 3.6.1 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
ignore 5.2.0 间接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
@react-native-community/cli-platform-android 8.0.5 间接依赖 npm
stringify-object 3.3.0 间接依赖 npm
vlq 1.0.1 间接依赖 npm
selfsigned 2.0.1 间接依赖 npm
cliui 6.0.0 间接依赖 npm
identity-obj-proxy 3.0.0 间接依赖 npm
postcss-normalize 10.0.1 间接依赖 npm
arr-flatten 1.1.0 直接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
bonjour-service 1.0.13 间接依赖 npm
querystringify 2.2.0 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
caniuse-api 3.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@csstools/postcss-ic-unit 1.0.1 间接依赖 npm
@aws-sdk/client-cloudwatch-logs 3.6.1 间接依赖 npm
@babel/helper-create-class-features-plugin 7.18.9 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
terser-webpack-plugin 5.3.3 间接依赖 npm
metro 0.70.3 间接依赖 npm
promise-retry 2.0.1 间接依赖 npm
AWSCloudWatchReporter 间接依赖 pip
css-blank-pseudo 3.0.3 间接依赖 npm
@babel/compat-data 7.18.8 间接依赖 npm
pirates 4.0.5 间接依赖 npm
at-least-node 1.0.0 直接依赖 npm
postcss-normalize-repeat-style 5.1.1 间接依赖 npm
@babel/template 7.18.10 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
@aws-sdk/property-provider 3.6.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
events 3.3.0 间接依赖 npm
lodash.sortby 4.7.0 直接依赖 npm
is-root 2.1.0 间接依赖 npm
react-lifecycles-compat 3.0.4 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
hermes-parser 0.6.0 间接依赖 npm
@babel/plugin-proposal-decorators 7.18.10 间接依赖 npm
os-tmpdir 1.0.2 直接依赖 npm
sudo-prompt 9.2.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
@csstools/postcss-trigonometric-functions 1.0.2 间接依赖 npm
paho-mqtt 1.1.0 间接依赖 npm
@aws-sdk/util-body-length-browser 3.6.1 间接依赖 npm
graphql 15.8.0 间接依赖 npm
@svgr/babel-plugin-add-jsx-attribute 5.4.0 间接依赖 npm
bowser 2.11.0 间接依赖 npm
uglify-es 3.3.9 间接依赖 npm
source-list-map 2.0.1 直接依赖 npm
zen-observable-ts 0.8.19 间接依赖 npm
hermes-profile-transformer 0.0.6 间接依赖 npm
@aws-sdk/client-translate 3.6.1 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.1 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
@babel/helper-module-transforms 7.18.9 间接依赖 npm
flow-parser 0.121.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
autoprefixer 10.4.8 间接依赖 npm
postcss-discard-empty 5.1.1 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
@aws-sdk/fetch-http-handler 3.6.1 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
js-cookie 2.2.1 间接依赖 npm
postcss-normalize-whitespace 5.1.1 间接依赖 npm
console-control-strings 1.1.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
@aws-sdk/middleware-user-agent 3.6.1 间接依赖 npm
postcss-focus-within 5.0.4 间接依赖 npm
postcss-opacity-percentage 1.1.2 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
css-select-base-adapter 0.1.1 间接依赖 npm
ionicons 5.5.4 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.18.9 间接依赖 npm
isarray 1.0.0 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
node-int64 0.4.0 间接依赖 npm
webpack-dev-middleware 5.3.3 间接依赖 npm
source-map 0.6.1 间接依赖 npm
@react-native/polyfills 2.0.0 直接依赖 npm
postcss-merge-rules 5.1.2 间接依赖 npm
@react-native-community/cli-hermes 8.0.5 直接依赖 npm
react-native-codegen 0.69.1 直接依赖 npm
@gar/promisify 1.1.3 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
react-error-overlay 6.0.11 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
@aws-crypto/supports-web-crypto 1.0.0 间接依赖 npm
npmlog 5.0.1 间接依赖 npm
react-native-gradle-plugin 0.0.7 直接依赖 npm
@aws-sdk/util-defaults-mode-node 3.47.2 间接依赖 npm
@babel/plugin-transform-parameters 7.18.8 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
find-up 2.1.0 间接依赖 npm
@typescript-eslint/eslint-plugin 5.32.0 直接依赖 npm
@rollup/pluginutils 3.1.0 间接依赖 npm
@react-native-community/cli-types 8.0.0 直接依赖 npm
path-exists 3.0.0 间接依赖 npm
async-foreach 0.1.3 间接依赖 npm
react-refresh 0.11.0 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
postcss-discard-comments 5.1.2 间接依赖 npm
@webassemblyjs/wast-printer 1.11.1 间接依赖 npm
@aws-sdk/util-uri-escape 3.6.1 间接依赖 npm
workbox-expiration 6.5.4 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
html-minifier-terser 6.1.0 间接依赖 npm
connect-history-api-fallback 2.0.0 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
@types/warning 3.0.0 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.1 间接依赖 npm
browserslist 4.21.3 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
@pmmmwh/react-refresh-webpack-plugin 0.5.7 间接依赖 npm
@typescript-eslint/parser 5.32.0 直接依赖 npm
@csstools/selector-specificity 2.0.2 间接依赖 npm
log-symbols 4.1.0 间接依赖 npm
eslint-module-utils 2.7.3 间接依赖 npm
stackframe 1.3.4 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@babel/types 7.18.10 间接依赖 npm
@aws-sdk/util-utf8-node 3.6.1 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 直接依赖 npm
@trysound/sax 0.2.0 直接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
acorn-node 1.8.2 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
finalhandler 1.2.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
idb 5.0.6 间接依赖 npm
workbox-window 6.5.4 间接依赖 npm
pretty-bytes 5.6.0 间接依赖 npm
is-module 1.0.0 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
postcss-loader 6.2.1 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
@babel/parser 7.18.10 间接依赖 npm
@aws-sdk/middleware-signing 3.6.1 间接依赖 npm
normalize-url 6.1.0 间接依赖 npm
@aws-amplify/api 4.0.48 间接依赖 npm
postcss-env-function 4.0.6 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
@aws-sdk/invalid-dependency 3.6.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
errorhandler 1.5.1 间接依赖 npm
jest-get-type 26.3.0 间接依赖 npm
word-wrap 1.2.4 间接依赖 npm
json5 2.2.3 间接依赖 npm
immer 9.0.6 间接依赖 npm
param-case 3.0.4 间接依赖 npm
stylehacks 5.1.0 间接依赖 npm
@types/react-router 5.1.18 间接依赖 npm
strip-indent 3.0.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
klaw 1.3.1 直接依赖 npm
@types/ws 8.5.3 间接依赖 npm
through2 2.0.5 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
color-support 1.1.3 间接依赖 npm
jest-runtime 27.5.1 间接依赖 npm
@jest/source-map 27.5.1 间接依赖 npm
postcss-lab-function 4.2.1 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
dompurify 2.3.10 直接依赖 npm
progress 2.0.3 间接依赖 npm
which 2.0.2 间接依赖 npm
@aws-sdk/client-location 3.48.0 间接依赖 npm
bser 2.1.1 间接依赖 npm
@aws-sdk/eventstream-marshaller 3.6.1 间接依赖 npm
bfj 7.0.2 间接依赖 npm
jest-docblock 27.5.1 间接依赖 npm
metro-cache-key 0.70.3 间接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
classnames 2.3.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
@aws-crypto/sha256-browser 1.2.2 间接依赖 npm
@aws-amplify/cache 4.0.50 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
@types/connect 3.4.35 间接依赖 npm
anser 1.4.10 直接依赖 npm
warning 4.0.3 间接依赖 npm
meow 9.0.0 间接依赖 npm
workbox-range-requests 6.5.4 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
grapheme-splitter 1.0.4 直接依赖 npm
@aws-sdk/middleware-header-default 3.6.1 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
@types/testing-library__jest-dom 5.14.5 间接依赖 npm
spdx-expression-parse 3.0.1 间接依赖 npm
jest-environment-node 27.5.1 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/preset-flow 7.18.6 间接依赖 npm
@aws-sdk/config-resolver 3.6.1 间接依赖 npm
@babel/plugin-syntax-export-default-from 7.18.6 间接依赖 npm
webpack-manifest-plugin 4.1.1 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
react-router-dom 5.3.3 直接依赖 npm
compressible 2.0.18 间接依赖 npm
smart-buffer 4.2.0 间接依赖 npm
@babel/plugin-transform-spread 7.18.9 间接依赖 npm
node-stream-zip 1.15.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
unique-string 2.0.0 间接依赖 npm
ajv-formats 2.1.1 直接依赖 npm
ajv 6.12.6 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
@babel/generator 7.18.10 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
is-directory 0.3.1 直接依赖 npm
postcss-calc 8.2.4 间接依赖 npm
@csstools/postcss-font-format-keywords 1.0.1 间接依赖 npm
humanize-ms 1.2.1 间接依赖 npm
extglob 2.0.4 直接依赖 npm
default-gateway 6.0.3 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
color-name 1.1.4 间接依赖 npm
@babel/runtime 7.18.9 间接依赖 npm
jest 27.5.1 间接依赖 npm
jest-cli 27.5.1 间接依赖 npm
@turf/invariant 6.5.0 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
prettier 2.7.1 直接依赖 npm
object-inspect 1.12.2 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
@npmcli/move-file 1.1.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.2 间接依赖 npm
ora 5.4.1 间接依赖 npm
resolve-url-loader 4.0.0 间接依赖 npm
merge-descriptors 1.0.1 间接依赖 npm
@types/express-serve-static-core 4.17.30 间接依赖 npm
mypy 0.910 间接依赖 pip
p-retry 4.6.2 间接依赖 npm
@aws-sdk/url-parser-native 3.6.1 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
thunky 1.1.0 间接依赖 npm
no-case 3.0.4 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
bootstrap 4.6.2 直接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
levn 0.4.1 间接依赖 npm
has-values 1.0.0 间接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
use 3.1.1 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
postcss-minify-params 5.1.3 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
postcss-page-break 3.0.4 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
resolve 1.22.1 间接依赖 npm
clipboard-copy 4.0.1 直接依赖 npm
is-string 1.0.7 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
@leichtgewicht/ip-codec 2.0.4 间接依赖 npm
@aws-sdk/client-lex-runtime-service 3.6.1 间接依赖 npm
redent 3.0.0 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@react-native-community/cli-server-api 8.0.4 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
jest-mock 27.5.1 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
@csstools/postcss-color-function 1.1.1 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
@csstools/postcss-oklab-function 1.1.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
postcss-nesting 10.1.10 间接依赖 npm
ejs 3.1.8 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
regex-parser 2.2.11 间接依赖 npm
@aws-sdk/querystring-parser 3.6.1 间接依赖 npm
@webassemblyjs/ieee754 1.11.1 间接依赖 npm
postcss-gap-properties 3.0.5 间接依赖 npm
@aws-sdk/hash-blob-browser 3.6.1 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
define-property 2.0.2 间接依赖 npm
postcss-attribute-case-insensitive 5.0.2 间接依赖 npm
@aws-sdk/middleware-serde 3.6.1 间接依赖 npm
@sinclair/typebox 0.24.26 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@types/babel__traverse 7.17.1 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
@aws-sdk/signature-v4 3.6.1 间接依赖 npm
terser 5.14.2 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
@aws-sdk/url-parser 3.6.1 间接依赖 npm
@types/html-minifier-terser 6.1.0 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
postcss-discard-overridden 5.1.0 间接依赖 npm
crypto-js 4.1.1 间接依赖 npm
postcss-normalize-string 5.1.0 间接依赖 npm
Sequence 间接依赖 pip
exit 0.1.2 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.1 间接依赖 npm
@aws-sdk/util-base64-node 3.6.1 间接依赖 npm
bl 4.1.0 间接依赖 npm
@aws-sdk/client-sso 3.48.0 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
postcss-normalize-url 5.1.0 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
retry 0.12.0 间接依赖 npm
postcss-minify-selectors 5.2.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
@types/minimist 1.2.2 间接依赖 npm
jest-changed-files 27.5.1 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@babel/plugin-transform-classes 7.18.9 间接依赖 npm
@webassemblyjs/ast 1.11.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.18.6 间接依赖 npm
@babel/helpers 7.18.9 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
@jest/reporters 27.5.1 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
aria-query 5.0.0 间接依赖 npm
@jest/environment 27.5.1 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
@aws-sdk/util-defaults-mode-browser 3.47.2 间接依赖 npm
request 2.88.2 直接依赖 npm
yallist 4.0.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
multicast-dns 7.2.5 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
@aws-amplify/ui-components 1.9.6 间接依赖 npm
ansi-colors 4.1.3 间接依赖 npm
@types/react-dom 17.0.17 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.1 间接依赖 npm
colord 2.9.2 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
@types/sockjs 0.3.33 间接依赖 npm
v8-to-istanbul 8.1.1 间接依赖 npm
postcss 8.4.14 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
jsonify 间接依赖 pip
@aws-sdk/xml-builder 3.6.1 间接依赖 npm
@react-native/normalize-color 2.0.0 直接依赖 npm
@aws-amplify/xr 3.0.48 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@aws-sdk/util-utf8-browser 3.6.1 间接依赖 npm
@aws-sdk/client-kinesis 3.6.1 间接依赖 npm
kleur 3.0.3 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
html-entities 2.3.3 间接依赖 npm
spdx-exceptions 2.3.0 间接依赖 npm
jest-config 27.5.1 间接依赖 npm
temp-dir 2.0.0 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.18.6 间接依赖 npm
@svgr/babel-plugin-replace-jsx-attribute-value 5.0.1 间接依赖 npm
postcss-import 14.1.0 间接依赖 npm
@aws-amplify/analytics 5.2.15 间接依赖 npm
forwarded 0.2.0 间接依赖 npm
object.values 1.1.5 间接依赖 npm
damerau-levenshtein 1.0.8 间接依赖 npm
pandas 1.3.5 间接依赖 pip
rollup 2.77.2 间接依赖 npm
etag 1.8.1 间接依赖 npm
postcss-reduce-transforms 5.1.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.18.10 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
ansi-fragments 0.2.1 间接依赖 npm
yocto-queue 0.1.0 直接依赖 npm
@rollup/plugin-replace 2.4.2 间接依赖 npm
jest-watch-typeahead 1.1.0 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.18.6 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
co 4.6.0 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
jest-watcher 27.5.1 间接依赖 npm
raf 3.4.1 间接依赖 npm
@svgr/babel-plugin-svg-em-dimensions 5.4.0 间接依赖 npm
@npmcli/fs 1.1.1 间接依赖 npm
jsx-ast-utils 3.3.2 间接依赖 npm
@aws-sdk/client-firehose 3.6.1 间接依赖 npm
source-map-url 0.4.1 直接依赖 npm
babel-preset-fbjs 3.4.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
globby 11.1.0 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
workbox-cacheable-response 6.5.4 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
@aws-sdk/shared-ini-file-loader 3.6.1 间接依赖 npm
serialize-javascript 6.0.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
postcss-selector-not 6.0.1 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
uplot-react 1.1.1 直接依赖 npm
hpack.js 2.1.6 间接依赖 npm
@aws-sdk/service-error-classification 3.6.1 间接依赖 npm
@jest/core 27.5.1 间接依赖 npm
@aws-amplify/auth 4.6.1 间接依赖 npm
bluebird 3.7.2 间接依赖 npm
dijkstrajs 1.0.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
glob 7.2.3 间接依赖 npm
acorn-walk 7.2.0 间接依赖 npm
formik 2.2.9 直接依赖 npm
json-schema 0.4.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
object-copy 0.1.0 间接依赖 npm
consolidated-events 2.0.2 间接依赖 npm
popper.js 1.16.1 直接依赖 npm
get-value 2.0.6 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.18.6 间接依赖 npm
jest-environment-jsdom 27.5.1 间接依赖 npm
content-type 1.0.4 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
verror 1.10.0 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
@babel/plugin-transform-regenerator 7.18.6 间接依赖 npm
@aws-amplify/interactions 4.0.48 间接依赖 npm
universal-cookie 4.0.4 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
value-equal 1.0.1 间接依赖 npm
ip 2.0.0 间接依赖 npm
proxy-addr 2.0.7 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
strnum 1.0.5 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
read-cache 1.0.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
atob 2.1.2 间接依赖 npm
@babel/plugin-transform-typescript 7.18.10 间接依赖 npm
mdn-data 2.0.4 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
postcss-clamp 4.1.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
camelcase-css 2.0.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
@aws-sdk/md5-js 3.6.1 间接依赖 npm
postcss-focus-visible 6.0.4 间接依赖 npm
esprima 4.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
dns-packet 5.4.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
mini-create-react-context 0.4.1 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
@aws-sdk/types 3.6.1 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
stable 0.1.8 间接依赖 npm
strip-comments 2.0.1 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
black 22.3.0 间接依赖 pip
postcss-normalize-display-values 5.1.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
workbox-precaching 6.5.4 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
yaml 1.10.2 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
date-fns 2.29.1 直接依赖 npm
history 4.10.1 间接依赖 npm
minimist 1.2.6 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
true-case-path 2.2.1 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
hoist-non-react-statics 3.3.2 间接依赖 npm
bytes 3.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.18.6 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
@rushstack/eslint-patch 1.1.4 直接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
universalify 2.0.0 间接依赖 npm
lodash-es 4.17.21 间接依赖 npm
coa 2.0.2 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
global-modules 2.0.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.9 间接依赖 npm
postcss-normalize-positions 5.1.1 间接依赖 npm
typescript 4.7.4 直接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
attr-accept 2.2.2 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
@react-native/assets 1.0.0 直接依赖 npm
@types/react 17.0.48 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
postcss-media-minmax 5.0.0 间接依赖 npm
file-selector 0.4.0 间接依赖 npm
workbox-broadcast-update 6.5.4 间接依赖 npm
prop-types-extra 1.1.1 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
@babel/preset-env 7.18.10 间接依赖 npm
is-lambda 1.0.1 间接依赖 npm
@aws-sdk/protocol-http 3.6.1 间接依赖 npm
@popperjs/core 2.11.5 间接依赖 npm
ast-types 0.14.2 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
react-shallow-renderer 16.15.0 直接依赖 npm
@babel/plugin-proposal-export-default-from 7.18.10 间接依赖 npm
@types/qs 6.9.7 间接依赖 npm
@aws-sdk/client-pinpoint 3.6.1 间接依赖 npm
is-core-module 2.9.0 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.18.9 间接依赖 npm
string.prototype.matchall 4.0.7 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
espree 7.3.1 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
sass-graph 4.0.1 间接依赖 npm
err-code 2.0.3 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
ansi-html-community 0.0.8 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@aws-sdk/middleware-ssec 3.6.1 间接依赖 npm
@babel/plugin-transform-react-pure-annotations 7.18.6 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@aws-crypto/crc32 1.2.2 间接依赖 npm
@types/react-transition-group 4.4.5 间接依赖 npm
@restart/hooks 0.4.7 间接依赖 npm
hoopy 0.1.4 间接依赖 npm
get-intrinsic 1.1.2 间接依赖 npm
postcss-replace-overflow-wrap 4.0.0 间接依赖 npm
serve-static 1.15.0 间接依赖 npm
pretty-format 27.5.1 间接依赖 npm
domhandler 4.3.1 间接依赖 npm
@aws-crypto/ie11-detection 1.0.0 间接依赖 npm
inflight 1.0.6 间接依赖 npm
jest-leak-detector 27.5.1 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
resolve-pathname 3.0.0 间接依赖 npm
babel-core 7.0.0-bridge.0 间接依赖 npm
@aws-sdk/util-buffer-from 3.6.1 间接依赖 npm
encode-utf8 1.0.3 间接依赖 npm
abab 2.0.6 间接依赖 npm
cssdb 6.6.3 间接依赖 npm
metro-inspector-proxy 0.70.3 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
@types/invariant 2.2.35 间接依赖 npm
react-dom 17.0.2 直接依赖 npm
@babel/helper-wrap-function 7.18.10 间接依赖 npm
@react-native-community/cli-plugin-metro 8.0.4 直接依赖 npm
envinfo 7.8.1 间接依赖 npm
@stencil/core 2.17.3 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
postcss-color-hex-alpha 8.0.4 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
@react-native-community/cli-config 8.0.4 间接依赖 npm
@babel/helper-string-parser 7.18.10 间接依赖 npm
react-dropzone 11.7.1 直接依赖 npm
body-parser 1.20.0 间接依赖 npm
@svgr/core 5.5.0 间接依赖 npm
@aws-sdk/client-s3 3.6.1 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
metro-transform-worker 0.70.3 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
@jest/test-result 27.5.1 间接依赖 npm
url 0.11.0 间接依赖 npm
@types/jest 26.0.24 间接依赖 npm
eslint-plugin-import 2.26.0 直接依赖 npm
minipass-pipeline 1.2.4 间接依赖 npm
postcss-preset-env 7.7.2 间接依赖 npm
obuf 1.1.2 间接依赖 npm
htmlparser2 6.1.0 间接依赖 npm
scheduler 0.20.2 间接依赖 npm
destroy 1.2.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
workbox-background-sync 6.5.4 间接依赖 npm
cookie-signature 1.0.6 间接依赖 npm
punycode 2.1.1 间接依赖 npm
qrcode 1.5.1 间接依赖 npm
psl 1.9.0 间接依赖 npm
@aws-sdk/credential-provider-imds 3.6.1 间接依赖 npm
p-limit 1.3.0 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
axios 0.21.4 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
csso 4.2.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
@csstools/postcss-hwb-function 1.0.2 间接依赖 npm
ci-info 3.3.2 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.18.6 间接依赖 npm
prompts 2.4.2 间接依赖 npm
webpack 5.76.1 间接依赖 npm
@types/serve-static 1.15.0 间接依赖 npm
estree-walker 1.0.1 间接依赖 npm
postcss-initial 4.0.1 间接依赖 npm
@typescript-eslint/types 5.32.0 间接依赖 npm
workbox-routing 6.5.4 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
Pillow 10.0.1 间接依赖 pip
faye-websocket 0.11.4 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
@aws-sdk/middleware-retry 3.6.1 间接依赖 npm
string-natural-compare 3.0.1 直接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
form-data 3.0.1 间接依赖 npm
babel-plugin-named-asset-import 0.3.8 间接依赖 npm
@rollup/plugin-node-resolve 11.2.1 间接依赖 npm
@csstools/postcss-unset-value 1.0.2 间接依赖 npm
crypto-random-string 2.0.0 间接依赖 npm
@babel/helper-function-name 7.18.9 间接依赖 npm
connect 3.7.0 间接依赖 npm
@aws-sdk/eventstream-serde-browser 3.6.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
update-browserslist-db 1.0.5 间接依赖 npm
postcss-minify-gradients 5.1.1 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
babel-preset-jest 27.5.1 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
metro-minify-uglify 0.70.3 间接依赖 npm
@turf/boolean-clockwise 6.5.0 间接依赖 npm
chownr 2.0.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
jest-snapshot 27.5.1 间接依赖 npm
cssnano-utils 3.1.0 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
postcss-normalize-unicode 5.1.0 间接依赖 npm
static-extend 0.1.2 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@aws-sdk/util-credentials 3.47.2 间接依赖 npm
promise 8.1.0 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
@aws-sdk/util-body-length-node 3.6.1 间接依赖 npm
aws4 1.12.0 间接依赖 npm
jsonpointer 5.0.1 直接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@aws-sdk/is-array-buffer 3.6.1 间接依赖 npm
xtend 4.0.2 间接依赖 npm
infer-owner 1.0.4 间接依赖 npm
nocache 3.0.4 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@aws-sdk/credential-provider-cognito-identity 3.6.1 间接依赖 npm
unique-filename 1.1.1 间接依赖 npm
jetifier 1.6.8 间接依赖 npm
recursive-readdir 2.2.3 间接依赖 npm
lz-string 1.4.4 间接依赖 npm
@svgr/webpack 5.5.0 间接依赖 npm
core-js-pure 3.24.1 间接依赖 npm
stdout-stream 1.4.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.9 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
@aws-sdk/abort-controller 3.6.1 间接依赖 npm
recast 0.20.5 间接依赖 npm
nth-check 2.1.1 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
metro-config 0.70.3 间接依赖 npm
jsprim 1.4.2 间接依赖 npm
dom-helpers 5.2.1 间接依赖 npm
@testing-library/dom 8.16.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
fast-xml-parser 3.21.1 间接依赖 npm
@aws-sdk/middleware-content-length 3.6.1 间接依赖 npm
@babel/plugin-transform-react-jsx-self 7.18.6 间接依赖 npm
invariant 2.2.4 间接依赖 npm
rollup-plugin-terser 7.0.2 间接依赖 npm
min-indent 1.0.1 间接依赖 npm
cosmiconfig 7.0.1 间接依赖 npm
hermes-engine 0.11.0 直接依赖 npm
tiny-invariant 1.2.0 间接依赖 npm
amazon-cognito-identity-js 5.2.10 间接依赖 npm
@jest/create-cache-key-function 27.5.1 直接依赖 npm
semver 7.5.4 间接依赖 npm
stacktrace-parser 0.1.10 直接依赖 npm
eslint-webpack-plugin 3.2.0 间接依赖 npm
spdx-correct 3.1.1 间接依赖 npm
tiny-warning 1.0.3 间接依赖 npm
react 17.0.2 直接依赖 npm
@aws-amplify/api-graphql 2.3.12 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
jest-matcher-utils 27.5.1 间接依赖 npm
y18n 4.0.3 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.1 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
tryer 1.0.1 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
normalize-range 0.1.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
@typescript-eslint/utils 5.32.0 间接依赖 npm
select-hose 2.0.0 间接依赖 npm
metro-resolver 0.70.3 间接依赖 npm
set-value 2.0.1 间接依赖 npm
sanitize.css 13.0.0 间接依赖 npm
@surma/rollup-plugin-off-main-thread 2.2.3 间接依赖 npm
send 0.18.0 间接依赖 npm
@types/q 1.5.5 间接依赖 npm
@tootallnate/once 1.1.2 间接依赖 npm
@aws-amplify/api-rest 2.0.48 间接依赖 npm
inherits 2.0.4 间接依赖 npm
postcss-unique-selectors 5.1.1 间接依赖 npm
@babel/plugin-transform-flow-strip-types 7.18.9 间接依赖 npm
postcss-dir-pseudo-class 6.0.5 间接依赖 npm
dotenv 10.0.0 间接依赖 npm
metro-react-native-babel-preset 0.70.3 间接依赖 npm
@svgr/babel-plugin-remove-jsx-empty-expression 5.0.1 间接依赖 npm
request 间接依赖 pip
qs 6.5.3 间接依赖 npm
readline 1.3.0 间接依赖 npm
commondir 1.0.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
@ionic/react 5.9.4 直接依赖 npm
dot-case 3.0.4 间接依赖 npm
entities 2.2.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
diff-sequences 26.6.2 间接依赖 npm
asap 2.0.6 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
image-size 0.6.3 间接依赖 npm
adjust-sourcemap-loader 4.0.0 间接依赖 npm
postcss-selector-parser 6.0.10 间接依赖 npm
compression 1.7.4 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
expect 27.5.1 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
workbox-build 6.5.4 间接依赖 npm
enhanced-resolve 5.10.0 间接依赖 npm
nullthrows 1.1.1 间接依赖 npm
http-proxy-middleware 2.0.6 间接依赖 npm
@svgr/babel-plugin-transform-react-native-svg 5.4.0 间接依赖 npm
@aws-sdk/client-personalize-events 3.6.1 间接依赖 npm
check-types 11.1.2 间接依赖 npm
@react-native-community/cli-clean 8.0.4 直接依赖 npm
@aws-sdk/middleware-sdk-s3 3.6.1 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.3 间接依赖 npm
throat 6.0.1 间接依赖 npm
postcss-merge-longhand 5.1.6 间接依赖 npm
css-loader 6.7.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
tapable 2.2.1 间接依赖 npm
querystring 0.2.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
memoize-one 5.2.1 直接依赖 npm
async-limiter 1.0.1 直接依赖 npm
postcss-overflow-shorthand 3.0.4 间接依赖 npm
temp 0.8.4 间接依赖 npm
babel-plugin-polyfill-regenerator 0.4.0 间接依赖 npm
eslint-plugin-jest 25.7.0 直接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
postcss-minify-font-values 5.1.0 间接依赖 npm
@types/eslint 8.4.5 间接依赖 npm
@aws-sdk/credential-provider-sso 3.48.0 直接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
jest-validate 27.5.1 间接依赖 npm
minipass-flush 1.0.5 间接依赖 npm
metro-source-map 0.70.3 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
react-fast-compare 2.0.4 间接依赖 npm
which-module 2.0.0 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
@types/resolve 1.17.1 间接依赖 npm
dom-accessibility-api 0.5.14 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
style-loader 3.3.1 间接依赖 npm
wbuf 1.7.3 间接依赖 npm
babel-plugin-syntax-trailing-function-commas 7.0.0-beta.0 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
websocket-extensions 0.1.4 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
minipass-sized 1.0.3 间接依赖 npm
chalk 4.1.2 间接依赖 npm
@csstools/normalize.css 12.0.0 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
@babel/plugin-transform-react-jsx 7.18.10 间接依赖 npm
array.prototype.flat 1.3.0 间接依赖 npm
css 3.0.0 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
@types/connect-history-api-fallback 1.3.5 间接依赖 npm
eventemitter3 4.0.7 间接依赖 npm
fraction.js 4.2.0 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
encoding 0.1.13 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
babel-preset-react-app 10.0.1 间接依赖 npm
@types/eslint-scope 3.7.4 间接依赖 npm
get-own-enumerable-property-symbols 3.0.2 间接依赖 npm
react-dev-utils 12.0.1 间接依赖 npm
@types/react-router-dom 5.3.3 直接依赖 npm
@aws-sdk/client-textract 3.6.1 间接依赖 npm
array-flatten 2.1.2 间接依赖 npm
caseless 0.12.0 间接依赖 npm
unfetch 4.2.0 间接依赖 npm
@react-native-community/cli-debugger-ui 8.0.0 间接依赖 npm
urix 0.1.0 直接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
unquote 1.1.1 间接依赖 npm
dedent 0.7.0 间接依赖 npm
@webassemblyjs/leb128 1.11.1 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
pretty-error 4.0.0 间接依赖 npm
core-js-compat 3.24.1 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
@aws-sdk/client-comprehend 3.6.1 间接依赖 npm
@babel/runtime-corejs3 7.18.9 直接依赖 npm
common-path-prefix 3.0.0 间接依赖 npm
workbox-streams 6.5.4 间接依赖 npm
@react-native-community/cli-tools 8.0.4 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
postcss-load-config 3.1.4 间接依赖 npm
@testing-library/jest-dom 5.16.4 直接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
memfs 3.4.7 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
p-finally 1.0.0 直接依赖 npm
q 1.5.1 间接依赖 npm
@aws-sdk/client-sts 3.48.0 间接依赖 npm
cssnano-preset-default 5.2.12 间接依赖 npm
wide-align 1.1.5 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
optionator 0.9.1 间接依赖 npm
eslint-config-airbnb 18.2.1 直接依赖 npm
@aws-sdk/middleware-expect-continue 3.6.1 间接依赖 npm
agent-base 6.0.2 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.1 间接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.1 间接依赖 npm
@types/history 4.7.11 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
nanoid 3.3.4 间接依赖 npm
metro-react-native-babel-transformer 0.70.3 间接依赖 npm
@types/estree 1.0.0 间接依赖 npm
batch 0.6.1 间接依赖 npm
@jest/globals 27.5.1 间接依赖 npm
cookie 0.4.2 间接依赖 npm
clean-css 5.3.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.32.0 间接依赖 npm
@aws-sdk/middleware-bucket-endpoint 3.6.1 间接依赖 npm
@aws-sdk/util-waiter 3.6.1 间接依赖 npm
jsc-android 250230.2.1 直接依赖 npm
@types/aria-query 4.2.2 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
css.escape 1.5.1 间接依赖 npm
node-forge 1.3.1 间接依赖 npm
@aws-sdk/node-http-handler 3.6.1 间接依赖 npm
@aws-sdk/middleware-sdk-sts 3.47.2 间接依赖 npm
command-exists 1.2.9 间接依赖 npm
moto 2.3.2 间接依赖 pip
eslint 7.32.0 间接依赖 npm
@babel/plugin-transform-react-jsx-development 7.18.6 间接依赖 npm
@aws-sdk/client-rekognition 3.6.1 间接依赖 npm
jest-util 27.5.1 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
postcss-flexbugs-fixes 5.0.2 间接依赖 npm
/var/www/requirements.txt 间接依赖 pip
@typescript-eslint/scope-manager 5.32.0 间接依赖 npm
workbox-sw 6.5.4 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@aws-sdk/credential-provider-node 3.6.1 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
base 0.11.2 间接依赖 npm
Flask 2.2.5 间接依赖 pip
@babel/preset-modules 0.1.5 间接依赖 npm
html-webpack-plugin 5.5.0 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
is-plain-obj 1.1.0 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.18.9 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
esquery 1.4.0 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
reusify 1.0.4 间接依赖 npm
clone 1.0.4 间接依赖 npm
metro-cache 0.70.3 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
@babel/preset-react 7.18.6 间接依赖 npm
@aws-amplify/core 4.6.1 间接依赖 npm
lodash.throttle 4.1.1 间接依赖 npm
react-router 5.3.3 间接依赖 npm
js-base64 2.6.4 间接依赖 npm
klona 2.0.5 间接依赖 npm
jscodeshift 0.13.1 间接依赖 npm
@jest/fake-timers 27.5.1 间接依赖 npm
and_ 间接依赖 pip
@babel/helper-replace-supers 7.18.9 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
import-local 3.1.0 间接依赖 npm
@types/dompurify 2.3.3 直接依赖 npm
define-lazy-prop 2.0.0 间接依赖 npm
strip-eof 1.0.0 直接依赖 npm
http-deceiver 1.2.7 间接依赖 npm
@aws-sdk/chunked-blob-reader 3.6.1 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
@aws-sdk/middleware-apply-body-checksum 3.6.1 间接依赖 npm
@typescript-eslint/typescript-estree 5.32.0 间接依赖 npm
detect-port-alt 1.1.6 间接依赖 npm
@aws-amplify/datastore 3.12.5 间接依赖 npm
boolbase 1.0.0 间接依赖 npm
emittery 0.8.1 间接依赖 npm
cacache 15.3.0 间接依赖 npm
eslint-plugin-prettier 3.4.1 直接依赖 npm
methods 1.1.2 间接依赖 npm
css-tree 1.0.0-alpha.37 间接依赖 npm
camel-case 4.1.2 间接依赖 npm
@svgr/plugin-jsx 5.5.0 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
upath 1.2.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
language-subtag-registry 0.3.22 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
regexpu-core 5.1.0 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
depd 1.1.2 间接依赖 npm
@jridgewell/source-map 0.3.2 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
fs-minipass 2.1.0 间接依赖 npm
env-paths 2.2.1 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
duplexer 0.1.2 间接依赖 npm
ssri 8.0.1 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
confusing-browser-globals 1.0.11 间接依赖 npm
pump 3.0.0 直接依赖 npm
map-obj 4.3.0 间接依赖 npm
postcss-color-functional-notation 4.2.4 间接依赖 npm
@aws-sdk/client-cognito-identity 3.6.1 间接依赖 npm
argparse 1.0.10 间接依赖 npm
requires-port 1.0.0 间接依赖 npm
@aws-sdk/node-config-provider 3.6.1 间接依赖 npm
metro-runtime 0.70.3 间接依赖 npm
css-has-pseudo 3.0.4 间接依赖 npm
dotenv-expand 5.1.0 间接依赖 npm
postcss-js 4.0.0 间接依赖 npm
@aws-sdk/util-user-agent-node 3.6.1 间接依赖 npm
postcss-normalize-charset 5.1.0 间接依赖 npm
caniuse-lite 1.0.30001373 间接依赖 npm
postcss-logical 5.0.4 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@svgr/babel-preset 5.5.0 间接依赖 npm
@aws-amplify/ui 2.0.5 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
serve-index 1.9.1 间接依赖 npm
raw-body 2.5.1 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
tailwindcss 3.1.7 间接依赖 npm
@aws-sdk/middleware-stack 3.6.1 间接依赖 npm
@csstools/postcss-stepped-value-functions 1.0.1 间接依赖 npm
object.getownpropertydescriptors 2.1.4 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
source-map-loader 3.0.1 间接依赖 npm
workbox-navigation-preload 6.5.4 间接依赖 npm
postcss-discard-duplicates 5.1.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
postcss-modules-local-by-default 4.0.0 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
renderkid 3.0.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
handle-thing 2.0.1 间接依赖 npm
object.hasown 1.1.1 间接依赖 npm
walker 1.0.8 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
flatted 3.2.6 间接依赖 npm
@types/cookie 0.3.3 间接依赖 npm
nan 2.17.0 间接依赖 npm
jest-runner 27.5.1 间接依赖 npm
jest-diff 26.6.2 间接依赖 npm
detective 5.2.1 间接依赖 npm
didyoumean 1.2.2 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
uncontrollable 7.2.1 间接依赖 npm
Union 间接依赖 pip
he 1.2.0 间接依赖 npm
@csstools/postcss-cascade-layers 1.0.5 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
domelementtype 2.3.0 间接依赖 npm
axobject-query 2.2.0 间接依赖 npm
xmlbuilder 15.1.1 间接依赖 npm
express 4.18.1 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
eslint-plugin-testing-library 5.6.0 直接依赖 npm
@aws-sdk/util-base64-browser 3.6.1 间接依赖 npm
arrify 1.0.1 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.1 间接依赖 npm
aproba 2.0.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
@typescript-eslint/experimental-utils 5.32.0 间接依赖 npm
acorn 7.4.1 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
content-disposition 0.5.4 间接依赖 npm
pytest 6.2.1 间接依赖 pip
mini-css-extract-plugin 2.6.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.6 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
@jest/schemas 28.1.3 直接依赖 npm
@aws-crypto/util 1.2.2 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
axe-core 4.4.3 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
isstream 0.1.2 间接依赖 npm
@aws-sdk/credential-provider-ini 3.6.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
postcss-pseudo-class-any-link 7.1.6 间接依赖 npm
@aws-sdk/credential-provider-env 3.6.1 间接依赖 npm
are-we-there-yet 2.0.0 间接依赖 npm
react-bootstrap 1.6.5 直接依赖 npm
wrappy 1.0.2 间接依赖 npm
postcss-browser-comments 4.0.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
AWSCloudWatchUnit 间接依赖 pip
jest-message-util 27.5.1 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
@aws-sdk/middleware-location-constraint 3.6.1 间接依赖 npm
es-module-lexer 0.9.3 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
detect-node 2.1.0 间接依赖 npm
@types/retry 0.12.0 间接依赖 npm
@aws-crypto/sha256-js 1.0.0-alpha.0 间接依赖 npm
json-parse-better-errors 1.0.2 直接依赖 npm
@babel/plugin-syntax-import-assertions 7.18.6 间接依赖 npm
fast-base64-decode 1.0.0 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
postcss-normalize-timing-functions 5.1.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
core-js 3.24.1 间接依赖 npm
@react-native-community/cli-platform-ios 8.0.4 间接依赖 npm
css-what 6.1.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
postcss-place 7.0.5 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
spdy 4.0.2 间接依赖 npm
braces 3.0.2 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
postcss-custom-media 8.0.2 间接依赖 npm
svg-parser 2.0.4 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.1 间接依赖 npm
serialize-error 2.1.0 间接依赖 npm
@aws-sdk/credential-provider-web-identity 3.47.2 直接依赖 npm
unique-slug 2.0.2 间接依赖 npm
case-sensitive-paths-webpack-plugin 2.4.0 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
@csstools/postcss-progressive-custom-properties 1.3.0 间接依赖 npm
@turf/helpers 6.5.0 间接依赖 npm
deepmerge 2.2.1 间接依赖 npm
nopt 5.0.0 间接依赖 npm
react-is 16.13.1 间接依赖 npm
@babel/eslint-parser 7.18.9 直接依赖 npm
resolve-url 0.2.1 直接依赖 npm
@aws-sdk/util-hex-encoding 3.6.1 间接依赖 npm
python-hcl2 3.0.1 间接依赖 pip
babel-plugin-jest-hoist 27.5.1 间接依赖 npm
@react-native-community/cli-doctor 8.0.4 直接依赖 npm
workbox-webpack-plugin 6.5.4 间接依赖 npm
tough-cookie 4.1.3 间接依赖 npm
shell-quote 1.7.3 间接依赖 npm
file-loader 6.2.0 间接依赖 npm
@aws-sdk/util-locate-window 3.55.0 间接依赖 npm
@babel/helper-compilation-targets 7.18.9 间接依赖 npm
jest-each 27.5.1 间接依赖 npm
media-typer 0.3.0 间接依赖 npm
workbox-google-analytics 6.5.4 间接依赖 npm
(0)
上一篇 2023年11月11日
下一篇 2023年11月11日

相关推荐

  • huggingface/Mongoku 软件分析报告

    基础信息 项目名称:huggingface/Mongoku 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721265957103292416/1728313368531390464 此报告由Murphysec提…

    软件分析 2023年11月25日
    0
  • BlockchainCommons/Learning-Bitcoin-from-the-Command-Line 软件分析报告

    基础信息 项目名称:BlockchainCommons/Learning-Bitcoin-from-the-Command-Line 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/17163814707759677…

    软件分析 2023年10月23日
    0
  • ideawu/icomet 软件分析报告

    基础信息 项目名称:ideawu/icomet 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721272930112720896/1723890486728413184 此报告由Murphysec提供 漏洞列表…

    软件分析 2023年11月13日
    0
  • eternalstorms/ESSSquareProgressIndicator 软件分析报告

    基础信息 项目名称:eternalstorms/ESSSquareProgressIndicator 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721170441346744320/1730250433644…

    软件分析 2023年11月30日
    0
  • yoyiyi/bilisoleil-kotlin 软件分析报告

    基础信息 项目名称:yoyiyi/bilisoleil-kotlin 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720250794808225792/1720250795026329600 此报告由Murph…

    软件分析 2023年11月3日
    0