facebook/relay 软件分析报告

基础信息

项目名称:facebook/relay

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721181046136897536/1723130215402004480

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
glob-parent 拒绝服务 MPS-2021-7827 CVE-2020-28469 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
ua-parser-js 安全漏洞 ReDoS MPS-2022-5202 CVE-2022-25927 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
tough-cookie 原型污染 MPS-esyq-56vx 中危
NPM包tslib内嵌恶意代码 内嵌恶意代码 MPS-j72n-38lk 高危
NPM包object.fromentries内嵌恶意代码 内嵌恶意代码 MPS-kc3b-t21l 高危
NPM 组件包 eslint-plugin-relay-internal 存在恶意行为 内嵌恶意代码 MPS-u10k-w7cq 高危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
object.fromentries 2.0.5 间接依赖 强烈建议修复
eslint-plugin-relay-internal 0.0.0 直接依赖 强烈建议修复
tslib 1.14.1 间接依赖 强烈建议修复
json5 2.2.1 2.2.2 间接依赖 建议修复
ua-parser-js 0.7.31 0.7.33 间接依赖 建议修复
glob-parent 3.1.0 5.1.2 间接依赖 建议修复
tough-cookie 4.0.0 4.1.3 间接依赖 建议修复
@babel/traverse 7.18.9 7.23.2 直接依赖 建议修复
lodash.template 4.5.0 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
lodash.template 3.6.2 间接依赖 可选修复
semver 7.0.0 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 766
ISC 61
BSD-3-Clause 21
Python-2.0 1
Apache-2.0 18
ODC-By-1.0 1
BSD-2-Clause 16
MPL-2.0 1
CC-BY-4.0 2
0BSD 1
BSD 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
eslint-rule-composer 0.3.0 间接依赖 npm
object.assign 4.1.2 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
@xtuc/ieee754 1.2.0 间接依赖 npm
write-file-atomic 3.0.3 间接依赖 npm
w3c-xmlserializer 2.0.0 间接依赖 npm
babel-jest 26.6.3 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
@types/normalize-package-data 2.4.1 间接依赖 npm
arr-filter 1.1.2 间接依赖 npm
promise 7.3.1 间接依赖 npm
gulp-util 3.0.8 直接依赖 npm
p-limit 3.1.0 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
aria-query 4.2.2 间接依赖 npm
use 3.1.1 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
jest-cli 26.6.3 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
gulp-babel 8.0.0 直接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
define-property 0.2.5 间接依赖 npm
is-plain-object 5.0.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
object.map 1.0.1 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
callsites 2.0.0 间接依赖 npm
ignore 5.2.1 间接依赖 npm
@types/prettier 2.6.3 间接依赖 npm
rsvp 4.8.5 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
json5 2.2.1 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.2 间接依赖 npm
os-locale 1.4.0 间接依赖 npm
cross-env 7.0.3 直接依赖 npm
@jest/core 26.6.3 间接依赖 npm
acorn-globals 6.0.0 间接依赖 npm
archy 1.0.0 间接依赖 npm
require-main-filename 1.0.1 间接依赖 npm
through2 2.0.5 间接依赖 npm
@babel/plugin-transform-runtime 7.18.9 直接依赖 npm
is-unc-path 1.0.0 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
is-relative 1.0.0 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
@babel/plugin-transform-react-jsx 7.18.6 间接依赖 npm
react-shallow-renderer 16.15.0 间接依赖 npm
jest-runtime 26.6.3 间接依赖 npm
uuid 8.3.2 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
language-subtag-registry 0.3.22 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
@babel/template 7.18.6 间接依赖 npm
@typescript-eslint/visitor-keys 5.30.7 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
debug 3.2.7 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
babel-plugin-syntax-trailing-function-commas 7.0.0-beta.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
growly 1.3.0 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
globals 13.21.0 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
p-finally 1.0.0 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.18.9 间接依赖 npm
jest-jasmine2 26.6.3 间接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
globals 11.12.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
has 1.0.3 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
string-width 4.2.3 间接依赖 npm
type 2.6.0 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
ignore 5.2.0 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@babel/plugin-transform-regenerator 7.18.6 直接依赖 npm
electron-to-chromium 1.4.195 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
stream-shift 1.0.1 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
w3c-hr-time 1.0.2 间接依赖 npm
acorn 8.10.0 间接依赖 npm
invariant 2.2.4 直接依赖 npm
debug 4.3.4 间接依赖 npm
lodash 4.17.21 间接依赖 npm
@babel/plugin-transform-classes 7.18.9 间接依赖 npm
exit 0.1.2 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
beeper 1.1.1 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
prettier 2.8.8 直接依赖 npm
node-fetch 2.6.7 间接依赖 npm
@babel/core 7.18.9 直接依赖 npm
xtend 4.0.2 间接依赖 npm
is-number 7.0.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
damerau-levenshtein 1.0.8 间接依赖 npm
@webassemblyjs/wasm-gen 1.11.6 间接依赖 npm
esquery 1.5.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 直接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
unique-stream 2.3.1 间接依赖 npm
path-type 4.0.0 间接依赖 npm
array-each 1.0.1 间接依赖 npm
eslint-config-fbjs 4.0.0 直接依赖 npm
punycode 2.1.1 间接依赖 npm
axe-core 4.4.3 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
form-data 3.0.1 间接依赖 npm
object.values 1.1.5 间接依赖 npm
through2 3.0.2 间接依赖 npm
readable-stream 3.6.0 间接依赖 npm
eslint-plugin-react-hooks 4.6.0 直接依赖 npm
graphql 15.8.0 间接依赖 npm
@jest/fake-timers 26.6.2 间接依赖 npm
@types/json-schema 7.0.14 间接依赖 npm
es-abstract 1.20.1 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
emittery 0.7.2 间接依赖 npm
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
remove-bom-stream 1.2.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
axobject-query 2.2.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
babel-plugin-macros 2.8.0 直接依赖 npm
color-name 1.1.4 间接依赖 npm
@types/node 18.0.6 间接依赖 npm
lodash._reescape 3.0.0 间接依赖 npm
value-or-function 3.0.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
jest-leak-detector 26.6.2 间接依赖 npm
core-js-compat 3.23.5 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
stream-exhaust 1.0.2 间接依赖 npm
ws 7.5.9 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
capture-exit 2.0.0 间接依赖 npm
lazystream 1.0.1 间接依赖 npm
array-differ 1.0.0 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
minimist 1.2.7 间接依赖 npm
cssom 0.4.4 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
@babel/helper-plugin-utils 7.18.9 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
pump 3.0.0 间接依赖 npm
jest-message-util 26.6.2 间接依赖 npm
pumpify 1.5.1 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
array-sort 1.0.0 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
pirates 4.0.5 间接依赖 npm
bach 1.2.0 间接依赖 npm
cross-fetch 3.1.5 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
http-proxy-agent 4.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
@cnakazawa/watch 1.0.4 间接依赖 npm
es6-weak-map 2.0.3 间接依赖 npm
webidl-conversions 6.1.0 间接依赖 npm
@webassemblyjs/wasm-edit 1.11.6 间接依赖 npm
clone 2.1.2 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
acorn-import-assertions 1.9.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
@webassemblyjs/helper-api-error 1.11.6 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
jest-docblock 26.0.0 间接依赖 npm
concat-with-sourcemaps 1.1.0 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
flow-bin 0.221.0 直接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
lodash.template 3.6.2 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
jest-environment-node 26.6.2 间接依赖 npm
is-binary-path 2.1.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
@sinonjs/fake-timers 6.0.1 间接依赖 npm
multipipe 0.1.2 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
acorn 8.7.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
es6-symbol 3.1.3 间接依赖 npm
lodash.keys 3.1.2 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
istanbul-lib-instrument 4.0.3 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
jsdom 16.7.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.20 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
append-buffer 1.0.2 间接依赖 npm
commander 2.20.3 间接依赖 npm
lodash.mergewith 4.6.2 间接依赖 npm
@typescript-eslint/types 5.30.7 间接依赖 npm
lodash._basecopy 3.0.1 间接依赖 npm
string-natural-compare 3.0.1 间接依赖 npm
@webassemblyjs/wasm-parser 1.11.6 间接依赖 npm
findup-sync 3.0.0 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
babel-plugin-syntax-hermes-parser 0.17.1 直接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
@webassemblyjs/wasm-opt 1.11.6 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
ms 2.1.3 间接依赖 npm
split-string 3.1.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
vinyl-sourcemap 1.1.0 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
es5-ext 0.10.61 间接依赖 npm
eslint-plugin-jsx-a11y 6.6.0 直接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
@babel/plugin-transform-parameters 7.18.8 间接依赖 npm
dateformat 2.2.0 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
whatwg-mimetype 2.3.0 间接依赖 npm
ext 1.6.0 间接依赖 npm
@eslint/js 8.47.0 间接依赖 npm
cssstyle 2.3.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@jest/transform 26.6.2 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
for-own 1.0.0 间接依赖 npm
babel-plugin-jest-hoist 26.6.2 间接依赖 npm
lodash._basevalues 3.0.0 间接依赖 npm
@webassemblyjs/helper-numbers 1.11.6 间接依赖 npm
object.reduce 1.0.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
is-number 4.0.0 间接依赖 npm
promise-polyfill 6.1.0 直接依赖 npm
react-test-renderer 17.0.2 直接依赖 npm
flush-write-stream 1.1.1 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
path-key 3.1.1 间接依赖 npm
object.hasown 1.1.1 间接依赖 npm
braces 2.3.2 间接依赖 npm
is-callable 1.2.4 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
enhanced-resolve 5.15.0 间接依赖 npm
jest-haste-map 26.6.2 间接依赖 npm
vinyl 2.2.1 间接依赖 npm
array.prototype.flat 1.3.0 间接依赖 npm
p-limit 1.3.0 间接依赖 npm
slash 3.0.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
@typescript-eslint/scope-manager 5.30.7 间接依赖 npm
@babel/runtime 7.18.9 直接依赖 npm
semver-greatest-satisfied-range 1.1.0 间接依赖 npm
jest-validate 26.6.2 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
jest-matcher-utils 26.6.2 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
throat 5.0.0 间接依赖 npm
get-value 2.0.6 间接依赖 npm
isarray 1.0.0 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 直接依赖 npm
merge2 1.4.1 间接依赖 npm
ua-parser-js 0.7.31 间接依赖 npm
whatwg-encoding 1.0.5 间接依赖 npm
jest-resolve 26.6.2 间接依赖 npm
array-union 2.1.0 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
jest-watcher 26.6.2 间接依赖 npm
anymatch 2.0.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
browserslist 4.22.1 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
@jest/globals 26.6.2 间接依赖 npm
es-module-lexer 1.3.1 间接依赖 npm
caniuse-lite 1.0.30001550 间接依赖 npm
is-core-module 2.9.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
nwsapi 2.2.1 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
domexception 2.0.1 间接依赖 npm
eslint-plugin-es 3.0.1 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
p-locate 2.0.0 间接依赖 npm
memory-fs 0.5.0 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
tr46 0.0.3 间接依赖 npm
vinyl-fs 3.0.3 间接依赖 npm
loader-runner 4.3.0 间接依赖 npm
eslint-plugin-relay 1.8.3 直接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
yargs 15.4.1 间接依赖 npm
cosmiconfig 5.2.1 直接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
type-fest 0.6.0 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
code-point-at 1.1.0 间接依赖 npm
react-is 18.2.0 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
@babel/helper-compilation-targets 7.18.9 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@babel/runtime-corejs3 7.18.9 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
clone-buffer 1.0.0 间接依赖 npm
@webassemblyjs/utf8 1.11.6 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
react-is 17.0.2 间接依赖 npm
supports-hyperlinks 2.2.0 间接依赖 npm
next-tick 1.1.0 间接依赖 npm
to-absolute-glob 2.0.2 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
object-assign 3.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
react-refresh 0.9.0 直接依赖 npm
hermes-parser 0.17.1 间接依赖 npm
copy-props 2.0.5 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
reusify 1.0.4 间接依赖 npm
@humanwhocodes/config-array 0.11.10 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
callsites 3.1.0 间接依赖 npm
data-urls 2.0.0 间接依赖 npm
@jest/console 26.6.2 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
yargs-parser 5.0.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
get-caller-file 1.0.3 间接依赖 npm
@webassemblyjs/floating-point-hex-parser 1.11.6 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
inherits 2.0.4 间接依赖 npm
is-buffer 1.1.6 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
@types/istanbul-reports 3.0.1 间接依赖 npm
replace-ext 0.0.1 间接依赖 npm
clone 1.0.4 间接依赖 npm
resolve-options 1.1.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
matchdep 2.0.0 间接依赖 npm
v8flags 3.2.0 间接依赖 npm
@webassemblyjs/ieee754 1.11.6 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
text-table 0.2.0 间接依赖 npm
is-docker 2.2.1 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
glogg 1.0.2 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
resolve 1.22.1 间接依赖 npm
eslint-plugin-ft-flow 2.0.1 直接依赖 npm
last-run 1.1.1 间接依赖 npm
lodash.templatesettings 3.1.1 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
browserslist 4.21.2 间接依赖 npm
color-convert 1.9.3 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
through2-filter 3.0.0 间接依赖 npm
gulp 4.0.2 直接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
readdirp 3.6.0 间接依赖 npm
glob-to-regexp 0.4.1 间接依赖 npm
esprima 4.0.1 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
is-valid-glob 1.0.0 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
fbjs-css-vars 1.0.2 间接依赖 npm
@types/yargs 15.0.14 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
lodash.templatesettings 4.2.0 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
electron-to-chromium 1.4.557 间接依赖 npm
find-up 2.1.0 间接依赖 npm
replace-homedir 1.0.0 间接依赖 npm
jest-serializer 26.6.2 间接依赖 npm
@webassemblyjs/ast 1.11.6 间接依赖 npm
which 2.0.2 间接依赖 npm
strip-indent 2.0.0 间接依赖 npm
fast-glob 3.2.11 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
lodash._reevaluate 3.0.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
base 0.11.2 间接依赖 npm
tslib 1.14.1 间接依赖 npm
babel-preset-jest 26.6.2 间接依赖 npm
@babel/types 7.20.2 间接依赖 npm
ms 2.1.2 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
glob-stream 6.1.0 间接依赖 npm
@babel/helper-function-name 7.18.9 间接依赖 npm
chrome-trace-event 1.0.3 间接依赖 npm
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
tapable 2.2.1 间接依赖 npm
@types/babel__traverse 7.17.1 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.9 间接依赖 npm
which-module 1.0.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
mute-stdout 1.0.1 间接依赖 npm
@webassemblyjs/leb128 1.11.6 间接依赖 npm
jest-each 26.6.2 间接依赖 npm
y18n 3.2.2 间接依赖 npm
gulp-chmod 3.0.0 直接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
glob-parent 3.1.0 间接依赖 npm
isarray 0.0.1 间接依赖 npm
lodash.restparam 3.6.1 间接依赖 npm
jest-changed-files 26.6.2 间接依赖 npm
@babel/types 7.18.9 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
is-string 1.0.7 间接依赖 npm
aggregate-error 3.1.0 间接依赖 npm
array-initial 1.1.0 间接依赖 npm
symbol-tree 3.2.4 间接依赖 npm
p-each-series 2.2.0 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
debug 2.6.9 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
webpack-sources 3.2.3 间接依赖 npm
shellwords 0.1.1 间接依赖 npm
terminal-link 2.1.1 间接依赖 npm
prompts 2.4.2 间接依赖 npm
which-module 2.0.0 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
pretty-format 26.6.2 间接依赖 npm
arr-map 2.0.2 间接依赖 npm
sver-compat 1.5.0 间接依赖 npm
saxes 5.0.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
undertaker 1.3.0 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
core-js-pure 3.23.5 间接依赖 npm
@babel/plugin-transform-spread 7.18.9 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
async-done 1.3.2 间接依赖 npm
string_decoder 0.10.31 间接依赖 npm
@types/eslint-scope 3.7.6 间接依赖 npm
wrap-ansi 2.1.0 间接依赖 npm
@babel/traverse 7.18.9 直接依赖 npm
undertaker-registry 1.0.1 间接依赖 npm
del 6.0.0 直接依赖 npm
now-and-later 2.0.1 间接依赖 npm
jest-regex-util 26.0.0 间接依赖 npm
@jest/test-sequencer 26.6.3 间接依赖 npm
execa 4.1.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
detect-file 1.0.0 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
babel-plugin-tester 6.5.0 直接依赖 npm
map-stream 0.0.7 间接依赖 npm
istanbul-lib-instrument 5.2.0 间接依赖 npm
yallist 4.0.0 间接依赖 npm
graphql 15.3.0 直接依赖 npm
picocolors 1.0.0 间接依赖 npm
default-compare 1.0.0 间接依赖 npm
nullthrows 1.1.1 直接依赖 npm
is-path-cwd 2.2.0 间接依赖 npm
eslint-plugin-node 11.1.0 直接依赖 npm
@babel/plugin-transform-flow-strip-types 7.18.9 直接依赖 npm
ajv 6.12.6 间接依赖 npm
eslint 8.47.0 直接依赖 npm
error-ex 1.3.2 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
source-map 0.7.4 间接依赖 npm
gulp-rename 2.0.0 直接依赖 npm
ordered-read-streams 1.0.1 间接依赖 npm
clone-stats 0.0.1 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
extglob 2.0.4 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
sane 4.1.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
esutils 2.0.3 间接依赖 npm
lodash._basetostring 3.0.1 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
@typescript-eslint/utils 5.30.7 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
normalize-package-data 2.5.0 间接依赖 npm
duplexify 3.7.1 间接依赖 npm
typedarray-to-buffer 3.1.5 间接依赖 npm
jest-environment-jsdom 26.6.2 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
camelcase 3.0.0 间接依赖 npm
flatted 3.2.6 间接依赖 npm
deep-assign 1.0.0 间接依赖 npm
@webassemblyjs/helper-wasm-bytecode 1.11.6 间接依赖 npm
glob 7.2.3 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
escodegen 2.0.0 间接依赖 npm
type 1.2.0 间接依赖 npm
load-json-file 1.1.0 间接依赖 npm
readable-stream 1.1.14 间接依赖 npm
is-ci 2.0.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
terser 5.22.0 间接依赖 npm
@jest/types 26.6.2 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
path-exists 2.1.0 间接依赖 npm
eslint-plugin-jest 26.5.3 直接依赖 npm
is-regex 1.1.4 间接依赖 npm
@types/estree 1.0.3 间接依赖 npm
espree 9.6.1 间接依赖 npm
gulplog 1.0.0 间接依赖 npm
get-stream 5.2.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
lodash.template 4.5.0 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
through 2.3.8 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 直接依赖 npm
@babel/plugin-transform-async-to-generator 7.18.6 直接依赖 npm
argparse 1.0.10 间接依赖 npm
errno 0.1.8 间接依赖 npm
flagged-respawn 1.0.1 间接依赖 npm
@jest/source-map 26.6.2 间接依赖 npm
lodash.some 4.6.0 间接依赖 npm
semver 7.5.4 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
caniuse-lite 1.0.30001367 间接依赖 npm
xml-name-validator 3.0.0 间接依赖 npm
jest-diff 26.6.2 间接依赖 npm
kleur 3.0.3 间接依赖 npm
plugin-error 1.0.1 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
eslint-plugin-react 7.30.1 直接依赖 npm
kind-of 5.1.0 间接依赖 npm
source-map 0.5.7 间接依赖 npm
jest-snapshot 26.6.2 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
lead 1.0.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.18.9 间接依赖 npm
hermes-estree 0.17.1 间接依赖 npm
@babel/helper-validator-identifier 7.19.1 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
path-dirname 1.0.2 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
whatwg-url 8.7.0 间接依赖 npm
string-length 4.0.2 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
duplexer2 0.0.2 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
is-potential-custom-element-name 1.0.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
braces 3.0.2 间接依赖 npm
type-fest 0.20.2 间接依赖 npm
array-last 1.3.0 间接依赖 npm
tough-cookie 4.0.0 间接依赖 npm
repeat-element 1.1.4 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
json5 1.0.2 间接依赖 npm
gulp-cli 2.3.0 间接依赖 npm
prr 1.0.1 间接依赖 npm
randombytes 2.1.0 间接依赖 npm
glob-watcher 6.0.0 直接依赖 npm
@webassemblyjs/wast-printer 1.11.6 间接依赖 npm
lodash._root 3.0.1 间接依赖 npm
@babel/helpers 7.18.9 间接依赖 npm
async-done 2.0.0 间接依赖 npm
walker 1.0.8 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
has-flag 3.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.30.7 间接依赖 npm
resolve 2.0.0-next.4 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
interpret 1.4.0 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
yargs 7.1.2 间接依赖 npm
update-browserslist-db 1.0.5 间接依赖 npm
is-obj 1.0.1 间接依赖 npm
eslint-module-utils 2.7.3 间接依赖 npm
jest-util 26.6.2 间接依赖 npm
lodash._isiterateecall 3.0.9 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.1 间接依赖 npm
chalk 4.1.2 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
jsx-ast-utils 3.3.2 间接依赖 npm
events 3.3.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
replace-ext 1.0.1 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
eslint-plugin-relay-internal 0.0.0 直接依赖 npm
has-ansi 2.0.0 间接依赖 npm
pump 2.0.1 间接依赖 npm
type-fest 0.8.1 间接依赖 npm
diff-sequences 26.6.2 间接依赖 npm
leven 3.1.0 间接依赖 npm
findup-sync 2.0.0 间接依赖 npm
lodash.isarray 3.0.4 间接依赖 npm
globby 11.1.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
cliui 3.2.0 间接依赖 npm
each-props 1.3.2 间接依赖 npm
chokidar 3.5.3 间接依赖 npm
is-fullwidth-code-point 1.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@babel/helper-module-transforms 7.18.9 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.18.6 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
is-wsl 2.2.0 间接依赖 npm
eslint-plugin-import 2.26.0 直接依赖 npm
find-up 5.0.0 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
collection-map 1.0.0 间接依赖 npm
https-proxy-agent 5.0.1 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
lodash.clone 4.5.0 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
yaml 1.10.2 间接依赖 npm
gulp-header 2.0.9 直接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
@babel/generator 7.20.4 直接依赖 npm
@jridgewell/trace-mapping 0.3.14 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
string-width 1.0.2 间接依赖 npm
react 17.0.2 直接依赖 npm
common-tags 1.8.2 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
jest-config 26.6.3 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
node-releases 2.0.6 间接依赖 npm
ms 2.0.0 间接依赖 npm
@babel/helper-wrap-function 7.18.9 间接依赖 npm
emoji-regex 9.2.2 间接依赖 npm
stack-trace 0.0.10 间接依赖 npm
graceful-fs 4.2.10 间接依赖 npm
fined 1.2.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
human-signals 1.1.1 间接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
watchpack 2.4.0 间接依赖 npm
color-support 1.1.3 间接依赖 npm
fastq 1.13.0 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
invert-kv 1.0.0 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
cloneable-readable 1.1.3 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
babel-plugin-polyfill-regenerator 0.3.1 间接依赖 npm
fast-levenshtein 1.1.4 间接依赖 npm
execa 1.0.0 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
asap 2.0.6 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@jest/create-cache-key-function 26.6.2 直接依赖 npm
@jest/environment 26.6.2 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
to-through 2.0.0 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
@babel/helper-replace-supers 7.18.9 间接依赖 npm
d 1.0.1 间接依赖 npm
v8-to-istanbul 7.1.2 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
@types/parse-json 4.0.0 间接依赖 npm
get-intrinsic 1.1.2 间接依赖 npm
co 4.6.0 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
for-in 1.0.2 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
has-gulplog 0.1.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
binary-extensions 2.2.0 间接依赖 npm
chalk 1.1.3 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
@xtuc/long 4.2.2 间接依赖 npm
p-map 4.0.0 间接依赖 npm
@jest/reporters 26.6.2 间接依赖 npm
liftoff 3.1.0 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
@webassemblyjs/helper-wasm-section 1.11.6 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
path-root 0.1.1 间接依赖 npm
cjs-module-lexer 0.6.0 间接依赖 npm
cliui 6.0.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
vinyl 0.5.3 间接依赖 npm
jest-runner 26.6.3 间接依赖 npm
jest 26.6.3 直接依赖 npm
@babel/parser 7.18.9 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.9 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
webpack-stream 7.0.0 直接依赖 npm
lcid 1.0.0 间接依赖 npm
default-resolution 2.0.0 间接依赖 npm
es6-iterator 2.0.3 间接依赖 npm
decimal.js 10.3.1 间接依赖 npm
@types/eslint 8.44.5 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
remove-bom-buffer 3.0.0 间接依赖 npm
node-notifier 8.0.2 直接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.18.9 间接依赖 npm
babel-eslint 10.1.0 直接依赖 npm
@babel/helper-define-polyfill-provider 0.3.1 间接依赖 npm
homedir-polyfill 1.0.3 间接依赖 npm
define-property 2.0.2 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
parse5 6.0.1 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
expect 26.6.2 间接依赖 npm
stat-mode 0.3.0 间接依赖 npm
@eslint-community/regexpp 4.6.2 间接依赖 npm
clone-stats 1.0.0 间接依赖 npm
@babel/helper-check-duplicate-nodes 7.18.6 直接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
webpack 5.89.0 直接依赖 npm
anymatch 3.1.2 间接依赖 npm
@babel/compat-data 7.18.8 间接依赖 npm
path-type 1.1.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
exec-sh 0.3.6 间接依赖 npm
jest-resolve-dependencies 26.6.3 间接依赖 npm
html-encoding-sniffer 2.0.1 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
eslint-plugin-babel 5.3.1 直接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
is-negated-glob 1.0.0 间接依赖 npm
jest-mock 26.6.2 间接依赖 npm
dir-glob 3.0.1 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
mime-types 2.1.35 间接依赖 npm
@webassemblyjs/helper-buffer 1.11.6 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
cosmiconfig 6.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
string.prototype.matchall 4.0.7 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
optionator 0.9.3 间接依赖 npm
find-up 1.1.2 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
levn 0.4.1 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
y18n 4.0.3 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
bser 2.1.1 间接依赖 npm
jest-worker 26.6.2 间接依赖 npm
scheduler 0.20.2 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
semver 7.0.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
lodash._getnative 3.9.1 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
language-tags 1.0.5 间接依赖 npm
source-map 0.6.1 直接依赖 npm
fbjs 3.0.4 直接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
jest-get-type 26.3.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
terser-webpack-plugin 5.3.9 间接依赖 npm
babel-preset-fbjs 3.4.0 直接依赖 npm
strip-eof 1.0.0 间接依赖 npm
react-is 16.13.1 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
locate-path 2.0.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
abab 2.0.6 间接依赖 npm
buffer-equal 1.0.0 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
hermes-eslint 0.17.1 直接依赖 npm
@eslint/eslintrc 2.1.2 间接依赖 npm
define-property 1.0.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@jest/test-result 26.6.2 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
serialize-javascript 6.0.1 间接依赖 npm
semver 6.3.1 间接依赖 npm
safe-buffer 5.2.1 间接依赖 npm
lodash.escape 3.2.0 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
async-settle 1.0.0 间接依赖 npm
@babel/helper-string-parser 7.19.4 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
fs-mkdirp-stream 1.0.0 间接依赖 npm
(0)
上一篇 2023年11月11日
下一篇 2023年11月11日

相关推荐

  • last-cursor-position/last-cursor-position 软件分析报告

    基础信息 项目名称:last-cursor-position/last-cursor-position 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719663333094506496/171966333379…

    软件分析 2023年11月1日
    0
  • 0x9090/CrypocurrencyAddressValidation 软件分析报告

    基础信息 项目名称:0x9090/CrypocurrencyAddressValidation 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715418657001701376/1715418657047838…

    软件分析 2023年10月23日
    0
  • 00StevenG/NSString-Japanese 软件分析报告

    基础信息 项目名称:00StevenG/NSString-Japanese 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715416149214756864/1715416149256699904 此报告由Mu…

    软件分析 2023年10月23日
    0
  • cloudwu/ejoy2d 软件分析报告

    基础信息 项目名称:cloudwu/ejoy2d 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716743660146130944/1716743660448120832 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月24日
    0
  • yconst/Freetile 软件分析报告

    基础信息 项目名称:yconst/Freetile 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1728739848407175168/1728739848503644160 此报告由Murphysec提供 漏洞…

    软件分析 2023年11月26日
    0