cibernox/ember-basic-dropdown 软件分析报告

基础信息

项目名称:cibernox/ember-basic-dropdown

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721088631808004096/1722357227825897472

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
@babel/traverse 7.22.11 7.23.2 间接依赖 建议修复
json5 0.5.1 1.0.2 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复
postcss 8.4.29 8.4.31 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 378
ISC 39
BSD-2-Clause 4
BSD-3-Clause 3
Apache-2.0 2
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
quick-temp 0.1.8 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 间接依赖 npm
isarray 2.0.5 间接依赖 npm
@babel/plugin-transform-logical-assignment-operators 7.22.11 间接依赖 npm
@babel/helper-module-imports 7.22.5 间接依赖 npm
async-disk-cache 1.3.5 间接依赖 npm
ember-cli-typescript 3.0.0 间接依赖 npm
broccoli-kitchen-sink-helpers 0.3.1 间接依赖 npm
@babel/helper-function-name 7.22.5 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
walk-sync 0.3.4 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
ajv 6.12.6 间接依赖 npm
broccoli-source 2.1.2 间接依赖 npm
broccoli-plugin 1.3.1 间接依赖 npm
magic-string 0.25.9 间接依赖 npm
babel-import-util 2.0.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
ansi-to-html 0.6.15 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
binaryextensions 2.3.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@babel/traverse 7.22.11 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
@ember-data/rfc395-data 0.0.4 间接依赖 npm
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
minimist 1.2.8 间接依赖 npm
icss-utils 5.1.0 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
define-properties 1.2.0 间接依赖 npm
broccoli-file-creator 2.1.1 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.11 间接依赖 npm
escalade 3.1.1 间接依赖 npm
resolve 1.22.4 间接依赖 npm
execa 4.1.0 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.22.10 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
parse-static-imports 1.1.0 间接依赖 npm
is-negative-zero 2.0.2 间接依赖 npm
fs-extra 9.1.0 间接依赖 npm
schema-utils 4.2.0 间接依赖 npm
walk-sync 3.0.0 间接依赖 npm
tmp 0.0.33 间接依赖 npm
postcss 8.4.29 间接依赖 npm
ember-cli-version-checker 3.1.3 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.11 间接依赖 npm
has 1.0.3 间接依赖 npm
source-map-js 1.0.2 间接依赖 npm
@embroider/util 1.12.0 间接依赖 npm
sync-disk-cache 1.3.4 间接依赖 npm
ajv 8.12.0 间接依赖 npm
babel-plugin-debug-macros 0.2.0 间接依赖 npm
@embroider/shared-internals 1.8.3 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
json-stable-stringify 1.0.2 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
update-browserslist-db 1.0.11 间接依赖 npm
isexe 2.0.0 间接依赖 npm
broccoli-funnel 2.0.2 间接依赖 npm
username-sync 1.0.3 间接依赖 npm
babel-loader 8.3.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
schema-utils 3.3.0 间接依赖 npm
ember-truth-helpers 4.0.0 间接依赖 npm
@ember/edition-utils 1.2.0 间接依赖 npm
broccoli-debug 0.6.5 间接依赖 npm
browserslist 4.21.10 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
fs-updater 1.0.4 间接依赖 npm
blank-object 1.0.2 间接依赖 npm
@ampproject/remapping 2.2.1 间接依赖 npm
array-equal 1.0.0 间接依赖 npm
typescript-memoize 1.1.1 间接依赖 npm
async-promise-queue 1.0.5 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.5 间接依赖 npm
@glimmer/di 0.1.11 间接依赖 npm
fast-ordered-set 1.0.3 间接依赖 npm
loader-utils 2.0.4 间接依赖 npm
heimdalljs-logger 0.1.10 间接依赖 npm
es-abstract 1.22.1 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
@babel/plugin-transform-block-scoping 7.22.10 间接依赖 npm
hash-for-dep 1.5.1 间接依赖 npm
babel-plugin-htmlbars-inline-precompile 5.3.1 间接依赖 npm
resolve-package-path 2.0.0 间接依赖 npm
path-key 3.1.1 间接依赖 npm
can-symlink 1.0.0 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
postcss-modules-local-by-default 4.0.3 间接依赖 npm
core-js 2.6.12 间接依赖 npm
@babel/helper-member-expression-to-functions 7.22.5 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
@glimmer/interfaces 0.84.3 间接依赖 npm
babel-plugin-ember-modules-api-polyfill 3.5.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.5 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
broccoli-node-info 2.2.0 间接依赖 npm
ember-get-config 2.1.1 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
matcher-collection 1.1.2 间接依赖 npm
@babel/helper-simple-access 7.22.5 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.9 间接依赖 npm
string.prototype.matchall 4.0.9 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
require-from-string 2.0.2 间接依赖 npm
minimatch 3.1.2 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
assert-never 1.2.1 间接依赖 npm
broccoli-persistent-filter 2.3.1 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
semver 5.7.2 间接依赖 npm
calculate-cache-key-for-tree 2.0.0 间接依赖 npm
is-shared-array-buffer 1.0.2 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
ember-cli-version-checker 5.1.2 间接依赖 npm
@embroider/addon-shim 1.8.6 间接依赖 npm
clean-up-path 1.0.0 间接依赖 npm
async 2.6.4 间接依赖 npm
@babel/plugin-transform-optional-chaining 7.22.12 间接依赖 npm
resolve-package-path 1.2.7 间接依赖 npm
@babel/core 7.22.11 间接依赖 npm
ember-maybe-in-element 2.1.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
@babel/helper-module-transforms 7.22.9 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
@glimmer/env 0.1.7 间接依赖 npm
promise-map-series 0.3.0 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
simple-html-tokenizer 0.5.11 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.22.11 间接依赖 npm
entities 2.2.0 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
string.prototype.trim 1.2.7 间接依赖 npm
@embroider/macros 1.13.1 间接依赖 npm
esutils 2.0.3 间接依赖 npm
babel-plugin-syntax-dynamic-import 6.18.0 间接依赖 npm
for-each 0.3.3 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
@ember/render-modifiers 2.1.0 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
js-string-escape 1.0.1 间接依赖 npm
inherits 2.0.4 间接依赖 npm
schema-utils 2.7.1 间接依赖 npm
ember-auto-import 2.6.3 间接依赖 npm
ember-modifier-manager-polyfill 1.2.0 间接依赖 npm
@babel/generator 7.22.10 间接依赖 npm
fs-tree-diff 2.0.1 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
glob 5.0.15 间接依赖 npm
color-name 1.1.4 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.22.11 间接依赖 npm
regenerate-unicode-properties 10.1.0 间接依赖 npm
@glimmer/tracking 1.1.2 间接依赖 npm
@babel/plugin-transform-runtime 7.22.10 间接依赖 npm
regexp.prototype.flags 1.5.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
broccoli-plugin 4.0.7 间接依赖 npm
path-posix 1.0.0 间接依赖 npm
ember-cli-version-checker 2.2.0 间接依赖 npm
broccoli-plugin 2.1.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
semver 7.5.4 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
yallist 3.1.1 间接依赖 npm
broccoli-funnel 3.0.8 间接依赖 npm
core-js-compat 3.32.1 间接依赖 npm
babel-plugin-ember-template-compilation 2.2.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
silent-error 1.1.1 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.11 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
babel-plugin-ember-data-packages-polyfill 0.1.2 间接依赖 npm
@babel/plugin-syntax-decorators 7.22.10 间接依赖 npm
universalify 2.0.0 间接依赖 npm
@babel/helper-validator-option 7.22.5 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
json5 2.2.3 间接依赖 npm
underscore.string 3.3.6 间接依赖 npm
editions 1.3.4 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.10 间接依赖 npm
istextorbinary 2.1.0 间接依赖 npm
electron-to-chromium 1.4.508 间接依赖 npm
@glimmer/validator 0.44.0 间接依赖 npm
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
tree-sync 1.4.0 间接依赖 npm
@types/minimatch 3.0.5 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
broccoli-babel-transpiler 7.8.1 间接依赖 npm
is-string 1.0.7 间接依赖 npm
lodash 4.17.21 间接依赖 npm
resolve-package-path 3.1.0 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
@babel/compat-data 7.22.9 间接依赖 npm
@babel/polyfill 7.12.1 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.22.5 间接依赖 npm
@babel/plugin-proposal-decorators 7.22.10 间接依赖 npm
broccoli-persistent-filter 3.1.3 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.11 间接依赖 npm
babel-plugin-debug-macros 0.3.4 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
promise-map-series 0.2.3 间接依赖 npm
at-least-node 1.0.0 间接依赖 npm
@babel/runtime 7.12.18 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
ember-cli-htmlbars 6.3.0 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@babel/helper-replace-supers 7.22.9 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
@glimmer/syntax 0.84.3 间接依赖 npm
typed-array-buffer 1.0.0 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
ember-functions-as-helper-polyfill 2.1.2 间接依赖 npm
ember-compatibility-helpers 1.2.6 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
source-map 0.6.1 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
commondir 1.0.1 间接依赖 npm
ember-cli-version-checker 4.1.1 间接依赖 npm
@glimmer/util 0.44.0 间接依赖 npm
find-up 4.1.0 间接依赖 npm
sourcemap-codec 1.4.8 间接依赖 npm
handlebars 4.7.8 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
workerpool 3.1.2 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.22.10 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@babel/plugin-transform-classes 7.22.6 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
jsonify 0.0.1 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
ember-cli-string-utils 1.1.0 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
@babel/template 7.22.5 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
@babel/highlight 7.22.13 间接依赖 npm
@handlebars/parser 2.0.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
caniuse-lite 1.0.30001525 间接依赖 npm
ember-style-modifier 3.0.1 间接依赖 npm
broccoli-output-wrapper 3.2.5 间接依赖 npm
find-cache-dir 3.3.2 间接依赖 npm
@babel/plugin-transform-for-of 7.22.5 间接依赖 npm
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
resolve-package-path 4.0.3 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
json5 0.5.1 间接依赖 npm
stagehand 1.0.1 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
ember-cli-is-package-missing 1.0.0 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
css-loader 5.2.7 间接依赖 npm
matcher-collection 2.0.1 间接依赖 npm
semver 6.3.1 间接依赖 npm
@glimmer/util 0.84.3 间接依赖 npm
broccoli-merge-trees 4.2.0 间接依赖 npm
arraybuffer.prototype.slice 1.0.1 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
debug 2.6.9 间接依赖 npm
@babel/preset-env 7.22.14 间接依赖 npm
object-hash 1.3.1 间接依赖 npm
mini-css-extract-plugin 2.7.6 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
ember-cli-normalize-entity-name 1.0.0 间接依赖 npm
walk-sync 2.2.0 间接依赖 npm
babel-plugin-module-resolver 3.2.0 间接依赖 npm
@babel/plugin-transform-typescript 7.22.11 间接依赖 npm
isarray 1.0.0 间接依赖 npm
broccoli-stew 3.0.0 间接依赖 npm
@simple-dom/interface 1.4.0 间接依赖 npm
@babel/parser 7.22.14 间接依赖 npm
@babel/plugin-transform-destructuring 7.22.10 间接依赖 npm
broccoli-merge-trees 3.0.2 间接依赖 npm
ajv-formats 2.1.1 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
ember-rfc176-data 0.3.18 间接依赖 npm
@babel/helper-compilation-targets 7.22.10 间接依赖 npm
ember-cli-path-utils 1.0.0 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
graceful-fs 4.2.11 间接依赖 npm
clone 2.1.2 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.11 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.5 间接依赖 npm
nanoid 3.3.6 间接依赖 npm
ember-cli-typescript 5.2.1 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
fixturify-project 1.10.0 间接依赖 npm
parse5 6.0.1 间接依赖 npm
style-loader 2.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/types 7.22.11 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
rsvp 4.8.5 间接依赖 npm
path-root 0.1.1 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
mktemp 0.4.0 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
broccoli-node-api 1.7.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
@types/json-schema 7.0.12 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
find-babel-config 1.2.0 间接依赖 npm
postcss-selector-parser 6.0.13 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
@babel/plugin-transform-private-property-in-object 7.22.11 间接依赖 npm
postcss-value-parser 4.2.0 间接依赖 npm
tmp 0.0.28 间接依赖 npm
inflight 1.0.6 间接依赖 npm
big.js 5.2.2 间接依赖 npm
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
@babel/helper-environment-visitor 7.22.5 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
heimdalljs 0.2.6 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
ensure-posix-path 1.1.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
globals 11.12.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
punycode 2.3.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.2 间接依赖 npm
isobject 2.1.0 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
textextensions 2.6.0 间接依赖 npm
walk-sync 1.1.4 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
postcss-modules-extract-imports 3.0.0 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
@babel/helper-define-polyfill-provider 0.4.2 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
postcss-modules-values 4.0.0 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.9 间接依赖 npm
@babel/plugin-transform-optional-catch-binding 7.22.11 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
@babel/helper-wrap-function 7.22.10 间接依赖 npm
@embroider/shared-internals 2.4.0 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
find-up 5.0.0 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
ember-cli-get-component-path-option 1.0.0 间接依赖 npm
gopd 1.0.1 间接依赖 npm
postcss-modules-scope 3.0.0 间接依赖 npm
symlink-or-copy 1.3.1 间接依赖 npm
@glimmer/component 1.1.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.8.3 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
is-core-module 2.13.0 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
cssesc 3.0.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
@embroider/addon-shim 1.8.3 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
which 2.0.2 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
ember-element-helper 0.8.4 间接依赖 npm
fs-extra 10.1.0 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
chalk 2.4.2 间接依赖 npm
debug 4.3.4 间接依赖 npm
fs-tree-diff 0.5.9 间接依赖 npm
@types/symlink-or-copy 1.2.0 间接依赖 npm
ajv-keywords 3.5.2 间接依赖 npm
@babel/plugin-transform-numeric-separator 7.22.11 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
object-inspect 1.12.3 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
line-column 1.0.2 间接依赖 npm
merge-trees 2.0.0 间接依赖 npm
has-proto 1.0.1 间接依赖 npm
ember-cli-babel-plugin-helpers 1.1.1 间接依赖 npm
typed-array-byte-offset 1.0.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.5 间接依赖 npm
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
ember-cli-babel 7.26.11 间接依赖 npm
safe-array-concat 1.0.0 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
@babel/plugin-transform-parameters 7.22.5 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
sprintf-js 1.1.2 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 间接依赖 npm
rsvp 3.2.1 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
amd-name-resolver 1.3.1 间接依赖 npm
@babel/plugin-syntax-typescript 7.22.5 间接依赖 npm
emojis-list 3.0.0 间接依赖 npm
rsvp 3.6.2 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
broccoli-source 3.0.1 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
fs-merger 3.2.1 间接依赖 npm
@babel/helpers 7.22.11 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
ember-modifier 4.1.0 间接依赖 npm
(0)
上一篇 2023年11月9日
下一篇 2023年11月9日

相关推荐

  • Jatstar/TagsView 软件分析报告

    基础信息 项目名称:Jatstar/TagsView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718993809677352960/1718993809719296000 此报告由Murphysec提供 漏…

    软件分析 2023年10月30日
    0
  • LaniJ/invoice-dragon 软件分析报告

    基础信息 项目名称:LaniJ/invoice-dragon 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721356229845483520/1727101049325969408 此报告由Murphysec…

    软件分析 2023年11月22日
    0
  • forcedotcom/phoenix 软件分析报告

    基础信息 项目名称:forcedotcom/phoenix 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717933159420313600/1717933159474839552 此报告由Murphysec提…

    软件分析 2023年10月28日
    0
  • bteapot/BTLabel 软件分析报告

    基础信息 项目名称:bteapot/BTLabel 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716480304788324352/1716480304838656000 此报告由Murphysec提供 漏洞…

    软件分析 2023年10月23日
    0
  • aeden/rddb 软件分析报告

    基础信息 项目名称:aeden/rddb 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1720512761198710784/1720512761903353856 此报告由Murphysec提供 漏洞列表 暂无…

    软件分析 2023年11月4日
    0