brentvatne/react-native-video 软件分析报告

基础信息

项目名称:brentvatne/react-native-video

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1722257880216793088/1722257880262930432

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
npm node-fetch 不加限制的资源分配漏洞 不加限制或调节的资源分配 MPS-2020-12719 CVE-2020-15168 中危
node-fetch 信息泄露漏洞 未授权敏感信息泄露 MPS-2022-1461 CVE-2022-0235 中危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
ua-parser-js 安全漏洞 ReDoS MPS-2022-5202 CVE-2022-25927 高危
Tauri 原型污染漏洞 原型污染 MPS-2022-65568 CVE-2022-46175 高危
cross-fetch 安全漏洞 授权检查错误 MPS-2022-8877 CVE-2022-1365 中危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
NPM包tslib内嵌恶意代码 内嵌恶意代码 MPS-j72n-38lk 高危
NPM包object.fromentries内嵌恶意代码 内嵌恶意代码 MPS-kc3b-t21l 高危
React Developer Tools 安全漏洞 MPS-r01p-ehqs CVE-2023-5654 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
tslib 2.4.1 间接依赖 强烈建议修复
object.fromentries 2.0.6 间接依赖 强烈建议修复
tslib 1.14.1 间接依赖 强烈建议修复
ua-parser-js 0.7.32 0.7.33 间接依赖 建议修复
@babel/traverse 7.20.5 7.23.2 间接依赖 建议修复
@babel/traverse 7.23.0 7.23.2 间接依赖 建议修复
json5 0.5.1 1.0.2 间接依赖 建议修复
semver 5.7.1 7.5.2 间接依赖 可选修复
semver 6.3.0 7.5.2 间接依赖 可选修复
node-fetch 1.7.3 2.6.7 间接依赖 可选修复
react-devtools-core 4.28.0 4.28.4 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复
semver 6.3.1 7.5.2 间接依赖 可选修复
react-devtools-core 4.27.1 4.28.4 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 828
BSD-2-Clause 19
BSD-3-Clause 26
ISC 51
Apache-2.0 14
Python-2.0 1
BSD 1
自定义许可证 8
0BSD 2
CC-BY-4.0 2

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
@babel/plugin-proposal-export-default-from 7.18.10 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
PromisesObjC 2.3.1 间接依赖 cocoapods
React-jsinspector 0.71.12-0 间接依赖 cocoapods
@types/babel__core 7.20.2 间接依赖 npm
@react-native/metro-config 0.72.11 直接依赖 npm
connect 3.7.0 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
hermes-engine 0.71.12-0 间接依赖 cocoapods
which-boxed-primitive 1.0.2 间接依赖 npm
React-debug 0.72.5 间接依赖 cocoapods
React-Fabric/componentregistry 0.71.12 间接依赖 cocoapods
is-unicode-supported 0.1.0 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
React-Core/RCTAnimationHeaders 0.71.12 间接依赖 cocoapods
@typescript-eslint/parser 5.62.0 间接依赖 npm
yoga 0.56.0.React 间接依赖 cocoapods
p-limit 3.1.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.23.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
react-test-renderer 18.2.0 直接依赖 npm
@sinonjs/fake-timers 10.3.0 间接依赖 npm
React-Fabric/animations 0.71.12 间接依赖 cocoapods
FBReactNativeSpec 0.71.12 间接依赖 cocoapods
@babel/plugin-transform-classes 7.22.15 间接依赖 npm
ReactCommon/turbomodule/core 0.72.5 间接依赖 cocoapods
@babel/plugin-transform-spread 7.19.0 间接依赖 npm
React-runtimescheduler 0.72.5 间接依赖 cocoapods
React-logger 0.72.5 间接依赖 cocoapods
reselect 4.1.7 间接依赖 npm
@react-native/js-polyfills 0.72.1 间接依赖 npm
co 4.6.0 间接依赖 npm
es-iterator-helpers 1.0.15 间接依赖 npm
typed-array-byte-length 1.0.0 间接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
jest-config 29.7.0 间接依赖 npm
find-up 5.0.0 间接依赖 npm
escalade 3.1.1 间接依赖 npm
React/cxxreact 0.56.0 间接依赖 cocoapods
React-Core/RCTActionSheetHeaders 0.71.12-0 间接依赖 cocoapods
has-proto 1.0.1 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.22.15 间接依赖 npm
@types/semver 7.5.3 间接依赖 npm
@jest/schemas 29.6.3 间接依赖 npm
is-directory 0.3.1 间接依赖 npm
array-buffer-byte-length 1.0.0 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
interpret 1.4.0 间接依赖 npm
@babel/helper-remap-async-to-generator 7.22.20 间接依赖 npm
@babel/plugin-transform-export-namespace-from 7.22.11 间接依赖 npm
@jest/console 29.7.0 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
@types/babel__traverse 7.18.3 间接依赖 npm
mustache 4.2.0 间接依赖 npm
ReactCommon/turbomodule/bridging 0.71.12-0 间接依赖 cocoapods
chardet 0.4.2 间接依赖 npm
semver 7.5.4 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.22.5 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.22.15 间接依赖 npm
@babel/helper-plugin-utils 7.20.2 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
babel-plugin-jest-hoist 29.6.3 间接依赖 npm
punycode 2.1.1 间接依赖 npm
array-union 2.1.0 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.20.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.22.5 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
React-Core/RCTLinkingHeaders 0.71.12-0 间接依赖 cocoapods
@xmldom/xmldom 0.7.9 间接依赖 npm
FlipperKit/FBCxxFollyDynamicConvert 0.182.0 间接依赖 cocoapods
React-Fabric/components/scrollview 0.71.12 间接依赖 cocoapods
resolve-from 5.0.0 间接依赖 npm
argparse 2.0.1 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
React/CxxBridge 0.56.0 间接依赖 cocoapods
pretty-format 24.9.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
FlipperKit/FlipperKitNetworkPlugin 0.182.0 间接依赖 cocoapods
React-Fabric/components/text 0.71.12 间接依赖 cocoapods
readline 1.3.0 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
FlipperKit/SKIOSNetworkPlugin 0.182.0 间接依赖 cocoapods
jest-regex-util 29.6.3 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
React 0.56.0 间接依赖 cocoapods
react-devtools-core 4.27.1 间接依赖 npm
React/PrivateDatabase 0.56.0 间接依赖 cocoapods
test-exclude 6.0.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
jest-snapshot 29.7.0 间接依赖 npm
external-editor 2.2.0 间接依赖 npm
@babel/traverse 7.23.0 间接依赖 npm
React/RCTNetwork 0.56.0 间接依赖 cocoapods
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
isarray 2.0.5 间接依赖 npm
react-native-video/Video 4.3.1 间接依赖 cocoapods
@react-native/eslint-config 0.72.2 直接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
@babel/helper-module-imports 7.22.15 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
React-Core/RCTAnimationHeaders 0.71.12-0 间接依赖 cocoapods
fast-levenshtein 2.0.6 间接依赖 npm
require-main-filename 2.0.0 间接依赖 npm
FlipperKit/FlipperKitLayoutHelpers 0.125.0 间接依赖 cocoapods
istanbul-lib-instrument 6.0.0 间接依赖 npm
Flipper 0.125.0 间接依赖 cocoapods
@babel/helper-create-class-features-plugin 7.20.5 间接依赖 npm
React/fishhook 0.56.0 间接依赖 cocoapods
@react-native/gradle-plugin 0.72.11 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
jest-docblock 29.7.0 间接依赖 npm
hermes-estree 0.12.0 间接依赖 npm
react-is 18.2.0 间接依赖 npm
applicationinsights 1.8.10 间接依赖 npm
@types/node 18.11.16 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
FlipperKit/FlipperKitLayoutIOSDescriptors 0.125.0 间接依赖 cocoapods
is-string 1.0.7 间接依赖 npm
map-age-cleaner 0.1.3 间接依赖 npm
cocoapods-try 1.2.0 间接依赖 bundler
@babel/plugin-transform-unicode-sets-regex 7.22.5 间接依赖 npm
diff-sequences 29.6.3 间接依赖 npm
extend-shallow 1.1.4 间接依赖 npm
lru-cache 5.1.1 间接依赖 npm
@react-native-community/cli-platform-ios 11.3.7 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
string.prototype.trimend 1.0.7 间接依赖 npm
ast-types 0.15.2 间接依赖 npm
ansi-regex 4.1.1 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
slice-ansi 2.1.0 间接依赖 npm
concurrent-ruby 1.2.2 间接依赖 bundler
jest-get-type 29.6.3 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
metro-minify-terser 0.76.8 间接依赖 npm
y18n 5.0.8 间接依赖 npm
regjsparser 0.9.1 间接依赖 npm
@react-native/assets-registry 0.72.0 间接依赖 npm
kind-of 1.1.0 间接依赖 npm
React-runtimeexecutor 0.71.12-0 间接依赖 cocoapods
httpclient 2.8.3 间接依赖 bundler
@babel/helper-function-name 7.23.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
@babel/template 7.22.15 间接依赖 npm
through 2.3.8 间接依赖 npm
regenerate-unicode-properties 10.1.0 间接依赖 npm
@aashutoshrathi/word-wrap 1.2.6 间接依赖 npm
plugin-error 0.1.2 间接依赖 npm
jest-runtime 29.7.0 间接依赖 npm
@react-native/normalize-colors 0.73.0 间接依赖 npm
React-Core/RCTSettingsHeaders 0.71.12 间接依赖 cocoapods
istanbul-reports 3.1.6 间接依赖 npm
node-fetch 2.6.7 间接依赖 npm
React-Fabric/runtimescheduler 0.71.12 间接依赖 cocoapods
@babel/plugin-transform-numeric-separator 7.22.11 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
set-blocking 2.0.0 间接依赖 npm
React/DevSupport 0.56.0 间接依赖 cocoapods
deprecated-react-native-prop-types 2.3.0 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
@babel/preset-flow 7.18.6 间接依赖 npm
React-RCTImage 0.71.12-0 间接依赖 cocoapods
React-Fabric/components/slider 0.71.12 间接依赖 cocoapods
FlipperKit/Core 0.182.0 间接依赖 cocoapods
React-Core/RCTVibrationHeaders 0.71.12 间接依赖 cocoapods
xcodeproj 1.23.0 间接依赖 bundler
jest-each 29.7.0 间接依赖 npm
pirates 4.0.5 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
cliui 6.0.0 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
React-Core/RCTBlobHeaders 0.71.12 间接依赖 cocoapods
natural-compare 1.4.0 间接依赖 npm
eslint-plugin-ft-flow 2.0.3 间接依赖 npm
@react-native-community/cli 11.3.7 间接依赖 npm
path-exists 3.0.0 间接依赖 npm
xml-parser 1.2.1 间接依赖 npm
nuget-exe 5.8.0 间接依赖 npm
RCTRequired 0.72.5 间接依赖 cocoapods
has-flag 3.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 5.62.0 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
typed-array-length 1.0.4 间接依赖 npm
lru-cache 4.1.5 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
throat 5.0.0 间接依赖 npm
which 2.0.2 间接依赖 npm
reusify 1.0.4 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
metro-config 0.76.8 间接依赖 npm
metro-file-map 0.76.8 间接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
FlipperKit/FBDefines 0.182.0 间接依赖 cocoapods
@babel/plugin-transform-unicode-escapes 7.22.10 间接依赖 npm
fancy-log 1.3.3 间接依赖 npm
jest-resolve-dependencies 29.7.0 间接依赖 npm
get-intrinsic 1.2.1 间接依赖 npm
@babel/plugin-syntax-jsx 7.22.5 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
denodeify 1.2.1 间接依赖 npm
arr-diff 1.1.0 间接依赖 npm
@react-native-windows/telemetry 0.63.5 间接依赖 npm
@react-native/normalize-colors 0.72.0 间接依赖 npm
node-stream-zip 1.15.0 间接依赖 npm
update-browserslist-db 1.0.13 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
Flipper 0.182.0 间接依赖 cocoapods
@jest/expect-utils 29.7.0 间接依赖 npm
@types/graceful-fs 4.1.7 间接依赖 npm
babel-plugin-polyfill-corejs3 0.6.0 间接依赖 npm
FlipperKit/FlipperKitUserDefaultsPlugin 0.182.0 间接依赖 cocoapods
globby 11.1.0 间接依赖 npm
is-core-module 2.13.0 间接依赖 npm
@babel/plugin-transform-nullish-coalescing-operator 7.22.11 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.22.5 间接依赖 npm
@babel/helpers 7.23.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
DoubleConversion 1.1.6 间接依赖 cocoapods
abort-controller 3.0.0 间接依赖 npm
@jest/fake-timers 29.7.0 间接依赖 npm
parse-node-version 1.0.1 间接依赖 npm
@babel/helper-environment-visitor 7.22.20 间接依赖 npm
@babel/preset-typescript 7.18.6 间接依赖 npm
@eslint/eslintrc 2.1.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
PromisesObjC 2.2.0 间接依赖 cocoapods
OpenSSL-Universal 1.1.1100 间接依赖 cocoapods
wcwidth 1.0.1 间接依赖 npm
pkg-up 3.1.0 间接依赖 npm
babel-core 7.0.0-bridge.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
mute-stream 0.0.7 间接依赖 npm
@types/react-native 0.72.2 间接依赖 npm
run-async 2.4.1 间接依赖 npm
Microsoft.UI.Xaml 2.3.191129002 间接依赖 nuget
string.prototype.trimend 1.0.6 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
metro-inspector-proxy 0.76.8 间接依赖 npm
jsonfile 4.0.0 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
React-Core/RCTNetworkHeaders 0.71.12 间接依赖 cocoapods
emitter-listener 1.1.2 间接依赖 npm
RCT-Folly 2021.07.22.00 间接依赖 cocoapods
argparse 1.0.10 间接依赖 npm
regjsgen 0.7.1 间接依赖 npm
eslint-visitor-keys 3.4.3 间接依赖 npm
ora 3.4.0 间接依赖 npm
async-listener 0.6.10 间接依赖 npm
debug 2.6.9 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
react-native-windows 0.63.41 直接依赖 npm
bl 4.1.0 间接依赖 npm
metro-core 0.76.8 间接依赖 npm
exit 0.1.2 间接依赖 npm
React-Core/CoreModulesHeaders 0.71.12-0 间接依赖 cocoapods
unpipe 1.0.0 间接依赖 npm
@babel/types 7.23.0 间接依赖 npm
jest-resolve 29.7.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.22.5 间接依赖 npm
eslint-scope 7.2.2 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
ansi-fragments 0.2.1 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
React-Fabric/components/activityindicator 0.71.12 间接依赖 cocoapods
@react-native-community/cli-doctor 11.3.7 间接依赖 npm
@babel/plugin-transform-function-name 7.22.5 间接依赖 npm
RCTTypeSafety 0.71.12 间接依赖 cocoapods
RCTRequired 0.71.12-0 间接依赖 cocoapods
ansi-styles 5.2.0 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
ms 2.1.3 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
fast-xml-parser 4.3.1 间接依赖 npm
ffi 1.15.5 间接依赖 bundler
@react-native-community/cli-debugger-ui 11.3.7 间接依赖 npm
caller-callsite 2.0.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
globalthis 1.0.3 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
React/RCTCameraRoll 0.56.0 间接依赖 cocoapods
cocoapods-plugins 1.0.0 间接依赖 bundler
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
@babel/generator 7.20.5 间接依赖 npm
@types/react-native-video 5.0.15 直接依赖 npm
React-Fabric/imagemanager 0.71.12 间接依赖 cocoapods
SocketRocket 0.6.0 间接依赖 cocoapods
@eslint-community/eslint-utils 4.4.0 间接依赖 npm
source-map 0.6.1 间接依赖 npm
prettier 2.8.8 直接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
reflect.getprototypeof 1.0.4 间接依赖 npm
@babel/plugin-transform-flow-strip-types 7.19.0 间接依赖 npm
@jridgewell/trace-mapping 0.3.17 间接依赖 npm
React-Core/RCTLinkingHeaders 0.71.12 间接依赖 cocoapods
shebang-regex 3.0.0 间接依赖 npm
locate-path 3.0.0 间接依赖 npm
core-util-is 1.0.3 间接依赖 npm
y18n 4.0.3 间接依赖 npm
convert-source-map 2.0.0 间接依赖 npm
jest-worker 27.5.1 间接依赖 npm
React-RCTActionSheet 0.71.12-0 间接依赖 cocoapods
React-NativeModulesApple 0.72.5 间接依赖 cocoapods
memoize-one 5.2.1 间接依赖 npm
path-key 2.0.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
eslint-config-prettier 8.10.0 间接依赖 npm
inherits 2.0.4 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
recast 0.21.5 间接依赖 npm
FBLazyVector 0.71.12-0 间接依赖 cocoapods
React 0.71.12 间接依赖 cocoapods
parse-json 5.2.0 间接依赖 npm
invariant 2.2.4 间接依赖 npm
react-native-video 6.0.0-alpha.6 间接依赖 cocoapods
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
RCT-Folly/Fabric 2021.07.22.00 间接依赖 cocoapods
shelljs 0.8.5 间接依赖 npm
React-RCTSettings 0.71.12 间接依赖 cocoapods
@babel/helper-skip-transparent-expression-wrappers 7.20.0 间接依赖 npm
@nicolo-ribaudo/eslint-scope-5-internals 5.1.1-v1 间接依赖 npm
ansi-red 0.1.1 间接依赖 npm
jest-worker 29.7.0 间接依赖 npm
React-Fabric/components/unimplementedview 0.71.12 间接依赖 cocoapods
yallist 2.1.2 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
React-Core/DevSupport 0.72.5 间接依赖 cocoapods
React-Core/RCTBlobHeaders 0.71.12-0 间接依赖 cocoapods
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
React-RCTLinking 0.71.12-0 间接依赖 cocoapods
commander 9.5.0 间接依赖 npm
FBReactNativeSpec 0.72.5 间接依赖 cocoapods
typed-array-byte-offset 1.0.0 间接依赖 npm
React-RCTNetwork 0.71.12-0 间接依赖 cocoapods
babel-plugin-polyfill-corejs3 0.8.4 间接依赖 npm
optionator 0.9.3 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
@babel/runtime 7.23.1 直接依赖 npm
esutils 2.0.3 间接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
internal-slot 1.0.4 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
ruby-macho 2.5.1 间接依赖 bundler
logkitty 0.7.1 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.22.5 间接依赖 npm
jest-matcher-utils 29.7.0 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
React-CoreModules 0.71.12 间接依赖 cocoapods
React-RCTSettings 0.72.5 间接依赖 cocoapods
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
temp 0.8.4 间接依赖 npm
accepts 1.3.8 间接依赖 npm
@babel/plugin-transform-async-generator-functions 7.22.15 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
ReactCommon/turbomodule/core 0.71.12 间接依赖 cocoapods
metro-symbolicate 0.76.8 间接依赖 npm
@babel/helpers 7.20.6 间接依赖 npm
@babel/plugin-transform-object-super 7.22.5 间接依赖 npm
activesupport 7.0.8 间接依赖 bundler
node-releases 2.0.8 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
@babel/plugin-transform-regenerator 7.22.10 间接依赖 npm
FlipperKit/FlipperKitUserDefaultsPlugin 0.125.0 间接依赖 cocoapods
object-inspect 1.12.3 间接依赖 npm
jest-util 27.5.1 间接依赖 npm
fbjs-css-vars 1.0.2 间接依赖 npm
metro-transform-worker 0.76.8 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
ee-first 1.1.1 间接依赖 npm
React-utils 0.72.5 间接依赖 cocoapods
isarray 1.0.0 间接依赖 npm
React-Fabric/uimanager 0.71.12 间接依赖 cocoapods
CocoaAsyncSocket 7.6.5 间接依赖 cocoapods
webidl-conversions 3.0.1 间接依赖 npm
mime 2.6.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
cocoapods-downloader 1.6.3 间接依赖 bundler
which-module 2.0.0 间接依赖 npm
algoliasearch 1.27.5 间接依赖 bundler
@typescript-eslint/type-utils 5.62.0 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
available-typed-arrays 1.0.5 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
promise 8.3.0 间接依赖 npm
libevent 2.1.12.1 间接依赖 cocoapods
React-Core/RCTVibrationHeaders 0.72.5 间接依赖 cocoapods
React-Fabric/textlayoutmanager 0.71.12 间接依赖 cocoapods
flatted 3.2.7 间接依赖 npm
React-RCTLinking 0.72.5 间接依赖 cocoapods
@babel/helper-plugin-utils 7.22.5 间接依赖 npm
React-RCTLinking 0.71.12 间接依赖 cocoapods
React-jsiexecutor 0.71.12 间接依赖 cocoapods
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
yallist 3.1.1 间接依赖 npm
@babel/plugin-transform-typescript 7.20.2 间接依赖 npm
React-runtimeexecutor 0.72.5 间接依赖 cocoapods
@babel/plugin-transform-reserved-words 7.22.5 间接依赖 npm
nocache 3.0.4 间接依赖 npm
React-Fabric/components/image 0.71.12 间接依赖 cocoapods
p-locate 3.0.0 间接依赖 npm
vary 1.1.2 间接依赖 npm
react-shallow-renderer 16.15.0 间接依赖 npm
@react-native-community/cli-config 11.3.7 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
arraybuffer.prototype.slice 1.0.2 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
yargs 15.4.1 间接依赖 npm
jest-mock 29.7.0 间接依赖 npm
React-Core/RCTSettingsHeaders 0.72.5 间接依赖 cocoapods
@bcoe/v8-coverage 0.2.3 间接依赖 npm
electron-to-chromium 1.4.529 间接依赖 npm
internal-slot 1.0.5 间接依赖 npm
destroy 1.2.0 间接依赖 npm
execa 1.0.0 间接依赖 npm
fresh 0.5.2 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
hermes-engine/Pre-built 0.71.12 间接依赖 cocoapods
yargs-parser 21.1.1 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
React-jsiexecutor 0.71.12-0 间接依赖 cocoapods
which 1.3.1 间接依赖 npm
@babel/plugin-transform-private-methods 7.22.5 间接依赖 npm
semver 6.3.0 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
xpath 0.0.27 间接依赖 npm
@babel/helper-validator-option 7.22.15 间接依赖 npm
Flipper-Folly 2.6.10 间接依赖 cocoapods
fmt 7.1.3 间接依赖 cocoapods
get-symbol-description 1.0.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
@babel/helper-simple-access 7.20.2 间接依赖 npm
@babel/plugin-transform-for-of 7.22.15 间接依赖 npm
color-support 1.1.3 间接依赖 npm
React-RCTImage 0.71.12 间接依赖 cocoapods
@babel/plugin-transform-destructuring 7.20.2 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
es-abstract 1.22.2 间接依赖 npm
path-type 4.0.0 间接依赖 npm
molinillo 0.8.0 间接依赖 bundler
fbjs 1.0.0 间接依赖 npm
eslint-plugin-react 7.33.2 间接依赖 npm
mem 4.3.0 间接依赖 npm
regenerator-transform 0.15.2 间接依赖 npm
safe-array-concat 1.0.1 间接依赖 npm
yargs 17.7.2 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
terser 5.20.0 间接依赖 npm
React-RCTNetwork 0.72.5 间接依赖 cocoapods
@babel/helper-wrap-function 7.20.5 间接依赖 npm
which-typed-array 1.1.11 间接依赖 npm
unicode-property-aliases-ecmascript 2.1.0 间接依赖 npm
react-devtools-core 4.28.0 间接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.22.5 间接依赖 npm
androidx.media:media 1.6.0 直接依赖 maven
natural-compare-lite 1.4.0 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
React-callinvoker 0.72.5 间接依赖 cocoapods
i18n 1.14.1 间接依赖 bundler
metro-react-native-babel-transformer 0.76.8 间接依赖 npm
FlipperKit/FlipperKitLayoutTextSearchable 0.125.0 间接依赖 cocoapods
esprima 4.0.1 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@babel/plugin-syntax-export-default-from 7.18.6 间接依赖 npm
slash 3.0.0 间接依赖 npm
React-RCTAnimation 0.72.5 间接依赖 cocoapods
strip-ansi 4.0.0 间接依赖 npm
is-array-buffer 3.0.2 间接依赖 npm
@babel/generator 7.23.0 间接依赖 npm
cocoapods-core 1.12.0 间接依赖 bundler
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
kind-of 6.0.3 间接依赖 npm
React-Core/Default 0.71.12 间接依赖 cocoapods
colored2 3.1.2 间接依赖 bundler
gopd 1.0.1 间接依赖 npm
@babel/core 7.23.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.22.5 间接依赖 npm
@typescript-eslint/eslint-plugin 5.62.0 间接依赖 npm
regenerator-runtime 0.13.11 间接依赖 npm
@humanwhocodes/config-array 0.11.11 间接依赖 npm
fsevents 2.3.3 直接依赖 npm
metro-babel-transformer 0.76.8 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
React-Fabric/core 0.71.12 间接依赖 cocoapods
commander 2.13.0 间接依赖 npm
cocoapods-core 1.13.0 间接依赖 bundler
@babel/preset-modules 0.1.6-no-external-plugins 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
ora 5.4.1 间接依赖 npm
glog 0.3.5 间接依赖 cocoapods
cli-spinners 2.7.0 间接依赖 npm
is-path-inside 3.0.3 间接依赖 npm
@types/istanbul-reports 1.1.2 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
@babel/helper-optimise-call-expression 7.22.5 间接依赖 npm
@babel/helper-compilation-targets 7.20.0 间接依赖 npm
Flipper-Boost-iOSX 1.76.0.1.11 间接依赖 cocoapods
commondir 1.0.1 间接依赖 npm
yallist 4.0.0 间接依赖 npm
use-sync-external-store 1.2.0 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
regexp.prototype.flags 1.5.1 间接依赖 npm
iconv-lite 0.4.24 间接依赖 npm
React-Fabric/components/modal 0.71.12 间接依赖 cocoapods
React-hermes 0.72.5 间接依赖 cocoapods
ci-info 2.0.0 间接依赖 npm
FlipperKit/FlipperKitReactPlugin 0.182.0 间接依赖 cocoapods
@jridgewell/trace-mapping 0.3.19 间接依赖 npm
tmp 0.0.33 间接依赖 npm
minimist 1.2.7 间接依赖 npm
es-set-tostringtag 2.0.1 间接依赖 npm
ws 6.2.2 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
ethon 0.16.0 间接依赖 bundler
fb-watchman 2.0.2 间接依赖 npm
resolve 1.22.1 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
FlipperKit/FBDefines 0.125.0 间接依赖 cocoapods
FlipperKit/Core 0.125.0 间接依赖 cocoapods
tsutils 3.21.0 间接依赖 npm
React-RCTSettings 0.71.12-0 间接依赖 cocoapods
React-RCTAppDelegate 0.71.12 间接依赖 cocoapods
@babel/compat-data 7.20.5 间接依赖 npm
@react-native-community/cli-hermes 11.3.7 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.23.0 间接依赖 npm
string-natural-compare 3.0.1 间接依赖 npm
debug 4.3.4 间接依赖 npm
mime 1.6.0 间接依赖 npm
type-fest 0.7.1 间接依赖 npm
React-Core/RCTWebSocket 0.72.5 间接依赖 cocoapods
tslib 2.4.1 间接依赖 npm
update-browserslist-db 1.0.10 间接依赖 npm
@babel/register 7.18.9 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
onetime 5.1.2 间接依赖 npm
@babel/plugin-transform-flow-strip-types 7.22.5 间接依赖 npm
flow-enums-runtime 0.0.5 间接依赖 npm
@jest/source-map 29.6.3 间接依赖 npm
React-callinvoker 0.71.12-0 间接依赖 cocoapods
diagnostic-channel-publishers 0.4.4 间接依赖 npm
@babel/helper-module-transforms 7.23.0 间接依赖 npm
inquirer 3.3.0 间接依赖 npm
nap 1.1.0 间接依赖 bundler
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
@babel/plugin-syntax-typescript 7.20.0 间接依赖 npm
minitest 5.20.0 间接依赖 bundler
@babel/plugin-transform-optional-catch-binding 7.22.11 间接依赖 npm
@types/react 18.2.23 直接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.2 间接依赖 npm
@react-native/virtualized-lists 0.72.8 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
React-Core/RCTTextHeaders 0.71.12 间接依赖 cocoapods
React-RCTAnimation 0.71.12 间接依赖 cocoapods
ws 7.5.9 间接依赖 npm
convert-source-map 1.9.0 间接依赖 npm
@typescript-eslint/scope-manager 5.62.0 间接依赖 npm
cls-hooked 4.2.2 间接依赖 npm
@babel/traverse 7.20.5 间接依赖 npm
@babel/eslint-parser 7.22.15 间接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
React-CoreModules 0.72.5 间接依赖 cocoapods
create-jest 29.7.0 间接依赖 npm
fuzzy_match 2.0.4 间接依赖 bundler
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
espree 9.6.1 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
Flipper-Glog 0.5.0.5 间接依赖 cocoapods
cosmiconfig 5.2.1 间接依赖 npm
hermes-engine/Pre-built 0.72.5 间接依赖 cocoapods
@babel/plugin-transform-duplicate-keys 7.22.5 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.22.5 间接依赖 npm
uglify-es 3.3.9 间接依赖 npm
babel-plugin-module-resolver 4.1.0 直接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
use-subscription 1.8.0 间接依赖 npm
pretty-format 29.7.0 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
React-Fabric/mapbuffer 0.71.12 间接依赖 cocoapods
React-jsi 0.71.12 间接依赖 cocoapods
ansi-colors 1.1.0 间接依赖 npm
React-perflogger 0.71.12 间接依赖 cocoapods
FlipperKit/FlipperKitLayoutIOSDescriptors 0.182.0 间接依赖 cocoapods
React-graphics 0.71.12 间接依赖 cocoapods
React-Fabric/components/root 0.71.12 间接依赖 cocoapods
node-fetch 1.7.3 间接依赖 npm
import-fresh 3.3.0 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
hermes-engine 0.71.12 间接依赖 cocoapods
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
React-runtimeexecutor 0.71.12 间接依赖 cocoapods
color-convert 1.9.3 间接依赖 npm
React-jsi 0.71.12-0 间接依赖 cocoapods
@babel/plugin-transform-modules-amd 7.23.0 间接依赖 npm
activesupport 7.0.6 间接依赖 bundler
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
nullthrows 1.1.1 间接依赖 npm
React-Core/Default 0.71.12-0 间接依赖 cocoapods
v8-to-istanbul 9.1.0 间接依赖 npm
@babel/plugin-transform-destructuring 7.23.0 间接依赖 npm
pify 4.0.1 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
image-size 1.0.2 间接依赖 npm
@babel/plugin-proposal-private-property-in-object 7.21.0-placeholder-for-preset-env.2 间接依赖 npm
rx-lite-aggregates 4.0.8 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
levn 0.4.1 间接依赖 npm
React-RCTAppDelegate 0.71.12-0 间接依赖 cocoapods
log-symbols 4.1.0 间接依赖 npm
stackframe 1.3.4 间接依赖 npm
string-length 4.0.2 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
jest-haste-map 29.7.0 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
range-parser 1.2.1 间接依赖 npm
metro-runtime 0.76.8 间接依赖 npm
string.prototype.trim 1.2.8 间接依赖 npm
FlipperKit/FlipperKitLayoutTextSearchable 0.182.0 间接依赖 cocoapods
wrap-ansi 6.2.0 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
scheduler 0.24.0-canary-efb381bbf-20230505 间接依赖 npm
SPTPersistentCache 1.1.0 间接依赖 cocoapods
is-shared-array-buffer 1.0.2 间接依赖 npm
metro-cache 0.76.8 间接依赖 npm
RCTRequired 0.71.12 间接依赖 cocoapods
@babel/plugin-syntax-import-attributes 7.22.5 间接依赖 npm
@typescript-eslint/visitor-keys 5.62.0 间接依赖 npm
React-cxxreact 0.71.12 间接依赖 cocoapods
npm-run-path 2.0.2 间接依赖 npm
@babel/parser 7.20.5 间接依赖 npm
React-RCTAppDelegate 0.72.5 间接依赖 cocoapods
@types/istanbul-reports 3.0.1 间接依赖 npm
React-Core/RCTImageHeaders 0.71.12 间接依赖 cocoapods
React-Fabric/components 0.71.12 间接依赖 cocoapods
eslint-plugin-react-hooks 4.6.0 间接依赖 npm
ansi-regex 3.0.1 间接依赖 npm
React/RCTBlob 0.56.0 间接依赖 cocoapods
scheduler 0.23.0 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
React/jschelpers 0.56.0 间接依赖 cocoapods
typed-array-buffer 1.0.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
React-RCTImage 0.72.5 间接依赖 cocoapods
React-Fabric/components/textinput 0.71.12 间接依赖 cocoapods
@jest/core 29.7.0 间接依赖 npm
globals 11.12.0 间接依赖 npm
keymirror 0.1.1 间接依赖 npm
@react-native/codegen 0.72.7 间接依赖 npm
strip-eof 1.0.0 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
@babel/plugin-transform-literals 7.22.5 间接依赖 npm
React-Core/RCTNetworkHeaders 0.71.12-0 间接依赖 cocoapods
eslint-visitor-keys 2.1.0 间接依赖 npm
PromisesSwift 2.3.1 间接依赖 cocoapods
make-dir 2.1.0 间接依赖 npm
jscodeshift 0.14.0 间接依赖 npm
@babel/helper-replace-supers 7.22.20 间接依赖 npm
jsx-ast-utils 3.3.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.4.5 间接依赖 npm
encoding 0.1.13 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
React-RCTActionSheet 0.72.5 间接依赖 cocoapods
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
iterator.prototype 1.1.2 间接依赖 npm
which-builtin-type 1.1.3 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
React-Core/RCTLinkingHeaders 0.72.5 间接依赖 cocoapods
FlipperKit/SKIOSNetworkPlugin 0.125.0 间接依赖 cocoapods
to-fast-properties 2.0.0 间接依赖 npm
@babel/helper-annotate-as-pure 7.22.5 间接依赖 npm
react-native-video/VideoCaching 4.3.1 间接依赖 cocoapods
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
es-shim-unscopables 1.0.0 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
com.google.android.exoplayer:extension-ima 2.18.1 直接依赖 maven
public_suffix 4.0.7 间接依赖 bundler
FlipperKit/FKPortForwarding 0.182.0 间接依赖 cocoapods
command-exists 1.2.9 间接依赖 npm
@jest/types 29.6.3 间接依赖 npm
@types/yargs 17.0.25 间接依赖 npm
async-limiter 1.0.1 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
semver 7.3.8 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
array-includes 3.1.6 间接依赖 npm
@babel/code-frame 7.22.13 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
string.prototype.matchall 4.0.8 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
ua-parser-js 0.7.32 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
eslint 8.50.0 直接依赖 npm
array.prototype.tosorted 1.1.1 间接依赖 npm
React-Core 0.71.12 间接依赖 cocoapods
readable-stream 3.6.0 间接依赖 npm
ignore 5.2.1 间接依赖 npm
FlipperKit/FlipperKitLayoutPlugin 0.182.0 间接依赖 cocoapods
react-native-video/Video 6.0.0-alpha.8 间接依赖 cocoapods
unbox-primitive 1.0.2 间接依赖 npm
@babel/plugin-transform-runtime 7.19.6 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
promise 7.3.1 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
@react-native-community/cli-plugin-metro 11.3.7 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
React/RCTLinkingIOS 0.56.0 间接依赖 cocoapods
whatwg-fetch 3.6.2 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
lodash.throttle 4.1.1 间接依赖 npm
figures 2.0.0 间接依赖 npm
libevent 2.1.12 间接依赖 cocoapods
@jest/environment 29.7.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
@babel/plugin-transform-object-rest-spread 7.22.15 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
metro-source-map 0.76.8 间接依赖 npm
Folly 2016.10.31.00 间接依赖 cocoapods
isomorphic-fetch 2.2.1 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
scheduler 0.19.1 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
jest-cli 29.7.0 间接依赖 npm
React/jsinspector 0.56.0 间接依赖 cocoapods
FBReactNativeSpec 0.71.12-0 间接依赖 cocoapods
es-abstract 1.20.5 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
@babel/preset-env 7.22.20 直接依赖 npm
buffer 5.7.1 间接依赖 npm
React-RCTActionSheet 0.71.12 间接依赖 cocoapods
React-callinvoker 0.71.12 间接依赖 cocoapods
@react-native-community/cli-types 11.3.7 间接依赖 npm
React-Core/RCTWebSocket 0.71.12 间接依赖 cocoapods
FlipperKit 0.125.0 间接依赖 cocoapods
React/Core 0.56.0 间接依赖 cocoapods
queue 6.0.2 间接依赖 npm
pseudomap 1.0.2 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
React/RCTSettings 0.56.0 间接依赖 cocoapods
os-tmpdir 1.0.2 间接依赖 npm
@babel/helper-compilation-targets 7.22.15 间接依赖 npm
Microsoft.Windows.CppWinRT 2.0.200615.7 间接依赖 nuget
jest-pnp-resolver 1.2.3 间接依赖 npm
@react-native-windows/cli 0.63.14 间接依赖 npm
eslint-scope 5.1.1 间接依赖 npm
for-each 0.3.3 间接依赖 npm
@babel/highlight 7.22.20 间接依赖 npm
React-Codegen 0.71.12 间接依赖 cocoapods
babel-plugin-istanbul 6.1.1 间接依赖 npm
@typescript-eslint/utils 5.62.0 间接依赖 npm
cocoapods 1.13.0 间接依赖 bundler
React 0.71.12-0 间接依赖 cocoapods
netrc 0.11.0 间接依赖 bundler
utils-merge 1.0.1 间接依赖 npm
joi 17.7.0 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
flat-cache 3.0.4 间接依赖 npm
@jest/expect 29.7.0 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
asynciterator.prototype 1.0.0 间接依赖 npm
cli-width 2.2.1 间接依赖 npm
@jest/transform 29.7.0 间接依赖 npm
async 3.2.4 间接依赖 npm
@react-native-community/cli-server-api 11.3.7 间接依赖 npm
React-Core/DevSupport 0.71.12 间接依赖 cocoapods
jest-message-util 29.7.0 间接依赖 npm
FlipperKit/FlipperKitReactPlugin 0.125.0 间接依赖 cocoapods
esquery 1.5.0 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
React-RCTBlob 0.72.5 间接依赖 cocoapods
@babel/plugin-transform-private-property-in-object 7.22.11 间接依赖 npm
regexpu-core 5.3.2 间接依赖 npm
typhoeus 1.4.0 间接依赖 bundler
rexml 3.2.6 间接依赖 bundler
execa 5.1.1 间接依赖 npm
process-nextick-args 2.0.1 间接依赖 npm
addressable 2.8.4 间接依赖 bundler
kleur 3.0.3 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
androidx.activity:activity 1.6.0 直接依赖 maven
@babel/plugin-transform-modules-commonjs 7.19.6 间接依赖 npm
react-native 0.72.5 直接依赖 npm
is-typed-array 1.1.12 间接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
stack-utils 2.0.6 间接依赖 npm
SocketRocket 0.6.1 间接依赖 cocoapods
FlipperKit/CppBridge 0.182.0 间接依赖 cocoapods
React-Core/RCTAnimationHeaders 0.72.5 间接依赖 cocoapods
@babel/plugin-transform-modules-commonjs 7.23.0 间接依赖 npm
fmt 6.2.1 间接依赖 cocoapods
React 0.72.5 间接依赖 cocoapods
RNCPicker 1.16.8 间接依赖 cocoapods
ignore 5.2.4 间接依赖 npm
react-refresh 0.4.3 间接依赖 npm
React/RCTWebSocket 0.56.0 间接依赖 cocoapods
React/RCTActionSheet 0.56.0 间接依赖 cocoapods
@jest/types 24.9.0 间接依赖 npm
xcodeproj 1.22.0 间接依赖 bundler
jest-circus 29.7.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
React-RCTText 0.72.5 间接依赖 cocoapods
bytes 3.0.0 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.22.5 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
addressable 2.8.5 间接依赖 bundler
React-jsinspector 0.71.12 间接依赖 cocoapods
@babel/code-frame 7.18.6 间接依赖 npm
core-js-compat 3.26.1 间接依赖 npm
colorette 1.4.0 间接依赖 npm
@babel/helper-wrap-function 7.22.20 间接依赖 npm
object.hasown 1.1.2 间接依赖 npm
pirates 4.0.6 间接依赖 npm
React-Codegen 0.71.12-0 间接依赖 cocoapods
@types/react 18.0.26 间接依赖 npm
yaml 2.3.2 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
resolve.exports 2.0.2 间接依赖 npm
cross-spawn 5.1.0 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
FlipperKit/FKPortForwarding 0.125.0 间接依赖 cocoapods
commander 2.20.3 间接依赖 npm
React-hermes 0.71.12-0 间接依赖 cocoapods
mime-types 2.1.35 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
open 6.4.0 间接依赖 npm
cocoapods 1.12.0 间接依赖 bundler
@babel/plugin-transform-spread 7.22.5 间接依赖 npm
pkg-dir 3.0.0 间接依赖 npm
@types/babel__generator 7.6.4 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
define-properties 1.2.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.22.5 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
@babel/plugin-transform-json-strings 7.22.11 间接依赖 npm
React-Fabric/components/safeareaview 0.71.12 间接依赖 cocoapods
React-Fabric/components/legacyviewmanagerinterop 0.71.12 间接依赖 cocoapods
@react-native-picker/picker 1.16.8 直接依赖 npm
deepmerge 4.3.1 间接依赖 npm
activesupport 7.0.4.3 间接依赖 bundler
React-Fabric/leakchecker 0.71.12 间接依赖 cocoapods
node-abort-controller 3.1.1 间接依赖 npm
babel-plugin-polyfill-regenerator 0.5.2 间接依赖 npm
core-js-compat 3.32.2 间接依赖 npm
hermes-profile-transformer 0.0.6 间接依赖 npm
FlipperKit/FlipperKitNetworkPlugin 0.125.0 间接依赖 cocoapods
@babel/plugin-transform-react-jsx-self 7.18.6 间接依赖 npm
FlipperKit/FlipperKitHighlightOverlay 0.125.0 间接依赖 cocoapods
regexpu-core 5.2.2 间接依赖 npm
array-slice 0.2.3 间接依赖 npm
@babel/helper-function-name 7.19.0 间接依赖 npm
tslib 1.14.1 间接依赖 npm
Flipper-RSocket 1.4.3 间接依赖 cocoapods
@istanbuljs/schema 0.1.3 间接依赖 npm
jest-util 29.7.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.22.15 间接依赖 npm
statuses 2.0.1 间接依赖 npm
pure-rand 6.0.3 间接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
through2 2.0.5 间接依赖 npm
Flipper-DoubleConversion 3.2.0.1 间接依赖 cocoapods
@jest/create-cache-key-function 29.7.0 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
jest-watcher 29.7.0 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
jest-diff 29.7.0 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
jest-leak-detector 29.7.0 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
object.values 1.1.6 间接依赖 npm
astral-regex 1.0.0 间接依赖 npm
walker 1.0.8 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
babel-plugin-syntax-trailing-function-commas 7.0.0-beta.0 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
browserslist 4.21.4 间接依赖 npm
@babel/plugin-syntax-flow 7.22.5 间接依赖 npm
React-Core/RCTActionSheetHeaders 0.72.5 间接依赖 cocoapods
to-regex-range 5.0.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.22.5 间接依赖 npm
@babel/plugin-transform-block-scoping 7.23.0 间接依赖 npm
metro-transform-plugins 0.76.8 间接依赖 npm
React-Core 0.71.12-0 间接依赖 cocoapods
json5 2.2.3 间接依赖 npm
diagnostic-channel 0.3.1 间接依赖 npm
React-Core/DevSupport 0.71.12-0 间接依赖 cocoapods
continuation-local-storage 3.2.1 间接依赖 npm
emittery 0.13.1 间接依赖 npm
@react-native/eslint-plugin 0.72.0 间接依赖 npm
electron-to-chromium 1.4.284 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.22.5 间接依赖 npm
React-Fabric/mounting 0.71.12 间接依赖 cocoapods
FlipperKit/CppBridge 0.125.0 间接依赖 cocoapods
@babel/helper-simple-access 7.22.5 间接依赖 npm
RCTTypeSafety 0.71.12-0 间接依赖 cocoapods
cocoapods-trunk 1.6.0 间接依赖 bundler
@babel/helper-create-regexp-features-plugin 7.20.5 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.21.0 间接依赖 npm
source-map-support 0.5.13 间接依赖 npm
resolve 1.22.6 间接依赖 npm
@babel/plugin-transform-react-jsx-source 7.19.6 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
strnum 1.0.5 间接依赖 npm
import-local 3.1.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
xtend 4.0.2 间接依赖 npm
React-Core/RCTImageHeaders 0.71.12-0 间接依赖 cocoapods
iconv-lite 0.6.3 间接依赖 npm
expect 29.7.0 间接依赖 npm
react-native-video 6.0.0-alpha.8 直接依赖 npm
React-Core/CoreModulesHeaders 0.72.5 间接依赖 cocoapods
React-Fabric/componentregistrynative 0.71.12 间接依赖 cocoapods
@babel/helper-split-export-declaration 7.22.6 间接依赖 npm
FlipperKit 0.182.0 间接依赖 cocoapods
color-name 1.1.4 间接依赖 npm
dayjs 1.11.7 间接依赖 npm
React-Fabric/components/inputaccessory 0.71.12 间接依赖 cocoapods
serve-static 1.15.0 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
Flipper-PeerTalk 0.0.4 间接依赖 cocoapods
@babel/plugin-syntax-typescript 7.22.5 间接依赖 npm
eslint-plugin-react-native-globals 0.1.2 间接依赖 npm
React-RCTFabric 0.71.12 间接依赖 cocoapods
fastq 1.15.0 间接依赖 npm
cocoapods-deintegrate 1.0.5 间接依赖 bundler
ffi 1.16.2 间接依赖 bundler
Microsoft.Windows.CppWinRT 2.0.200316.3 间接依赖 nuget
mime-db 1.52.0 间接依赖 npm
@babel/helper-string-parser 7.19.4 间接依赖 npm
caniuse-lite 1.0.30001539 间接依赖 npm
i18n 1.12.0 间接依赖 bundler
string_decoder 1.1.1 间接依赖 npm
sudo-prompt 9.2.1 间接依赖 npm
@jest/types 26.6.2 间接依赖 npm
@react-native-community/cli-tools 11.3.7 间接依赖 npm
@babel/plugin-transform-class-properties 7.22.5 间接依赖 npm
text-table 0.2.0 间接依赖 npm
@typescript-eslint/types 5.62.0 间接依赖 npm
React-RCTBlob 0.71.12 间接依赖 cocoapods
ci-info 3.7.0 间接依赖 npm
ip 1.1.8 间接依赖 npm
@types/react-test-renderer 18.0.2 直接依赖 npm
@babel/plugin-transform-block-scoping 7.20.5 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
caniuse-lite 1.0.30001439 间接依赖 npm
com.android.support:appcompat-v7 23.0.1 直接依赖 maven
json 2.6.3 间接依赖 bundler
char-regex 1.0.2 间接依赖 npm
React-RCTVibration 0.71.12 间接依赖 cocoapods
mkdirp 0.5.6 间接依赖 npm
flow-parser 0.206.0 间接依赖 npm
RCT-Folly/Futures 2021.07.22.00 间接依赖 cocoapods
@sinclair/typebox 0.27.8 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
DoubleConversion 1.1.5 间接依赖 cocoapods
DVAssetLoaderDelegate 0.3.2 间接依赖 cocoapods
object-keys 1.1.1 间接依赖 npm
React-Core/RCTTextHeaders 0.72.5 间接依赖 cocoapods
React-rncore 0.72.5 间接依赖 cocoapods
React-jsiexecutor 0.72.5 间接依赖 cocoapods
defaults 1.0.4 间接依赖 npm
ob1 0.76.8 间接依赖 npm
depd 2.0.0 间接依赖 npm
RCT-Folly/Default 2021.07.22.00 间接依赖 cocoapods
has-property-descriptors 1.0.0 间接依赖 npm
cjs-module-lexer 1.2.3 间接依赖 npm
uuid 3.4.0 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
React-Core/CoreModulesHeaders 0.71.12 间接依赖 cocoapods
React-Fabric/components/view 0.71.12 间接依赖 cocoapods
get-stream 6.0.1 间接依赖 npm
@babel/plugin-transform-property-literals 7.22.5 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
React-RCTVibration 0.72.5 间接依赖 cocoapods
js-tokens 4.0.0 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
React-cxxreact 0.71.12-0 间接依赖 cocoapods
React-Codegen 0.72.5 间接依赖 cocoapods
eslint-plugin-eslint-comments 3.2.0 间接依赖 npm
React-RCTAnimation 0.71.12-0 间接依赖 cocoapods
fourflusher 2.3.1 间接依赖 bundler
@babel/helper-skip-transparent-expression-wrappers 7.22.5 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
graphemer 1.4.0 间接依赖 npm
browserslist 4.21.11 间接依赖 npm
React-Fabric/telemetry 0.71.12 间接依赖 cocoapods
ms 2.0.0 间接依赖 npm
clone 1.0.4 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.22.5 间接依赖 npm
@babel/plugin-transform-parameters 7.20.5 间接依赖 npm
find-up 3.0.0 间接依赖 npm
ReactCommon/turbomodule/bridging 0.71.12 间接依赖 cocoapods
jest-validate 29.7.0 间接依赖 npm
glob 7.2.3 间接依赖 npm
semver 5.7.1 间接依赖 npm
acorn 8.10.0 间接依赖 npm
React-Fabric/scheduler 0.71.12 间接依赖 cocoapods
React-Fabric/utils 0.71.12 间接依赖 cocoapods
React-CoreModules 0.71.12-0 间接依赖 cocoapods
FBLazyVector 0.71.12 间接依赖 cocoapods
jest-environment-node 29.7.0 间接依赖 npm
React-RCTText 0.71.12 间接依赖 cocoapods
React-Fabric/attributedstring 0.71.12 间接依赖 cocoapods
metro 0.76.8 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
type-detect 4.0.8 间接依赖 npm
React-Fabric/debug_core 0.71.12 间接依赖 cocoapods
minimatch 3.1.2 间接依赖 npm
React-Fabric/config 0.71.12 间接依赖 cocoapods
cocoapods-search 1.0.1 间接依赖 bundler
string.prototype.trimstart 1.0.7 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
core-js 2.6.12 间接依赖 npm
@babel/helper-module-transforms 7.20.2 间接依赖 npm
regenerator-runtime 0.14.0 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
@babel/core 7.20.5 间接依赖 npm
appdirsjs 1.2.7 间接依赖 npm
node-releases 2.0.13 间接依赖 npm
cocoapods 1.12.1 间接依赖 bundler
has 1.0.3 间接依赖 npm
ReactCommon/turbomodule/bridging 0.72.5 间接依赖 cocoapods
function.prototype.name 1.1.5 间接依赖 npm
react 18.2.0 直接依赖 npm
React-Core/RCTSettingsHeaders 0.71.12-0 间接依赖 cocoapods
@babel/plugin-transform-logical-assignment-operators 7.22.11 间接依赖 npm
RCTTypeSafety 0.72.5 间接依赖 cocoapods
React-Fabric/templateprocessor 0.71.12 间接依赖 cocoapods
bser 2.1.1 间接依赖 npm
errorhandler 1.5.1 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
@babel/helper-validator-identifier 7.19.1 间接依赖 npm
path-key 3.1.1 间接依赖 npm
@jridgewell/source-map 0.3.5 间接依赖 npm
React-Fabric/debug_renderer 0.71.12 间接依赖 cocoapods
type-fest 0.20.2 间接依赖 npm
metro-resolver 0.76.8 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
Microsoft.Windows.CppWinRT 2.0.190730.2 间接依赖 nuget
p-finally 1.0.0 间接依赖 npm
cliui 8.0.1 间接依赖 npm
react-native-video 6.0.0-alpha.8 间接依赖 cocoapods
metro-cache-key 0.76.8 间接依赖 npm
boost 1.76.0 间接依赖 cocoapods
jest-changed-files 29.7.0 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/plugin-transform-class-static-block 7.22.11 间接依赖 npm
stacktrace-parser 0.1.10 间接依赖 npm
androidx.core:core 1.9.0 直接依赖 maven
concat-map 0.0.1 间接依赖 npm
metro-react-native-babel-preset 0.76.8 间接依赖 npm
FlipperKit/FlipperKitLayoutPlugin 0.125.0 间接依赖 cocoapods
has-flag 4.0.0 间接依赖 npm
@babel/plugin-transform-new-target 7.22.5 间接依赖 npm
@babel/runtime 7.20.6 间接依赖 npm
react-is 16.13.1 间接依赖 npm
Flipper-Fmt 7.1.7 间接依赖 cocoapods
React-Core/RCTBlobHeaders 0.72.5 间接依赖 cocoapods
PromisesSwift 2.2.0 间接依赖 cocoapods
@babel/helper-builder-binary-assignment-operator-visitor 7.22.15 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
asap 2.0.6 间接依赖 npm
source-map 0.7.4 间接依赖 npm
pretty-format 26.6.2 间接依赖 npm
chalk 4.1.2 间接依赖 npm
babel-preset-jest 29.6.3 间接依赖 npm
@react-native/normalize-color 2.1.0 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.20.5 间接依赖 npm
globals 13.22.0 间接依赖 npm
set-function-name 2.0.1 间接依赖 npm
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
fbjs-scripts 1.2.0 间接依赖 npm
rexml 3.2.5 间接依赖 bundler
@types/json-schema 7.0.13 间接依赖 npm
React-Core/RCTActionSheetHeaders 0.71.12 间接依赖 cocoapods
chalk 3.0.0 间接依赖 npm
json-parse-better-errors 1.0.2 间接依赖 npm
callsites 3.1.0 间接依赖 npm
@jridgewell/resolve-uri 3.1.1 间接依赖 npm
@types/yargs 15.0.14 间接依赖 npm
source-map 0.5.7 间接依赖 npm
babel-jest 29.7.0 直接依赖 npm
React-RCTText 0.71.12-0 间接依赖 cocoapods
strip-ansi 5.2.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
cocoapods-core 1.12.1 间接依赖 bundler
fs-extra 8.1.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
deprecated-react-native-prop-types 4.1.0 间接依赖 npm
React-RCTNetwork 0.71.12 间接依赖 cocoapods
is-negative-zero 2.0.2 间接依赖 npm
onetime 2.0.1 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
arr-union 2.1.0 间接依赖 npm
log-symbols 2.2.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
serialize-error 2.1.0 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
@types/prop-types 15.7.5 间接依赖 npm
ms 2.1.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
@react-native-community/cli-clean 11.3.7 间接依赖 npm
FlipperKit/FBCxxFollyDynamicConvert 0.125.0 间接依赖 cocoapods
jsc-safe-url 0.2.4 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
gh_inspector 1.1.3 间接依赖 bundler
write-file-atomic 2.4.3 间接依赖 npm
React-RCTBlob 0.71.12-0 间接依赖 cocoapods
@jest/test-sequencer 29.7.0 间接依赖 npm
React/RCTImage 0.56.0 间接依赖 cocoapods
functions-have-names 1.2.3 间接依赖 npm
eslint-plugin-react-native 4.1.0 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
FBLazyVector 0.72.5 间接依赖 cocoapods
glob-parent 6.0.2 间接依赖 npm
object.entries 1.1.6 间接依赖 npm
@eslint-community/regexpp 4.8.2 间接依赖 npm
React-Core/RCTImageHeaders 0.72.5 间接依赖 cocoapods
is-regex 1.1.4 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
@babel/helper-validator-identifier 7.22.20 间接依赖 npm
flow-parser 0.196.0 间接依赖 npm
compressible 2.0.18 间接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
@jest/globals 29.7.0 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
@babel/helper-string-parser 7.22.5 间接依赖 npm
setimmediate 1.0.5 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
@babel/types 7.20.5 间接依赖 npm
chalk 2.4.2 间接依赖 npm
lodash 4.17.21 间接依赖 npm
metro-minify-uglify 0.76.8 间接依赖 npm
React-rncore 0.71.12 间接依赖 cocoapods
minitest 5.19.0 间接依赖 bundler
androidx.annotation:annotation 1.7.0 直接依赖 maven
React-Core 0.72.5 间接依赖 cocoapods
@jridgewell/sourcemap-codec 1.4.15 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
username 5.1.0 间接依赖 npm
@babel/plugin-transform-classes 7.20.2 间接依赖 npm
function.prototype.name 1.1.6 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.22.5 间接依赖 npm
define-data-property 1.1.0 间接依赖 npm
universalify 0.1.2 间接依赖 npm
React-Fabric/butter 0.71.12 间接依赖 cocoapods
eslint-plugin-prettier 4.2.1 间接依赖 npm
react-is 17.0.2 间接依赖 npm
@babel/plugin-transform-dynamic-import 7.22.11 间接依赖 npm
hermes-engine 0.72.5 间接依赖 cocoapods
is-wsl 1.1.0 间接依赖 npm
@babel/parser 7.23.0 间接依赖 npm
React-Fabric 0.71.12 间接依赖 cocoapods
nanaimo 0.3.0 间接依赖 bundler
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
atomos 0.1.3 间接依赖 bundler
is-core-module 2.11.0 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
CFPropertyList 3.0.6 间接依赖 bundler
ansi-cyan 0.1.1 间接依赖 npm
ansi-escapes 3.2.0 间接依赖 npm
boost-for-react-native 1.63.0 间接依赖 cocoapods
@babel/plugin-transform-react-jsx 7.19.0 间接依赖 npm
typescript 4.8.4 直接依赖 npm
eslint-plugin-jest 26.9.0 间接依赖 npm
shell-quote 1.7.4 间接依赖 npm
hermes-engine/Pre-built 0.71.12-0 间接依赖 cocoapods
FlipperKit/FlipperKitHighlightOverlay 0.182.0 间接依赖 cocoapods
React/RCTGeolocation 0.56.0 间接依赖 cocoapods
@babel/plugin-transform-optional-chaining 7.23.0 间接依赖 npm
etag 1.8.1 间接依赖 npm
@eslint/js 8.50.0 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.20.7 间接依赖 npm
p-is-promise 2.1.0 间接依赖 npm
dedent 1.5.1 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
React-perflogger 0.72.5 间接依赖 cocoapods
babel-preset-fbjs 3.4.0 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
json5 2.2.2 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
React-hermes 0.71.12 间接依赖 cocoapods
@babel/template 7.18.10 间接依赖 npm
send 0.18.0 间接依赖 npm
React-Core/Default 0.72.5 间接依赖 cocoapods
@babel/helper-define-polyfill-provider 0.4.2 间接依赖 npm
React-cxxreact 0.72.5 间接依赖 cocoapods
object.fromentries 2.0.6 间接依赖 npm
React-Core/RCTTextHeaders 0.71.12-0 间接依赖 cocoapods
FlipperKit/FlipperKitLayoutHelpers 0.182.0 间接依赖 cocoapods
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
Yoga 1.14.0 间接依赖 cocoapods
anser 1.4.10 间接依赖 npm
jest 29.7.0 直接依赖 npm
@babel/helper-create-regexp-features-plugin 7.22.15 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
unicode-match-property-value-ecmascript 2.1.0 间接依赖 npm
json5 0.5.1 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
@sinonjs/commons 3.0.0 间接依赖 npm
@babel/plugin-transform-unicode-property-regex 7.22.5 间接依赖 npm
compression 1.7.4 间接依赖 npm
node-dir 0.1.17 间接依赖 npm
@react-native-community/cli-platform-android 11.3.7 间接依赖 npm
@babel/compat-data 7.22.20 间接依赖 npm
caller-path 2.0.0 间接依赖 npm
tzinfo 2.0.6 间接依赖 bundler
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
YogaKit 1.18.1 间接依赖 cocoapods
string-width 4.2.3 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
@babel/regjsgen 0.8.0 间接依赖 npm
anymatch 3.1.3 间接依赖 npm
babel-plugin-transform-flow-enums 0.0.2 间接依赖 npm
@babel/plugin-syntax-unicode-sets-regex 7.18.6 间接依赖 npm
hermes-parser 0.12.0 间接依赖 npm
react-native-video/Video 6.0.0-alpha.6 间接依赖 cocoapods
@jest/test-result 29.7.0 间接依赖 npm
jest-runner 29.7.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.22.5 间接依赖 npm
queue-microtask 1.2.3 间接依赖 npm
React-logger 0.71.12-0 间接依赖 cocoapods
minitest 5.18.0 间接依赖 bundler
find-babel-config 1.2.0 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
array.prototype.flatmap 1.3.1 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
fast-glob 3.3.1 间接依赖 npm
glog 0.3.4 间接依赖 cocoapods
vlq 1.0.1 间接依赖 npm
React-perflogger 0.71.12-0 间接依赖 cocoapods
@ampproject/remapping 2.2.1 间接依赖 npm
pump 3.0.0 间接依赖 npm
@types/yargs 13.0.12 间接依赖 npm
React-logger 0.71.12 间接依赖 cocoapods
React-jsi 0.72.5 间接依赖 cocoapods
dir-glob 3.0.1 间接依赖 npm
@tsconfig/react-native 3.0.2 直接依赖 npm
string-width 2.1.1 间接依赖 npm
escape 0.0.4 间接依赖 bundler
React/RCTPushNotification 0.56.0 间接依赖 cocoapods
jest-regex-util 27.5.1 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
async-hook-jl 1.7.6 间接依赖 npm
@babel/helper-replace-supers 7.19.1 间接依赖 npm
resolve 2.0.0-next.4 间接依赖 npm
p-defer 1.0.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
React-Core/RCTWebSocket 0.71.12-0 间接依赖 cocoapods
ansi-styles 3.2.1 间接依赖 npm
find-up 4.1.0 间接依赖 npm
rimraf 2.6.3 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
jsc-android 250231.0.0 间接依赖 npm
csstype 3.1.1 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
React/RCTAnimation 0.56.0 间接依赖 cocoapods
semver 6.3.1 间接依赖 npm
@babel/helper-hoist-variables 7.22.5 间接依赖 npm
ReactCommon/turbomodule/core 0.71.12-0 间接依赖 cocoapods
resolve-cwd 3.0.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
istanbul-lib-instrument 5.2.1 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
@jridgewell/gen-mapping 0.3.3 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
React/RCTText 0.56.0 间接依赖 cocoapods
@nodelib/fs.scandir 2.1.5 间接依赖 npm
React/RCTVibration 0.56.0 间接依赖 cocoapods
claide 1.1.0 间接依赖 bundler
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
braces 3.0.2 间接依赖 npm
rx-lite 4.0.8 间接依赖 npm
@babel/plugin-transform-parameters 7.22.15 间接依赖 npm
React-jsinspector 0.72.5 间接依赖 cocoapods
once 1.4.0 间接依赖 npm
React-Core/RCTNetworkHeaders 0.72.5 间接依赖 cocoapods
@jest/reporters 29.7.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
(0)
上一篇 2023年11月9日
下一篇 2023年11月9日

相关推荐

  • Atcold/pytorch-Deep-Learning 软件分析报告

    基础信息 项目名称:Atcold/pytorch-Deep-Learning 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716095273080061952/1716095273625321472 此报告由M…

    软件分析 2023年10月23日
    0
  • hdogan/phpkonf-2015-demos 软件分析报告

    基础信息 项目名称:hdogan/phpkonf-2015-demos 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1718527455802474496/1718527455844417536 此报告由Murp…

    软件分析 2023年10月29日
    0
  • alibaba/TDH_Socket 软件分析报告

    基础信息 项目名称:alibaba/TDH_Socket 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1724948860656111616/1724948860941324288 此报告由Murphysec提供…

    软件分析 2023年11月16日
    0
  • alvarotrigo/fullPage.js 软件分析报告

    基础信息 项目名称:alvarotrigo/fullPage.js 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1715743503808069632/1715743503946481664 此报告由Murphy…

    软件分析 2023年10月23日
    0
  • chef/inspec 软件分析报告

    基础信息 项目名称:chef/inspec 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721083924247023616/1722337708583858176 此报告由Murphysec提供 漏洞列表 暂…

    软件分析 2023年11月9日
    0