WrathChaos/react-native-beautiful-timeline 软件分析报告

基础信息

项目名称:WrathChaos/react-native-beautiful-timeline

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721457405596299264/1721457405806014464

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
shelljs 权限管理不当 MPS-2022-0508 CVE-2022-0144 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
Babel 插件任意代码执行漏洞漏洞【Poc公开】 不完整的黑名单 MPS-avb9-j50z CVE-2023-45133 严重
React Developer Tools 安全漏洞 MPS-r01p-ehqs CVE-2023-5654 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
@babel/traverse 7.19.0 7.23.2 间接依赖 建议修复
shelljs 0.6.1 0.8.5 间接依赖 建议修复
semver 6.3.1 7.5.2 间接依赖 可选修复
react-devtools-core 4.24.0 4.28.4 间接依赖 可选修复
semver 5.7.2 7.5.2 间接依赖 可选修复
semver 7.3.8 7.5.2 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
MIT 903
Apache-2.0 21
ISC 58
BSD-2-Clause 18
BSD-3-Clause 28
Python-2.0 1
CC-BY-4.0 2
自定义许可证 2
0BSD 2
MPL-2.0 1
BSD 2
ODC-By-1.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
object-inspect 1.12.3 间接依赖 npm
get-package-type 0.1.0 间接依赖 npm
depd 2.0.0 间接依赖 npm
@babel/plugin-transform-object-super 7.18.6 间接依赖 npm
@react-native-community/cli-doctor 9.1.0 间接依赖 npm
@jest/test-result 29.0.3 间接依赖 npm
React-Core/DevSupport 0.70.0 间接依赖 cocoapods
resolve 2.0.0-next.4 间接依赖 npm
metro-react-native-babel-transformer 0.72.1 间接依赖 npm
arrify 1.0.1 间接依赖 npm
scheduler 0.22.0 间接依赖 npm
@babel/preset-typescript 7.18.6 间接依赖 npm
object.entries 1.1.4 间接依赖 npm
to-fast-properties 2.0.0 间接依赖 npm
use 3.1.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.45.1 间接依赖 npm
execa 1.0.0 间接依赖 npm
file-entry-cache 6.0.1 间接依赖 npm
color-name 1.1.3 间接依赖 npm
@babel/plugin-syntax-object-rest-spread 7.8.3 间接依赖 npm
parent-module 1.0.1 间接依赖 npm
typescript 4.9.3 直接依赖 npm
@babel/plugin-transform-new-target 7.18.6 间接依赖 npm
semver 5.7.2 间接依赖 npm
@eslint/eslintrc 1.3.2 间接依赖 npm
@humanwhocodes/module-importer 1.0.1 间接依赖 npm
map-obj 4.3.0 间接依赖 npm
neo-async 2.6.2 间接依赖 npm
inherits 2.0.4 间接依赖 npm
jest-matcher-utils 29.0.3 间接依赖 npm
write-file-atomic 4.0.2 间接依赖 npm
@babel/plugin-proposal-export-namespace-from 7.18.9 间接依赖 npm
acorn 7.4.1 间接依赖 npm
@sinclair/typebox 0.24.41 间接依赖 npm
@babel/runtime 7.19.0 直接依赖 npm
jest-runtime 29.0.3 间接依赖 npm
errorhandler 1.5.1 间接依赖 npm
hosted-git-info 4.1.0 间接依赖 npm
code-point-at 1.1.0 间接依赖 npm
string.prototype.matchall 4.0.7 间接依赖 npm
compression 1.7.4 间接依赖 npm
require-directory 2.1.1 间接依赖 npm
@babel/helper-validator-identifier 7.18.6 间接依赖 npm
eastasianwidth 0.2.0 直接依赖 npm
npm-run-path 4.0.1 间接依赖 npm
ansi-colors 4.1.1 间接依赖 npm
to-object-path 0.3.0 间接依赖 npm
jest-changed-files 29.0.0 间接依赖 npm
grapheme-splitter 1.0.4 间接依赖 npm
object-inspect 1.12.2 间接依赖 npm
React-RCTImage 0.70.0 间接依赖 cocoapods
static-extend 0.1.2 间接依赖 npm
confusing-browser-globals 1.0.10 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
@commitlint/top-level 17.4.0 间接依赖 npm
@jridgewell/gen-mapping 0.1.1 间接依赖 npm
which 1.3.1 间接依赖 npm
array-includes 3.1.5 间接依赖 npm
csstype 3.1.1 间接依赖 npm
@babel/plugin-syntax-import-meta 7.10.4 间接依赖 npm
jest-regex-util 29.0.0 间接依赖 npm
eslint-config-prettier 6.15.0 间接依赖 npm
resolve-from 3.0.0 间接依赖 npm
@types/yargs-parser 21.0.0 间接依赖 npm
@react-native/normalize-color 2.0.0 间接依赖 npm
is-boolean-object 1.1.2 间接依赖 npm
fb-watchman 2.0.1 间接依赖 npm
unbox-primitive 1.0.2 间接依赖 npm
React-Core/RCTNetworkHeaders 0.70.0 间接依赖 cocoapods
Flipper-Fmt 7.1.7 间接依赖 cocoapods
ignore 5.1.8 间接依赖 npm
es-to-primitive 1.2.1 间接依赖 npm
is-string 1.0.7 间接依赖 npm
extend-shallow 2.0.1 间接依赖 npm
@babel/plugin-transform-typeof-symbol 7.18.9 间接依赖 npm
semver 6.3.1 间接依赖 npm
es-abstract 1.20.2 间接依赖 npm
run-async 0.1.0 间接依赖 npm
has-value 1.0.0 间接依赖 npm
is-stream 1.1.0 间接依赖 npm
klaw 1.3.1 直接依赖 npm
damerau-levenshtein 1.0.8 间接依赖 npm
is-number-object 1.0.7 间接依赖 npm
array-ify 1.0.0 间接依赖 npm
@jest/create-cache-key-function 27.5.1 间接依赖 npm
babylon 6.18.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
jsonparse 1.3.1 间接依赖 npm
rx-lite 3.1.2 间接依赖 npm
jest-mock 29.0.3 间接依赖 npm
@babel/highlight 7.18.6 间接依赖 npm
joi 17.6.0 间接依赖 npm
inquirer 0.11.4 间接依赖 npm
lines-and-columns 1.2.4 间接依赖 npm
nanomatch 1.2.13 直接依赖 npm
jsonfile 4.0.0 间接依赖 npm
statuses 1.5.0 间接依赖 npm
human-signals 2.1.0 间接依赖 npm
@types/jest 29.0.1 直接依赖 npm
p-try 2.2.0 直接依赖 npm
React-jsi 0.70.0 间接依赖 cocoapods
object.values 1.1.5 间接依赖 npm
import-fresh 2.0.0 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
@typescript-eslint/types 5.37.0 间接依赖 npm
@istanbuljs/load-nyc-config 1.1.0 间接依赖 npm
@types/prop-types 15.7.5 间接依赖 npm
jest-pnp-resolver 1.2.2 间接依赖 npm
color-name 1.1.4 间接依赖 npm
eslint-plugin-react-hooks 4.2.0 间接依赖 npm
FlipperKit/FlipperKitLayoutPlugin 0.125.0 间接依赖 cocoapods
hermes-profile-transformer 0.0.6 间接依赖 npm
ast-types-flow 0.0.7 间接依赖 npm
snapdragon-node 2.1.1 直接依赖 npm
node-releases 2.0.6 间接依赖 npm
has-ansi 2.0.0 直接依赖 npm
@babel/plugin-syntax-class-properties 7.12.13 间接依赖 npm
end-of-stream 1.4.4 间接依赖 npm
FlipperKit/FBDefines 0.125.0 间接依赖 cocoapods
rimraf 2.2.8 间接依赖 npm
jest-leak-detector 29.0.3 间接依赖 npm
@babel/plugin-proposal-unicode-property-regex 7.18.6 间接依赖 npm
espree 7.3.1 间接依赖 npm
electron-to-chromium 1.4.248 间接依赖 npm
metro-react-native-babel-preset 0.72.1 间接依赖 npm
metro-cache 0.72.2 间接依赖 npm
cliui 7.0.4 间接依赖 npm
path-parse 1.0.7 间接依赖 npm
FlipperKit/FlipperKitLayoutIOSDescriptors 0.125.0 间接依赖 cocoapods
argparse 2.0.1 间接依赖 npm
@jest/types 27.5.1 间接依赖 npm
@babel/plugin-syntax-top-level-await 7.14.5 间接依赖 npm
walker 1.0.8 间接依赖 npm
metro-source-map 0.72.2 间接依赖 npm
babel-plugin-polyfill-corejs3 0.5.3 间接依赖 npm
@jest/schemas 29.0.0 间接依赖 npm
repeat-string 1.6.1 直接依赖 npm
@jridgewell/gen-mapping 0.3.2 间接依赖 npm
resolve-cwd 3.0.0 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
@babel/plugin-transform-modules-systemjs 7.19.0 间接依赖 npm
istanbul-reports 3.1.5 间接依赖 npm
eslint 7.32.0 直接依赖 npm
object-copy 0.1.0 间接依赖 npm
caniuse-lite 1.0.30001399 间接依赖 npm
process-nextick-args 2.0.1 直接依赖 npm
define-property 1.0.0 间接依赖 npm
lodash.uniq 4.5.0 间接依赖 npm
p-map 4.0.0 间接依赖 npm
eslint-plugin-ft-flow 2.0.1 间接依赖 npm
absolute-path 0.0.0 间接依赖 npm
stackframe 1.3.4 间接依赖 npm
require-from-string 2.0.2 直接依赖 npm
node-fetch 2.6.7 间接依赖 npm
React-jsinspector 0.70.0 间接依赖 cocoapods
import-fresh 3.3.0 间接依赖 npm
normalize-path 3.0.0 间接依赖 npm
@types/prop-types 15.7.4 间接依赖 npm
regenerate-unicode-properties 10.0.1 间接依赖 npm
typescript 4.4.3 间接依赖 npm
is-regex 1.1.4 间接依赖 npm
string_decoder 1.3.0 间接依赖 npm
caniuse-lite 1.0.30001393 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
source-map-support 0.5.13 间接依赖 npm
wcwidth 1.0.1 间接依赖 npm
component-emitter 1.3.0 间接依赖 npm
axobject-query 2.2.0 间接依赖 npm
@jest/core 29.0.3 间接依赖 npm
eslint-visitor-keys 1.3.0 间接依赖 npm
eslint-plugin-eslint-comments 3.2.0 间接依赖 npm
astral-regex 2.0.0 间接依赖 npm
asap 2.0.6 间接依赖 npm
glog 0.3.5 间接依赖 cocoapods
eslint-scope 5.1.1 间接依赖 npm
@typescript-eslint/eslint-plugin 5.45.1 直接依赖 npm
dir-glob 3.0.1 间接依赖 npm
eslint-config-prettier 8.5.0 间接依赖 npm
signal-exit 3.0.7 间接依赖 npm
@babel/plugin-syntax-typescript 7.18.6 间接依赖 npm
recast 0.20.5 间接依赖 npm
p-limit 3.1.0 间接依赖 npm
mimic-fn 2.1.0 间接依赖 npm
@jest/expect 29.0.3 间接依赖 npm
deepmerge 3.3.0 间接依赖 npm
@babel/plugin-syntax-optional-chaining 7.8.3 间接依赖 npm
yargs 15.4.1 间接依赖 npm
yargs-parser 20.2.9 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
@babel/helper-module-imports 7.18.6 间接依赖 npm
optionator 0.9.1 间接依赖 npm
source-map 0.7.4 间接依赖 npm
@babel/helper-annotate-as-pure 7.18.6 间接依赖 npm
@react-native-community/cli 9.1.0 间接依赖 npm
@babel/plugin-transform-parameters 7.18.8 间接依赖 npm
React-RCTVibration 0.70.0 间接依赖 cocoapods
mime-types 2.1.35 间接依赖 npm
cliui 6.0.0 间接依赖 npm
error-stack-parser 2.1.4 间接依赖 npm
Flipper-Glog 0.5.0.5 间接依赖 cocoapods
jest-regex-util 27.5.1 间接依赖 npm
compare-func 2.0.0 间接依赖 npm
React-Core/RCTActionSheetHeaders 0.70.0 间接依赖 cocoapods
React-RCTLinking 0.70.0 间接依赖 cocoapods
appdirsjs 1.2.7 间接依赖 npm
define-property 0.2.5 间接依赖 npm
ansi-fragments 0.2.1 间接依赖 npm
@types/react-native 0.70.0 直接依赖 npm
@babel/plugin-transform-block-scoped-functions 7.18.6 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
scheduler 0.23.0 间接依赖 npm
pidtree 0.6.0 间接依赖 npm
@commitlint/load 17.5.0 间接依赖 npm
cosmiconfig-typescript-loader 4.3.0 间接依赖 npm
balanced-match 1.0.2 间接依赖 npm
@babel/plugin-transform-async-to-generator 7.18.6 间接依赖 npm
@babel/plugin-transform-reserved-words 7.18.6 间接依赖 npm
@react-native-community/eslint-config 2.0.0 直接依赖 npm
yaml 2.2.2 间接依赖 npm
ignore 5.2.0 间接依赖 npm
@types/node 18.7.17 间接依赖 npm
@commitlint/ensure 17.4.4 间接依赖 npm
@types/react 18.0.19 间接依赖 npm
globals 13.17.0 间接依赖 npm
@commitlint/execute-rule 17.4.0 间接依赖 npm
@typescript-eslint/scope-manager 5.45.1 间接依赖 npm
object.entries 1.1.5 间接依赖 npm
@commitlint/lint 17.6.1 间接依赖 npm
@babel/plugin-transform-dotall-regex 7.18.6 间接依赖 npm
eslint-plugin-import 2.26.0 直接依赖 npm
fast-deep-equal 3.1.3 间接依赖 npm
@cspotcode/source-map-support 0.8.1 间接依赖 npm
@typescript-eslint/eslint-plugin 3.10.1 间接依赖 npm
@commitlint/parse 17.4.4 间接依赖 npm
metro-react-native-babel-preset 0.72.2 直接依赖 npm
astral-regex 1.0.0 间接依赖 npm
graceful-fs 4.2.10 直接依赖 npm
log-symbols 4.1.0 间接依赖 npm
jsonfile 6.1.0 间接依赖 npm
on-headers 1.0.2 间接依赖 npm
ora 5.4.1 间接依赖 npm
ansi-regex 5.0.1 间接依赖 npm
anser 1.4.10 间接依赖 npm
node-dir 0.1.17 间接依赖 npm
event-target-shim 5.0.1 间接依赖 npm
mixin-deep 1.3.2 间接依赖 npm
commander 9.4.0 间接依赖 npm
acorn 8.8.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
escape-string-regexp 2.0.0 间接依赖 npm
pretty-format 26.6.2 间接依赖 npm
http-errors 2.0.0 间接依赖 npm
boost 1.76.0 间接依赖 cocoapods
mime 1.6.0 间接依赖 npm
has-tostringtag 1.0.0 间接依赖 npm
@humanwhocodes/config-array 0.5.0 间接依赖 npm
escape-html 1.0.3 间接依赖 npm
esprima 4.0.1 间接依赖 npm
is-text-path 1.0.1 间接依赖 npm
@sinonjs/fake-timers 9.1.2 间接依赖 npm
@eslint/eslintrc 0.4.3 间接依赖 npm
lodash.throttle 4.1.1 间接依赖 npm
fresh 0.5.2 间接依赖 npm
convert-source-map 1.8.0 间接依赖 npm
metro-source-map 0.72.1 间接依赖 npm
hermes-parser 0.8.0 间接依赖 npm
@babel/plugin-proposal-export-default-from 7.18.10 间接依赖 npm
type-fest 0.7.1 间接依赖 npm
jsx-ast-utils 3.3.3 间接依赖 npm
rimraf 3.0.2 间接依赖 npm
@babel/plugin-proposal-optional-chaining 7.18.9 间接依赖 npm
is-weakref 1.0.2 间接依赖 npm
@babel/plugin-transform-react-display-name 7.18.6 间接依赖 npm
deep-is 0.1.4 间接依赖 npm
fast-diff 1.2.0 间接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
eslint-utils 2.1.0 间接依赖 npm
safe-regex-test 1.0.0 间接依赖 npm
picocolors 1.0.0 间接依赖 npm
@babel/plugin-proposal-private-methods 7.18.6 间接依赖 npm
ci-info 3.4.0 间接依赖 npm
extglob 2.0.4 直接依赖 npm
metro-symbolicate 0.72.1 间接依赖 npm
React-RCTActionSheet 0.70.0 间接依赖 cocoapods
SocketRocket 0.6.0 间接依赖 cocoapods
prettier-format 3.1.0 直接依赖 npm
array-union 2.1.0 间接依赖 npm
@react-native-community/toolbar-android 0.2.1 直接依赖 npm
v8-compile-cache-lib 3.0.1 间接依赖 npm
eslint-visitor-keys 2.1.0 间接依赖 npm
@types/stack-utils 2.0.1 间接依赖 npm
@typescript-eslint/visitor-keys 5.37.0 间接依赖 npm
strip-ansi 6.0.1 间接依赖 npm
jest-haste-map 29.0.3 间接依赖 npm
React-Core/CoreModulesHeaders 0.70.0 间接依赖 cocoapods
bl 4.1.0 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
colorette 1.4.0 间接依赖 npm
is-data-descriptor 1.0.0 间接依赖 npm
@bcoe/v8-coverage 0.2.3 间接依赖 npm
shebang-command 2.0.0 间接依赖 npm
is-descriptor 1.0.2 间接依赖 npm
eslint-plugin-flowtype 2.50.3 间接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
through2 4.0.2 间接依赖 npm
jest-serializer 27.5.1 间接依赖 npm
js-yaml 4.1.0 间接依赖 npm
ini 1.3.8 间接依赖 npm
resolve.exports 1.1.0 间接依赖 npm
@babel/helper-simple-access 7.18.6 间接依赖 npm
cosmiconfig 8.1.3 间接依赖 npm
@commitlint/cli 17.6.1 直接依赖 npm
jest-worker 27.5.1 间接依赖 npm
@humanwhocodes/object-schema 1.2.1 间接依赖 npm
@babel/helper-environment-visitor 7.18.9 间接依赖 npm
jest-circus 29.0.3 间接依赖 npm
y18n 4.0.3 间接依赖 npm
@typescript-eslint/utils 5.45.1 间接依赖 npm
flatted 3.2.2 间接依赖 npm
cli-width 1.1.1 间接依赖 npm
source-map-resolve 0.5.3 间接依赖 npm
@types/react-native 0.63.53 直接依赖 npm
lodash 4.17.21 间接依赖 npm
util-deprecate 1.0.2 间接依赖 npm
image-size 0.6.3 间接依赖 npm
source-map 0.5.7 间接依赖 npm
uri-js 4.4.1 间接依赖 npm
is-accessor-descriptor 1.0.0 间接依赖 npm
babel-types 6.26.0 间接依赖 npm
@babel/helper-create-class-features-plugin 7.19.0 间接依赖 npm
get-intrinsic 1.1.3 间接依赖 npm
@babel/helper-builder-binary-assignment-operator-visitor 7.18.9 间接依赖 npm
@react-native-community/cli-clean 9.1.0 间接依赖 npm
connect 3.7.0 间接依赖 npm
react-native-beautiful-timeline 1.0.0 直接依赖 npm
string.prototype.trimstart 1.0.5 间接依赖 npm
progress 2.0.3 间接依赖 npm
atob 2.1.2 间接依赖 npm
@babel/register 7.18.9 间接依赖 npm
estraverse 4.3.0 间接依赖 npm
React-Core/RCTVibrationHeaders 0.70.0 间接依赖 cocoapods
slice-ansi 2.1.0 间接依赖 npm
conventional-changelog-angular 5.0.13 间接依赖 npm
is-callable 1.2.7 间接依赖 npm
eslint-plugin-react-native 4.0.0 间接依赖 npm
accepts 1.3.8 间接依赖 npm
React-Core 0.70.0 间接依赖 cocoapods
es-shim-unscopables 1.0.0 间接依赖 npm
exit 0.1.2 间接依赖 npm
make-error 1.3.6 间接依赖 npm
@types/babel__traverse 7.18.1 间接依赖 npm
eslint-plugin-prettier 3.1.2 间接依赖 npm
map-cache 0.2.2 间接依赖 npm
@jridgewell/set-array 1.1.2 间接依赖 npm
metro-transform-worker 0.72.2 间接依赖 npm
side-channel 1.0.4 间接依赖 npm
strip-bom 4.0.0 间接依赖 npm
object.fromentries 2.0.5 间接依赖 npm
regenerator-transform 0.15.0 间接依赖 npm
lodash.truncate 4.4.2 间接依赖 npm
throat 5.0.0 间接依赖 npm
yargs-parser 21.1.1 间接依赖 npm
globals 11.12.0 间接依赖 npm
json5 2.2.3 间接依赖 npm
callsites 3.1.0 间接依赖 npm
eslint-import-resolver-node 0.3.6 间接依赖 npm
is-interactive 1.0.0 间接依赖 npm
pirates 4.0.5 间接依赖 npm
@istanbuljs/schema 0.1.3 间接依赖 npm
@humanwhocodes/gitignore-to-minimatch 1.0.2 间接依赖 npm
get-stream 4.1.0 间接依赖 npm
redent 3.0.0 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
micromatch 4.0.5 间接依赖 npm
node-stream-zip 1.15.0 间接依赖 npm
@babel/plugin-proposal-nullish-coalescing-operator 7.18.6 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
@types/json5 0.0.29 间接依赖 npm
wrap-ansi 7.0.0 间接依赖 npm
@babel/helper-compilation-targets 7.19.0 间接依赖 npm
readline2 1.0.1 间接依赖 npm
lodash.snakecase 4.1.1 间接依赖 npm
repeat-element 1.1.4 直接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
estraverse 5.3.0 间接依赖 npm
tslib 1.14.1 间接依赖 npm
@types/yargs 16.0.4 间接依赖 npm
@babel/plugin-transform-destructuring 7.18.13 间接依赖 npm
supports-color 5.5.0 间接依赖 npm
acorn-jsx 5.3.2 间接依赖 npm
escalade 3.1.1 间接依赖 npm
ms 2.1.3 间接依赖 npm
open 6.4.0 间接依赖 npm
React-Core/RCTBlobHeaders 0.70.0 间接依赖 cocoapods
Flipper-Boost-iOSX 1.76.0.1.11 间接依赖 cocoapods
react-native-androw 0.0.34 直接依赖 npm
update-browserslist-db 1.0.8 间接依赖 npm
react 18.1.0 直接依赖 npm
is-unicode-supported 0.1.0 间接依赖 npm
OpenSSL-Universal 1.1.1100 间接依赖 cocoapods
object.values 1.1.6 间接依赖 npm
@babel/plugin-transform-for-of 7.18.8 间接依赖 npm
@babel/helper-member-expression-to-functions 7.18.9 间接依赖 npm
yargs 17.5.1 间接依赖 npm
unicode-match-property-value-ecmascript 2.0.0 间接依赖 npm
@babel/plugin-transform-typescript 7.19.0 间接依赖 npm
jest-each 29.0.3 间接依赖 npm
React 0.70.0 间接依赖 cocoapods
debug 4.3.4 间接依赖 npm
libevent 2.1.12 间接依赖 cocoapods
eslint-plugin-react-hooks 4.6.0 间接依赖 npm
@babel/helpers 7.19.0 间接依赖 npm
@babel/helper-string-parser 7.18.10 间接依赖 npm
split2 3.2.2 间接依赖 npm
camelcase 5.3.1 间接依赖 npm
get-value 2.0.6 间接依赖 npm
define-property 2.0.2 间接依赖 npm
get-stdin 6.0.0 间接依赖 npm
jest-snapshot 29.0.3 间接依赖 npm
babel-plugin-syntax-trailing-function-commas 7.0.0-beta.0 间接依赖 npm
collect-v8-coverage 1.0.1 间接依赖 npm
array.prototype.flat 1.3.1 间接依赖 npm
readable-stream 2.3.7 间接依赖 npm
browserslist 4.21.3 间接依赖 npm
Flipper-DoubleConversion 3.2.0.1 间接依赖 cocoapods
React-CoreModules 0.70.0 间接依赖 cocoapods
pify 4.0.1 间接依赖 npm
promise 8.2.0 间接依赖 npm
@types/scheduler 0.16.2 间接依赖 npm
FlipperKit 0.125.0 间接依赖 cocoapods
@babel/plugin-syntax-private-property-in-object 7.14.5 间接依赖 npm
minimist-options 4.1.0 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
union-value 1.0.1 间接依赖 npm
array.prototype.flatmap 1.3.0 间接依赖 npm
npm-run-path 2.0.2 间接依赖 npm
@types/react 16.14.15 间接依赖 npm
diff 4.0.2 间接依赖 npm
update-browserslist-db 1.0.7 间接依赖 npm
negotiator 0.6.3 间接依赖 npm
trim-newlines 3.0.1 间接依赖 npm
istanbul-lib-coverage 3.2.0 间接依赖 npm
metro-babel-transformer 0.72.1 间接依赖 npm
set-blocking 2.0.0 直接依赖 npm
@babel/plugin-syntax-async-generators 7.8.4 间接依赖 npm
FlipperKit/FBCxxFollyDynamicConvert 0.125.0 间接依赖 cocoapods
write-file-atomic 2.4.3 间接依赖 npm
@babel/plugin-proposal-logical-assignment-operators 7.18.9 间接依赖 npm
eslint-plugin-react 7.31.8 间接依赖 npm
@commitlint/resolve-extends 17.4.4 间接依赖 npm
enquirer 2.3.6 间接依赖 npm
@typescript-eslint/typescript-estree 5.37.0 间接依赖 npm
json-parse-even-better-errors 2.3.1 间接依赖 npm
@babel/plugin-transform-react-jsx 7.19.0 间接依赖 npm
lint-staged 13.2.1 直接依赖 npm
table 6.7.1 间接依赖 npm
@babel/helper-remap-async-to-generator 7.18.9 间接依赖 npm
flow-parser 0.186.0 间接依赖 npm
@babel/compat-data 7.19.0 间接依赖 npm
is-core-module 2.10.0 间接依赖 npm
lodash.mergewith 4.6.2 间接依赖 npm
eslint-module-utils 2.7.4 间接依赖 npm
eslint-utils 3.0.0 间接依赖 npm
dedent 0.7.0 间接依赖 npm
locate-path 5.0.0 间接依赖 npm
has-values 1.0.0 间接依赖 npm
@react-native-community/eslint-config 3.1.0 直接依赖 npm
find-up 4.1.0 间接依赖 npm
resolve-from 4.0.0 间接依赖 npm
finalhandler 1.1.2 间接依赖 npm
strip-ansi 5.2.0 间接依赖 npm
babel-code-frame 6.26.0 间接依赖 npm
@typescript-eslint/parser 5.45.1 直接依赖 npm
path-key 3.1.1 间接依赖 npm
@typescript-eslint/scope-manager 5.37.0 间接依赖 npm
babel-plugin-jest-hoist 29.0.2 间接依赖 npm
@tsconfig/node12 1.0.11 间接依赖 npm
React-bridging 0.70.0 间接依赖 cocoapods
hermes-estree 0.8.0 间接依赖 npm
@babel/parser 7.19.0 间接依赖 npm
y18n 5.0.8 间接依赖 npm
lodash.isplainobject 4.0.6 间接依赖 npm
RNVectorIcons 6.7.0 间接依赖 cocoapods
chalk 4.1.2 间接依赖 npm
is-bigint 1.0.4 间接依赖 npm
@commitlint/config-validator 17.4.4 间接依赖 npm
eslint-plugin-react 7.26.0 间接依赖 npm
@typescript-eslint/parser 3.10.1 间接依赖 npm
metro-react-native-babel-transformer 0.72.2 间接依赖 npm
@babel/helper-module-transforms 7.19.0 间接依赖 npm
type-check 0.4.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
ts-node 10.9.1 间接依赖 npm
object.fromentries 2.0.4 间接依赖 npm
pump 3.0.0 直接依赖 npm
shell-quote 1.7.3 间接依赖 npm
react-native-modern-header 1.0.2 直接依赖 npm
@babel/plugin-transform-spread 7.19.0 间接依赖 npm
reusify 1.0.4 间接依赖 npm
resolve-from 5.0.0 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
resolve 1.22.1 间接依赖 npm
gensync 1.0.0-beta.2 间接依赖 npm
fast-json-stable-stringify 2.1.0 间接依赖 npm
co 4.6.0 间接依赖 npm
prompts 2.4.2 间接依赖 npm
unset-value 1.0.0 间接依赖 npm
@babel/helper-hoist-variables 7.18.6 间接依赖 npm
@humanwhocodes/object-schema 1.2.0 间接依赖 npm
@babel/preset-flow 7.18.6 间接依赖 npm
strip-eof 1.0.0 直接依赖 npm
invariant 2.2.4 间接依赖 npm
jest-worker 29.0.3 间接依赖 npm
dayjs 1.11.5 间接依赖 npm
babel-preset-fbjs 3.4.0 间接依赖 npm
rimraf 2.6.3 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.2 间接依赖 npm
@babel/plugin-syntax-jsx 7.18.6 间接依赖 npm
@babel/plugin-transform-regenerator 7.18.6 间接依赖 npm
commondir 1.0.1 间接依赖 npm
jest-get-type 29.0.0 间接依赖 npm
chalk 2.4.2 间接依赖 npm
ansi-escapes 4.3.2 间接依赖 npm
@jest/reporters 29.0.3 间接依赖 npm
@babel/plugin-transform-block-scoping 7.18.9 间接依赖 npm
restore-cursor 3.1.0 间接依赖 npm
@react-native/polyfills 2.0.0 间接依赖 npm
husky 8.0.1 直接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
@babel/core 7.19.0 直接依赖 npm
ob1 0.72.1 间接依赖 npm
@babel/helper-plugin-utils 7.19.0 间接依赖 npm
RCTRequired 0.70.0 间接依赖 cocoapods
readable-stream 3.6.0 间接依赖 npm
react-native 0.70.0 直接依赖 npm
@types/semver 7.3.13 间接依赖 npm
lodash.upperfirst 4.3.1 间接依赖 npm
has-symbols 1.0.3 间接依赖 npm
@commitlint/format 17.4.4 间接依赖 npm
uglify-es 3.3.9 间接依赖 npm
function.prototype.name 1.1.5 间接依赖 npm
YogaKit 1.18.1 间接依赖 cocoapods
minimatch 3.1.2 间接依赖 npm
jest-validate 26.6.2 间接依赖 npm
toolbar-android 0.2.1 间接依赖 cocoapods
logkitty 0.7.1 间接依赖 npm
babel-plugin-dynamic-import-node 2.3.3 间接依赖 npm
jest-cli 29.0.3 间接依赖 npm
semver 7.3.8 间接依赖 npm
split-string 3.1.0 间接依赖 npm
@babel/plugin-proposal-json-strings 7.18.6 间接依赖 npm
metro-transform-plugins 0.72.2 间接依赖 npm
jsesc 0.5.0 间接依赖 npm
ip 1.1.8 间接依赖 npm
regjsparser 0.8.4 间接依赖 npm
es-abstract 1.20.4 间接依赖 npm
unicode-property-aliases-ecmascript 2.0.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
slash 3.0.0 间接依赖 npm
rimraf 2.7.1 间接依赖 npm
bytes 3.0.0 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
FlipperKit/FlipperKitLayoutHelpers 0.125.0 间接依赖 cocoapods
has-flag 3.0.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
char-regex 1.0.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
encodeurl 1.0.2 间接依赖 npm
statuses 2.0.1 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
decamelize-keys 1.1.1 间接依赖 npm
dot-prop 5.3.0 间接依赖 npm
@jest/source-map 29.0.0 间接依赖 npm
diff-sequences 29.0.0 间接依赖 npm
shebang-regex 3.0.0 间接依赖 npm
core-js-pure 3.26.0 间接依赖 npm
@babel/helper-explode-assignable-expression 7.18.6 间接依赖 npm
@jest/environment 29.0.3 间接依赖 npm
base64-js 1.5.1 间接依赖 npm
caller-path 2.0.0 直接依赖 npm
FlipperKit/FlipperKitUserDefaultsPlugin 0.125.0 间接依赖 cocoapods
is-callable 1.2.5 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
React-Codegen 0.70.0 间接依赖 cocoapods
vary 1.1.2 间接依赖 npm
React-RCTNetwork 0.70.0 间接依赖 cocoapods
Flipper-Folly 2.6.10 间接依赖 cocoapods
is-plain-obj 1.1.0 间接依赖 npm
vlq 1.0.1 间接依赖 npm
use-sync-external-store 1.2.0 间接依赖 npm
React-callinvoker 0.70.0 间接依赖 cocoapods
yallist 4.0.0 间接依赖 npm
Flipper-RSocket 1.4.3 间接依赖 cocoapods
core-js-compat 3.25.1 间接依赖 npm
sisteransi 1.0.5 间接依赖 npm
jest-util 29.0.3 间接依赖 npm
metro-symbolicate 0.72.2 间接依赖 npm
emittery 0.10.2 间接依赖 npm
React-perflogger 0.70.0 间接依赖 cocoapods
Flipper-PeerTalk 0.0.4 间接依赖 cocoapods
listr2 5.0.8 间接依赖 npm
sudo-prompt 9.2.1 间接依赖 npm
jscodeshift 0.13.1 间接依赖 npm
jest-docblock 29.0.0 间接依赖 npm
p-finally 1.0.0 直接依赖 npm
jest-message-util 29.0.3 间接依赖 npm
@babel/helper-create-regexp-features-plugin 7.19.0 间接依赖 npm
@react-native-community/cli-config 9.1.0 间接依赖 npm
DoubleConversion 1.1.6 间接依赖 cocoapods
@babel/plugin-proposal-private-property-in-object 7.18.6 间接依赖 npm
source-map 0.6.1 间接依赖 npm
camelcase 6.3.0 间接依赖 npm
@babel/runtime-corejs3 7.20.1 间接依赖 npm
@babel/plugin-proposal-class-properties 7.18.6 间接依赖 npm
React-Core/RCTAnimationHeaders 0.70.0 间接依赖 cocoapods
@babel/helper-optimise-call-expression 7.18.6 间接依赖 npm
metro-runtime 0.72.1 间接依赖 npm
react-native-dash-2 0.2.3 直接依赖 npm
@tsconfig/node16 1.0.3 间接依赖 npm
yargs-parser 18.1.3 间接依赖 npm
@types/graceful-fs 4.1.5 间接依赖 npm
inflight 1.0.6 间接依赖 npm
clone-deep 4.0.1 间接依赖 npm
react-refresh 0.4.3 间接依赖 npm
whatwg-fetch 3.6.2 间接依赖 npm
@react-native-community/eslint-plugin 1.1.0 间接依赖 npm
@babel/helper-validator-option 7.18.6 间接依赖 npm
babel-plugin-polyfill-corejs2 0.3.3 间接依赖 npm
merge2 1.4.1 间接依赖 npm
@babel/plugin-proposal-class-static-block 7.18.6 间接依赖 npm
punycode 2.1.1 间接依赖 npm
@babel/plugin-transform-modules-commonjs 7.18.6 间接依赖 npm
React-Core/RCTLinkingHeaders 0.70.0 间接依赖 cocoapods
universalify 2.0.0 间接依赖 npm
arr-flatten 1.1.0 直接依赖 npm
async-limiter 1.0.1 间接依赖 npm
@babel/plugin-transform-computed-properties 7.18.9 间接依赖 npm
xtend 4.0.2 直接依赖 npm
Yoga 1.14.0 间接依赖 cocoapods
ws 7.5.9 间接依赖 npm
yn 3.1.1 间接依赖 npm
FlipperKit/FlipperKitReactPlugin 0.125.0 间接依赖 cocoapods
@commitlint/types 17.4.4 间接依赖 npm
strip-json-comments 3.1.1 间接依赖 npm
has-flag 4.0.0 间接依赖 npm
@babel/plugin-transform-modules-amd 7.18.6 间接依赖 npm
fast-glob 3.2.12 间接依赖 npm
prettier-linter-helpers 1.0.0 间接依赖 npm
metro-hermes-compiler 0.72.2 间接依赖 npm
@commitlint/read 17.5.1 间接依赖 npm
eslint-plugin-react-native 3.11.0 间接依赖 npm
on-finished 2.4.1 间接依赖 npm
ajv 6.12.6 间接依赖 npm
@types/react-test-renderer 18.0.0 直接依赖 npm
kind-of 6.0.3 间接依赖 npm
lodash.merge 4.6.2 间接依赖 npm
esrecurse 4.3.0 间接依赖 npm
object-visit 1.0.1 间接依赖 npm
merge-stream 2.0.0 间接依赖 npm
@babel/plugin-transform-shorthand-properties 7.18.6 间接依赖 npm
deepmerge 4.2.2 间接依赖 npm
envinfo 7.8.1 间接依赖 npm
anymatch 3.1.2 间接依赖 npm
FlipperKit/SKIOSNetworkPlugin 0.125.0 间接依赖 cocoapods
is-negative-zero 2.0.2 间接依赖 npm
is-fullwidth-code-point 3.0.0 间接依赖 npm
React-RCTAnimation 0.70.0 间接依赖 cocoapods
shebang-regex 1.0.0 间接依赖 npm
FlipperKit/FlipperKitHighlightOverlay 0.125.0 间接依赖 cocoapods
safe-buffer 5.1.2 间接依赖 npm
fmt 6.2.1 间接依赖 cocoapods
caller-callsite 2.0.0 间接依赖 npm
node-int64 0.4.0 间接依赖 npm
string.prototype.matchall 4.0.5 间接依赖 npm
destroy 1.2.0 间接依赖 npm
path-exists 4.0.0 间接依赖 npm
@commitlint/to-lines 17.4.0 间接依赖 npm
jest-util 27.5.1 间接依赖 npm
@babel/plugin-transform-runtime 7.18.10 间接依赖 npm
supports-color 8.1.1 间接依赖 npm
@babel/plugin-transform-named-capturing-groups-regex 7.19.0 间接依赖 npm
mute-stream 0.0.5 间接依赖 npm
FlipperKit/CppBridge 0.125.0 间接依赖 cocoapods
@jest/test-sequencer 29.0.3 间接依赖 npm
FBReactNativeSpec 0.70.0 间接依赖 cocoapods
decamelize 1.2.0 间接依赖 npm
@babel/plugin-bugfix-safari-id-destructuring-collision-in-function-expression 7.18.6 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
@sideway/formula 3.0.1 间接依赖 npm
@babel/generator 7.19.0 间接依赖 npm
v8-compile-cache 2.3.0 间接依赖 npm
@types/json-schema 7.0.11 间接依赖 npm
denodeify 1.2.1 间接依赖 npm
@babel/plugin-transform-exponentiation-operator 7.18.6 间接依赖 npm
cosmiconfig 5.2.1 间接依赖 npm
html-escaper 2.0.2 间接依赖 npm
set-value 2.0.1 间接依赖 npm
metro-runtime 0.72.2 间接依赖 npm
lru-cache 6.0.0 间接依赖 npm
React-Core/Default 0.70.0 间接依赖 cocoapods
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
react-is 16.13.1 间接依赖 npm
decode-uri-component 0.2.2 间接依赖 npm
@jest/types 29.0.3 间接依赖 npm
debug 2.6.9 间接依赖 npm
eslint 8.23.1 直接依赖 npm
@sinonjs/commons 1.8.3 间接依赖 npm
has 1.0.3 间接依赖 npm
ast-types 0.14.2 间接依赖 npm
eslint-plugin-jest 22.4.1 间接依赖 npm
expect 29.0.3 间接依赖 npm
log-update 4.0.0 间接依赖 npm
@babel/plugin-syntax-flow 7.18.6 间接依赖 npm
React-cxxreact 0.70.0 间接依赖 cocoapods
npm-post-install 0.0.2 直接依赖 npm
@babel/plugin-transform-react-jsx-source 7.18.6 间接依赖 npm
@babel/plugin-transform-property-literals 7.18.6 间接依赖 npm
object-keys 1.1.1 间接依赖 npm
ws 6.2.2 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
js-sdsl 4.1.4 间接依赖 npm
@jridgewell/resolve-uri 3.1.0 间接依赖 npm
yocto-queue 0.1.0 间接依赖 npm
path-type 4.0.0 间接依赖 npm
@babel/plugin-transform-duplicate-keys 7.18.9 间接依赖 npm
RCT-Folly/Default 2021.07.22.00 间接依赖 cocoapods
@types/babel__generator 7.6.4 间接依赖 npm
axe-core 4.5.1 间接依赖 npm
@babel/preset-modules 0.1.5 间接依赖 npm
slice-ansi 4.0.0 间接依赖 npm
rxjs 7.8.0 间接依赖 npm
universalify 0.1.2 间接依赖 npm
string-natural-compare 3.0.1 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
jest-environment-node 29.0.3 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
isarray 1.0.0 直接依赖 npm
lodash.debounce 4.0.8 间接依赖 npm
lodash.startcase 4.4.0 间接依赖 npm
v8-to-istanbul 9.0.1 间接依赖 npm
word-wrap 1.2.4 间接依赖 npm
test-exclude 6.0.0 间接依赖 npm
@babel/plugin-transform-template-literals 7.18.9 间接依赖 npm
regexp.prototype.flags 1.4.3 间接依赖 npm
@jest/fake-timers 29.0.3 间接依赖 npm
shallow-clone 3.0.1 间接依赖 npm
on-finished 2.3.0 间接依赖 npm
is-extendable 1.0.1 间接依赖 npm
lodash.camelcase 4.3.0 间接依赖 npm
make-dir 3.1.0 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
prelude-ls 1.2.1 间接依赖 npm
glob-parent 5.1.2 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
strip-bom 3.0.0 间接依赖 npm
source-map-support 0.5.21 间接依赖 npm
@babel/plugin-proposal-object-rest-spread 7.18.9 间接依赖 npm
ci-info 2.0.0 间接依赖 npm
@jridgewell/sourcemap-codec 1.4.14 间接依赖 npm
natural-compare 1.4.0 间接依赖 npm
conventional-changelog-conventionalcommits 4.6.3 间接依赖 npm
compressible 2.0.18 间接依赖 npm
camelcase-keys 6.2.2 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.3 间接依赖 npm
strip-final-newline 2.0.0 间接依赖 npm
React-logger 0.70.0 间接依赖 cocoapods
jest-config 29.0.3 间接依赖 npm
normalize-package-data 3.0.3 间接依赖 npm
@babel/plugin-transform-unicode-escapes 7.18.10 间接依赖 npm
parse-json 5.2.0 间接依赖 npm
React-Core/RCTWebSocket 0.70.0 间接依赖 cocoapods
serve-static 1.15.0 间接依赖 npm
cli-cursor 3.1.0 间接依赖 npm
picomatch 2.3.1 间接依赖 npm
object.hasown 1.0.0 间接依赖 npm
lodash.kebabcase 4.1.1 间接依赖 npm
globby 11.1.0 间接依赖 npm
parseurl 1.3.3 间接依赖 npm
whatwg-url 5.0.0 间接依赖 npm
istanbul-lib-source-maps 4.0.1 间接依赖 npm
clean-stack 2.2.0 间接依赖 npm
ms 2.1.2 间接依赖 npm
core-js 2.6.12 间接依赖 npm
JSONStream 1.3.5 间接依赖 npm
string-length 4.0.2 间接依赖 npm
RCT-Folly/Futures 2021.07.22.00 间接依赖 cocoapods
@react-native-community/cli-plugin-metro 9.1.0 间接依赖 npm
text-extensions 1.9.0 间接依赖 npm
internal-slot 1.0.3 间接依赖 npm
@sideway/pinpoint 2.0.0 间接依赖 npm
p-locate 5.0.0 间接依赖 npm
git-raw-commits 2.0.11 间接依赖 npm
which-module 2.0.0 直接依赖 npm
find-up 5.0.0 间接依赖 npm
import-from 4.0.0 间接依赖 npm
@types/yargs 17.0.12 间接依赖 npm
jest-runner 29.0.3 间接依赖 npm
indent-string 4.0.0 间接依赖 npm
babel-core 7.0.0-bridge.0 间接依赖 npm
@babel/plugin-bugfix-v8-spread-parameters-in-optional-chaining 7.18.9 间接依赖 npm
react-test-renderer 18.2.0 直接依赖 npm
conventional-commits-parser 3.2.4 间接依赖 npm
glob 7.2.3 间接依赖 npm
command-exists 1.2.9 间接依赖 npm
tsutils 3.21.0 间接依赖 npm
@babel/traverse 7.19.0 间接依赖 npm
leven 3.1.0 间接依赖 npm
@babel/plugin-transform-modules-umd 7.18.6 间接依赖 npm
language-tags 1.0.5 间接依赖 npm
fs-extra 1.0.0 间接依赖 npm
shelljs 0.6.1 间接依赖 npm
unicode-match-property-ecmascript 2.0.0 间接依赖 npm
@freakycoder/react-native-helpers 1.0.2 直接依赖 npm
through 2.3.8 间接依赖 npm
jsc-android 250230.2.1 间接依赖 npm
utils-merge 1.0.1 间接依赖 npm
@typescript-eslint/type-utils 5.45.1 间接依赖 npm
tsconfig-paths 3.14.1 间接依赖 npm
tslib 2.4.0 间接依赖 npm
regenerate 1.4.2 间接依赖 npm
execa 5.1.1 间接依赖 npm
jest-diff 29.0.3 间接依赖 npm
@babel/plugin-syntax-class-static-block 7.14.5 间接依赖 npm
commander 10.0.1 间接依赖 npm
color-convert 2.0.1 间接依赖 npm
@freakycoder/react-native-header-view 0.4.13 直接依赖 npm
cjs-module-lexer 1.2.2 间接依赖 npm
React-jsiexecutor 0.70.0 间接依赖 cocoapods
aria-query 4.2.2 间接依赖 npm
eslint-plugin-prettier 4.2.1 间接依赖 npm
string-width 4.2.3 间接依赖 npm
metro-file-map 0.72.2 间接依赖 npm
@sideway/address 4.1.4 间接依赖 npm
number-is-nan 1.0.1 直接依赖 npm
type-fest 0.20.2 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
wrap-ansi 6.2.0 间接依赖 npm
mkdirp 0.5.6 间接依赖 npm
jsonfile 2.4.0 间接依赖 npm
mime-db 1.52.0 间接依赖 npm
bser 2.1.1 间接依赖 npm
metro 0.72.2 间接依赖 npm
async 3.2.4 间接依赖 npm
rfdc 1.3.0 间接依赖 npm
@babel/helper-wrap-function 7.19.0 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
is-symbol 1.0.4 间接依赖 npm
hard-rejection 2.1.0 间接依赖 npm
babel-jest 29.0.3 间接依赖 npm
@nodelib/fs.stat 2.0.5 间接依赖 npm
detect-newline 3.1.0 间接依赖 npm
@react-native-community/cli-platform-android 9.1.0 间接依赖 npm
stack-utils 2.0.5 间接依赖 npm
esquery 1.4.0 间接依赖 npm
React-RCTSettings 0.70.0 间接依赖 cocoapods
color-convert 1.9.3 间接依赖 npm
metro-cache-key 0.72.2 间接依赖 npm
doctrine 3.0.0 间接依赖 npm
@commitlint/message 17.4.2 间接依赖 npm
buffer-from 1.1.2 间接依赖 npm
string_decoder 1.1.1 间接依赖 npm
jsesc 2.5.2 间接依赖 npm
@babel/plugin-proposal-numeric-separator 7.18.6 间接依赖 npm
fill-range 7.0.1 间接依赖 npm
@nodelib/fs.scandir 2.1.5 间接依赖 npm
hermes-engine 0.70.0 间接依赖 cocoapods
flat-cache 3.0.4 间接依赖 npm
@babel/plugin-proposal-async-generator-functions 7.19.0 间接依赖 npm
object.assign 4.1.4 间接依赖 npm
@babel/helper-define-polyfill-provider 0.3.2 间接依赖 npm
@react-native-community/cli-types 9.1.0 间接依赖 npm
FlipperKit/FlipperKitLayoutTextSearchable 0.125.0 间接依赖 cocoapods
pkg-dir 3.0.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
React-RCTText 0.70.0 间接依赖 cocoapods
@typescript-eslint/typescript-estree 5.45.1 间接依赖 npm
@babel/helper-replace-supers 7.18.9 间接依赖 npm
@tsconfig/react-native 2.0.2 直接依赖 npm
FBLazyVector 0.70.0 间接依赖 cocoapods
etag 1.8.1 间接依赖 npm
@typescript-eslint/types 3.10.1 间接依赖 npm
FlipperKit/FKPortForwarding 0.125.0 间接依赖 cocoapods
@types/istanbul-reports 3.0.1 间接依赖 npm
resolve-global 1.0.0 间接依赖 npm
run-parallel 1.2.0 间接依赖 npm
@babel/eslint-parser 7.18.9 间接依赖 npm
js-yaml 3.14.1 间接依赖 npm
moment 2.29.4 直接依赖 npm
@jest/transform 29.0.3 间接依赖 npm
prettier 2.6.1 间接依赖 npm
through2 2.0.5 间接依赖 npm
@babel/plugin-syntax-bigint 7.8.3 间接依赖 npm
@babel/plugin-transform-member-expression-literals 7.18.6 间接依赖 npm
fs.realpath 1.0.0 间接依赖 npm
string.prototype.trimend 1.0.6 间接依赖 npm
collection-visit 1.0.0 间接依赖 npm
react-native-gradle-plugin 0.70.2 间接依赖 npm
istanbul-lib-instrument 5.2.0 间接依赖 npm
which-boxed-primitive 1.0.2 间接依赖 npm
@react-native-community/cli-plugin-metro 9.1.1 间接依赖 npm
semver 7.5.4 间接依赖 npm
react-is 18.2.0 间接依赖 npm
metro-inspector-proxy 0.72.2 间接依赖 npm
@typescript-eslint/experimental-utils 3.10.1 间接依赖 npm
is-arrayish 0.2.1 间接依赖 npm
jest-resolve-dependencies 29.0.3 间接依赖 npm
@babel/plugin-transform-unicode-regex 7.18.6 间接依赖 npm
React-runtimeexecutor 0.70.0 间接依赖 cocoapods
array.prototype.flatmap 1.2.4 间接依赖 npm
flatted 3.2.7 间接依赖 npm
emoji-regex 8.0.0 间接依赖 npm
@types/istanbul-lib-coverage 2.0.4 间接依赖 npm
is-date-object 1.0.5 间接依赖 npm
eslint-scope 7.1.1 间接依赖 npm
braces 2.3.2 间接依赖 npm
react-devtools-core 4.24.0 间接依赖 npm
@babel/template 7.18.10 间接依赖 npm
prop-types 15.8.1 间接依赖 npm
@types/eslint-visitor-keys 1.0.0 间接依赖 npm
meow 8.1.2 间接依赖 npm
fs-extra 8.1.0 间接依赖 npm
has-property-descriptors 1.0.0 间接依赖 npm
@typescript-eslint/typescript-estree 3.10.1 间接依赖 npm
glob-parent 6.0.2 间接依赖 npm
array-includes 3.1.6 间接依赖 npm
json-parse-better-errors 1.0.2 直接依赖 npm
serialize-error 2.1.0 间接依赖 npm
makeerror 1.0.12 间接依赖 npm
@ampproject/remapping 2.2.0 间接依赖 npm
get-symbol-description 1.0.0 间接依赖 npm
create-require 1.1.1 间接依赖 npm
react-is 17.0.2 间接依赖 npm
stacktrace-parser 0.1.10 间接依赖 npm
figures 1.7.0 间接依赖 npm
ansi-styles 3.2.1 间接依赖 npm
@types/node 18.7.16 间接依赖 npm
define-properties 1.1.4 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
regexpp 3.2.0 间接依赖 npm
@types/json-schema 7.0.9 间接依赖 npm
source-map-url 0.4.1 间接依赖 npm
@babel/plugin-syntax-export-default-from 7.18.6 间接依赖 npm
loose-envify 1.4.0 间接依赖 npm
@tsconfig/node14 1.0.3 间接依赖 npm
eslint-visitor-keys 3.3.0 间接依赖 npm
is-stream 2.0.1 间接依赖 npm
fsevents 2.3.2 直接依赖 npm
memoize-one 5.2.1 间接依赖 npm
@babel/helper-function-name 7.19.0 间接依赖 npm
@babel/plugin-syntax-dynamic-import 7.8.3 间接依赖 npm
parse-json 4.0.0 间接依赖 npm
babel-preset-current-node-syntax 1.0.1 间接依赖 npm
arg 4.1.3 间接依赖 npm
ob1 0.72.2 间接依赖 npm
jest 29.0.3 直接依赖 npm
CocoaAsyncSocket 7.6.5 间接依赖 cocoapods
@typescript-eslint/utils 5.37.0 间接依赖 npm
urix 0.1.0 间接依赖 npm
react 18.2.0 直接依赖 npm
@types/prettier 2.7.0 间接依赖 npm
react-native-typescript-transformer 1.2.13 直接依赖 npm
concat-map 0.0.1 间接依赖 npm
React-Core/RCTTextHeaders 0.70.0 间接依赖 cocoapods
is-shared-array-buffer 1.0.2 间接依赖 npm
@babel/plugin-syntax-json-strings 7.8.3 间接依赖 npm
nice-try 1.0.5 直接依赖 npm
react-native-dynamic-vector-icons 0.2.2 直接依赖 npm
text-table 0.2.0 间接依赖 npm
escape-string-regexp 4.0.0 间接依赖 npm
quick-lru 4.0.1 间接依赖 npm
@jest/expect-utils 29.0.3 间接依赖 npm
istanbul-lib-report 3.0.0 间接依赖 npm
metro-minify-uglify 0.72.2 间接依赖 npm
FlipperKit/FlipperKitNetworkPlugin 0.125.0 间接依赖 cocoapods
terminal-link 2.1.1 间接依赖 npm
map-visit 1.0.0 间接依赖 npm
@react-native-community/cli-debugger-ui 9.0.0 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
@babel/plugin-proposal-dynamic-import 7.18.6 间接依赖 npm
jest-validate 29.0.3 间接依赖 npm
p-locate 4.1.0 间接依赖 npm
readline 1.3.0 间接依赖 npm
esutils 2.0.3 间接依赖 npm
metro-babel-transformer 0.72.2 间接依赖 npm
levn 0.4.1 间接依赖 npm
@react-native/assets 1.0.0 间接依赖 npm
ansi-styles 5.2.0 间接依赖 npm
braces 3.0.2 间接依赖 npm
is-number 7.0.0 间接依赖 npm
path-key 2.0.1 间接依赖 npm
react-native-vector-icons 6.7.0 直接依赖 npm
base 0.11.2 间接依赖 npm
type-fest 0.21.3 间接依赖 npm
@hapi/hoek 9.3.0 间接依赖 npm
tr46 0.0.3 间接依赖 npm
@babel/plugin-syntax-export-namespace-from 7.8.3 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
jest-resolve 29.0.3 间接依赖 npm
find-cache-dir 2.1.0 间接依赖 npm
functions-have-names 1.2.3 间接依赖 npm
lodash.clonedeep 4.5.0 间接依赖 npm
p-limit 2.3.0 间接依赖 npm
string-argv 0.3.1 间接依赖 npm
webidl-conversions 3.0.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
@tsconfig/node10 1.0.9 间接依赖 npm
@commitlint/is-ignored 17.4.4 间接依赖 npm
glob 7.1.7 间接依赖 npm
@babel/preset-env 7.19.0 直接依赖 npm
acorn-walk 8.2.0 间接依赖 npm
global-dirs 0.1.1 间接依赖 npm
js-tokens 4.0.0 间接依赖 npm
exit-hook 1.1.1 直接依赖 npm
send 0.18.0 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
@babel/plugin-syntax-optional-catch-binding 7.8.3 间接依赖 npm
kleur 3.0.3 间接依赖 npm
object-assign 4.1.1 间接依赖 npm
lodash.isfunction 3.0.9 间接依赖 npm
nullthrows 1.1.1 间接依赖 npm
csstype 3.0.9 间接依赖 npm
@babel/types 7.19.0 间接依赖 npm
eslint-plugin-react-native-globals 0.1.2 间接依赖 npm
lilconfig 2.1.0 间接依赖 npm
@babel/plugin-transform-literals 7.18.9 间接依赖 npm
is-wsl 1.1.0 间接依赖 npm
@react-native-community/cli-platform-ios 9.1.0 间接依赖 npm
react-native-codegen 0.70.4 间接依赖 npm
React-hermes 0.70.0 间接依赖 cocoapods
range-parser 1.2.1 间接依赖 npm
unicode-canonical-property-names-ecmascript 2.0.0 间接依赖 npm
babel-traverse 6.26.0 间接依赖 npm
@babel/plugin-transform-function-name 7.18.9 间接依赖 npm
temp 0.8.4 间接依赖 npm
@commitlint/rules 17.6.1 间接依赖 npm
@types/yargs 15.0.14 间接依赖 npm
React-RCTBlob 0.70.0 间接依赖 cocoapods
nocache 3.0.4 间接依赖 npm
Flipper 0.125.0 间接依赖 cocoapods
@babel/plugin-transform-flow-strip-types 7.19.0 间接依赖 npm
FlipperKit/Core 0.125.0 间接依赖 cocoapods
onetime 5.1.2 间接依赖 npm
locate-path 6.0.0 间接依赖 npm
androidx.swiperefreshlayout:swiperefreshlayout 1.0.0 直接依赖 maven
fs-extra 11.1.1 间接依赖 npm
temp 0.8.3 间接依赖 npm
supports-preserve-symlinks-flag 1.0.0 间接依赖 npm
string.prototype.trimstart 1.0.6 间接依赖 npm
@types/babel__core 7.1.19 间接依赖 npm
pretty-format 29.0.3 间接依赖 npm
regenerator-runtime 0.13.9 间接依赖 npm
cli-truncate 3.1.0 间接依赖 npm
is-glob 4.0.3 间接依赖 npm
espree 9.4.0 间接依赖 npm
@nodelib/fs.walk 1.2.8 间接依赖 npm
for-in 1.0.2 间接依赖 npm
metro-resolver 0.72.2 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
fastq 1.13.0 间接依赖 npm
regjsgen 0.6.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
json-schema-traverse 0.4.1 间接依赖 npm
@typescript-eslint/types 5.45.1 间接依赖 npm
object.hasown 1.1.1 间接依赖 npm
@babel/code-frame 7.18.6 间接依赖 npm
eslint-config-airbnb 18.2.1 直接依赖 npm
@react-native-community/cli-tools 9.1.0 间接依赖 npm
prop-types 15.7.2 间接依赖 npm
@babel/plugin-transform-classes 7.19.0 间接依赖 npm
jest-watcher 29.0.3 间接依赖 npm
react-shallow-renderer 16.15.0 间接依赖 npm
minimist 1.2.6 间接依赖 npm
make-dir 2.1.0 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
import-local 3.1.0 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
@react-native-community/eslint-plugin 1.2.0 间接依赖 npm
@jest/types 26.6.2 间接依赖 npm
to-regex-range 5.0.1 间接依赖 npm
@babel/plugin-syntax-import-assertions 7.18.6 间接依赖 npm
call-bind 1.0.2 间接依赖 npm
metro-core 0.72.2 间接依赖 npm
electron-to-chromium 1.4.246 间接依赖 npm
React-jsi/Default 0.70.0 间接依赖 cocoapods
ReactCommon/turbomodule/core 0.70.0 间接依赖 cocoapods
babel-plugin-polyfill-regenerator 0.4.0 间接依赖 npm
metro-config 0.72.2 间接依赖 npm
supports-color 7.2.0 间接依赖 npm
flow-parser 0.121.0 间接依赖 npm
@hapi/topo 5.1.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
@typescript-eslint/visitor-keys 3.10.1 间接依赖 npm
unpipe 1.0.0 间接依赖 npm
ansi-regex 4.1.1 间接依赖 npm
dargs 7.0.0 间接依赖 npm
@react-native-community/cli-hermes 9.1.0 间接依赖 npm
@babel/plugin-proposal-optional-catch-binding 7.18.6 间接依赖 npm
babel-messages 6.23.0 间接依赖 npm
@babel/plugin-transform-sticky-regex 7.18.6 间接依赖 npm
React-Core/RCTImageHeaders 0.70.0 间接依赖 cocoapods
strip-indent 3.0.0 间接依赖 npm
once 1.4.0 间接依赖 npm
@babel/plugin-transform-react-jsx-self 7.18.6 间接依赖 npm
RCT-Folly 2021.07.22.00 间接依赖 cocoapods
@types/minimist 1.2.2 间接依赖 npm
q 1.5.1 间接依赖 npm
is-directory 0.3.1 直接依赖 npm
jest-get-type 26.3.0 间接依赖 npm
babel-plugin-polyfill-regenerator 0.4.1 间接依赖 npm
@babel/plugin-syntax-nullish-coalescing-operator 7.8.3 间接依赖 npm
eslint-plugin-jsx-a11y 6.6.1 直接依赖 npm
core-util-is 1.0.3 直接依赖 npm
ansi-styles 4.3.0 间接依赖 npm
abort-controller 3.0.0 间接依赖 npm
@react-native-community/cli 9.1.1 间接依赖 npm
mime 2.6.0 间接依赖 npm
React-Core/RCTSettingsHeaders 0.70.0 间接依赖 cocoapods
buffer 5.7.1 间接依赖 npm
@jest/console 29.0.3 间接依赖 npm
string.prototype.trimend 1.0.5 间接依赖 npm
ieee754 1.2.1 间接依赖 npm
has-bigints 1.0.2 间接依赖 npm
@babel/plugin-syntax-numeric-separator 7.10.4 间接依赖 npm
isobject 3.0.1 间接依赖 npm
@react-native-community/cli-doctor 9.1.1 间接依赖 npm
regexpu-core 5.1.0 间接依赖 npm
@jest/globals 29.0.3 间接依赖 npm
eslint-plugin-jest 26.9.0 间接依赖 npm
@react-native-community/cli-server-api 9.1.0 间接依赖 npm
RCTTypeSafety 0.70.0 间接依赖 cocoapods
aggregate-error 3.1.0 间接依赖 npm
babel-eslint 10.1.0 间接依赖 npm
is-generator-fn 2.1.0 间接依赖 npm
eslint-config-airbnb-base 14.2.1 间接依赖 npm
@commitlint/config-conventional 15.0.0 直接依赖 npm
require-main-filename 2.0.0 直接依赖 npm
get-caller-file 2.0.5 间接依赖 npm
cross-spawn 7.0.3 间接依赖 npm
@jridgewell/trace-mapping 0.3.15 间接依赖 npm
find-root 1.1.0 间接依赖 npm
language-subtag-registry 0.3.22 间接依赖 npm
clone 1.0.4 间接依赖 npm
supports-hyperlinks 2.3.0 间接依赖 npm
read-pkg 5.2.0 间接依赖 npm
get-stream 6.0.1 间接依赖 npm
expand-home-dir 0.0.2 间接依赖 npm
cli-spinners 2.7.0 间接依赖 npm
defaults 1.0.3 间接依赖 npm
@types/babel__template 7.4.1 间接依赖 npm
which 2.0.2 间接依赖 npm
regenerator-runtime 0.11.1 间接依赖 npm
tmpl 1.0.5 间接依赖 npm
@humanwhocodes/config-array 0.10.4 间接依赖 npm
babel-plugin-istanbul 6.1.1 间接依赖 npm
is-core-module 2.11.0 间接依赖 npm
@babel/plugin-syntax-logical-assignment-operators 7.10.4 间接依赖 npm
jju 1.4.0 间接依赖 npm
pkg-dir 4.2.0 间接依赖 npm
@babel/helper-skip-transparent-expression-wrappers 7.18.9 间接依赖 npm
@babel/helper-split-export-declaration 7.18.6 间接依赖 npm
@types/istanbul-lib-report 3.0.0 间接依赖 npm
read-pkg-up 7.0.1 间接依赖 npm
@babel/plugin-transform-arrow-functions 7.18.6 间接依赖 npm
natural-compare-lite 1.4.0 间接依赖 npm
babel-preset-jest 29.0.2 间接依赖 npm
(0)
上一篇 2023年11月6日
下一篇 2023年11月6日

相关推荐

  • clisuper/CLWeeklyCalendarView 软件分析报告

    基础信息 项目名称:clisuper/CLWeeklyCalendarView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716726101720039424/1716726102848307200 此报告由…

    软件分析 2023年10月24日
    0
  • huanghanzhilian/c-shopping 软件分析报告

    基础信息 项目名称:huanghanzhilian/c-shopping 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1757243506437783552/1758069579899207680 此报告由Mur…

    软件分析 2024年2月15日
    0
  • Dav1dde/glad 软件分析报告

    基础信息 项目名称:Dav1dde/glad 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717065395499483136/1717065397982511104 此报告由Murphysec提供 漏洞列表 …

    软件分析 2023年10月25日
    0
  • cattleio/stampede 软件分析报告

    基础信息 项目名称:cattleio/stampede 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1721063813062590464/1721063813108727808 此报告由Murphysec提供 …

    软件分析 2023年11月5日
    0
  • EFPrefix/EFMarkdown 软件分析报告

    基础信息 项目名称:EFPrefix/EFMarkdown 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717409570943008768/1717409570993340416 此报告由Murphysec提…

    软件分析 2023年10月26日
    0