buunguyen/octotree 软件分析报告

基础信息

项目名称:buunguyen/octotree

项目徽章:

Security Status

仓库地址:https://github.com/pterodactyl/panel

检测报告地址:https://www.murphysec.com/console/report/1721022730031140864/1721022730098249728

此报告由Murphysec提供

漏洞列表

漏洞名称 漏洞类型 MPS编号 CVE编号 漏洞等级
Hawk 拒绝服务漏洞 资源管理错误 MPS-2016-1657 CVE-2016-2515 高危
merge package 拒绝服务漏洞 拒绝服务 MPS-2018-14306 CVE-2018-16469 高危
Hoek 访问控制错误漏洞 MAID MPS-2018-3882 CVE-2018-3728 高危
Minimatch 拒绝服务漏洞 拒绝服务 MPS-2018-6725 CVE-2016-10540 高危
Growl 安全漏洞 OS命令注入 MPS-2018-7026 CVE-2017-16042 严重
mime模块拒绝服务漏洞 拒绝服务 MPS-2018-7211 CVE-2017-16138 高危
lodash node 拒绝服务漏洞 拒绝服务 MPS-2018-7315 CVE-2018-3721 中危
mixin-deep 参数注入漏洞 参数注入或修改 MPS-2019-10507 CVE-2019-10746 严重
eslint-utils 代码注入 MPS-2019-10659 CVE-2019-15657 严重
lodash 存在拒绝服务漏洞 拒绝服务 MPS-2019-1228 CVE-2018-16487 中危
kind-of 存在注入漏洞 将资源暴露给错误范围 MPS-2019-17164 CVE-2019-20149 高危
lodash 不加限制或调节的资源分配 MPS-2019-8123 CVE-2019-1010266 中危
lodash 原型污染漏洞 拒绝服务 MPS-2019-8636 CVE-2019-10744 严重
Ajv v6.12.2 输入验证错误漏洞 MAID MPS-2020-10525 CVE-2020-15366 中危
npm bl 内存泄露漏洞 越界读取 MPS-2020-12199 CVE-2020-8244 中危
lodash 原型污染 MPS-2020-15679 CVE-2020-8203 高危
Ini 拒绝服务 MPS-2020-17544 CVE-2020-7788 高危
minimist 原型污染漏洞 原型污染 MPS-2020-3516 CVE-2020-7598 中危
thenify 小于3.3.1 版本任意代码执行漏洞 OS命令注入 MPS-2020-36505 CVE-2020-7677 严重
jszip 原型污染漏洞 原型污染 MPS-2021-11050 CVE-2021-23413 中危
yeikos js.merge 原型污染 MPS-2021-1900 CVE-2020-28499 严重
jsonpointer 使用不兼容类型访问资源(类型混淆) MPS-2021-19846 CVE-2021-23807 严重
lodash 拒绝服务漏洞 拒绝服务 MPS-2021-2574 CVE-2020-28500 中危
lodash 命令注入漏洞 代码注入 MPS-2021-2638 CVE-2021-23337 高危
Ruy Adorno hosted-git-info 正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-3400 CVE-2021-23362 中危
shell-quote 远程代码执行漏洞 命令注入 MPS-2021-34136 CVE-2021-42740 严重
json-schema 安全漏洞 原型污染 MPS-2021-34478 CVE-2021-3918 严重
org.webjars.bower:underscore 代码注入漏洞 代码注入 MPS-2021-3658 CVE-2021-23358 高危
minimist 安全漏洞 原型污染 MPS-2021-38405 CVE-2021-44906 严重
postcss 存在正则表达式拒绝服务漏洞 拒绝服务 MPS-2021-5409 CVE-2021-23382 中危
npm path-parse 安全漏洞 拒绝服务 MPS-2021-6165 CVE-2021-23343 高危
trim-newlines 存在拒绝服务漏洞 拒绝服务 MPS-2021-7398 CVE-2021-33623 高危
Moment.js 正则拒绝服务漏洞 拒绝服务 MPS-2022-11159 CVE-2022-31129 高危
clean-css 拒绝服务 MPS-2022-12865 低危
open 存在权限、特权和访问控制漏洞 权限、特权和访问控制 MPS-2022-13042 高危
acorn 存在拒绝服务漏洞 拒绝服务 MPS-2022-13525 高危
adm-zip 路径遍历 MPS-2022-13529 高危
decompress-zip 存在路径遍历漏洞 路径遍历 MPS-2022-13620 严重
is-my-json-valid 存在拒绝服务漏洞 拒绝服务 MPS-2022-13795 高危
is-my-json-valid 代码注入 MPS-2022-13796 高危
jsonpointer 拒绝服务 MPS-2022-13815 严重
js-yaml 存在拒绝服务漏洞 拒绝服务 MPS-2022-13820 中危
js-yaml 代码注入 MPS-2022-13822 高危
lodash 拒绝服务 MPS-2022-13841 高危
lodash 拒绝服务 MPS-2022-13842 高危
merge 拒绝服务 MPS-2022-13875 高危
minimatch 拒绝服务 MPS-2022-13882 高危
open 代码注入 MPS-2022-13946 严重
jsonwebtoken远程代码执行漏洞 代码注入 MPS-2022-1956 CVE-2022-23529 高危
jsonwebtoken 加密问题漏洞 密码算法不安全 MPS-2022-1966 CVE-2022-23539 高危
jsonwebtoken 数据伪造问题漏洞 密码学签名的验证不恰当 MPS-2022-1967 CVE-2022-23540 高危
JsonWebToken 身份验证不当 MPS-2022-1968 CVE-2022-23541 中危
Moment.js 路径遍历漏洞 路径遍历 MPS-2022-3752 CVE-2022-24785 中危
Express 中的 qs 模块存在原型污染漏洞 原型污染 MPS-2022-3967 CVE-2022-24999 高危
terser 安全漏洞 ReDoS MPS-2022-5145 CVE-2022-25858 高危
node-semver 安全漏洞 ReDoS MPS-2022-5166 CVE-2022-25883 高危
mocha ReDoS 漏洞 ReDoS MPS-2022-54598 高危
decode-uri-component 拒绝服务 MPS-2022-56259 CVE-2022-38900 高危
minimatch 资源管理错误漏洞 拒绝服务 MPS-2022-59845 CVE-2022-3517 高危
hawk 资源管理错误漏洞 拒绝服务 MPS-2022-8568 CVE-2022-29167 高危
xml2js 安全漏洞 原型污染 MPS-2023-4673 CVE-2023-0842 中危
tough-cookie 安全漏洞 原型污染 MPS-2023-5130 CVE-2023-26136 严重
request SSRF防御绕过漏洞 SSRF MPS-2023-7722 CVE-2023-28155 中危
tough-cookie 原型污染 MPS-esyq-56vx 中危
PostCSS 安全漏洞 注入 MPS-y3tx-jzms CVE-2023-44270 中危

缺陷组件

组件名称 版本 最小修复版本 依赖关系 修复建议
shell-quote 1.6.1 1.7.3 间接依赖 强烈建议修复
growl 1.8.1 1.10.0 间接依赖 强烈建议修复
adm-zip 0.4.11 0.5.2 间接依赖 建议修复
thenify 3.3.0 3.3.1 间接依赖 建议修复
mixin-deep 1.3.1 1.3.2 间接依赖 建议修复
eslint-utils 1.3.1 1.4.1 间接依赖 建议修复
json-schema 0.2.3 0.4.0 间接依赖 建议修复
mime 1.2.11 1.4.1 间接依赖 建议修复
jsonwebtoken 7.1.9 9.0.0 间接依赖 建议修复
trim-newlines 1.0.0 3.0.1 间接依赖 建议修复
qs 6.5.2 6.5.3 间接依赖 建议修复
js-yaml 3.12.0 3.13.1 间接依赖 建议修复
path-parse 1.0.6 1.0.7 间接依赖 建议修复
decompress-zip 0.3.0 0.3.2 间接依赖 建议修复
acorn 5.7.3 5.7.4 间接依赖 建议修复
decode-uri-component 0.2.0 0.2.1 间接依赖 建议修复
hoek 0.9.1 4.2.1 间接依赖 建议修复
mocha 2.0.1 间接依赖 建议修复
tough-cookie 2.4.3 4.1.3 间接依赖 建议修复
is-my-json-valid 2.19.0 2.20.3 直接依赖 建议修复
open 0.0.5 6.0.0 间接依赖 建议修复
minimist 1.2.0 1.2.6 间接依赖 建议修复
lodash 1.0.2 4.17.21 间接依赖 建议修复
terser 3.10.7 4.8.1 间接依赖 建议修复
jsonpointer 4.0.1 5.0.0 间接依赖 建议修复
underscore 1.7.0 1.12.1 直接依赖 建议修复
minimatch 2.0.10 3.0.5 间接依赖 建议修复
merge 1.2.0 2.1.1 间接依赖 建议修复
ini 1.3.5 1.3.6 间接依赖 建议修复
hawk 1.1.1 9.0.1 直接依赖 建议修复
request 2.88.0 间接依赖 可选修复
bl 1.2.2 1.2.3 间接依赖 可选修复
clean-css 2.2.23 4.1.11 间接依赖 可选修复
postcss 2.1.2 8.4.31 间接依赖 可选修复
hosted-git-info 2.7.1 2.8.9 间接依赖 可选修复
ajv 5.5.2 6.12.3 间接依赖 可选修复
jszip 2.6.1 3.8.0 间接依赖 可选修复
lodash.template 3.6.2 间接依赖 可选修复
kind-of 6.0.2 6.0.3 间接依赖 可选修复
semver 4.3.6 7.5.2 间接依赖 可选修复
xml2js 0.4.19 0.5.0 间接依赖 可选修复
moment 2.22.2 2.29.4 间接依赖 可选修复

许可证风险

许可证类型 相关组件 许可证风险
CC-BY-3.0 1
MIT 437
Apache-2.0 17
ISC 34
BSD-3-Clause 19
BSD-2-Clause 11
Public Domain 1
BSD 5
MPL-2.0 4
Unlicense 1
自定义许可证 2
CC0-1.0 1
MPL 2.0 1
CC-BY-4.0 1

SBOM清单

组件名称 组件版本 是否直接依赖 仓库
spdx-exceptions 2.2.0 间接依赖 npm
clean-css 2.2.23 间接依赖 npm
es6-promisify 5.0.0 间接依赖 npm
currently-unhandled 0.4.1 间接依赖 npm
deflate-crc32-stream 0.1.2 间接依赖 npm
vinyl-bufferstream 1.0.1 间接依赖 npm
class-utils 0.3.6 间接依赖 npm
homedir-polyfill 1.0.1 间接依赖 npm
pako 1.0.6 间接依赖 npm
acorn-jsx 4.1.1 间接依赖 npm
define-property 2.0.2 间接依赖 npm
mz 2.4.0 间接依赖 npm
bluebird 3.5.3 间接依赖 npm
@babel/highlight 7.0.0 间接依赖 npm
fast-deep-equal 1.1.0 间接依赖 npm
remove-trailing-separator 1.1.0 间接依赖 npm
gulp-crx-pack 1.0.2 直接依赖 npm
split-string 3.1.0 间接依赖 npm
zip-stream 0.3.7 间接依赖 npm
archy 1.0.0 间接依赖 npm
read-pkg 1.1.0 间接依赖 npm
array-each 1.0.1 间接依赖 npm
is-path-cwd 1.0.0 间接依赖 npm
lru-cache 2.7.3 直接依赖 npm
string_decoder 0.10.31 间接依赖 npm
through2 2.0.3 间接依赖 npm
sntp 0.2.4 间接依赖 npm
qs 6.5.2 间接依赖 npm
mozilla-version-comparator 1.0.2 间接依赖 npm
glob-watcher 0.0.6 间接依赖 npm
event-stream 3.3.4 直接依赖 npm
plugin-error 1.0.1 间接依赖 npm
path-is-absolute 1.0.1 间接依赖 npm
xml2js 0.4.19 间接依赖 npm
tough-cookie 2.4.3 间接依赖 npm
shell-quote 1.6.1 间接依赖 npm
atob 2.1.2 间接依赖 npm
buffer-equal-constant-time 1.0.1 间接依赖 npm
pause-stream 0.0.11 间接依赖 npm
ini 1.3.5 间接依赖 npm
glob 4.5.3 间接依赖 npm
redent 1.0.0 间接依赖 npm
base64-js 1.3.0 间接依赖 npm
lodash._reinterpolate 3.0.0 间接依赖 npm
cryptiles 0.2.2 间接依赖 npm
debug 2.6.9 间接依赖 npm
onetime 2.0.1 间接依赖 npm
source-map-resolve 0.5.2 间接依赖 npm
gaze 0.5.2 间接依赖 npm
fs-constants 1.0.0 间接依赖 npm
is-accessor-descriptor 0.1.6 间接依赖 npm
selenium-webdriver 2.44.0 直接依赖 npm
buffer-fill 1.0.0 间接依赖 npm
temp-write 0.1.1 间接依赖 npm
wrappy 1.0.2 间接依赖 npm
typedarray 0.0.6 间接依赖 npm
fs.realpath 1.0.0 直接依赖 npm
vinyl-fs 0.3.14 间接依赖 npm
strip-json-comments 2.0.1 间接依赖 npm
dateformat 2.2.0 间接依赖 npm
ms 2.0.0 间接依赖 npm
har-schema 2.0.0 间接依赖 npm
interpret 1.1.0 间接依赖 npm
lodash._reescape 3.0.0 直接依赖 npm
eslint 5.7.0 直接依赖 npm
request 2.88.0 间接依赖 npm
core-util-is 1.0.2 间接依赖 npm
pinkie-promise 2.0.1 间接依赖 npm
es6-promise 3.3.1 间接依赖 npm
http-signature 1.2.0 间接依赖 npm
inquirer 6.2.0 间接依赖 npm
through 2.3.8 间接依赖 npm
isarray 0.0.1 间接依赖 npm
yauzl 2.4.1 间接依赖 npm
resolve-dir 1.0.1 间接依赖 npm
path-root-regex 0.1.2 间接依赖 npm
graceful-readlink 1.0.1 直接依赖 npm
is-data-descriptor 0.1.4 间接依赖 npm
is 3.2.1 间接依赖 npm
asn1 0.2.4 间接依赖 npm
component-emitter 1.2.1 间接依赖 npm
is-fullwidth-code-point 2.0.0 间接依赖 npm
expand-tilde 2.0.2 间接依赖 npm
espree 4.0.0 间接依赖 npm
braces 2.3.2 间接依赖 npm
lodash._getnative 3.9.1 间接依赖 npm
tildify 1.2.0 间接依赖 npm
aws4 1.8.0 间接依赖 npm
concat-stream 1.6.2 间接依赖 npm
eslint-visitor-keys 1.0.0 间接依赖 npm
cli-cursor 2.1.0 间接依赖 npm
read 1.0.7 间接依赖 npm
is-utf8 0.2.1 间接依赖 npm
sparkles 1.0.1 间接依赖 npm
ecc-jsbn 0.1.2 间接依赖 npm
readable-stream 1.1.14 间接依赖 npm
builtin-modules 1.1.1 间接依赖 npm
consolidate 0.14.5 间接依赖 npm
json-schema-traverse 0.3.1 间接依赖 npm
combined-stream 1.0.7 间接依赖 npm
co 4.6.0 间接依赖 npm
is-typedarray 1.0.0 间接依赖 npm
lodash 1.0.2 间接依赖 npm
resolve-from 1.0.1 间接依赖 npm
isstream 0.1.2 间接依赖 npm
eslint-scope 4.0.0 间接依赖 npm
progress 2.0.0 间接依赖 npm
lodash.template 3.6.2 间接依赖 npm
array-unique 0.3.2 间接依赖 npm
safe-regex 1.1.0 间接依赖 npm
global-modules 1.0.0 间接依赖 npm
fancy-log 1.3.2 间接依赖 npm
extend-shallow 3.0.2 间接依赖 npm
oauth-sign 0.9.0 间接依赖 npm
tryit 1.0.3 间接依赖 npm
when 3.7.2 间接依赖 npm
babel-runtime 6.26.0 间接依赖 npm
esutils 2.0.2 间接依赖 npm
path-key 2.0.1 间接依赖 npm
read-pkg-up 1.0.1 间接依赖 npm
cache-base 1.0.1 间接依赖 npm
gulp-concat 2.6.1 直接依赖 npm
generate-function 2.3.1 间接依赖 npm
archiver-utils 1.3.0 直接依赖 npm
json-schema 0.2.3 间接依赖 npm
fs-extra 0.28.0 间接依赖 npm
binary 0.3.0 间接依赖 npm
jsonify 0.0.0 间接依赖 npm
jsbn 0.1.1 间接依赖 npm
lodash._isiterateecall 3.0.9 间接依赖 npm
is-property 1.0.2 间接依赖 npm
stream-to-promise 2.2.0 间接依赖 npm
run-async 2.3.0 间接依赖 npm
color-convert 1.9.3 直接依赖 npm
extsprintf 1.3.0 间接依赖 npm
caller-path 0.1.0 间接依赖 npm
is-finite 1.0.2 间接依赖 npm
slice-ansi 1.0.0 间接依赖 npm
gulp-run-sequence 0.3.2 直接依赖 npm
ignore 4.0.6 间接依赖 npm
is-windows 1.0.2 间接依赖 npm
is-path-inside 1.0.1 间接依赖 npm
inflight 1.0.6 间接依赖 npm
open 0.0.5 间接依赖 npm
object-assign 3.0.0 间接依赖 npm
duplexer2 0.0.2 间接依赖 npm
gulp-replace 0.5.4 直接依赖 npm
flat-cache 1.3.0 间接依赖 npm
clone 1.0.4 间接依赖 npm
lodash.defaults 2.4.1 间接依赖 npm
amdefine 1.0.1 直接依赖 npm
load-json-file 1.1.0 间接依赖 npm
ncp 0.5.1 直接依赖 npm
lodash._escapestringchar 2.4.1 直接依赖 npm
ansi-escapes 3.1.0 间接依赖 npm
core-js 2.5.7 间接依赖 npm
glob2base 0.0.12 间接依赖 npm
winreg 0.0.12 间接依赖 npm
firefox-profile 0.3.13 间接依赖 npm
to-regex-range 2.1.1 间接依赖 npm
buffer 5.2.1 间接依赖 npm
terser 3.10.7 间接依赖 npm
thenify-all 1.6.0 间接依赖 npm
gulp-run 1.7.1 直接依赖 npm
natives 1.1.5 间接依赖 npm
trim-newlines 1.0.0 间接依赖 npm
safe-buffer 5.1.2 间接依赖 npm
normalize-path 2.1.1 间接依赖 npm
function-bind 1.1.1 间接依赖 npm
strip-indent 1.0.1 间接依赖 npm
functional-red-black-tree 1.0.1 间接依赖 npm
lodash._isnative 2.4.1 直接依赖 npm
defaults 1.0.3 间接依赖 npm
stream-series 0.1.1 直接依赖 npm
lodash.isarguments 3.1.0 间接依赖 npm
fs-promise 0.3.1 间接依赖 npm
cross-spawn 6.0.5 间接依赖 npm
regexpp 2.0.1 间接依赖 npm
fragment-cache 0.2.1 间接依赖 npm
concat-with-sourcemaps 1.1.0 间接依赖 npm
nanomatch 1.2.13 间接依赖 npm
spawn-sync 1.0.15 间接依赖 npm
find-up 1.1.2 间接依赖 npm
resolve 1.8.1 间接依赖 npm
lodash._reunescapedhtml 2.4.1 直接依赖 npm
gulp-clean 0.3.2 直接依赖 npm
posix-character-classes 0.1.1 间接依赖 npm
snapdragon-util 3.0.1 间接依赖 npm
is-resolvable 1.1.0 间接依赖 npm
tunnel-agent 0.6.0 间接依赖 npm
micromatch 3.1.10 间接依赖 npm
ieee754 1.1.12 间接依赖 npm
object.defaults 1.1.0 间接依赖 npm
lodash.templatesettings 3.1.1 间接依赖 npm
lodash.values 2.4.1 直接依赖 npm
stream-combiner 0.0.4 间接依赖 npm
archiver 0.8.1 间接依赖 npm
table 5.1.0 间接依赖 npm
sax 1.2.4 间接依赖 npm
pend 1.2.0 间接依赖 npm
argparse 1.0.10 间接依赖 npm
textextensions 1.0.2 间接依赖 npm
loud-rejection 1.6.0 间接依赖 npm
snapdragon 0.8.2 间接依赖 npm
repeating 2.0.1 间接依赖 npm
ansi-regex 2.1.1 间接依赖 npm
lodash.isarray 3.0.4 间接依赖 npm
mkdirp 0.5.1 间接依赖 npm
deepcopy 0.6.3 间接依赖 npm
lodash.isobject 2.4.1 直接依赖 npm
expand-brackets 2.1.4 间接依赖 npm
promzard 0.3.0 间接依赖 npm
is-absolute 1.0.0 间接依赖 npm
jsonfile 2.4.0 间接依赖 npm
generate-object-property 1.2.0 间接依赖 npm
less 1.7.5 间接依赖 npm
bcrypt-pbkdf 1.0.2 间接依赖 npm
shebang-command 1.2.0 间接依赖 npm
gulplog 1.0.0 直接依赖 npm
esquery 1.0.1 间接依赖 npm
extract-zip 1.6.7 直接依赖 npm
use 3.1.1 间接依赖 npm
to-buffer 1.1.1 间接依赖 npm
gulp-autoprefixer 0.0.8 直接依赖 npm
esrecurse 4.2.1 间接依赖 npm
boom 0.4.2 间接依赖 npm
gulp-cssmin 0.2.0 直接依赖 npm
duplexer 0.1.1 间接依赖 npm
for-in 1.0.2 间接依赖 npm
spdx-expression-parse 3.0.0 间接依赖 npm
ajv 5.5.2 间接依赖 npm
ecdsa-sig-formatter 1.0.10 间接依赖 npm
topo 1.1.0 间接依赖 npm
camelcase 2.1.1 间接依赖 npm
findup-sync 2.0.0 间接依赖 npm
fill-range 4.0.0 间接依赖 npm
gulp 3.9.1 直接依赖 npm
is-relative 1.0.0 间接依赖 npm
multipipe 0.1.2 间接依赖 npm
jws 3.1.5 间接依赖 npm
decode-uri-component 0.2.0 间接依赖 npm
parse-passwd 1.0.0 间接依赖 npm
jpm-core 0.0.11 间接依赖 npm
har-validator 5.1.0 间接依赖 npm
lodash._basevalues 3.0.0 间接依赖 npm
lodash._escapehtmlchar 2.4.1 直接依赖 npm
write 0.2.1 间接依赖 npm
wrench 1.5.9 间接依赖 npm
crx 0.4.4 间接依赖 npm
array-uniq 1.0.3 间接依赖 npm
from 0.1.7 间接依赖 npm
parse-filepath 1.0.2 间接依赖 npm
is-plain-object 2.0.4 间接依赖 npm
repeat-element 1.1.3 间接依赖 npm
tweetnacl 0.14.5 间接依赖 npm
mime-types 2.1.20 间接依赖 npm
caseless 0.12.0 间接依赖 npm
jwa 1.1.6 间接依赖 npm
to-regex 3.0.2 间接依赖 npm
zip-dir 1.0.2 间接依赖 npm
wordwrap 1.0.0 间接依赖 npm
cli-width 2.2.0 间接依赖 npm
urix 0.1.0 间接依赖 npm
has 1.0.3 间接依赖 npm
replacestream 4.0.3 间接依赖 npm
array-map 0.0.0 间接依赖 npm
ansi-gray 0.1.1 间接依赖 npm
path-is-inside 1.0.2 间接依赖 npm
ansi-wrap 0.1.0 间接依赖 npm
esprima 4.0.1 间接依赖 npm
text-table 0.2.0 间接依赖 npm
lodash._htmlescapes 2.4.1 间接依赖 npm
gulp-zip 2.0.3 直接依赖 npm
buffers 0.1.1 间接依赖 npm
del 3.0.0 间接依赖 npm
clone-stats 0.0.1 间接依赖 npm
underscore.string 2.4.0 直接依赖 npm
glogg 1.0.1 间接依赖 npm
async 0.9.2 间接依赖 npm
kind-of 6.0.2 间接依赖 npm
p-map 1.2.0 间接依赖 npm
is-extglob 2.1.1 间接依赖 npm
getpass 0.1.7 间接依赖 npm
ansi-red 0.1.1 直接依赖 npm
compress-commons 1.2.2 直接依赖 npm
which 1.3.1 间接依赖 npm
repeat-string 1.6.1 间接依赖 npm
lodash.restparam 3.6.1 间接依赖 npm
globby 6.1.0 间接依赖 npm
chainsaw 0.1.0 间接依赖 npm
extend 3.0.2 间接依赖 npm
tar-stream 1.6.1 直接依赖 npm
json-stable-stringify-without-jsonify 1.0.1 间接依赖 npm
abbrev 1.1.1 间接依赖 npm
first-chunk-stream 1.0.0 间接依赖 npm
time-stamp 1.1.0 间接依赖 npm
autoprefixer 2.2.0 间接依赖 npm
arr-union 3.1.0 间接依赖 npm
restore-cursor 2.0.0 间接依赖 npm
preprocess 2.1.1 间接依赖 npm
end-of-stream 0.1.5 间接依赖 npm
jsonwebtoken 7.1.9 间接依赖 npm
os-homedir 1.0.2 间接依赖 npm
tempfile 0.1.3 间接依赖 npm
doctrine 2.1.0 间接依赖 npm
semver 4.3.6 间接依赖 npm
tmp 0.0.28 间接依赖 npm
filesize 2.0.4 间接依赖 npm
thenify 3.3.0 间接依赖 npm
lodash._basecopy 3.0.1 间接依赖 npm
isobject 3.0.1 间接依赖 npm
js-base64 2.1.9 间接依赖 npm
mime 1.2.11 间接依赖 npm
error-ex 1.3.2 间接依赖 npm
callsites 0.2.0 间接依赖 npm
lodash.keys 3.1.2 间接依赖 npm
merge 1.2.0 间接依赖 npm
lodash._reevaluate 3.0.0 直接依赖 npm
fined 1.1.0 间接依赖 npm
supports-color 2.0.0 间接依赖 npm
lazystream 0.1.0 间接依赖 npm
path-type 1.1.0 间接依赖 npm
commander 2.18.0 间接依赖 npm
arr-flatten 1.1.0 间接依赖 npm
form-data 2.3.2 间接依赖 npm
normalize-package-data 2.4.0 间接依赖 npm
array-union 1.0.2 间接依赖 npm
validate-npm-package-license 3.0.4 间接依赖 npm
hoek 0.9.1 间接依赖 npm
clone-buffer 1.0.0 直接依赖 npm
eslint-utils 1.3.1 间接依赖 npm
crc32-stream 0.2.0 间接依赖 npm
buffer-alloc 1.2.0 间接依赖 npm
json-stringify-safe 5.0.1 间接依赖 npm
q 1.5.1 间接依赖 npm
v8flags 2.1.1 间接依赖 npm
nopt 3.0.6 间接依赖 npm
path-exists 2.1.0 间接依赖 npm
acorn 5.7.3 间接依赖 npm
kew 0.7.0 直接依赖 npm
gulp-plumber 1.2.0 直接依赖 npm
natural-compare 1.4.0 间接依赖 npm
camelcase-keys 2.1.0 间接依赖 npm
aws-sign2 0.7.0 间接依赖 npm
fast-levenshtein 2.0.6 间接依赖 npm
moment 2.22.2 间接依赖 npm
object.map 1.0.1 间接依赖 npm
strip-bom 1.0.0 间接依赖 npm
source-map-support 0.5.9 间接依赖 npm
istextorbinary 1.0.2 间接依赖 npm
adm-zip 0.4.11 间接依赖 npm
isemail 1.2.0 间接依赖 npm
process-nextick-args 2.0.0 间接依赖 npm
tslib 1.9.3 间接依赖 npm
shebang-regex 1.0.0 间接依赖 npm
array-differ 1.0.0 间接依赖 npm
color-name 1.1.3 间接依赖 npm
array-slice 1.1.0 间接依赖 npm
resolve-url 0.2.1 间接依赖 npm
make-iterator 1.0.1 间接依赖 npm
is-buffer 1.1.6 直接依赖 npm
gulp-exit 0.0.2 直接依赖 npm
map-cache 0.2.2 间接依赖 npm
lodash._shimkeys 2.4.1 直接依赖 npm
detect-file 1.0.0 间接依赖 npm
klaw 1.3.1 间接依赖 npm
for-own 1.0.0 间接依赖 npm
os-tmpdir 1.0.2 间接依赖 npm
buffer-crc32 0.2.13 间接依赖 npm
@babel/code-frame 7.0.0 间接依赖 npm
multimatch 0.3.0 间接依赖 npm
isexe 2.0.0 间接依赖 npm
vinyl 0.5.3 间接依赖 npm
number-is-nan 1.0.1 间接依赖 npm
mimic-fn 1.2.0 间接依赖 npm
decompress-zip 0.3.0 间接依赖 npm
map-obj 1.0.1 间接依赖 npm
uuid 3.3.2 间接依赖 npm
spdx-license-ids 3.0.1 间接依赖 npm
asynckit 0.4.0 间接依赖 npm
extglob 2.0.4 间接依赖 npm
color-support 1.1.3 间接依赖 npm
o-stream 0.2.2 间接依赖 npm
buffer-from 1.1.1 间接依赖 npm
regenerator-runtime 0.11.1 间接依赖 npm
pretty-hrtime 1.0.3 间接依赖 npm
iconv-lite 0.2.11 间接依赖 npm
inherits 2.0.3 间接依赖 npm
binaryextensions 1.0.1 间接依赖 npm
nice-try 1.0.5 间接依赖 npm
regex-not 1.0.2 间接依赖 npm
buffer-alloc-unsafe 1.1.0 间接依赖 npm
is-path-in-cwd 1.0.1 间接依赖 npm
punycode 1.4.1 间接依赖 npm
es6-error 4.0.0 间接依赖 npm
split 0.3.3 间接依赖 npm
any-promise 0.1.0 间接依赖 npm
levn 0.3.0 间接依赖 npm
unique-stream 1.0.0 间接依赖 npm
map-stream 0.0.7 间接依赖 npm
mkpath 0.1.0 间接依赖 npm
brace-expansion 1.1.11 间接依赖 npm
jsonpointer 4.0.1 间接依赖 npm
escape-string-regexp 1.0.5 间接依赖 npm
vinyl-sourcemaps-apply 0.2.1 间接依赖 npm
node-watch 0.3.4 间接依赖 npm
balanced-match 1.0.0 间接依赖 npm
node-rsa 0.2.30 直接依赖 npm
mixin-deep 1.3.1 间接依赖 npm
rechoir 0.6.2 间接依赖 npm
has-flag 3.0.0 直接依赖 npm
isbinaryfile 0.1.9 间接依赖 npm
indent-string 2.1.0 间接依赖 npm
babel-polyfill 6.16.0 间接依赖 npm
orchestrator 0.3.8 间接依赖 npm
is-my-json-valid 2.19.0 直接依赖 npm
spdx-correct 3.0.2 间接依赖 npm
estraverse 4.2.0 间接依赖 npm
deprecated 0.0.1 间接依赖 npm
gulp-load-plugins 0.5.3 直接依赖 npm
pluralize 7.0.0 间接依赖 npm
touch 0.0.3 间接依赖 npm
source-map 0.5.7 间接依赖 npm
js-yaml 3.12.0 间接依赖 npm
sigmund 1.0.1 直接依赖 npm
underscore 1.7.0 直接依赖 npm
is-my-ip-valid 1.0.0 间接依赖 npm
object-keys 0.4.0 直接依赖 npm
gulp-preprocess 1.2.0 直接依赖 npm
ordered-read-streams 0.1.0 间接依赖 npm
assert-plus 1.0.0 间接依赖 npm
has-ansi 2.0.0 间接依赖 npm
is-builtin-module 1.0.0 间接依赖 npm
path-parse 1.0.6 间接依赖 npm
chardet 0.7.0 间接依赖 npm
joi 6.10.1 间接依赖 npm
hawk 1.1.1 直接依赖 npm
jsontoxml 0.0.11 间接依赖 npm
base 0.11.2 间接依赖 npm
has-gulplog 0.1.0 直接依赖 npm
lodash._root 3.0.1 间接依赖 npm
gulp-rename 1.4.0 间接依赖 npm
performance-now 2.1.0 间接依赖 npm
meow 3.7.0 直接依赖 npm
mocha 2.0.1 间接依赖 npm
crc 3.8.0 直接依赖 npm
postcss 2.1.2 间接依赖 npm
jszip 2.6.1 间接依赖 npm
external-editor 3.0.3 间接依赖 npm
type-check 0.3.2 间接依赖 npm
rxjs 6.3.3 间接依赖 npm
minimatch 2.0.10 间接依赖 npm
psl 1.1.29 间接依赖 npm
is-promise 2.1.0 间接依赖 npm
minimist 1.2.0 间接依赖 npm
jetpack-validation 0.0.7 间接依赖 npm
object.pick 1.3.0 间接依赖 npm
xtend 4.0.1 间接依赖 npm
array-find-index 1.0.2 间接依赖 npm
strip-ansi 3.0.1 间接依赖 npm
mute-stream 0.0.7 间接依赖 npm
uri-js 4.2.2 直接依赖 npm
verror 1.10.0 间接依赖 npm
fast-json-stable-stringify 2.0.0 间接依赖 npm
user-home 1.1.1 间接依赖 npm
decamelize 1.2.0 间接依赖 npm
ansi-colors 1.1.0 间接依赖 npm
gulp-less 1.3.9 直接依赖 npm
is-extendable 0.1.1 间接依赖 npm
growl 1.8.1 间接依赖 npm
glob-stream 3.1.18 间接依赖 npm
deep-is 0.1.3 间接依赖 npm
gulp-mocha 2.0.0 直接依赖 npm
starx 0.1.8 直接依赖 npm
fd-slicer 1.0.1 间接依赖 npm
hosted-git-info 2.7.1 间接依赖 npm
gulp-util 2.2.20 间接依赖 npm
concat-map 0.0.1 间接依赖 npm
file-utils 0.1.5 间接依赖 npm
pascalcase 0.1.1 间接依赖 npm
lodash._objecttypes 2.4.1 间接依赖 npm
once 1.3.3 间接依赖 npm
jpm 1.3.1 直接依赖 npm
find-index 0.1.1 间接依赖 npm
global-prefix 1.0.2 间接依赖 npm
bl 1.2.2 间接依赖 npm
parse-json 2.2.0 间接依赖 npm
gulp-uglify-es 1.0.4 直接依赖 npm
require-uncached 1.0.3 间接依赖 npm
is-glob 3.1.0 间接依赖 npm
graceful-fs 3.0.11 间接依赖 npm
diff 1.0.8 间接依赖 npm
flagged-respawn 1.0.0 间接依赖 npm
cloneable-readable 1.1.2 直接依赖 npm
arrify 1.0.1 直接依赖 npm
optionator 0.8.2 间接依赖 npm
traverse 0.3.9 间接依赖 npm
xmlbuilder 9.0.7 间接依赖 npm
path-root 0.1.1 间接依赖 npm
jetpack-id 1.0.0 间接依赖 npm
string-width 2.1.1 间接依赖 npm
array-reduce 0.0.0 间接依赖 npm
signal-exit 3.0.2 间接依赖 npm
is-descriptor 0.1.6 间接依赖 npm
ansi-cyan 0.1.1 直接依赖 npm
delayed-stream 1.0.0 间接依赖 npm
caniuse-db 1.0.30000885 间接依赖 npm
imurmurhash 0.1.4 间接依赖 npm
os-shim 0.1.3 间接依赖 npm
sign-addon 0.2.0 间接依赖 npm
ret 0.1.15 间接依赖 npm
forever-agent 0.6.1 间接依赖 npm
jsprim 1.4.1 间接依赖 npm
assign-symbols 1.0.0 间接依赖 npm
pify 3.0.0 间接依赖 npm
fs-readfile-promise 2.0.1 间接依赖 npm
sequencify 0.0.7 间接依赖 npm
safer-buffer 2.1.2 间接依赖 npm
figures 2.0.0 间接依赖 npm
rimraf 2.6.2 间接依赖 npm
circular-json 0.3.3 间接依赖 npm
array-filter 0.0.1 间接依赖 npm
util-deprecate 1.0.2 直接依赖 npm
snapdragon-node 2.1.1 间接依赖 npm
is-number 3.0.0 间接依赖 npm
beeper 1.1.1 直接依赖 npm
source-map-url 0.4.0 间接依赖 npm
pinkie 2.0.4 间接依赖 npm
sshpk 1.14.2 间接依赖 npm
stream-to-array 2.3.0 间接依赖 npm
lodash.escape 3.2.0 间接依赖 npm
mozilla-toolkit-versioning 0.0.2 间接依赖 npm
node.extend 1.1.7 间接依赖 npm
arr-diff 4.0.0 间接依赖 npm
lodash._basetostring 3.0.1 间接依赖 npm
stream-consume 0.1.1 间接依赖 npm
chalk 1.1.3 间接依赖 npm
globule 0.1.0 间接依赖 npm
sprintf-js 1.0.3 间接依赖 npm
prelude-ls 1.1.2 间接依赖 npm
get-stdin 4.0.1 间接依赖 npm
file-entry-cache 2.0.0 间接依赖 npm
dashdash 1.14.1 间接依赖 npm
liftoff 2.5.0 间接依赖 npm
stringstream 0.0.6 直接依赖 npm
lodash.once 4.1.1 间接依赖 npm
ansi-styles 2.2.1 间接依赖 npm
bufferstreams 0.0.2 间接依赖 npm
replace-ext 0.0.1 间接依赖 npm
mime-db 1.36.0 间接依赖 npm
walkdir 0.0.11 直接依赖 npm
gulp-wrap 0.14.0 直接依赖 npm
ctype 0.5.3 直接依赖 npm
fx-runner 1.0.5 间接依赖 npm
jade 0.26.3 间接依赖 npm
(0)
上一篇 2023年11月5日
下一篇 2023年11月5日

相关推荐

  • CloudCannon/frisco-jekyll-template 软件分析报告

    基础信息 项目名称:CloudCannon/frisco-jekyll-template 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716733597984800768/1716733598735581184…

    软件分析 2023年10月24日
    0
  • akinomyoga/ble.sh 软件分析报告

    基础信息 项目名称:akinomyoga/ble.sh 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1751595059896209408/1751595085733122048 此报告由Murphysec提供 …

    软件分析 2024年1月28日
    0
  • joshb/prtunnel 软件分析报告

    基础信息 项目名称:joshb/prtunnel 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1719263803735851008/1719263804570517504 此报告由Murphysec提供 漏洞列…

    软件分析 2023年10月31日
    0
  • elnaqah/NQFoldingView 软件分析报告

    基础信息 项目名称:elnaqah/NQFoldingView 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1717432235698470912/1717432239058108416 此报告由Murphyse…

    软件分析 2023年10月26日
    0
  • chungkwong/text-classifier-collection 软件分析报告

    基础信息 项目名称:chungkwong/text-classifier-collection 项目徽章: 仓库地址:https://github.com/pterodactyl/panel 检测报告地址:https://www.murphysec.com/console/report/1716672470080864256/1716672470181527…

    软件分析 2023年10月24日
    0